<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <!-- Optimized mobile viewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- Place favicon.ico and apple-touch-icon.png in root directory -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.news-gazette.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="Weird Al Yankovic performs to a sold-out crowd during a stop on his &#039;Ridiculously Self-Indulgent, Ill-Advised Vanity Tour&#039; on Friday, March 30, 2018, at the Virginia Theatre in Champaign." />
    <title>Weird Al at the Virginia | News-Gazette.com</title>
    <link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_node/custom_node.css?T" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_user/custom_user.css?T" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/news/news.css?T" />
<link type="text/css" rel="stylesheet" media="screen" href="http://static.news-gazette.com/sites/all/modules/custom/gallery/css/gallery.css?T" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/files/css/css_fe0fe020977d35242352d98bc3a54267.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://static.news-gazette.com/sites/all/files/css/css_7c460fe004c30ce79e6f5bb6c9beafd9.css" />
<link type="text/css" rel="stylesheet" media="screen" href="http://static.news-gazette.com/sites/all/files/css/css_68df31ef747d011f5a0016b2480cc536.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->
        <script type="text/javascript" src="http://static.news-gazette.com/sites/all/files/js/js_5110dd3895441cc8d0f5a91b78b2ddaf.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutgoing":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"pc_meter":{"params":{"cn":"_pcmcn","hn":"subscriptions.news-gazette.com","ep":"\/visit","debug":0,"count_only":0,"ur":"\/multimedia\/photogallery\/2018-03-30\/weird-al-the-virginia","force":null,"ni":"1606910","ct":"image_gallery","ap":null,"cr":"1522466987","ch":"1522468221","sl":194,"sec_t":"Local|News|Living","top_t":"","po":0}},"views_galleriffic":{"delay":4000,"transition":1000,"numbthumbs":4,"enableTopPager":"true","enableBottomPager":"","renderSSControls":"true","renderNavControls":"true","playLinkText":"Play","pauseLinkText":"Pause","prevLinkText":"Previous","nextLinkText":"Next","nextPageLinkText":"Next \u0026gt;","prevPageLinkText":"\u0026lt; Prev","syncTransitions":"true","enableKeyboardNavigation":"","enableHistory":"true","preloadAhead":"10","autoStart":""},"views":{"ajax_path":"\/views\/ajax","ajaxViews":[{"view_name":"gallery","view_display_id":"default","view_args":"1606910","view_path":"node\/1606910","view_base_path":null,"view_dom_id":1,"pager_element":0}]},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true}});
//--><!]]>
</script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/jwplayer.js"></script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/ng-jwp.js"></script>
    <!--[if lt IE 7]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/custom/ng_fbg/fix-ie.css" />            <![endif]-->
    
    
                <meta property="og:title" content="Weird Al at the Virginia" />
        <meta property="og:type" content="article" />
        <meta property="og:url" content="http://www.news-gazette.com/multimedia/photogallery/2018-03-30/weird-al-the-virginia" />
        <meta property="og:image" content="http://www.news-gazette.com/sites/all/themes/custom/ng_fbg/images/social.jpg" />
        <meta property="og:description" content="Weird Al Yankovic performs to a sold-out crowd during a stop on his 'Ridiculously Self-Indulgent, Ill-Advised Vanity Tour' on Friday, March 30, 2018, at the Virginia Theatre in Champaign.
"/>

    </head>

<body>

<!--Begin google consumer surveys -->
<!-- end google consumer surveys -->

<!-- Page Header -->
    <div id="screenshift"></div>
    <script type="text/javascript">
        if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0)
        {
            runUndertone();
        }
    </script>
<div id="lbAds">
<!--    isset($node) && $node->type == 'story'-->

<!--    -->
<!--    -->
<!--    LB positions -->
            <div id="runOfSite"></div>
    
    <div id="mobileLB"></div>
<!--    strpos('sports/illini-sports/mens-basketball')-->

</div>

<div id="loginContainer"></div>
<div id="displayOverlay"></div>
<div class="header">

	<div class="container topstuff"> <!-- above menu -->

		<div class="nglogo-front"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-full.png" width="260px" /></a> </div>
		<div class="nglogo-back hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-rev-full.png" width="270px" /></a> </div>
		<div class="nglogo-back-small hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/ng-rev-small.png" width="60px" /></a> </div>
		<div class="toplinks">
			<a href="https://subscriptions.news-gazette.com/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Subscribe</a>

			<a title="login options" data-toggle="modal" href="#myModal"><i class="fa fa-user" aria-hidden="true"></i> Log In</a>
			<a href="#" title="search" onclick="showSearch();"><i class="fa fa-search" aria-hidden="true"></i> Search</a>
			<a href="javascript:void(window.open('http://player.listenlive.co/47651','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><i class="fa fa-headphones" aria-hidden="true"></i> Listen Now</a>
		</div><!-- end toplinks -->
		<div class="wdwslogo-front hidden"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-rev-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back-small"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-rev-small.png" width="75px" /></a> </div>
	</div>
	<div class="navstripe">
    <div class="container">
        <p class="datebox ngdatebox">Saturday, March 31, 2018 <a href="/weather"><strong><span id="current-temp-replace">83</span></strong></a>
        <a href="http://eedition.news-gazette.com">Today's Paper</a></p>
        <div id="weather-info" class="hidden"><div id="block-ng_weather-weather" class="clear-block block block-ng_weather ">


  <div class="content"><div id="weather-container">
      <a href="/weather">

      <div class="row night">
        <div class="location-forecast small current forecast-img cl wccl ">
        </div>
        <div class="weather-info">
          <h2 class="location">Weather</h2>
          <div class="current-temp">
            37<span class="degrees">&deg;F</span>
          </div>
          <div class="forecast">Clear</div>
        </div> 
      </div>
    </a>
  </div>
</div>
</div>
</div>
        <p class="datebox wdwsdatebox hidden"><span class="wdws-date">Saturday, March 31, 2018  &#160;&#160;</span><a href="">Today's Schedule</a> &#160;&#160;<a href="">Listen Now!</a></p>

        <nav id="anchored" class="navbar navbar-default newsnav" role="navigation">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav stretch">
                    <li class="dropdown"><a title="News" href="/news" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <b class="caret"></b></a>
                        <ul role="menu" class="dropdown-menu">
                            <li><a title="Local News" href="/news/local">Local</a></li>
                            <li><a title="State News" href="/news/state">State</a></li>
                            <li><a title="National and World News" href="/news/nationworld">Nation - World</a></li>
                            <li><a title="Business News" href="/news/business">Business</a></li>
                            <li><a title="Obituaries" href="/obituaries">Obituaries</a></li>
                            <li><a title="Weather" href="/news/weather">Weather</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Sports" href="/sports" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Prep Sports" href="/sports/prep-sports">Prep Sports</a></li>
                            <li><a title="Illini Sports" href="/sports/illini-sports">Illini Sports</a></li>
                            <li><a title="All Sports" href="/sports">All Sports</a></li>
                            <li><a title="Illini Forums" href="http://forums.illinihq.com">Illini Forums</a></li>
                        </ul>
                    </li>
                    <li><a title="Business" href="/news/business">Business</a></li>
                    <li><a title="Living" href="/living">Living</a></li>
                    <li><a title="Arts and Entertainment" href="/arts-entertainment">A&E</a></li>
                    <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                    <li class="dropdown"><a title="Opinion" href="/opinion" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Editorials" href="/opinion/editorials">Editorials</a></li>
                            <li><a title="Letters to the Editor" href="/opinion/letters-editor">Letters</a></li>
                            <li><a title="Columns" href="/opinion/columns">Columns</a></li>
                            <li><a title="Guest Commentary" href="/opinion/guest-commentary">Guest Commentary</a></li>
                            <li><a title="Blogs" href="/blogs">Blogs</a></li>
                            <li><a title="All Opinions" href="/opinion/">All Opinions</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Multimedia" href="/multimedia" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Photo Galleries" href="/multimedia/photogallery">Photo Galleries</a></li>
                            <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                            <li><a title="Videos" href="/video">Videos</a></li>
                        </ul>
                    </li>
                    <li class="dropdown secondary-menu-item"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                            <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                            <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                            <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                        </ul>
                    </li>
                    <li class="secondary-menu-item"><a title="Store" href="http://careers.news-gazette.com">Jobs</a></li>
                    <li class="secondary-menu-item"><a title="Store" href="/store/deal-day">Shop</a></li>
                    <li class="secondary-menu-item"><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
                </ul>
            </div>
        </nav>
    </div> <!-- end container with navigation -->
</div> <!-- end navstripe -->

</div> <!-- end header -->

<div class="secondary-header">
    <div class="container">
        <div class="secondary-menu">
            <ul class="nav navbar-nav stretch secondary-nav">
                <li class="dropdown"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                    <ul role="menu" class=" dropdown-menu">
                        <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                        <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                        <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                        <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                    </ul>
                </li>
                <li><a title="NewsGazette Jobs Site" href="http://careers.news-gazette.com">Jobs</a></li>
                <li><a title="Store" href="/store/deal-day">Shop</a></li>
                <li><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
            </ul>
        </div> <!-- end secondary menu -->

        
        <div class="trending-news-background">
        </div> <!-- end breaking-news-background trending-news-background -->

    </div> <!-- end container -->
    <div class="right-of-secondary-menu"></div>
</div> <!-- end secondary-header -->
<div id="nodeType" data-type="image_gallery"></div>

<div class="navbar-inverse"></div>
<div id="adLib" class="remove">
    <div class="container">
        <div class="col-md-12 scrollTab">

            <a href="/"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/ng_small.png"></a><a href="/wdws"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/wdws_small.png"></a>
                            <span class="scrollTitle">Weird Al at the Virginia   <span id="share" class="glyphicon glyphicon-share" onclick="shareIt()"><span class="share-txt">share</span></span></span>
                <div class="scrollSocial" style="display:none;">
                    <a title="Facebook share button" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/multimedia/photogallery/2018-03-30/weird-al-the-virginia" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank">Facebook</a>
                    <a title="Twitter share button" class="twitter" href="https://twitter.com/share?url=http://www.news-gazette.com/multimedia/photogallery/2018-03-30/weird-al-the-virginia&amp;text=Weird Al at the Virginia" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=200')" target="_blank">Twitter</a>
                </div>
                        <div class="scrollLogin pull-right">
                <span class="wdwsCurrent"><a title="weather" href="/weather"><span class="glyphicon glyphicon-cloud icon-bar"></span></a><span title="search" class="glyphicon glyphicon-search icon-bar" onclick="showSearchScroll();"></span> <a title="login options" data-toggle="modal" href="#myModal"><span class="glyphicon glyphicon-user icon-bar"></span></a> | <a title="subscribe to the news-gazette" href="http://members.news-gazette.com">Subscribe</a></span>
            </div>
        </div>
        <progress value="0"></progress>

        <div id="menuAnchor"></div>
    </div>

    

</div>

<div class="container col-md-12">
    <!-- Modal -->
    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login Options</h4>
                </div>
                <div class="modal-body">
                        <div id="commenting" class="col-md-6 commentingLogin">
                            <h2>Commenting</h2>
                            <p>Login to comment or to shop for deal of the day or books.</p>
                        </div>
                        <div id="member" class="col-md-6 memberLogin">
                            <h2>Member Login</h2>
                            <p><a href="#">Login</a> to your member account to read premium articles.</p>
                        </div>

                    <div id="loginHid" style="display:none;">
                        <form action="/multimedia/photogallery/2018-03-30/weird-al-the-virginia?destination=node%2F1606910"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username or e-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-fdf9162a91ae8e68c27de5ef0f6dd65a" value="form-fdf9162a91ae8e68c27de5ef0f6dd65a"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
                    </div>
                </div>
                <div class="modal-footer">
                    <div id="btn-anchor"></div><button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->



</div>

<div class="container">

<div id="searchSolar" class="col-md-12" style="display:none;">
    <div class="control-group">
        <form id="searchIt" action="/search/apachesolr_search/">
            <input type="text" placeholder="Search articles, videos, obituaries" id="search" class="searchLong input-large">
            <input type="submit" value="Search" id="searchNow" class="btn btn-success" alt="Click to search" title="Click to Search">
        </form>
    </div>
</div>  <section id="section-content" class="section section-content col-md-12">
	<div id="page">
      <div id="main">
	    		  <div id="content" class="col-md-8">
			
		    <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/multimedia">Multimedia</a> » <a href="/multimedia/photogallery">Photo Galleries</a> » <a href="/multimedia/photogallery/staff">Staff</a></div></div>				              <!--<span class="glyphicon glyphicon-bookmark markit" onclick="bookmark()"></span> -->
			<h1 class="title" id="page-title">Weird Al at the Virginia</h1>                                     
            <div id="content-content" class="clear-block">
                <div class="col-md-12">
              
    <div id="node-1606910" class="node">
        <form id="bookmark">
            <input name="nid" type="hidden" value="1606910">
            <input name="title" type="hidden" value="Weird+Al+at+the+Virginia">
        </form>

        
        
        <span class="submitted">Fri, 03/30/2018 - 10:29pm | <a href="http://www.news-gazette.com/users/stephen-haas" title="View user profile.">Stephen Haas</a></span>

    <div class="p402_premium"><!-- Begin GCS -->
            <div class="content">
                                                            <div class="p402_hide"><!-- Begin hide forGCS -->
                            <div id="social-media-widgets">
                                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/multimedia/photogallery/2018-03-30/weird-al-the-virginia" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/multimedia/photogallery/2018-03-30/weird-al-the-virginia&amp;text=Weird+Al+at+the+Virginia" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div><!--                                -->                            </div>
                        </div>
                                    <p>Weird Al Yankovic performs to a sold-out crowd during a stop on his 'Ridiculously Self-Indulgent, Ill-Advised Vanity Tour' on Friday, March 30, 2018, at the Virginia Theatre in Champaign.</p>
<div class="gallery-submit-link">
      </div>
  <div class="view view-gallery view-id-gallery view-display-id-default view-dom-id-1">
    
  
  
      <div class="view-content">
      <div id="galleriffic" class="clear-block">
  <div id="thumbs" class="navigation">
    <ul class="thumbs noscript">
                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_2216.jpg" title="Weird Al at the Virginia
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/03/30/0331_loca_Weird_Al_2216.jpg" alt="Weird Al at the Virginia
" /></a>
    <div class="caption">
      <div class="image-title"><p>Weird Al at the Virginia</p>
</div>
      <div class="image-desc"><p>Photographer: Stephen Haas</p>
<p>Weird Al Yankovic performs to a sold-out crowd during a stop on his "Ridiculously Self-Indulgent, Ill-Advised Vanity Tour" at the Virginia Theatre Friday, March 30, 2018, in Champaign.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_2216.jpg" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_2323.jpg" title="Weird Al at the Virginia
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/03/30/0331_loca_Weird_Al_2323.jpg" alt="Weird Al at the Virginia
" /></a>
    <div class="caption">
      <div class="image-title"><p>Weird Al at the Virginia</p>
</div>
      <div class="image-desc"><p>Photographer: Stephen Haas</p>
<p>Weird Al Yankovic performs to a sold-out crowd during a stop on his "Ridiculously Self-Indulgent, Ill-Advised Vanity Tour" at the Virginia Theatre Friday, March 30, 2018, in Champaign.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_2323.jpg" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_2363.jpg" title="Weird Al at the Virginia
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/03/30/0331_loca_Weird_Al_2363.jpg" alt="Weird Al at the Virginia
" /></a>
    <div class="caption">
      <div class="image-title"><p>Weird Al at the Virginia</p>
</div>
      <div class="image-desc"><p>Photographer: Stephen Haas</p>
<p>Weird Al Yankovic performs to a sold-out crowd during a stop on his "Ridiculously Self-Indulgent, Ill-Advised Vanity Tour" at the Virginia Theatre Friday, March 30, 2018, in Champaign.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_2363.jpg" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_2369.jpg" title="Weird Al at the Virginia
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/03/30/0331_loca_Weird_Al_2369.jpg" alt="Weird Al at the Virginia
" /></a>
    <div class="caption">
      <div class="image-title"><p>Weird Al at the Virginia</p>
</div>
      <div class="image-desc"><p>Photographer: Stephen Haas</p>
<p>Weird Al Yankovic performs to a sold-out crowd during a stop on his "Ridiculously Self-Indulgent, Ill-Advised Vanity Tour" at the Virginia Theatre Friday, March 30, 2018, in Champaign.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_2369.jpg" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_2381.jpg" title="Weird Al at the Virginia
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/03/30/0331_loca_Weird_Al_2381.jpg" alt="Weird Al at the Virginia
" /></a>
    <div class="caption">
      <div class="image-title"><p>Weird Al at the Virginia</p>
</div>
      <div class="image-desc"><p>Photographer: Stephen Haas</p>
<p>Weird Al Yankovic performs to a sold-out crowd during a stop on his "Ridiculously Self-Indulgent, Ill-Advised Vanity Tour" at the Virginia Theatre Friday, March 30, 2018, in Champaign.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_2381.jpg" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_2487.jpg" title="Weird Al at the Virginia
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/03/30/0331_loca_Weird_Al_2487.jpg" alt="Weird Al at the Virginia
" /></a>
    <div class="caption">
      <div class="image-title"><p>Weird Al at the Virginia</p>
</div>
      <div class="image-desc"><p>Photographer: Stephen Haas</p>
<p>Weird Al Yankovic performs to a sold-out crowd during a stop on his "Ridiculously Self-Indulgent, Ill-Advised Vanity Tour" at the Virginia Theatre Friday, March 30, 2018, in Champaign.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_2487.jpg" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_2594.jpg" title="Weird Al at the Virginia
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/03/30/0331_loca_Weird_Al_2594.jpg" alt="Weird Al at the Virginia
" /></a>
    <div class="caption">
      <div class="image-title"><p>Weird Al at the Virginia</p>
</div>
      <div class="image-desc"><p>Photographer: Stephen Haas</p>
<p>Weird Al Yankovic performs to a sold-out crowd during a stop on his "Ridiculously Self-Indulgent, Ill-Advised Vanity Tour" at the Virginia Theatre Friday, March 30, 2018, in Champaign.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_2594.jpg" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_2684.jpg" title="Weird Al at the Virginia
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/03/30/0331_loca_Weird_Al_2684.jpg" alt="Weird Al at the Virginia
" /></a>
    <div class="caption">
      <div class="image-title"><p>Weird Al at the Virginia</p>
</div>
      <div class="image-desc"><p>Photographer: Stephen Haas</p>
<p>Weird Al Yankovic performs to a sold-out crowd during a stop on his "Ridiculously Self-Indulgent, Ill-Advised Vanity Tour" at the Virginia Theatre Friday, March 30, 2018, in Champaign.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_2684.jpg" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_6312.jpg" title="Weird Al at the Virginia
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/03/30/0331_loca_Weird_Al_6312.jpg" alt="Weird Al at the Virginia
" /></a>
    <div class="caption">
      <div class="image-title"><p>Weird Al at the Virginia</p>
</div>
      <div class="image-desc"><p>Photographer: Stephen Haas</p>
<p>Weird Al Yankovic performs to a sold-out crowd during a stop on his "Ridiculously Self-Indulgent, Ill-Advised Vanity Tour" at the Virginia Theatre Friday, March 30, 2018, in Champaign.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_6312.jpg" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_6417.jpg" title="Weird Al at the Virginia
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/03/30/0331_loca_Weird_Al_6417.jpg" alt="Weird Al at the Virginia
" /></a>
    <div class="caption">
      <div class="image-title"><p>Weird Al at the Virginia</p>
</div>
      <div class="image-desc"><p>Photographer: Stephen Haas</p>
<p>Weird Al Yankovic performs to a sold-out crowd during a stop on his "Ridiculously Self-Indulgent, Ill-Advised Vanity Tour" at the Virginia Theatre Friday, March 30, 2018, in Champaign.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/03/30/0331_loca_Weird_Al_6417.jpg" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

          </ul>
  </div>
  <div id="gallery" class="content">
    <span id="photo-index"></span>
    <div id="controls" class="controls"></div>
    <div id="loading" class="loader"></div>
    <div id="slideshow" class="slideshow"></div>
    <div id="caption" class="embox"></div>
  </div>
  
  <div class="clear"></div>
</div>


    </div>
  

  
  
  
  
</div>                 <div class="clear"></div>
            </div>
        </div><!-- End GCS -->
        <!-- Begin conditional GCS script execution -->
                <!--  End conditional GCS script execution-->
                    <div id="h-social">
                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/multimedia/photogallery/2018-03-30/weird-al-the-virginia" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/multimedia/photogallery/2018-03-30/weird-al-the-virginia&amp;text=Weird+Al+at+the+Virginia" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div>            </div>
                <div class="meta">
                            <div id="vocab-1606910-27-wrapper" class="vocab-wrapper"><span class="vocab-label">Sections (3):</span><span class="vocab-terms"><a href="/news">News</a>, <a href="/news/local">Local</a>, <a href="/living">Living</a></span></div>                    </div>

            				
            
                        <button type="button" id="show-comments">Join the Conversation</button>
                <div id="comment-info-wrapper">
                <h3>Comments</h3>
                <div class="well bg-warning">
                <p><em>Comments for this post are inactive.</em></p>
                </div>
            </div>
                                </div>

                </div>
                                </div>

            </div> <!-- /content-content -->

          <div class="col-md-4 hard">
    <div id="sidebar" class="col-md-12 sidebar">
        <div id="second-logo">
                    </div>

        <div id="block-block-310" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_ROS_Half_Page -->
<div id='div-gpt-ad-1443199567549-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443199567549-0'); });
</script>
</div>
</div>
</div>
<div id="block-block-312" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_Home_Midrail -->
<div id='div-gpt-ad-1443203983873-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443203983873-0'); });
</script>
</div>
<div class="clearfix"></div>
</div>
</div>
<div id="block-block-332" class="clear-block block block-block ">


  <div class="content"><div style="text-align:center"><a href="http://www.news-gazette.com/peoples-choice-2018/index.html"><img src="http://www.news-gazette.com/peoples-choice-2018/images/nominate-300x125.jpg"></a></div></div>
</div>

			<div class="wdwsSection">
				            </div>

			<div class="block-section">
				            </div>

                <div id="halfPage" class="col-md-12"></div>
        <div class="clear"></div>

        <div id="block-custom_front-6" class="clear-block block block-custom_front block-section most">

  <h2>Most Viewed News</h2>

  <div class="content"><ul>
      <li><a href="/news/local/2018-03-25/ui-files-suit-over-alums-make-illinois-great-again-t-shirts.html">UI files suit over an alum&#039;s &#039;Make Illinois Great Again&#039; T-shirts</a></li>
      <li><a href="/news/local/2018-03-24/updated-savoy-mom-three-kids-killed-texas-collision.html">UPDATED: Savoy mom, three kids killed in Texas collision</a></li>
      <li><a href="/news/local/2018-03-28/danville-couple-charged-with-murder-georgetown-double-shooting.html">Danville couple charged with murder in Georgetown double shooting</a></li>
      <li><a href="/news/local/2018-03-24/horizon-hobby-agrees-make-188m-bid-hobbico-units.html">Horizon Hobby agrees to make $18.8M bid for Hobbico units</a></li>
      <li><a href="/news/local/2018-03-28/sad-ending-stolen-chameleon.html">Sad ending for stolen chameleon</a></li>
  </ul></div>
</div>
<div id="block-custom_front-7" class="clear-block block block-custom_front block-section most">

  <h2>Most Commented News</h2>

  <div class="content"><ul>
      <li><a href="/news/local/2018-03-24/teens-ready-lead-the-way-gun-reforms.html">Teens ready to lead the way on gun reforms</a></li>
      <li><a href="/news/local/2018-03-25/ui-files-suit-over-alums-make-illinois-great-again-t-shirts.html">UI files suit over an alum&#039;s &#039;Make Illinois Great Again&#039; T-shirts</a></li>
      <li><a href="/news/local/2018-03-29/big-lebowski-real-life-dude-coming-ebertfest.html">&#039;Big Lebowski,&#039; real-life Dude coming to Ebertfest</a></li>
      <li><a href="/news/local/2018-03-27/uis-search-diversity-czar-ramps.html">UI&#039;s search for diversity czar ramps up</a></li>
      <li><a href="/news/local/2018-03-29/urbana-police-investigating-robbery-downtown-post-office.html">Urbana police investigating robbery at downtown post office</a></li>
  </ul></div>
</div>
    </div>
</div>
          </div><!--#content -->
	    </div>
	      </section><!-- /section -->
<div id="meter-slide-container"></div>
</div><!--end of the container div-->

<footer>
<div class="clearfix"></div>
        <!--        The footer region-->
        <div class="first-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-custom_front-10" class="clear-block block block-custom_front ">


  <div class="content"><div id="trending">
    <h2>Trending Now</h2>
    <div class="col-md-4 col-sm-6 col-xs-12 featured-trending">
        <h3><a href="/news/local/2018-03-28/danville-couple-charged-with-murder-georgetown-double-shooting.html" class="icon-story">Danville couple charged with murder in Georgetown double shooting</a></h3>
        <a href="/news/local/2018-03-28/danville-couple-charged-with-murder-georgetown-double-shooting.html"><img src="https://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2018/03/28/n-w-Danville_murder_charges_couple.jpg" alt="Danville couple charged with murder in Georgetown double shooting" title="Danville couple charged with murder in Georgetown double shooting"  class="imagecache imagecache-300x300_width_height_scale" width="300" height="170" /></a>
    </div>

    <div class="col-md-8 col-sm-6 col-xs-12">
        <ul id="trending-list">
                     <li><a href="/news/local/2018-03-28/longview-woman-grave-condition-after-accident-us-45-i-57.html" class="icon-story">Longview woman in grave condition after accident on U.S. 45 at I-57</a></li>
                     <li><a href="/news/local/2018-03-30/former-gilman-clerk-gets-probation-stealing-city-money.html" class="icon-story">Former Gilman clerk gets probation for stealing city money</a></li>
                     <li><a href="/news/local/2018-03-28/sad-ending-stolen-chameleon.html" class="icon-story">Sad ending for stolen chameleon</a></li>
                     <li><a href="/news/local/2018-03-29/conservative-comedians-live-broadcast-draws-crowd-ui-quad.html" class="icon-story">Conservative comedian's live broadcast draws crowd on UI Quad</a></li>
                     <li><a href="/news/local/2018-03-28/police-ui-wrestler-killed-i-57-may-have-been-hit-3-vehicles.html" class="icon-story">Police: UI wrestler killed on I-57 may have been hit by 3 vehicles</a></li>
                     <li><a href="/news/local/2018-03-30/toms-mailbag-march-30-2018.html" class="icon-story">Tom's #Mailbag, March 30, 2018</a></li>
                     <li><a href="/news/local/2018-03-27/updated-conservative-comedian-who-canceled-ui-show-now-says-hes-coming.html" class="icon-story">UPDATED: Conservative comedian who canceled UI show now says he's coming</a></li>
                     <li><a href="/news/local/2018-03-24/horizon-hobby-agrees-make-188m-bid-hobbico-units.html" class="icon-story">Horizon Hobby agrees to make $18.8M bid for Hobbico units</a></li>
                     <li><a href="/news/local/2018-03-29/urbana-police-investigating-robbery-downtown-post-office.html" class="icon-story">Urbana police investigating robbery at downtown post office</a></li>
                     <li><a href="/news/local/2018-03-29/conservative-comedian-changes-mind-will-make-scaled-down-appearance-ui.html" class="icon-story">Conservative comedian changes mind, will make scaled-down appearance at UI</a></li>
                 </ul>
    </div>

</div></div>
</div>
            </div></div>
        </div>
        <div class="second-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-block-272" class="clear-block block block-block ">


  <div class="content"><div class="networkLinks">
<div class="col-md-3 radioAir">
<h3>Radio</h3>
<ul>
<li><a href="http://wdws.com" title="">Newstalk 1400 WDWS-AM</a></li>
<li><a href="http://whms.com" title="">Lite Rock 97.5 WHMS-FM</a></li>
<li><a href="http://www.1079wkio.com" title="">Classic Hits 107.9 WKIO-FM</a></li>
</ul>
</div>
<div class="col-md-6 print">
<h3>Print</h3>
<ul>
<li><a href="http://www.county-star.com" title="">County Star</a></li>
<li><a href="http://the-independent-news.com" title="">The Independent News</a></li>
<li><a href="http://www.leaderlandnews.com" title="">The Leader</a></li>
<li><a href="http://www.mcitizen.com" title="">Mahomet Citizen</a></li>
<li><a href="http://paxtonrecord.net" title="">Paxton Record</a></li>
<li><a href="http://journal-republican.com" title="">Journal Republican</a></li>
<li><a href="http://www.rantoulpress.com" title="">Rantoul Press</a></li>
</ul>
</div>
<div class="col-md-3 magazines">
<h3>Magazines</h3>
<ul>
<li><a href="http://athomeillinois.com" title="At Home Magazine">At Home Magazine</a></li>
<li><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business Magazine">Central Illinois Business Magazine</a></li>
</ul>
</div>
</div></div>
</div>
            </div></div>
        </div>
        <div class="third-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-menu-menu-customer-service" class="clear-block block block-menu col-md-4">

  <h2>Customer Service</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/section/services" title="">Help</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/section/services/online-services/terms-use.html" title="">Terms of Use</a></li>
<li class="leaf"><a href="/section/services/online-services/news-gazette-online-privacy-policy.html" title="">Privacy Policy</a></li>
<li class="leaf last"><a href="https://subscriptions.news-gazette.com" title="Subscription Information">Subscription Information</a></li>
</ul></div>
</div>
<div id="block-menu-menu-quick-links" class="clear-block block block-menu col-md-4">

  <h2>Quick Links</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="http://eedition.news-gazette.com" title="eEdition">eEdition</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/section/services/subscriber-services/vacation-stop.html" title="Submit a Vacation Stop">Submit Vacation Stop</a></li>
<li class="leaf"><a href="/staff" title="">Staff List</a></li>
<li class="leaf"><a href="/store/services/online-services/pay-your-news-gazette-bill-online.html" title="Pay your Subscription">Pay your Subscription</a></li>
<li class="leaf"><a href="http://www.news-gazette.com/section/services/general-services/news-gazette-buy-photos.html" title="Buy a Photo">Buy a Photo</a></li>
<li class="leaf"><a href="/contact/tips" title="Send a News Tip">Send a News Tip</a></li>
<li class="leaf"><a href="/section/services/reader-services/submission-forms.html" title="">Submit an Announcement</a></li>
<li class="leaf last"><a href="/champaign-used-cars" title="Looking for a new car? Take a look at the Champaign Used Car Inventory page. ">Champaign Used Cars</a></li>
</ul></div>
</div>
<div id="block-block-274" class="clear-block block block-block col-md-4">


  <div class="content"><div class="ng-block"><img src="/sites/all/themes/custom/ng_fbg/images/ng_logo_white.png" /><br />
<p class="offer">Start a subscription now to enjoy our award-winning local news and sports coverage. Print, digital, or both-- we've got you covered.</p>
<p class="text-center"><a class="btn btn-primary btn-subscribe" href="http://members.news-gazette.com">Subscribe</a></p>
</div>
</div>
</div>
                    <div id="block-block-271" class="clear-block block block-block col-md-6">

  <h2>Connect with The News-Gazette</h2>

  <div class="content"><div class="socialBtns">
<a href="http://facebook.com/NewsGazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png"></a>
<a href="https://www.linkedin.com/company/the-news-gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-linkedin.png"></a>
<a href="http://twitter.com/news_gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png"></a>
<a href="https://instagram.com/news_gazette/"><img src="/sites/all/themes/custom/ng_fbg/images/64-instagram.png"></a>
<a href="http://www.news-gazette.com/rss.xml"><img src="/sites/all/themes/custom/ng_fbg/images/64-rss.png"></a>
</div></div>
</div>
<div id="block-block-275" class="clear-block block block-block col-md-6">


  <div class="content"><div class="copyright">© 1995-2018 The News-Gazette, Inc. | All Rights Reserved | 15 Main St., Champaign, IL 61820</div></div>
</div>
                </div></div>
        </div>
        <!--            End of footer region-->

	</footer>
    <div id="mobileBanner"></div>
</body>

<!-- JavaScript at the bottom for fast page loading -->
<!-- HTML5 IE Enabling Script -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- CSS3 Media Queries -->
<script src="/sites/all/themes/custom/ng_fbg/js/respond.js"></script>

    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct:"p-a15Hs4ofKGnVw"
        });
    </script>

    <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
    <!-- End Quantcast tag -->


  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-4954131-2"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/all/files/googleanalytics/ga.js?T";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
</html>