<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <!-- Optimized mobile viewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- Place favicon.ico and apple-touch-icon.png in root directory -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.news-gazette.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="A look back at Urbana&#039;s first public park, christened in 1907." />
    <title>The Way We Were: Crystal Lake Park | News-Gazette.com</title>
    <link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_node/custom_node.css?r" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_user/custom_user.css?r" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/news/news.css?r" />
<link type="text/css" rel="stylesheet" media="screen" href="http://static.news-gazette.com/sites/all/modules/custom/gallery/css/gallery.css?r" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/files/css/css_3abffe4b42102064c87aa1bcd90e7b3e.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://static.news-gazette.com/sites/all/files/css/css_cca350d18acd81bef22710f71baa362a.css" />
<link type="text/css" rel="stylesheet" media="screen" href="http://static.news-gazette.com/sites/all/files/css/css_005edc06dd47e018d689e7c29d443bf3.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->
        <script type="text/javascript" src="http://static.news-gazette.com/sites/all/files/js/js_ad7f821c0bfe160460bba59ac7803db0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"pc_meter":{"params":{"cn":"_pcmcn","hn":"subscriptions.news-gazette.com","ep":"\/visit","debug":0,"count_only":0,"ur":"\/multimedia\/photogallery\/2018-08-12\/the-way-we-were-crystal-lake-park","force":null,"ni":"1634797","ct":"image_gallery","ap":null,"cr":"1534075200","ch":"1534075224","sl":69,"sec_t":"","top_t":"","po":0}},"views_galleriffic":{"delay":4000,"transition":1000,"numbthumbs":4,"enableTopPager":"true","enableBottomPager":"","renderSSControls":"true","renderNavControls":"true","playLinkText":"Play","pauseLinkText":"Pause","prevLinkText":"Previous","nextLinkText":"Next","nextPageLinkText":"Next \u0026gt;","prevPageLinkText":"\u0026lt; Prev","syncTransitions":"true","enableKeyboardNavigation":"","enableHistory":"true","preloadAhead":"10","autoStart":""},"views":{"ajax_path":"\/views\/ajax","ajaxViews":[{"view_name":"gallery","view_display_id":"default","view_args":"1634797","view_path":"node\/1634797","view_base_path":null,"view_dom_id":1,"pager_element":0}]},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/multimedia\/photogallery\/2018-08-12\/the-way-we-were-crystal-lake-park":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","/sites/all/files/googleanalytics/analytics.js?r","ga");ga("create", "UA-4954131-2", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/jwplayer.js"></script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/ng-jwp.js"></script>
    <!--[if lt IE 7]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/custom/ng_fbg/fix-ie.css" />            <![endif]-->
    
    
                <meta property="og:title" content="The Way We Were: Crystal Lake Park" />
        <meta property="og:type" content="article" />
        <meta property="og:url" content="http://www.news-gazette.com/multimedia/photogallery/2018-08-12/the-way-we-were-crystal-lake-park" />
        <meta property="og:image" content="http://www.news-gazette.com/sites/all/themes/custom/ng_fbg/images/social.jpg" />
        <meta property="og:description" content="A look back at Urbana's first public park, christened in 1907.
"/>

    </head>

<body>

<!--Begin google consumer surveys -->
<!-- end google consumer surveys -->

<!-- Page Header -->
    <div id="screenshift"></div>
    <script type="text/javascript">
        if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0)
        {
            runUndertone();
        }
    </script>
<div id="lbAds">
<!--    isset($node) && $node->type == 'story'-->

<!--    -->
<!--    -->
<!--    LB positions -->
            <div id="runOfSite"></div>
    
    <div id="mobileLB"></div>
<!--    strpos('sports/illini-sports/mens-basketball')-->

</div>

<div id="loginContainer"></div>
<div id="displayOverlay"></div>
<div class="header">

	<div class="container topstuff"> <!-- above menu -->

		<div class="nglogo-front"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-full.png" width="260px" /></a> </div>
		<div class="nglogo-back hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-rev-full.png" width="270px" /></a> </div>
		<div class="nglogo-back-small hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/ng-rev-small.png" width="60px" /></a> </div>
		<div class="toplinks">
			<a href="https://subscriptions.news-gazette.com/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Subscribe</a>

			<a title="login options" data-toggle="modal" href="#myModal"><i class="fa fa-user" aria-hidden="true"></i> Log In</a>
			<a href="#" title="search" onclick="showSearch();"><i class="fa fa-search" aria-hidden="true"></i> Search</a>
			<a href="javascript:void(window.open('http://player.listenlive.co/47651','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><i class="fa fa-headphones" aria-hidden="true"></i> Listen Now</a>
		</div><!-- end toplinks -->
		<div class="wdwslogo-front hidden"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-rev-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back-small"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-rev-small.png" width="75px" /></a> </div>
	</div>
	<div class="navstripe">
    <div class="container">
        <p class="datebox ngdatebox">Monday, August 13, 2018 <a href="/weather"><strong><span id="current-temp-replace">83</span></strong></a>
        <a href="http://subscriptions.news-gazette.com/eedition">Today's Paper</a></p>
        <div id="weather-info" class="hidden"><div id="block-ng_weather-weather" class="clear-block block block-ng_weather ">


  <div class="content"><div id="weather-container">
      <a href="/weather">

      <div class="row night">
        <div class="location-forecast small current forecast-img cl wccl ">
        </div>
        <div class="weather-info">
          <h2 class="location">Weather</h2>
          <div class="current-temp">
            66<span class="degrees">&deg;F</span>
          </div>
          <div class="forecast">Clear</div>
        </div> 
      </div>
    </a>
  </div>
</div>
</div>
</div>
        <p class="datebox wdwsdatebox hidden"><span class="wdws-date">Monday, August 13, 2018  &#160;&#160;</span><a href="">Today's Schedule</a> &#160;&#160;<a href="">Listen Now!</a></p>

        <nav id="anchored" class="navbar navbar-default newsnav" role="navigation">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav stretch">
                    <li class="dropdown"><a title="News" href="/news" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <b class="caret"></b></a>
                        <ul role="menu" class="dropdown-menu">
                            <li><a title="Local News" href="/news/local">Local</a></li>
                            <li><a title="State News" href="/news/state">State</a></li>
                            <li><a title="National and World News" href="/news/nationworld">Nation - World</a></li>
                            <li><a title="Business News" href="/news/business">Business</a></li>
                            <li><a title="Obituaries" href="/obituaries">Obituaries</a></li>
                            <li><a title="Weather" href="/news/weather">Weather</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Sports" href="/sports" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Prep Sports" href="/sports/prep-sports">Prep Sports</a></li>
                            <li><a title="Illini Sports" href="/sports/illini-sports">Illini Sports</a></li>
                            <li><a title="All Sports" href="/sports">All Sports</a></li>
                            <li><a title="Illini Forums" href="http://forums.illinihq.com">Illini Forums</a></li>
                        </ul>
                    </li>
                    <li><a title="Business" href="/news/business">Business</a></li>
                    <li><a title="Living" href="/living">Living</a></li>
                    <li><a title="Arts and Entertainment" href="/arts-entertainment">A&E</a></li>
                    <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                    <li class="dropdown"><a title="Opinion" href="/opinion" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Editorials" href="/opinion/editorials">Editorials</a></li>
                            <li><a title="Letters to the Editor" href="/opinion/letters-editor">Letters</a></li>
                            <li><a title="Columns" href="/opinion/columns">Columns</a></li>
                            <li><a title="Guest Commentary" href="/opinion/guest-commentary">Guest Commentary</a></li>
                            <li><a title="Blogs" href="/blogs">Blogs</a></li>
                            <li><a title="All Opinions" href="/opinion/">All Opinions</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Multimedia" href="/multimedia" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Photo Galleries" href="/multimedia/photogallery">Photo Galleries</a></li>
                            <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                            <li><a title="Videos" href="/video">Videos</a></li>
                        </ul>
                    </li>
                    <li class="dropdown secondary-menu-item"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Classified Jobs" href="https://classadz.vdata.com/ChampaignNewsGazette/">Place an Ad</a></li>
                            <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                            <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                            <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                        </ul>
                    </li>
                    <li class="secondary-menu-item"><a title="Store" href="http://careers.news-gazette.com">Jobs</a></li>
                    <li class="secondary-menu-item"><a title="Store" href="/store/deal-day">Shop</a></li>
                    <li class="secondary-menu-item"><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
                </ul>
            </div>
        </nav>
    </div> <!-- end container with navigation -->
</div> <!-- end navstripe -->

</div> <!-- end header -->

<div class="secondary-header">
    <div class="container">
        <div class="secondary-menu">
            <ul class="nav navbar-nav stretch secondary-nav">
                <li class="dropdown"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                    <ul role="menu" class=" dropdown-menu">
                        <li><a title="Classified Jobs" href="https://classadz.vdata.com/ChampaignNewsGazette/">Place an Ad</a></li>
                        <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                        <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                        <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                    </ul>
                </li>
                <li><a title="NewsGazette Jobs Site" href="http://careers.news-gazette.com">Jobs</a></li>
                <li><a title="Store" href="/store/deal-day">Shop</a></li>
                <li><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
            </ul>
        </div> <!-- end secondary menu -->

        
        <div class="trending-news-background">
        </div> <!-- end breaking-news-background trending-news-background -->

    </div> <!-- end container -->
    <div class="right-of-secondary-menu"></div>
</div> <!-- end secondary-header -->	        <div id="nodeType" data-type="image_gallery"></div>
    

<div class="navbar-inverse"></div>
<div id="adLib" class="remove">
    <div class="container">
        <div class="col-md-12 scrollTab">

            <a href="/"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/ng_small.png"></a><a href="/wdws"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/wdws_small.png"></a>
                            <span class="scrollTitle">The Way We Were: Crystal Lake Park   <span id="share" class="glyphicon glyphicon-share" onclick="shareIt()"><span class="share-txt">share</span></span></span>
                <div class="scrollSocial" style="display:none;">
                    <a title="Facebook share button" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/multimedia/photogallery/2018-08-12/the-way-we-were-crystal-lake-park" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank">Facebook</a>
                    <a title="Twitter share button" class="twitter" href="https://twitter.com/share?url=http://www.news-gazette.com/multimedia/photogallery/2018-08-12/the-way-we-were-crystal-lake-park&amp;text=The Way We Were: Crystal Lake Park" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=200')" target="_blank">Twitter</a>
                </div>
                        <div class="scrollLogin pull-right">
                <span class="wdwsCurrent"><a title="weather" href="/weather"><span class="glyphicon glyphicon-cloud icon-bar"></span></a><span title="search" class="glyphicon glyphicon-search icon-bar" onclick="showSearchScroll();"></span> <a title="login options" data-toggle="modal" href="#myModal"><span class="glyphicon glyphicon-user icon-bar"></span></a> | <a title="subscribe to the news-gazette" href="http://members.news-gazette.com">Subscribe</a></span>
            </div>
        </div>
        <progress value="0"></progress>

        <div id="menuAnchor"></div>
    </div>

    

</div>

<div class="container col-md-12">
    <!-- Modal -->
    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login Options</h4>
                </div>
                <div class="modal-body">
                        <div id="commenting" class="col-md-6 commentingLogin">
                            <h2>Shop & Chats</h2>
                            <p>Login to shop for Deals and books or to chat.</p>
                        </div>
                        <div id="member" class="col-md-6 memberLogin">
                            <h2>Member Login</h2>
                            <p><a href="#">Login</a> to your member account to read premium articles.</p>
                        </div>

                    <div id="loginHid" style="display:none;">
                        <form action="/multimedia/photogallery/2018-08-12/the-way-we-were-crystal-lake-park?destination=node%2F1634797"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username or e-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-z1R-5YGa-YUFrfXFvgqvU8EJQbvvQW0NgYK8iwzwteE" value="form-z1R-5YGa-YUFrfXFvgqvU8EJQbvvQW0NgYK8iwzwteE"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
                    </div>
                </div>
                <div class="modal-footer">
                    <div id="btn-anchor"></div><button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->



</div>

<div class="container">

<div id="searchSolar" class="col-md-12" style="display:none;">
    <div class="control-group">
        <form id="searchIt" action="/search/apachesolr_search/">
            <input type="text" placeholder="Search articles, videos, obituaries" id="search" class="searchLong input-large">
            <input type="submit" value="Search" id="searchNow" class="btn btn-success" alt="Click to search" title="Click to Search">
        </form>
    </div>
</div>  <section id="section-content" class="section section-content col-md-12">
	<div id="page">
      <div id="main">
	    		  <div id="content" class="col-md-8">
			
		    <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/multimedia">Multimedia</a> » <a href="/multimedia/photogallery">Photo Galleries</a> » <a href="/multimedia/photogallery/staff">Staff</a></div></div>			                				              <!--<span class="glyphicon glyphicon-bookmark markit" onclick="bookmark()"></span> -->
			<h1 class="title" id="page-title">The Way We Were: Crystal Lake Park</h1>                                     
            <div id="content-content" class="clear-block">
                <div class="col-md-12">
              
    <div id="node-1634797" class="node">
        <form id="bookmark">
            <input name="nid" type="hidden" value="1634797">
            <input name="title" type="hidden" value="The+Way+We+Were%3A+Crystal+Lake+Park">
        </form>

        
        
        <span class="submitted">Sun, 08/12/2018 - 7:00am | <a href="http://www.news-gazette.com/users/digitalmedia" title="View user profile.">The News-Gazette</a></span>

    <div class="p402_premium"><!-- Begin GCS -->
            <div class="content">
                                                            <div class="p402_hide"><!-- Begin hide forGCS -->
                            <div id="social-media-widgets">
                                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/multimedia/photogallery/2018-08-12/the-way-we-were-crystal-lake-park" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/multimedia/photogallery/2018-08-12/the-way-we-were-crystal-lake-park&amp;text=The+Way+We+Were%3A+Crystal+Lake+Park" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div><!--                                -->                            </div>
                        </div>
                                    <p>A look back at Urbana's first public park, christened in 1907.</p>
<div class="gallery-submit-link">
      </div>
  <div class="view view-gallery view-id-gallery view-display-id-default view-dom-id-1">
    
  
  
      <div class="view-content">
      <div id="galleriffic" class="clear-block">
  <div id="thumbs" class="navigation">
    <ul class="thumbs noscript">
                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/08/11/WWW_1910_Crystal_Lake.jpg" title="The Way We Were: Crystal Lake Park
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/08/11/WWW_1910_Crystal_Lake.jpg" alt="The Way We Were: Crystal Lake Park
" /></a>
    <div class="caption">
      <div class="image-title"><p>The Way We Were: Crystal Lake Park</p>
</div>
      <div class="image-desc"><p>Photographer: Urbana Free Library</p>
<p>The Crystal Lake Boathouse is shown about 1910, with the waterslide visible to the right.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/08/11/WWW_1915_Crystal_Lake.jpg" title="The Way We Were: Crystal Lake Park
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/08/11/WWW_1915_Crystal_Lake.jpg" alt="The Way We Were: Crystal Lake Park
" /></a>
    <div class="caption">
      <div class="image-title"><p>The Way We Were: Crystal Lake Park</p>
</div>
      <div class="image-desc"><p>Photographer: Courtesy of John Thompson </p>
<p>Crew members who dug out Crystal Lake stand on a two-story houseboat that was assembled on site. The crew lived in the floating quarters.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/08/11/WWW_1950_Crystal_Lake.jpg" title="The Way We Were: Crystal Lake Park
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/08/11/WWW_1950_Crystal_Lake.jpg" alt="The Way We Were: Crystal Lake Park
" /></a>
    <div class="caption">
      <div class="image-title"><p>The Way We Were: Crystal Lake Park</p>
</div>
      <div class="image-desc"><p>Photographer: Champaign County Historical Archives</p>
<p>The Crystal Lake Park swimming pool and bathhouse are shown from the air in the 1950s.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/08/11/WWW_2001_Crystal_Lake1.jpg" title="The Way We Were: Crystal Lake Park
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/08/11/WWW_2001_Crystal_Lake1.jpg" alt="The Way We Were: Crystal Lake Park
" /></a>
    <div class="caption">
      <div class="image-title"><p>The Way We Were: Crystal Lake Park</p>
</div>
      <div class="image-desc"><p>Photographer: Robert K. O&#039;Daniell</p>
<p>Ling Ji, left and Xuekan Gu, carrying daughter Joy Gu, 3, walk through Crystal Lake Park on Tuesday morning, Nov. 13, 2001, while passing through Urbana on their way back to Chicago at the end of vacation.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/08/11/WWW_2001_Crystal_Lake2.jpg" title="The Way We Were: Crystal Lake Park
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/08/11/WWW_2001_Crystal_Lake2.jpg" alt="The Way We Were: Crystal Lake Park
" /></a>
    <div class="caption">
      <div class="image-title"><p>The Way We Were: Crystal Lake Park</p>
</div>
      <div class="image-desc"><p>Photographer: Heather Coit</p>
<p>Rachel Simmons, 4, enjoys a ride around the pool as she holds onto her cousin Elisha Polk at a busy Crystal Lake Pool on Monday, JUne 18, 2001, in Urbana</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/08/11/WWW_2001_Crystal_Lake3.jpg" title="The Way We Were: Crystal Lake Park
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/08/11/WWW_2001_Crystal_Lake3.jpg" alt="The Way We Were: Crystal Lake Park
" /></a>
    <div class="caption">
      <div class="image-title"><p>The Way We Were: Crystal Lake Park</p>
</div>
      <div class="image-desc"><p>Photographer: Heather Coit</p>
<p>University of Illinois senior Anne Gosselin, left, checks out the minnows and other creekbed animals that her classmate, junior James Graf, a junior, collected Monday afternoon, Oct. 8, 2001, at Crystal Lake Park in Urbana. Both were members of teaching assistant Mosheh Wolf's basic ecology class, which walked through mud and water to find wildlife and compare the effects of city water on them against other water sources running through the area.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/08/11/WWW_2002_Crystal_Lake1.jpg" title="The Way We Were: Crystal Lake Park
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/08/11/WWW_2002_Crystal_Lake1.jpg" alt="The Way We Were: Crystal Lake Park
" /></a>
    <div class="caption">
      <div class="image-title"><p>The Way We Were: Crystal Lake Park</p>
</div>
      <div class="image-desc"><p>Photographer: Robin Scholz</p>
<p>No Secret Band member Jesse Francis, left, plays the fiddle while bandmate Tim Frazier plays the guitar Tuesday evening, July 2, 2002, at Crystal Lake Pool in Urbana. The pool had different bands play each Tuesday night.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/08/11/WWW_2002_Crystal_Lake2.jpg" title="The Way We Were: Crystal Lake Park
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/08/11/WWW_2002_Crystal_Lake2.jpg" alt="The Way We Were: Crystal Lake Park
" /></a>
    <div class="caption">
      <div class="image-title"><p>The Way We Were: Crystal Lake Park</p>
</div>
      <div class="image-desc"><p>Photographer: John Dixon</p>
<p>Derek Martin of Savoy pushes rubber ducks away from the shore of Crystal Lake before climbing on his Jet Ski to slosh thousands of them toward the finish line Saturday, May 4, 2002, during the annual duck race to benefit the Don Moyer Boys and Girls Club at Crystal Lake Park in Urbana.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/08/11/WWW_2002_Crystal_Lake3.jpg" title="The Way We Were: Crystal Lake Park
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/08/11/WWW_2002_Crystal_Lake3.jpg" alt="The Way We Were: Crystal Lake Park
" /></a>
    <div class="caption">
      <div class="image-title"><p>The Way We Were: Crystal Lake Park</p>
</div>
      <div class="image-desc"><p>Photographer: Heather Coit</p>
<p>Amy Crocket help daughter Alexia, 2, prepare her fishing line as Alexia's brothers, Demetrius, 4, lower center, and Diamonte, 5, learn the art of fishing from their father, Diamonte Sr., on Friday, April 19, 2002, at Crystal Lake Park in Urbana.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/08/11/WWW_2002_Crystal_Lake4.jpg" title="The Way We Were: Crystal Lake Park
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/08/11/WWW_2002_Crystal_Lake4.jpg" alt="The Way We Were: Crystal Lake Park
" /></a>
    <div class="caption">
      <div class="image-title"><p>The Way We Were: Crystal Lake Park</p>
</div>
      <div class="image-desc"><p>Photographer: Heather Coit</p>
<p>Emma Jones, 3 1/2, of Urbana follows an anxious goose around the grounds at Crystal Lake Park as she tries to meet her goal of getting the birds to eat out of her hand Wednesday, March 6, 2002, in Urbana.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/08/11/WWW_2002_Crystal_Lake5.jpg" title="The Way We Were: Crystal Lake Park
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/08/11/WWW_2002_Crystal_Lake5.jpg" alt="The Way We Were: Crystal Lake Park
" /></a>
    <div class="caption">
      <div class="image-title"><p>The Way We Were: Crystal Lake Park</p>
</div>
      <div class="image-desc"><p>Photographer: John Dixon</p>
<p>Urbana Park District maintenance workers Shane Newell, top, and Keith Ewerks, both of Philo, repair the bottom of Crystal Lake Pool on Monday April 15, 2002, in Urbana. The two men said they were performing annual maintenance on the pool bottom, chipping away blistering plaster and patching it again.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/08/11/WWW_2002_Crystal_Lake6.jpg" title="The Way We Were: Crystal Lake Park
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/08/11/WWW_2002_Crystal_Lake6.jpg" alt="The Way We Were: Crystal Lake Park
" /></a>
    <div class="caption">
      <div class="image-title"><p>The Way We Were: Crystal Lake Park</p>
</div>
      <div class="image-desc"><p>Photographer: John Dixon</p>
<p>Kim Johnson of Champaign reaches up to grab a leaf from a tree as she talks with Andrew Smith of Urbana while they sit on the railing of a footbridge Monday, July 1, 2002, at Crystal Lake Park in Urbana. The two were sitting in the shade to shield themselves from the hot afternoon sun.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/08/11/WWW_2005_Crystal_Lake.jpg" title="The Way We Were: Crystal Lake Park
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/08/11/WWW_2005_Crystal_Lake.jpg" alt="The Way We Were: Crystal Lake Park
" /></a>
    <div class="caption">
      <div class="image-title"><p>The Way We Were: Crystal Lake Park</p>
</div>
      <div class="image-desc"><p>Photographer: John Dixon</p>
<p>Marcus Johnston, left and his new bride, Isobel, enjoy a newlywed kiss in a paddle boat in front of their wedding guests on the bridge above after they were married Thursday, June 30, 2005, at Crystal Lake Park in Urbana. The wedding featured traditional Jewish blessings, but strayed from tradition with Marcus wearing a kilt and Isobel wearing a Sari. Isobel grew up in Urbana but she and Marcus then lived in Mussoorie, India.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/08/11/WWW_2009_Crystal_Lake.jpg" title="The Way We Were: Crystal Lake Park
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/08/11/WWW_2009_Crystal_Lake.jpg" alt="The Way We Were: Crystal Lake Park
" /></a>
    <div class="caption">
      <div class="image-title"><p>The Way We Were: Crystal Lake Park</p>
</div>
      <div class="image-desc"><p>Photographer: Robert O&#039;Daniell</p>
<p>University of Illinois students Jacob Mitchell, left, and Kelly McIntosh take a day off from planning their wedding to relax Sunday, May 19, 2009, at Crystal Lake Park in Urbana. The pair were to wed the next Sunday at Allerton Park.</p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2018/08/11/WWW_2018_Crystal_Lake.jpg" title="The Way We Were: Crystal Lake Park
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2018/08/11/WWW_2018_Crystal_Lake.jpg" alt="The Way We Were: Crystal Lake Park
" /></a>
    <div class="caption">
      <div class="image-title"><p>The Way We Were: Crystal Lake Park</p>
</div>
      <div class="image-desc"><p>Photographer: Robin Scholz</p>
<p>Geese are shown in front of a 'No Swimming' sign Wednesday, May 16, 2018, at Crystal Lake Park in Urbana.</p>
</div>
    </div>
  </li>

          </ul>
  </div>
  <div id="gallery" class="content">
    <span id="photo-index"></span>
    <div id="controls" class="controls"></div>
    <div id="loading" class="loader"></div>
    <div id="slideshow" class="slideshow"></div>
    <div id="caption" class="embox"></div>
  </div>
  
  <div class="clear"></div>
</div>


    </div>
  

  
  
  
  
</div>                 <div class="clear"></div>
            </div>
        </div><!-- End GCS -->
        <!-- Begin conditional GCS script execution -->
                <!--  End conditional GCS script execution-->
                    <div id="h-social">
                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/multimedia/photogallery/2018-08-12/the-way-we-were-crystal-lake-park" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/multimedia/photogallery/2018-08-12/the-way-we-were-crystal-lake-park&amp;text=The+Way+We+Were%3A+Crystal+Lake+Park" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div>            </div>
                <div class="meta">
                    </div>

            				
            
                    

                        </div>



                </div>
                                </div>

            </div> <!-- /content-content -->

          <div class="col-md-4 hard">
    <div id="sidebar" class="col-md-12 sidebar">
        <div id="second-logo">
                    </div>

        <div id="block-block-310" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_ROS_Half_Page -->
<div id='div-gpt-ad-1443199567549-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443199567549-0'); });
</script>
</div>
</div>
</div>
<div id="block-block-312" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_Home_Midrail -->
<div id='div-gpt-ad-1443203983873-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443203983873-0'); });
</script>
</div>
<div class="clearfix"></div></div>
</div>

			<div class="wdwsSection">
				            </div>

			<div class="block-section">
				            </div>

                <div id="halfPage" class="col-md-12"></div>
        <div class="clear"></div>

        <div id="block-block-282" class="clear-block block block-block ">


  <div class="content"><div id="circularhub_module_2942"></div><script src="//api.circularhub.com/2942/83760274a8034c6b/flyertown_module.js"></script></div>
</div>
<div id="block-custom_front-6" class="clear-block block block-custom_front block-section most">

  <h2>Most Viewed News</h2>

  <div class="content"><ul>
      <li><a href="/news/local/2018-08-08/after-27-years-kams-getting-new-owner.html">After 27 years, Kam&#039;s getting new owner</a></li>
      <li><a href="/news/local/2018-08-10/update-atwood-woman-arrested-allegedly-burning-her-own-home.html">UPDATE: Atwood woman arrested for allegedly burning her own home </a></li>
      <li><a href="/news/local/2018-08-10/kams-sold-group-including-cochrane-no-major-remodeling-planned.html">Kam&#039;s sold to group including Cochrane; no major remodeling planned</a></li>
      <li><a href="/sports/prep-sports/2018-08-07/perfect-start-illini-running-back-ex-centennial-volleyball-standout">A perfect start: Illini running back, ex-Centennial volleyball standout begin life as newlyweds</a></li>
      <li><a href="/news/local/2018-08-07/champaign-man-gets-17-years-stabbing-stepdaughter.html">Champaign man gets 17 years for stabbing stepdaughter</a></li>
  </ul></div>
</div>
    </div>
</div>
          </div><!--#content -->
	    </div>
	      </section><!-- /section -->
<div id="meter-slide-container"></div>
</div><!--end of the container div-->

<footer>
<div class="clearfix"></div>
        <!--        The footer region-->
        <div class="first-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-custom_front-10" class="clear-block block block-custom_front ">


  <div class="content"><div id="trending">
    <h2>Trending Now</h2>
    <div class="col-md-4 col-sm-6 col-xs-12 featured-trending">
        <h3><a href="/news/local/2018-08-10/update-atwood-woman-arrested-allegedly-burning-her-own-home.html" class="icon-story">UPDATE: Atwood woman arrested for allegedly burning her own home </a></h3>
        <a href="/news/local/2018-08-10/update-atwood-woman-arrested-allegedly-burning-her-own-home.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2018/08/10/n-w-Atwood_house_fire.jpg" alt="UPDATE: Atwood woman arrested for allegedly burning her own home " title="UPDATE: Atwood woman arrested for allegedly burning her own home " width="300" height="170" class="imagecache imagecache-300x300_width_height_scale"/></a>
    </div>

    <div class="col-md-8 col-sm-6 col-xs-12">
        <ul id="trending-list">
                     <li><a href="/sports/illini-sports/2018-08-10/shannon-includes-illini-top-four.html" class="icon-story">Shannon includes Illini in top four</a></li>
                     <li><a href="/news/local/2018-08-12/new-discipline-policy-urbana-while-deans-suspensions-are-out.html" class="icon-story"> New discipline policy in at Urbana, while deans, suspensions are out</a></li>
                     <li><a href="/news/local/2018-08-08/after-27-years-kams-getting-new-owner.html" class="icon-story">After 27 years, Kam's getting new owner</a></li>
                     <li><a href="/news/local/2018-08-10/kams-sold-group-including-cochrane-no-major-remodeling-planned.html" class="icon-story">Kam's sold to group including Cochrane; no major remodeling planned</a></li>
                     <li><a href="/sports/illini-sports/2018-08-12/shannon-commits-depaul.html" class="icon-story">Shannon commits to DePaul</a></li>
                     <li><a href="/sports/prep-sports/2018-08-12/its-more-just-game-rantoul-football.html" class="icon-story">It's more than just a game for Rantoul football </a></li>
                     <li><a href="/news/local/2018-08-09/bigger-and-better-look-the-2018-illinois-state-fair.html" class="icon-story">'Bigger and better': A look at the 2018 Illinois State Fair</a></li>
                     <li><a href="/news/local/2018-08-04/champaign-cat-becomes-second-animal-c-u-found-have-tularemia.html" class="icon-story">Champaign cat becomes second animal in C-U found to have tularemia</a></li>
                     <li><a href="/news/local/2018-08-12/districts-see-need-school-resource-officer-unfortunately-sign-the-times.html" class="icon-story">Districts see need for school resource officer as 'unfortunately ... a sign of the times'</a></li>
                     <li><a href="/news/local/2018-08-11/i-just-decided-im-not-going-accept-it.html" class="icon-story">'I just decided I'm not going to accept it'</a></li>
                 </ul>
    </div>

</div></div>
</div>
            </div></div>
        </div>
        <div class="second-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-block-272" class="clear-block block block-block ">


  <div class="content"><div class="networkLinks">
<div class="col-md-3 radioAir">
<h3>Radio</h3>
<ul>
<li><a href="http://wdws.com" title="">Newstalk 1400 WDWS-AM</a></li>
<li><a href="http://whms.com" title="">Lite Rock 97.5 WHMS-FM</a></li>
<li><a href="http://www.1079wkio.com" title="">Classic Hits 107.9 WKIO-FM</a></li>
</ul>
</div>
<div class="col-md-6 print">
<h3>Print</h3>
<ul>
<li><a href="http://www.county-star.com" title="">County Star</a></li>
<li><a href="http://the-independent-news.com" title="">The Independent News</a></li>
<li><a href="http://www.leaderlandnews.com" title="">The Leader</a></li>
<li><a href="http://www.mcitizen.com" title="">Mahomet Citizen</a></li>
<li><a href="http://paxtonrecord.net" title="">Paxton Record</a></li>
<li><a href="http://journal-republican.com" title="">Journal Republican</a></li>
<li><a href="http://www.rantoulpress.com" title="">Rantoul Press</a></li>
</ul>
</div>
<div class="col-md-3 magazines">
<h3>Magazines</h3>
<ul>
<li><a href="http://athomeillinois.com" title="At Home Magazine">At Home Magazine</a></li>
<li><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business Magazine">Central Illinois Business Magazine</a></li>
</ul>
</div>
</div></div>
</div>
            </div></div>
        </div>
        <div class="third-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-menu-menu-customer-service" class="clear-block block block-menu col-md-4">

  <h2>Customer Service</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/section/services" title="">Help</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/section/services/online-services/terms-use.html" title="">Terms of Use</a></li>
<li class="leaf"><a href="/section/services/online-services/news-gazette-online-privacy-policy.html" title="">Privacy Policy</a></li>
<li class="leaf last"><a href="https://subscriptions.news-gazette.com" title="Subscription Information">Subscription Information</a></li>
</ul></div>
</div>
<div id="block-menu-menu-quick-links" class="clear-block block block-menu col-md-4">

  <h2>Quick Links</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="http://subscriptions.news-gazette.com/eedition" title="eEdition">eEdition</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/section/services/subscriber-services/vacation-stop.html" title="Submit a Vacation Stop">Submit Vacation Stop</a></li>
<li class="leaf"><a href="/staff" title="">Staff List</a></li>
<li class="leaf"><a href="/store/services/online-services/pay-your-news-gazette-bill-online.html" title="Pay your Subscription">Pay your Subscription</a></li>
<li class="leaf"><a href="http://www.news-gazette.com/section/services/general-services/news-gazette-buy-photos.html" title="Buy a Photo">Buy a Photo</a></li>
<li class="leaf"><a href="/contact/tips" title="Send a News Tip">Send a News Tip</a></li>
<li class="leaf"><a href="/section/services/reader-services/submission-forms.html" title="">Submit an Announcement</a></li>
<li class="leaf last"><a href="/champaign-used-cars" title="Looking for a new car? Take a look at the Champaign Used Car Inventory page. ">Champaign Used Cars</a></li>
</ul></div>
</div>
<div id="block-block-274" class="clear-block block block-block col-md-4">


  <div class="content"><div class="ng-block"><img src="/sites/all/themes/custom/ng_fbg/images/ng_logo_white.png" /><br />
<p class="offer">Start a subscription now to enjoy our award-winning local news and sports coverage. Print, digital, or both-- we've got you covered.</p>
<p class="text-center"><a class="btn btn-primary btn-subscribe" href="http://members.news-gazette.com">Subscribe</a></p>
</div>
</div>
</div>
                    <div id="block-block-271" class="clear-block block block-block col-md-6">

  <h2>Connect with The News-Gazette</h2>

  <div class="content"><div class="socialBtns">
<a href="http://facebook.com/NewsGazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png"></a>
<a href="https://www.linkedin.com/company/the-news-gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-linkedin.png"></a>
<a href="http://twitter.com/news_gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png"></a>
<a href="https://instagram.com/news_gazette/"><img src="/sites/all/themes/custom/ng_fbg/images/64-instagram.png"></a>
<a href="http://www.news-gazette.com/rss.xml"><img src="/sites/all/themes/custom/ng_fbg/images/64-rss.png"></a>
</div></div>
</div>
<div id="block-block-275" class="clear-block block block-block col-md-6">


  <div class="content"><div class="copyright">© 1995-2018 The News-Gazette, Inc. | All Rights Reserved | 15 Main St., Champaign, IL 61820</div></div>
</div>
                </div></div>
        </div>
        <!--            End of footer region-->

	</footer>
    <div id="mobileBanner"></div>
</body>

<!-- JavaScript at the bottom for fast page loading -->
<!-- HTML5 IE Enabling Script -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- CSS3 Media Queries -->
<script src="/sites/all/themes/custom/ng_fbg/js/respond.js"></script>

    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct:"p-a15Hs4ofKGnVw"
        });
    </script>

    <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
    <!-- End Quantcast tag -->


  </html>