<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <!-- Optimized mobile viewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- Place favicon.ico and apple-touch-icon.png in root directory -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.news-gazette.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="The Great Cover Up event in Champaign at the City Center on February 15, 2019." />
    <title>On The Town: Great Cover Up  2019 | News-Gazette.com</title>
    <link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_node/custom_node.css?W" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_user/custom_user.css?W" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/news/news.css?W" />
<link type="text/css" rel="stylesheet" media="screen" href="http://static.news-gazette.com/sites/all/modules/custom/gallery/css/gallery.css?W" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/files/css/css_beb8749d69c18eec9227a29e99aa1ce8.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://static.news-gazette.com/sites/all/files/css/css_c4939232417cb47b54d8c99982928e4e.css" />
<link type="text/css" rel="stylesheet" media="screen" href="http://static.news-gazette.com/sites/all/files/css/css_6fbd47a4ae0cc4200d56895bb58fd0a5.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->
        <script type="text/javascript" src="http://static.news-gazette.com/sites/all/files/js/js_e7a1e5cbdc9bee905fa6c899cb11dddc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"pc_meter":{"params":{"cn":"_pcmcn","hn":"subscriptions.news-gazette.com","ep":"\/visit","debug":0,"count_only":0,"ur":"\/multimedia\/photogallery\/2019-02-24\/the-town-great-cover-2019","force":null,"ni":"1676514","ct":"image_gallery","ap":null,"cr":"1551009600","ch":"1551009609","sl":213,"sec_t":"Living","top_t":"","po":0}},"views_galleriffic":{"delay":4000,"transition":1000,"numbthumbs":4,"enableTopPager":"true","enableBottomPager":"","renderSSControls":"true","renderNavControls":"true","playLinkText":"Play","pauseLinkText":"Pause","prevLinkText":"Previous","nextLinkText":"Next","nextPageLinkText":"Next \u0026gt;","prevPageLinkText":"\u0026lt; Prev","syncTransitions":"true","enableKeyboardNavigation":"","enableHistory":"true","preloadAhead":"10","autoStart":""},"views":{"ajax_path":"\/views\/ajax","ajaxViews":[{"view_name":"gallery","view_display_id":"default","view_args":"1676514","view_path":"node\/1676514","view_base_path":null,"view_dom_id":1,"pager_element":0}]},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/multimedia\/photogallery\/2019-02-24\/the-town-great-cover-2019":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","/sites/all/files/googleanalytics/analytics.js?W","ga");ga("create", "UA-4954131-2", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/jwplayer.js"></script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/ng-jwp.js"></script>
    <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                     e.id = i;
                     f.parentNode.insertBefore(e, f);
                 }
              }(document.createElement('script'),
                 document.getElementsByTagName('script')[0],
                 '//cdn.taboola.com/libtrc/news-gazette-network/loader.js',
                 'tb_loader_script');
             if(window.performance && typeof window.performance.mark == 'function')
             {window.performance.mark('tbl_ic');}
     </script>
    <!--[if lt IE 7]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/custom/ng_fbg/fix-ie.css" />            <![endif]-->
    
    
                <meta property="og:title" content="On The Town: Great Cover Up  2019" />
        <meta property="og:type" content="article" />
        <meta property="og:url" content="http://www.news-gazette.com/multimedia/photogallery/2019-02-24/the-town-great-cover-2019" />
        <meta property="og:image" content="http://www.news-gazette.com/sites/all/themes/custom/ng_fbg/images/social.jpg" />
        <meta property="og:description" content="The Great Cover Up event in Champaign at the City Center on February 15, 2019.
"/>

    </head>

<body>

<!--Begin google consumer surveys -->
<!-- end google consumer surveys -->

<!-- Page Header -->
    <div id="screenshift"></div>
    <script type="text/javascript">
        if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0)
        {
            runUndertone();
        }
    </script>
<div id="lbAds">
<!--    isset($node) && $node->type == 'story'-->

<!--    -->
<!--    -->
<!--    LB positions -->
            <div id="runOfSite"></div>
    
    <div id="mobileLB"></div>
<!--    strpos('sports/illini-sports/mens-basketball')-->

</div>

<div id="loginContainer"></div>
<div id="displayOverlay"></div>
<div class="header">

	<div class="container topstuff"> <!-- above menu -->

		<div class="nglogo-front"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-full.png" width="260px" /></a> </div>
		<div class="nglogo-back hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-rev-full.png" width="270px" /></a> </div>
		<div class="nglogo-back-small hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/ng-rev-small.png" width="60px" /></a> </div>
		<div class="toplinks">
			<a href="https://subscriptions.news-gazette.com/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Subscribe</a>

			<a title="login options" data-toggle="modal" href="#myModal"><i class="fa fa-user" aria-hidden="true"></i> Log In</a>
			<a href="#" title="search" onclick="showSearch();"><i class="fa fa-search" aria-hidden="true"></i> Search</a>
			<a href="javascript:void(window.open('http://player.listenlive.co/47651','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><i class="fa fa-headphones" aria-hidden="true"></i> Listen Now</a>
		</div><!-- end toplinks -->
		<div class="wdwslogo-front hidden"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-rev-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back-small"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-rev-small.png" width="75px" /></a> </div>
	</div>
	<div class="navstripe">
    <div class="container">
        <p class="datebox ngdatebox">Sunday, February 24, 2019 <a href="/weather"><strong><span id="current-temp-replace">83</span></strong></a>
        <a href="http://subscriptions.news-gazette.com/eedition">Today's Paper</a></p>
        <div id="weather-info" class="hidden"><div id="block-ng_weather-weather" class="clear-block block block-ng_weather ">


  <div class="content"><div id="weather-container">
      <a href="/weather">

      <div class="row night">
        <div class="location-forecast small current forecast-img ov wcov ">
        </div>
        <div class="weather-info">
          <h2 class="location">Weather</h2>
          <div class="current-temp">
            34<span class="degrees">&deg;F</span>
          </div>
          <div class="forecast">Cloudy</div>
        </div> 
      </div>
    </a>
  </div>
</div>
</div>
</div>
        <p class="datebox wdwsdatebox hidden"><span class="wdws-date">Sunday, February 24, 2019  &#160;&#160;</span><a href="">Today's Schedule</a> &#160;&#160;<a href="">Listen Now!</a></p>

        <nav id="anchored" class="navbar navbar-default newsnav" role="navigation">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav stretch">
                    <li class="dropdown"><a title="News" href="/news" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <b class="caret"></b></a>
                        <ul role="menu" class="dropdown-menu">
                            <li><a title="Local News" href="/news/local">Local</a></li>
                            <li><a title="State News" href="/news/state">State</a></li>
                            <li><a title="National and World News" href="/news/nationworld">Nation - World</a></li>
                            <li><a title="Business News" href="/news/business">Business</a></li>
                            <li><a title="Obituaries" href="/obituaries">Obituaries</a></li>
                            <li><a title="Weather" href="/news/weather">Weather</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Sports" href="/sports" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Prep Sports" href="/sports/prep-sports">Prep Sports</a></li>
                            <li><a title="Illini Sports" href="/sports/illini-sports">Illini Sports</a></li>
                            <li><a title="All Sports" href="/sports">All Sports</a></li>
                            <li><a title="Illini Forums" href="http://forums.illinihq.com">Illini Forums</a></li>
                        </ul>
                    </li>
                    <li><a title="Business" href="/news/business">Business</a></li>
                    <li><a title="Living" href="/living">Living</a></li>
                    <li><a title="Arts and Entertainment" href="/arts-entertainment">A&E</a></li>
                    <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                    <li class="dropdown"><a title="Opinion" href="/opinion" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Editorials" href="/opinion/editorials">Editorials</a></li>
                            <li><a title="Letters to the Editor" href="/opinion/letters-editor">Letters</a></li>
                            <li><a title="Columns" href="/opinion/columns">Columns</a></li>
                            <li><a title="Guest Commentary" href="/opinion/guest-commentary">Guest Commentary</a></li>
                            <li><a title="Blogs" href="/blogs">Blogs</a></li>
                            <li><a title="All Opinions" href="/opinion/">All Opinions</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Multimedia" href="/multimedia" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Photo Galleries" href="/multimedia/photogallery">Photo Galleries</a></li>
                            <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                            <li><a title="Videos" href="/video">Videos</a></li>
                        </ul>
                    </li>
                    <li class="dropdown secondary-menu-item"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Classified Jobs" href="https://classadz.vdata.com/ChampaignNewsGazette/">Place an Ad</a></li>
                            <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                            <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                            <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                        </ul>
                    </li>
                    <li class="secondary-menu-item"><a title="Store" href="http://careers.news-gazette.com">Jobs</a></li>
                    <li class="secondary-menu-item"><a title="Store" href="/store/deal-day">Shop</a></li>
                    <li class="secondary-menu-item"><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
                </ul>
            </div>
        </nav>
    </div> <!-- end container with navigation -->
</div> <!-- end navstripe -->

</div> <!-- end header -->

<div class="secondary-header">
    <div class="container">
        <div class="secondary-menu">
            <ul class="nav navbar-nav stretch secondary-nav">
                <li class="dropdown"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                    <ul role="menu" class=" dropdown-menu">
                        <li><a title="Classified Jobs" href="https://classadz.vdata.com/ChampaignNewsGazette/">Place an Ad</a></li>
                        <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                        <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                        <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                    </ul>
                </li>
                <li><a title="NewsGazette Jobs Site" href="http://careers.news-gazette.com">Jobs</a></li>
                <li><a title="Store" href="/store/deal-day">Shop</a></li>
                <li><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
            </ul>
        </div> <!-- end secondary menu -->

        
        <div class="trending-news-background">
        </div> <!-- end breaking-news-background trending-news-background -->

    </div> <!-- end container -->
    <div class="right-of-secondary-menu"></div>
</div> <!-- end secondary-header -->	        <div id="nodeType" data-type="image_gallery"></div>
    

<div class="navbar-inverse"></div>
<div id="adLib" class="remove">
    <div class="container">
        <div class="col-md-12 scrollTab">

            <a href="/"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/ng_small.png"></a><a href="/wdws"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/wdws_small.png"></a>
                            <span class="scrollTitle">On The Town: Great Cover Up  2019   <span id="share" class="glyphicon glyphicon-share" onclick="shareIt()"><span class="share-txt">share</span></span></span>
                <div class="scrollSocial" style="display:none;">
                    <a title="Facebook share button" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/multimedia/photogallery/2019-02-24/the-town-great-cover-2019" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank">Facebook</a>
                    <a title="Twitter share button" class="twitter" href="https://twitter.com/share?url=http://www.news-gazette.com/multimedia/photogallery/2019-02-24/the-town-great-cover-2019&amp;text=On The Town: Great Cover Up  2019" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=200')" target="_blank">Twitter</a>
                </div>
                        <div class="scrollLogin pull-right">
                <span class="wdwsCurrent"><a title="weather" href="/weather"><span class="glyphicon glyphicon-cloud icon-bar"></span></a><span title="search" class="glyphicon glyphicon-search icon-bar" onclick="showSearchScroll();"></span> <a title="login options" data-toggle="modal" href="#myModal"><span class="glyphicon glyphicon-user icon-bar"></span></a> | <a title="subscribe to the news-gazette" href="http://members.news-gazette.com">Subscribe</a></span>
            </div>
        </div>
        <progress value="0"></progress>

        <div id="menuAnchor"></div>
    </div>

    

</div>

<div class="container col-md-12">
    <!-- Modal -->
    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login Options</h4>
                </div>
                <div class="modal-body">
                        <div id="commenting" class="col-md-6 commentingLogin">
                            <h2>Shop & Chats</h2>
                            <p>Login to shop for Deals and books or to chat.</p>
                        </div>
                        <div id="member" class="col-md-6 memberLogin">
                            <h2>Member Login</h2>
                            <p><a href="#">Login</a> to your member account to read premium articles.</p>
                        </div>

                    <div id="loginHid" style="display:none;">
                        <form action="/multimedia/photogallery/2019-02-24/the-town-great-cover-2019?destination=node%2F1676514"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username or e-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-AxwZe-w2ko183MVzAZa97hIzQFbwwsIL9iSFCv4iK-Y" value="form-AxwZe-w2ko183MVzAZa97hIzQFbwwsIL9iSFCv4iK-Y"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
                    </div>
                </div>
                <div class="modal-footer">
                    <div id="btn-anchor"></div><button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->



</div>

<div class="container">

<div id="searchSolar" class="col-md-12" style="display:none;">
    <div class="control-group">
        <form id="searchIt" action="/search/apachesolr_search/">
            <input type="text" placeholder="Search articles, videos, obituaries" id="search" class="searchLong input-large">
            <input type="submit" value="Search" id="searchNow" class="btn btn-success" alt="Click to search" title="Click to Search">
        </form>
    </div>
</div>  <section id="section-content" class="section section-content col-md-12">
	<div id="page">
      <div id="main">
	    		  <div id="content" class="col-md-8">
			
		    <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/multimedia">Multimedia</a> » <a href="/multimedia/photogallery">Photo Galleries</a> » <a href="/multimedia/photogallery/staff">Staff</a></div></div>			                				              <!--<span class="glyphicon glyphicon-bookmark markit" onclick="bookmark()"></span> -->
			<h1 class="title" id="page-title">On The Town: Great Cover Up  2019</h1>                                     
            <div id="content-content" class="clear-block">
                <div class="col-md-12">
              
    <div id="node-1676514" class="node">
        <form id="bookmark">
            <input name="nid" type="hidden" value="1676514">
            <input name="title" type="hidden" value="On+The+Town%3A+Great+Cover+Up++2019">
        </form>

        
        
        <span class="submitted">Sun, 02/24/2019 - 6:00am | <a href="http://www.news-gazette.com/users/rroberts" title="View user profile.">Robin Scholz</a></span>

    <div class="p402_premium"><!-- Begin GCS -->
            <div class="content">
                                                            <div class="p402_hide"><!-- Begin hide forGCS -->
                            <div id="social-media-widgets">
                                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/multimedia/photogallery/2019-02-24/the-town-great-cover-2019" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/multimedia/photogallery/2019-02-24/the-town-great-cover-2019&amp;text=On+The+Town%3A+Great+Cover+Up++2019" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div><!--                                -->                            </div>
                        </div>
                                    <p>The Great Cover Up event in Champaign at the City Center on February 15, 2019.</p>
<div class="gallery-submit-link">
      </div>
  <div class="view view-gallery view-id-gallery view-display-id-default view-dom-id-1">
    
  
  
      <div class="view-content">
      <div id="galleriffic" class="clear-block">
  <div id="thumbs" class="navigation">
    <ul class="thumbs noscript">
                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp11.JPG" title="On The Town: Great Cover Up  2019
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2019/02/20/0224_feat_OTTGreatCoverUp11.JPG" alt="On The Town: Great Cover Up  2019
" /></a>
    <div class="caption">
      <div class="image-title"><p>On The Town: Great Cover Up  2019</p>
</div>
      <div class="image-desc"><p>Photographer: Della Perrone</p>
<p>Della Perrone/for The News-Gazette<br />
at the Great Cover Up event in Champaign at the City Center on February 15, 2019<br />
Members of the band, Elsinore, covered The Smiths for a packed audience at the Great Cover Up.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp11.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp1.JPG" title="On The Town: Great Cover Up  2019
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2019/02/20/0224_feat_OTTGreatCoverUp1.JPG" alt="On The Town: Great Cover Up  2019
" /></a>
    <div class="caption">
      <div class="image-title"><p>On The Town: Great Cover Up  2019</p>
</div>
      <div class="image-desc"><p>Photographer: Della Perrone</p>
<p>Della Perrone/for The News-Gazette<br />
at the Great Cover Up event in Champaign at the City Center on February 15, 2019<br />
Jen Province and Cara Maurizi arrive to The Great Cover Up at The City Center in Champaign. The annual event has been raising funds for local charities for 28 years. This years recipients were CU One-to-One Mentoring Program, the Matthew C. Farrell Memorial (scholarship) Fund, and Girls Rock! C-U.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp1.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp10.JPG" title="On The Town: Great Cover Up  2019
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2019/02/20/0224_feat_OTTGreatCoverUp10.JPG" alt="On The Town: Great Cover Up  2019
" /></a>
    <div class="caption">
      <div class="image-title"><p>On The Town: Great Cover Up  2019</p>
</div>
      <div class="image-desc"><p>Photographer: Della Perrone</p>
<p>Della Perrone/for The News-Gazette<br />
at the Great Cover Up event in Champaign at the City Center on February 15, 2019<br />
Linda Evans, Rob Parker (center), and their son, Parker Evans at The Great Cover Up.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp10.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp2.JPG" title="On The Town: Great Cover Up  2019
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2019/02/20/0224_feat_OTTGreatCoverUp2.JPG" alt="On The Town: Great Cover Up  2019
" /></a>
    <div class="caption">
      <div class="image-title"><p>On The Town: Great Cover Up  2019</p>
</div>
      <div class="image-desc"><p>Photographer: Della Perrone</p>
<p>Della Perrone/for The News-Gazette<br />
at the Great Cover Up event in Champaign at the City Center on February 15, 2019<br />
The Great Cover Up organizers, Mike Ingram (left) and Ward Gollings take a moment in their busy evening for a photo. Gollings has organized the event for all of its 28 years and Ingram has been working with it for 17 years. The annual fundraiser for local charities runs for 5 nights over two weekends, this year supporting CU One-to-One Mentoring Program, the Matthew C. Farrell Memorial (scholarship) Fund, and Girls Rock! C-U.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp2.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp3.JPG" title="On The Town: Great Cover Up  2019
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2019/02/20/0224_feat_OTTGreatCoverUp3.JPG" alt="On The Town: Great Cover Up  2019
" /></a>
    <div class="caption">
      <div class="image-title"><p>On The Town: Great Cover Up  2019</p>
</div>
      <div class="image-desc"><p>Photographer: Della Perrone</p>
<p>Della Perrone/for The News-Gazette<br />
at the Great Cover Up event in Champaign at the City Center on February 15, 2019<br />
From the left are Grey Sherwin, Jillian Little, and Katelyn McBride enjoying the wide variety of bands at The Great Cover Up.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp3.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp4.JPG" title="On The Town: Great Cover Up  2019
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2019/02/20/0224_feat_OTTGreatCoverUp4.JPG" alt="On The Town: Great Cover Up  2019
" /></a>
    <div class="caption">
      <div class="image-title"><p>On The Town: Great Cover Up  2019</p>
</div>
      <div class="image-desc"><p>Photographer: Della Perrone</p>
<p>Della Perrone/for The News-Gazette<br />
at the Great Cover Up event in Champaign at the City Center on February 15, 2019<br />
The Band Slick Lisp takes the stage covering Robert Palmer for The Great Cover Up at The City Center. Local bands select a band to cover and practice for weeks before the event.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp4.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp5.JPG" title="On The Town: Great Cover Up  2019
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2019/02/20/0224_feat_OTTGreatCoverUp5.JPG" alt="On The Town: Great Cover Up  2019
" /></a>
    <div class="caption">
      <div class="image-title"><p>On The Town: Great Cover Up  2019</p>
</div>
      <div class="image-desc"><p>Photographer: Della Perrone</p>
<p>Della Perrone/for The News-Gazette<br />
at the Great Cover Up event in Champaign at the City Center on February 15, 2019<br />
Betsy and Robby McLemore at The Great Cover Up at The City Center in Champaign.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp5.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp6.JPG" title="On The Town: Great Cover Up  2019
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2019/02/20/0224_feat_OTTGreatCoverUp6.JPG" alt="On The Town: Great Cover Up  2019
" /></a>
    <div class="caption">
      <div class="image-title"><p>On The Town: Great Cover Up  2019</p>
</div>
      <div class="image-desc"><p>Photographer: Della Perrone</p>
<p>Della Perrone/for The News-Gazette<br />
at the Great Cover Up event in Champaign at the City Center on February 15, 2019<br />
Wyatt and Ashley Muse at The Great Cover Up.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp6.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp7.JPG" title="On The Town: Great Cover Up  2019
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2019/02/20/0224_feat_OTTGreatCoverUp7.JPG" alt="On The Town: Great Cover Up  2019
" /></a>
    <div class="caption">
      <div class="image-title"><p>On The Town: Great Cover Up  2019</p>
</div>
      <div class="image-desc"><p>Photographer: Della Perrone</p>
<p>Della Perrone/for The News-Gazette<br />
at the Great Cover Up event in Champaign at the City Center on February 15, 2019<br />
The band SPRK covers Post Malone for an enthusiastic crowd at the 28th Annual Great Cover Up.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp7.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp8.JPG" title="On The Town: Great Cover Up  2019
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2019/02/20/0224_feat_OTTGreatCoverUp8.JPG" alt="On The Town: Great Cover Up  2019
" /></a>
    <div class="caption">
      <div class="image-title"><p>On The Town: Great Cover Up  2019</p>
</div>
      <div class="image-desc"><p>Photographer: Della Perrone</p>
<p>Della Perrone/for The News-Gazette<br />
at the Great Cover Up event in Champaign at the City Center on February 15, 2019<br />
V.V. Lightbody provided a solo performance covering Carole King at The Great Cover Up. This was the 28th year for the event which supported CU One-to-One Mentoring Program, the Matthew C. Farrell Memorial (scholarship) Fund, and Girls Rock! C-U. The organizers select different community organizations to support each year.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp8.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

                <li>
    <a class="thumb" href="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp9.JPG" title="On The Town: Great Cover Up  2019
"><img src="http://static.news-gazette.com/sites/all/files/imagecache/photogallery_thumb/images/2019/02/20/0224_feat_OTTGreatCoverUp9.JPG" alt="On The Town: Great Cover Up  2019
" /></a>
    <div class="caption">
      <div class="image-title"><p>On The Town: Great Cover Up  2019</p>
</div>
      <div class="image-desc"><p>Photographer: Della Perrone</p>
<p>Della Perrone/for The News-Gazette<br />
at the Great Cover Up event in Champaign at the City Center on February 15, 2019<br />
Kayla Brown and her band, We The Animals, covered Steve Winwood during The Great Cover Up.</p>
<p><a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://static.news-gazette.com/sites/all/files/imagecache/photogallery_full/images/2019/02/20/0224_feat_OTTGreatCoverUp9.JPG" title="Purchase a Print"><img src="/sites/all/modules/custom/gallery/images/purchase_button.jpg" alt="Purchase a Print" /></a></p>
</div>
    </div>
  </li>

          </ul>
  </div>
  <div id="gallery" class="content">
    <span id="photo-index"></span>
    <div id="controls" class="controls"></div>
    <div id="loading" class="loader"></div>
    <div id="slideshow" class="slideshow"></div>
    <div id="caption" class="embox"></div>
  </div>
  
  <div class="clear"></div>
</div>


    </div>
  

  
  
  
  
</div>                 <div class="clear"></div>
            </div>
        </div><!-- End GCS -->
        <!-- Begin conditional GCS script execution -->
                <!--  End conditional GCS script execution-->
                    <div id="h-social">
                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/multimedia/photogallery/2019-02-24/the-town-great-cover-2019" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/multimedia/photogallery/2019-02-24/the-town-great-cover-2019&amp;text=On+The+Town%3A+Great+Cover+Up++2019" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div>            </div>
                <div class="meta">
                            <div id="vocab-1676514-27-wrapper" class="vocab-wrapper"><span class="vocab-label">Sections (1):</span><span class="vocab-terms"><a href="/living">Living</a></span></div>                    </div>

            				
            
                    

                        </div>



                </div>
                                </div>

            </div> <!-- /content-content -->

          <div class="col-md-4 hard">
    <div id="sidebar" class="col-md-12 sidebar">
        <div id="closings-active"></div>
        <div id="second-logo">
                    </div>

        <div id="block-block-310" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_ROS_Half_Page -->
<div id='div-gpt-ad-1443199567549-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443199567549-0'); });
</script>
</div>
</div>
</div>
<div id="block-block-312" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_Home_Midrail -->
<div id='div-gpt-ad-1443203983873-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443203983873-0'); });
</script>
</div>
<div class="clearfix"></div></div>
</div>

			<div class="wdwsSection">
				            </div>

			<div class="block-section">
				            </div>

                <div id="halfPage" class="col-md-12"></div>
        <div class="clear"></div>

        <div id="block-block-282" class="clear-block block block-block ">


  <div class="content"><div id="circularhub_module_2942"></div><script src="//api.circularhub.com/2942/83760274a8034c6b/flyertown_module.js"></script></div>
</div>
<div id="block-custom_front-6" class="clear-block block block-custom_front block-section most">

  <h2>Most Viewed News</h2>

  <div class="content"><ul>
      <li><a href="/news/local/2017-09-08/charged-parkland-student-who-led-cops-chase.html">Charged: Parkland student who led cops on chase </a></li>
      <li><a href="/news/local/2019-02-19/champaign-man-accused-hitting-child-who-brought-him-drink-without-ice.html">Champaign man accused of hitting child who brought him drink without ice</a></li>
      <li><a href="/news/local/2019-02-19/destihl-leaving-downtown-champaign-carle-the-fields.html">Destihl leaving downtown Champaign for Carle at the Fields</a></li>
      <li><a href="/news/local/2019-02-18/man-found-guilty-driving-with-revoked-license-15th-time.html">Man found guilty of driving with revoked license for 15th time</a></li>
      <li><a href="/news/local/2019-02-19/lets-face-it-probably-going-happen.html">&#039;Let&#039;s face it: This is probably going to happen&#039;</a></li>
  </ul></div>
</div>
    </div>
</div>
          </div><!--#content -->
	    </div>
	      </section><!-- /section -->
<div id="meter-slide-container"></div>
</div><!--end of the container div-->

<footer>
<div class="clearfix"></div>
        <!--        The footer region-->
        <div class="first-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-custom_front-10" class="clear-block block block-custom_front ">


  <div class="content"><div id="trending">
    <h2>Trending Now</h2>
    <div class="col-md-4 col-sm-6 col-xs-12 featured-trending">
        <h3><a href="/news/local/2019-02-23/champaign-police-arrest-one-youth-search-another-connection-with-shooting.html" class="icon-story">Champaign police arrest one youth, search for another in connection with shooting</a></h3>
        <a href="/news/local/2019-02-23/champaign-police-arrest-one-youth-search-another-connection-with-shooting.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2019/02/23/n-w-Purnell_shooting_search.jpg" alt="Champaign police arrest one youth, search for another in connection with shooting" title="Champaign police arrest one youth, search for another in connection with shooting" width="300" height="170" class="imagecache imagecache-300x300_width_height_scale"/></a>
    </div>

    <div class="col-md-8 col-sm-6 col-xs-12">
        <ul id="trending-list">
                     <li><a href="/sports/illini-sports/2019-02-23/flyin-illini-reunion-sign-good-hoops-mojo-jordan.html" class="icon-story">Flyin' Illini reunion 'a sign' of good hoops mojo to Jordan</a></li>
                     <li><a href="/news/local/2019-02-22/toms-mailbag-feb-22-2019.html" class="icon-story">Tom's #Mailbag, Feb. 22, 2019</a></li>
                     <li><a href="/news/local/2019-02-23/flyin-high-again-tales-the-89-illini.html" class="icon-story">Flyin' high again: Tales from the '89 Illini</a></li>
                     <li><a href="/news/local/2019-02-23/champaigns-autism-services-group-abruptly-shuts-its-doors.html" class="icon-story">Champaign's Autism Services Group abruptly shuts its doors</a></li>
                     <li><a href="/news/local/2019-02-22/update-coles-county-man-custody-after-daylong-chase.html" class="icon-story">UPDATE: Coles County man in custody after daylong chase</a></li>
                     <li><a href="/news/local/2019-02-22/baby-karma-case-judge-wait-making-decision.html" class="icon-story">Baby Karma case: Judge to wait before making decision</a></li>
                     <li><a href="/sports/illini-sports/2019-02-22/illini-getting-defensive-season.html" class="icon-story">Illini getting defensive this season</a></li>
                     <li><a href="/sports/prep-sports/2019-02-22/mahomet-seymour-tabs-adkins-new-football-coach.html" class="icon-story">Mahomet-Seymour tabs Adkins as new football coach</a></li>
                     <li><a href="/news/local/2019-02-23/live-state-girls-basketball.html" class="icon-story">LIVE! State girls' basketball</a></li>
                     <li><a href="/sports/illini-sports/2019-02-23/illini-basketball-report-card-vs-penn-state-feb-23-2019.html" class="icon-story">Illini Basketball Report Card: vs. Penn State, Feb. 23, 2019</a></li>
                 </ul>
    </div>

</div></div>
</div>
            </div></div>
        </div>
        <div class="second-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-block-272" class="clear-block block block-block ">


  <div class="content"><div class="networkLinks">
<div class="col-md-3 radioAir">
<h3>Radio</h3>
<ul>
<li><a href="http://wdws.com" title="">Newstalk 1400 WDWS-AM</a></li>
<li><a href="http://whms.com" title="">Lite Rock 97.5 WHMS-FM</a></li>
<li><a href="http://www.1079wkio.com" title="">Classic Hits 107.9 WKIO-FM</a></li>
</ul>
</div>
<div class="col-md-6 print">
<h3>Print</h3>
<ul>
<li><a href="http://the-independent-news.com" title="">The Independent News</a></li>
<li><a href="http://www.mcitizen.com" title="">Mahomet Citizen</a></li>
<li><a href="http://www.paxtonrecord.net" title="">Ford County Record</a></li>
<li><a href="http://journal-republican.com" title="">Journal Republican</a></li>
<li><a href="http://www.rantoulpress.com" title="">Rantoul Press</a></li>
</ul>
</div>
<div class="col-md-3 magazines">
<h3>Magazines</h3>
<ul>
<li><a href="http://athomeillinois.com" title="At Home Magazine">At Home Magazine</a></li>
<li><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business Magazine">Central Illinois Business Magazine</a></li>
</ul>
</div>
</div></div>
</div>
            </div></div>
        </div>
        <div class="third-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-menu-menu-customer-service" class="clear-block block block-menu col-md-4">

  <h2>Customer Service</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/section/services" title="">Help</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/section/services/online-services/terms-use.html" title="">Terms of Use</a></li>
<li class="leaf"><a href="/section/services/online-services/news-gazette-online-privacy-policy.html" title="">Privacy Policy</a></li>
<li class="leaf last"><a href="https://subscriptions.news-gazette.com" title="Subscription Information">Subscription Information</a></li>
</ul></div>
</div>
<div id="block-menu-menu-quick-links" class="clear-block block block-menu col-md-4">

  <h2>Quick Links</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="http://subscriptions.news-gazette.com/eedition" title="eEdition">eEdition</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/section/services/subscriber-services/vacation-stop.html" title="Submit a Vacation Stop">Submit Vacation Stop</a></li>
<li class="leaf"><a href="/staff" title="">Staff List</a></li>
<li class="leaf"><a href="/store/services/online-services/pay-your-news-gazette-bill-online.html" title="Pay your Subscription">Pay your Subscription</a></li>
<li class="leaf"><a href="http://www.news-gazette.com/section/services/general-services/news-gazette-buy-photos.html" title="Buy a Photo">Buy a Photo</a></li>
<li class="leaf"><a href="/contact/tips" title="Send a News Tip">Send a News Tip</a></li>
<li class="leaf"><a href="/section/services/reader-services/submission-forms.html" title="">Submit an Announcement</a></li>
<li class="leaf last"><a href="/page/services/advertise-news-gazette.html" title="Advertise with The News-Gazette">Advertise with Us</a></li>
</ul></div>
</div>
<div id="block-block-274" class="clear-block block block-block col-md-4">


  <div class="content"><div class="ng-block"><img src="/sites/all/themes/custom/ng_fbg/images/ng_logo_white.png" /><br />
<p class="offer">Start a subscription now to enjoy our award-winning local news and sports coverage. Print, digital, or both-- we've got you covered.</p>
<p class="text-center"><a class="btn btn-primary btn-subscribe" href="http://members.news-gazette.com">Subscribe</a></p>
</div>
</div>
</div>
                    <div id="block-block-271" class="clear-block block block-block col-md-6">

  <h2>Connect with The News-Gazette</h2>

  <div class="content"><div class="socialBtns">
<a href="http://facebook.com/NewsGazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png"></a>
<a href="https://www.linkedin.com/company/the-news-gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-linkedin.png"></a>
<a href="http://twitter.com/news_gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png"></a>
<a href="https://instagram.com/news_gazette/"><img src="/sites/all/themes/custom/ng_fbg/images/64-instagram.png"></a>
<a href="http://www.news-gazette.com/rss.xml"><img src="/sites/all/themes/custom/ng_fbg/images/64-rss.png"></a>
</div></div>
</div>
<div id="block-block-275" class="clear-block block block-block col-md-6">


  <div class="content"><div class="copyright">© 1995-2018 The News-Gazette, Inc. | All Rights Reserved | 15 Main St., Champaign, IL 61820</div></div>
</div>
                </div></div>
        </div>
        <!--            End of footer region-->

	</footer>
    <div id="mobileBanner"></div>
</body>

<!-- JavaScript at the bottom for fast page loading -->
<!-- HTML5 IE Enabling Script -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- CSS3 Media Queries -->
<script src="/sites/all/themes/custom/ng_fbg/js/respond.js"></script>
-<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
    </script>

    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct:"p-a15Hs4ofKGnVw"
        });
    </script>

    <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
    <!-- End Quantcast tag -->


  </html>