<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <!-- Optimized mobile viewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- Place favicon.ico and apple-touch-icon.png in root directory -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="image_src" href="http://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2016/11/22/n-county_clerk.jpg" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.news-gazette.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="URBANA — Almost every race in Champaign County got a little closer Tuesday as 698 outstanding votes were counted. But the now-official results are the same.Two of the tighter races — county auditor and county board district 5 — got even tighter, but Republicans John Farney and Jon Rector still prevailed." />
    <title>Official election results show tighter races, but outcomes unchanged | News-Gazette.com</title>
    <link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_node/custom_node.css?h" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/news/news.css?h" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/files/css/css_37e14bceec3d7253b23191319c89740f.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://static.news-gazette.com/sites/all/files/css/css_ccc6ada82d1ae5cc141cb2e82778e8fe.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->    <script type="text/javascript" src="http://static.news-gazette.com/sites/all/files/js/js_39fc956e184e47d95a775d18a08f9cb1.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutgoing":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"pc_meter":{"params":{"cn":"_pcmcn","hn":"subscriptions.news-gazette.com","ep":"\/visit","debug":0,"count_only":1,"ur":"\/news\/local\/2016-11-22\/official-election-results-show-tighter-races-outcomes-unchanged.html","force":null,"ni":"1492662","ct":"story","ap":"0","cr":"1479854701","ch":"1479859856","sl":2997,"sec_t":"Local|News","top_t":"Politics and Government","po":1}},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0}});
//--><!]]>
</script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/jwplayer.js"></script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/ng-jwp.js"></script>
    <!--[if lt IE 7]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/custom/ng_fbg/fix-ie.css" />            <![endif]-->
        <meta property="og:title" content="Official election results show tighter races, but outcomes unchanged" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.news-gazette.com/news/local/2016-11-22/official-election-results-show-tighter-races-outcomes-unchanged.html" />
    <meta property="og:image" content="/sites/all/files/images/2016/11/22/n-county_clerk.jpg" />
    <meta property="og:description" content="Champaign County Clerk Gordy Hulten's certified returns showed Republicans in two countywide races won by fewer than 40 votes each."/>
</head>

<body>

<!--Begin google consumer surveys -->
    <script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_5mvdtzorx4zyw'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
    </script>
<!-- end google consumer surveys -->

<!-- Page Header -->
		<div id="screenshift"></div>
	<script type="text/javascript">
		if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0)
		{
			runUndertone();
		}
	</script>
<div id="lbAds">
<!--    isset($node) && $node->type == 'story'-->

<!--    -->
<!--    -->
<!--    LB positions -->
            <div id="runOfSite"></div>
    
    <div id="mobileLB"></div>
<!--    strpos('sports/illini-sports/mens-basketball')-->

</div>

<div id="loginContainer"></div>
<div id="displayOverlay"></div>
<div class="header">

	<div class="container topstuff"> <!-- above menu -->

		<div class="nglogo-front"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-full.png" width="260px" /></a> </div>
		<div class="nglogo-back hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-rev-full.png" width="270px" /></a> </div>
		<div class="nglogo-back-small hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/ng-rev-small.png" width="60px" /></a> </div>
		<div class="toplinks">
			<a href="https://subscriptions.news-gazette.com/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Subscribe</a>

			<a title="login options" data-toggle="modal" href="#myModal"><i class="fa fa-user" aria-hidden="true"></i> Log In</a>
			<a href="#" title="search" onclick="showSearch();"><i class="fa fa-search" aria-hidden="true"></i> Search</a>
			<a href="javascript:void(window.open('http://player.listenlive.co/47651','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><i class="fa fa-headphones" aria-hidden="true"></i> Listen Now</a>
		</div><!-- end toplinks -->
		<div class="wdwslogo-front hidden"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-rev-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back-small"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-rev-small.png" width="75px" /></a> </div>
	</div>
	<div class="navstripe">
    <div class="container">
        <p class="datebox ngdatebox">Tuesday, November 22, 2016 <a href="/weather"><strong><span id="current-temp-replace">83</span></strong></a>
        <a href="http://eedition.news-gazette.com">Today's Paper</a></p>
        <div id="weather-info" class="hidden"><div id="block-ng_weather-weather" class="clear-block block block-ng_weather ">


  <div class="content"><div id="weather-container">
      <a href="/weather">

      <div class="row night">
        <div class="location-forecast small current forecast-img ov wcov ">
        </div>
        <div class="weather-info">
          <h2 class="location">Weather</h2>
          <div class="current-temp">
            43<span class="degrees">&deg;F</span>
          </div>
          <div class="forecast">Cloudy</div>
        </div> 
      </div>
    </a>
  </div>
</div>
</div>
</div>
        <p class="datebox wdwsdatebox hidden"><span class="wdws-date">Tuesday, November 22, 2016  &#160;&#160;</span><a href="">Today's Schedule</a> &#160;&#160;<a href="">Listen Now!</a></p>

        <nav id="anchored" class="navbar navbar-default newsnav" role="navigation">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav stretch">
                    <li class="dropdown"><a title="News" href="/news" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <b class="caret"></b></a>
                        <ul role="menu" class="dropdown-menu">
                            <li><a title="Local News" href="/news/local">Local</a></li>
                            <li><a title="State News" href="/news/state">State</a></li>
                            <li><a title="National and World News" href="/news/nationworld">Nation - World</a></li>
                            <li><a title="Business News" href="/news/business">Business</a></li>
                            <li><a title="Obituaries" href="/obituaries">Obituaries</a></li>
                            <li><a title="Weather" href="/news/weather">Weather</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Sports" href="/sports" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Prep Sports" href="/sports/prep-sports">Prep Sports</a></li>
                            <li><a title="Illini Sports" href="/sports/illini-sports">Illini Sports</a></li>
                            <li><a title="All Sports" href="/sports">All Sports</a></li>
                            <li><a title="Illini Forums" href="http://forums.illinihq.com">Illini Forums</a></li>
                        </ul>
                    </li>
                    <li><a title="Business" href="/news/business">Business</a></li>
                    <li><a title="Living" href="/living">Living</a></li>
                    <li><a title="Arts and Entertainment" href="/arts-entertainment">A&E</a></li>
                    <li><a title="Blogs" href="/blogs">Blogs</a></li>
                    <li class="dropdown"><a title="Opinion" href="/opinion" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Editorials" href="/opinion/editorials">Editorials</a></li>
                            <li><a title="Letters to the Editor" href="/opinion/letters-editor">Letters</a></li>
                            <li><a title="Columns" href="/opinion/columns">Columns</a></li>
                            <li><a title="Guest Commentary" href="/opinion/guest-commentary">Guest Commentary</a></li>
                            <li><a title="All Opinions" href="/opinion/">All Opinions</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Multimedia" href="/multimedia" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Photo Galleries" href="/multimedia/photogallery">Photo Galleries</a></li>
                            <li><a title="Podcasts" href="/multimedia/podcast">Podcasts</a></li>
                            <li><a title="Videos" href="/video">Videos</a></li>
                        </ul>
                    </li>
                    <li class="dropdown secondary-menu-item"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                            <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                            <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                            <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                        </ul>
                    </li>
                    <li class="secondary-menu-item"><a title="Store" href="http://news-gazette.jobs">Jobs</a></li>
                    <li class="secondary-menu-item"><a title="Store" href="/store/deal-day">Shop</a></li>
                    <li class="secondary-menu-item"><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
                </ul>
            </div>
        </nav>
    </div> <!-- end container with navigation -->
</div> <!-- end navstripe -->

</div> <!-- end header -->

<div class="secondary-header">
    <div class="container">
        <div class="secondary-menu">
            <ul class="nav navbar-nav stretch secondary-nav">
                <li class="dropdown"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                    <ul role="menu" class=" dropdown-menu">
                        <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                        <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                        <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                        <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                    </ul>
                </li>
                <li><a title="NewsGazette Jobs Site" href="http://careers.news-gazette.com">Jobs</a></li>
                <li><a title="Store" href="/store/deal-day">Shop</a></li>
                <li><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
            </ul>
        </div> <!-- end secondary menu -->

        <div id="block-news-4" class="clear-block block block-news ">


  <div class="content"><div class="breaking-news"><p class="breaking-news-text"><a href=""><span class="bold">Breaking News</span> <a href="/news/local/2016-11-22/official-election-results-show-tighter-races-outcomes-unchanged.html">Official election results show tighter races, but outcomes unchanged</a></p></div><div class="breaking-news-background"></div></div>
</div>

        <div class="trending-news-background">
        </div> <!-- end breaking-news-background trending-news-background -->

    </div> <!-- end container -->
    <div class="right-of-secondary-menu"></div>
</div> <!-- end secondary-header -->
<div id="nodeType" data-type="story"></div>

<div class="navbar-inverse"></div>
<div id="adLib" class="remove">
    <div class="container">
        <div class="col-md-12 scrollTab">

            <a href="/"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/ng_small.png"></a><a href="/wdws"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/wdws_small.png"></a>
                            <span class="scrollTitle"><div id="breaking-news-node"></div>Official election results show tighter races, but outcomes unchanged   <span id="share" class="glyphicon glyphicon-share" onclick="shareIt()"><span class="share-txt">share</span></span></span>
                <div class="scrollSocial" style="display:none;">
                    <a title="Facebook share button" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/news/local/2016-11-22/official-election-results-show-tighter-races-outcomes-unchanged.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank">Facebook</a>
                    <a title="Twitter share button" class="twitter" href="https://twitter.com/share?url=http://www.news-gazette.com/news/local/2016-11-22/official-election-results-show-tighter-races-outcomes-unchanged.html&amp;text=Official election results show tighter races, but outcomes unchanged" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=200')" target="_blank">Twitter</a>
                </div>
                        <div class="scrollLogin pull-right">
                <span class="wdwsCurrent"><a title="weather" href="/weather"><span class="glyphicon glyphicon-cloud icon-bar"></span></a><span title="search" class="glyphicon glyphicon-search icon-bar" onclick="showSearchScroll();"></span> <a title="login options" data-toggle="modal" href="#myModal"><span class="glyphicon glyphicon-user icon-bar"></span></a> | <a title="subscribe to the news-gazette" href="http://members.news-gazette.com">Subscribe</a></span>
            </div>
        </div>
        <progress value="0"></progress>

        <div id="menuAnchor"></div>
    </div>

    
        <div id="addRelated">
            <div class="container">
                <div class="col-md-12">
                    <h2>More Local</h2>
                    <ul id="scrollList">
                                                    <li>
                                                                    <a href="/news/local/2016-11-22/rantoul-man-gets-three-years-breaking-womans-nose.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2016/11/22/0730_loca_Arrion_Sivels.jpg" alt="Rantoul man gets three years for breaking woman&#039;s nose" title="Rantoul man gets three years for breaking woman&#039;s nose"  class="imagecache imagecache-100x100_scale" width="100" height="63" /></a>                                                                <a href="/news/local/2016-11-22/rantoul-man-gets-three-years-breaking-womans-nose.html">Rantoul man gets three years for breaking woman&#039;s nose</a>                            </li>
                                                    <li>
                                                                <a href="/news/local/2016-11-22/danville-man-gets-16-years-champaign-break.html">Danville man gets 16 years for Champaign break-in</a>                            </li>
                                                    <li>
                                                                <a href="/news/local/2016-11-22/official-election-results-show-tighter-races-outcomes-unchanged.html">Official election results show tighter races, but outcomes unchanged</a>                            </li>
                                                    <li>
                                                                    <a href="/news/local/2016-11-22/police-id-homeless-man-who-allegedly-harassed-muslim-woman.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2016/11/22/1123_loca_Clifford_Gottscha_copy.jpg" alt="Police ID homeless man who allegedly harassed Muslim woman" title="Police ID homeless man who allegedly harassed Muslim woman"  class="imagecache imagecache-100x100_scale" width="100" height="63" /></a>                                                                <a href="/news/local/2016-11-22/police-id-homeless-man-who-allegedly-harassed-muslim-woman.html">Police ID homeless man who allegedly harassed Muslim woman</a>                            </li>
                                            </ul>
                </div></div>
        </div>

    

</div>

<div class="container col-md-12">
    <!-- Modal -->
    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login Options</h4>
                </div>
                <div class="modal-body">
                        <div id="commenting" class="col-md-6 commentingLogin">
                            <h2>Commenting</h2>
                            <p>Login to comment or to shop for deal of the day or books.</p>
                        </div>
                        <div id="member" class="col-md-6 memberLogin">
                            <h2>Member Login</h2>
                            <p><a href="#">Login</a> to your member account to read premium articles.</p>
                        </div>

                    <div id="loginHid" style="display:none;">
                        <form action="/news/local/2016-11-22/official-election-results-show-tighter-races-outcomes-unchanged.html?destination=node%2F1492662"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username or e-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-05145190828edfd767f2202affa69d22" value="form-05145190828edfd767f2202affa69d22"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
                    </div>
                </div>
                <div class="modal-footer">
                    <div id="btn-anchor"></div><button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->



</div>

<div class="container">

<div id="searchSolar" class="col-md-12" style="display:none;">
    <div class="control-group">
        <form id="searchIt" action="/search/apachesolr_search/">
            <input type="text" placeholder="Search articles, videos, obituaries" id="search" class="searchLong input-large">
            <input type="submit" value="Search" id="searchNow" class="btn btn-success" alt="Click to search" title="Click to Search">
        </form>
    </div>
</div>  <section id="section-content" class="section section-content col-md-12">
	<div id="page">
      <div id="main">
	    		  <div id="content" class="col-md-8">
			
		    <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/news">News</a> » <a href="/news/local">Local</a></div></div>				              <!--<span class="glyphicon glyphicon-bookmark markit" onclick="bookmark()"></span> -->
			<h1 class="title" id="page-title"><div id="breaking-news-node"></div>Official election results show tighter races, but outcomes unchanged</h1>                                     
            <div id="content-content" class="clear-block">
                <div class="col-md-12">
              
    <div id="node-1492662" class="node">
        <form id="bookmark">
            <input name="nid" type="hidden" value="1492662">
            <input name="title" type="hidden" value="Official+election+results+show+tighter+races%2C+but+outcomes+unchanged">
        </form>

        
        
        <span class="submitted"><div class="submitted"><span class="timestamp">Tue, 11/22/2016 - 4:45pm</span> | <span class="authors"><a href="/author/tom-kacich">Tom Kacich</a></span></div></span>

    <div class="p402_premium"><!-- Begin GCS -->
            <div class="content">
                                                            <div class="p402_hide"><!-- Begin hide forGCS -->
                            <div id="social-media-widgets">
                                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/news/local/2016-11-22/official-election-results-show-tighter-races-outcomes-unchanged.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/news/local/2016-11-22/official-election-results-show-tighter-races-outcomes-unchanged.html&amp;text=Official election results show tighter races, but outcomes unchanged" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
    <a class="share-btn" href="/printmail/1492662"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>
</div><!--                                -->                            </div>
                        </div>
                                    <div articletype="people" id="article‐wrapper">
<p>URBANA — Almost every race in Champaign County got a little closer Tuesday as 698 outstanding votes were counted. But the now-official results are the same.</p>
<p>Two of the tighter races — county auditor and county board district 5 — got even tighter, but Republicans John Farney and Jon Rector still prevailed.</p>
<p><img alt="" src="http://static.news-gazette.com/sites/all/files/imagecache/fullsize/images/2016/11/22/ELEX_results_auditor.jpg" style="width: 33%; margin: 10px; float: right;" />Farney won his auditor race over George Danos by 36 votes (the unofficial county totals election night showed a gap of 131 votes).</p>
<p>Rector won his contest over Democrat Peter Tracy by 37 votes (the unofficial totals had given him a 38-vote margin).</p>
<p>Finals totals for county auditor were 42,744 for Farney to 42,708 for Danos, or 50.02 percent to 49.98 percent.</p>
<p><img alt="" src="http://static.news-gazette.com/sites/all/files/imagecache/fullsize/images/2016/11/22/ELEX_results_Dist_5.jpg" style="width: 33%; margin: 10px; float: right;" />In the District 5 race, Rector beat Tracy 4,378 to 4,341, or 50.21 percent to 49.79 percent.</p>
<p>Danos could not be reached for comment, but Farney said Tuesday evening that he was relieved by the official count.</p>
<p>“We knew that the margin was going to change, but just based on percentages from election night and from early voting, we knew it would be somewhere around 40 votes,” he said. “In this county the late-arriving absentee ballots tend to break Democratic.”</p>
<p>Farney, who won four years ago over Danos by 2,036 votes, said he had a “nervous” afternoon in his office, just down the hallway from the county clerk’s office where the ballots were counted.</p>
<p>“My heart was about to jump out of my chest, absolutely,” he said.</p>
<p>It was unclear Tuesday whether Danos intended to start a recount process, which would begin with a discovery recount in a limited number of precincts.</p>
<p>“I talked to (former County Clerk) Mark Shelden, and in his years and the years of Gordy (Hulten) being county clerk, a discovery recount has not changed a single vote in Champaign County,” Farney said. “So I feel pretty confident that 36 will be the final number.”</p>
<p>Overall turnout in the county was a record 92,143, beating the previous record, set in 2008, of 84,804. That meant that 69.10 percent of the registered voters in Champaign County cast ballots.</p>
<p>The county clerk's office Tuesday counted 698 ballots that were either late-arriving vote-by-mail (formerly known as absentee) ballots, valid provisional ballot or uncounted early votes.</p>
<p>Democratic candidates gained in virtually every race under the official canvass.</p>
<p>In the presidential race, Democrat Hillary Clinton widened her lead in the county over Republican Donald Trump by 310 votes. She finished with 54.72 percent to Trump's 36.42 percent.</p>
</div>
<p>&nbsp;</p>
<div class="clear"></div>                <div class="clear"></div>
            </div>
        </div><!-- End GCS -->
        <!-- Begin conditional GCS script execution -->
                <!--  End conditional GCS script execution-->
                    <div id="h-social">
                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/news/local/2016-11-22/official-election-results-show-tighter-races-outcomes-unchanged.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/news/local/2016-11-22/official-election-results-show-tighter-races-outcomes-unchanged.html&amp;text=Official election results show tighter races, but outcomes unchanged" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
    <a class="share-btn" href="/printmail/1492662"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>
</div>            </div>
                <div class="meta">
                            <div id="vocab-1492662-27-wrapper" class="vocab-wrapper"><span class="vocab-label">Sections (2):</span><span class="vocab-terms"><a href="/news">News</a>, <a href="/news/local">Local</a></span></div><div id="vocab-1492662-28-wrapper" class="vocab-wrapper"><span class="vocab-label">Topics (1):</span><span class="vocab-terms"><a href="/topics/politics-and-government">Politics and Government</a></span></div><div id="vocab-1492662-3-wrapper" class="vocab-wrapper"><span class="vocab-label">Tags (1):</span><span class="vocab-terms"><a href="/tag/election-2016">Election 2016</a></span></div>                    </div>

            
                <div id="showRelated">
                    <h2>More Local</h2>
                    <a class="btn-dismiss" onclick="dismissShowRelated()" class="btn btn-default btn-next"><span class="glyphicon glyphicon-remove-sign"></span></a>
                    <ul id="showScrollList">
                                                    <li style="display:none;">
                                                                    <a href="/news/local/2016-11-22/rantoul-man-gets-three-years-breaking-womans-nose.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2016/11/22/0730_loca_Arrion_Sivels.jpg" alt="Rantoul man gets three years for breaking woman&#039;s nose" title="Rantoul man gets three years for breaking woman&#039;s nose"  class="imagecache imagecache-100x100_scale" width="100" height="63" /></a>                                                                <a href="/news/local/2016-11-22/rantoul-man-gets-three-years-breaking-womans-nose.html">Rantoul man gets three years for breaking woman&#039;s nose</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/news/local/2016-11-22/danville-man-gets-16-years-champaign-break.html">Danville man gets 16 years for Champaign break-in</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/news/local/2016-11-22/official-election-results-show-tighter-races-outcomes-unchanged.html">Official election results show tighter races, but outcomes unchanged</a>                            </li>
                                                    <li style="display:none;">
                                                                    <a href="/news/local/2016-11-22/police-id-homeless-man-who-allegedly-harassed-muslim-woman.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2016/11/22/1123_loca_Clifford_Gottscha_copy.jpg" alt="Police ID homeless man who allegedly harassed Muslim woman" title="Police ID homeless man who allegedly harassed Muslim woman"  class="imagecache imagecache-100x100_scale" width="100" height="63" /></a>                                                                <a href="/news/local/2016-11-22/police-id-homeless-man-who-allegedly-harassed-muslim-woman.html">Police ID homeless man who allegedly harassed Muslim woman</a>                            </li>
                                            </ul>
                    <a onclick="showNextList()" class="btn-next"><span class="glyphicon glyphicon-circle-arrow-right"></span></a>


                </div>

                <div id="mobileRelated" style="display:none">
                    <h2>More Local</h2>
                    <ul id="mobileList">
                                                    <li>
                                                                    <a href="/news/local/2016-11-22/rantoul-man-gets-three-years-breaking-womans-nose.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2016/11/22/0730_loca_Arrion_Sivels.jpg" alt="Rantoul man gets three years for breaking woman&#039;s nose" title="Rantoul man gets three years for breaking woman&#039;s nose"  class="imagecache imagecache-100x100_scale" width="100" height="63" /></a>                                                                <a href="/news/local/2016-11-22/rantoul-man-gets-three-years-breaking-womans-nose.html">Rantoul man gets three years for breaking woman&#039;s nose</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/news/local/2016-11-22/danville-man-gets-16-years-champaign-break.html">Danville man gets 16 years for Champaign break-in</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/news/local/2016-11-22/official-election-results-show-tighter-races-outcomes-unchanged.html">Official election results show tighter races, but outcomes unchanged</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                    <a href="/news/local/2016-11-22/police-id-homeless-man-who-allegedly-harassed-muslim-woman.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2016/11/22/1123_loca_Clifford_Gottscha_copy.jpg" alt="Police ID homeless man who allegedly harassed Muslim woman" title="Police ID homeless man who allegedly harassed Muslim woman"  class="imagecache imagecache-100x100_scale" width="100" height="63" /></a>                                                                <a href="/news/local/2016-11-22/police-id-homeless-man-who-allegedly-harassed-muslim-woman.html">Police ID homeless man who allegedly harassed Muslim woman</a>                                <div class="clear"></div>
                            </li>
                                            </ul>

                </div>

            				
            <!--                <div id="taboola-below-article-thumbnails"></div>-->
<!--                <script type="text/javascript">-->
<!--                 window._taboola = window._taboola || [];-->
<!--                  _taboola.push({-->
<!--                       mode: 'thumbnails-a',-->
<!--                       container: 'taboola-below-article-thumbnails',-->
<!--                       placement: 'Below Article Thumbnails',-->
<!--                       target_type: 'mix'-->
<!--                   });-->
<!--                   </script>-->

                <div id="circularhub_module_10300"></div>
                <script src="//api.circularhub.com/10300/83760274a8034c6b/flyertown_module.js"></script>
            
                        <button id="show-comments">Join the Conversation</button>
                <div id="comment-info-wrapper">
                <h3>Comments</h3>
                <div class="well bg-warning">
                <p><em>News-Gazette.com embraces discussion of both community and world issues. We welcome you to contribute your ideas, opinions and comments, but we ask that you avoid personal attacks, vulgarity and hate speech. We reserve the right to remove any comment at our discretion, and we will block repeat offenders' accounts. To post comments, you must first be a registered user, and your username will appear with any comment you post. Happy posting.</em></p>
                </div>
            </div>
                            <p class="cShow"><a href="/user/login?destination=comment/reply/1492662#comment-form">Login</a> or <a href="/user/register?destination=comment/reply/1492662#comment-form">register</a> to post comments</p>
                                </div>

                </div>
                                </div>

            </div> <!-- /content-content -->

          <div class="col-md-4 hard">
    <div id="sidebar" class="col-md-12 sidebar">
        <div id="second-logo">
                    </div>

        <div id="block-block-310" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_ROS_Half_Page -->
<div id='div-gpt-ad-1443199567549-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443199567549-0'); });
</script>
</div>
</div>
</div>
<div id="block-block-312" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_Home_Midrail -->
<div id='div-gpt-ad-1443203983873-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443203983873-0'); });
</script>
</div>
<div class="clearfix"></div></div>
</div>
<div id="block-views-front_page_headlines-block_1" class="clear-block block block-views block-section">

  <h2>Latest News</h2>

  <div class="content"><div class="view view-front-page-headlines view-id-front_page_headlines view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul id="">
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/local/2016-11-22/danville-man-gets-16-years-champaign-break.html" class="article-wd icon-Story" data-timestamp="Tue Nov 22 2016 16:45:04 -0600">Danville man gets 16 years for Champaign break-in</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2016-11-22/review-finds-few-nazi-crimes-suspects-lost-pensions.html" class="article-wd icon-Story" data-timestamp="Tue Nov 22 2016 13:00:00 -0600">Review finds few Nazi crimes suspects lost pensions</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/state/2016-11-22/couple-gets-prison-time-over-shoplifting-ring.html" class="article-wd icon-Story" data-timestamp="Tue Nov 22 2016 12:00:00 -0600">Couple gets prison time over shoplifting ring</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2016-11-22/aide-trump-not-interested-further-clinton-probe.html" class="article-wd icon-Story" data-timestamp="Tue Nov 22 2016 10:21:04 -0600">Aide: Trump not interested in further Clinton probe</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2016-11-22/bus-driver-charged-deadly-chattanooga-crash.html" class="article-wd icon-Story" data-timestamp="Tue Nov 22 2016 10:21:04 -0600">Bus driver charged in deadly Chattanooga crash</a></span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2016-11-22/scare-then-relief-after-japan-quake-and-tsunami.html" class="article-wd icon-Story" data-timestamp="Tue Nov 22 2016 10:21:04 -0600">A scare, then relief after Japan quake and tsunami</a></span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2016-11-22/russia-rejects-western-criticism-baltic-missile-buildup.html" class="article-wd icon-Story" data-timestamp="Tue Nov 22 2016 10:21:04 -0600">Russia rejects Western criticism of Baltic missile buildup</a></span>
  </div>
</li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2016-11-22/latest-trump-meeting-new-york-times-after-all.html" class="article-wd icon-Story" data-timestamp="Tue Nov 22 2016 10:21:04 -0600">The latest: Trump meeting New York Times after all</a></span>
  </div>
</li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2016-11-22/trump-suggests-british-envoy-prime-minister-says-no.html" class="article-wd icon-Story" data-timestamp="Tue Nov 22 2016 10:21:04 -0600">Trump suggests British envoy, but prime minister says no</a></span>
  </div>
</li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/business/2016-11-22/us-lets-gm-delay-recall-prove-safety-air-bags.html" class="article-wd icon-Story" data-timestamp="Tue Nov 22 2016 10:21:04 -0600">U.S. lets GM delay recall to prove safety of air bags</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
      <div class="view-footer">
      <a class="tax-readmore" href="/news/local">More Local News</a><br />    </div>
  
  
</div> </div>
</div>

			<div class="wdwsSection">
				            </div>

			<div class="block-section">
				            </div>

                <div id="halfPage" class="col-md-12"></div>
        <div class="clear"></div>

        <div id="block-custom_front-6" class="clear-block block block-custom_front block-section most">

  <h2>Most Viewed News</h2>

  <div class="content"><ul>
      <li><a href="/news/local/2016-11-17/update-woman-killed-had-feared-her-life-suspected-killer-dead-self-inflicted-g">UPDATE: Woman killed had feared for her life; suspected killer dead of self-inflicted gunshot</a></li>
      <li><a href="/news/local/2016-11-16/update-deceased-panhandler-familiar-face-everybody-loved-richie.html">UPDATE Deceased panhandler a familiar face: &#039;Everybody loved Richie&#039;</a></li>
      <li><a href="/news/local/2016-11-17/update-woman-dies-urbana-shooting.html">UPDATE: Woman dies in Urbana shooting</a></li>
      <li><a href="/image/2016-11-16/shooting-urbana.html">Shooting in Urbana</a></li>
      <li><a href="/news/local/2016-11-18/kind-heart-and-tormented-soul.html">&#039;A kind heart, and a tormented soul&#039;</a></li>
  </ul></div>
</div>
<div id="block-custom_front-7" class="clear-block block block-custom_front block-section most">

  <h2>Most Commented News</h2>

  <div class="content"><ul>
      <li><a href="/opinion/columns/2016-11-16/kacich-trump-support-hard-detect-close-home.html">Kacich: Trump support hard to detect close to home</a></li>
      <li><a href="/news/local/2016-11-17/update-woman-killed-had-feared-her-life-suspected-killer-dead-self-inflicted-g">UPDATE: Woman killed had feared for her life; suspected killer dead of self-inflicted gunshot</a></li>
      <li><a href="/news/local/2016-11-16/update-deceased-panhandler-familiar-face-everybody-loved-richie.html">UPDATE Deceased panhandler a familiar face: &#039;Everybody loved Richie&#039;</a></li>
      <li><a href="/news/local/2016-11-18/judge-dismisses-gun-charges-against-fresh-start-participant.html">Judge dismisses gun charges against Fresh Start participant</a></li>
      <li><a href="/news/local/2016-11-18/kind-heart-and-tormented-soul.html">&#039;A kind heart, and a tormented soul&#039;</a></li>
  </ul></div>
</div>
    </div>
</div>
          </div><!--#content -->
	    </div>
	      </section><!-- /section -->
<div id="meter-slide-container"></div>
</div><!--end of the container div-->

<footer>
<div class="clearfix"></div>
        <!--        The footer region-->
        <div class="first-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-custom_front-10" class="clear-block block block-custom_front ">


  <div class="content"><div id="trending">
    <h2>Trending Now</h2>
    <div class="col-md-4 col-sm-6 col-xs-12 featured-trending">
        <h3><a href="/news/local/2016-11-22/family-employees-rally-around-ailing-tumble-inn-owner.html" class="icon-story">Family, employees rally around ailing Tumble Inn owner</a></h3>
        <a href="/news/local/2016-11-22/family-employees-rally-around-ailing-tumble-inn-owner.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2016/11/21/20161121-232525-pic-351579279.jpg" alt="Tumble Inn owner1.jpg" title="Tumble Inn owner1.jpg"  class="imagecache imagecache-300x300_width_height_scale" width="300" height="169" /></a>
    </div>

    <div class="col-md-8 col-sm-6 col-xs-12">
        <ul id="trending-list">
                     <li><a href="/news/local/2016-11-21/rantoul-park-district-may-get-mulligan.html" class="icon-story">Rantoul Park District may get a mulligan</a></li>
                     <li><a href="/news/local/2016-11-22/fatal-crash-still-under-investigation.html" class="icon-story">Fatal crash still under investigation</a></li>
                     <li><a href="/news/local/2016-11-21/quite-sight.html" class="icon-story">Quite a sight</a></li>
                     <li><a href="/news/local/2016-11-19/savoy-man-killed-two-vehicle-accident.html" class="icon-story">Savoy man killed in two-vehicle accident </a></li>
                     <li><a href="/news/local/2016-11-20/special-report-bars-card-hard-violators-still-slip-through.html" class="icon-story">Special report: Bars card hard, but violators still slip through</a></li>
                     <li><a href="/news/local/2016-11-21/frampton-play-virginia.html" class="icon-story">Frampton to play the Virginia</a></li>
                     <li><a href="/sports/illini-sports/mens-basketball/2016-11-21/live-winthrop.html" class="icon-story">LIVE! Winthrop</a></li>
                     <li><a href="/news/local/2016-10-05/champaign-teens-charged-connection-vehicle-theft-spree.html" class="icon-story">Champaign teens charged in connection with vehicle-theft spree</a></li>
                     <li><a href="/sports/illini-sports/mens-basketball/2016-11-21/illini-end-home-stretch-surprising-ot-loss.html" class="icon-story">Illini end home stretch with surprising OT loss</a></li>
                     <li><a href="/opinion/columns/2016-11-20/kacich-trump-backer-it-was-so-surreal.html" class="icon-story">Kacich: For Trump backer, 'it was so surreal'</a></li>
                 </ul>
    </div>

</div></div>
</div>
            </div></div>
        </div>
        <div class="second-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-block-272" class="clear-block block block-block ">


  <div class="content"><div class="networkLinks">
<div class="col-md-3 radioAir">
<h3>Radio</h3>
<ul>
<li><a href="http://wdws.com" title="">Newstalk 1400 WDWS-AM</a></li>
<li><a href="http://whms.com" title="">Lite Rock 97.5 WHMS-FM</a></li>
<li><a href="http://www.1079wkio.com" title="">Classic Hits 107.9 WKIO-FM</a></li>
</ul>
</div>
<div class="col-md-6 print">
<h3>Print</h3>
<ul>
<li><a href="http://www.county-star.com" title="">County Star</a></li>
<li><a href="http://the-independent-news.com" title="">The Independent News</a></li>
<li><a href="http://www.leaderlandnews.com" title="">The Leader</a></li>
<li><a href="http://leroyfcpress.com" title="">LeRoy Farmer City Press</a></li>
<li><a href="http://www.mcitizen.com" title="">Mahomet Citizen</a></li>
<li><a href="http://paxtonrecord.net" title="">Paxton Record</a></li>
<li><a href="http://journal-republican.com" title="">Journal Republican</a></li>
<li><a href="http://www.rantoulpress.com" title="">Rantoul Press</a></li>
</ul>
</div>
<div class="col-md-3 magazines">
<h3>Magazines</h3>
<ul>
<li><a href="http://athomeillinois.com" title="At Home Magazine">At Home Magazine</a></li>
<li><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business Magazine">Central Illinois Business Magazine</a></li>
</ul>
</div>
</div></div>
</div>
            </div></div>
        </div>
        <div class="third-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-menu-menu-customer-service" class="clear-block block block-menu col-md-4">

  <h2>Customer Service</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/section/services" title="">Help</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/section/services/online-services/terms-use.html" title="">Terms of Use</a></li>
<li class="leaf"><a href="/section/services/online-services/news-gazette-online-privacy-policy.html" title="">Privacy Policy</a></li>
<li class="leaf"><a href="http://members.news-gazette.com/faq" title="Frequently Asked Questions">Frequently Asked Questions</a></li>
<li class="leaf last"><a href="http://members.news-gazette.com" title="Subscription Information">Subscription Information</a></li>
</ul></div>
</div>
<div id="block-menu-menu-quick-links" class="clear-block block block-menu col-md-4">

  <h2>Quick Links</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="http://eedition.news-gazette.com" title="eEdition">eEdition</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/section/services/subscriber-services/vacation-stop.html" title="Submit a Vacation Stop">Submit Vacation Stop</a></li>
<li class="leaf"><a href="/staff" title="">Staff List</a></li>
<li class="leaf"><a href="/store/services/online-services/pay-your-news-gazette-bill-online.html" title="Pay your Subscription">Pay your Subscription</a></li>
<li class="leaf"><a href="http://www.news-gazette.com/section/services/general-services/news-gazette-buy-photos.html" title="Buy a Photo">Buy a Photo</a></li>
<li class="leaf"><a href="/contact/tips" title="Send a News Tip">Send a News Tip</a></li>
<li class="leaf last"><a href="/section/services/reader-services/submission-forms.html" title="">Submit an Announcement</a></li>
</ul></div>
</div>
<div id="block-block-274" class="clear-block block block-block col-md-4">


  <div class="content"><div class="ng-block"><img src="/sites/all/themes/custom/ng_fbg/images/ng_logo_white.png" /><br />
<p class="offer">Start a subscription now to enjoy our award-winning local news and sports coverage. Print, digital, or both-- we've got you covered.</p>
<p class="text-center"><a class="btn btn-primary btn-subscribe" href="http://members.news-gazette.com">Subscribe</a></p>
</div>
</div>
</div>
                    <div id="block-block-271" class="clear-block block block-block col-md-6">

  <h2>Connect with The News-Gazette</h2>

  <div class="content"><div class="socialBtns">
<a href="http://facebook.com/NewsGazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png"></a>
<a href="https://www.linkedin.com/company/the-news-gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-linkedin.png"></a>
<a href="http://twitter.com/news_gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png"></a>
<a href="https://instagram.com/news_gazette/"><img src="/sites/all/themes/custom/ng_fbg/images/64-instagram.png"></a>
<a href="http://www.news-gazette.com/rss.xml"><img src="/sites/all/themes/custom/ng_fbg/images/64-rss.png"></a>
</div></div>
</div>
<div id="block-block-275" class="clear-block block block-block col-md-6">


  <div class="content"><div class="copyright">© 1995-2015 The News-Gazette, Inc. | All Rights Reserved | 15 Main St., Champaign, IL 61820</div></div>
</div>
                </div></div>
        </div>
        <!--            End of footer region-->

	</footer>
    <div id="mobileBanner"></div>
</body>

<!-- JavaScript at the bottom for fast page loading -->
<!-- HTML5 IE Enabling Script -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- CSS3 Media Queries -->
<script src="/sites/all/themes/custom/ng_fbg/js/respond.js"></script>

    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct:"p-a15Hs4ofKGnVw"
        });
    </script>

    <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
    <!-- End Quantcast tag -->


  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-4954131-2"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/all/files/googleanalytics/ga.js?h";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
</html>