<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <!-- Optimized mobile viewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- Place favicon.ico and apple-touch-icon.png in root directory -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.news-gazette.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="RANTOUL — Fire caused an estimated $50,000 damage to a home on Winding Lane in Rantoul early Tuesday morning.Fire Chief Ken Waters said heavy smoke was showing, and flames were coming out of the north wall of the home at 137 Winding Lane when firefighters arrived at 12:05 a.m." />
    <title>Rantoul fire causes $50,000 in damages | News-Gazette.com</title>
    <link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_node/custom_node.css?L" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/news/news.css?L" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/files/css/css_46fa06b71086792932defc7a21f43b8a.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://static.news-gazette.com/sites/all/files/css/css_2134accea2c46fe7477ebc78832237e4.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->
        <script type="text/javascript" src="http://static.news-gazette.com/sites/all/files/js/js_4233f11df6a6b7fa47dfdf118f4bf87a.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutgoing":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"pc_meter":{"params":{"cn":"_pcmcn","hn":"subscriptions.news-gazette.com","ep":"\/visit","debug":0,"count_only":0,"ur":"\/news\/local\/2017-12-19\/rantoul-fire-causes-50000-damages.html","force":null,"ni":"1585325","ct":"story","ap":"0","cr":"1513700655","ch":"1513700656","sl":744,"sec_t":"Local|News","top_t":"Courts, Police, Fire","po":0}},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0}});
//--><!]]>
</script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/jwplayer.js"></script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/ng-jwp.js"></script>
    <!--[if lt IE 7]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/custom/ng_fbg/fix-ie.css" />            <![endif]-->
    
    
                <meta property="og:title" content="Rantoul fire causes $50,000 in damages" />
        <meta property="og:type" content="article" />
        <meta property="og:url" content="http://www.news-gazette.com/news/local/2017-12-19/rantoul-fire-causes-50000-damages.html" />
        <meta property="og:image" content="http://www.news-gazette.com/sites/all/themes/custom/ng_fbg/images/social.jpg" />
        <meta property="og:description" content="Fire Chief Ken Waters said heavy smoke was showing, and flames were coming out of the north wall of the home at 137 Winding Lane when firefighters arrived at 12:05 a.m."/>

    </head>

<body>

<!--Begin google consumer surveys -->
    <script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_5mvdtzorx4zyw'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
    </script>
<!-- end google consumer surveys -->

<!-- Page Header -->
    <div id="screenshift"></div>
    <script type="text/javascript">
        if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0)
        {
            runUndertone();
        }
    </script>
<div id="lbAds">
<!--    isset($node) && $node->type == 'story'-->

<!--    -->
<!--    -->
<!--    LB positions -->
            <div id="runOfSite"></div>
    
    <div id="mobileLB"></div>
<!--    strpos('sports/illini-sports/mens-basketball')-->

</div>

<div id="loginContainer"></div>
<div id="displayOverlay"></div>
<div class="header">

	<div class="container topstuff"> <!-- above menu -->

		<div class="nglogo-front"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-full.png" width="260px" /></a> </div>
		<div class="nglogo-back hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-rev-full.png" width="270px" /></a> </div>
		<div class="nglogo-back-small hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/ng-rev-small.png" width="60px" /></a> </div>
		<div class="toplinks">
			<a href="https://subscriptions.news-gazette.com/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Subscribe</a>

			<a title="login options" data-toggle="modal" href="#myModal"><i class="fa fa-user" aria-hidden="true"></i> Log In</a>
			<a href="#" title="search" onclick="showSearch();"><i class="fa fa-search" aria-hidden="true"></i> Search</a>
			<a href="javascript:void(window.open('http://player.listenlive.co/47651','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><i class="fa fa-headphones" aria-hidden="true"></i> Listen Now</a>
		</div><!-- end toplinks -->
		<div class="wdwslogo-front hidden"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-rev-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back-small"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-rev-small.png" width="75px" /></a> </div>
	</div>
	<div class="navstripe">
    <div class="container">
        <p class="datebox ngdatebox">Tuesday, December 19, 2017 <a href="/weather"><strong><span id="current-temp-replace">83</span></strong></a>
        <a href="http://eedition.news-gazette.com">Today's Paper</a></p>
        <div id="weather-info" class="hidden"><div id="block-ng_weather-weather" class="clear-block block block-ng_weather ">


  <div class="content"><div id="weather-container">
      <a href="/weather">

      <div class="row day">
        <div class="location-forecast small current forecast-img cl wccl ">
        </div>
        <div class="weather-info">
          <h2 class="location">Weather</h2>
          <div class="current-temp">
            50<span class="degrees">&deg;F</span>
          </div>
          <div class="forecast">Sunny</div>
        </div> 
      </div>
    </a>
  </div>
</div>
</div>
</div>
        <p class="datebox wdwsdatebox hidden"><span class="wdws-date">Tuesday, December 19, 2017  &#160;&#160;</span><a href="">Today's Schedule</a> &#160;&#160;<a href="">Listen Now!</a></p>

        <nav id="anchored" class="navbar navbar-default newsnav" role="navigation">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav stretch">
                    <li class="dropdown"><a title="News" href="/news" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <b class="caret"></b></a>
                        <ul role="menu" class="dropdown-menu">
                            <li><a title="Local News" href="/news/local">Local</a></li>
                            <li><a title="State News" href="/news/state">State</a></li>
                            <li><a title="National and World News" href="/news/nationworld">Nation - World</a></li>
                            <li><a title="Business News" href="/news/business">Business</a></li>
                            <li><a title="Obituaries" href="/obituaries">Obituaries</a></li>
                            <li><a title="Weather" href="/news/weather">Weather</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Sports" href="/sports" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Prep Sports" href="/sports/prep-sports">Prep Sports</a></li>
                            <li><a title="Illini Sports" href="/sports/illini-sports">Illini Sports</a></li>
                            <li><a title="All Sports" href="/sports">All Sports</a></li>
                            <li><a title="Illini Forums" href="http://forums.illinihq.com">Illini Forums</a></li>
                        </ul>
                    </li>
                    <li><a title="Business" href="/news/business">Business</a></li>
                    <li><a title="Living" href="/living">Living</a></li>
                    <li><a title="Arts and Entertainment" href="/arts-entertainment">A&E</a></li>
                    <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                    <li class="dropdown"><a title="Opinion" href="/opinion" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Editorials" href="/opinion/editorials">Editorials</a></li>
                            <li><a title="Letters to the Editor" href="/opinion/letters-editor">Letters</a></li>
                            <li><a title="Columns" href="/opinion/columns">Columns</a></li>
                            <li><a title="Guest Commentary" href="/opinion/guest-commentary">Guest Commentary</a></li>
                            <li><a title="Blogs" href="/blogs">Blogs</a></li>
                            <li><a title="All Opinions" href="/opinion/">All Opinions</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Multimedia" href="/multimedia" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Photo Galleries" href="/multimedia/photogallery">Photo Galleries</a></li>
                            <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                            <li><a title="Videos" href="/video">Videos</a></li>
                        </ul>
                    </li>
                    <li class="dropdown secondary-menu-item"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                            <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                            <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                            <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                        </ul>
                    </li>
                    <li class="secondary-menu-item"><a title="Store" href="http://careers.news-gazette.com">Jobs</a></li>
                    <li class="secondary-menu-item"><a title="Store" href="/store/deal-day">Shop</a></li>
                    <li class="secondary-menu-item"><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
                </ul>
            </div>
        </nav>
    </div> <!-- end container with navigation -->
</div> <!-- end navstripe -->

</div> <!-- end header -->

<div class="secondary-header">
    <div class="container">
        <div class="secondary-menu">
            <ul class="nav navbar-nav stretch secondary-nav">
                <li class="dropdown"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                    <ul role="menu" class=" dropdown-menu">
                        <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                        <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                        <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                        <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                    </ul>
                </li>
                <li><a title="NewsGazette Jobs Site" href="http://careers.news-gazette.com">Jobs</a></li>
                <li><a title="Store" href="/store/deal-day">Shop</a></li>
                <li><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
            </ul>
        </div> <!-- end secondary menu -->

        <div id="block-news-4" class="clear-block block block-news ">


  <div class="content"><div class="breaking-news"><p class="breaking-news-text"><a href=""><span class="bold">Breaking News</span> <a href="/news/local/2017-12-19/westville-man-killed-rollover-crash.html">Westville man killed in rollover crash</a></p></div><div class="breaking-news-background"></div></div>
</div>

        <div class="trending-news-background">
        </div> <!-- end breaking-news-background trending-news-background -->

    </div> <!-- end container -->
    <div class="right-of-secondary-menu"></div>
</div> <!-- end secondary-header -->
<div id="nodeType" data-type="story"></div>

<div class="navbar-inverse"></div>
<div id="adLib" class="remove">
    <div class="container">
        <div class="col-md-12 scrollTab">

            <a href="/"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/ng_small.png"></a><a href="/wdws"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/wdws_small.png"></a>
                            <span class="scrollTitle">Rantoul fire causes $50,000 in damages   <span id="share" class="glyphicon glyphicon-share" onclick="shareIt()"><span class="share-txt">share</span></span></span>
                <div class="scrollSocial" style="display:none;">
                    <a title="Facebook share button" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/news/local/2017-12-19/rantoul-fire-causes-50000-damages.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank">Facebook</a>
                    <a title="Twitter share button" class="twitter" href="https://twitter.com/share?url=http://www.news-gazette.com/news/local/2017-12-19/rantoul-fire-causes-50000-damages.html&amp;text=Rantoul fire causes $50,000 in damages" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=200')" target="_blank">Twitter</a>
                </div>
                        <div class="scrollLogin pull-right">
                <span class="wdwsCurrent"><a title="weather" href="/weather"><span class="glyphicon glyphicon-cloud icon-bar"></span></a><span title="search" class="glyphicon glyphicon-search icon-bar" onclick="showSearchScroll();"></span> <a title="login options" data-toggle="modal" href="#myModal"><span class="glyphicon glyphicon-user icon-bar"></span></a> | <a title="subscribe to the news-gazette" href="http://members.news-gazette.com">Subscribe</a></span>
            </div>
        </div>
        <progress value="0"></progress>

        <div id="menuAnchor"></div>
    </div>

    
        <div id="addRelated">
            <div class="container">
                <div class="col-md-12">
                    <h2>More Local</h2>
                    <ul id="scrollList">
                                                    <li>
                                                                <a href="/news/local/2017-12-19/rantoul-fire-causes-50000-damages.html">Rantoul fire causes $50,000 in damages</a>                            </li>
                                                    <li>
                                                                <a href="/news/local/2017-12-19/westville-man-killed-rollover-crash.html">Westville man killed in rollover crash</a>                            </li>
                                                    <li>
                                                                    <a href="/news/local/2017-12-19/part-65-finals-dos-and-donts.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2017/12/19/66650_1219_loca_finals_week_5342.jpg" alt="Part 65: Finals do&#039;s and don&#039;ts" title="Part 65: Finals do&#039;s and don&#039;ts"  class="imagecache imagecache-100x100_scale" width="100" height="67" /></a>                                                                <a href="/news/local/2017-12-19/part-65-finals-dos-and-donts.html">Part 65: Finals do&#039;s and don&#039;ts</a>                            </li>
                                                    <li>
                                                                    <a href="/news/local/2017-12-19/gops-proposed-property-tax-cap-has-many-rushing-prepay.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2017/06/15/136108_0615_loca_9929_co_treasurer.jpg" alt="GOP&#039;s proposed property-tax cap has many rushing to prepay" title="GOP&#039;s proposed property-tax cap has many rushing to prepay"  class="imagecache imagecache-100x100_scale" width="100" height="64" /></a>                                                                <a href="/news/local/2017-12-19/gops-proposed-property-tax-cap-has-many-rushing-prepay.html">GOP&#039;s proposed property-tax cap has many rushing to prepay</a>                            </li>
                                            </ul>
                </div></div>
        </div>

    

</div>

<div class="container col-md-12">
    <!-- Modal -->
    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login Options</h4>
                </div>
                <div class="modal-body">
                        <div id="commenting" class="col-md-6 commentingLogin">
                            <h2>Commenting</h2>
                            <p>Login to comment or to shop for deal of the day or books.</p>
                        </div>
                        <div id="member" class="col-md-6 memberLogin">
                            <h2>Member Login</h2>
                            <p><a href="#">Login</a> to your member account to read premium articles.</p>
                        </div>

                    <div id="loginHid" style="display:none;">
                        <form action="/news/local/2017-12-19/rantoul-fire-causes-50000-damages.html?destination=node%2F1585325"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username or e-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-41ee8ab680e2163cd2d1e32c8312a59f" value="form-41ee8ab680e2163cd2d1e32c8312a59f"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
                    </div>
                </div>
                <div class="modal-footer">
                    <div id="btn-anchor"></div><button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->



</div>

<div class="container">

<div id="searchSolar" class="col-md-12" style="display:none;">
    <div class="control-group">
        <form id="searchIt" action="/search/apachesolr_search/">
            <input type="text" placeholder="Search articles, videos, obituaries" id="search" class="searchLong input-large">
            <input type="submit" value="Search" id="searchNow" class="btn btn-success" alt="Click to search" title="Click to Search">
        </form>
    </div>
</div>  <section id="section-content" class="section section-content col-md-12">
	<div id="page">
      <div id="main">
	    		  <div id="content" class="col-md-8">
			
		    <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/news">News</a> » <a href="/news/local">Local</a></div></div>				              <!--<span class="glyphicon glyphicon-bookmark markit" onclick="bookmark()"></span> -->
			<h1 class="title" id="page-title">Rantoul fire causes $50,000 in damages</h1>                                     
            <div id="content-content" class="clear-block">
                <div class="col-md-12">
              
    <div id="node-1585325" class="node">
        <form id="bookmark">
            <input name="nid" type="hidden" value="1585325">
            <input name="title" type="hidden" value="Rantoul+fire+causes+%2450%2C000+in+damages">
        </form>

        
        
        <span class="submitted"><div class="submitted"><span class="timestamp">Tue, 12/19/2017 - 10:24am</span> | <span class="authors"><a href="/author/dave-hinton">Dave Hinton</a></span></div></span>

    <div class="p402_premium"><!-- Begin GCS -->
            <div class="content">
                                                            <div class="p402_hide"><!-- Begin hide forGCS -->
                            <div id="social-media-widgets">
                                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/news/local/2017-12-19/rantoul-fire-causes-50000-damages.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/news/local/2017-12-19/rantoul-fire-causes-50000-damages.html&amp;text=Rantoul fire causes $50,000 in damages" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div><!--                                -->                            </div>
                        </div>
                                    <p>RANTOUL — Fire caused an estimated $50,000 damage to a home on Winding Lane in Rantoul early Tuesday morning.</p>
<p>Fire Chief Ken Waters said heavy smoke was showing, and flames were coming out of the north wall of the home at 137 Winding Lane when firefighters arrived at 12:05 a.m.</p>
<p>Waters said the tenant, Deqdeious Roman, had gotten out of the house by the time firefighters arrived.<br />The fire started in the area of the utility room.</p>
<p>Cause of the blaze is undetermined.</p>
<p>The home is owned by Clarence Smith.</p>
<p>Rantoul Fire Department responded with 18 firefighters with two engines and one rescue unit. They cleared the scene at 2 a.m.</p>
<p>Thomasboro and Gifford fire departments also responded.<br />&nbsp;</p>
<div class="clear"></div>                <div class="clear"></div>
            </div>
        </div><!-- End GCS -->
        <!-- Begin conditional GCS script execution -->
                    <script type="text/javascript">
                if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0) {
                    try { _402_Show(); runShortcode(); } catch(e) {}
                }
            </script>        <!--  End conditional GCS script execution-->
                    <div id="h-social">
                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/news/local/2017-12-19/rantoul-fire-causes-50000-damages.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/news/local/2017-12-19/rantoul-fire-causes-50000-damages.html&amp;text=Rantoul fire causes $50,000 in damages" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div>            </div>
                <div class="meta">
                            <div id="vocab-1585325-27-wrapper" class="vocab-wrapper"><span class="vocab-label">Sections (2):</span><span class="vocab-terms"><a href="/news">News</a>, <a href="/news/local">Local</a></span></div><div id="vocab-1585325-28-wrapper" class="vocab-wrapper"><span class="vocab-label">Topics (1):</span><span class="vocab-terms"><a href="/topics/courts-police-fire">Courts, Police, Fire</a></span></div>                    </div>

            
                <div id="showRelated">
                    <h2>More Local</h2>
                    <a class="btn-dismiss" onclick="dismissShowRelated()" class="btn btn-default btn-next"><span class="glyphicon glyphicon-remove-sign"></span></a>
                    <ul id="showScrollList">
                                                    <li style="display:none;">
                                                                <a href="/news/local/2017-12-19/rantoul-fire-causes-50000-damages.html">Rantoul fire causes $50,000 in damages</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/news/local/2017-12-19/westville-man-killed-rollover-crash.html">Westville man killed in rollover crash</a>                            </li>
                                                    <li style="display:none;">
                                                                    <a href="/news/local/2017-12-19/part-65-finals-dos-and-donts.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2017/12/19/66650_1219_loca_finals_week_5342.jpg" alt="Part 65: Finals do&#039;s and don&#039;ts" title="Part 65: Finals do&#039;s and don&#039;ts"  class="imagecache imagecache-100x100_scale" width="100" height="67" /></a>                                                                <a href="/news/local/2017-12-19/part-65-finals-dos-and-donts.html">Part 65: Finals do&#039;s and don&#039;ts</a>                            </li>
                                                    <li style="display:none;">
                                                                    <a href="/news/local/2017-12-19/gops-proposed-property-tax-cap-has-many-rushing-prepay.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2017/06/15/136108_0615_loca_9929_co_treasurer.jpg" alt="GOP&#039;s proposed property-tax cap has many rushing to prepay" title="GOP&#039;s proposed property-tax cap has many rushing to prepay"  class="imagecache imagecache-100x100_scale" width="100" height="64" /></a>                                                                <a href="/news/local/2017-12-19/gops-proposed-property-tax-cap-has-many-rushing-prepay.html">GOP&#039;s proposed property-tax cap has many rushing to prepay</a>                            </li>
                                            </ul>
                    <a onclick="showNextList()" class="btn-next"><span class="glyphicon glyphicon-circle-arrow-right"></span></a>


                </div>

                <div id="mobileRelated" style="display:none">
                    <h2>More Local</h2>
                    <ul id="mobileList">
                                                    <li>
                                                                <a href="/news/local/2017-12-19/rantoul-fire-causes-50000-damages.html">Rantoul fire causes $50,000 in damages</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/news/local/2017-12-19/westville-man-killed-rollover-crash.html">Westville man killed in rollover crash</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                    <a href="/news/local/2017-12-19/part-65-finals-dos-and-donts.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2017/12/19/66650_1219_loca_finals_week_5342.jpg" alt="Part 65: Finals do&#039;s and don&#039;ts" title="Part 65: Finals do&#039;s and don&#039;ts"  class="imagecache imagecache-100x100_scale" width="100" height="67" /></a>                                                                <a href="/news/local/2017-12-19/part-65-finals-dos-and-donts.html">Part 65: Finals do&#039;s and don&#039;ts</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                    <a href="/news/local/2017-12-19/gops-proposed-property-tax-cap-has-many-rushing-prepay.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2017/06/15/136108_0615_loca_9929_co_treasurer.jpg" alt="GOP&#039;s proposed property-tax cap has many rushing to prepay" title="GOP&#039;s proposed property-tax cap has many rushing to prepay"  class="imagecache imagecache-100x100_scale" width="100" height="64" /></a>                                                                <a href="/news/local/2017-12-19/gops-proposed-property-tax-cap-has-many-rushing-prepay.html">GOP&#039;s proposed property-tax cap has many rushing to prepay</a>                                <div class="clear"></div>
                            </li>
                                            </ul>

                </div>

            				
            <!--                <div id="taboola-below-article-thumbnails"></div>-->
<!--                <script type="text/javascript">-->
<!--                 window._taboola = window._taboola || [];-->
<!--                  _taboola.push({-->
<!--                       mode: 'thumbnails-a',-->
<!--                       container: 'taboola-below-article-thumbnails',-->
<!--                       placement: 'Below Article Thumbnails',-->
<!--                       target_type: 'mix'-->
<!--                   });-->
<!--                   </script>-->

<!--                <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=390767ac-820f-4976-98c4-5fe9e3c1d68b"></script>-->

                <div class="col-md-6"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=electronics&f=ifr&linkID=a777a4649dc133b23c52acb8204c7dfb&t=ngds-20&tracking_id=ngds-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
                <div class="col-md-6">
                    <iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage_2017&f=ifr&linkID=7e6f6d6803f906c3b60a2987cfa02916&t=ngds-20&tracking_id=ngds-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
                </div>

                <div id="circularhub_module_10300"></div>
                <script src="//api.circularhub.com/10300/83760274a8034c6b/flyertown_module.js"></script>
            
                        <button type="button" id="show-comments">Join the Conversation</button>
                <div id="comment-info-wrapper">
                <h3>Comments</h3>
                <div class="well bg-warning">
                <p><em>News-Gazette.com embraces discussion of both community and world issues. We welcome you to contribute your ideas, opinions and comments, but we ask that you avoid personal attacks, vulgarity and hate speech. We reserve the right to remove any comment at our discretion, and we will block repeat offenders' accounts. To post comments, you must first be a registered user, and your username will appear with any comment you post. Happy posting.</em></p>
                </div>
            </div>
                            <p class="cShow"><a href="/user/login?destination=comment/reply/1585325#comment-form">Login</a> or <a href="/user/register?destination=comment/reply/1585325#comment-form">register</a> to post comments</p>
                                </div>

                </div>
                                </div>

            </div> <!-- /content-content -->

          <div class="col-md-4 hard">
    <div id="sidebar" class="col-md-12 sidebar">
        <div id="second-logo">
                    </div>

        <div id="block-block-310" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_ROS_Half_Page -->
<div id='div-gpt-ad-1443199567549-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443199567549-0'); });
</script>
</div>
</div>
</div>
<div id="block-views-front_page_headlines-block_1" class="clear-block block block-views block-section">

  <h2>Latest News</h2>

  <div class="content"><div class="view view-front-page-headlines view-id-front_page_headlines view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul id="">
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2017-12-19/group-says-65-journalists-were-killed-2017.html" class="article-wd icon-Story" data-timestamp="Tue Dec 19 2017 13:00:00 -0600">Group says 65 journalists were killed in 2017</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/state/2017-12-19/woman-gets-probation-infant-sons-asphyxiation-death.html" class="article-wd icon-Story" data-timestamp="Tue Dec 19 2017 12:00:00 -0600">Woman gets probation in infant son&#039;s asphyxiation death</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2017-12-19/green-party-candidate-says-shes-cooperating-russia-probe.html" class="article-wd icon-Story" data-timestamp="Tue Dec 19 2017 10:13:08 -0600">Green Party candidate says she&#039;s cooperating in Russia probe</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2017-12-19/gene-therapy-rare-form-blindness-wins-approval.html" class="article-wd icon-Story" data-timestamp="Tue Dec 19 2017 10:13:09 -0600">Gene therapy for rare form of blindness wins approval</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/state/2017-12-19/computers-tvs-damaged-ui-springfield.html" class="article-wd icon-Story" data-timestamp="Tue Dec 19 2017 10:13:05 -0600">Computers, TVs damaged at UI Springfield</a></span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2017-12-19/couple-who-had-video-tampa-suspect-want-piece-reward.html" class="article-wd icon-Story" data-timestamp="Tue Dec 19 2017 10:13:15 -0600">Couple who had video of Tampa suspect want piece of reward</a></span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/business/2017-12-19/housing-starts-rose-33-november.html" class="article-wd icon-Story" data-timestamp="Tue Dec 19 2017 10:13:10 -0600">Housing starts rose 3.3% in November</a></span>
  </div>
</li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/state/2017-12-19/record-numbers-holiday-motorists-will-mean-longer-delays.html" class="article-wd icon-Story" data-timestamp="Tue Dec 19 2017 10:13:11 -0600">Record numbers of holiday motorists will mean longer delays</a></span>
  </div>
</li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2017-12-19/the-latest-house-republicans-hail-tax-bill-good-economy.html" class="article-wd icon-Story" data-timestamp="Tue Dec 19 2017 10:13:14 -0600">The latest: House Republicans hail tax bill as good for economy</a></span>
  </div>
</li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/nationworld/2017-12-19/train-was-speeding-deadly-derailment.html" class="article-wd icon-Story" data-timestamp="Tue Dec 19 2017 10:13:06 -0600">Train was speeding before deadly derailment</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
      <div class="view-footer">
      <a class="tax-readmore" href="/news/local">More Local News</a><br />    </div>
  
  
</div> </div>
</div>
<div id="block-block-312" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_Home_Midrail -->
<div id='div-gpt-ad-1443203983873-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443203983873-0'); });
</script>
</div>
<div class="clearfix"></div>
</div>
</div>

			<div class="wdwsSection">
				            </div>

			<div class="block-section">
				            </div>

                <div id="halfPage" class="col-md-12"></div>
        <div class="clear"></div>

        <div id="block-custom_front-6" class="clear-block block block-custom_front block-section most">

  <h2>Most Viewed News</h2>

  <div class="content"><ul>
      <li><a href="/news/local/2017-12-13/westville-woman-charged-fatal-tilton-crash.html">Westville woman charged in fatal Tilton crash</a></li>
      <li><a href="/news/local/2017-12-13/landmark-hotel-auction-ends-without-buyer.html">Landmark Hotel auction ends without a buyer</a></li>
      <li><a href="/news/business/2017-12-14/todays-special-fast-casual-pizza-chain-backed-lebron-coming-champaign.html">Today&#039;s Special: Fast-casual pizza chain backed by LeBron coming to Champaign</a></li>
      <li><a href="/news/local/2017-12-15/toms-mailbag-dec-15-2017.html">Tom&#039;s #Mailbag, Dec. 15, 2017</a></li>
      <li><a href="/news/local/2017-12-15/henson-miss-chicago-tribute.html">Henson to miss Chicago tribute</a></li>
  </ul></div>
</div>
<div id="block-custom_front-7" class="clear-block block block-custom_front block-section most">

  <h2>Most Commented News</h2>

  <div class="content"><ul>
      <li><a href="/news/local/2017-12-14/mtd-board-approves-30-percent-increase-tax-levy.html">MTD board approves 30 percent increase in tax levy</a></li>
      <li><a href="/news/local/2017-12-14/60-year-sentence-campustown-murder-w-video.html">60-year sentence for Campustown murder (w/ video)</a></li>
      <li><a href="/news/local/2017-12-19/town-hall-gun-violence-set-jan-17-champaign.html">Town hall on gun violence set for Jan. 17 in Champaign</a></li>
      <li><a href="/news/business/2017-12-14/todays-special-fast-casual-pizza-chain-backed-lebron-coming-champaign.html">Today&#039;s Special: Fast-casual pizza chain backed by LeBron coming to Champaign</a></li>
      <li><a href="/news/local/2017-12-13/champaign-deputy-police-chief-briefs-council-recent-shootings.html">Champaign deputy police chief briefs council on recent shootings</a></li>
  </ul></div>
</div>
    </div>
</div>
          </div><!--#content -->
	    </div>
	      </section><!-- /section -->
<div id="meter-slide-container"></div>
</div><!--end of the container div-->

<footer>
<div class="clearfix"></div>
        <!--        The footer region-->
        <div class="first-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-custom_front-10" class="clear-block block block-custom_front ">


  <div class="content"><div id="trending">
    <h2>Trending Now</h2>
    <div class="col-md-4 col-sm-6 col-xs-12 featured-trending">
        <h3><a href="/sports/illini-sports/football/2017-12-17/illini-football-land-prized-recruit-florida.html" class="icon-story">Illini football land prized recruit from Florida</a></h3>
        <a href="/sports/illini-sports/football/2017-12-17/illini-football-land-prized-recruit-florida.html"><img src="https://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2017/12/18/Uneji.jpg" alt="Illini football land prized recruit from Florida" title="Illini football land prized recruit from Florida"  class="imagecache imagecache-300x300_width_height_scale" width="275" height="300" /></a>
    </div>

    <div class="col-md-8 col-sm-6 col-xs-12">
        <ul id="trending-list">
                     <li><a href="/sports/prep-sports/boys-basketball/2017-12-17/wheelers-and-basketball-family-legacy.html" class="icon-story">Wheelers and basketball: A family legacy </a></li>
                     <li><a href="/news/local/2017-12-18/police-looking-armed-robbery-champaign-hotel.html" class="icon-story">Police looking into armed robbery at Champaign hotel</a></li>
                     <li><a href="/news/local/2017-12-17/hes-got-real-sweet-gig-fannie-may.html" class="icon-story">He's got a real sweet gig at Fannie May</a></li>
                     <li><a href="/news/local/2017-12-18/teddy-eddleman-wife-illini-legend-was-legend-herself.html" class="icon-story">Teddy Eddleman, wife of Illini legend, was a legend herself</a></li>
                     <li><a href="/news/local/2015-12-17/driver-champaign-crash-dies-passengers-hurt.html" class="icon-story">Driver in Champaign crash dies; passengers hurt</a></li>
                     <li><a href="/image/2017-12-18/accident-i-74i-57-interchange.html" class="icon-image">Accident at I-74/I-57 interchange </a></li>
                     <li><a href="/news/local/2017-12-18/updated-judah-christian-adding-football-wrestling-albaugh-coach.html" class="icon-story">UPDATED: Judah Christian adding football, wrestling; Albaugh to coach</a></li>
                     <li><a href="/image/2017-12-17/illinis-biggest-fan.html" class="icon-image">Illini's biggest fan</a></li>
                     <li><a href="/news/local/2017-12-19/westville-man-killed-rollover-crash.html" class="icon-story">Westville man killed in rollover crash</a></li>
                     <li><a href="/news/local/2017-12-14/60-year-sentence-campustown-murder-w-video.html" class="icon-story">60-year sentence for Campustown murder (w/ video)</a></li>
                 </ul>
    </div>

</div></div>
</div>
            </div></div>
        </div>
        <div class="second-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-block-272" class="clear-block block block-block ">


  <div class="content"><div class="networkLinks">
<div class="col-md-3 radioAir">
<h3>Radio</h3>
<ul>
<li><a href="http://wdws.com" title="">Newstalk 1400 WDWS-AM</a></li>
<li><a href="http://whms.com" title="">Lite Rock 97.5 WHMS-FM</a></li>
<li><a href="http://www.1079wkio.com" title="">Classic Hits 107.9 WKIO-FM</a></li>
</ul>
</div>
<div class="col-md-6 print">
<h3>Print</h3>
<ul>
<li><a href="http://www.county-star.com" title="">County Star</a></li>
<li><a href="http://the-independent-news.com" title="">The Independent News</a></li>
<li><a href="http://www.leaderlandnews.com" title="">The Leader</a></li>
<li><a href="http://www.mcitizen.com" title="">Mahomet Citizen</a></li>
<li><a href="http://paxtonrecord.net" title="">Paxton Record</a></li>
<li><a href="http://journal-republican.com" title="">Journal Republican</a></li>
<li><a href="http://www.rantoulpress.com" title="">Rantoul Press</a></li>
</ul>
</div>
<div class="col-md-3 magazines">
<h3>Magazines</h3>
<ul>
<li><a href="http://athomeillinois.com" title="At Home Magazine">At Home Magazine</a></li>
<li><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business Magazine">Central Illinois Business Magazine</a></li>
</ul>
</div>
</div></div>
</div>
            </div></div>
        </div>
        <div class="third-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-menu-menu-customer-service" class="clear-block block block-menu col-md-4">

  <h2>Customer Service</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/section/services" title="">Help</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/section/services/online-services/terms-use.html" title="">Terms of Use</a></li>
<li class="leaf"><a href="/section/services/online-services/news-gazette-online-privacy-policy.html" title="">Privacy Policy</a></li>
<li class="leaf last"><a href="https://subscriptions.news-gazette.com" title="Subscription Information">Subscription Information</a></li>
</ul></div>
</div>
<div id="block-menu-menu-quick-links" class="clear-block block block-menu col-md-4">

  <h2>Quick Links</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="http://eedition.news-gazette.com" title="eEdition">eEdition</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/section/services/subscriber-services/vacation-stop.html" title="Submit a Vacation Stop">Submit Vacation Stop</a></li>
<li class="leaf"><a href="/staff" title="">Staff List</a></li>
<li class="leaf"><a href="/store/services/online-services/pay-your-news-gazette-bill-online.html" title="Pay your Subscription">Pay your Subscription</a></li>
<li class="leaf"><a href="http://www.news-gazette.com/section/services/general-services/news-gazette-buy-photos.html" title="Buy a Photo">Buy a Photo</a></li>
<li class="leaf"><a href="/contact/tips" title="Send a News Tip">Send a News Tip</a></li>
<li class="leaf"><a href="/section/services/reader-services/submission-forms.html" title="">Submit an Announcement</a></li>
<li class="leaf last"><a href="/champaign-used-cars" title="Looking for a new car? Take a look at the Champaign Used Car Inventory page. ">Champaign Used Cars</a></li>
</ul></div>
</div>
<div id="block-block-274" class="clear-block block block-block col-md-4">


  <div class="content"><div class="ng-block"><img src="/sites/all/themes/custom/ng_fbg/images/ng_logo_white.png" /><br />
<p class="offer">Start a subscription now to enjoy our award-winning local news and sports coverage. Print, digital, or both-- we've got you covered.</p>
<p class="text-center"><a class="btn btn-primary btn-subscribe" href="http://members.news-gazette.com">Subscribe</a></p>
</div>
</div>
</div>
                    <div id="block-block-271" class="clear-block block block-block col-md-6">

  <h2>Connect with The News-Gazette</h2>

  <div class="content"><div class="socialBtns">
<a href="http://facebook.com/NewsGazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png"></a>
<a href="https://www.linkedin.com/company/the-news-gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-linkedin.png"></a>
<a href="http://twitter.com/news_gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png"></a>
<a href="https://instagram.com/news_gazette/"><img src="/sites/all/themes/custom/ng_fbg/images/64-instagram.png"></a>
<a href="http://www.news-gazette.com/rss.xml"><img src="/sites/all/themes/custom/ng_fbg/images/64-rss.png"></a>
</div></div>
</div>
<div id="block-block-275" class="clear-block block block-block col-md-6">


  <div class="content"><div class="copyright">© 1995-2017 The News-Gazette, Inc. | All Rights Reserved | 15 Main St., Champaign, IL 61820</div></div>
</div>
                </div></div>
        </div>
        <!--            End of footer region-->

	</footer>
    <div id="mobileBanner"></div>
</body>

<!-- JavaScript at the bottom for fast page loading -->
<!-- HTML5 IE Enabling Script -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- CSS3 Media Queries -->
<script src="/sites/all/themes/custom/ng_fbg/js/respond.js"></script>

    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct:"p-a15Hs4ofKGnVw"
        });
    </script>

    <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
    <!-- End Quantcast tag -->


  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-4954131-2"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/all/files/googleanalytics/ga.js?L";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
</html>