<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <!-- Optimized mobile viewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- Place favicon.ico and apple-touch-icon.png in root directory -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="image_src" href="http://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2018/07/13/anderson_1.JPG" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="image_src" href="http://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2018/07/13/anderson_1.jpg" />
<link rel="shortcut icon" href="http://www.news-gazette.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="THIRD SET — Isner wins 7-6 (9)Anderson started things off smoothly in the third set, shutting out Isner with his opening serve. Isner pushed right back — par for the course in this match — to tie things at 1. Anderson then slipped behind 30-15 in the third game, only to rally for the next three points." />
    <title>LIVE! Kevin Anderson in Wimbledon semifinals | News-Gazette.com</title>
    <link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_node/custom_node.css?r" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/news/news.css?r" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/files/css/css_a7790b34ecdb0fe39c618e0b8b26207f.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://static.news-gazette.com/sites/all/files/css/css_cca350d18acd81bef22710f71baa362a.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->
        <script type="text/javascript" src="http://static.news-gazette.com/sites/all/files/js/js_cc0a4c0a39e28e02ee1ed3a190e364a1.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"pc_meter":{"params":{"cn":"_pcmcn","hn":"subscriptions.news-gazette.com","ep":"\/visit","debug":0,"count_only":0,"ur":"\/news\/local\/2018-07-13\/live-kevin-anderson-wimbledon-semifinals.html","force":null,"ni":"1629318","ct":"story","ap":"0","cr":"1531494634","ch":"1531494634","sl":9138,"sec_t":"Local|News|Illini Sports|Sports|Tennis","top_t":"","po":0}},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/news\/local\/2018-07-13\/live-kevin-anderson-wimbledon-semifinals.html":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","/sites/all/files/googleanalytics/analytics.js?r","ga");ga("create", "UA-4954131-2", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/jwplayer.js"></script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/ng-jwp.js"></script>
    <!--[if lt IE 7]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/custom/ng_fbg/fix-ie.css" />            <![endif]-->
    
    
                <meta property="og:title" content="LIVE! Kevin Anderson in Wimbledon semifinals" />
        <meta property="og:type" content="article" />
        <meta property="og:url" content="http://www.news-gazette.com/news/local/2018-07-13/live-kevin-anderson-wimbledon-semifinals.html" />
        <meta property="og:image" content="http://www.news-gazette.com/sites/all/files/images/2018/07/13/anderson_1.JPG" />
        <meta property="og:description" content="Former Illini is vying for his second-ever berth in a Grand Slam final as he takes on John Isner in a men's singles semifinal."/>

    </head>

<body>

<!--Begin google consumer surveys -->
    <script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_5mvdtzorx4zyw'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
    </script>
<!-- end google consumer surveys -->

<!-- Page Header -->
    <div id="screenshift"></div>
    <script type="text/javascript">
        if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0)
        {
            runUndertone();
        }
    </script>
<div id="lbAds">
<!--    isset($node) && $node->type == 'story'-->

<!--    -->
<!--    -->
<!--    LB positions -->
            <div id="runOfSite"></div>
    
    <div id="mobileLB"></div>
<!--    strpos('sports/illini-sports/mens-basketball')-->

</div>

<div id="loginContainer"></div>
<div id="displayOverlay"></div>
<div class="header">

	<div class="container topstuff"> <!-- above menu -->

		<div class="nglogo-front"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-full.png" width="260px" /></a> </div>
		<div class="nglogo-back hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-rev-full.png" width="270px" /></a> </div>
		<div class="nglogo-back-small hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/ng-rev-small.png" width="60px" /></a> </div>
		<div class="toplinks">
			<a href="https://subscriptions.news-gazette.com/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Subscribe</a>

			<a title="login options" data-toggle="modal" href="#myModal"><i class="fa fa-user" aria-hidden="true"></i> Log In</a>
			<a href="#" title="search" onclick="showSearch();"><i class="fa fa-search" aria-hidden="true"></i> Search</a>
			<a href="javascript:void(window.open('http://player.listenlive.co/47651','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><i class="fa fa-headphones" aria-hidden="true"></i> Listen Now</a>
		</div><!-- end toplinks -->
		<div class="wdwslogo-front hidden"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-rev-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back-small"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-rev-small.png" width="75px" /></a> </div>
	</div>
	<div class="navstripe">
    <div class="container">
        <p class="datebox ngdatebox">Friday, July 13, 2018 <a href="/weather"><strong><span id="current-temp-replace">83</span></strong></a>
        <a href="http://subscriptions.news-gazette.com/eedition">Today's Paper</a></p>
        <div id="weather-info" class="hidden"><div id="block-ng_weather-weather" class="clear-block block block-ng_weather ">


  <div class="content"><div id="weather-container">
      <a href="/weather">

      <div class="row day">
        <div class="location-forecast small current forecast-img cl wccl ">
        </div>
        <div class="weather-info">
          <h2 class="location">Weather</h2>
          <div class="current-temp">
            79<span class="degrees">&deg;F</span>
          </div>
          <div class="forecast">Sunny</div>
        </div> 
      </div>
    </a>
  </div>
</div>
</div>
</div>
        <p class="datebox wdwsdatebox hidden"><span class="wdws-date">Friday, July 13, 2018  &#160;&#160;</span><a href="">Today's Schedule</a> &#160;&#160;<a href="">Listen Now!</a></p>

        <nav id="anchored" class="navbar navbar-default newsnav" role="navigation">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav stretch">
                    <li class="dropdown"><a title="News" href="/news" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <b class="caret"></b></a>
                        <ul role="menu" class="dropdown-menu">
                            <li><a title="Local News" href="/news/local">Local</a></li>
                            <li><a title="State News" href="/news/state">State</a></li>
                            <li><a title="National and World News" href="/news/nationworld">Nation - World</a></li>
                            <li><a title="Business News" href="/news/business">Business</a></li>
                            <li><a title="Obituaries" href="/obituaries">Obituaries</a></li>
                            <li><a title="Weather" href="/news/weather">Weather</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Sports" href="/sports" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Prep Sports" href="/sports/prep-sports">Prep Sports</a></li>
                            <li><a title="Illini Sports" href="/sports/illini-sports">Illini Sports</a></li>
                            <li><a title="All Sports" href="/sports">All Sports</a></li>
                            <li><a title="Illini Forums" href="http://forums.illinihq.com">Illini Forums</a></li>
                        </ul>
                    </li>
                    <li><a title="Business" href="/news/business">Business</a></li>
                    <li><a title="Living" href="/living">Living</a></li>
                    <li><a title="Arts and Entertainment" href="/arts-entertainment">A&E</a></li>
                    <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                    <li class="dropdown"><a title="Opinion" href="/opinion" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Editorials" href="/opinion/editorials">Editorials</a></li>
                            <li><a title="Letters to the Editor" href="/opinion/letters-editor">Letters</a></li>
                            <li><a title="Columns" href="/opinion/columns">Columns</a></li>
                            <li><a title="Guest Commentary" href="/opinion/guest-commentary">Guest Commentary</a></li>
                            <li><a title="Blogs" href="/blogs">Blogs</a></li>
                            <li><a title="All Opinions" href="/opinion/">All Opinions</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Multimedia" href="/multimedia" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Photo Galleries" href="/multimedia/photogallery">Photo Galleries</a></li>
                            <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                            <li><a title="Videos" href="/video">Videos</a></li>
                        </ul>
                    </li>
                    <li class="dropdown secondary-menu-item"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Classified Jobs" href="https://classadz.vdata.com/ChampaignNewsGazette/">Place an Ad</a></li>
                            <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                            <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                            <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                        </ul>
                    </li>
                    <li class="secondary-menu-item"><a title="Store" href="http://careers.news-gazette.com">Jobs</a></li>
                    <li class="secondary-menu-item"><a title="Store" href="/store/deal-day">Shop</a></li>
                    <li class="secondary-menu-item"><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
                </ul>
            </div>
        </nav>
    </div> <!-- end container with navigation -->
</div> <!-- end navstripe -->

</div> <!-- end header -->

<div class="secondary-header">
    <div class="container">
        <div class="secondary-menu">
            <ul class="nav navbar-nav stretch secondary-nav">
                <li class="dropdown"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                    <ul role="menu" class=" dropdown-menu">
                        <li><a title="Classified Jobs" href="https://classadz.vdata.com/ChampaignNewsGazette/">Place an Ad</a></li>
                        <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                        <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                        <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                    </ul>
                </li>
                <li><a title="NewsGazette Jobs Site" href="http://careers.news-gazette.com">Jobs</a></li>
                <li><a title="Store" href="/store/deal-day">Shop</a></li>
                <li><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
            </ul>
        </div> <!-- end secondary menu -->

        
        <div class="trending-news-background">
        </div> <!-- end breaking-news-background trending-news-background -->

    </div> <!-- end container -->
    <div class="right-of-secondary-menu"></div>
</div> <!-- end secondary-header -->	        <div id="nodeType" data-type="story"></div>
    

<div class="navbar-inverse"></div>
<div id="adLib" class="remove">
    <div class="container">
        <div class="col-md-12 scrollTab">

            <a href="/"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/ng_small.png"></a><a href="/wdws"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/wdws_small.png"></a>
                            <span class="scrollTitle">LIVE! Kevin Anderson in Wimbledon semifinals   <span id="share" class="glyphicon glyphicon-share" onclick="shareIt()"><span class="share-txt">share</span></span></span>
                <div class="scrollSocial" style="display:none;">
                    <a title="Facebook share button" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/news/local/2018-07-13/live-kevin-anderson-wimbledon-semifinals.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank">Facebook</a>
                    <a title="Twitter share button" class="twitter" href="https://twitter.com/share?url=http://www.news-gazette.com/news/local/2018-07-13/live-kevin-anderson-wimbledon-semifinals.html&amp;text=LIVE! Kevin Anderson in Wimbledon semifinals" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=200')" target="_blank">Twitter</a>
                </div>
                        <div class="scrollLogin pull-right">
                <span class="wdwsCurrent"><a title="weather" href="/weather"><span class="glyphicon glyphicon-cloud icon-bar"></span></a><span title="search" class="glyphicon glyphicon-search icon-bar" onclick="showSearchScroll();"></span> <a title="login options" data-toggle="modal" href="#myModal"><span class="glyphicon glyphicon-user icon-bar"></span></a> | <a title="subscribe to the news-gazette" href="http://members.news-gazette.com">Subscribe</a></span>
            </div>
        </div>
        <progress value="0"></progress>

        <div id="menuAnchor"></div>
    </div>

    
        <div id="addRelated">
            <div class="container">
                <div class="col-md-12">
                    <h2>More Local</h2>
                    <ul id="scrollList">
                                                    <li>
                                                                    <a href="/news/local/2018-07-13/updated-ui-student-shot-officers-alleged-armed-confrontation-campustown.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2018/07/12/UI_student_officer_shooting_Campustown.jpg" alt="UPDATED: UI student shot by officers in alleged armed confrontation in Campustown" title="UPDATED: UI student shot by officers in alleged armed confrontation in Campustown" width="100" height="71" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/news/local/2018-07-13/updated-ui-student-shot-officers-alleged-armed-confrontation-campustown.html">UPDATED: UI student shot by officers in alleged armed confrontation in Campustown</a>                            </li>
                                                    <li>
                                                                    <a href="/news/local/2018-07-13/clergy-corner-july-13-2018.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2018/07/13/29314_0713_loca_clergycorner1.jpg" alt="Clergy Corner, July 13, 2018" title="Clergy Corner, July 13, 2018" width="100" height="45" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/news/local/2018-07-13/clergy-corner-july-13-2018.html">Clergy Corner, July 13, 2018</a>                            </li>
                                                    <li>
                                                                    <a href="/news/local/2018-07-13/weekend-top-10-july-13-2018.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2018/07/13/958474_0712_etce_modofair7.jpg" alt="Weekend Top 10, July 13, 2018" title="Weekend Top 10, July 13, 2018" width="100" height="66" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/news/local/2018-07-13/weekend-top-10-july-13-2018.html">Weekend Top 10, July 13, 2018</a>                            </li>
                                                    <li>
                                                                    <a href="/news/local/2018-07-13/2018-urbana-sweetcorn-festival-putting-spotlight-local-music.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2018/07/13/960504_0713_loca_au_urbana_sweetco.jpg" alt="2018 Urbana Sweetcorn Festival putting spotlight on local music" title="2018 Urbana Sweetcorn Festival putting spotlight on local music" width="100" height="79" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/news/local/2018-07-13/2018-urbana-sweetcorn-festival-putting-spotlight-local-music.html">2018 Urbana Sweetcorn Festival putting spotlight on local music</a>                            </li>
                                            </ul>
                </div></div>
        </div>

    

</div>

<div class="container col-md-12">
    <!-- Modal -->
    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login Options</h4>
                </div>
                <div class="modal-body">
                        <div id="commenting" class="col-md-6 commentingLogin">
                            <h2>Shop & Chats</h2>
                            <p>Login to shop for Deals and books or to chat.</p>
                        </div>
                        <div id="member" class="col-md-6 memberLogin">
                            <h2>Member Login</h2>
                            <p><a href="#">Login</a> to your member account to read premium articles.</p>
                        </div>

                    <div id="loginHid" style="display:none;">
                        <form action="/news/local/2018-07-13/live-kevin-anderson-wimbledon-semifinals.html?destination=node%2F1629318"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username or e-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-RG0mcpEnpIIzOdhnsecde6OZpCOmAET8eNHr-HIuorc" value="form-RG0mcpEnpIIzOdhnsecde6OZpCOmAET8eNHr-HIuorc"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
                    </div>
                </div>
                <div class="modal-footer">
                    <div id="btn-anchor"></div><button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->



</div>

<div class="container">

<div id="searchSolar" class="col-md-12" style="display:none;">
    <div class="control-group">
        <form id="searchIt" action="/search/apachesolr_search/">
            <input type="text" placeholder="Search articles, videos, obituaries" id="search" class="searchLong input-large">
            <input type="submit" value="Search" id="searchNow" class="btn btn-success" alt="Click to search" title="Click to Search">
        </form>
    </div>
</div>  <section id="section-content" class="section section-content col-md-12">
	<div id="page">
      <div id="main">
	    		  <div id="content" class="col-md-8">
			
		    <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/news">News</a> » <a href="/news/local">Local</a></div></div>			                				              <!--<span class="glyphicon glyphicon-bookmark markit" onclick="bookmark()"></span> -->
			<h1 class="title" id="page-title">LIVE! Kevin Anderson in Wimbledon semifinals</h1>                                     
            <div id="content-content" class="clear-block">
                <div class="col-md-12">
              
    <div id="node-1629318" class="node">
        <form id="bookmark">
            <input name="nid" type="hidden" value="1629318">
            <input name="title" type="hidden" value="LIVE%21+Kevin+Anderson+in+Wimbledon+semifinals">
        </form>

        
        
        <span class="submitted"><div class="submitted"><span class="timestamp">Fri, 07/13/2018 - 10:10am</span> | <span class="authors"><a href="/author/colin-likas">Colin Likas</a></span></div></span>

    <div class="p402_premium"><!-- Begin GCS -->
            <div class="content">
                                    <div class="p402_hide">
                        <div id="spacer"></div>
                        <div class="related-content">

                              <div id="related-content-media">
    

      
          <a href="http://static.news-gazette.com/sites/all/files/imagecache/lightbox_800_600_scale/images/2018/07/13/anderson_1.jpg" class="imagefield imagefield-jquery-lightbox imagefield-jquery-lightbox-300_width_scale" rel="lightbox" title="Former Illini Kevin Anderson returns the ball to John Isner of the United States during their men's singles semifinals match at the Wimbledon Tennis Championships, in London, Friday July 13, 2018. (&lt;a href=&quot;/image/2018-07-13/anderson-semis.html&quot;&gt;More&lt;/a&gt;)"><img src="http://static.news-gazette.com/sites/all/files/imagecache/300_width_scale/images/2018/07/13/anderson_1.jpg" alt="Anderson in semis" title="Anderson in semis" width="300" height="175" class="imagecache imagecache-300_width_scale"/></a>   
  
              <div><small><strong>Photo by: Kirsty Wigglesworth/AP</strong></small></div>
            <div id="related-content-caption"><small>Former Illini Kevin Anderson returns the ball to John Isner of the United States during their men's singles semifinals match at the Wimbledon Tennis Championships, in London, Friday July 13, 2018.</small></div>        
      
  	

      <ul id="related-content-slider" class="col-md-12 well">
                <li>
    
      <div class="related-media-type">
      Image Gallery    </div>
    <a href="/multimedia/photogallery/2018-07-11/kevin-anderson-wimbledon-quarterfinals" class="related-content-slides"><img src="http://static.news-gazette.com/sites/all/files/imagecache/150_width_scale/images/2018/07/11/AP18192610926603.jpg" alt="Kevin Anderson at Wimbledon quarterfinals" title="Kevin Anderson at Wimbledon quarterfinals" width="150" height="88" class="imagecache imagecache-150_width_scale"/></a> 
   
  
  
        </li>
  	

    </ul>
<!--  -->  </div>
  <div id="related-content-other">
    <div class="item-list"><h3>Other Related Content</h3><ul><li class="first last"><a href="/sports/illini-sports/2018-07-12/asmussen-ex-illini-anderson-played-champ.html">Asmussen | Ex-Illini Anderson &#039;played like a champ&#039;</a></li>
</ul></div>  </div>
                                                                                                                </div>
                    </div>
                                                            <div class="p402_hide"><!-- Begin hide forGCS -->
                            <div id="social-media-widgets">
                                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/news/local/2018-07-13/live-kevin-anderson-wimbledon-semifinals.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/news/local/2018-07-13/live-kevin-anderson-wimbledon-semifinals.html&amp;text=LIVE%21+Kevin+Anderson+in+Wimbledon+semifinals" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div><!--                                -->                            </div>
                        </div>
                                    <p><strong>THIRD SET — Isner wins 7-6 (9)</strong></p>
<p>Anderson started things off smoothly in the third set, shutting out Isner with his opening serve. Isner pushed right back — par for the course in this match — to tie things at 1. Anderson then slipped behind 30-15 in the third game, only to rally for the next three points.</p>
<p>Isner blitzed his way to a 2-all tie by shutting out Anderson in the fourth game. Anderson responded nearly in kind in the fifth game, letting up the first point before tallying the next four.</p>
<p>Anderson fell short in Game 6 before swatting away Isner in the seventh. But then, a critical moment occurred as Anderson broke Isner's serve in the eighth game. It was the first time all tournament that Isner failed to defend his serve. He'd been perfect in 110 tries before that.</p>
<p>A trademark of this match has been constant fistpumping between Anderson and Isner. Both guys have been fired up the entire bout, with Isner busting our a roar after taking the second set from Anderson. That trend has continued in the third set, as Anderson showed some rare extra emotion after breaking Isner's serve.</p>
<p>Anderson quickly dropped the advantage he'd gained by breaking Isner's serve, however. Isner in the very next game broke Anderson's serve. The two had gone the entire match up until these last two games without breaking serve.</p>
<p>Isner tied things up at 5 with little trouble in the next game. Anderson then brought himself to within one one of the third-set victory by snapping up Game 11. Anderson got himself to 30-30 with Isner in the 12th game, but Isner unleashed consecutive aces to send the match to its third tiebreaker in as many sets.</p>
<p>After shanking a return bid in the first tiebreaker point, Anderson was able to return a powerful Isner serve thanks to a long stretch to his right, gaining that point back in the process. Anderson then came up with another clutch return while tied at 3, rushing the net and pushing a shot past Isner on the latter's serve.</p>
<p>Isner followed in kind, overturning Anderson's serve by coming out on top of a volley to knot up the tiebreaker at 4. After Anderson took the next point, Isner moved within one point of taking the set. But Anderson found another tie, this time at 6, with the help of his big serve.</p>
<p>The two then repelled one another's serves over the next two points before Anderson did so to Isner's serve again to generate an 8-7 lead in the tiebreaker. Anderson then erred, double-faulting with a chance to snag the set. It was his first double-fault since the first point of the entire match.</p>
<p>Anderson rebounded to pull ahead 9-8, but Isner immediately forced a tie with a blistering serve far to Anderson's left. Isner then gobbled up another point to move ahead 10-9 before fending off Anderson's serve to finally take the third set.</p>
<p>* * *</p>
<p><strong>SECOND SET — Isner wins 7-6 (5)</strong></p>
<p>Isner picked himself up off the mat quickly in the second set, not allowing a point to Anderson in the first game. Anderson breezed to the second-game triumph in response, capping it with an ace. Isner did the same thing in Game 3 and has taken down all eight points which he's served in this set.</p>
<p>There was an important development early in this set, though. Isner checked out his right hand after winning a point in the third game. During the break between Games 3 and 4, Isner was getting his right pointer finger bandaged. ESPN analysts suggested he could be dealing with a blister.</p>
<p>After that happening, Anderson went on to win the fourth game. In the fifth game, Anderson had his best chance thus far at breaking Isner's serve. The two went to deuce, but Isner took the next two points to move ahead 3-2.</p>
<p>Neither man had any trouble taking their next service game, with Isner again not allowing Anderson a point as he pulled ahead 4-3. Anderson returned the favor in the eighth game by shutting out Isner.</p>
<p>Isner flirted with disaster in the ninth game, falling behind Anderson 40-30. But Isner then captured the next three points to pull within a game of winning the second set. But Anderson staved off that immediate threat by winning the 10th game rather easily.</p>
<p>Anderson inched to a 30-all tie in the 11th game, but Isner snuffed out any sort of rally from the former Illini and again pulled within a game of winning the set. Again, Anderson was having none of it, and a second tiebreaker was forced. At this point, ESPN ran a graphic saying Anderson had committed just four unforced errors to 19 for Isner.</p>
<p>Isner controlled the tiebreaker's early stages, going up 5-0 on Anderson. Then, Anderson responded by taking five of the next six points. But Isner had the answer, blasting a serve straight up the middle to win the second set.</p>
<p>* * *</p>
<p><strong>FIRST SET — Anderson wins 7-6 (6)</strong></p>
<p>Anderson won the pre-match coin toss and elected to unleash his dangerous serve first, in his inaugural match on Wimbledon's center court.</p>
<p>Anderson captured the first set's opening game despite double-faulting on the first point, as he captured the next four points in succession. Isner returned the favor in Game 2 even though Anderson tallied the opening point in that game.</p>
<p>What followed was a lengthy third game, which Anderson won after eight duece battles. Anderson used an ace to gain the advantage before putting Isner away in the third.</p>
<p>Isner tied things up in the fourth game, closing it with an ace right down the middle. But Anderson bounced back in Game 5 as Isner made a couple of unforced errors to aid the South Africa native.</p>
<p>Isner eased his way to a 3-all tie after this, not even allowing a volley after dropping that game's first point and concluding with a pair of clean aces. Anderson hasn't had quite as much luck handling Isner's serve thus far as Isner has with Anderson's.</p>
<p>But Anderson wasn't about to be shoved aside in the serving department, as he capped his fourth game victory with an ace of his own. Isner quickly rebounded by knotting up the match at four games apiece.</p>
<p>Anderson's fifth game win was easily his most dominant of the first set, as he appeared empowered by a pretty drop shot that Isner could not return. Anderson did not allow a point in this game, the first time that's happened today.</p>
<p>Anderson was one point away from breaking Isner's serve and winning the opening set, but Isner composed himself and responded by taking down the next three points and tying the set at 5.</p>
<p>The 11th game opened with a 23-shot rally that Anderson won on an Isner error. That phrase is becoming a little more common as this set goes on, with Isner showing some frustration after smacking multiple shots into the net. Anderson capitalized, moving ahead 6-5.</p>
<p>Isner had little trouble moving the set back to a tie, this time at 6, and forcing a tiebreaker. After falling behind 4-2 in the tiebreak, Anderson responded to switching court sides by snatching the next three points. Isner then served his way to a 6-5 edge before Anderson tied it once more.</p>
<p>Then, Anderson broke through. He earned a shot at set point, and after a lengthy volley, Isner smashed a return into the net to give Anderson an early edge.</p>
<p>* * *</p>
<p><strong>6:45 a.m. — 15 minutes before Anderson-Isner</strong></p>
<p>Good morning, tennis fans. Former Illini Kevin Anderson is set to take on John Isner is a Wimbledon men's singles semifinal. The match will begin in roughly 15 minutes in London.</p>
<p>Anderson is searching for his second-ever Grand Slam men's singles final berth, with the first coming last year in the U.S. Open. Anderson dropped that bout to Rafael Nadal, who is squaring off against Novak Djokovic in today's other semifinal.</p>
<p>Anderson, who finished his career at Illinois in 2007, is uniquely familiar with Isner. In Anderson's final collegiate year, he and Isner dueled during the NCAA men's championships. Isner, who competed for Georgia, defeated Anderson in the No. 1 singles match as the Bulldogs posted a 4-0 win over the Illini in the national title event.</p>
<p>When it comes to ATP action, the two also are frequent opponents. Isner often has gotten the upper hand, holding an 8-3 advantage liftetime over Anderson. The last time Anderson has toppled Isner was at the 2012 Delray Beach Open, though the two haven't met on the court since 2015.</p>
<p>Still, Anderson is the eighth-seeded player in this men's singles tournament, while Isner is No. 9. Anderson is in the midst of an extremely strong year as well, making five ATP event finals since August 2017.</p>
<p>One thing is certain when it comes to Anderson and Isner: many aces will be involved. The 6-foot-8 Anderson and 6-foot-10 Isner both have impressive serving power, leading to 160 aces thus far for Isner and 123 for Anderson. Isner's serve has yet to be broken in this tournament.</p>
<p>Anderson will need to achieve that today if he aims to advance to the Wimbledon final. Check in for updates as the two big men vie for one of two championship match bids.</p>
<div class="clear"></div>                <div class="clear"></div>
            </div>
        </div><!-- End GCS -->
        <!-- Begin conditional GCS script execution -->
                    <script type="text/javascript">
                if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0) {
                    try { _402_Show(); runShortcode(); } catch(e) {}
                }
            </script>        <!--  End conditional GCS script execution-->
                    <div id="h-social">
                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/news/local/2018-07-13/live-kevin-anderson-wimbledon-semifinals.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/news/local/2018-07-13/live-kevin-anderson-wimbledon-semifinals.html&amp;text=LIVE%21+Kevin+Anderson+in+Wimbledon+semifinals" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div>            </div>
                <div class="meta">
                            <div id="vocab-1629318-27-wrapper" class="vocab-wrapper"><span class="vocab-label">Sections (5):</span><span class="vocab-terms"><a href="/news">News</a>, <a href="/news/local">Local</a>, <a href="/sports/illini-sports">Illini Sports</a>, <a href="/sports">Sports</a>, <a href="/sports/illini-sports/tennis">Tennis</a></span></div>                    </div>

            
                <div id="showRelated">
                    <h2>More Local</h2>
                    <a class="btn-dismiss" onclick="dismissShowRelated()" class="btn btn-default btn-next"><span class="glyphicon glyphicon-remove-sign"></span></a>
                    <ul id="showScrollList">
                                                    <li style="display:none;">
                                                                    <a href="/news/local/2018-07-13/updated-ui-student-shot-officers-alleged-armed-confrontation-campustown.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2018/07/12/UI_student_officer_shooting_Campustown.jpg" alt="UPDATED: UI student shot by officers in alleged armed confrontation in Campustown" title="UPDATED: UI student shot by officers in alleged armed confrontation in Campustown" width="100" height="71" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/news/local/2018-07-13/updated-ui-student-shot-officers-alleged-armed-confrontation-campustown.html">UPDATED: UI student shot by officers in alleged armed confrontation in Campustown</a>                            </li>
                                                    <li style="display:none;">
                                                                    <a href="/news/local/2018-07-13/clergy-corner-july-13-2018.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2018/07/13/29314_0713_loca_clergycorner1.jpg" alt="Clergy Corner, July 13, 2018" title="Clergy Corner, July 13, 2018" width="100" height="45" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/news/local/2018-07-13/clergy-corner-july-13-2018.html">Clergy Corner, July 13, 2018</a>                            </li>
                                                    <li style="display:none;">
                                                                    <a href="/news/local/2018-07-13/weekend-top-10-july-13-2018.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2018/07/13/958474_0712_etce_modofair7.jpg" alt="Weekend Top 10, July 13, 2018" title="Weekend Top 10, July 13, 2018" width="100" height="66" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/news/local/2018-07-13/weekend-top-10-july-13-2018.html">Weekend Top 10, July 13, 2018</a>                            </li>
                                                    <li style="display:none;">
                                                                    <a href="/news/local/2018-07-13/2018-urbana-sweetcorn-festival-putting-spotlight-local-music.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2018/07/13/960504_0713_loca_au_urbana_sweetco.jpg" alt="2018 Urbana Sweetcorn Festival putting spotlight on local music" title="2018 Urbana Sweetcorn Festival putting spotlight on local music" width="100" height="79" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/news/local/2018-07-13/2018-urbana-sweetcorn-festival-putting-spotlight-local-music.html">2018 Urbana Sweetcorn Festival putting spotlight on local music</a>                            </li>
                                            </ul>
                    <a onclick="showNextList()" class="btn-next"><span class="glyphicon glyphicon-circle-arrow-right"></span></a>


                </div>

                <div id="mobileRelated" style="display:none">
                    <h2>More Local</h2>
                    <ul id="mobileList">
                                                    <li>
                                                                    <a href="/news/local/2018-07-13/updated-ui-student-shot-officers-alleged-armed-confrontation-campustown.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2018/07/12/UI_student_officer_shooting_Campustown.jpg" alt="UPDATED: UI student shot by officers in alleged armed confrontation in Campustown" title="UPDATED: UI student shot by officers in alleged armed confrontation in Campustown" width="100" height="71" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/news/local/2018-07-13/updated-ui-student-shot-officers-alleged-armed-confrontation-campustown.html">UPDATED: UI student shot by officers in alleged armed confrontation in Campustown</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                    <a href="/news/local/2018-07-13/clergy-corner-july-13-2018.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2018/07/13/29314_0713_loca_clergycorner1.jpg" alt="Clergy Corner, July 13, 2018" title="Clergy Corner, July 13, 2018" width="100" height="45" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/news/local/2018-07-13/clergy-corner-july-13-2018.html">Clergy Corner, July 13, 2018</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                    <a href="/news/local/2018-07-13/weekend-top-10-july-13-2018.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2018/07/13/958474_0712_etce_modofair7.jpg" alt="Weekend Top 10, July 13, 2018" title="Weekend Top 10, July 13, 2018" width="100" height="66" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/news/local/2018-07-13/weekend-top-10-july-13-2018.html">Weekend Top 10, July 13, 2018</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                    <a href="/news/local/2018-07-13/2018-urbana-sweetcorn-festival-putting-spotlight-local-music.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2018/07/13/960504_0713_loca_au_urbana_sweetco.jpg" alt="2018 Urbana Sweetcorn Festival putting spotlight on local music" title="2018 Urbana Sweetcorn Festival putting spotlight on local music" width="100" height="79" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/news/local/2018-07-13/2018-urbana-sweetcorn-festival-putting-spotlight-local-music.html">2018 Urbana Sweetcorn Festival putting spotlight on local music</a>                                <div class="clear"></div>
                            </li>
                                            </ul>

                </div>

            				
            <!--                <div id="taboola-below-article-thumbnails"></div>-->
<!--                <script type="text/javascript">-->
<!--                 window._taboola = window._taboola || [];-->
<!--                  _taboola.push({-->
<!--                       mode: 'thumbnails-a',-->
<!--                       container: 'taboola-below-article-thumbnails',-->
<!--                       placement: 'Below Article Thumbnails',-->
<!--                       target_type: 'mix'-->
<!--                   });-->
<!--                   </script>-->

<!--                <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=390767ac-820f-4976-98c4-5fe9e3c1d68b"></script>-->


                <div id="circularhub_module_10300"></div>
                <script src="//api.circularhub.com/10300/83760274a8034c6b/flyertown_module.js"></script>
            
                    

                        </div>



                </div>
                                </div>

            </div> <!-- /content-content -->

          <div class="col-md-4 hard">
    <div id="sidebar" class="col-md-12 sidebar">
        <div id="second-logo">
                    </div>

        <div id="block-block-310" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_ROS_Half_Page -->
<div id='div-gpt-ad-1443199567549-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443199567549-0'); });
</script>
</div>
</div>
</div>
<div id="block-block-312" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_Home_Midrail -->
<div id='div-gpt-ad-1443203983873-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443203983873-0'); });
</script>
</div>
<div class="clearfix"></div></div>
</div>
<div id="block-views-front_page_headlines-block_1" class="clear-block block block-views block-section">

  <h2>Latest News</h2>

  <div class="content"><div class="view view-front-page-headlines view-id-front_page_headlines view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul id="">
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/local/2018-07-13/2018-urbana-sweetcorn-festival-putting-spotlight-local-music.html" class="article-wd icon-Story" data-timestamp="Fri Jul 13 2018 07:00:00 -0500">2018 Urbana Sweetcorn Festival putting spotlight on local music</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/local/2018-07-13/clergy-corner-july-13-2018.html" class="article-wd icon-Story" data-timestamp="Fri Jul 13 2018 07:00:00 -0500">Clergy Corner, July 13, 2018</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/local/2018-07-13/weekend-top-10-july-13-2018.html" class="article-wd icon-Story" data-timestamp="Fri Jul 13 2018 07:00:00 -0500">Weekend Top 10, July 13, 2018</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/2018-07-13/no-longer-chairman-or-ceo-papa-johns-schnatter-still-big-cheese.html" class="article-wd icon-Story" data-timestamp="Fri Jul 13 2018 07:00:00 -0500">No longer chairman or CEO, Papa John&#039;s Schnatter still a big cheese</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/local/2018-07-13/day-history-july-13-2018.html" class="article-wd icon-Story" data-timestamp="Fri Jul 13 2018 06:00:00 -0500">This day in history, July 13, 2018</a></span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/local/2018-07-13/area-history-july-13-2018.html" class="article-wd icon-Story" data-timestamp="Fri Jul 13 2018 06:00:00 -0500">Area history, July 13, 2018</a></span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/multimedia/photogallery/2018-07-13/danville-splash-n-dash-2018" class="article-wd icon-Image Gallery" data-timestamp="Fri Jul 13 2018 01:27:41 -0500">Danville Splash &#039;n&#039; Dash 2018</a></span>
  </div>
</li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/local/2018-07-12/rosecrance-plans-merger-with-iowa-based-agency.html" class="article-wd icon-Story" data-timestamp="Thu Jul 12 2018 19:29:05 -0500">Rosecrance plans merger with Iowa-based agency</a></span>
  </div>
</li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/local/2018-07-12/carle-ceo-expects-donations-ui-med-school-pick-now-its-open.html" class="article-wd icon-Story" data-timestamp="Thu Jul 12 2018 19:27:05 -0500">Carle CEO expects donations to UI med school to pick up now that it&#039;s open</a></span>
  </div>
</li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/local/2018-07-12/diana-rauner-discusses-governors-mansion-overhaul-ahead-reopening-public.html" class="article-wd icon-Story" data-timestamp="Thu Jul 12 2018 19:22:05 -0500">Diana Rauner discusses Governor&#039;s Mansion overhaul ahead of reopening to public</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
      <div class="view-footer">
      <a class="tax-readmore" href="/news/local">More Local News</a><br /><br/>
<div><a href="http://news-gazette.com/2018petcontest"><img src="http://www.news-gazette.com/sites/all/files-static/summer%20pet%20button.png"></a></div>
<br/>    </div>
  
  
</div> </div>
</div>

			<div class="wdwsSection">
				            </div>

			<div class="block-section">
				            </div>

                <div id="halfPage" class="col-md-12"></div>
        <div class="clear"></div>

        <div id="block-block-282" class="clear-block block block-block ">


  <div class="content"><div id="circularhub_module_2942"></div><script src="//api.circularhub.com/2942/83760274a8034c6b/flyertown_module.js"></script></div>
</div>
<div id="block-custom_front-6" class="clear-block block block-custom_front block-section most">

  <h2>Most Viewed News</h2>

  <div class="content"><ul>
      <li><a href="/news/local/2018-07-08/supreme-court-vacancy-prepare-game-changer-experts-say.html">Supreme Court vacancy: Prepare for a game-changer, experts say</a></li>
      <li><a href="/news/local/2018-07-09/life-remembered-generous-overalled-chef-lorin-schluter-was-treasure.html">A Life Remembered | Generous, overalled chef Lorin Schluter &#039;was a treasure&#039;</a></li>
      <li><a href="/news/local/2018-07-11/ui-professor-files-lawsuit-claiming-gender-based-wage-discrimination.html">UI professor files lawsuit claiming gender-based wage discrimination</a></li>
      <li><a href="/news/local/2018-07-13/updated-ui-student-shot-officers-alleged-armed-confrontation-campustown.html">UPDATED: UI student shot by officers in alleged armed confrontation in Campustown</a></li>
      <li><a href="/news/local/2018-07-07/update-coroner-identifies-armstrong-man-killed-two-vehicle-collision.html">UPDATE: Coroner identifies Armstrong man killed in two-vehicle collision</a></li>
  </ul></div>
</div>
    </div>
</div>
          </div><!--#content -->
	    </div>
	      </section><!-- /section -->
<div id="meter-slide-container"></div>
</div><!--end of the container div-->

<footer>
<div class="clearfix"></div>
        <!--        The footer region-->
        <div class="first-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-custom_front-10" class="clear-block block block-custom_front ">


  <div class="content"><div id="trending">
    <h2>Trending Now</h2>
    <div class="col-md-4 col-sm-6 col-xs-12 featured-trending">
        <h3><a href="/news/local/2018-07-11/dewey-man-gets-probation-groping-teen-girl-his-workplace.html" class="icon-story">Dewey man gets probation for groping teen girl at his workplace</a></h3>
        <a href="/news/local/2018-07-11/dewey-man-gets-probation-groping-teen-girl-his-workplace.html"><img src="https://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2018/07/11/316347_0803-loca-brandon-pine-1.jpg" alt="Dewey man gets probation for groping teen girl at his workplace" title="Dewey man gets probation for groping teen girl at his workplace" width="300" height="188" class="imagecache imagecache-300x300_width_height_scale"/></a>
    </div>

    <div class="col-md-8 col-sm-6 col-xs-12">
        <ul id="trending-list">
                     <li><a href="/news/local/2018-07-12/update-unknown-who-drove-car-crash-killed-loda-woman-ford-county.html" class="icon-story">UPDATE: Unknown who drove car in crash that killed Loda woman in Ford County </a></li>
                     <li><a href="/news/local/2018-07-11/sale-prominent-champaign-philanthropists-estate-has-curiosities-galore.html" class="icon-story">Sale of prominent Champaign philanthropists' estate has curiosities galore</a></li>
                     <li><a href="/news/local/2018-07-11/ui-professor-files-lawsuit-claiming-gender-based-wage-discrimination.html" class="icon-story">UI professor files lawsuit claiming gender-based wage discrimination</a></li>
                     <li><a href="/news/local/2018-07-13/updated-ui-student-shot-officers-alleged-armed-confrontation-campustown.html" class="icon-story">UPDATED: UI student shot by officers in alleged armed confrontation in Campustown</a></li>
                     <li><a href="/courts-police-fire/2018-07-11/rantoul-man-gets-15-years-january-stabbing-death.html" class="icon-story">Rantoul man gets 15 years in January stabbing death</a></li>
                     <li><a href="/news/local/2018-07-12/champaign-woman-line-probation-after-dui-with-child-car.html" class="icon-story">Champaign woman in line for probation after DUI with child in car</a></li>
                     <li><a href="/sports/illini-sports/2018-07-11/former-illini-pulls-wimbledon-stunner.html" class="icon-story">Former Illini pulls Wimbledon stunner</a></li>
                     <li><a href="/news/local/2018-07-11/police-investigating-armed-robbery-champaign-walgreens.html" class="icon-story">Police investigating armed robbery at Champaign Walgreens</a></li>
                     <li><a href="/sports/illini-sports/2018-07-11/hitting-the-jackpot-ex-illini-vying-nba-roster-spots.html" class="icon-story">Hitting the jackpot: Ex-Illini vying for NBA roster spots</a></li>
                     <li><a href="/news/2018-07-10/dublins-pub-closing-end-july-make-room-new-concept.html" class="icon-story">Dublin's Pub closing at end of July to make room for 'new concept'</a></li>
                 </ul>
    </div>

</div></div>
</div>
            </div></div>
        </div>
        <div class="second-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-block-272" class="clear-block block block-block ">


  <div class="content"><div class="networkLinks">
<div class="col-md-3 radioAir">
<h3>Radio</h3>
<ul>
<li><a href="http://wdws.com" title="">Newstalk 1400 WDWS-AM</a></li>
<li><a href="http://whms.com" title="">Lite Rock 97.5 WHMS-FM</a></li>
<li><a href="http://www.1079wkio.com" title="">Classic Hits 107.9 WKIO-FM</a></li>
</ul>
</div>
<div class="col-md-6 print">
<h3>Print</h3>
<ul>
<li><a href="http://www.county-star.com" title="">County Star</a></li>
<li><a href="http://the-independent-news.com" title="">The Independent News</a></li>
<li><a href="http://www.leaderlandnews.com" title="">The Leader</a></li>
<li><a href="http://www.mcitizen.com" title="">Mahomet Citizen</a></li>
<li><a href="http://paxtonrecord.net" title="">Paxton Record</a></li>
<li><a href="http://journal-republican.com" title="">Journal Republican</a></li>
<li><a href="http://www.rantoulpress.com" title="">Rantoul Press</a></li>
</ul>
</div>
<div class="col-md-3 magazines">
<h3>Magazines</h3>
<ul>
<li><a href="http://athomeillinois.com" title="At Home Magazine">At Home Magazine</a></li>
<li><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business Magazine">Central Illinois Business Magazine</a></li>
</ul>
</div>
</div></div>
</div>
            </div></div>
        </div>
        <div class="third-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-menu-menu-customer-service" class="clear-block block block-menu col-md-4">

  <h2>Customer Service</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/section/services" title="">Help</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/section/services/online-services/terms-use.html" title="">Terms of Use</a></li>
<li class="leaf"><a href="/section/services/online-services/news-gazette-online-privacy-policy.html" title="">Privacy Policy</a></li>
<li class="leaf last"><a href="https://subscriptions.news-gazette.com" title="Subscription Information">Subscription Information</a></li>
</ul></div>
</div>
<div id="block-menu-menu-quick-links" class="clear-block block block-menu col-md-4">

  <h2>Quick Links</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="http://subscriptions.news-gazette.com/eedition" title="eEdition">eEdition</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/section/services/subscriber-services/vacation-stop.html" title="Submit a Vacation Stop">Submit Vacation Stop</a></li>
<li class="leaf"><a href="/staff" title="">Staff List</a></li>
<li class="leaf"><a href="/store/services/online-services/pay-your-news-gazette-bill-online.html" title="Pay your Subscription">Pay your Subscription</a></li>
<li class="leaf"><a href="http://www.news-gazette.com/section/services/general-services/news-gazette-buy-photos.html" title="Buy a Photo">Buy a Photo</a></li>
<li class="leaf"><a href="/contact/tips" title="Send a News Tip">Send a News Tip</a></li>
<li class="leaf"><a href="/section/services/reader-services/submission-forms.html" title="">Submit an Announcement</a></li>
<li class="leaf last"><a href="/champaign-used-cars" title="Looking for a new car? Take a look at the Champaign Used Car Inventory page. ">Champaign Used Cars</a></li>
</ul></div>
</div>
<div id="block-block-274" class="clear-block block block-block col-md-4">


  <div class="content"><div class="ng-block"><img src="/sites/all/themes/custom/ng_fbg/images/ng_logo_white.png" /><br />
<p class="offer">Start a subscription now to enjoy our award-winning local news and sports coverage. Print, digital, or both-- we've got you covered.</p>
<p class="text-center"><a class="btn btn-primary btn-subscribe" href="http://members.news-gazette.com">Subscribe</a></p>
</div>
</div>
</div>
                    <div id="block-block-271" class="clear-block block block-block col-md-6">

  <h2>Connect with The News-Gazette</h2>

  <div class="content"><div class="socialBtns">
<a href="http://facebook.com/NewsGazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png"></a>
<a href="https://www.linkedin.com/company/the-news-gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-linkedin.png"></a>
<a href="http://twitter.com/news_gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png"></a>
<a href="https://instagram.com/news_gazette/"><img src="/sites/all/themes/custom/ng_fbg/images/64-instagram.png"></a>
<a href="http://www.news-gazette.com/rss.xml"><img src="/sites/all/themes/custom/ng_fbg/images/64-rss.png"></a>
</div></div>
</div>
<div id="block-block-275" class="clear-block block block-block col-md-6">


  <div class="content"><div class="copyright">© 1995-2018 The News-Gazette, Inc. | All Rights Reserved | 15 Main St., Champaign, IL 61820</div></div>
</div>
                </div></div>
        </div>
        <!--            End of footer region-->

	</footer>
    <div id="mobileBanner"></div>
</body>

<!-- JavaScript at the bottom for fast page loading -->
<!-- HTML5 IE Enabling Script -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- CSS3 Media Queries -->
<script src="/sites/all/themes/custom/ng_fbg/js/respond.js"></script>

    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct:"p-a15Hs4ofKGnVw"
        });
    </script>

    <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
    <!-- End Quantcast tag -->


  </html>