<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <!-- Optimized mobile viewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- Place favicon.ico and apple-touch-icon.png in root directory -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.news-gazette.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="No one was hurt, but three rooms of a tri-level Rantoul home were gutted by flames Thursday.The village&#039;s fire chief Ken Waters said an electric skillet left on in the kitchen prompted crews to respond to 1401 Kenneth Drive at 9:31 a.m. By the time the flames were out, they caused $90,000 in damages to the kitchen, living room and dining room." />
    <title>Skillet sparks fire at Rantoul home | News-Gazette.com</title>
    <link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_node/custom_node.css?5" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/news/news.css?5" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/files/css/css_ae35a939464672346fa03b71fd051c22.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://static.news-gazette.com/sites/all/files/css/css_0375ab23abbade928c558dcd3b7d3c53.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->
        <script type="text/javascript" src="http://static.news-gazette.com/sites/all/files/js/js_9443a0944509a98efa78610ebc6b90fb.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"pc_meter":{"params":{"cn":"_pcmcn","hn":"subscriptions.news-gazette.com","ep":"\/visit","debug":0,"count_only":0,"ur":"\/news\/local\/2019-01-03\/skillet-sparks-fire-rantoul-home.html","force":null,"ni":"1666780","ct":"story","ap":"0","cr":"1546535347","ch":"1546535431","sl":554,"sec_t":"Local|News","top_t":"Courts, Police, Fire","po":0}},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/news\/local\/2019-01-03\/skillet-sparks-fire-rantoul-home.html":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","/sites/all/files/googleanalytics/analytics.js?5","ga");ga("create", "UA-4954131-2", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/jwplayer.js"></script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/ng-jwp.js"></script>
    <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                     e.id = i;
                     f.parentNode.insertBefore(e, f);
                 }
              }(document.createElement('script'),
                 document.getElementsByTagName('script')[0],
                 '//cdn.taboola.com/libtrc/news-gazette-network/loader.js',
                 'tb_loader_script');
             if(window.performance && typeof window.performance.mark == 'function')
             {window.performance.mark('tbl_ic');}
     </script>
    <!--[if lt IE 7]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/custom/ng_fbg/fix-ie.css" />            <![endif]-->
    
    
                <meta property="og:title" content="Skillet sparks fire at Rantoul home" />
        <meta property="og:type" content="article" />
        <meta property="og:url" content="http://www.news-gazette.com/news/local/2019-01-03/skillet-sparks-fire-rantoul-home.html" />
        <meta property="og:image" content="http://www.news-gazette.com/sites/all/themes/custom/ng_fbg/images/social.jpg" />
        <meta property="og:description" content="The fire chief said the male resident had left 20 minutes before the blaze."/>

    </head>

<body>

<!--Begin google consumer surveys -->
    <script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_5mvdtzorx4zyw'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
    </script>
<!-- end google consumer surveys -->

<!-- Page Header -->
    <div id="screenshift"></div>
    <script type="text/javascript">
        if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0)
        {
            runUndertone();
        }
    </script>
<div id="lbAds">
<!--    isset($node) && $node->type == 'story'-->

<!--    -->
<!--    -->
<!--    LB positions -->
            <div id="runOfSite"></div>
    
    <div id="mobileLB"></div>
<!--    strpos('sports/illini-sports/mens-basketball')-->

</div>

<div id="loginContainer"></div>
<div id="displayOverlay"></div>
<div class="header">

	<div class="container topstuff"> <!-- above menu -->

		<div class="nglogo-front"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-full.png" width="260px" /></a> </div>
		<div class="nglogo-back hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-rev-full.png" width="270px" /></a> </div>
		<div class="nglogo-back-small hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/ng-rev-small.png" width="60px" /></a> </div>
		<div class="toplinks">
			<a href="https://subscriptions.news-gazette.com/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Subscribe</a>

			<a title="login options" data-toggle="modal" href="#myModal"><i class="fa fa-user" aria-hidden="true"></i> Log In</a>
			<a href="#" title="search" onclick="showSearch();"><i class="fa fa-search" aria-hidden="true"></i> Search</a>
			<a href="javascript:void(window.open('http://player.listenlive.co/47651','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><i class="fa fa-headphones" aria-hidden="true"></i> Listen Now</a>
		</div><!-- end toplinks -->
		<div class="wdwslogo-front hidden"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-rev-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back-small"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-rev-small.png" width="75px" /></a> </div>
	</div>
	<div class="navstripe">
    <div class="container">
        <p class="datebox ngdatebox">Thursday, January 3, 2019 <a href="/weather"><strong><span id="current-temp-replace">83</span></strong></a>
        <a href="http://subscriptions.news-gazette.com/eedition">Today's Paper</a></p>
        <div id="weather-info" class="hidden"><div id="block-ng_weather-weather" class="clear-block block block-ng_weather ">


  <div class="content"><div id="weather-container">
      <a href="/weather">

      <div class="row day">
        <div class="location-forecast small current forecast-img cl wccl ">
        </div>
        <div class="weather-info">
          <h2 class="location">Weather</h2>
          <div class="current-temp">
            38<span class="degrees">&deg;F</span>
          </div>
          <div class="forecast">Sunny</div>
        </div> 
      </div>
    </a>
  </div>
</div>
</div>
</div>
        <p class="datebox wdwsdatebox hidden"><span class="wdws-date">Thursday, January 3, 2019  &#160;&#160;</span><a href="">Today's Schedule</a> &#160;&#160;<a href="">Listen Now!</a></p>

        <nav id="anchored" class="navbar navbar-default newsnav" role="navigation">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav stretch">
                    <li class="dropdown"><a title="News" href="/news" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <b class="caret"></b></a>
                        <ul role="menu" class="dropdown-menu">
                            <li><a title="Local News" href="/news/local">Local</a></li>
                            <li><a title="State News" href="/news/state">State</a></li>
                            <li><a title="National and World News" href="/news/nationworld">Nation - World</a></li>
                            <li><a title="Business News" href="/news/business">Business</a></li>
                            <li><a title="Obituaries" href="/obituaries">Obituaries</a></li>
                            <li><a title="Weather" href="/news/weather">Weather</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Sports" href="/sports" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Prep Sports" href="/sports/prep-sports">Prep Sports</a></li>
                            <li><a title="Illini Sports" href="/sports/illini-sports">Illini Sports</a></li>
                            <li><a title="All Sports" href="/sports">All Sports</a></li>
                            <li><a title="Illini Forums" href="http://forums.illinihq.com">Illini Forums</a></li>
                        </ul>
                    </li>
                    <li><a title="Business" href="/news/business">Business</a></li>
                    <li><a title="Living" href="/living">Living</a></li>
                    <li><a title="Arts and Entertainment" href="/arts-entertainment">A&E</a></li>
                    <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                    <li class="dropdown"><a title="Opinion" href="/opinion" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Editorials" href="/opinion/editorials">Editorials</a></li>
                            <li><a title="Letters to the Editor" href="/opinion/letters-editor">Letters</a></li>
                            <li><a title="Columns" href="/opinion/columns">Columns</a></li>
                            <li><a title="Guest Commentary" href="/opinion/guest-commentary">Guest Commentary</a></li>
                            <li><a title="Blogs" href="/blogs">Blogs</a></li>
                            <li><a title="All Opinions" href="/opinion/">All Opinions</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Multimedia" href="/multimedia" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Photo Galleries" href="/multimedia/photogallery">Photo Galleries</a></li>
                            <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                            <li><a title="Videos" href="/video">Videos</a></li>
                        </ul>
                    </li>
                    <li class="dropdown secondary-menu-item"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Classified Jobs" href="https://classadz.vdata.com/ChampaignNewsGazette/">Place an Ad</a></li>
                            <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                            <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                            <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                        </ul>
                    </li>
                    <li class="secondary-menu-item"><a title="Store" href="http://careers.news-gazette.com">Jobs</a></li>
                    <li class="secondary-menu-item"><a title="Store" href="/store/deal-day">Shop</a></li>
                    <li class="secondary-menu-item"><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
                </ul>
            </div>
        </nav>
    </div> <!-- end container with navigation -->
</div> <!-- end navstripe -->

</div> <!-- end header -->

<div class="secondary-header">
    <div class="container">
        <div class="secondary-menu">
            <ul class="nav navbar-nav stretch secondary-nav">
                <li class="dropdown"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                    <ul role="menu" class=" dropdown-menu">
                        <li><a title="Classified Jobs" href="https://classadz.vdata.com/ChampaignNewsGazette/">Place an Ad</a></li>
                        <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                        <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                        <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                    </ul>
                </li>
                <li><a title="NewsGazette Jobs Site" href="http://careers.news-gazette.com">Jobs</a></li>
                <li><a title="Store" href="/store/deal-day">Shop</a></li>
                <li><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
            </ul>
        </div> <!-- end secondary menu -->

        <div id="block-news-4" class="clear-block block block-news ">


  <div class="content"><div class="breaking-news"><p class="breaking-news-text"><a href=""><span class="bold">Breaking News</span> <a href="/news/local/2019-01-03/champaign-man-sentenced-25-years-prison-2017-killing.html">Champaign man sentenced to 25 years in prison for 2017 killing</a></p></div><div class="breaking-news-background"></div></div>
</div>

        <div class="trending-news-background">
        </div> <!-- end breaking-news-background trending-news-background -->

    </div> <!-- end container -->
    <div class="right-of-secondary-menu"></div>
</div> <!-- end secondary-header -->	        <div id="nodeType" data-type="story"></div>
    

<div class="navbar-inverse"></div>
<div id="adLib" class="remove">
    <div class="container">
        <div class="col-md-12 scrollTab">

            <a href="/"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/ng_small.png"></a><a href="/wdws"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/wdws_small.png"></a>
                            <span class="scrollTitle">Skillet sparks fire at Rantoul home   <span id="share" class="glyphicon glyphicon-share" onclick="shareIt()"><span class="share-txt">share</span></span></span>
                <div class="scrollSocial" style="display:none;">
                    <a title="Facebook share button" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/news/local/2019-01-03/skillet-sparks-fire-rantoul-home.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank">Facebook</a>
                    <a title="Twitter share button" class="twitter" href="https://twitter.com/share?url=http://www.news-gazette.com/news/local/2019-01-03/skillet-sparks-fire-rantoul-home.html&amp;text=Skillet sparks fire at Rantoul home" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=200')" target="_blank">Twitter</a>
                </div>
                        <div class="scrollLogin pull-right">
                <span class="wdwsCurrent"><a title="weather" href="/weather"><span class="glyphicon glyphicon-cloud icon-bar"></span></a><span title="search" class="glyphicon glyphicon-search icon-bar" onclick="showSearchScroll();"></span> <a title="login options" data-toggle="modal" href="#myModal"><span class="glyphicon glyphicon-user icon-bar"></span></a> | <a title="subscribe to the news-gazette" href="http://members.news-gazette.com">Subscribe</a></span>
            </div>
        </div>
        <progress value="0"></progress>

        <div id="menuAnchor"></div>
    </div>

    
        <div id="addRelated">
            <div class="container">
                <div class="col-md-12">
                    <h2>More Local</h2>
                    <ul id="scrollList">
                                                    <li>
                                                                <a href="/news/local/2019-01-03/champaign-man-sentenced-25-years-prison-2017-killing.html">Champaign man sentenced to 25 years in prison for 2017 killing</a>                            </li>
                                                    <li>
                                                                <a href="/news/local/2019-01-03/skillet-sparks-fire-rantoul-home.html">Skillet sparks fire at Rantoul home</a>                            </li>
                                                    <li>
                                                                <a href="/news/local/2019-01-03/the-health-reporter-jan-3-2019.html">The Health Reporter Is In, Jan. 3, 2019</a>                            </li>
                                                    <li>
                                                                    <a href="/news/local/2019-01-03/focus-2019-immigration.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2019/01/03/795268_1016-loca-leroy.jpg" alt="In focus in 2019: Immigration" title="In focus in 2019: Immigration" width="71" height="100" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/news/local/2019-01-03/focus-2019-immigration.html">In focus in 2019: Immigration</a>                            </li>
                                            </ul>
                </div></div>
        </div>

    

</div>

<div class="container col-md-12">
    <!-- Modal -->
    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login Options</h4>
                </div>
                <div class="modal-body">
                        <div id="commenting" class="col-md-6 commentingLogin">
                            <h2>Shop & Chats</h2>
                            <p>Login to shop for Deals and books or to chat.</p>
                        </div>
                        <div id="member" class="col-md-6 memberLogin">
                            <h2>Member Login</h2>
                            <p><a href="#">Login</a> to your member account to read premium articles.</p>
                        </div>

                    <div id="loginHid" style="display:none;">
                        <form action="/news/local/2019-01-03/skillet-sparks-fire-rantoul-home.html?destination=node%2F1666780"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username or e-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-J-1U1tQltSHI9STtga9WToUNXKTvNQPyuEF-hDsrk9U" value="form-J-1U1tQltSHI9STtga9WToUNXKTvNQPyuEF-hDsrk9U"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
                    </div>
                </div>
                <div class="modal-footer">
                    <div id="btn-anchor"></div><button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->



</div>

<div class="container">

<div id="searchSolar" class="col-md-12" style="display:none;">
    <div class="control-group">
        <form id="searchIt" action="/search/apachesolr_search/">
            <input type="text" placeholder="Search articles, videos, obituaries" id="search" class="searchLong input-large">
            <input type="submit" value="Search" id="searchNow" class="btn btn-success" alt="Click to search" title="Click to Search">
        </form>
    </div>
</div>  <section id="section-content" class="section section-content col-md-12">
	<div id="page">
      <div id="main">
	    		  <div id="content" class="col-md-8">
			
		    <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/news">News</a> » <a href="/news/local">Local</a></div></div>			                				              <!--<span class="glyphicon glyphicon-bookmark markit" onclick="bookmark()"></span> -->
			<h1 class="title" id="page-title">Skillet sparks fire at Rantoul home</h1>                                     
            <div id="content-content" class="clear-block">
                <div class="col-md-12">
              
    <div id="node-1666780" class="node">
        <form id="bookmark">
            <input name="nid" type="hidden" value="1666780">
            <input name="title" type="hidden" value="Skillet+sparks+fire+at+Rantoul+home">
        </form>

        
        
        <span class="submitted"><div class="submitted"><span class="timestamp">Thu, 01/03/2019 - 11:09am</span> | <span class="authors"><a href="/author/tim-ditman">Tim Ditman</a></span></div></span>

    <div class="p402_premium"><!-- Begin GCS -->
            <div class="content">
                                                            <div class="p402_hide"><!-- Begin hide forGCS -->
                            <div id="social-media-widgets">
                                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/news/local/2019-01-03/skillet-sparks-fire-rantoul-home.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/news/local/2019-01-03/skillet-sparks-fire-rantoul-home.html&amp;text=Skillet+sparks+fire+at+Rantoul+home" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div><!--                                -->                            </div>
                        </div>
                                    <p>No one was hurt, but three rooms of a tri-level Rantoul home were gutted by flames Thursday.<br /><br />The village's fire chief Ken Waters said an electric skillet left on in the kitchen prompted crews to respond to 1401 Kenneth Drive at 9:31 a.m. By the time the flames were out, they caused $90,000 in damages to the kitchen, living room and dining room.<br /><br />Waters said the male resident had left 20 minutes before the fire.<br /><br />Crews from Thomasboro and Gifford also responded.&nbsp; Waters said that mutual aid is automatic for fire calls.</p>
<div class="clear"></div>                <div class="clear"></div>
            </div>
        </div><!-- End GCS -->
        <!-- Begin conditional GCS script execution -->
                    <script type="text/javascript">
                if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0) {
                    try { _402_Show(); runShortcode(); } catch(e) {}
                }
            </script>        <!--  End conditional GCS script execution-->
                    <div id="h-social">
                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/news/local/2019-01-03/skillet-sparks-fire-rantoul-home.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/news/local/2019-01-03/skillet-sparks-fire-rantoul-home.html&amp;text=Skillet+sparks+fire+at+Rantoul+home" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div>            </div>
                <div class="meta">
                            <div id="vocab-1666780-27-wrapper" class="vocab-wrapper"><span class="vocab-label">Sections (2):</span><span class="vocab-terms"><a href="/news">News</a>, <a href="/news/local">Local</a></span></div><div id="vocab-1666780-28-wrapper" class="vocab-wrapper"><span class="vocab-label">Topics (1):</span><span class="vocab-terms"><a href="/topics/courts-police-fire">Courts, Police, Fire</a></span></div>                    </div>

            
                <div id="showRelated">
                    <h2>More Local</h2>
                    <a class="btn-dismiss" onclick="dismissShowRelated()" class="btn btn-default btn-next"><span class="glyphicon glyphicon-remove-sign"></span></a>
                    <ul id="showScrollList">
                                                    <li style="display:none;">
                                                                <a href="/news/local/2019-01-03/champaign-man-sentenced-25-years-prison-2017-killing.html">Champaign man sentenced to 25 years in prison for 2017 killing</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/news/local/2019-01-03/skillet-sparks-fire-rantoul-home.html">Skillet sparks fire at Rantoul home</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/news/local/2019-01-03/the-health-reporter-jan-3-2019.html">The Health Reporter Is In, Jan. 3, 2019</a>                            </li>
                                                    <li style="display:none;">
                                                                    <a href="/news/local/2019-01-03/focus-2019-immigration.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2019/01/03/795268_1016-loca-leroy.jpg" alt="In focus in 2019: Immigration" title="In focus in 2019: Immigration" width="71" height="100" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/news/local/2019-01-03/focus-2019-immigration.html">In focus in 2019: Immigration</a>                            </li>
                                            </ul>
                    <a onclick="showNextList()" class="btn-next"><span class="glyphicon glyphicon-circle-arrow-right"></span></a>


                </div>

                <div id="mobileRelated" style="display:none">
                    <h2>More Local</h2>
                    <ul id="mobileList">
                                                    <li>
                                                                <a href="/news/local/2019-01-03/champaign-man-sentenced-25-years-prison-2017-killing.html">Champaign man sentenced to 25 years in prison for 2017 killing</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/news/local/2019-01-03/skillet-sparks-fire-rantoul-home.html">Skillet sparks fire at Rantoul home</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/news/local/2019-01-03/the-health-reporter-jan-3-2019.html">The Health Reporter Is In, Jan. 3, 2019</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                    <a href="/news/local/2019-01-03/focus-2019-immigration.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2019/01/03/795268_1016-loca-leroy.jpg" alt="In focus in 2019: Immigration" title="In focus in 2019: Immigration" width="71" height="100" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/news/local/2019-01-03/focus-2019-immigration.html">In focus in 2019: Immigration</a>                                <div class="clear"></div>
                            </li>
                                            </ul>

                </div>

            				
            <!--                <div id="taboola-below-article-thumbnails"></div>-->
<!--                <script type="text/javascript">-->
<!--                 window._taboola = window._taboola || [];-->
<!--                  _taboola.push({-->
<!--                       mode: 'thumbnails-a',-->
<!--                       container: 'taboola-below-article-thumbnails',-->
<!--                       placement: 'Below Article Thumbnails',-->
<!--                       target_type: 'mix'-->
<!--                   });-->
<!--                   </script>-->

<!--                <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=390767ac-820f-4976-98c4-5fe9e3c1d68b"></script>-->


                <div id="circularhub_module_10300"></div>
                <script src="//api.circularhub.com/10300/83760274a8034c6b/flyertown_module.js"></script>
               <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                           mode: 'thumbnails-a',
                           container: 'taboola-below-article-thumbnails',
                           placement: 'Below Article Thumbnails',
                           target_type: 'mix'
                    });
                 </script>
            
                    

                        </div>



                </div>
                                </div>

            </div> <!-- /content-content -->

          <div class="col-md-4 hard">
    <div id="sidebar" class="col-md-12 sidebar">
        <div id="closings-active"></div>
        <div id="second-logo">
                    </div>

        <div id="block-block-310" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_ROS_Half_Page -->
<div id='div-gpt-ad-1443199567549-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443199567549-0'); });
</script>
</div>
</div>
</div>
<div id="block-block-312" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_Home_Midrail -->
<div id='div-gpt-ad-1443203983873-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443203983873-0'); });
</script>
</div>
<div class="clearfix"></div></div>
</div>
<div id="block-views-front_page_headlines-block_1" class="clear-block block block-views block-section">

  <h2>Latest News</h2>

  <div class="content"><div class="view view-front-page-headlines view-id-front_page_headlines view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul id="">
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/2019-01-03/sheriff-jails-himself-assess-detainee-complaints.html" class="article-wd icon-Story" data-timestamp="Thu Jan 03 2019 14:00:00 -0600">Sheriff jails himself to assess detainee complaints</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/2019-01-03/court-sides-with-police-sergeant-taser-suit.html" class="article-wd icon-Story" data-timestamp="Thu Jan 03 2019 13:30:00 -0600">Court sides with police sergeant in Taser suit</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/2019-01-03/us-soldier-charged-wifes-killing-flees-thailand.html" class="article-wd icon-Story" data-timestamp="Thu Jan 03 2019 13:00:00 -0600">U.S. soldier charged in wife&#039;s killing flees to Thailand</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/2019-01-03/waning-iphone-demand-highlights-chinese-consumer-anxiety.html" class="article-wd icon-Story" data-timestamp="Thu Jan 03 2019 12:30:00 -0600">Waning iPhone demand highlights Chinese consumer anxiety</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/2019-01-03/snacks-wheels-pepsico-tests-self-driving-robot-delivery.html" class="article-wd icon-Story" data-timestamp="Thu Jan 03 2019 12:00:00 -0600">Snacks on wheels: PepsiCo tests self-driving robot delivery</a></span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/2019-01-03/house-elects-pelosi-speaker-diverse-new-congress-begins.html" class="article-wd icon-Story" data-timestamp="Thu Jan 03 2019 11:50:05 -0600">House elects Pelosi speaker as diverse new Congress begins</a></span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/2019-01-03/man-charged-with-shooting-postal-worker.html" class="article-wd icon-Story" data-timestamp="Thu Jan 03 2019 10:47:14 -0600">Man charged with shooting postal worker</a></span>
  </div>
</li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/2019-01-03/new-congress-same-old-impasse-over-trumps-wall.html" class="article-wd icon-Story" data-timestamp="Thu Jan 03 2019 10:47:22 -0600">New Congress, same old impasse over Trump&#039;s wall</a></span>
  </div>
</li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/2019-01-03/north-korean-envoy-italy-vanishes.html" class="article-wd icon-Story" data-timestamp="Thu Jan 03 2019 10:47:21 -0600">North Korean envoy to Italy vanishes</a></span>
  </div>
</li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/news/2019-01-03/reckoning-underway-us-catholic-church.html" class="article-wd icon-Story" data-timestamp="Thu Jan 03 2019 10:47:12 -0600">A reckoning is underway in U.S. Catholic Church</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
      <div class="view-footer">
      <a class="tax-readmore" href="/news/local">More Local News</a><br /><br/>    </div>
  
  
</div> </div>
</div>

			<div class="wdwsSection">
				            </div>

			<div class="block-section">
				            </div>

                <div id="halfPage" class="col-md-12"></div>
        <div class="clear"></div>

        <div id="block-block-282" class="clear-block block block-block ">


  <div class="content"><div id="circularhub_module_2942"></div><script src="//api.circularhub.com/2942/83760274a8034c6b/flyertown_module.js"></script></div>
</div>
<div id="block-custom_front-6" class="clear-block block block-custom_front block-section most">

  <h2>Most Viewed News</h2>

  <div class="content"><ul>
      <li><a href="/news/local/2018-12-28/restaurant-closures-taking-bite-out-downtown-champaign.html">Restaurant closures taking a bite out of downtown Champaign</a></li>
      <li><a href="/news/local/2018-12-30/father-and-son-found-dead-inside-danville-home.html-0">Father and son found dead inside Danville home</a></li>
      <li><a href="/news/local/2018-12-31/kofi-cockburn-and-the-illini.html">Kofi Cockburn and the Illini</a></li>
      <li><a href="/news/local/2019-01-01/rantoul-man-charged-after-alleged-pot-growing-operation-found-urbana-house">Rantoul man charged after alleged pot-growing operation found in Urbana house</a></li>
      <li><a href="/news/local/2018-12-31/authorities-domestic-dispute-led-danville-deaths.html">Authorities: Domestic dispute led to Danville deaths</a></li>
  </ul></div>
</div>
    </div>
</div>
          </div><!--#content -->
	    </div>
	      </section><!-- /section -->
<div id="meter-slide-container"></div>
</div><!--end of the container div-->

<footer>
<div class="clearfix"></div>
        <!--        The footer region-->
        <div class="first-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-custom_front-10" class="clear-block block block-custom_front ">


  <div class="content"><div id="trending">
    <h2>Trending Now</h2>
    <div class="col-md-4 col-sm-6 col-xs-12 featured-trending">
        <h3><a href="/news/local/2019-01-02/champaign-woman-gets-6-years-attacking-female-rival-her-home.html" class="icon-story">Champaign woman gets 6 years for attacking female rival in her home</a></h3>
        <a href="/news/local/2019-01-02/champaign-woman-gets-6-years-attacking-female-rival-her-home.html"><img src="https://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2019/01/02/64847_1129-loca-isis-heath.jpg" alt="Champaign woman gets 6 years for attacking female rival in her home" title="Champaign woman gets 6 years for attacking female rival in her home" width="300" height="188" class="imagecache imagecache-300x300_width_height_scale"/></a>
    </div>

    <div class="col-md-8 col-sm-6 col-xs-12">
        <ul id="trending-list">
                     <li><a href="/news/local/2019-01-01/rantoul-man-charged-after-alleged-pot-growing-operation-found-urbana-house" class="icon-story">Rantoul man charged after alleged pot-growing operation found in Urbana house</a></li>
                     <li><a href="/sports/prep-sports/2019-01-02/dowling-lands-team-usa.html" class="icon-story">Dowling lands on Team USA</a></li>
                     <li><a href="/news/local/2019-01-02/four-area-hospitals-restricting-visitors-amid-uptick-flu-cases.html" class="icon-story">Four area hospitals restricting visitors amid uptick in flu cases</a></li>
                     <li><a href="/news/local/2018-12-31/update-urbana-murder-suspects-bond-set-1-million.html" class="icon-story">UPDATE: Urbana murder suspect's bond set at $1 million</a></li>
                     <li><a href="/news/local/2018-12-31/kofi-cockburn-and-the-illini.html" class="icon-story">Kofi Cockburn and the Illini</a></li>
                     <li><a href="/news/local/2019-01-02/atwood-man-gets-15-years-stealing-car-with-baby-inside.html" class="icon-story">Atwood man gets 15 years for stealing car with baby inside</a></li>
                     <li><a href="/news/local/2019-01-02/winter-weather-advisory-expires.html" class="icon-story">Winter weather advisory expires</a></li>
                     <li><a href="/news/local/2018-12-18/three-questions-with-carle-social-worker-david-roberts.html" class="icon-story">Three questions with ... Carle social worker David Roberts</a></li>
                     <li><a href="/news/2018-12-22/minnesota-ag-files-suit-against-comcast-consumer-fraud.html" class="icon-story">Minnesota AG files suit against Comcast for consumer fraud</a></li>
                     <li><a href="/news/local/2019-01-02/we-need-officers-are-culturally-competent.html" class="icon-story">'We need officers that are culturally competent'</a></li>
                 </ul>
    </div>

</div></div>
</div>
            </div></div>
        </div>
        <div class="second-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-block-272" class="clear-block block block-block ">


  <div class="content"><div class="networkLinks">
<div class="col-md-3 radioAir">
<h3>Radio</h3>
<ul>
<li><a href="http://wdws.com" title="">Newstalk 1400 WDWS-AM</a></li>
<li><a href="http://whms.com" title="">Lite Rock 97.5 WHMS-FM</a></li>
<li><a href="http://www.1079wkio.com" title="">Classic Hits 107.9 WKIO-FM</a></li>
</ul>
</div>
<div class="col-md-6 print">
<h3>Print</h3>
<ul>
<li><a href="http://the-independent-news.com" title="">The Independent News</a></li>
<li><a href="http://www.mcitizen.com" title="">Mahomet Citizen</a></li>
<li><a href="http://www.paxtonrecord.net" title="">Ford County Record</a></li>
<li><a href="http://journal-republican.com" title="">Journal Republican</a></li>
<li><a href="http://www.rantoulpress.com" title="">Rantoul Press</a></li>
</ul>
</div>
<div class="col-md-3 magazines">
<h3>Magazines</h3>
<ul>
<li><a href="http://athomeillinois.com" title="At Home Magazine">At Home Magazine</a></li>
<li><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business Magazine">Central Illinois Business Magazine</a></li>
</ul>
</div>
</div></div>
</div>
            </div></div>
        </div>
        <div class="third-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-menu-menu-customer-service" class="clear-block block block-menu col-md-4">

  <h2>Customer Service</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/section/services" title="">Help</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/section/services/online-services/terms-use.html" title="">Terms of Use</a></li>
<li class="leaf"><a href="/section/services/online-services/news-gazette-online-privacy-policy.html" title="">Privacy Policy</a></li>
<li class="leaf last"><a href="https://subscriptions.news-gazette.com" title="Subscription Information">Subscription Information</a></li>
</ul></div>
</div>
<div id="block-menu-menu-quick-links" class="clear-block block block-menu col-md-4">

  <h2>Quick Links</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="http://subscriptions.news-gazette.com/eedition" title="eEdition">eEdition</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/section/services/subscriber-services/vacation-stop.html" title="Submit a Vacation Stop">Submit Vacation Stop</a></li>
<li class="leaf"><a href="/staff" title="">Staff List</a></li>
<li class="leaf"><a href="/store/services/online-services/pay-your-news-gazette-bill-online.html" title="Pay your Subscription">Pay your Subscription</a></li>
<li class="leaf"><a href="http://www.news-gazette.com/section/services/general-services/news-gazette-buy-photos.html" title="Buy a Photo">Buy a Photo</a></li>
<li class="leaf"><a href="/contact/tips" title="Send a News Tip">Send a News Tip</a></li>
<li class="leaf last"><a href="/section/services/reader-services/submission-forms.html" title="">Submit an Announcement</a></li>
</ul></div>
</div>
<div id="block-block-274" class="clear-block block block-block col-md-4">


  <div class="content"><div class="ng-block"><img src="/sites/all/themes/custom/ng_fbg/images/ng_logo_white.png" /><br />
<p class="offer">Start a subscription now to enjoy our award-winning local news and sports coverage. Print, digital, or both-- we've got you covered.</p>
<p class="text-center"><a class="btn btn-primary btn-subscribe" href="http://members.news-gazette.com">Subscribe</a></p>
</div>
</div>
</div>
                    <div id="block-block-271" class="clear-block block block-block col-md-6">

  <h2>Connect with The News-Gazette</h2>

  <div class="content"><div class="socialBtns">
<a href="http://facebook.com/NewsGazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png"></a>
<a href="https://www.linkedin.com/company/the-news-gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-linkedin.png"></a>
<a href="http://twitter.com/news_gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png"></a>
<a href="https://instagram.com/news_gazette/"><img src="/sites/all/themes/custom/ng_fbg/images/64-instagram.png"></a>
<a href="http://www.news-gazette.com/rss.xml"><img src="/sites/all/themes/custom/ng_fbg/images/64-rss.png"></a>
</div></div>
</div>
<div id="block-block-275" class="clear-block block block-block col-md-6">


  <div class="content"><div class="copyright">© 1995-2018 The News-Gazette, Inc. | All Rights Reserved | 15 Main St., Champaign, IL 61820</div></div>
</div>
                </div></div>
        </div>
        <!--            End of footer region-->

	</footer>
    <div id="mobileBanner"></div>
</body>

<!-- JavaScript at the bottom for fast page loading -->
<!-- HTML5 IE Enabling Script -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- CSS3 Media Queries -->
<script src="/sites/all/themes/custom/ng_fbg/js/respond.js"></script>
-<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
    </script>

    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct:"p-a15Hs4ofKGnVw"
        });
    </script>

    <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
    <!-- End Quantcast tag -->


  </html>