<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <!-- Optimized mobile viewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- Place favicon.ico and apple-touch-icon.png in root directory -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="image_src" href="http://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2019/06/08/NATIONAL.jpg" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="image_src" href="http://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2019/06/08/final-four-texas-tech-mi-52.jpg" />
<link rel="shortcut icon" href="http://www.news-gazette.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="Last week we asked our AP Top 25 voter to project some potential stars of the 2019-20 season. This week, a couple of his fellow voters chime in:John BohnenkampNext year&#039;s Big Ten Player of the Year is?" />
    <title>Getting the national take: June 9, 2019 | News-Gazette.com</title>
    <link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_node/custom_node.css?F" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/news/news.css?F" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/files/css/css_9971067790f4570e1f444a1d259a57b8.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://static.news-gazette.com/sites/all/files/css/css_8672ab47c47b32ac4832f0b74622df65.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->
        <script type="text/javascript" src="http://static.news-gazette.com/sites/all/files/js/js_3b31f65c639343eeab2b3108422e5672.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"pc_meter":{"params":{"cn":"_pcmcn","hn":"subscriptions.news-gazette.com","ep":"\/visit","debug":0,"count_only":0,"ur":"\/sports\/illini-sports\/2019-06-09\/getting-the-national-take-june-9-2019.html?src=rss?src=rss?src=rss?src=rss","force":null,"ni":"1695985","ct":"story","ap":"0","cr":"1560081600","ch":"1560081614","sl":2124,"sec_t":"Illini Sports|Men's Basketball|Sports","top_t":"","po":0}},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/sports\/illini-sports\/2019-06-09\/getting-the-national-take-june-9-2019.html?src=rss?src=rss?src=rss?src=rss":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","/sites/all/files/googleanalytics/analytics.js?F","ga");ga("create", "UA-4954131-2", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/jwplayer.js"></script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/ng-jwp.js"></script>
    <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                     e.id = i;
                     f.parentNode.insertBefore(e, f);
                 }
              }(document.createElement('script'),
                 document.getElementsByTagName('script')[0],
                 '//cdn.taboola.com/libtrc/news-gazette-network/loader.js',
                 'tb_loader_script');
             if(window.performance && typeof window.performance.mark == 'function')
             {window.performance.mark('tbl_ic');}
     </script>
    <!--[if lt IE 7]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/custom/ng_fbg/fix-ie.css" />            <![endif]-->
    
    
                <meta property="og:title" content="Getting the national take: June 9, 2019" />
        <meta property="og:type" content="article" />
        <meta property="og:url" content="http://www.news-gazette.com/sports/illini-sports/2019-06-09/getting-the-national-take-june-9-2019.html?src=rss?src=rss?src=rss?src=rss" />
        <meta property="og:image" content="http://www.news-gazette.com/sites/all/files/images/2019/06/08/NATIONAL.jpg" />
        <meta property="og:description" content="Last week we asked our AP Top 25 voter to project some potential stars of the 2019-20 season. This week, a couple of his fellow voters chime in."/>

    </head>

<body>

<!--Begin google consumer surveys -->
    <script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_5mvdtzorx4zyw'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
    </script>
<!-- end google consumer surveys -->

<!-- Page Header -->
    <div id="screenshift"></div>
    <script type="text/javascript">
        if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0)
        {
            runUndertone();
        }
    </script>
<div id="lbAds">
<!--    isset($node) && $node->type == 'story'-->

<!--    -->
<!--    -->
<!--    LB positions -->
            <div id="runOfSite"></div>
    
    <div id="mobileLB"></div>
<!--    strpos('sports/illini-sports/mens-basketball')-->

</div>

<div id="loginContainer"></div>
<div id="displayOverlay"></div>
<div class="header">

	<div class="container topstuff"> <!-- above menu -->

		<div class="nglogo-front"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-full.png" width="260px" /></a> </div>
		<div class="nglogo-back hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-rev-full.png" width="270px" /></a> </div>
		<div class="nglogo-back-small hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/ng-rev-small.png" width="60px" /></a> </div>
		<div class="toplinks">
			<a href="https://subscriptions.news-gazette.com/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Subscribe</a>

			<a title="login options" data-toggle="modal" href="#myModal"><i class="fa fa-user" aria-hidden="true"></i> Log In</a>
			<a href="#" title="search" onclick="showSearch();"><i class="fa fa-search" aria-hidden="true"></i> Search</a>
			<a href="javascript:void(window.open('http://player.listenlive.co/47651','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><i class="fa fa-headphones" aria-hidden="true"></i> Listen Now</a>
		</div><!-- end toplinks -->
		<div class="wdwslogo-front hidden"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-rev-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back-small"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-rev-small.png" width="75px" /></a> </div>
	</div>
	<div class="navstripe">
    <div class="container">
        <p class="datebox ngdatebox">Monday, June 10, 2019 <a href="/weather"><strong><span id="current-temp-replace">83</span></strong></a>
        <a href="http://subscriptions.news-gazette.com/eedition">Today's Paper</a></p>
        <div id="weather-info" class="hidden"><div id="block-ng_weather-weather" class="clear-block block block-ng_weather ">


  <div class="content"><div id="weather-container">
      <a href="/weather">

      <div class="row night">
        <div class="location-forecast small current forecast-img fw wcfw ">
        </div>
        <div class="weather-info">
          <h2 class="location">Weather</h2>
          <div class="current-temp">
            67<span class="degrees">&deg;F</span>
          </div>
          <div class="forecast">Mostly Clear</div>
        </div> 
      </div>
    </a>
  </div>
</div>
</div>
</div>
        <p class="datebox wdwsdatebox hidden"><span class="wdws-date">Monday, June 10, 2019  &#160;&#160;</span><a href="">Today's Schedule</a> &#160;&#160;<a href="">Listen Now!</a></p>

        <nav id="anchored" class="navbar navbar-default newsnav" role="navigation">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav stretch">
                    <li class="dropdown"><a title="News" href="/news" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <b class="caret"></b></a>
                        <ul role="menu" class="dropdown-menu">
                            <li><a title="Local News" href="/news/local">Local</a></li>
                            <li><a title="State News" href="/news/state">State</a></li>
                            <li><a title="National and World News" href="/news/nationworld">Nation - World</a></li>
                            <li><a title="Business News" href="/news/business">Business</a></li>
                            <li><a title="Obituaries" href="/obituaries">Obituaries</a></li>
                            <li><a title="Weather" href="/news/weather">Weather</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Sports" href="/sports" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Prep Sports" href="/sports/prep-sports">Prep Sports</a></li>
                            <li><a title="Illini Sports" href="/sports/illini-sports">Illini Sports</a></li>
                            <li><a title="All Sports" href="/sports">All Sports</a></li>
                            <li><a title="Illini Forums" href="http://forums.illinihq.com">Illini Forums</a></li>
                        </ul>
                    </li>
                    <li><a title="Business" href="/news/business">Business</a></li>
                    <li><a title="Living" href="/living">Living</a></li>
                    <li><a title="Arts and Entertainment" href="/arts-entertainment">A&E</a></li>
                    <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                    <li class="dropdown"><a title="Opinion" href="/opinion" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Editorials" href="/opinion/editorials">Editorials</a></li>
                            <li><a title="Letters to the Editor" href="/opinion/letters-editor">Letters</a></li>
                            <li><a title="Columns" href="/opinion/columns">Columns</a></li>
                            <li><a title="Guest Commentary" href="/opinion/guest-commentary">Guest Commentary</a></li>
                            <li><a title="Blogs" href="/blogs">Blogs</a></li>
                            <li><a title="All Opinions" href="/opinion/">All Opinions</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Multimedia" href="/multimedia" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Photo Galleries" href="/multimedia/photogallery">Photo Galleries</a></li>
                            <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                            <li><a title="Videos" href="/video">Videos</a></li>
                        </ul>
                    </li>
                    <li class="dropdown secondary-menu-item"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Classified Jobs" href="https://classadz.vdata.com/ChampaignNewsGazette/">Place an Ad</a></li>
                            <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                            <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                            <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                        </ul>
                    </li>
                    <li class="secondary-menu-item"><a title="Store" href="http://careers.news-gazette.com">Jobs</a></li>
                    <li class="secondary-menu-item"><a title="Store" href="https://ngmdeals.com">Shop</a></li>
                    <li class="secondary-menu-item"><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
                </ul>
            </div>
        </nav>
    </div> <!-- end container with navigation -->
</div> <!-- end navstripe -->

</div> <!-- end header -->

<div class="secondary-header">
    <div class="container">
        <div class="secondary-menu">
            <ul class="nav navbar-nav stretch secondary-nav">
                <li class="dropdown"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                    <ul role="menu" class=" dropdown-menu">
                        <li><a title="Classified Jobs" href="https://classadz.vdata.com/ChampaignNewsGazette/">Place an Ad</a></li>
                        <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                        <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                        <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                    </ul>
                </li>
                <li><a title="NewsGazette Jobs Site" href="http://careers.news-gazette.com">Jobs</a></li>
                <li><a title="Store" href="https://ngmdeals.com">Shop</a></li>
                <li><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
            </ul>
        </div> <!-- end secondary menu -->

        <div id="block-block-318" class="clear-block block block-block ">


  <div class="content"><!-- /4073248/ScreenShift --><div id="div-gpt-ad-1443819794316-0"><script type="text/javascript">
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443819794316-0'); });
		</script></div>


<!--seethrough --><div id="div-gpt-ad-1510255552642-0"><script type="text/javascript">
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510255552642-0'); });
		</script></div>
</div>
</div>

        <div class="trending-news-background">
        </div> <!-- end breaking-news-background trending-news-background -->

    </div> <!-- end container -->
    <div class="right-of-secondary-menu"></div>
</div> <!-- end secondary-header -->	        <div id="nodeType" data-type="story"></div>
    

<div class="navbar-inverse"></div>
<div id="adLib" class="remove">
    <div class="container">
        <div class="col-md-12 scrollTab">

            <a href="/"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/ng_small.png"></a><a href="/wdws"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/wdws_small.png"></a>
                            <span class="scrollTitle">Getting the national take: June 9, 2019   <span id="share" class="glyphicon glyphicon-share" onclick="shareIt()"><span class="share-txt">share</span></span></span>
                <div class="scrollSocial" style="display:none;">
                    <a title="Facebook share button" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/sports/illini-sports/2019-06-09/getting-the-national-take-june-9-2019.html?src=rss?src=rss?src=rss?src=rss" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank">Facebook</a>
                    <a title="Twitter share button" class="twitter" href="https://twitter.com/share?url=http://www.news-gazette.com/sports/illini-sports/2019-06-09/getting-the-national-take-june-9-2019.html?src=rss?src=rss?src=rss?src=rss&amp;text=Getting the national take: June 9, 2019" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=200')" target="_blank">Twitter</a>
                </div>
                        <div class="scrollLogin pull-right">
                <span class="wdwsCurrent"><a title="weather" href="/weather"><span class="glyphicon glyphicon-cloud icon-bar"></span></a><span title="search" class="glyphicon glyphicon-search icon-bar" onclick="showSearchScroll();"></span> <a title="login options" data-toggle="modal" href="#myModal"><span class="glyphicon glyphicon-user icon-bar"></span></a> | <a title="subscribe to the news-gazette" href="http://members.news-gazette.com">Subscribe</a></span>
            </div>
        </div>
        <progress value="0"></progress>

        <div id="menuAnchor"></div>
    </div>

    
        <div id="addRelated">
            <div class="container">
                <div class="col-md-12">
                    <h2>More Illini Sports</h2>
                    <ul id="scrollList">
                                                    <li>
                                                                    <a href="/sports/illini-sports/2019-06-09/trending-the-right-direction-june-9-2019.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2019/06/08/0609_spor_phil_martelli.jpg" alt="Trending in the right direction: June 9, 2019" title="Trending in the right direction: June 9, 2019" width="100" height="66" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/sports/illini-sports/2019-06-09/trending-the-right-direction-june-9-2019.html">Trending in the right direction: June 9, 2019</a>                            </li>
                                                    <li>
                                                                    <a href="/sports/illini-sports/2019-06-09/trending-the-wrong-direction-june-9-2019.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2019/06/08/0609_spor_jahvon_quinerly.jpg" alt="Trending in the wrong direction: June 9, 2019" title="Trending in the wrong direction: June 9, 2019" width="100" height="67" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/sports/illini-sports/2019-06-09/trending-the-wrong-direction-june-9-2019.html">Trending in the wrong direction: June 9, 2019</a>                            </li>
                                                    <li>
                                                                    <a href="/sports/illini-sports/2019-06-09/illini-2020-target-jackson-values-connections-with-coaches-above-all"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2019/06/08/0609_spor_andre_jackson.jpg" alt="Illini 2020 target Jackson values connections with coaches above all else" title="Illini 2020 target Jackson values connections with coaches above all else" width="100" height="87" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/sports/illini-sports/2019-06-09/illini-2020-target-jackson-values-connections-with-coaches-above-all">Illini 2020 target Jackson values connections with coaches above all else</a>                            </li>
                                                    <li>
                                                                    <a href="/sports/illini-sports/2019-06-09/rank-em-10-best-returning-point-guards-the-nation.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2019/06/08/0609_spor_grant.jpg" alt="Rank &#039;Em: 10 best returning point guards in the nation" title="Rank &#039;Em: 10 best returning point guards in the nation" width="67" height="100" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/sports/illini-sports/2019-06-09/rank-em-10-best-returning-point-guards-the-nation.html">Rank &#039;Em: 10 best returning point guards in the nation</a>                            </li>
                                            </ul>
                </div></div>
        </div>

    

</div>

<div class="container col-md-12">
    <!-- Modal -->
    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login Options</h4>
                </div>
                <div class="modal-body">

                        <div id="member" class="col-md-12 memberLogin">
                            <h2>Member Login</h2>
                            <p><a href="#">Login</a> to your member account to read premium articles.</p>
                        </div>

                    <div id="loginHid" style="display:none;">
                        <form action="/sports/illini-sports/2019-06-09/getting-the-national-take-june-9-2019.html?destination=node%2F1695985%3Fsrc%3Drss%253Fsrc%253Drss%253Fsrc%253Drss%253Fsrc%253Drss"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username or e-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-O_oZfHFYTj8mwFXK17kR2uZRel5k1ul687jUEO9XaMU" value="form-O_oZfHFYTj8mwFXK17kR2uZRel5k1ul687jUEO9XaMU"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
                    </div>
                </div>
                <div class="modal-footer">
                    <div id="btn-anchor"></div><button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->



</div>

<div class="container">

<div id="searchSolar" class="col-md-12" style="display:none;">
    <div class="control-group">
        <form id="searchIt" action="/search/apachesolr_search/">
            <input type="text" placeholder="Search articles, videos, obituaries" id="search" class="searchLong input-large">
            <input type="submit" value="Search" id="searchNow" class="btn btn-success" alt="Click to search" title="Click to Search">
        </form>
    </div>
</div>  <section id="section-content" class="section section-content col-md-12">
	<div id="page">
      <div id="main">
	    		  <div id="content" class="col-md-8">
			
		    <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/sports">Sports</a> » <a href="/sports/illini-sports">Illini Sports</a> » <a href="/sports/illini-sports/mens-basketball">Men&#039;s Basketball</a></div></div>			                				              <!--<span class="glyphicon glyphicon-bookmark markit" onclick="bookmark()"></span> -->
			<h1 class="title" id="page-title">Getting the national take: June 9, 2019</h1>                                     
            <div id="content-content" class="clear-block">
                <div class="col-md-12">
              
    <div id="node-1695985" class="node">
        <form id="bookmark">
            <input name="nid" type="hidden" value="1695985">
            <input name="title" type="hidden" value="Getting+the+national+take%3A+June+9%2C+2019">
        </form>

        
        
        <span class="submitted"><div class="submitted"><span class="timestamp">Sun, 06/09/2019 - 7:00am</span> | <span class="authors"><a href="/author/scott-richey">Scott Richey</a></span></div></span>

    <div class="p402_premium"><!-- Begin GCS -->
            <div class="content">
                                    <div class="p402_hide">
                        <div id="spacer"></div>
                        <div class="related-content">

                              <div id="related-content-media">
    

      
          <a href="http://static.news-gazette.com/sites/all/files/imagecache/lightbox_800_600_scale/images/2019/06/08/final-four-texas-tech-mi-52.jpg" class="imagefield imagefield-jquery-lightbox imagefield-jquery-lightbox-300_width_scale" rel="lightbox" title="Michigan State's Cassius Winston (5) drives against Texas Tech's Jarrett Culver during the second half in the semifinals of the Final Four NCAA college basketball tournament, Saturday, April 6, 2019, in Minneapolis. (&lt;a href=&quot;http://news-gazette.mycapture.com/mycapture/remoteimage.asp?image=http://assets.news-gazette.com/sites/all/files/images/2019/06/08/final-four-texas-tech-mi-52.jpg&quot;&gt;Purchase a Print&lt;/a&gt; | &lt;a href=&quot;/image/2019-06-08/final-four-texas-tech-mi-52jpg.html&quot;&gt;More&lt;/a&gt;)"><img src="http://static.news-gazette.com/sites/all/files/imagecache/300_width_scale/images/2019/06/08/final-four-texas-tech-mi-52.jpg" alt="final-four-texas-tech-mi-52.jpg" title="final-four-texas-tech-mi-52.jpg" width="300" height="221" class="imagecache imagecache-300_width_scale"/></a>   
  
              <div><small><strong>Photo by: Jeff Roberson/AP</strong></small></div>
            <div id="related-content-caption"><small>Michigan State's Cassius Winston (5) drives against Texas Tech's Jarrett Culver during the second half in the semifinals of the Final Four NCAA college basketball tournament, Saturday, April 6, 2019, in Minneapolis.</small></div>        
      
  	

  </div>
                                                                                                                </div>
                    </div>
                                                            <div class="p402_hide"><!-- Begin hide forGCS -->
                            <div id="social-media-widgets">
                                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/sports/illini-sports/2019-06-09/getting-the-national-take-june-9-2019.html?src=rss?src=rss?src=rss?src=rss" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/sports/illini-sports/2019-06-09/getting-the-national-take-june-9-2019.html?src=rss?src=rss?src=rss?src=rss&amp;text=Getting+the+national+take%3A+June+9%2C+2019" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div><!--                                -->                            </div>
                        </div>
                                    <p><em>Last week we asked our AP Top 25 voter to project some potential stars of the 2019-20 season. This week, a couple of his fellow voters chime in:</em></p>
<h3>John Bohnenkamp</h3>
<p><strong>Next year's Big Ten Player of the Year is?</strong></p>
<p>Michigan State's Cassius Winston is back after being player of the year last season. He might not just be the conference player of the year, he could very easily be the national player of the year.</p>
<p><strong>Which incoming Big Ten freshman might have the biggest impact?</strong></p>
<p>I really like Ohio State's recruiting class with E.J. Liddell and D.J. Carton. But Illinois' additions of Kofi Cockburn and Bernard Kouma might be the most intriguing.</p>
<h3>Craig Meyer, Pittsburgh Post-Gazette</h3>
<p><strong>What do you consider the top conference?</strong></p>
<p>Overall, I think it's the ACC. Duke and North Carolina are two of the top five programs of all-time, Louisville and Syracuse are just outside that top tier of the sport, and there are a handful of others that are among the top 25-30 ever: Virginia, NC State and Notre Dame, to say nothing of programs like Georgia Tech, Pitt and Wake Forest that have had runs among the sport's elite in the past 30 years. If we're talking for next year, I'll go with the Big Ten, which is going to have the preseason No. 1 team in Michigan State, but has a lot of depth and talent beyond the Spartans.</p>
<p><strong>Where's the best venue to see a game?</strong></p>
<p>My experience as a reporter makes me naturally biased toward the ACC since that's the league the school I cover is in, but based on all the ones I've been to for a game, I'll say Cameron Indoor Stadium. It lives up to the billing and more, cramped and outdated as it is. My next choice would be Madison Square Garden for the Big East tournament. There's simply nothing like it. Hinkle Fieldhouse and Assembly Hall (Indiana's Assembly Hall, that is) would be up there, but I've only been inside them, not for a game. Others I like a lot: John Paul Jones Arena (Virginia), KFC Yum Center (Louisville), Rupp Arena (Kentucky), UD Arena (Dayton).</p>
<div class="clear"></div>                <div class="clear"></div>
            </div>
        </div><!-- End GCS -->
        <!-- Begin conditional GCS script execution -->
                    <script type="text/javascript">
                if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0) {
                    try { _402_Show(); runShortcode(); } catch(e) {}
                }
            </script>        <!--  End conditional GCS script execution-->
                    <div id="h-social">
                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/sports/illini-sports/2019-06-09/getting-the-national-take-june-9-2019.html?src=rss?src=rss?src=rss?src=rss" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/sports/illini-sports/2019-06-09/getting-the-national-take-june-9-2019.html?src=rss?src=rss?src=rss?src=rss&amp;text=Getting+the+national+take%3A+June+9%2C+2019" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div>            </div>
                <div class="meta">
                            <div id="vocab-1695985-27-wrapper" class="vocab-wrapper"><span class="vocab-label">Sections (3):</span><span class="vocab-terms"><a href="/sports/illini-sports">Illini Sports</a>, <a href="/sports/illini-sports/mens-basketball">Men&#039;s Basketball</a>, <a href="/sports">Sports</a></span></div>                    </div>

            
                <div id="showRelated">
                    <h2>More Illini Sports</h2>
                    <a class="btn-dismiss" onclick="dismissShowRelated()" class="btn btn-default btn-next"><span class="glyphicon glyphicon-remove-sign"></span></a>
                    <ul id="showScrollList">
                                                    <li style="display:none;">
                                                                    <a href="/sports/illini-sports/2019-06-09/trending-the-right-direction-june-9-2019.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2019/06/08/0609_spor_phil_martelli.jpg" alt="Trending in the right direction: June 9, 2019" title="Trending in the right direction: June 9, 2019" width="100" height="66" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/sports/illini-sports/2019-06-09/trending-the-right-direction-june-9-2019.html">Trending in the right direction: June 9, 2019</a>                            </li>
                                                    <li style="display:none;">
                                                                    <a href="/sports/illini-sports/2019-06-09/trending-the-wrong-direction-june-9-2019.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2019/06/08/0609_spor_jahvon_quinerly.jpg" alt="Trending in the wrong direction: June 9, 2019" title="Trending in the wrong direction: June 9, 2019" width="100" height="67" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/sports/illini-sports/2019-06-09/trending-the-wrong-direction-june-9-2019.html">Trending in the wrong direction: June 9, 2019</a>                            </li>
                                                    <li style="display:none;">
                                                                    <a href="/sports/illini-sports/2019-06-09/illini-2020-target-jackson-values-connections-with-coaches-above-all"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2019/06/08/0609_spor_andre_jackson.jpg" alt="Illini 2020 target Jackson values connections with coaches above all else" title="Illini 2020 target Jackson values connections with coaches above all else" width="100" height="87" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/sports/illini-sports/2019-06-09/illini-2020-target-jackson-values-connections-with-coaches-above-all">Illini 2020 target Jackson values connections with coaches above all else</a>                            </li>
                                                    <li style="display:none;">
                                                                    <a href="/sports/illini-sports/2019-06-09/rank-em-10-best-returning-point-guards-the-nation.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2019/06/08/0609_spor_grant.jpg" alt="Rank &#039;Em: 10 best returning point guards in the nation" title="Rank &#039;Em: 10 best returning point guards in the nation" width="67" height="100" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/sports/illini-sports/2019-06-09/rank-em-10-best-returning-point-guards-the-nation.html">Rank &#039;Em: 10 best returning point guards in the nation</a>                            </li>
                                            </ul>
                    <a onclick="showNextList()" class="btn-next"><span class="glyphicon glyphicon-circle-arrow-right"></span></a>


                </div>

                <div id="mobileRelated" style="display:none">
                    <h2>More Illini Sports</h2>
                    <ul id="mobileList">
                                                    <li>
                                                                    <a href="/sports/illini-sports/2019-06-09/trending-the-right-direction-june-9-2019.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2019/06/08/0609_spor_phil_martelli.jpg" alt="Trending in the right direction: June 9, 2019" title="Trending in the right direction: June 9, 2019" width="100" height="66" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/sports/illini-sports/2019-06-09/trending-the-right-direction-june-9-2019.html">Trending in the right direction: June 9, 2019</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                    <a href="/sports/illini-sports/2019-06-09/trending-the-wrong-direction-june-9-2019.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2019/06/08/0609_spor_jahvon_quinerly.jpg" alt="Trending in the wrong direction: June 9, 2019" title="Trending in the wrong direction: June 9, 2019" width="100" height="67" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/sports/illini-sports/2019-06-09/trending-the-wrong-direction-june-9-2019.html">Trending in the wrong direction: June 9, 2019</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                    <a href="/sports/illini-sports/2019-06-09/illini-2020-target-jackson-values-connections-with-coaches-above-all"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2019/06/08/0609_spor_andre_jackson.jpg" alt="Illini 2020 target Jackson values connections with coaches above all else" title="Illini 2020 target Jackson values connections with coaches above all else" width="100" height="87" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/sports/illini-sports/2019-06-09/illini-2020-target-jackson-values-connections-with-coaches-above-all">Illini 2020 target Jackson values connections with coaches above all else</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                    <a href="/sports/illini-sports/2019-06-09/rank-em-10-best-returning-point-guards-the-nation.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2019/06/08/0609_spor_grant.jpg" alt="Rank &#039;Em: 10 best returning point guards in the nation" title="Rank &#039;Em: 10 best returning point guards in the nation" width="67" height="100" class="imagecache imagecache-100x100_scale"/></a>                                                                <a href="/sports/illini-sports/2019-06-09/rank-em-10-best-returning-point-guards-the-nation.html">Rank &#039;Em: 10 best returning point guards in the nation</a>                                <div class="clear"></div>
                            </li>
                                            </ul>

                </div>

            				
            <!--                <div id="taboola-below-article-thumbnails"></div>-->
<!--                <script type="text/javascript">-->
<!--                 window._taboola = window._taboola || [];-->
<!--                  _taboola.push({-->
<!--                       mode: 'thumbnails-a',-->
<!--                       container: 'taboola-below-article-thumbnails',-->
<!--                       placement: 'Below Article Thumbnails',-->
<!--                       target_type: 'mix'-->
<!--                   });-->
<!--                   </script>-->

<!--                <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=390767ac-820f-4976-98c4-5fe9e3c1d68b"></script>-->


                <div id="circularhub_module_10300"></div>
                <script src="//api.circularhub.com/10300/83760274a8034c6b/flyertown_module.js"></script>
               <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                           mode: 'thumbnails-a',
                           container: 'taboola-below-article-thumbnails',
                           placement: 'Below Article Thumbnails',
                           target_type: 'mix'
                    });
                 </script>
            
                    

                        </div>



                </div>
                                </div>

            </div> <!-- /content-content -->

          <div class="col-md-4 hard">
    <div id="sidebar" class="col-md-12 sidebar">
        <div id="closings-active"></div>
        <div id="second-logo">
            <div id="block-block-210" class="clear-block block block-block illini-coverage">


  <div class="content"><div><a href="/sports/illini-sports"><img alt="Illini HQ" src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/hq_logo_2013.png" /></a></div>
</div>
</div>
        </div>

        <div id="block-block-221" class="clear-block block block-block ad-block">


  <div class="content"><!-- HQ_Home_MR -->
<div id='div-gpt-ad-1392329065879-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392329065879-5'); });
</script>
</div></div>
</div>
<div id="block-block-280" class="clear-block block block-block reset illini-block col-sm-6 col-md-12 illini-menu">

  <h2>Sports</h2>

  <div class="content"><ul>
<li><a href="/sports/illini-sports/baseball" title="Baseball">Baseball</a></li>
<li><a href="/sports/illini-sports/cross-country" title="Cross-country">Cross-country</a></li>
<li><a href="/sports/illini-sports/football" title="Football">Football</a></li>
<li><a href="/sports/illini-sports/golf" title="Golf">Golf</a></li>
<li><a href="/sports/illini-sports/gymnastics" title="Gymnastics">Gymnastics</a></li>
<li><a href="/sports/illini-sports/mens-basketball" title="Men's Basketball">Men's Basketball</a></li>
<li><a href="/sports/illini-sports/soccer" title="Soccer">Soccer</a></li>
<li><a href="/sports/illini-sports/softball" title="Softball">Softball</a></li>
<li><a href="/sports/illini-sports/swimming-and-diving" title="Swimming">Swimming</a></li>
<li><a href="/sports/illini-sports/tennis" title="Tennis">Tennis</a></li>
<li><a href="/sports/illini-sports/track-and-field" title="Track">Track</a></li>
<li><a href="/sports/illini-sports/volleyball" title="Volleyball">Volleyball</a></li>
<li><a href="/sports/illini-sports/womens-basketball" title="Women&#039;s Basketball">Women&#039;s Basketball</a></li>
<li><a href="/sports/illini-sports/wrestling" title="Wrestling">Wrestling</a></li>
</ul>
</div>
</div>
<div id="block-block-311" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/HQ_Half_Page -->
<div id='div-gpt-ad-1443191620355-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443191620355-0'); });
</script>
</div></div>
</div>

			<div class="wdwsSection">
				            </div>

			<div class="block-section">
				            </div>

                <div id="halfPage" class="col-md-12"></div>
        <div class="clear"></div>

        <div id="block-block-282" class="clear-block block block-block ">


  <div class="content"><div id="circularhub_module_2942"></div><script src="//api.circularhub.com/2942/83760274a8034c6b/flyertown_module.js"></script></div>
</div>
<div id="block-custom_front-8" class="clear-block block block-custom_front block-section most illini-block">

  <h2>Most Viewed Sports</h2>

  <div class="content"><ul>
      <li><a href="/sports/illini-sports/baseball/2019-06-07/ui-commissions-advice-formal-public-retirement-chief.html">UI commission&#039;s advice: Formal, public retirement of Chief</a></li>
      <li><a href="/sports/illini-sports/football/2019-06-06/barnes-excited-new-challenge-being-illini.html">Barnes excited by new challenge of being an Illini</a></li>
      <li><a href="/sports/illini-sports/baseball/2019-06-07/ui-commissions-advice-formal-public-retirement-chief.html">UI commission&#039;s advice: Formal, public retirement of Chief</a></li>
      <li><a href="/sports/illini-sports/football/2019-06-03/lovie-bobby-roundtree-family.html">Lovie: &#039;Bobby Roundtree is family&#039;</a></li>
      <li><a href="/sports/illini-sports/2019-06-08/illini-add-belgian-forward-bosmans-verdonk.html">Illini add Belgian forward Bosmans-Verdonk</a></li>
  </ul></div>
</div>
    </div>
</div>
          </div><!--#content -->
	    </div>
	      </section><!-- /section -->
<div id="meter-slide-container"></div>
</div><!--end of the container div-->

<footer>
<div class="clearfix"></div>
        <!--        The footer region-->
        <div class="first-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-custom_front-10" class="clear-block block block-custom_front ">


  <div class="content"><div id="trending">
    <h2>Trending Now</h2>
    <div class="col-md-4 col-sm-6 col-xs-12 featured-trending">
        <h3><a href="/news/local/2019-06-07/piatt-county-catholic-congregations-mourn-death-57-year-old-pastor.html" class="icon-story">Piatt County Catholic congregations mourn death of 57-year-old pastor</a></h3>
        <a href="/news/local/2019-06-07/piatt-county-catholic-congregations-mourn-death-57-year-old-pastor.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2019/06/08/0608_loca_au_bruce_lopez.jpg" alt="PiattCo priest death Lopez.jpg" title="PiattCo priest death Lopez.jpg" width="202" height="300" class="imagecache imagecache-300x300_width_height_scale"/></a>
    </div>

    <div class="col-md-8 col-sm-6 col-xs-12">
        <ul id="trending-list">
                     <li><a href="/news/local/2018-07-17/updated-danville-middle-school-music-volunteer-accused-sexually-abusing-teen" class="icon-story">UPDATED: Danville middle school music volunteer accused of sexually abusing teen boy</a></li>
                     <li><a href="/news/local/2019-06-07/shakeup-carle-two-high-ranking-executives-out.html" class="icon-story">Shakeup at Carle: Two high-ranking executives out</a></li>
                     <li><a href="/news/local/2019-06-07/toms-mailbag-june-7-2019.html" class="icon-story">Tom's #Mailbag, June 7, 2019</a></li>
                     <li><a href="/news/local/2019-06-09/advocates-throw-the-book-danville-prison.html" class="icon-story">Advocates throw the book at Danville prison</a></li>
                     <li><a href="/sports/illini-sports/baseball/2019-06-07/ui-commissions-advice-formal-public-retirement-chief.html" class="icon-story">UI commission's advice: Formal, public retirement of Chief</a></li>
                     <li><a href="/sports/illini-sports/football/2019-06-08/mills-draws-attention-illini-coaching-staff.html" class="icon-story">Mills draws attention of Illini coaching staff</a></li>
                     <li><a href="/sports/illini-sports/2019-06-08/illini-add-belgian-forward-bosmans-verdonk.html" class="icon-story">Illini add Belgian forward Bosmans-Verdonk</a></li>
                     <li><a href="/news/local/2019-06-07/slain-teens-mom-arraignment-second-suspect-they-have-the-right-guy.html" class="icon-story">Slain teen's mom at arraignment of second suspect: 'They have the right guy'</a></li>
                     <li><a href="/news/local/2019-06-06/danville-high-art-teacher-accused-attempted-sex-abuse-battery.html" class="icon-story">Danville High art teacher accused of attempted sex abuse, battery</a></li>
                     <li><a href="/arts-entertainment/local/2019-06-09/virginia-theatres-2019-20-season-has-options-galore.html" class="icon-story">Virginia Theatre's 2019-20 season has options galore</a></li>
                 </ul>
    </div>

</div></div>
</div>
            </div></div>
        </div>
        <div class="second-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-block-272" class="clear-block block block-block ">


  <div class="content"><div class="networkLinks">
<div class="col-md-3 radioAir">
<h3>Radio</h3>
<ul>
<li><a href="http://wdws.com" title="">Newstalk 1400 WDWS-AM</a></li>
<li><a href="http://whms.com" title="">Lite Rock 97.5 WHMS-FM</a></li>
<li><a href="http://www.1079wkio.com" title="">Classic Hits 107.9 WKIO-FM</a></li>
</ul>
</div>
<div class="col-md-6 print">
<h3>Print</h3>
<ul>
<li><a href="http://the-independent-news.com" title="">The Independent News</a></li>
<li><a href="http://www.mcitizen.com" title="">Mahomet Citizen</a></li>
<li><a href="http://www.paxtonrecord.net" title="">Ford County Record</a></li>
<li><a href="http://journal-republican.com" title="">Journal Republican</a></li>
<li><a href="http://www.rantoulpress.com" title="">Rantoul Press</a></li>
</ul>
</div>
<div class="col-md-3 magazines">
<h3>Magazines</h3>
<ul>
<li><a href="http://athomeillinois.com" title="At Home Magazine">At Home Magazine</a></li>
<li><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business Magazine">Central Illinois Business Magazine</a></li>
</ul>
</div>
</div></div>
</div>
            </div></div>
        </div>
        <div class="third-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-menu-menu-customer-service" class="clear-block block block-menu col-md-4">

  <h2>Customer Service</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/section/services" title="">Help</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/section/services/online-services/terms-use.html" title="">Terms of Use</a></li>
<li class="leaf"><a href="/section/services/online-services/news-gazette-online-privacy-policy.html" title="">Privacy Policy</a></li>
<li class="leaf last"><a href="https://subscriptions.news-gazette.com" title="Subscription Information">Subscription Information</a></li>
</ul></div>
</div>
<div id="block-menu-menu-quick-links" class="clear-block block block-menu col-md-4">

  <h2>Quick Links</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="http://subscriptions.news-gazette.com/eedition" title="eEdition">eEdition</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/section/services/subscriber-services/vacation-stop.html" title="Submit a Vacation Stop">Submit Vacation Stop</a></li>
<li class="leaf"><a href="/staff" title="">Staff List</a></li>
<li class="leaf"><a href="http://www.news-gazette.com/section/services/general-services/news-gazette-buy-photos.html" title="Buy a Photo">Buy a Photo</a></li>
<li class="leaf"><a href="/contact/tips" title="Send a News Tip">Send a News Tip</a></li>
<li class="leaf"><a href="/section/services/reader-services/submission-forms.html" title="">Submit an Announcement</a></li>
<li class="leaf last"><a href="/page/services/advertise-news-gazette.html" title="Advertise with The News-Gazette">Advertise with Us</a></li>
</ul></div>
</div>
<div id="block-block-274" class="clear-block block block-block col-md-4">


  <div class="content"><div class="ng-block"><img src="/sites/all/themes/custom/ng_fbg/images/ng_logo_white.png" /><br />
<p class="offer">Start a subscription now to enjoy our award-winning local news and sports coverage. Print, digital, or both-- we've got you covered.</p>
<p class="text-center"><a class="btn btn-primary btn-subscribe" href="http://members.news-gazette.com">Subscribe</a></p>
</div>
</div>
</div>
                    <div id="block-block-271" class="clear-block block block-block col-md-6">

  <h2>Connect with The News-Gazette</h2>

  <div class="content"><div class="socialBtns">
<a href="http://facebook.com/NewsGazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png"></a>
<a href="https://www.linkedin.com/company/the-news-gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-linkedin.png"></a>
<a href="http://twitter.com/news_gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png"></a>
<a href="https://instagram.com/news_gazette/"><img src="/sites/all/themes/custom/ng_fbg/images/64-instagram.png"></a>
<a href="http://www.news-gazette.com/rss.xml"><img src="/sites/all/themes/custom/ng_fbg/images/64-rss.png"></a>
</div></div>
</div>
<div id="block-block-275" class="clear-block block block-block col-md-6">


  <div class="content"><div class="copyright">© 1995-2019 The News-Gazette, Inc. | All Rights Reserved | 15 Main St., Champaign, IL 61820</div></div>
</div>
                </div></div>
        </div>
        <!--            End of footer region-->

	</footer>
    <div id="mobileBanner"></div>
</body>

<!-- JavaScript at the bottom for fast page loading -->
<!-- HTML5 IE Enabling Script -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- CSS3 Media Queries -->
<script src="/sites/all/themes/custom/ng_fbg/js/respond.js"></script>
-<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
    </script>

    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct:"p-a15Hs4ofKGnVw"
        });
    </script>

    <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
    <!-- End Quantcast tag -->


  </html>