<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <!-- Optimized mobile viewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- Place favicon.ico and apple-touch-icon.png in root directory -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="image_src" href="http://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2017/04/09/UI_roundup_thumb.jpg" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.news-gazette.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="ANN ARBOR, Mich. — What better time to collect your first conference vitory of the season than against a nationally-ranked opponent?Dan Rowbottom clubbed a three-run homer as Illinois baseball raced out to an early advantage before hanging on for a 7-5 win Sunday over No. 18 Michigan." />
    <title>UI roundup: Rowbottom, Illini stun No. 18 team | News-Gazette.com</title>
    <link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_node/custom_node.css?T" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/news/news.css?T" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/files/css/css_d3ae0303e7a81ed78ddc37f972a7b104.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://static.news-gazette.com/sites/all/files/css/css_7c460fe004c30ce79e6f5bb6c9beafd9.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->    <script type="text/javascript" src="http://static.news-gazette.com/sites/all/files/js/js_5381bece8835515f6fbaab15aad719a3.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutgoing":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"pc_meter":{"params":{"cn":"_pcmcn","hn":"subscriptions.news-gazette.com","ep":"\/visit","debug":1,"count_only":0,"ur":"\/sports\/illini-sports\/baseball\/2017-04-09\/ui-roundup-rowbottom-illini-stun-no-18-team.html","force":null,"ni":"1525025","ct":"story","ap":"0","cr":"1491789066","ch":"1491789666","sl":2863,"sec_t":"Baseball|Illini Sports|Sports|Softball|Tennis","top_t":"","po":0}},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0}});
//--><!]]>
</script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/jwplayer.js"></script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/ng-jwp.js"></script>
    <!--[if lt IE 7]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/custom/ng_fbg/fix-ie.css" />            <![endif]-->
        <meta property="og:title" content="UI roundup: Rowbottom, Illini stun No. 18 team" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.news-gazette.com/sports/illini-sports/baseball/2017-04-09/ui-roundup-rowbottom-illini-stun-no-18-team.html" />
    <meta property="og:image" content="/sites/all/files/images/2017/04/09/UI_roundup_thumb.jpg" />
    <meta property="og:description" content="What better time to collect your first conference vitory of the season than against a nationally-ranked opponent?"/>
</head>

<body>

<!--Begin google consumer surveys -->
    <script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_5mvdtzorx4zyw'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
    </script>
<!-- end google consumer surveys -->

<!-- Page Header -->
		<div id="screenshift"></div>
	<script type="text/javascript">
		if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0)
		{
			runUndertone();
		}
	</script>
<div id="lbAds">
<!--    isset($node) && $node->type == 'story'-->

<!--    -->
<!--    -->
<!--    LB positions -->
            <div id="runOfSite"></div>
    
    <div id="mobileLB"></div>
<!--    strpos('sports/illini-sports/mens-basketball')-->

</div>

<div id="loginContainer"></div>
<div id="displayOverlay"></div>
<div class="header">

	<div class="container topstuff"> <!-- above menu -->

		<div class="nglogo-front"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-full.png" width="260px" /></a> </div>
		<div class="nglogo-back hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-rev-full.png" width="270px" /></a> </div>
		<div class="nglogo-back-small hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/ng-rev-small.png" width="60px" /></a> </div>
		<div class="toplinks">
			<a href="https://subscriptions.news-gazette.com/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Subscribe</a>

			<a title="login options" data-toggle="modal" href="#myModal"><i class="fa fa-user" aria-hidden="true"></i> Log In</a>
			<a href="#" title="search" onclick="showSearch();"><i class="fa fa-search" aria-hidden="true"></i> Search</a>
			<a href="javascript:void(window.open('http://player.listenlive.co/47651','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><i class="fa fa-headphones" aria-hidden="true"></i> Listen Now</a>
		</div><!-- end toplinks -->
		<div class="wdwslogo-front hidden"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-rev-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back-small"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-rev-small.png" width="75px" /></a> </div>
	</div>
	<div class="navstripe">
    <div class="container">
        <p class="datebox ngdatebox">Sunday, April 9, 2017 <a href="/weather"><strong><span id="current-temp-replace">83</span></strong></a>
        <a href="http://eedition.news-gazette.com">Today's Paper</a></p>
        <div id="weather-info" class="hidden"><div id="block-ng_weather-weather" class="clear-block block block-ng_weather ">


  <div class="content"><div id="weather-container">
      <a href="/weather">

      <div class="row night">
        <div class="location-forecast small current forecast-img cl wccl ">
        </div>
        <div class="weather-info">
          <h2 class="location">Weather</h2>
          <div class="current-temp">
            68<span class="degrees">&deg;F</span>
          </div>
          <div class="forecast">Clear</div>
        </div> 
      </div>
    </a>
  </div>
</div>
</div>
</div>
        <p class="datebox wdwsdatebox hidden"><span class="wdws-date">Sunday, April 9, 2017  &#160;&#160;</span><a href="">Today's Schedule</a> &#160;&#160;<a href="">Listen Now!</a></p>

        <nav id="anchored" class="navbar navbar-default newsnav" role="navigation">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav stretch">
                    <li class="dropdown"><a title="News" href="/news" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <b class="caret"></b></a>
                        <ul role="menu" class="dropdown-menu">
                            <li><a title="Local News" href="/news/local">Local</a></li>
                            <li><a title="State News" href="/news/state">State</a></li>
                            <li><a title="National and World News" href="/news/nationworld">Nation - World</a></li>
                            <li><a title="Business News" href="/news/business">Business</a></li>
                            <li><a title="Obituaries" href="/obituaries">Obituaries</a></li>
                            <li><a title="Weather" href="/news/weather">Weather</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Sports" href="/sports" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Prep Sports" href="/sports/prep-sports">Prep Sports</a></li>
                            <li><a title="Illini Sports" href="/sports/illini-sports">Illini Sports</a></li>
                            <li><a title="All Sports" href="/sports">All Sports</a></li>
                            <li><a title="Illini Forums" href="http://forums.illinihq.com">Illini Forums</a></li>
                        </ul>
                    </li>
                    <li><a title="Business" href="/news/business">Business</a></li>
                    <li><a title="Living" href="/living">Living</a></li>
                    <li><a title="Arts and Entertainment" href="/arts-entertainment">A&E</a></li>
                    <li><a title="Blogs" href="/blogs">Blogs</a></li>
                    <li class="dropdown"><a title="Opinion" href="/opinion" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Editorials" href="/opinion/editorials">Editorials</a></li>
                            <li><a title="Letters to the Editor" href="/opinion/letters-editor">Letters</a></li>
                            <li><a title="Columns" href="/opinion/columns">Columns</a></li>
                            <li><a title="Guest Commentary" href="/opinion/guest-commentary">Guest Commentary</a></li>
                            <li><a title="All Opinions" href="/opinion/">All Opinions</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Multimedia" href="/multimedia" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Photo Galleries" href="/multimedia/photogallery">Photo Galleries</a></li>
                            <li><a title="Podcasts" href="/multimedia/podcast">Podcasts</a></li>
                            <li><a title="Videos" href="/video">Videos</a></li>
                        </ul>
                    </li>
                    <li class="dropdown secondary-menu-item"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                            <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                            <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                            <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                        </ul>
                    </li>
                    <li class="secondary-menu-item"><a title="Store" href="http://news-gazette.jobs">Jobs</a></li>
                    <li class="secondary-menu-item"><a title="Store" href="/store/deal-day">Shop</a></li>
                    <li class="secondary-menu-item"><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
                </ul>
            </div>
        </nav>
    </div> <!-- end container with navigation -->
</div> <!-- end navstripe -->

</div> <!-- end header -->

<div class="secondary-header">
    <div class="container">
        <div class="secondary-menu">
            <ul class="nav navbar-nav stretch secondary-nav">
                <li class="dropdown"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                    <ul role="menu" class=" dropdown-menu">
                        <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                        <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                        <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                        <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                    </ul>
                </li>
                <li><a title="NewsGazette Jobs Site" href="http://careers.news-gazette.com">Jobs</a></li>
                <li><a title="Store" href="/store/deal-day">Shop</a></li>
                <li><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
            </ul>
        </div> <!-- end secondary menu -->

        
        <div class="trending-news-background">
        </div> <!-- end breaking-news-background trending-news-background -->

    </div> <!-- end container -->
    <div class="right-of-secondary-menu"></div>
</div> <!-- end secondary-header -->
<div id="nodeType" data-type="story"></div>

<div class="navbar-inverse"></div>
<div id="adLib" class="remove">
    <div class="container">
        <div class="col-md-12 scrollTab">

            <a href="/"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/ng_small.png"></a><a href="/wdws"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/wdws_small.png"></a>
                            <span class="scrollTitle">UI roundup: Rowbottom, Illini stun No. 18 team   <span id="share" class="glyphicon glyphicon-share" onclick="shareIt()"><span class="share-txt">share</span></span></span>
                <div class="scrollSocial" style="display:none;">
                    <a title="Facebook share button" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/sports/illini-sports/baseball/2017-04-09/ui-roundup-rowbottom-illini-stun-no-18-team.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank">Facebook</a>
                    <a title="Twitter share button" class="twitter" href="https://twitter.com/share?url=http://www.news-gazette.com/sports/illini-sports/baseball/2017-04-09/ui-roundup-rowbottom-illini-stun-no-18-team.html&amp;text=UI roundup: Rowbottom, Illini stun No. 18 team" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=200')" target="_blank">Twitter</a>
                </div>
                        <div class="scrollLogin pull-right">
                <span class="wdwsCurrent"><a title="weather" href="/weather"><span class="glyphicon glyphicon-cloud icon-bar"></span></a><span title="search" class="glyphicon glyphicon-search icon-bar" onclick="showSearchScroll();"></span> <a title="login options" data-toggle="modal" href="#myModal"><span class="glyphicon glyphicon-user icon-bar"></span></a> | <a title="subscribe to the news-gazette" href="http://members.news-gazette.com">Subscribe</a></span>
            </div>
        </div>
        <progress value="0"></progress>

        <div id="menuAnchor"></div>
    </div>

    
        <div id="addRelated">
            <div class="container">
                <div class="col-md-12">
                    <h2>More Illini Sports</h2>
                    <ul id="scrollList">
                                                    <li>
                                                                <a href="/sports/illini-sports/recruiting/2017-04-09/tamas-snags-first-commit-illinois-volleyball.html">Tamas snags first commit with Illinois volleyball</a>                            </li>
                                                    <li>
                                                                <a href="/sports/illini-sports/baseball/2017-04-09/ui-roundup-rowbottom-illini-stun-no-18-team.html">UI roundup: Rowbottom, Illini stun No. 18 team</a>                            </li>
                                                    <li>
                                                                <a href="/sports/illini-sports/baseball/2017-04-08/ui-roundup-youngsters-star-illini-mens-tennis.html">UI Roundup: Youngsters star for Illini men&#039;s tennis</a>                            </li>
                                                    <li>
                                                                <a href="/sports/illini-sports/golf/2017-04-08/illini-legends-lists-and-lore-illini-masters.html">Illini legends, lists and lore: Illini at the Masters</a>                            </li>
                                            </ul>
                </div></div>
        </div>

    

</div>

<div class="container col-md-12">
    <!-- Modal -->
    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login Options</h4>
                </div>
                <div class="modal-body">
                        <div id="commenting" class="col-md-6 commentingLogin">
                            <h2>Commenting</h2>
                            <p>Login to comment or to shop for deal of the day or books.</p>
                        </div>
                        <div id="member" class="col-md-6 memberLogin">
                            <h2>Member Login</h2>
                            <p><a href="#">Login</a> to your member account to read premium articles.</p>
                        </div>

                    <div id="loginHid" style="display:none;">
                        <form action="/sports/illini-sports/baseball/2017-04-09/ui-roundup-rowbottom-illini-stun-no-18-team.html?destination=node%2F1525025"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username or e-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-8ea58ece767af249754a3181f6a69b3f" value="form-8ea58ece767af249754a3181f6a69b3f"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
                    </div>
                </div>
                <div class="modal-footer">
                    <div id="btn-anchor"></div><button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->



</div>

<div class="container">

<div id="searchSolar" class="col-md-12" style="display:none;">
    <div class="control-group">
        <form id="searchIt" action="/search/apachesolr_search/">
            <input type="text" placeholder="Search articles, videos, obituaries" id="search" class="searchLong input-large">
            <input type="submit" value="Search" id="searchNow" class="btn btn-success" alt="Click to search" title="Click to Search">
        </form>
    </div>
</div>  <section id="section-content" class="section section-content col-md-12">
	<div id="page">
      <div id="main">
	    		  <div id="content" class="col-md-8">
			
		    <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/sports">Sports</a> » <a href="/sports/illini-sports">Illini Sports</a> » <a href="/sports/illini-sports/baseball">Baseball</a></div></div>				              <!--<span class="glyphicon glyphicon-bookmark markit" onclick="bookmark()"></span> -->
			<h1 class="title" id="page-title">UI roundup: Rowbottom, Illini stun No. 18 team</h1>                                     
            <div id="content-content" class="clear-block">
                <div class="col-md-12">
              
    <div id="node-1525025" class="node">
        <form id="bookmark">
            <input name="nid" type="hidden" value="1525025">
            <input name="title" type="hidden" value="UI+roundup%3A+Rowbottom%2C+Illini+stun+No.+18+team">
        </form>

        
        
        <span class="submitted"><div class="submitted"><span class="timestamp">Sun, 04/09/2017 - 8:51pm</span> | <span class="authors"><a href="/author/news-gazette">The News-Gazette</a></span></div></span>

    <div class="p402_premium"><!-- Begin GCS -->
            <div class="content">
                                                            <div class="p402_hide"><!-- Begin hide forGCS -->
                            <div id="social-media-widgets">
                                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/sports/illini-sports/baseball/2017-04-09/ui-roundup-rowbottom-illini-stun-no-18-team.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/sports/illini-sports/baseball/2017-04-09/ui-roundup-rowbottom-illini-stun-no-18-team.html&amp;text=UI roundup: Rowbottom, Illini stun No. 18 team" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
    <a class="share-btn" href="/printmail/1525025"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>
</div><!--                                -->                            </div>
                        </div>
                                    <p>ANN ARBOR, Mich. — What better time to collect your first conference vitory of the season than against a nationally-ranked opponent?</p>
<p>Dan Rowbottom clubbed a three-run homer as Illinois baseball raced out to an early advantage before hanging on for a 7-5 win Sunday over No. 18 Michigan.</p>
<p>"We came out and beat a good team (Sunday)," Illinois coach Dan Hartleb said. "We've made some progress. I thought our freshmen pitchers were outstanding."</p>
<p>The Illini (11-18, 1-5 Big Ten) went ahead 6-0 after 21/2 innings on three runs in both the second and third frames.</p>
<p>Ben Troike and Trent Hammond each recorded an RBI in the second before Rowbottom went deep in the third.</p>
<p>Freshman starter Cyrillo Watson tossed four innings for Illinois, allowing five runs — though four of those came in a single frame.</p>
<p>Fellow first-year athletes Ryan Thompson (2-1) and Ryan Schmitt, along with sophomore Joey Gerber (fourth save), held the Wolverines (25-7, 6-3) to just four hits over the final five innings.</p>
<p>In softball</p>
<p>Illini post sweep. Nicole Evans recorded a walk-off single in the bottom of the seventh inning Sunday, lifting Illinois softball to a 7-6 win over visiting Purdue, as well as a three-game series sweep at Eichelberger Field.</p>
<p>The Illini (27-10, 7-2 Big Ten) needed Evans' heroics after the Boilermakers (15-26, 4-5) tallied five runs in the top of the seventh.</p>
<p>Illinois jumped out to a 3-0 advantage after two innings behind RBI hits from Ruby Rivera, Maddi Doane and Kiana Sherlund.</p>
<p>After tacking on a run via a wild pitch in the fifth and watching Purdue score once in the sixth, the Illini piled on two more runs in their half of the sixth on an RBI groundout from Sam Acosta and Doane's run-scoring triple.</p>
<p>In men's tennis</p>
<p>UI rolls at home. Aleks Vukic was part of a win at No. 1 doubles and was victorious at No. 1 singles Sunday, lifting Illinois men's tennis to a 4-0 sweep of Nebraska at Atkins Tennis Center in Urbana.</p>
<p>The triumph marked three in a row for the Illini (12-9, 5-2 Big Ten), with all of those coming in conference action.</p>
<p>Vukic teamed with Vuk Budic to post a 7-6 (3) win at No. 1 doubles, while Zeke Clark and Aleks Kovacevic secured the doubles point at No. 2 by a 6-0 margin.</p>
<p>Vukic (6-3, 6-2 at No. 1), Noe Khlif (6-2, 6-2 at No. 3) and Pablo Landa (6-2, 6-2 at No. 6) each gave Illinois a singles win.</p>
<p>In women's tennis</p>
<p>Singles lifts Illini. Despite dropping the doubles point Sunday, Illinois women's tennis collected a 4-2 win over Purdue at West Lafayette, Ind.</p>
<p>Alexis Casati (6-4, 6-3 at No. 2 singles), Madie Baillon (7-5, 6-4 at No. 3), Jaclyn Switkes (6-1, 6-3 at No. 4) and Daniela Pedraza-Novak (6-2, 1-6, 6-4 at No. 5) rallied the Illini (11-10, 5-2 Big Ten) after they lost two of three doubles bouts.</p>
<div class="clear"></div>                <div class="clear"></div>
            </div>
        </div><!-- End GCS -->
        <!-- Begin conditional GCS script execution -->
                    <script type="text/javascript">
                if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0) {
                    try { _402_Show(); } catch(e) {}
                }
            </script>        <!--  End conditional GCS script execution-->
                    <div id="h-social">
                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/sports/illini-sports/baseball/2017-04-09/ui-roundup-rowbottom-illini-stun-no-18-team.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/sports/illini-sports/baseball/2017-04-09/ui-roundup-rowbottom-illini-stun-no-18-team.html&amp;text=UI roundup: Rowbottom, Illini stun No. 18 team" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
    <a class="share-btn" href="/printmail/1525025"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>
</div>            </div>
                <div class="meta">
                            <div id="vocab-1525025-27-wrapper" class="vocab-wrapper"><span class="vocab-label">Sections (5):</span><span class="vocab-terms"><a href="/sports/illini-sports/baseball">Baseball</a>, <a href="/sports/illini-sports">Illini Sports</a>, <a href="/sports">Sports</a>, <a href="/sports/illini-sports/softball">Softball</a>, <a href="/sports/illini-sports/tennis">Tennis</a></span></div>                    </div>

            
                <div id="showRelated">
                    <h2>More Illini Sports</h2>
                    <a class="btn-dismiss" onclick="dismissShowRelated()" class="btn btn-default btn-next"><span class="glyphicon glyphicon-remove-sign"></span></a>
                    <ul id="showScrollList">
                                                    <li style="display:none;">
                                                                <a href="/sports/illini-sports/recruiting/2017-04-09/tamas-snags-first-commit-illinois-volleyball.html">Tamas snags first commit with Illinois volleyball</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/sports/illini-sports/baseball/2017-04-09/ui-roundup-rowbottom-illini-stun-no-18-team.html">UI roundup: Rowbottom, Illini stun No. 18 team</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/sports/illini-sports/baseball/2017-04-08/ui-roundup-youngsters-star-illini-mens-tennis.html">UI Roundup: Youngsters star for Illini men&#039;s tennis</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/sports/illini-sports/golf/2017-04-08/illini-legends-lists-and-lore-illini-masters.html">Illini legends, lists and lore: Illini at the Masters</a>                            </li>
                                            </ul>
                    <a onclick="showNextList()" class="btn-next"><span class="glyphicon glyphicon-circle-arrow-right"></span></a>


                </div>

                <div id="mobileRelated" style="display:none">
                    <h2>More Illini Sports</h2>
                    <ul id="mobileList">
                                                    <li>
                                                                <a href="/sports/illini-sports/recruiting/2017-04-09/tamas-snags-first-commit-illinois-volleyball.html">Tamas snags first commit with Illinois volleyball</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/sports/illini-sports/baseball/2017-04-09/ui-roundup-rowbottom-illini-stun-no-18-team.html">UI roundup: Rowbottom, Illini stun No. 18 team</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/sports/illini-sports/baseball/2017-04-08/ui-roundup-youngsters-star-illini-mens-tennis.html">UI Roundup: Youngsters star for Illini men&#039;s tennis</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/sports/illini-sports/golf/2017-04-08/illini-legends-lists-and-lore-illini-masters.html">Illini legends, lists and lore: Illini at the Masters</a>                                <div class="clear"></div>
                            </li>
                                            </ul>

                </div>

            				
            <!--                <div id="taboola-below-article-thumbnails"></div>-->
<!--                <script type="text/javascript">-->
<!--                 window._taboola = window._taboola || [];-->
<!--                  _taboola.push({-->
<!--                       mode: 'thumbnails-a',-->
<!--                       container: 'taboola-below-article-thumbnails',-->
<!--                       placement: 'Below Article Thumbnails',-->
<!--                       target_type: 'mix'-->
<!--                   });-->
<!--                   </script>-->

<!--                <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=390767ac-820f-4976-98c4-5fe9e3c1d68b"></script>-->

                <div class="col-md-6"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=electronics&f=ifr&linkID=a777a4649dc133b23c52acb8204c7dfb&t=ngds-20&tracking_id=ngds-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
                <div class="col-md-6"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage_2017&f=ifr&linkID=7e6f6d6803f906c3b60a2987cfa02916&t=ngds-20&tracking_id=ngds-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>

                <div id="circularhub_module_10300"></div>
                <script src="//api.circularhub.com/10300/83760274a8034c6b/flyertown_module.js"></script>
            
                        <button type="button" id="show-comments">Join the Conversation</button>
                <div id="comment-info-wrapper">
                <h3>Comments</h3>
                <div class="well bg-warning">
                <p><em>News-Gazette.com embraces discussion of both community and world issues. We welcome you to contribute your ideas, opinions and comments, but we ask that you avoid personal attacks, vulgarity and hate speech. We reserve the right to remove any comment at our discretion, and we will block repeat offenders' accounts. To post comments, you must first be a registered user, and your username will appear with any comment you post. Happy posting.</em></p>
                </div>
            </div>
                            <p class="cShow"><a href="/user/login?destination=comment/reply/1525025#comment-form">Login</a> or <a href="/user/register?destination=comment/reply/1525025#comment-form">register</a> to post comments</p>
                                </div>

                </div>
                                </div>

            </div> <!-- /content-content -->

          <div class="col-md-4 hard">
    <div id="sidebar" class="col-md-12 sidebar">
        <div id="second-logo">
            <div id="block-block-210" class="clear-block block block-block illini-coverage">


  <div class="content"><div><a href="/sports/illini-sports"><img alt="Illini HQ" src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/hq_logo_2013.png" /></a></div>
</div>
</div>
        </div>

        <div id="block-block-311" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/HQ_Half_Page -->
<div id='div-gpt-ad-1443191620355-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443191620355-0'); });
</script>
</div></div>
</div>
<div id="block-block-221" class="clear-block block block-block ad-block">


  <div class="content"><!-- HQ_Home_MR -->
<div id='div-gpt-ad-1392329065879-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392329065879-5'); });
</script>
</div></div>
</div>
<div id="block-block-280" class="clear-block block block-block reset illini-block col-sm-6 col-md-12 illini-menu">

  <h2>Sports</h2>

  <div class="content"><ul>
<li><a href="/sports/illini-sports/baseball" title="Baseball">Baseball</a></li>
<li><a href="/sports/illini-sports/cross-country" title="Cross-country">Cross-country</a></li>
<li><a href="/sports/illini-sports/football" title="Football">Football</a></li>
<li><a href="/sports/illini-sports/golf" title="Golf">Golf</a></li>
<li><a href="/sports/illini-sports/gymnastics" title="Gymnastics">Gymnastics</a></li>
<li><a href="/sports/illini-sports/mens-basketball" title="Men's Basketball">Men's Basketball</a></li>
<li><a href="/sports/illini-sports/soccer" title="Soccer">Soccer</a></li>
<li><a href="/sports/illini-sports/softball" title="Softball">Softball</a></li>
<li><a href="/sports/illini-sports/swimming-and-diving" title="Swimming">Swimming</a></li>
<li><a href="/sports/illini-sports/tennis" title="Tennis">Tennis</a></li>
<li><a href="/sports/illini-sports/track-and-field" title="Track">Track</a></li>
<li><a href="/sports/illini-sports/volleyball" title="Volleyball">Volleyball</a></li>
<li><a href="/sports/illini-sports/womens-basketball" title="Women&#039;s Basketball">Women&#039;s Basketball</a></li>
<li><a href="/sports/illini-sports/wrestling" title="Wrestling">Wrestling</a></li>
</ul>
</div>
</div>

			<div class="wdwsSection">
				            </div>

			<div class="block-section">
				            </div>

                <div id="halfPage" class="col-md-12"></div>
        <div class="clear"></div>

        <div id="block-custom_front-9" class="clear-block block block-custom_front block-section most illini-block">

  <h2>Most Commented Sports</h2>

  <div class="content"><ul>
  <li><a href="/chats/2017-03-27/march-29-illinois-basketball-chat.html">March 29 Illinois basketball chat</a></li>
  <li><a href="/chats/2017-04-03/april-5-illinois-basketball-chat.html">April 5 Illinois basketball chat</a></li>
  <li><a href="/sports/illini-sports/mens-basketball/2017-03-28/tate-tar-heels-humming-along-without-ncaa-consequenc">Tate: Tar Heels humming along without NCAA consequences</a></li>
  <li><a href="/chats/2017-03-27/march-30-ask-sports-editor-chat.html">March 30 Ask the Sports Editor chat</a></li>
  <li><a href="/sports/illini-sports/mens-basketball/2017-04-05/tilmon-requests-release-illinois.html">Tilmon requests release from Illinois</a></li>
</ul></div>
</div>
<div id="block-custom_front-8" class="clear-block block block-custom_front block-section most illini-block">

  <h2>Most Viewed Sports</h2>

  <div class="content"><ul>
      <li><a href="/sports/illini-sports/mens-basketball/2017-04-05/tilmon-requests-release-illinois.html">Tilmon requests release from Illinois</a></li>
      <li><a href="/sports/illini-sports/mens-basketball/2017-04-03/tilmon-again-i-am-staying-home.html">Tilmon (again): &#039;I am staying home&#039;</a></li>
      <li><a href="/sports/illini-sports/mens-basketball/2017-04-08/pickett-requests-release-illini.html">Pickett requests release from Illini</a></li>
      <li><a href="/sports/illini-sports/mens-basketball/2017-04-06/one-time-illini-target-bragg-leaving-kansas.html">One-time Illini target Bragg leaving Kansas</a></li>
      <li><a href="/sports/illini-sports/mens-basketball/2017-04-06/tate-arrival-new-basketball-coaches-has-put-fight-ba">Tate: Arrival of new basketball coaches has put the fight back in Braggin’ Rights</a></li>
  </ul></div>
</div>
    </div>
</div>
          </div><!--#content -->
	    </div>
	      </section><!-- /section -->
<div id="meter-slide-container"></div>
</div><!--end of the container div-->

<footer>
<div class="clearfix"></div>
        <!--        The footer region-->
        <div class="first-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-custom_front-10" class="clear-block block block-custom_front ">


  <div class="content"><div id="trending">
    <h2>Trending Now</h2>
    <div class="col-md-4 col-sm-6 col-xs-12 featured-trending">
        <h3><a href="/opinion/guest-commentary/2017-04-09/livelikeluke-mothers-tale.html" class="icon-story">#LiveLikeLuke: A mother&#039;s tale</a></h3>
        <a href="/opinion/guest-commentary/2017-04-09/livelikeluke-mothers-tale.html"><img src="https://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2017/04/08/n-w-Miller.jpg" alt="#LiveLikeLuke: A mother&amp;#039;s tale" title="#LiveLikeLuke: A mother&amp;#039;s tale"  class="imagecache imagecache-300x300_width_height_scale" width="300" height="170" /></a>
    </div>

    <div class="col-md-8 col-sm-6 col-xs-12">
        <ul id="trending-list">
                     <li><a href="/news/local/2017-04-07/ex-ui-student-gets-10-years-death-newborn.html" class="icon-story">Ex-UI student gets 10 years in death of newborn</a></li>
                     <li><a href="/opinion/letters-editor/2017-04-08/man-killed-vehicle-was-caring-person.html" class="icon-letter">Man killed by vehicle was a caring person</a></li>
                     <li><a href="/sports/illini-sports/mens-basketball/2017-04-08/pickett-requests-release-illini.html" class="icon-story">Pickett requests release from Illini</a></li>
                     <li><a href="/news/local/2015-05-23/life-remembered-central-seniors-death-hits-students-faculty-hard.html" class="icon-story">Life Remembered: Central senior's death hits students, faculty hard</a></li>
                     <li><a href="/news/local/2017-04-07/man-robbed-outside-mcdonalds-oakwood.html" class="icon-story">Man robbed outside McDonald's in Oakwood</a></li>
                     <li><a href="/sports/illini-sports/mens-basketball/2017-04-08/tate-underwood-must-look-past-departures.html" class="icon-story">Tate: Underwood must look past departures</a></li>
                     <li><a href="/news/local/2017-04-07/gun-drugs-armor-lead-felony-charges.html" class="icon-story">Gun, drugs, armor lead to felony charges</a></li>
                     <li><a href="/sports/prep-sports/boys-basketball/2017-04-08/zilis-reaves-dawson-use-transferring-get-involved-and-" class="icon-story">Zilis: Reaves, Dawson use transferring to get involved and noticed</a></li>
                     <li><a href="/news/local/2017-04-08/new-retail-center-planned-close-market-place.html" class="icon-story">New retail center planned close to Market Place</a></li>
                     <li><a href="/sports/illini-sports/mens-basketball/2017-04-06/tate-arrival-new-basketball-coaches-has-put-fight-ba" class="icon-story">Tate: Arrival of new basketball coaches has put the fight back in Braggin’ Rights</a></li>
                 </ul>
    </div>

</div></div>
</div>
            </div></div>
        </div>
        <div class="second-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-block-272" class="clear-block block block-block ">


  <div class="content"><div class="networkLinks">
<div class="col-md-3 radioAir">
<h3>Radio</h3>
<ul>
<li><a href="http://wdws.com" title="">Newstalk 1400 WDWS-AM</a></li>
<li><a href="http://whms.com" title="">Lite Rock 97.5 WHMS-FM</a></li>
<li><a href="http://www.1079wkio.com" title="">Classic Hits 107.9 WKIO-FM</a></li>
</ul>
</div>
<div class="col-md-6 print">
<h3>Print</h3>
<ul>
<li><a href="http://www.county-star.com" title="">County Star</a></li>
<li><a href="http://the-independent-news.com" title="">The Independent News</a></li>
<li><a href="http://www.leaderlandnews.com" title="">The Leader</a></li>
<li><a href="http://leroyfcpress.com" title="">LeRoy Farmer City Press</a></li>
<li><a href="http://www.mcitizen.com" title="">Mahomet Citizen</a></li>
<li><a href="http://paxtonrecord.net" title="">Paxton Record</a></li>
<li><a href="http://journal-republican.com" title="">Journal Republican</a></li>
<li><a href="http://www.rantoulpress.com" title="">Rantoul Press</a></li>
</ul>
</div>
<div class="col-md-3 magazines">
<h3>Magazines</h3>
<ul>
<li><a href="http://athomeillinois.com" title="At Home Magazine">At Home Magazine</a></li>
<li><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business Magazine">Central Illinois Business Magazine</a></li>
</ul>
</div>
</div></div>
</div>
            </div></div>
        </div>
        <div class="third-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-menu-menu-customer-service" class="clear-block block block-menu col-md-4">

  <h2>Customer Service</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/section/services" title="">Help</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/section/services/online-services/terms-use.html" title="">Terms of Use</a></li>
<li class="leaf"><a href="/section/services/online-services/news-gazette-online-privacy-policy.html" title="">Privacy Policy</a></li>
<li class="leaf last"><a href="https://subscriptions.news-gazette.com" title="Subscription Information">Subscription Information</a></li>
</ul></div>
</div>
<div id="block-menu-menu-quick-links" class="clear-block block block-menu col-md-4">

  <h2>Quick Links</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="http://eedition.news-gazette.com" title="eEdition">eEdition</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/section/services/subscriber-services/vacation-stop.html" title="Submit a Vacation Stop">Submit Vacation Stop</a></li>
<li class="leaf"><a href="/staff" title="">Staff List</a></li>
<li class="leaf"><a href="/store/services/online-services/pay-your-news-gazette-bill-online.html" title="Pay your Subscription">Pay your Subscription</a></li>
<li class="leaf"><a href="http://www.news-gazette.com/section/services/general-services/news-gazette-buy-photos.html" title="Buy a Photo">Buy a Photo</a></li>
<li class="leaf"><a href="/contact/tips" title="Send a News Tip">Send a News Tip</a></li>
<li class="leaf last"><a href="/section/services/reader-services/submission-forms.html" title="">Submit an Announcement</a></li>
</ul></div>
</div>
<div id="block-block-274" class="clear-block block block-block col-md-4">


  <div class="content"><div class="ng-block"><img src="/sites/all/themes/custom/ng_fbg/images/ng_logo_white.png" /><br />
<p class="offer">Start a subscription now to enjoy our award-winning local news and sports coverage. Print, digital, or both-- we've got you covered.</p>
<p class="text-center"><a class="btn btn-primary btn-subscribe" href="http://members.news-gazette.com">Subscribe</a></p>
</div>
</div>
</div>
                    <div id="block-block-271" class="clear-block block block-block col-md-6">

  <h2>Connect with The News-Gazette</h2>

  <div class="content"><div class="socialBtns">
<a href="http://facebook.com/NewsGazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png"></a>
<a href="https://www.linkedin.com/company/the-news-gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-linkedin.png"></a>
<a href="http://twitter.com/news_gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png"></a>
<a href="https://instagram.com/news_gazette/"><img src="/sites/all/themes/custom/ng_fbg/images/64-instagram.png"></a>
<a href="http://www.news-gazette.com/rss.xml"><img src="/sites/all/themes/custom/ng_fbg/images/64-rss.png"></a>
</div></div>
</div>
<div id="block-block-275" class="clear-block block block-block col-md-6">


  <div class="content"><div class="copyright">© 1995-2017 The News-Gazette, Inc. | All Rights Reserved | 15 Main St., Champaign, IL 61820</div></div>
</div>
                </div></div>
        </div>
        <!--            End of footer region-->

	</footer>
    <div id="mobileBanner"></div>
</body>

<!-- JavaScript at the bottom for fast page loading -->
<!-- HTML5 IE Enabling Script -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- CSS3 Media Queries -->
<script src="/sites/all/themes/custom/ng_fbg/js/respond.js"></script>

    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct:"p-a15Hs4ofKGnVw"
        });
    </script>

    <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
    <!-- End Quantcast tag -->


  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-4954131-2"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/all/files/googleanalytics/ga.js?T";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
</html>