<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <!-- Optimized mobile viewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- Place favicon.ico and apple-touch-icon.png in root directory -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="image_src" href="http://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2018/02/08/GRADES.jpg" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.news-gazette.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="Player of the gameWisconsin’s Ethan HappHapp put up 27 points on 12 of 20 shooting. The rest of his teammates? They were just 13 of 27 from the field. Then there was the rest of Happ’s production — eight assists and six rebounds for another do-it-all game." />
    <title>Illini grade vs. Wisconsin: C- | News-Gazette.com</title>
    <link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_node/custom_node.css?N" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/news/news.css?N" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/files/css/css_111920c4c7ebe2a700063adc3a69107e.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://static.news-gazette.com/sites/all/files/css/css_313c7194e41198ff1df78a05701e532a.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->
        <script type="text/javascript" src="http://static.news-gazette.com/sites/all/files/js/js_66cc23c0738decf85ef6d4605f7fbe18.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutgoing":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"pc_meter":{"params":{"cn":"_pcmcn","hn":"subscriptions.news-gazette.com","ep":"\/visit","debug":0,"count_only":0,"ur":"\/sports\/illini-sports\/mens-basketball\/2018-02-08\/illini-grade-vs-wisconsin-c.html","force":null,"ni":"1595623","ct":"story","ap":"0","cr":"1518155104","ch":"1518155104","sl":1435,"sec_t":"Illini Sports|Men's Basketball|Recruiting|Sports","top_t":"","po":0}},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0}});
//--><!]]>
</script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/jwplayer.js"></script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/ng-jwp.js"></script>
    <!--[if lt IE 7]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/custom/ng_fbg/fix-ie.css" />            <![endif]-->
    
    
                <meta property="og:title" content="Illini grade vs. Wisconsin: C-" />
        <meta property="og:type" content="article" />
        <meta property="og:url" content="http://www.news-gazette.com/sports/illini-sports/mens-basketball/2018-02-08/illini-grade-vs-wisconsin-c.html" />
        <meta property="og:image" content="http://www.news-gazette.com/sites/all/files/images/2018/02/08/GRADES.jpg" />
        <meta property="og:description" content="Illinois was better this time against the Badgers but still fell short"/>

    </head>

<body>

<!--Begin google consumer surveys -->
    <script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_5mvdtzorx4zyw'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
    </script>
<!-- end google consumer surveys -->

<!-- Page Header -->
    <div id="screenshift"></div>
    <script type="text/javascript">
        if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0)
        {
            runUndertone();
        }
    </script>
<div id="lbAds">
<!--    isset($node) && $node->type == 'story'-->

<!--    -->
<!--    -->
<!--    LB positions -->
            <div id="runOfSite"></div>
    
    <div id="mobileLB"></div>
<!--    strpos('sports/illini-sports/mens-basketball')-->

</div>

<div id="loginContainer"></div>
<div id="displayOverlay"></div>
<div class="header">

	<div class="container topstuff"> <!-- above menu -->

		<div class="nglogo-front"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-full.png" width="260px" /></a> </div>
		<div class="nglogo-back hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-rev-full.png" width="270px" /></a> </div>
		<div class="nglogo-back-small hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/ng-rev-small.png" width="60px" /></a> </div>
		<div class="toplinks">
			<a href="https://subscriptions.news-gazette.com/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Subscribe</a>

			<a title="login options" data-toggle="modal" href="#myModal"><i class="fa fa-user" aria-hidden="true"></i> Log In</a>
			<a href="#" title="search" onclick="showSearch();"><i class="fa fa-search" aria-hidden="true"></i> Search</a>
			<a href="javascript:void(window.open('http://player.listenlive.co/47651','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><i class="fa fa-headphones" aria-hidden="true"></i> Listen Now</a>
		</div><!-- end toplinks -->
		<div class="wdwslogo-front hidden"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-rev-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back-small"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-rev-small.png" width="75px" /></a> </div>
	</div>
	<div class="navstripe">
    <div class="container">
        <p class="datebox ngdatebox">Friday, February 9, 2018 <a href="/weather"><strong><span id="current-temp-replace">83</span></strong></a>
        <a href="http://eedition.news-gazette.com">Today's Paper</a></p>
        <div id="weather-info" class="hidden"><div id="block-ng_weather-weather" class="clear-block block block-ng_weather ">


  <div class="content"><div id="weather-container">
      <a href="/weather">

      <div class="row day">
        <div class="location-forecast small current forecast-img sc wcsc ">
        </div>
        <div class="weather-info">
          <h2 class="location">Weather</h2>
          <div class="current-temp">
            40<span class="degrees">&deg;F</span>
          </div>
          <div class="forecast">Partly Cloudy</div>
        </div> 
      </div>
    </a>
  </div>
</div>
</div>
</div>
        <p class="datebox wdwsdatebox hidden"><span class="wdws-date">Friday, February 9, 2018  &#160;&#160;</span><a href="">Today's Schedule</a> &#160;&#160;<a href="">Listen Now!</a></p>

        <nav id="anchored" class="navbar navbar-default newsnav" role="navigation">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav stretch">
                    <li class="dropdown"><a title="News" href="/news" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <b class="caret"></b></a>
                        <ul role="menu" class="dropdown-menu">
                            <li><a title="Local News" href="/news/local">Local</a></li>
                            <li><a title="State News" href="/news/state">State</a></li>
                            <li><a title="National and World News" href="/news/nationworld">Nation - World</a></li>
                            <li><a title="Business News" href="/news/business">Business</a></li>
                            <li><a title="Obituaries" href="/obituaries">Obituaries</a></li>
                            <li><a title="Weather" href="/news/weather">Weather</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Sports" href="/sports" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Prep Sports" href="/sports/prep-sports">Prep Sports</a></li>
                            <li><a title="Illini Sports" href="/sports/illini-sports">Illini Sports</a></li>
                            <li><a title="All Sports" href="/sports">All Sports</a></li>
                            <li><a title="Illini Forums" href="http://forums.illinihq.com">Illini Forums</a></li>
                        </ul>
                    </li>
                    <li><a title="Business" href="/news/business">Business</a></li>
                    <li><a title="Living" href="/living">Living</a></li>
                    <li><a title="Arts and Entertainment" href="/arts-entertainment">A&E</a></li>
                    <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                    <li class="dropdown"><a title="Opinion" href="/opinion" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Editorials" href="/opinion/editorials">Editorials</a></li>
                            <li><a title="Letters to the Editor" href="/opinion/letters-editor">Letters</a></li>
                            <li><a title="Columns" href="/opinion/columns">Columns</a></li>
                            <li><a title="Guest Commentary" href="/opinion/guest-commentary">Guest Commentary</a></li>
                            <li><a title="Blogs" href="/blogs">Blogs</a></li>
                            <li><a title="All Opinions" href="/opinion/">All Opinions</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Multimedia" href="/multimedia" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Photo Galleries" href="/multimedia/photogallery">Photo Galleries</a></li>
                            <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                            <li><a title="Videos" href="/video">Videos</a></li>
                        </ul>
                    </li>
                    <li class="dropdown secondary-menu-item"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                            <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                            <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                            <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                        </ul>
                    </li>
                    <li class="secondary-menu-item"><a title="Store" href="http://careers.news-gazette.com">Jobs</a></li>
                    <li class="secondary-menu-item"><a title="Store" href="/store/deal-day">Shop</a></li>
                    <li class="secondary-menu-item"><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
                </ul>
            </div>
        </nav>
    </div> <!-- end container with navigation -->
</div> <!-- end navstripe -->

</div> <!-- end header -->

<div class="secondary-header">
    <div class="container">
        <div class="secondary-menu">
            <ul class="nav navbar-nav stretch secondary-nav">
                <li class="dropdown"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                    <ul role="menu" class=" dropdown-menu">
                        <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                        <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                        <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                        <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                    </ul>
                </li>
                <li><a title="NewsGazette Jobs Site" href="http://careers.news-gazette.com">Jobs</a></li>
                <li><a title="Store" href="/store/deal-day">Shop</a></li>
                <li><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
            </ul>
        </div> <!-- end secondary menu -->

        
        <div class="trending-news-background">
        </div> <!-- end breaking-news-background trending-news-background -->

    </div> <!-- end container -->
    <div class="right-of-secondary-menu"></div>
</div> <!-- end secondary-header -->
<div id="nodeType" data-type="story"></div>

<div class="navbar-inverse"></div>
<div id="adLib" class="remove">
    <div class="container">
        <div class="col-md-12 scrollTab">

            <a href="/"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/ng_small.png"></a><a href="/wdws"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/wdws_small.png"></a>
                            <span class="scrollTitle">Illini grade vs. Wisconsin: C-   <span id="share" class="glyphicon glyphicon-share" onclick="shareIt()"><span class="share-txt">share</span></span></span>
                <div class="scrollSocial" style="display:none;">
                    <a title="Facebook share button" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/sports/illini-sports/mens-basketball/2018-02-08/illini-grade-vs-wisconsin-c.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank">Facebook</a>
                    <a title="Twitter share button" class="twitter" href="https://twitter.com/share?url=http://www.news-gazette.com/sports/illini-sports/mens-basketball/2018-02-08/illini-grade-vs-wisconsin-c.html&amp;text=Illini grade vs. Wisconsin: C-" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=200')" target="_blank">Twitter</a>
                </div>
                        <div class="scrollLogin pull-right">
                <span class="wdwsCurrent"><a title="weather" href="/weather"><span class="glyphicon glyphicon-cloud icon-bar"></span></a><span title="search" class="glyphicon glyphicon-search icon-bar" onclick="showSearchScroll();"></span> <a title="login options" data-toggle="modal" href="#myModal"><span class="glyphicon glyphicon-user icon-bar"></span></a> | <a title="subscribe to the news-gazette" href="http://members.news-gazette.com">Subscribe</a></span>
            </div>
        </div>
        <progress value="0"></progress>

        <div id="menuAnchor"></div>
    </div>

    
        <div id="addRelated">
            <div class="container">
                <div class="col-md-12">
                    <h2>More Illini Sports</h2>
                    <ul id="scrollList">
                                                    <li>
                                                                <a href="/sports/illini-sports/tennis/2018-02-09/illinois-begins-tough-home-slate.html">Illinois begins tough home slate</a>                            </li>
                                                    <li>
                                                                <a href="/sports/illini-sports/softball/2018-02-09/illini-looking-new-leaders.html">Illini looking for new leaders</a>                            </li>
                                                    <li>
                                                                    <a href="/news/local/2018-02-09/ex-illini-football-captain-leads-way-again-with-5m-gift-performance-center.htm"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2018/02/09/820964_0209_loca_ui.jpg" alt="Ex-Illini football captain leads way again with $5M gift for performance center" title="Ex-Illini football captain leads way again with $5M gift for performance center"  class="imagecache imagecache-100x100_scale" width="100" height="56" /></a>                                                                <a href="/news/local/2018-02-09/ex-illini-football-captain-leads-way-again-with-5m-gift-performance-center.htm">Ex-Illini football captain leads way again with $5M gift for performance center</a>                            </li>
                                                    <li>
                                                                <a href="/sports/illini-sports/mens-basketball/2018-02-09/notes-happ-again-problem-illinois.html">Notes: Happ again a problem for Illinois</a>                            </li>
                                            </ul>
                </div></div>
        </div>

    

</div>

<div class="container col-md-12">
    <!-- Modal -->
    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login Options</h4>
                </div>
                <div class="modal-body">
                        <div id="commenting" class="col-md-6 commentingLogin">
                            <h2>Commenting</h2>
                            <p>Login to comment or to shop for deal of the day or books.</p>
                        </div>
                        <div id="member" class="col-md-6 memberLogin">
                            <h2>Member Login</h2>
                            <p><a href="#">Login</a> to your member account to read premium articles.</p>
                        </div>

                    <div id="loginHid" style="display:none;">
                        <form action="/sports/illini-sports/mens-basketball/2018-02-08/illini-grade-vs-wisconsin-c.html?destination=node%2F1595623"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username or e-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-888f4879d052ca18f0134e7044149c08" value="form-888f4879d052ca18f0134e7044149c08"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
                    </div>
                </div>
                <div class="modal-footer">
                    <div id="btn-anchor"></div><button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->



</div>

<div class="container">

<div id="searchSolar" class="col-md-12" style="display:none;">
    <div class="control-group">
        <form id="searchIt" action="/search/apachesolr_search/">
            <input type="text" placeholder="Search articles, videos, obituaries" id="search" class="searchLong input-large">
            <input type="submit" value="Search" id="searchNow" class="btn btn-success" alt="Click to search" title="Click to Search">
        </form>
    </div>
</div>  <section id="section-content" class="section section-content col-md-12">
	<div id="page">
      <div id="main">
	    		  <div id="content" class="col-md-8">
			
		    <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/sports">Sports</a> » <a href="/sports/illini-sports">Illini Sports</a> » <a href="/sports/illini-sports/mens-basketball">Men&#039;s Basketball</a></div></div>				              <!--<span class="glyphicon glyphicon-bookmark markit" onclick="bookmark()"></span> -->
			<h1 class="title" id="page-title">Illini grade vs. Wisconsin: C-</h1>                                     
            <div id="content-content" class="clear-block">
                <div class="col-md-12">
              
    <div id="node-1595623" class="node">
        <form id="bookmark">
            <input name="nid" type="hidden" value="1595623">
            <input name="title" type="hidden" value="Illini+grade+vs.+Wisconsin%3A+C-">
        </form>

        
        
        <span class="submitted"><div class="submitted"><span class="timestamp">Thu, 02/08/2018 - 11:45pm</span> | <span class="authors"><a href="/author/scott-richey">Scott Richey</a></span></div></span>

    <div class="p402_premium"><!-- Begin GCS -->
            <div class="content">
                                                            <div class="p402_hide"><!-- Begin hide forGCS -->
                            <div id="social-media-widgets">
                                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/sports/illini-sports/mens-basketball/2018-02-08/illini-grade-vs-wisconsin-c.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/sports/illini-sports/mens-basketball/2018-02-08/illini-grade-vs-wisconsin-c.html&amp;text=Illini grade vs. Wisconsin: C-" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div><!--                                -->                            </div>
                        </div>
                                    <p><strong>Player of the game</strong><br /><em>Wisconsin’s Ethan Happ</em><br />Happ put up 27 points on 12 of 20 shooting. The rest of his teammates? They were just 13 of 27 from the field. Then there was the rest of Happ’s production — eight assists and six rebounds for another do-it-all game.</p>
<p><strong>Backcourt<br />Illinois:</strong> B-<br /><strong>Wisconsin:</strong> C<br />Take away Trent Frazier and the bottom drops out of the Illini backcourt. The freshman guard set a new career high with 32 points and was the sole reason Illinois stayed in the game.</p>
<p><strong>Frontcourt<br />Illinois: </strong>C-<br /><strong>Wisconsin:</strong> B<br />After getting crushed on the boards at Ohio State, the Illini — Leron Black in particular — fared significantly better against the Badgers. Stopping Happ was an entirely different story.</p>
<p><strong>Bench</strong><br /><strong>Illinois:</strong> C-<br /><strong>Wisconsin: </strong>C<br />Limited minutes from Da’Monte Williams shortened the Illini rotation, and nine points and five rebounds from Aaron Jordan accounted for about all of the production outside the starters.</p>
<p><strong>Overall<br />Illinois:</strong> C-<br /><strong>Wisconsin: </strong>C+<br />Even with Happ getting whatever he wanted, this was a winnable game for the Illini. Another one, actually. But it ended like nearly all of the rest —&nbsp;with Illinois on the wrong side of another Big Ten matchup.</p>
<div class="clear"></div>                <div class="clear"></div>
            </div>
        </div><!-- End GCS -->
        <!-- Begin conditional GCS script execution -->
                    <script type="text/javascript">
                if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0) {
                    try { _402_Show(); runShortcode(); } catch(e) {}
                }
            </script>        <!--  End conditional GCS script execution-->
                    <div id="h-social">
                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/sports/illini-sports/mens-basketball/2018-02-08/illini-grade-vs-wisconsin-c.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/sports/illini-sports/mens-basketball/2018-02-08/illini-grade-vs-wisconsin-c.html&amp;text=Illini grade vs. Wisconsin: C-" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div>            </div>
                <div class="meta">
                            <div id="vocab-1595623-27-wrapper" class="vocab-wrapper"><span class="vocab-label">Sections (4):</span><span class="vocab-terms"><a href="/sports/illini-sports">Illini Sports</a>, <a href="/sports/illini-sports/mens-basketball">Men&#039;s Basketball</a>, <a href="/sports">Sports</a>, <a href="/sports/illini-sports/recruiting">Recruiting</a></span></div>                    </div>

            
                <div id="showRelated">
                    <h2>More Illini Sports</h2>
                    <a class="btn-dismiss" onclick="dismissShowRelated()" class="btn btn-default btn-next"><span class="glyphicon glyphicon-remove-sign"></span></a>
                    <ul id="showScrollList">
                                                    <li style="display:none;">
                                                                <a href="/sports/illini-sports/tennis/2018-02-09/illinois-begins-tough-home-slate.html">Illinois begins tough home slate</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/sports/illini-sports/softball/2018-02-09/illini-looking-new-leaders.html">Illini looking for new leaders</a>                            </li>
                                                    <li style="display:none;">
                                                                    <a href="/news/local/2018-02-09/ex-illini-football-captain-leads-way-again-with-5m-gift-performance-center.htm"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2018/02/09/820964_0209_loca_ui.jpg" alt="Ex-Illini football captain leads way again with $5M gift for performance center" title="Ex-Illini football captain leads way again with $5M gift for performance center"  class="imagecache imagecache-100x100_scale" width="100" height="56" /></a>                                                                <a href="/news/local/2018-02-09/ex-illini-football-captain-leads-way-again-with-5m-gift-performance-center.htm">Ex-Illini football captain leads way again with $5M gift for performance center</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/sports/illini-sports/mens-basketball/2018-02-09/notes-happ-again-problem-illinois.html">Notes: Happ again a problem for Illinois</a>                            </li>
                                            </ul>
                    <a onclick="showNextList()" class="btn-next"><span class="glyphicon glyphicon-circle-arrow-right"></span></a>


                </div>

                <div id="mobileRelated" style="display:none">
                    <h2>More Illini Sports</h2>
                    <ul id="mobileList">
                                                    <li>
                                                                <a href="/sports/illini-sports/tennis/2018-02-09/illinois-begins-tough-home-slate.html">Illinois begins tough home slate</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/sports/illini-sports/softball/2018-02-09/illini-looking-new-leaders.html">Illini looking for new leaders</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                    <a href="/news/local/2018-02-09/ex-illini-football-captain-leads-way-again-with-5m-gift-performance-center.htm"><img src="http://static.news-gazette.com/sites/all/files/imagecache/100x100_scale/images/2018/02/09/820964_0209_loca_ui.jpg" alt="Ex-Illini football captain leads way again with $5M gift for performance center" title="Ex-Illini football captain leads way again with $5M gift for performance center"  class="imagecache imagecache-100x100_scale" width="100" height="56" /></a>                                                                <a href="/news/local/2018-02-09/ex-illini-football-captain-leads-way-again-with-5m-gift-performance-center.htm">Ex-Illini football captain leads way again with $5M gift for performance center</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/sports/illini-sports/mens-basketball/2018-02-09/notes-happ-again-problem-illinois.html">Notes: Happ again a problem for Illinois</a>                                <div class="clear"></div>
                            </li>
                                            </ul>

                </div>

            				
            <!--                <div id="taboola-below-article-thumbnails"></div>-->
<!--                <script type="text/javascript">-->
<!--                 window._taboola = window._taboola || [];-->
<!--                  _taboola.push({-->
<!--                       mode: 'thumbnails-a',-->
<!--                       container: 'taboola-below-article-thumbnails',-->
<!--                       placement: 'Below Article Thumbnails',-->
<!--                       target_type: 'mix'-->
<!--                   });-->
<!--                   </script>-->

<!--                <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=390767ac-820f-4976-98c4-5fe9e3c1d68b"></script>-->


                <div id="circularhub_module_10300"></div>
                <script src="//api.circularhub.com/10300/83760274a8034c6b/flyertown_module.js"></script>
            
                        <button type="button" id="show-comments">Join the Conversation</button>
                <div id="comment-info-wrapper">
                <h3>Comments</h3>
                <div class="well bg-warning">
                <p><em>News-Gazette.com embraces discussion of both community and world issues. We welcome you to contribute your ideas, opinions and comments, but we ask that you avoid personal attacks, vulgarity and hate speech. We reserve the right to remove any comment at our discretion, and we will block repeat offenders' accounts. To post comments, you must first be a registered user, and your username will appear with any comment you post. Happy posting.</em></p>
                </div>
            </div>
                            <p class="cShow"><a href="/user/login?destination=comment/reply/1595623#comment-form">Login</a> or <a href="/user/register?destination=comment/reply/1595623#comment-form">register</a> to post comments</p>
                                </div>

<div id="comments">
		<a id="comment-688083"></a>
<div class="clear-block comment odd">
  <div class="comment-content">
    <div class="meta">
      <div class="permalink clearfix">
                <a href="/sports/illini-sports/mens-basketball/2018-02-08/illini-grade-vs-wisconsin-c.html#comment-688083" class="active">#1</a>      </div>
              <span class="username"><a href="http://www.news-gazette.com/users/beekay" title="View user profile.">beekay</a></span> 
        <span class="date">
                  wrote 10 hours 10 min ago                </span>
          </div>
    <div class="content">
                  <p>Grade is a little too high. &nbsp;Against a weaker opponent, we should be able to perform better. &nbsp;We were horrible defensively. &nbsp;And if not for Frazier putting the team on his back, we were poor offensively as well. &nbsp;The game would have looked far worse if not for Frazier. &nbsp;I'd go D+ so your grade isn't far off. &nbsp;But this is a bad opponent who has a very long winning streak against us. &nbsp;Given those variables, this effort just wasn't inspiring enough to grade that close to a C. &nbsp;Kipper didn't show up (they said he was ill). &nbsp;Finke wasn't prepared to play at all. &nbsp;I wish we could get a couple of solid big men and then get Finke about 10-12 minutes a game like he should be getting. &nbsp;But with no bigs, we have to play him.</p>
          </div>

          <div class="links"><ul class="links"><li class="comment_forbidden first last"><span><a href="/user/login?destination=comment%2Freply%2F1595623%23comment-form">Login</a> or <a href="/user/register?destination=comment%2Freply%2F1595623%23comment-form">register</a> to post comments</span></li>
</ul></div>
      </div>
</div><a id="comment-688098"></a>
<div class="clear-block comment even">
  <div class="comment-content">
    <div class="meta">
      <div class="permalink clearfix">
                <a href="/sports/illini-sports/mens-basketball/2018-02-08/illini-grade-vs-wisconsin-c.html#comment-688098" class="active">#2</a>      </div>
              <span class="username"><a href="http://www.news-gazette.com/users/bwp-5p" title="View user profile.">Bwp 5P</a></span> 
        <span class="date">
                  wrote 2 hours 8 min ago                </span>
          </div>
    <div class="content">
                  <p>I agree with beekay. Terrible game. Zero flow, pretty much no defense for Happ, limited excitement. I never give up, but we left with about a minute and a half remaining. Trading baskets when you're behind doesn't work! Frazier was Spectacular, Black played solid, Jordan made some shots............but other than that.............</p>
<p>Finding it hard to muster the energy to come back Sunday and watch another beat down from a Team seriously better than the Badgers!</p>
          </div>

          <div class="links"><ul class="links"><li class="comment_forbidden first last"><span><a href="/user/login?destination=comment%2Freply%2F1595623%23comment-form">Login</a> or <a href="/user/register?destination=comment%2Freply%2F1595623%23comment-form">register</a> to post comments</span></li>
</ul></div>
      </div>
</div></div>
                </div>
                                </div>

            </div> <!-- /content-content -->

          <div class="col-md-4 hard">
    <div id="sidebar" class="col-md-12 sidebar">
        <div id="second-logo">
            <div id="block-block-210" class="clear-block block block-block illini-coverage">


  <div class="content"><div><a href="/sports/illini-sports"><img alt="Illini HQ" src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/hq_logo_2013.png" /></a></div>
</div>
</div>
        </div>

        <div id="block-block-214" class="clear-block block block-block ad-block">


  <div class="content"><!-- HQ_Basketball_MR -->
<div id='div-gpt-ad-1392329065879-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392329065879-1'); });
</script>
</div></div>
</div>
<div id="block-block-221" class="clear-block block block-block ad-block">


  <div class="content"><!-- HQ_Home_MR -->
<div id='div-gpt-ad-1392329065879-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392329065879-5'); });
</script>
</div></div>
</div>
<div id="block-block-280" class="clear-block block block-block reset illini-block col-sm-6 col-md-12 illini-menu">

  <h2>Sports</h2>

  <div class="content"><ul>
<li><a href="/sports/illini-sports/baseball" title="Baseball">Baseball</a></li>
<li><a href="/sports/illini-sports/cross-country" title="Cross-country">Cross-country</a></li>
<li><a href="/sports/illini-sports/football" title="Football">Football</a></li>
<li><a href="/sports/illini-sports/golf" title="Golf">Golf</a></li>
<li><a href="/sports/illini-sports/gymnastics" title="Gymnastics">Gymnastics</a></li>
<li><a href="/sports/illini-sports/mens-basketball" title="Men's Basketball">Men's Basketball</a></li>
<li><a href="/sports/illini-sports/soccer" title="Soccer">Soccer</a></li>
<li><a href="/sports/illini-sports/softball" title="Softball">Softball</a></li>
<li><a href="/sports/illini-sports/swimming-and-diving" title="Swimming">Swimming</a></li>
<li><a href="/sports/illini-sports/tennis" title="Tennis">Tennis</a></li>
<li><a href="/sports/illini-sports/track-and-field" title="Track">Track</a></li>
<li><a href="/sports/illini-sports/volleyball" title="Volleyball">Volleyball</a></li>
<li><a href="/sports/illini-sports/womens-basketball" title="Women&#039;s Basketball">Women&#039;s Basketball</a></li>
<li><a href="/sports/illini-sports/wrestling" title="Wrestling">Wrestling</a></li>
</ul>
</div>
</div>
<div id="block-block-311" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/HQ_Half_Page -->
<div id='div-gpt-ad-1443191620355-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443191620355-0'); });
</script>
</div></div>
</div>

			<div class="wdwsSection">
				            </div>

			<div class="block-section">
				            </div>

                <div id="halfPage" class="col-md-12"></div>
        <div class="clear"></div>

        <div id="block-custom_front-8" class="clear-block block block-custom_front block-section most illini-block">

  <h2>Most Viewed Sports</h2>

  <div class="content"><ul>
      <li><a href="/sports/illini-sports/football/2018-02-07/live-signing-day-part-ii.html">LIVE! Signing Day: Part II</a></li>
      <li><a href="/sports/illini-sports/mens-basketball/2018-02-04/whatever-happened-hollywood-ending-the-illini.html">Whatever happened to ... a Hollywood ending for the Illini </a></li>
      <li><a href="/sports/illini-sports/football/2018-02-05/lovie-adds-2018-class.html">Lovie adds to 2018 class</a></li>
      <li><a href="/sports/illini-sports/football/2018-02-08/former-illini-donates-5-million-performance-center.html">Former Illini donates $5 million for performance center</a></li>
      <li><a href="/sports/illini-sports/mens-basketball/2018-02-08/illini-offer-2020-forward.html">Illini offer 2020 forward</a></li>
  </ul></div>
</div>
<div id="block-custom_front-9" class="clear-block block block-custom_front block-section most illini-block">

  <h2>Most Commented Sports</h2>

  <div class="content"><ul>
  <li><a href="/opinion/columns/2018-02-01/jim-dey-long-its-free-country.html">Jim Dey: As long as it&#039;s a free country ...</a></li>
  <li><a href="/news/local/2018-01-30/its-time-rip-the-band-aid.html">&#039;It&#039;s time to rip the Band-Aid off&#039;</a></li>
  <li><a href="/news/local/2018-01-28/uis-campus-faculty-association-defends-rosensteins-actions.html">UI&#039;s Campus Faculty Association defends Rosenstein&#039;s actions</a></li>
  <li><a href="/chats/2018-01-30/jan-31-illinois-basketball-chat.html">Jan. 31 Illinois basketball chat</a></li>
  <li><a href="/news/local/2018-02-01/aaup-looking-rosensteins-case.html">AAUP looking into Rosenstein&#039;s case</a></li>
</ul></div>
</div>
    </div>
</div>
          </div><!--#content -->
	    </div>
	      </section><!-- /section -->
<div id="meter-slide-container"></div>
</div><!--end of the container div-->

<footer>
<div class="clearfix"></div>
        <!--        The footer region-->
        <div class="first-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-custom_front-10" class="clear-block block block-custom_front ">


  <div class="content"><div id="trending">
    <h2>Trending Now</h2>
    <div class="col-md-4 col-sm-6 col-xs-12 featured-trending">
        <h3><a href="/sports/prep-sports/football/2018-02-07/gcms-standout-mcnutt-signs-with-illinois-football.html" class="icon-story">GCMS standout McNutt signs with Illinois football</a></h3>
        <a href="/sports/prep-sports/football/2018-02-07/gcms-standout-mcnutt-signs-with-illinois-football.html"><img src="https://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2018/02/07/0208_spor_Mitch_McNutt_fami.jpg" alt="GCMS standout McNutt signs with Illinois football" title="GCMS standout McNutt signs with Illinois football"  class="imagecache imagecache-300x300_width_height_scale" width="300" height="175" /></a>
    </div>

    <div class="col-md-8 col-sm-6 col-xs-12">
        <ul id="trending-list">
                     <li><a href="/news/local/2018-02-07/update-coroners-id-victims-fatal-illinois-1-collision-near-hoopeston.html" class="icon-story">UPDATE: Coroners ID victims in fatal Illinois 1 collision near Hoopeston</a></li>
                     <li><a href="/news/local/2018-02-08/man-charged-with-firing-shots-foosland-home.html" class="icon-story">Man charged with firing shots at Foosland home</a></li>
                     <li><a href="/sports/illini-sports/football/2018-02-08/former-illini-donates-5-million-performance-center.html" class="icon-story">Former Illini donates $5 million for performance center</a></li>
                     <li><a href="/news/local/2018-02-08/beloved-campus-priest-passes-away-50.html" class="icon-story">Beloved campus priest passes away at 50</a></li>
                     <li><a href="/news/local/2018-02-07/update-no-charges-filed-today-campus-graffiti-case.html" class="icon-story">UPDATE: No charges filed today in campus graffiti case</a></li>
                     <li><a href="/sports/illini-sports/mens-basketball/2018-02-08/illini-offer-2020-forward.html" class="icon-story">Illini offer 2020 forward</a></li>
                     <li><a href="/news/local/2018-02-08/excessive-force-lawsuit-filed-over-incident-vermilion-county-jail.html" class="icon-story">Excessive-force lawsuit filed over incident at Vermilion County Jail</a></li>
                     <li><a href="/news/local/2018-02-08/ui-grad-student-union-threatens-strike-over-bombshell-tuition-waivers.html" class="icon-story">UI grad-student union threatens strike over 'bombshell' on tuition waivers</a></li>
                     <li><a href="/news/local/2018-02-07/osfs-fight-with-blue-cross-blue-shield-has-people-delaying-procedures.html" class="icon-story">OSF's fight with Blue Cross Blue Shield has people delaying procedures </a></li>
                     <li><a href="/news/local/2018-02-07/oakwood-man-pulled-pond-died-doing-what-he-enjoyed.html" class="icon-story">Oakwood man pulled from pond 'died doing what he enjoyed'</a></li>
                 </ul>
    </div>

</div></div>
</div>
            </div></div>
        </div>
        <div class="second-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-block-272" class="clear-block block block-block ">


  <div class="content"><div class="networkLinks">
<div class="col-md-3 radioAir">
<h3>Radio</h3>
<ul>
<li><a href="http://wdws.com" title="">Newstalk 1400 WDWS-AM</a></li>
<li><a href="http://whms.com" title="">Lite Rock 97.5 WHMS-FM</a></li>
<li><a href="http://www.1079wkio.com" title="">Classic Hits 107.9 WKIO-FM</a></li>
</ul>
</div>
<div class="col-md-6 print">
<h3>Print</h3>
<ul>
<li><a href="http://www.county-star.com" title="">County Star</a></li>
<li><a href="http://the-independent-news.com" title="">The Independent News</a></li>
<li><a href="http://www.leaderlandnews.com" title="">The Leader</a></li>
<li><a href="http://www.mcitizen.com" title="">Mahomet Citizen</a></li>
<li><a href="http://paxtonrecord.net" title="">Paxton Record</a></li>
<li><a href="http://journal-republican.com" title="">Journal Republican</a></li>
<li><a href="http://www.rantoulpress.com" title="">Rantoul Press</a></li>
</ul>
</div>
<div class="col-md-3 magazines">
<h3>Magazines</h3>
<ul>
<li><a href="http://athomeillinois.com" title="At Home Magazine">At Home Magazine</a></li>
<li><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business Magazine">Central Illinois Business Magazine</a></li>
</ul>
</div>
</div></div>
</div>
            </div></div>
        </div>
        <div class="third-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-menu-menu-customer-service" class="clear-block block block-menu col-md-4">

  <h2>Customer Service</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/section/services" title="">Help</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/section/services/online-services/terms-use.html" title="">Terms of Use</a></li>
<li class="leaf"><a href="/section/services/online-services/news-gazette-online-privacy-policy.html" title="">Privacy Policy</a></li>
<li class="leaf last"><a href="https://subscriptions.news-gazette.com" title="Subscription Information">Subscription Information</a></li>
</ul></div>
</div>
<div id="block-menu-menu-quick-links" class="clear-block block block-menu col-md-4">

  <h2>Quick Links</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="http://eedition.news-gazette.com" title="eEdition">eEdition</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/section/services/subscriber-services/vacation-stop.html" title="Submit a Vacation Stop">Submit Vacation Stop</a></li>
<li class="leaf"><a href="/staff" title="">Staff List</a></li>
<li class="leaf"><a href="/store/services/online-services/pay-your-news-gazette-bill-online.html" title="Pay your Subscription">Pay your Subscription</a></li>
<li class="leaf"><a href="http://www.news-gazette.com/section/services/general-services/news-gazette-buy-photos.html" title="Buy a Photo">Buy a Photo</a></li>
<li class="leaf"><a href="/contact/tips" title="Send a News Tip">Send a News Tip</a></li>
<li class="leaf"><a href="/section/services/reader-services/submission-forms.html" title="">Submit an Announcement</a></li>
<li class="leaf last"><a href="/champaign-used-cars" title="Looking for a new car? Take a look at the Champaign Used Car Inventory page. ">Champaign Used Cars</a></li>
</ul></div>
</div>
<div id="block-block-274" class="clear-block block block-block col-md-4">


  <div class="content"><div class="ng-block"><img src="/sites/all/themes/custom/ng_fbg/images/ng_logo_white.png" /><br />
<p class="offer">Start a subscription now to enjoy our award-winning local news and sports coverage. Print, digital, or both-- we've got you covered.</p>
<p class="text-center"><a class="btn btn-primary btn-subscribe" href="http://members.news-gazette.com">Subscribe</a></p>
</div>
</div>
</div>
                    <div id="block-block-271" class="clear-block block block-block col-md-6">

  <h2>Connect with The News-Gazette</h2>

  <div class="content"><div class="socialBtns">
<a href="http://facebook.com/NewsGazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png"></a>
<a href="https://www.linkedin.com/company/the-news-gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-linkedin.png"></a>
<a href="http://twitter.com/news_gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png"></a>
<a href="https://instagram.com/news_gazette/"><img src="/sites/all/themes/custom/ng_fbg/images/64-instagram.png"></a>
<a href="http://www.news-gazette.com/rss.xml"><img src="/sites/all/themes/custom/ng_fbg/images/64-rss.png"></a>
</div></div>
</div>
<div id="block-block-275" class="clear-block block block-block col-md-6">


  <div class="content"><div class="copyright">© 1995-2018 The News-Gazette, Inc. | All Rights Reserved | 15 Main St., Champaign, IL 61820</div></div>
</div>
                </div></div>
        </div>
        <!--            End of footer region-->

	</footer>
    <div id="mobileBanner"></div>
</body>

<!-- JavaScript at the bottom for fast page loading -->
<!-- HTML5 IE Enabling Script -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- CSS3 Media Queries -->
<script src="/sites/all/themes/custom/ng_fbg/js/respond.js"></script>

    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct:"p-a15Hs4ofKGnVw"
        });
    </script>

    <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
    <!-- End Quantcast tag -->


  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-4954131-2"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/all/files/googleanalytics/ga.js?N";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
</html>