<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <!-- Optimized mobile viewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- Place favicon.ico and apple-touch-icon.png in root directory -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="image_src" href="http://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2018/12/15/20181205_spor_All-Area_Football_5497.jpg" />
<link rel="shortcut icon" href="http://www.news-gazette.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="Apollo ConferenceFIRST TEAM" />
    <title>2018 All-Conference, All-County football teams | News-Gazette.com</title>
    <link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_node/custom_node.css?5" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/news/news.css?5" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/files/css/css_ae35a939464672346fa03b71fd051c22.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://static.news-gazette.com/sites/all/files/css/css_0375ab23abbade928c558dcd3b7d3c53.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->
        <script type="text/javascript" src="http://static.news-gazette.com/sites/all/files/js/js_9443a0944509a98efa78610ebc6b90fb.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"pc_meter":{"params":{"cn":"_pcmcn","hn":"subscriptions.news-gazette.com","ep":"\/visit","debug":0,"count_only":0,"ur":"\/sports\/prep-sports\/2018-12-16\/2018-all-conference-all-county-football-teams.html","force":null,"ni":"1661939","ct":"story","ap":"0","cr":"1544965200","ch":"1544965216","sl":30012,"sec_t":"Prep Sports|Football|Sports|Centennial Chargers|Central Maroons|Danville Vikings|Mahomet-Seymour Bulldogs|Monticello Sages|Paxton-Buckley-Loda Panthers|Rantoul Eagles|Salt Fork Storm|St. Joseph-Ogden Spartans|St. Thomas More Sabers|Tuscola Warriors|Unity Rockets|Urbana Tigers|Villa Grove Blue Devils|Westville Tigers","top_t":"","po":0}},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/sports\/prep-sports\/2018-12-16\/2018-all-conference-all-county-football-teams.html":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","/sites/all/files/googleanalytics/analytics.js?5","ga");ga("create", "UA-4954131-2", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/jwplayer.js"></script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/ng-jwp.js"></script>
    <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                     e.id = i;
                     f.parentNode.insertBefore(e, f);
                 }
              }(document.createElement('script'),
                 document.getElementsByTagName('script')[0],
                 '//cdn.taboola.com/libtrc/news-gazette-network/loader.js',
                 'tb_loader_script');
             if(window.performance && typeof window.performance.mark == 'function')
             {window.performance.mark('tbl_ic');}
     </script>
    <!--[if lt IE 7]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/custom/ng_fbg/fix-ie.css" />            <![endif]-->
    
    
                <meta property="og:title" content="2018 All-Conference, All-County football teams" />
        <meta property="og:type" content="article" />
        <meta property="og:url" content="http://www.news-gazette.com/sports/prep-sports/2018-12-16/2018-all-conference-all-county-football-teams.html" />
        <meta property="og:image" content="http://www.news-gazette.com/sites/all/themes/custom/ng_fbg/images/social.jpg" />
        <meta property="og:description" content="Apollo Conference
FIRST TEAM
OFFENSEQuarterback: (SENIOR) Brandon Odam, Taylorville.Running Backs: (SENIORS) Kendall Ballman, Effingham; Jorda"/>

    </head>

<body>

<!--Begin google consumer surveys -->
    <script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_5mvdtzorx4zyw'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
    </script>
<!-- end google consumer surveys -->

<!-- Page Header -->
    <div id="screenshift"></div>
    <script type="text/javascript">
        if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0)
        {
            runUndertone();
        }
    </script>
<div id="lbAds">
<!--    isset($node) && $node->type == 'story'-->

<!--    -->
<!--    -->
<!--    LB positions -->
            <div id="runOfSite"></div>
    
    <div id="mobileLB"></div>
<!--    strpos('sports/illini-sports/mens-basketball')-->

</div>

<div id="loginContainer"></div>
<div id="displayOverlay"></div>
<div class="header">

	<div class="container topstuff"> <!-- above menu -->

		<div class="nglogo-front"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-full.png" width="260px" /></a> </div>
		<div class="nglogo-back hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-rev-full.png" width="270px" /></a> </div>
		<div class="nglogo-back-small hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/ng-rev-small.png" width="60px" /></a> </div>
		<div class="toplinks">
			<a href="https://subscriptions.news-gazette.com/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Subscribe</a>

			<a title="login options" data-toggle="modal" href="#myModal"><i class="fa fa-user" aria-hidden="true"></i> Log In</a>
			<a href="#" title="search" onclick="showSearch();"><i class="fa fa-search" aria-hidden="true"></i> Search</a>
			<a href="javascript:void(window.open('http://player.listenlive.co/47651','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><i class="fa fa-headphones" aria-hidden="true"></i> Listen Now</a>
		</div><!-- end toplinks -->
		<div class="wdwslogo-front hidden"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-rev-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back-small"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-rev-small.png" width="75px" /></a> </div>
	</div>
	<div class="navstripe">
    <div class="container">
        <p class="datebox ngdatebox">Sunday, December 16, 2018 <a href="/weather"><strong><span id="current-temp-replace">83</span></strong></a>
        <a href="http://subscriptions.news-gazette.com/eedition">Today's Paper</a></p>
        <div id="weather-info" class="hidden"><div id="block-ng_weather-weather" class="clear-block block block-ng_weather ">


  <div class="content"><div id="weather-container">
      <a href="/weather">

      <div class="row day">
        <div class="location-forecast small current forecast-img cl wcbr ">
        </div>
        <div class="weather-info">
          <h2 class="location">Weather</h2>
          <div class="current-temp">
            37<span class="degrees">&deg;F</span>
          </div>
          <div class="forecast">Sunny with Mist and Fog</div>
        </div> 
      </div>
    </a>
  </div>
</div>
</div>
</div>
        <p class="datebox wdwsdatebox hidden"><span class="wdws-date">Sunday, December 16, 2018  &#160;&#160;</span><a href="">Today's Schedule</a> &#160;&#160;<a href="">Listen Now!</a></p>

        <nav id="anchored" class="navbar navbar-default newsnav" role="navigation">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav stretch">
                    <li class="dropdown"><a title="News" href="/news" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <b class="caret"></b></a>
                        <ul role="menu" class="dropdown-menu">
                            <li><a title="Local News" href="/news/local">Local</a></li>
                            <li><a title="State News" href="/news/state">State</a></li>
                            <li><a title="National and World News" href="/news/nationworld">Nation - World</a></li>
                            <li><a title="Business News" href="/news/business">Business</a></li>
                            <li><a title="Obituaries" href="/obituaries">Obituaries</a></li>
                            <li><a title="Weather" href="/news/weather">Weather</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Sports" href="/sports" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Prep Sports" href="/sports/prep-sports">Prep Sports</a></li>
                            <li><a title="Illini Sports" href="/sports/illini-sports">Illini Sports</a></li>
                            <li><a title="All Sports" href="/sports">All Sports</a></li>
                            <li><a title="Illini Forums" href="http://forums.illinihq.com">Illini Forums</a></li>
                        </ul>
                    </li>
                    <li><a title="Business" href="/news/business">Business</a></li>
                    <li><a title="Living" href="/living">Living</a></li>
                    <li><a title="Arts and Entertainment" href="/arts-entertainment">A&E</a></li>
                    <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                    <li class="dropdown"><a title="Opinion" href="/opinion" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Editorials" href="/opinion/editorials">Editorials</a></li>
                            <li><a title="Letters to the Editor" href="/opinion/letters-editor">Letters</a></li>
                            <li><a title="Columns" href="/opinion/columns">Columns</a></li>
                            <li><a title="Guest Commentary" href="/opinion/guest-commentary">Guest Commentary</a></li>
                            <li><a title="Blogs" href="/blogs">Blogs</a></li>
                            <li><a title="All Opinions" href="/opinion/">All Opinions</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Multimedia" href="/multimedia" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Photo Galleries" href="/multimedia/photogallery">Photo Galleries</a></li>
                            <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                            <li><a title="Videos" href="/video">Videos</a></li>
                        </ul>
                    </li>
                    <li class="dropdown secondary-menu-item"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Classified Jobs" href="https://classadz.vdata.com/ChampaignNewsGazette/">Place an Ad</a></li>
                            <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                            <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                            <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                        </ul>
                    </li>
                    <li class="secondary-menu-item"><a title="Store" href="http://careers.news-gazette.com">Jobs</a></li>
                    <li class="secondary-menu-item"><a title="Store" href="/store/deal-day">Shop</a></li>
                    <li class="secondary-menu-item"><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
                </ul>
            </div>
        </nav>
    </div> <!-- end container with navigation -->
</div> <!-- end navstripe -->

</div> <!-- end header -->

<div class="secondary-header">
    <div class="container">
        <div class="secondary-menu">
            <ul class="nav navbar-nav stretch secondary-nav">
                <li class="dropdown"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                    <ul role="menu" class=" dropdown-menu">
                        <li><a title="Classified Jobs" href="https://classadz.vdata.com/ChampaignNewsGazette/">Place an Ad</a></li>
                        <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                        <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                        <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                    </ul>
                </li>
                <li><a title="NewsGazette Jobs Site" href="http://careers.news-gazette.com">Jobs</a></li>
                <li><a title="Store" href="/store/deal-day">Shop</a></li>
                <li><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
            </ul>
        </div> <!-- end secondary menu -->

        
        <div class="trending-news-background">
        </div> <!-- end breaking-news-background trending-news-background -->

    </div> <!-- end container -->
    <div class="right-of-secondary-menu"></div>
</div> <!-- end secondary-header -->	        <div id="nodeType" data-type="story"></div>
    

<div class="navbar-inverse"></div>
<div id="adLib" class="remove">
    <div class="container">
        <div class="col-md-12 scrollTab">

            <a href="/"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/ng_small.png"></a><a href="/wdws"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/wdws_small.png"></a>
                            <span class="scrollTitle">2018 All-Conference, All-County football teams   <span id="share" class="glyphicon glyphicon-share" onclick="shareIt()"><span class="share-txt">share</span></span></span>
                <div class="scrollSocial" style="display:none;">
                    <a title="Facebook share button" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/sports/prep-sports/2018-12-16/2018-all-conference-all-county-football-teams.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank">Facebook</a>
                    <a title="Twitter share button" class="twitter" href="https://twitter.com/share?url=http://www.news-gazette.com/sports/prep-sports/2018-12-16/2018-all-conference-all-county-football-teams.html&amp;text=2018 All-Conference, All-County football teams" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=200')" target="_blank">Twitter</a>
                </div>
                        <div class="scrollLogin pull-right">
                <span class="wdwsCurrent"><a title="weather" href="/weather"><span class="glyphicon glyphicon-cloud icon-bar"></span></a><span title="search" class="glyphicon glyphicon-search icon-bar" onclick="showSearchScroll();"></span> <a title="login options" data-toggle="modal" href="#myModal"><span class="glyphicon glyphicon-user icon-bar"></span></a> | <a title="subscribe to the news-gazette" href="http://members.news-gazette.com">Subscribe</a></span>
            </div>
        </div>
        <progress value="0"></progress>

        <div id="menuAnchor"></div>
    </div>

    
        <div id="addRelated">
            <div class="container">
                <div class="col-md-12">
                    <h2>More Prep Sports</h2>
                    <ul id="scrollList">
                                                    <li>
                                                                <a href="/sports/prep-sports/2018-12-16/2018-high-school-holiday-tournament-scoreboard.html">2018 high school holiday tournament scoreboard</a>                            </li>
                                                    <li>
                                                                <a href="/sports/prep-sports/2018-12-16/final-area-football-statistics-dec-16-2018.html">Final area football statistics: Dec. 16, 2018</a>                            </li>
                                                    <li>
                                                                <a href="/sports/prep-sports/2018-12-16/2018-all-area-football-teams.html">2018 All-Area football teams</a>                            </li>
                                                    <li>
                                                                <a href="/sports/prep-sports/2018-12-16/meet-the-offense-2018-all-area-football-first-team.html">Meet the offense | 2018 All-Area football first team</a>                            </li>
                                            </ul>
                </div></div>
        </div>

    

</div>

<div class="container col-md-12">
    <!-- Modal -->
    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login Options</h4>
                </div>
                <div class="modal-body">
                        <div id="commenting" class="col-md-6 commentingLogin">
                            <h2>Shop & Chats</h2>
                            <p>Login to shop for Deals and books or to chat.</p>
                        </div>
                        <div id="member" class="col-md-6 memberLogin">
                            <h2>Member Login</h2>
                            <p><a href="#">Login</a> to your member account to read premium articles.</p>
                        </div>

                    <div id="loginHid" style="display:none;">
                        <form action="/sports/prep-sports/2018-12-16/2018-all-conference-all-county-football-teams.html?destination=node%2F1661939"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username or e-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-A5pIGw9Vj1rM1PHtIe7GqLoxKQSx8c8GtxwakZJcBAk" value="form-A5pIGw9Vj1rM1PHtIe7GqLoxKQSx8c8GtxwakZJcBAk"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
                    </div>
                </div>
                <div class="modal-footer">
                    <div id="btn-anchor"></div><button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->



</div>

<div class="container">

<div id="searchSolar" class="col-md-12" style="display:none;">
    <div class="control-group">
        <form id="searchIt" action="/search/apachesolr_search/">
            <input type="text" placeholder="Search articles, videos, obituaries" id="search" class="searchLong input-large">
            <input type="submit" value="Search" id="searchNow" class="btn btn-success" alt="Click to search" title="Click to Search">
        </form>
    </div>
</div>  <section id="section-content" class="section section-content col-md-12">
	<div id="page">
      <div id="main">
	    		  <div id="content" class="col-md-8">
			
		    <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/sports">Sports</a> » <a href="/sports/prep-sports">Prep Sports</a> » <a href="/sports/prep-sports/football">Football</a></div></div>			                				              <!--<span class="glyphicon glyphicon-bookmark markit" onclick="bookmark()"></span> -->
			<h1 class="title" id="page-title">2018 All-Conference, All-County football teams</h1>                                     
            <div id="content-content" class="clear-block">
                <div class="col-md-12">
              
    <div id="node-1661939" class="node">
        <form id="bookmark">
            <input name="nid" type="hidden" value="1661939">
            <input name="title" type="hidden" value="2018+All-Conference%2C+All-County+football+teams">
        </form>

        
        
        <span class="submitted"><div class="submitted"><span class="timestamp">Sun, 12/16/2018 - 7:00am</span> | <span class="authors"><a href="/author/bob-jones">Bob Jones</a></span></div></span>

    <div class="p402_premium"><!-- Begin GCS -->
            <div class="content">
                                    <div class="p402_hide">
                        <div id="spacer"></div>
                        <div class="related-content">

                              <div id="related-content-media">
    

      
            <div class="related-media-lead-type">
        <small>Image Gallery:</small>
      </div>
        <a href="/multimedia/photogallery/2018-12-16/2018-n-g-all-area-football-team"><div class="related-media-lead-title">2018 N-G All-Area Football Team</div><img src="http://static.news-gazette.com/sites/all/files/imagecache/300_width_scale/images/2018/12/15/20181205_spor_All-Area_Football_5497.jpg" alt="2018 N-G All-Area Football Team" title="2018 N-G All-Area Football Team" width="300" height="195" class="imagecache imagecache-300_width_scale"/><div class="related-media-lead-more">&raquo; more</div></a>   
  
              <div><small><strong>Photo by: Stephen Haas</strong></small></div>
            <div id="related-content-caption"><small>Members of the News-Gazette's All-Area Football Team pose for a photo on the field at Memorial Stadium Wednesday, Dec. 5, 2018, on the University of Illinois campus in Champaign.</small></div>        
      
  	

  </div>
  <div id="related-content-other">
    <div class="item-list"><h3>Other Related Content</h3><ul><li class="first"><a href="/colin-likas/2018-12-16/rooters-helped-sages-snyder-big-moment-then-he-did-the-rest.html">Rooters helped Sages&#039; Snyder to big moment, then he did the rest</a></li>
<li><a href="/sports/prep-sports/2018-12-16/2018-n-g-football-coach-the-year-monticellos-cully-welter.html">2018 N-G football Coach of the Year: Monticello&#039;s Cully Welter</a></li>
<li><a href="/sports/prep-sports/2018-12-16/meet-the-offense-2018-all-area-football-first-team.html">Meet the offense | 2018 All-Area football first team</a></li>
<li><a href="/sports/prep-sports/2018-12-16/meet-the-defense-2018-all-area-football-first-team.html">Meet the defense | 2018 All-Area football first team</a></li>
<li><a href="/sports/prep-sports/2018-12-16/2018-all-area-football-teams.html">2018 All-Area football teams</a></li>
<li><a href="/sports/prep-sports/2018-12-16/final-n-g-football-top-10-dec-16-2018.html">Final N-G football Top 10: Dec. 16, 2018</a></li>
<li class="last"><a href="/sports/prep-sports/2018-12-16/final-area-football-statistics-dec-16-2018.html">Final area football statistics: Dec. 16, 2018</a></li>
</ul></div>  </div>
                                                                                                                </div>
                    </div>
                                                            <div class="p402_hide"><!-- Begin hide forGCS -->
                            <div id="social-media-widgets">
                                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/sports/prep-sports/2018-12-16/2018-all-conference-all-county-football-teams.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/sports/prep-sports/2018-12-16/2018-all-conference-all-county-football-teams.html&amp;text=2018+All-Conference%2C+All-County+football+teams" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div><!--                                -->                            </div>
                        </div>
                                    <h3>Apollo Conference</h3>
<p><strong>FIRST TEAM</strong></p>
<p><strong>OFFENSE</strong><br />Quarterback: (SENIOR) Brandon Odam, Taylorville.<br />Running Backs: (SENIORS) Kendall Ballman, Effingham; Jordan Veldman, Mahomet-Seymour; (JUNIOR) x-Sage Davis, Mt. ZIon.<br />Receivers: (SENIORS) x-Yemi Odugbesan, Taylorville; x-Brock Smith, Mattoon; x-Justin Wright, Taylorville.<br />Linemen: (SENIORS) Jason Bowlin, Effingham; Kyle Kinney, Mahomet-Seymour; Mike Milligan, Mt. Zion; x-Hunter Morgan, Taylorville; Payton Smith, Mattoon.</p>
<p><strong>DEFENSE</strong><br />Linemen: (SENIORS) Kaleb Kihne, Effingham; x-Jackson Nichols, Mattoon; (JUNIORS) x-Aaron Valdez Mt. Zion; Doyle Brayden, Charleston.<br />Linebackers: (SENIORS) Riley Buschon, Taylorville; Devin Flaherty, Mt. Zion; Daunte Roberts, Mahomet-Seymour; Austin Sparrow, Lincoln.<br />Defensive Backs: (SENIORS) x-Devin Flaherty Mt. Zion; Jack Pilson, Mattoon; (JUNIORS) x-Braden Highley, Mt. Zion; Camden Woodward, Taylorville.</p>
<p><strong>SECOND TEAM</strong></p>
<p><strong>OFFENSE</strong><br />Quarterbacks: (SENIORS) Jack Pilson, Mattoon; Landon Wolfe, Effingham.<br />Running Backs: (SENIOR) Abe Baker, Mattoon; (SOPHOMORE) Andrew London, Mt. Zion.<br />Receivers: (SENIOR) Londyn Fultz, Mattoon; (JUNIOR) Alex Bogdanic, Lincoln; (SOPHOMORE) Tristin Duncan, Effingham.<br />Linemen: (SENIORS) Matthew Hites, Effingham; Ricky Newby, Charleston; Gunner Runyon, Mattoon; (JUNIORS) Kyle Breckenridge, Taylorville; Payton Moreau, Mt. Zion.</p>
<p><strong>DEFENSE</strong><br />Linemen: (SENIOR) Shane Shumard, Lincoln; (JUNIOR) Peyton Moreau, Mt. Zion; (SOPHOMORES) Austin Herboth, Effingham; Zach Travis, Mahomet-Seymour.<br />Linebackers: (SENIORS) Gage Franklin, Effingham; Gunner Runyon; Mattoon; (JUNIORS) Egan Bender, Mt. Zion; Mason Hasty, Effingham.<br />Defensive Backs: (SENIORS) Will Kettelkamp, Taylorville; Jordan Veldman, Mahomet-Seymour; (JUNIORS) Logan Brown, Effingham; Cam Knierim, Mattoon.</p>
<h3>Big 12 Conference</h3>
<p><strong>FIRST TEAM</strong></p>
<p><strong>OFFENSE</strong><br />Backs: (SENIOR) x-Daylen Boddie, Normal Community; Logan Cover, Peoria Notre Dame; Davion McQuirter, Normal West; Griffin Moore, Bloomington; Jvon Visnon, PEORIA (JUNIOR) x-Carson Camp, Normal West; Jaymon Moore, Richwoods.<br />Wide Receivers: (SENIORS) Drew Crooks, Bloomington; Armani Forrest, Normal West; (JUNIORS) Cole Hernandez, Normal West; Kaevion Mack, Peoria.<br />Tight End: (SENIOR)&nbsp; Max Lowery, Normal Comunity.<br />Linemen: (SENIORS) Mark Marshall, Bloomington; Matthew McConnell, Peoria; Connor Meils, Peoria Notre Dame; Joe Mohr, Normal West; Holden Smith, Normal West; (JUNIOR) Etahn Johnson,&nbsp; Normal Community.</p>
<p><strong>DEFENSE</strong><br />Linemen: (SENIORS) Dalton Williamson, Danville; Ben Wright, Bloomington; (JUNIORS) Brock Griffin, Normal Comunity; Skyler Hufeld, Normal West; Jordan Williams, Peoria; (SOPHOMRE) Trevon Turner,Peoria.<br />Linebackers: (SENIORS) Joe Jackson, Peoria Richwoods; Garrett Rhode, Normal West; Tyler Walker,Peoria; (JUNIORS) Correyant Boyd, Central; Zack Marcote, Normal West; Levi Smalling, Normal Comunity.<br />Defensive Backs: (SENIORS) Jastin Butts-Dugar, Centennial; Kaden Hargrove, Normal West; CJ Hyde, Bloomington; Kejuan Pleasant, Normal Comunity; (JUNIORS) Kaevion Mack ,Peoria; Chris Williams,Peoria.</p>
<p><strong>SPECIALIST</strong><br />Place Kicker: (SENIOR) Parker Theobold, Normal West.<br />Punter: (SENIOR)&nbsp; Thomas Foley, Peoria Notre Dame.<br />Kick Returner: (SENIOR) Kenta Horton, Peoria.</p>
<p><strong>SECOND TEAM</strong></p>
<p><strong>OFFENSE</strong><br />Backs: (SENIOR) Luke McMahon, Central; (JUNIORS) Tarell Evans, Central; Jake Hileman, Normal Comunity; (SOPHOMRE) Devin Miles,Danville.<br />Wide Receivers: (SENIOR) Tyson Burton, Centennial; (JUNIOR) Chris Williams, Peoria.<br />Tigh End: (SENIOR) Connor Jacob, Peoria Notre Dame.<br />Linemen: (SENIORS) Cody Baker, Manual; Greyson Tibbetts, Danville; Reeves Wester, Normal Comunity; (JUNIOR) Nick Gunn, Central.</p>
<p><strong>DEFENSE</strong><br />Linemen: (SENIORS)&nbsp; Cody Baker, Manual; Cam Bell, Richwoods; Quyncee Hunter, Normal Comunity; (JUNIOR) Braxtyn Schroeder,Danville.<br />Linebacker: (SENIOR) Jeremiah Glenn, Normal Comunity; Jerome Rowell, Urbana; Ceasar Suarez, Peoria Richwoods.<br />Defensive Backs: (SENIORS) Chico Lipscomb, Urbana; Jazzston Logan, Peoria; (JUNIOR) Jake Ocker, Normal West.</p>
<p><strong>SPECIALIST</strong><br />Place Kicker: (SENIOR) Cameron Hinman, Normal Comunity.<br />Punter: (SENIOR) Griffin Moore, Bloomington.<br />Kick Returner: (JUNIOR) Connor Milton, Central.</p>
<p><strong>HONORABLE MENTION</strong></p>
<p><strong>OFFENSE</strong><br />Running Backs: (SENIORS) Jalen Booker, Central; Giorgio Grivetti, Peoria Notre Dame; Holden Snyder, Bloomington; (JUNIOR) Gabe Hernandez, Peoria.<br />Wide Receivers: (SENIORS)&nbsp; Dishon Hall, Normal Comunity; Connor Lay, Normal Comunity; Jakari Robertson, Manual; Jerome Rowell, Urbana; Harshith Tripathi, Richwoods.<br />Tight End: (SENIOR) Tyler Walker, Peoria .<br />Linemen: (SENIORS) Ethan Barnett, Normal West; Maurice Curry, Central; Kuan Edgerson, Manual; Isaiah Elsts, Central; Cody Hardt, Normal West; Brent Harris, Peoria Notre Dame.</p>
<p><strong>DEFENSE</strong><br />Lineman: (SENIORS) Cameron Jackson, Normal Comunity; Jeremy Machorro, Urbana; (JUNIORS) Nick Gunn, Central; Jesse Harris, Manual; Cade Herrmann, Normal Comunity.<br />Linebackers: (SENIORS) Joe Berns, Richwoods; Josh Beverly, Normal West; Kuan Edgerson, Manual; Cameron Nesbitt, Centennial; Jordyn Newman, Normal Comunity; Jacob Rashid, Peoria Notre Dame; Cederick Wilson, Danville; (JUNIORS) Jabali Maatuka, Central; John Ward, Danville; (SOPHOMORE) Dionysius Hogan,Peoria; (FRESHMAN) Jack Weltha, Bloomington.&nbsp;&nbsp;<br />Defensive Back: (SENIORS) Bryson Carter, Central; Jante Hatfield, Bloomington; Leo Muchinsky, Peoria Notre Dame; Noah O’Neill, Peoria Notre Dame; Jakari Robertson, Manual; Ben Schultz, Central; (JUNIORS) Juwann Holmes, Richwoods; Ben Kouri, Peoria Notre Dame; Gavin Tellor, Normal West.</p>
<p><strong>SPECIALIST</strong><br />Place Kickers: (SENIORS) Sydney Maroon, Peoria Notre Dame; Josiah Payne, Danville; Elijah Weddle, Richwoods.<br />Punters: (SENIOR) Nick Quattrone, Centennial; (JUNIOR) Aidan Oliver,Normal Comunity.<br />Kick Returner: (SENIOR) Drew Crooks, Bloomington; (SOPHOMORE) Devin Miles, Danville.</p>
<h3>Central Illinois Conference</h3>
<p><strong>FIRST TEAM</strong></p>
<p><strong>OFFENSE</strong><br />Quarterback: (JUNIOR) Connor Heaton, Central A&amp;M.<br />Running Backs: (SENIOR) x-Jacardia Wright, St. Teresa (JUNIOR) Matthew Cantu, Tuscola; Nathan Hayes, Warrensburg-Latham.<br />Receivers: (SENIOR) Tyler Phillips, St. Teresa; (JUNIORS) Brandon Douglas, Tuscola; x-Jacob Paradee, Central A&amp;M.<br />Linemen: (SENIORS) Seth Gillespey, St. Teresa; Cade Morgan, Tuscola; Jerit Medler, Central A&amp;M; CJ Picazo, Tuscola (JUNIOR) Grant Mose, Shelbyville.<br />Kicker: (SENIOR) Cade Kresin, Tuscola.</p>
<p><strong>DEFENSE</strong><br />Linemen: (SENIORS) Jerit Medler, Central A&amp;M; CJ Picazo, Tuscola; Conor Reynolds, St. Teresa; (JUNIOR) Adam Maxwell, Warrensburg-Latham.<br />Linebackers: (SENIORS) Michael Badgett, Tuscola; Joel Bleskey, Shelbyville; Seth Gillespey, St. Teresa; Will Kent, Warrensburg-Latham.<br />Defensive Backs: (SENIOR) Mitchell Leathers, Warrensburg-Latham; Stanley Rodgers, St. Teresa; (JUNIORS) Ben Dixon, Tuscola; Jacob Paradee, Central A&amp;M; Kolton Spaugh, Clinton.<br />Punter: (SENIOR) Cade Kresin, Tuscola.</p>
<p><strong>SECOND TEAM</strong></p>
<p><strong>OFFENSE</strong><br />Quarterback: (SENIOR) Luke Sluder, Tuscola<br />Running Backs: (SENIOR) Gus McCoy, Central A&amp;M; (JUNIORS) Jacob Jones, Meridian; Tyrese Petty, Clinton.<br />Receivers: (SENIORS) Will Kent, Warrensburg-Latham; Mitchell Leathers, Warrensburg-Latham (JUNIOR) Michael Less, St. Teresa.<br />Linemen: (SENIORS) David Chalmers, Warrensburg-Latham; Michael Patton, Warrensburg-Latham; Conor Reynolds, St. Teresa; AJ Speasl, Warrensburg-Latham; (JUNIOR) Brett Reeves, Clinton<br />Kicker: (SENIOR) Christian Herrera, St. Teresa.</p>
<p><strong>DEFENSE</strong><br />Linemen: (SENIOR) Leman Jones, Sullivan-Okaw Valley; (JUNIORS) Micah Downs, Clinton; Josh Dyer, Tuscola; Dominico Sassano, St. Teresa.<br />Linebackers: (SENIORS) Gus McCoy, Central A&amp;M; Christian Reynolds, Clinton; Jathan Thompson, Warrensburg-Latham; (SOPHOMORE) Austin Fitzpatrick, St. Teresa.<br />Defensive Backs: (SENIORS) Jacardia Wright, St. Teresa; (JUNIORS) Cord Fenton, Central A&amp;M; Jacob Jones, Meridian.<br />Punter: (SENIOR) Shawn Troike, Warrensburg-Latham.</p>
<p><strong>HONORABLE MENTION</strong></p>
<p><strong>OFFENSE</strong><br />Quartebacks: (JUNIOR) Jack Hogan, St. Teresa.<br />Running Back: (SENIOR) Kolyby Winter, Clinton.<br />Receivers: (SENIOR) Brogan Barnes, Meridian; (JUNIOR) Connor Hutchins,, Central A&amp;M.<br />Linemen: (SENIOR) Evan Smith, St. Teresa; Drew Snow, Meridian; (JUNIOR) Jeske Maples, Central A&amp;M; (SOPOMORE) Michael Calderon, Tuscola.<br />Kicker: (JUNIOR) Joao Cocenza, Clinton</p>
<p><strong>DEFENSE</strong><br />Linemen: (SENIORS) Brandon Atten, Clinton; David Chalmers, Warrensburg-Latham; Hunter Chumbley, Meridian; Michael Patton, Warrensburg-Latham;&nbsp; (JUNIOR)&nbsp; Jeske Maples, Central A&amp;M.<br />Linebackers: (SENIORS) Michael Patton, Warrensburg-Latham; Drew Snow, Meridian; AJ Speasl, Warrensburg-Latham (JUNIORS) Joey Staab, St. Teresa; Logan Tabeling, Tuscola; (SOPOMORE) Luke VandeBurgh, Sullivan-Okaw Valley.<br />Defensive Backs: (SENIOR) Jorden Tedford, Warrensburg-Latham; (JUNIORS) Ashton Jones, Tuscola; Drew Stacey, Clinton.<br />Punters: (JUNIORS)&nbsp; Joao Cocenza, Clinton; Connor Hutchins, Central A&amp;M.</p>
<h3>Heart of Illinois Conference</h3>
<p><strong>FIRST TEAM</strong></p>
<p><strong>OFFENSE</strong><br />Quarterbacks: (SENIOR) x-Nathan Garard, GCMS.<br />Running Backs: (SENIORS) Ryan Faulk, El Paso-Gridley; x-Jared Trantina, GCMS; Zach Woodring, Ti-Valley; (JUNIOR) Tyler Wilson, Fisher.<br />Wide Receivers: (SENIORS) x-Ryan Holt, GCMS; Derek May, Fieldcrest; Levi Scheuermann, Deer Creek-Mackinaw.<br />Tight Ends: (SENIOR) x-Bryce Barnes, GCMS.<br />Linemen: (SENIORS) x-Josh Bleich, GCMS; Tanner Diorio, Fisher; Drew Gilbert, El Paso-Gridley; Jordan Kraft, Tri-Valley; (JUNIORS) Joel Baer, Eureka; Mason Faulk, Fieldcrest.<br />Kicker: (SENIOR) x-Ben Freehill, GCMS.</p>
<p><strong>DEFENSE</strong><br />Linemen: (SENIORS) x-Josh Bleich, GCMS; Tanner Diorio, Fisher; Hayden Workman, GCMS; (JUNIOR) Joel Baer, Eureka; (SOPHOMORE) Jake Barnewolt, Tremont.<br />Linebackers: (SENIORS) Alex Brittain, Eureka; Bryce Barnes, GCMS; Ryne Faulk, El Paso-Gridley; Wyatt Gulley, Leroy;&nbsp; Austin Spiller, GCMS.<br />Defensive Backs: (SENIORS) Cole Maxedon, Tri-Valley; x-Lane Short, GCMS; (JUNIORS) Will Delaney, Fisher; Nate Nguyen, Tremont.</p>
<p><strong>SECOND TEAM</strong></p>
<p><strong>OFFENSE</strong><br />Quarterbacks: (JUNIOR) Will Delaney, Fisher; (SOPHOMORE) Matt Martin, Eureka.<br />Running Backs: (SENIORS) Hunter Gawlik, Tri-Valley; Jonah Hahn, Eureka; Tate Walcott, Ridgeview; (JUNIOR) Caiden Buster, Tremont<br />Wide Receivers: (SENIOR) Tyler Martin, Fisher; Mike Morse, Fieldcrest; (JUNIOR) Ryan Hickenbottom, Heyworth; (SOPHOMORE) Jaxon Cusac-McKay, Fieldcrest.<br />Tight Ends: (SENIORS) Alex Brittain, Eureka; Caden Slack, Deer Creek-Mackinaw.<br />Linemen: (SENIORS) Cade Foffel, Deer Creek-Mackinaw; Wyatt Gulley, Leroy; Andrew Zook, Fisher (JUNIORS) Tyler Dischert, Tri-Valley; Kendall Ehnle, Tremont;<br />(SOPHOMORE) Thomas Cahill, Eureka.<br />Kicker: (JUNIOR) Bryce Bedillion, Tri-Valley.</p>
<p><strong>DEFENSE</strong><br />Linemen: (SENIORS) Cade Foffel,&nbsp; Deer Creek-Mackinaw; Drew Gilbert, El Paso-Gridley; Cody Masters, Tri-Valley; Asher Weigand, Eureka; (JUNIORS) Mason Faulk, Fieldcrest.<br />Linebackers: (SENIORS) Sam Cornwell, Leroy; Josh Hardman, Ridgeview/Lexington; Wade Wiegand, Deer Creek-Mackinaw; (SOPHOMORE) Evan Reynolds, Tri-Valley.<br />Defensive Backs: (SENIORS) Jonah Hahn, Eureka; Jared Kilby, Deer Creek-Mackinaw; Tyrese Martin, Fisher; Caden Slack, Deer Creek-Mackinaw.</p>
<p><strong>HONORABLE MENTION</strong></p>
<p><strong>OFFENSE</strong><br />Quarterback: (SENIOR) Andrew Sims, Heyworth.<br />Wide Receiver: (SENIOR) Christian Harms, Flanagan/Cornell-Woodland.<br />Linemen: (SENIORS) Mason Gibson, Heyworth; Wade Wiegand, Deer Creek-Mackinaw; Jordan Seal, El Paso-Gridley.<br />Punter: (SENIOR) Rogier in’t Veld, Heyworth.</p>
<p><strong>DEFENSE</strong><br />Linemen: (SENIOR) Stephen Cornwell, Leroy .<br />Linebackers: (SENIORS) Hunter Foster, Fisher; Hunter Gawlik, Tri-Valley; Tyler McKay, Fieldcrest; (JUNIORS) Hunter Armstrong, El Paso-Gridley; Caiden Buster, Tremont.<br />Kicker: (SENIOR) Rogier in’t Veld, Heyworth.</p>
<h3>Illini Prairie Conference</h3>
<p><strong>FIRST TEAM<br />OFFENSE</strong><br />Quarterback: (SENIOR) Braden Snyder, Monticello.<br />Running Backs: (SENIORS) Dwight Colvin, St. Joseph-Ogden; Austin Norton, Pontiac; Wyatt Steidinger, Prairie Central.<br />Receivers: (SENIORS) x-Asher Bradd, Monticello; Colton Clesson, Pontiac; x-Devin Graham, Monticello.<br />Linemen: (SENIORS) x-Riley Austin, Monticello; Jonah Miller, Prairie Central; Cole Zaccarelli, St. Joseph-Ogden; Zhao, Prairie Central; (JUNIOR) Steven Lewis, Pontiac.<br />Kicker: (SENIOR) Luke Rudolph, Monticello.</p>
<p><strong>DEFENSE</strong><br />Linemen: (SENIORS) Riley Austin, Monticello; Keegan DeLong, Pontiac; Cole Zaccarelli, St. Joseph-Ogden; (JUNIOR) Steven Lewis, Pontiac.<br />Linebackers: (SENIORS) Gavin Bauknecht, Pontiac; Cole Reedy, Monticello; (JUNIORS) Henry Dawson, Monticello; Brayden Weaver, St. Joseph-Ogden.<br />Defensive Backs: (SENIORS) x-Alek Bundy, Monticello; Bryson Lee, St. Thomas More; Wyatt Steidinger, Prairie Central; Eric Watson, Pontiac.<br />Punter: (SENIOR) x-Jack Cook, St. Joseph-Ogden</p>
<p><strong>SECOND TEAM</strong></p>
<p><strong>OFFENSE</strong><br />Quarterback: (SENIOR) Bryson Lee, St. Thomas More.<br />Running Backs: (SENIORS) Alek Bundy, Monticello; Matthew Cooksey, Olympia; Ethan Kempf, Chilicother IVC.<br />Receivers: (SENIOR) Riley Morris, St. Thomas More; (JUNIOR) Liam Brady, Bloomington Central Catholic; (SOPHOMORE) Kamden Wollard, Chilicother IVC.<br />Linemen: (SENIORS) Steven Heinz, Chilicother IVC; Jake Woodrey, Prairie Central; (JUNIORS) Karson Ewerks, Unity; Nick Stump, Chilicother IVC; (SOPHOMORE) Adam Weir, Pontiac.<br />Kicker: (JUNIOR) Carter Dawson, Pontiac.</p>
<p><strong>DEFENSE</strong><br />Linemen: (SENIOR) Austin Waldschmidt, Pontiac; (JUNIORS) Matt Kerr, Monticello; Cade Scott, Unity; (SOPHOMORES) Averi Hughes, St. Thomas More; Easton Paul, Bloomington Central Catholic;<br />Linebackers: (SENIORS) Jake Spence, Monticello; Jake Woodrey, Prairie Central; (JUNIORS) Cooper Reed, Unity; Isaac Taylor, Chilicother IVC.<br />Defensive Backs: (SENIORS) Asher Bradd, Monticello; Matthew Cooksey, Olympia; Devin Graham, Monticello; (JUNIORS) Nick Alahi, Chilicother IVC; Jared Routh, Unity.<br />Punter: (JUNIOR) Alex Merlo, Chilicother IVC.</p>
<p><strong>HONORABLE MENTION</strong></p>
<p><strong>OFFENSE</strong><br />Quarterbacks: (SENIORS) Collier Palmore, Prairie Central; Ben Schuler, Pontiac.<br />Running Back: (SENIOR) Angelo Brown, Rantoul; Matt Kerns, Prairie Central; Reece Seidl, Bloomington Central Catholic.<br />Receivers: (SOPHOMORE) Cooper Palmore, Prairie Central.<br />Linemen: (SENIORS) Corbin Lantis, Rantoul; Lane Miller, Olympia; (JUNIORS) Landon Jones, Prairie Central; Noah Sellers, Rantoul; Cody Short, Chilicother IVC; (SOPHOMORES) Brandon Lord, Rantoul; Easton Paul, Bloomington Central Catholic.<br />Kicker: (SENIOR) Juan Aguayo, Rantoul; (JUNIOR) Connor Doyle, St. Thomas More.</p>
<p><strong>DEFENSE</strong><br />Linemen: (JUNIOR) Payton Cramer, Pontiac.<br />Linebackers: (SENIOR) Lane MIller, Olympia; (JUNIOR) Justin Grieff, Pontiac; (SOPHOMORE) Cooper Palmore, Prairie Central.<br />Defensive Backs: (JUNIORS) Braden Glowacki, Bloomington Central Catholic; Corbin Moser, Prairie Central; Kamryn Rome, Rantoul; (SOPHOMRE) Kamden Wollard, Chilicother IVC.<br />Punter: (SENIOR) Matthew Cooksey, Olympia.</p>
<h3>Iroquois County</h3>
<p><strong>OFFENSE</strong><br />Quarterbacks: (SENIORS) Jared Schunke, MIlford/Cissna Park; Anthony Quinn, Watseka; (SOPHOMORE) Jay Lemenager, Clifton Central.<br />Running Backs: (SENIORS) Nolan Ahlden, Iroquois West; Kennedy Kunsch, MIlford/Cissna Park; Justin McTaggart, Watseka; (JUNIOR) Dane Thorne, Clifton Central<br />Receivers: (SENIORS) Canyon Burrow, Clifton Central; Blake Castonuay, Watseka; (JUNIOR) Nick Allen, MIlford/Cissna Park; (SOPHOMORE) Jacob Shoven, Clifton Central<br />Linemen: (SENIORS) Michael Hartke, Iroquois West; Tyler Pelehowski, Clifton Central; Tim Wright, Watseka;&nbsp; (JUNIOR) Rudy King, MIlford/Cissna Park; Caleb Toberman, Clifton Central.<br />Punter: (SENIOR) Tyler Pelehowski, Clifton Central.</p>
<p><strong>DEFENSE</strong><br />Defensive Ends: (SENIORS) Michael Hartke, Iroquois West; Korey Roach, Clifton Central; Kodie Willis, Clifton Central.<br />Defensive Tackles: (SENIORS) Cam Garrison, MIlford/Cissna Park; Thomas Konetski, Clifton Central; Dakota Schroeder, Watseka; Caleb Toberman, Clifton Central.<br />Linebackers: (SENIORS) Nolan Ahlden, Iroquois West; Brendan Arseneau, Clifton Central; Kennedy Kunsch, MIlford/Cissna Park; (SOPHOMORES) Tyler Durflinger, Watseka; Garrett Graham, Clifton Central.<br />Defensive Backs: (SENIORS) Jared Schunke, MIlford/Cissna Park; (JUNIOR) Blake Castonuay, Watseka; (SOPHOMORES) Chandler Burrow, Clifton Central; Conner Curry, Watseka; Jacob Shoven, Clifton Central</p>
<h3>Little Okaw Valley Conference Northwest</h3>
<p><strong>FIRST TEAM</strong></p>
<p><strong>OFFENSE</strong><br />Quarterback:&nbsp; x-Josh Williams, Argenta-Oreana.<br />Running Backs:&nbsp; x-Austin Hopkins, Arcola; Skyler Peterson, Argenta-Oreana; x-Makhi Stanley, Argenta-Oreana.<br />Wide Receivers: x-Matthew Guffey, Cerro Gordo/Bement; Grant Karsten, Decatur Lutheran; x-Makail Stanley, Argenta-Oreana.<br />Center: x-Michael Redpath, Argenta-Oreana.<br />Linemen: Isaac Ashenfelter, Arthur-Lovington-Atwood-Hammond; x-Hugo Garza, Arcola; Kyle Rigsby, Argenta-Oreana; x-Aaron Templeton, Decatur Lutheran; x-Dylan Upton, Cerro Gordo/Bement.</p>
<p><strong>DEFENSE</strong><br />Linemen: Hugo Garza, Arcola; Makhi Stanley, Argenta-Oreana; x-Aaron Templeton, Decatur Lutheran; x-Dylan Upton, Cerro Gordo/Bement.<br />Linebackers: x-Pedro Gauna, Arcola; x-Brady Greenwood, Cerro Gordo/Bement; x-Grant Karsten, Decatur Lutheran; x-Lucas Otto, Arthur-Lovington-Atwood-Hammond; x-Skyler Peterson, Argenta-Oreana.<br />Defensive Backs: x-Ivan Franco, Arcola; x-Garrett Gloede, Argenta-Oreana; x-Matthew Guffey, Cerro Gordo/Bement; x-Jalen Jones, Decatur Lutheran.</p>
<p><strong>SPECIALISTS</strong><br />Punters: Wes McDermath, Cerro Gordo/Bement.<br />Place Kicker: Michael Garza, Arcola.</p>
<p><strong>SECOND TEAM</strong></p>
<p><strong>OFFENSE</strong><br />Quarterback: Michael Fiala, Decatur Lutheran.<br />Skill Positions: Brady Greenwood, Cerro Gordo/Bement; Jalen Jones, Decatur Lutheran; Diego Perez, Arcola.<br />Linemen: Carter Davenport, Cerro Gordo/Bement; Zachary Harrington, Argenta-Oreana; Beau Smothers, Arcola; Luke Stacey, Sangamon Valley.</p>
<p><strong>DEFENSE</strong><br />Skill Positions: Grant Altig, Sangamon Valley; Adam Day, Arthur-Lovington-Atwood-Hammond; Braden Havener, Decatur Lutheran; Makail Stanley, Argenta-Oreana.<br />Linemen: Zach Harrington, Argenta-Oreana; David Shipman, Arthur-Lovington-Atwood-Hammond; Luke Stacey, Sangamon Valley.</p>
<p><strong>SPECIALISTS</strong><br />Punter: Michael Fiala, Decatur Lutheran.<br />Place Kicker: Aaron Likens, Arthur-Lovington-Atwood-Hammond.</p>
<p><strong>HONORABLE MENTION</strong></p>
<p><strong>OFFENSE</strong><br />Quarterback: Ethan Mann, Cerro Gordo/Bement.<br />Skill Positions: Adam Day, Arthur-Lovington-Atwood-Hammond; Billy Fifer, Arthur-Lovington-Atwood-Hammond; Pedro Gauna, Arcola.<br />Linemen: Hunter Day, Arthur-Lovington-Atwood-Hammond; Richie Hicks, Cerro Gordo/Bement.</p>
<p><strong>DEFENSE</strong><br />Skill Positions: Cameron Calhoun, Sangamon Valley; Austin Hopkins, Arcola; Gunnar Moore, Argenta-Oreana.<br />Linemen: Isaac Ashenfelter, Arthur-Lovington-Atwood-Hammond; Myles Roberts, Arcola.</p>
<h3>Little Okaw Valley Conference Southeast</h3>
<p><strong>FIRST TEAM</strong></p>
<p><strong>OFFENSE</strong><br />Quarterback: (SENIOR) x-Gabe Hatfill, Cumberland.<br />Running Backs: (JUNIORS) x-Lane Bisby, Tri-County; Blayne Donsbach, Cumberland; (SOPHOMORE) x-Wyatt Brant, Cumberland.<br />Wide Receivers: (SENIORS) x-Connor Butler, Cumberland; x-Conner Potts, Oblong; Zach Wolke, Cumberland.<br />Center: (SENIOR) Colton Little, Villa Grove/Heritage.<br />Linemen: (SENIORS) x-Dylan Campbell, Villa Grove/Heritage; x-Dayton Mitchell, Cumberland; x-Tristan Sablone, Oblong; x-Leo Wheeler, Tri-County; (JUNIOR) x-Carter Smith, Villa Grove/Heritage.</p>
<p><strong>DEFENSE</strong><br />Linemen: (SENIORS) x-Ruger Berry, Oblong; x-Colton Little, Villa Grove/Heritage; x-Dayton Mitchell, Cumberland; Jayden Redfern, Cumberland .<br />Linebackers: (SENIORS) Zach Champagne, Villa Grove/Heritage; Carlos Herrera, Martinsville; x-Zach Wolke, Cumberland; (JUNIORS) x-Lane Bisby, Tri-County; Evan Newlin, Oblong; Brandon Royer, Tri-County.<br />Defensive Backs: (SENIOR) x-Zane Belford, Oblong; x-Conner Potts, Oblong; (JUNIOR) x-Blayne Donsbach, Cumberland; (SOPHOMORE) x-Blake Smith, Villa Grove/Heritage.</p>
<p><strong>SPECIALISTS</strong><br />Punter: (SENIOR) x-Ruger Berry, Oblong.<br />Place Kicker: (JUNIOR) Kade Warner, Cumberland.</p>
<p><strong>SECOND TEAM</strong></p>
<p><strong>OFFENSE</strong><br />Quarterback: (JUNIOR) Evan Newlin, Oblong.<br />Linemen: (SENIOR) Anthony Jones, Tri-County; (JUNIORS) Cole Healy, Cumberland; Christian Ziemnisky, VillaGrove/Heritage; (SOPHOMORE) Dylan Salee, Oblong.<br />Skill Position: (SENIOR) Austin Grimm, Villa Grove/Heritage; (JUNIOR) Michael Flier, Cumberland; (SOPHOMORES) Troy Metzger, Oblong; Robbie Wicklander, Villa Grove/Heritage.</p>
<p><strong>DEFENSE</strong><br />Linemen: (SENIORS) Mason Dunlap, Oblong; Zeke Nave, Oblong; (JUNIOR) Carter Smith, Villa Grove/Heritage.<br />Skill Position: (SENIORS) Connor Butler, Cumberland; Bryce LaBaume, Cumberland; Cole Thomas, Villa Grove/Heritage; Will Wilson, Villa Grove/Heritage; (JUNIOR) Drew Bevill, Tri-County; (SOPHOMORES) Troy Metzger, Oblong; Dylan Salee, Oblong.<br />Specialty Position: (SENIOR) Diego Lliteras, Oblong.</p>
<p><strong>HONORABLE MENTION</strong></p>
<p><strong>OFFENSE</strong><br />(JUNIOR) Kehm Shirley, Villa Grove/Heritage.</p>
<p><strong>DEFENSE</strong><br />(SENIOR) Chris Hutchinson, Tri-County; (JUNIOR) Tanner Clodfelder, Villa Grove Heritage.</p>
<h3>Sangamon Valley Conference</h3>
<p><strong>FIRST TEAM</strong></p>
<p><strong>OFFENSE</strong><br />Quarterback: (SOPHOMORE)&nbsp; Jay Lemenager, Clifton Central<br />Running Backs: (SENIORS) Nolan Ahlden, Iroquois West; Logan Graham, Dwight; TJ Jones, PBL.<br />Wide Receivers: (SENIORS)&nbsp; Canyon Burrow, Clifton Central; Mason Ecker, PBL.<br />Tight End: (SENIOR) Chris Bement, Dwight.<br />Linemen: (SENIORS) Tyler Bryant, Dwight; Adam Powell, Seneca; Xavier Slaughter, Dwight; Tim Wright, Watseka; (JUNIORS) Dalton Busboom, PBL: Kaleb Toberman, Clifton Central.<br />Punter: (SENIOR) Brody Baudino, Seneca.</p>
<p><strong>DEFENSE</strong><br />Linemen: (SENIOR)&nbsp; Chris Bement, Dwight; Jake Rich, PBL.<br />Ends: (SENIOR) Austin Gooden, PBL; (JUNIOR) Trey Thorson, Seneca.<br />Linebackers: (SENIOR)&nbsp; Nolan Ahlden, Iroquois West; Logan Graham, Dwight; (JUNIOR) Dalton Busboom, PBL; (SOPHOMORES) Tyler Durflinger, Watseka; Garrett Graham, Clifton Central.<br />Defensive Backs: (SENIORS)&nbsp; Mason Ecker, PBL; Dakota Wahl, Dwight; (SOPHOMORES) Chandler Burrow, Clifton Central; Jacob Shoven, Clifton Central.<br />Kicker: (SENIOR) Keyn Humes, PBL.</p>
<p><strong>SPECIAL MENTION</strong></p>
<p><strong>OFFENSE</strong><br />(SENIORS) Brody Baudino, Seneca; Logan Bruss, Seneca Seth Hamann, Momence; Michael Hartke, Iroquois West; Tyler Pelehowski, Clifton Central; Tim Wright, Watseka; (JUNIORS) Dane Thorne, Clifton Central; TJ Van Ness, Seneca; (SOPHOMORE)&nbsp; Carson Crouch, Dwight.</p>
<p><strong>DEFENSE</strong><br />(SENIORS) Brendan Arseneau, Clifton Central; Brody Baudino, Seneca; Tyler Bryant, Dwight; Blake Castonguay, Watseka; Seth Hamann, Momence; Thomas Konetski, Clifton Central; Ken Sangston, Seneca; JC Santos, Dwight; Dakota Schroeder, Watseka; Cal Schultz, Dwight; Andrew Swanson, PBL; Kodie Willis, Clifton Central; (JUNIORS) Justin Bunting, Watseka; Caleb Toberman,Clifton Central; TJ&nbsp; Van Ness, Seneca; (SOPHOMORES) Conner Curry, Watseka; Gavin Robertson, Seneca..</p>
<p><strong>HONORABLE MENTION</strong><br />(SENIORS) Dane Rodosky, Dwight; Ben Hogue, Seneca; Anthony Quinn, Watseka; Abel Sanchez, Clifton Central; Tyler Whorrall, Momence; (JUNIORS)&nbsp; Kevin Butler, Iroquois West; Alex Rueck, PBL.</p>
<h3>Vermilion Valley Conference</h3>
<p><strong>FIRST TEAM</strong><br />Quarterbacks: (SENIOR)&nbsp; Gage Romack, Salt Fork; (JUNIOR) Marcus Blurton Hoopeston Area/Armstrong-Potomac/Schlarman.<br />Running Backs: (SENIORS)&nbsp; Nick Grubb, Oakwood; Landen Noggle, Georgetown-Ridge Farm; (JUNIOR) Colby Smiley, Oakwood; Caleb Lahey, Bismarck-Henning/Rossville-Alvin.<br />Receivers: (SENIORS) Kotah Broeker, Salt Fork; Quentin White, Oakwood; Caine Wilson, Salt Fork; (JUNIOR) Vaughn Black, Hoopeston Area/Armstrong-Potomac/Schlarman.<br />Linemen: (SENIORS) Noah Kimmell, Oakwood; Wyatt Mosier, Georgetown-Ridge Farm; Zane Reining, Bismarck-Henning/Rossville-Alvin; Alec Schaumburg, Westville; Dylan Washkowiak, Salt Fork.<br />Punter: (SOPHOMRE) Jacob Catron, Hoopeston Area/Armstrong-Potomac/Schlarman.</p>
<p><strong>DEFENSE</strong><br />Defensive Tackles: (SENIORS)&nbsp; Addison Alton, Salt Fork; Wyatt Mosier, Georgetown-Ridge Farm; (JUNIORS) Caide Borden, Oakwood; Andrew Van Hoveln, Bismarck-Henning/Rossville-Alvin.<br />Defensive Ends: (SENIORS) Max Branigin, Salt Fork; Brennen Lehmkuhl, Oakwood; Wyatt Mosier, Georgetown-Ridge Farm; (JUNIORS)&nbsp; Talen Miller, Bismarck-Henning/Rossville-Alvin; Chaze Rowell, Georgetown-Ridge Farm.<br />Linebackers: (SENIORS) Anthony Colunga, Hoopeston Area/Armstrong-Potomac/Schlarman; NIck Grubb, Oakwood; Alec Schaumburg, Westville; (JUNIOR) Payton Taylor, Salt Fork<br />Defensive Backs: (SENIORS) Mason Ajster, Oakwood; Devin Lappin, Georgetown-Ridge Farm (JUNIOR) Avery McConkey, Bismarck-Henning/Rossville-Alvin.<br />Kicker: (JUNIOR) Evan Walworth, Bismarck-Henning/Rossville-Alvin.</p>
<p><strong>SPECIAL MENTION</strong></p>
<p><strong>OFFENSE</strong><br />Running Backs: (SENIOR) Stevie Dailey, Georgetown-Ridge Farm; (JUNIOR) Jacob Akins, Bismarck-Henning/Rossville-Alvin.<br />Receiver: (SOPHOMORE) Jacob Catron Hoopeston Area/Armstrong-Potomac/Schlarman<br />Linemen: (SENIOR) Anthony Colunga, Hoopeston Area/Armstrong-Potomac/Schlarman; (JUNIOR) Clayton Dodson Bismarck-Henning/Rossville-Alvin (SOPHOMORE) Hayden Copass Georgetown-Ridge Farm.</p>
<p><strong>DEFENSE</strong><br />Defensive Tackle: (SENIOR) Kyle Stultz Westville.<br />Defensive End: (SENIOR) Kameron Lappellano Hoopeston Area/Armstrong-Potomac/Schlarman.<br />Linebackers: (SENIOR) Landon Noggle Georgetown-Ridge Farm; (JUNIORS) Jacob Akins, Bismarck-Henning/Rossville-Alvin; Colby Smiley, Oakwood; (FRESHMAN) Rylee Edwards Westville.<br />Defensive Back: (SENIORS) Matthew Wrzosek Salt Fork.</p>
<p><strong>HONORABLE MENTION</strong><br />(SENIORS) Carson Alwardt, Hoopeston Area/Armstrong-Potomac/Schlarman; Stevie Dailey, Georgetown-Ridge Farm; Bryce Harrison, Oakwood; Cody Hansbraugh, Oakwood; Trent Maxwell, Westville; Corey Moore, Hoopeston Area/Armstrong-Potomac/Schlarman; Dawson Rodgers Salt Fork; Jacob Selsor, Hoopeston Area/Armstrong-Potomac/Schlarman; John Smith, Georgetown-Ridge Farm; Brett VanValkenburg, Oakwood; Robert Weaver, Georgetown-Ridge Farm; (JUNIORS) Raef Burke, Westville; Dawson Pruitt, Westville; Josh Weller, Salt Fork; (SOPHOMORES) Josh Miller, Salt Fork; Weston Strawser, Bismarck-Henning/Rossville-Alvin; Eric Watson, Bismarck-Henning/Rossville-Alvin; (FRESHMAN) Clayton Dodson, Bismarck-Henning/Rossville-Alvin.</p>
<h3>Vermilion County</h3>
<p><strong>FIRST TEAM</strong><br />Quarterbacks: (SENIOR)&nbsp; (JUNIOR) Gage Romack, Salt Fork.<br />Running Backs: (SENIORS)&nbsp; (SOPHOMORE) Colby Smiley, Oakwood; Caleb Lahey, Bismarck-Henning/Rossville-Alvin.<br />Receivers: (SENIORS)&nbsp; (JUNIOR)&nbsp; Quentin White, Oakwood.<br />Linemen: (SENIORS)&nbsp; (JUNIOR) Brennen Lehmkuhl, Oakwood; Wyatt Mosier, Georgetown-Ridge Farm; Dylan Washkowiak, Salt Fork.<br />Punter: (SENIOR)</p>
<p><strong>DEFENSE</strong><br />Defensive Tackles: (SENIORS)&nbsp; (JUNIORS) Wyatt Mosier, Georgetown-Ridge Farm.<br />Defensive Ends: (SENIORS)<br />Linebackers: (SENIORS)&nbsp; (JUNIOR) Nick Grubb, Oakwood; (SOPHOMRE) Payton Taylor, Salt Fork.<br />Defensive Backs: (SENIORS) (JUNIOR) Devin Lappin, Georgetown-Ridge Farm.<br />Kicker: (JUNIOR) Carson Alwardt, Hoopeston Area/Armstrong-Potomac/Schlarman.</p>
<p><strong>SPECIAL MENTION</strong></p>
<p><strong>OFFENSE</strong><br />Quarterbacks: (SENIOR)<br />Receivers: (SENIOR)&nbsp; (SOPHOMORE) Vaughn Black, Hoopeston Area/Armstrong-Potomac/Schlarman.<br />Linemen: (SENIORS)&nbsp; (JUNIOR) Garrett Borgwald, Bismarck-Henning/Rossville-Alvin; Max Conn, Hoopeston Area/Armstrong-Potomac/Schlarman.<br />Linemen: (SENIORS)</p>
<p><strong>DEFENSE</strong><br />Defensive Ends: (SENIORS)<br />Linebackers: (SENIOR)&nbsp; (JUNIOR) Max Branigan, Salt Fork; Max Conn, Hoopeston Area/Armstrong-Potomac/Schlarman.<br />Defensive Backs: (SENIORS)</p>
<p><strong>HONORABLE MENTION</strong><br />(SENIORS)&nbsp; (JUNORS) Mason Ajster, Oakwood; Adison Alton, Salt Fork; Dakota Cordrey, Georgetown-Ridge Farm; Noah Kimmell, Oakwood; Landen Noggle, Georgetown-Ridge Farm; Alec Schlaumburg, Westville; Brett VanValkenburg, Oakwood; Caine Wilson, Salt Fork; (SOPHOMORES)&nbsp; Jacob Akins, Bismarck-Henning/Rossville-Alvin; Andrew VanHovelan, Bismarck-Henning/Rossville-Alvin.<br /><em>x-denotes unanimous selection</em></p>
<div class="clear"></div>                <div class="clear"></div>
            </div>
        </div><!-- End GCS -->
        <!-- Begin conditional GCS script execution -->
                    <script type="text/javascript">
                if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0) {
                    try { _402_Show(); runShortcode(); } catch(e) {}
                }
            </script>        <!--  End conditional GCS script execution-->
                    <div id="h-social">
                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/sports/prep-sports/2018-12-16/2018-all-conference-all-county-football-teams.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/sports/prep-sports/2018-12-16/2018-all-conference-all-county-football-teams.html&amp;text=2018+All-Conference%2C+All-County+football+teams" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div>            </div>
                <div class="meta">
                            <div id="vocab-1661939-27-wrapper" class="vocab-wrapper"><span class="vocab-label">Sections (18):</span><span class="vocab-terms"><a href="/sports/prep-sports">Prep Sports</a>, <a href="/sports/prep-sports/football">Football</a>, <a href="/sports">Sports</a>, <a href="/sports/prep-sports/centennial-chargers">Centennial Chargers</a>, <a href="/sports/prep-sports/central-maroons">Central Maroons</a><span class="term-extra">, <a href="/sports/prep-sports/danville-vikings">Danville Vikings</a>, </span><span class="term-extra"><a href="/sports/prep-sports/mahomet-seymour-bulldogs">Mahomet-Seymour Bulldogs</a>, </span><span class="term-extra"><a href="/sports/prep-sports/monticello-sages">Monticello Sages</a>, </span><span class="term-extra"><a href="/sports/prep-sports/paxton-buckley-loda-panthers">Paxton-Buckley-Loda Panthers</a>, </span><span class="term-extra"><a href="/sports/prep-sports/rantoul-eagles">Rantoul Eagles</a>, </span><span class="term-extra"><a href="/sports/prep-sports/salt-fork-storm">Salt Fork Storm</a>, </span><span class="term-extra"><a href="/sports/prep-sports/st-joseph-ogden-spartans">St. Joseph-Ogden Spartans</a>, </span><span class="term-extra"><a href="/sports/prep-sports/st-thomas-more-sabers">St. Thomas More Sabers</a>, </span><span class="term-extra"><a href="/sports/prep-sports/tuscola-warriors">Tuscola Warriors</a>, </span><span class="term-extra"><a href="/sports/prep-sports/unity-rockets">Unity Rockets</a>, </span><span class="term-extra"><a href="/sports/prep-sports/urbana-tigers">Urbana Tigers</a>, </span><span class="term-extra"><a href="/sports/prep-sports/villa-grove-blue-devils">Villa Grove Blue Devils</a>, </span><span class="term-extra"><a href="/sports/prep-sports/westville-tigers">Westville Tigers</a></span><span class="term-extra-more"><a href="/" onclick="termControl(1661939, 27); return false;"><img class="term-extra-arrow" src="/sites/all/modules/custom/custom_node/images/down_arrows.jpg" alt="Down Arrows" />More</span></a></span></div>                    </div>

            
                <div id="showRelated">
                    <h2>More Prep Sports</h2>
                    <a class="btn-dismiss" onclick="dismissShowRelated()" class="btn btn-default btn-next"><span class="glyphicon glyphicon-remove-sign"></span></a>
                    <ul id="showScrollList">
                                                    <li style="display:none;">
                                                                <a href="/sports/prep-sports/2018-12-16/2018-high-school-holiday-tournament-scoreboard.html">2018 high school holiday tournament scoreboard</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/sports/prep-sports/2018-12-16/final-area-football-statistics-dec-16-2018.html">Final area football statistics: Dec. 16, 2018</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/sports/prep-sports/2018-12-16/2018-all-area-football-teams.html">2018 All-Area football teams</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/sports/prep-sports/2018-12-16/meet-the-offense-2018-all-area-football-first-team.html">Meet the offense | 2018 All-Area football first team</a>                            </li>
                                            </ul>
                    <a onclick="showNextList()" class="btn-next"><span class="glyphicon glyphicon-circle-arrow-right"></span></a>


                </div>

                <div id="mobileRelated" style="display:none">
                    <h2>More Prep Sports</h2>
                    <ul id="mobileList">
                                                    <li>
                                                                <a href="/sports/prep-sports/2018-12-16/2018-high-school-holiday-tournament-scoreboard.html">2018 high school holiday tournament scoreboard</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/sports/prep-sports/2018-12-16/final-area-football-statistics-dec-16-2018.html">Final area football statistics: Dec. 16, 2018</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/sports/prep-sports/2018-12-16/2018-all-area-football-teams.html">2018 All-Area football teams</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/sports/prep-sports/2018-12-16/meet-the-offense-2018-all-area-football-first-team.html">Meet the offense | 2018 All-Area football first team</a>                                <div class="clear"></div>
                            </li>
                                            </ul>

                </div>

            				
            <!--                <div id="taboola-below-article-thumbnails"></div>-->
<!--                <script type="text/javascript">-->
<!--                 window._taboola = window._taboola || [];-->
<!--                  _taboola.push({-->
<!--                       mode: 'thumbnails-a',-->
<!--                       container: 'taboola-below-article-thumbnails',-->
<!--                       placement: 'Below Article Thumbnails',-->
<!--                       target_type: 'mix'-->
<!--                   });-->
<!--                   </script>-->

<!--                <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=390767ac-820f-4976-98c4-5fe9e3c1d68b"></script>-->


                <div id="circularhub_module_10300"></div>
                <script src="//api.circularhub.com/10300/83760274a8034c6b/flyertown_module.js"></script>
               <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                           mode: 'thumbnails-a',
                           container: 'taboola-below-article-thumbnails',
                           placement: 'Below Article Thumbnails',
                           target_type: 'mix'
                    });
                 </script>
            
                    

                        </div>



                </div>
                                </div>

            </div> <!-- /content-content -->

          <div class="col-md-4 hard">
    <div id="sidebar" class="col-md-12 sidebar">
        <div id="closings-active"></div>
        <div id="second-logo">
                    </div>

        <div id="block-block-12" class="clear-block block block-block block-section">

  <h2>Prep Sports Categories</h2>

  <div class="content"><p style="margin-left: 40px;"><a href="/sports/prep-sports/baseball">Baseball</a><br /><a href="/sports/prep-sports/boys-basketball">Boys' Basketball</a><br /><a href="/sports/prep-sports/boys-golf">Boys' Golf</a><br /><a href="/sports/prep-sports/boys-soccer">Boys' Soccer</a><br /><a href="/sports/prep-sports/cross-country">Cross Country</a><br /><a href="/sports/prep-sports/football">Football</a><br /><a href="/sports/prep-sports/girls-basketball">Girls' Basketball</a><br /><a href="/sports/prep-sports/girls-golf">Girls' Golf</a><br /><a href="/sports/prep-sports/girls-soccer">Girls' Soccer</a><br /><a href="/sports/prep-sports/softball">Softball</a><br /><a href="/sports/prep-sports/swimming-and-diving">Swimming and Diving</a><br /><a href="/sports/prep-sports/tennis">Tennis</a><br /><a href="/sports/prep-sports/track-and-field">Track and Field</a><br /><a href="/sports/prep-sports/volleyball">Volleyball</a><br /><a href="/sports/prep-sports/wrestling">Wrestling</a></p>
</div>
</div>
<div id="block-block-241" class="clear-block block block-block ad-block">


  <div class="content"><!-- Prep_Landing_MR -->
<div id='div-gpt-ad-1392329065879-26' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392329065879-26'); });
</script>
</div></div>
</div>
<div id="block-block-307" class="clear-block block block-block block-section">

  <h2>Connect with NG Prep Sports</h2>

  <div class="content"><div class="text-center"><a href="https://www.facebook.com/newsgazettepreps"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png" /></a><a href="https://twitter.com/ngpreps"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png" /></a>
</div>
</div>
</div>
<div id="block-block-310" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_ROS_Half_Page -->
<div id='div-gpt-ad-1443199567549-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443199567549-0'); });
</script>
</div>
</div>
</div>

			<div class="wdwsSection">
				            </div>

			<div class="block-section">
				            </div>

        <div id="block-block-236" class="clear-block block block-block block-section">

  <h2>Teams</h2>

  <div class="content"><div id="prep-teams">
<table>
<tbody>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88145"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/centennial_chargers_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88145">Centennial Chargers</a></h2>
<p><a href="/sports/prep-sports/centennial-chargers/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88146"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/central_maroons_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88146">Central Maroons</a></h2>
<p><a href="/sports/prep-sports/central-maroons/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88150"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/danville_small.jpg" /></a></td>
<td class="sb-prep-logo">
<h2><a href="/taxonomy/term/88150">Danville Vikings</a></h2>
<p><a href="/sports/prep-sports/danville-vikings/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td><a href="/taxonomy/term/88148"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/mahomet.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88148">Mahomet-Seymour Bulldogs</a></h2>
<p><a href="/sports/prep-sports/mahomet-seymour-bulldogs/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88155"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/monticello_sages_small.jpg" /></a></td>
<td class="sb-prep-logo">
<h2><a href="/taxonomy/term/88155">Monticello Sages</a></h2>
<p><a href="/sports/prep-sports/monticello-sages/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/sports/prep-sports/paxton-buckley-loda"><img alt="" src="/sites/all/files-static/pblLogoforWeb.jpg" style="width: 72px; height: 60px;" /></a></td>
<td class="sb-prep-logo">
<h2><a href="/sports/prep-sports/paxton-buckley-loda-panthers">PBL Panthers</a></h2>
<p><a href="/sports/prep-sports/paxton-buckley-loda/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td><a href="/taxonomy/term/88147"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/rantoul_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88147">Rantoul Eagles</a></h2>
<p><a href="/sports/prep-sports/rantoul-eagles/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88151"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/salt_fork_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88151">Salt Fork Storm</a></h2>
<p><a href="/sports/prep-sports/salt-fork-storm/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88156"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/st_joe_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88156">St. Joseph-Ogden Spartans</a></h2>
<p><a href="/sports/prep-sports/st-joseph-ogden-spartans/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88154"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/st_thomas_more_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88154">St. Thomas More Sabers</a></h2>
<p><a href="/sports/prep-sports/st-thomas-more-sabers/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88152"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/tuscola_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88152">Tuscola Warriors</a></h2>
<p><a href="/sports/prep-sports/tuscola-warriors/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88149"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/unity_small.jpg" /></a></td>
<td class="sb-prep-logo">
<h2><a href="/taxonomy/term/88149">Unity Rockets</a></h2>
<p><a href="/sports/prep-sports/unity-rockets/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td><a href="/taxonomy/term/88153"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/urbana_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88153">Urbana Tigers</a></h2>
<p><a href="/sports/prep-sports/urbana-tigers/schedule">Schedule</a></p>
</td>
<td>&nbsp;</td>
</tr>
<tr>
<td><a href="/sports/prep-sports/westville"><img alt="" src="/sites/all/files-static/westvilleForWeb.png" /></a></td>
<td>
<h2><a href="/sports/prep-sports/westville-tigers">Westville Tigers</a></h2>
<p><a href="/sports/prep-sports/westville/schedule">Schedule</a></p>
</td>
<td>&nbsp;</td>
</tr>
<tr>
<td><a href="/taxonomy/term/88233"><img alt="" src="/sites/all/themes/custom/ng_fbg/images/prep_logos_small/uni_high_small.png" /></a></td>
<td>
<h2><a href="/sports/prep-sports/uni-high">Uni High Illineks</a></h2>
<h2>&nbsp;</h2>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88258"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/villagrove.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88258">Villa Grove</a></h2>
<p><a href="/sports/prep-sports/villa-grove/schedule">Schedule</a></p>
</td>
<td>&nbsp;</td>
</tr>
</tbody>
</table>
</div>
<p>&nbsp;</p>
</div>
</div>
        <div id="halfPage" class="col-md-12"></div>
        <div class="clear"></div>

        <div id="block-block-282" class="clear-block block block-block ">


  <div class="content"><div id="circularhub_module_2942"></div><script src="//api.circularhub.com/2942/83760274a8034c6b/flyertown_module.js"></script></div>
</div>
    </div>
</div>
          </div><!--#content -->
	    </div>
	      </section><!-- /section -->
<div id="meter-slide-container"></div>
</div><!--end of the container div-->

<footer>
<div class="clearfix"></div>
        <!--        The footer region-->
        <div class="first-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-custom_front-10" class="clear-block block block-custom_front ">


  <div class="content"><div id="trending">
    <h2>Trending Now</h2>
    <div class="col-md-4 col-sm-6 col-xs-12 featured-trending">
        <h3><a href="/news/local/2018-12-14/updated-ui-trustees-fire-tenured-professor-over-falsified-research.html" class="icon-story">UPDATED: UI trustees fire tenured professor over falsified research</a></h3>
        <a href="/news/local/2018-12-14/updated-ui-trustees-fire-tenured-professor-over-falsified-research.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2018/12/14/1215_loca_fei_wang_2_copy.JPG" alt="UPDATED: UI trustees fire tenured professor over falsified research" title="UPDATED: UI trustees fire tenured professor over falsified research" width="300" height="148" class="imagecache imagecache-300x300_width_height_scale"/></a>
    </div>

    <div class="col-md-8 col-sm-6 col-xs-12">
        <ul id="trending-list">
                     <li><a href="/news/local/2018-12-14/toms-mailbag-dec-14-2018.html" class="icon-story">Tom's #Mailbag, Dec. 14, 2018</a></li>
                     <li><a href="/news/local/2018-12-15/live-mens-basketball-vs-east-tennessee-state.html" class="icon-story">LIVE! Men's basketball vs. East Tennessee State</a></li>
                     <li><a href="/news/local/2018-12-15/smiths-revised-contract-drops-buyout-cost-1-million-2021.html" class="icon-story">Smith's revised contract drops buyout cost to $1 million in 2021</a></li>
                     <li><a href="/sports/illini-sports/2018-12-15/illinois-basketball-notes-credit-illinois.html" class="icon-story">Illinois basketball notes: 'Credit to Illinois'</a></li>
                     <li><a href="/news/local/2018-12-14/hoopeston-caretaker-gets-3-months-hitting-disabled-older-client.html" class="icon-story">Hoopeston caretaker gets 3 months for hitting disabled older client</a></li>
                     <li><a href="/news/local/2018-12-14/update-1-dead-1-injured-head-crash-illinois-1-near-bismarck.html" class="icon-story">UPDATE: 1 dead, 1 injured in head-on crash on Illinois 1 near Bismarck</a></li>
                     <li><a href="/video/2018-12-14/illini-volleyball-watch-parties-turn-elated-stunned.html" class="icon-video">Illini volleyball watch parties turn from elated to stunned</a></li>
                     <li><a href="/sports/illini-sports/2018-12-15/illini-want-see-dosunmu-score-break.html" class="icon-story">Illini want to see Dosunmu score on break</a></li>
                     <li><a href="/news/local/2018-12-14/coroner-identifies-man-found-dead-car-illinois-1-near-rossville.html" class="icon-story">Coroner identifies man found dead in car on Illinois 1 near Rossville</a></li>
                     <li><a href="/news/local/2018-12-15/fog-turns-etsu-basketball-teams-trip-c-u-odyssey.html" class="icon-story">Fog turns ETSU basketball team's trip to C-U into an odyssey</a></li>
                 </ul>
    </div>

</div></div>
</div>
            </div></div>
        </div>
        <div class="second-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-block-272" class="clear-block block block-block ">


  <div class="content"><div class="networkLinks">
<div class="col-md-3 radioAir">
<h3>Radio</h3>
<ul>
<li><a href="http://wdws.com" title="">Newstalk 1400 WDWS-AM</a></li>
<li><a href="http://whms.com" title="">Lite Rock 97.5 WHMS-FM</a></li>
<li><a href="http://www.1079wkio.com" title="">Classic Hits 107.9 WKIO-FM</a></li>
</ul>
</div>
<div class="col-md-6 print">
<h3>Print</h3>
<ul>
<li><a href="http://the-independent-news.com" title="">The Independent News</a></li>
<li><a href="http://www.mcitizen.com" title="">Mahomet Citizen</a></li>
<li><a href="http://www.paxtonrecord.net" title="">Ford County Record</a></li>
<li><a href="http://journal-republican.com" title="">Journal Republican</a></li>
<li><a href="http://www.rantoulpress.com" title="">Rantoul Press</a></li>
</ul>
</div>
<div class="col-md-3 magazines">
<h3>Magazines</h3>
<ul>
<li><a href="http://athomeillinois.com" title="At Home Magazine">At Home Magazine</a></li>
<li><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business Magazine">Central Illinois Business Magazine</a></li>
</ul>
</div>
</div></div>
</div>
            </div></div>
        </div>
        <div class="third-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-menu-menu-customer-service" class="clear-block block block-menu col-md-4">

  <h2>Customer Service</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/section/services" title="">Help</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/section/services/online-services/terms-use.html" title="">Terms of Use</a></li>
<li class="leaf"><a href="/section/services/online-services/news-gazette-online-privacy-policy.html" title="">Privacy Policy</a></li>
<li class="leaf last"><a href="https://subscriptions.news-gazette.com" title="Subscription Information">Subscription Information</a></li>
</ul></div>
</div>
<div id="block-menu-menu-quick-links" class="clear-block block block-menu col-md-4">

  <h2>Quick Links</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="http://subscriptions.news-gazette.com/eedition" title="eEdition">eEdition</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/section/services/subscriber-services/vacation-stop.html" title="Submit a Vacation Stop">Submit Vacation Stop</a></li>
<li class="leaf"><a href="/staff" title="">Staff List</a></li>
<li class="leaf"><a href="/store/services/online-services/pay-your-news-gazette-bill-online.html" title="Pay your Subscription">Pay your Subscription</a></li>
<li class="leaf"><a href="http://www.news-gazette.com/section/services/general-services/news-gazette-buy-photos.html" title="Buy a Photo">Buy a Photo</a></li>
<li class="leaf"><a href="/contact/tips" title="Send a News Tip">Send a News Tip</a></li>
<li class="leaf last"><a href="/section/services/reader-services/submission-forms.html" title="">Submit an Announcement</a></li>
</ul></div>
</div>
<div id="block-block-274" class="clear-block block block-block col-md-4">


  <div class="content"><div class="ng-block"><img src="/sites/all/themes/custom/ng_fbg/images/ng_logo_white.png" /><br />
<p class="offer">Start a subscription now to enjoy our award-winning local news and sports coverage. Print, digital, or both-- we've got you covered.</p>
<p class="text-center"><a class="btn btn-primary btn-subscribe" href="http://members.news-gazette.com">Subscribe</a></p>
</div>
</div>
</div>
                    <div id="block-block-271" class="clear-block block block-block col-md-6">

  <h2>Connect with The News-Gazette</h2>

  <div class="content"><div class="socialBtns">
<a href="http://facebook.com/NewsGazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png"></a>
<a href="https://www.linkedin.com/company/the-news-gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-linkedin.png"></a>
<a href="http://twitter.com/news_gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png"></a>
<a href="https://instagram.com/news_gazette/"><img src="/sites/all/themes/custom/ng_fbg/images/64-instagram.png"></a>
<a href="http://www.news-gazette.com/rss.xml"><img src="/sites/all/themes/custom/ng_fbg/images/64-rss.png"></a>
</div></div>
</div>
<div id="block-block-275" class="clear-block block block-block col-md-6">


  <div class="content"><div class="copyright">© 1995-2018 The News-Gazette, Inc. | All Rights Reserved | 15 Main St., Champaign, IL 61820</div></div>
</div>
                </div></div>
        </div>
        <!--            End of footer region-->

	</footer>
    <div id="mobileBanner"></div>
</body>

<!-- JavaScript at the bottom for fast page loading -->
<!-- HTML5 IE Enabling Script -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- CSS3 Media Queries -->
<script src="/sites/all/themes/custom/ng_fbg/js/respond.js"></script>
-<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
    </script>

    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct:"p-a15Hs4ofKGnVw"
        });
    </script>

    <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
    <!-- End Quantcast tag -->


  </html>