<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <!-- Optimized mobile viewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- Place favicon.ico and apple-touch-icon.png in root directory -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="image_src" href="http://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2017/01/07/uni_17_girls.jpg" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="image_src" href="http://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2017/01/07/0108_spor_3_uni_fisher_gbsktb.jpg" />
<link rel="shortcut icon" href="http://www.news-gazette.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="In boys’ basketballClinton Shootout■ Danville 60, Dunlap 50. Kendle Moore scored 23 points — 15 in the first half — as the Vikings (10-6) upended Dunlap. Caleb Griffin had five second-quarter assists as Danville built a 34-19 halftime cushion. Day’len Davis-Williams had eight points for Danville." />
    <title>Saturday&#039;s highlights: Danville, Watseka, Clinton boys deliver | News-Gazette.com</title>
    <link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_node/custom_node.css?r" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/news/news.css?r" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/files/css/css_5a35b1dc2a1acfa91e11d4259ddd2e5b.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://static.news-gazette.com/sites/all/files/css/css_cca350d18acd81bef22710f71baa362a.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->    <script type="text/javascript" src="http://static.news-gazette.com/sites/all/files/js/js_ea8321f95151309a16dff071d8c7494d.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutgoing":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"pc_meter":{"params":{"cn":"_pcmcn","hn":"subscriptions.news-gazette.com","ep":"\/visit","debug":0,"count_only":1,"ur":"\/sports\/prep-sports\/boys-basketball\/2017-01-07\/saturdays-highlights-danville-watseka-clinton-boys-del","force":null,"ni":"1502741","ct":"story","ap":"0","cr":"1483853057","ch":"1483853057","sl":10436,"sec_t":"Prep Sports|Boys Basketball|Girls Basketball|Sports|Swimming and Diving|Wrestling|Centennial Chargers|Central Maroons|Danville Vikings|Mahomet-Seymour Bulldogs|Monticello Sages|Paxton-Buckley-Loda Panthers|Rantoul Eagles|Salt Fork Storm|St. Joseph-Ogden Spartans|St. Thomas More Sabers|Tuscola Warriors|Uni High|Unity Rockets|Urbana Tigers|Villa Grove Blue Devils|Westville Tigers","top_t":"","po":0}},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0}});
//--><!]]>
</script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/jwplayer.js"></script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/ng-jwp.js"></script>
    <!--[if lt IE 7]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/custom/ng_fbg/fix-ie.css" />            <![endif]-->
        <meta property="og:title" content="Saturday's highlights: Danville, Watseka, Clinton boys deliver" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.news-gazette.com/sports/prep-sports/boys-basketball/2017-01-07/saturdays-highlights-danville-watseka-clinton-boys-del" />
    <meta property="og:image" content="/sites/all/files/images/2017/01/07/uni_17_girls.jpg" />
    <meta property="og:description" content="See how your school fared on a busy day of basketball, wrestling and swimming."/>
</head>

<body>

<!--Begin google consumer surveys -->
    <script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_5mvdtzorx4zyw'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
    </script>
<!-- end google consumer surveys -->

<!-- Page Header -->
		<div id="screenshift"></div>
	<script type="text/javascript">
		if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0)
		{
			runUndertone();
		}
	</script>
<div id="lbAds">
<!--    isset($node) && $node->type == 'story'-->

<!--    -->
<!--    -->
<!--    LB positions -->
            <div id="runOfSite"></div>
    
    <div id="mobileLB"></div>
<!--    strpos('sports/illini-sports/mens-basketball')-->

</div>

<div id="loginContainer"></div>
<div id="displayOverlay"></div>
<div class="header">

	<div class="container topstuff"> <!-- above menu -->

		<div class="nglogo-front"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-full.png" width="260px" /></a> </div>
		<div class="nglogo-back hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-rev-full.png" width="270px" /></a> </div>
		<div class="nglogo-back-small hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/ng-rev-small.png" width="60px" /></a> </div>
		<div class="toplinks">
			<a href="https://subscriptions.news-gazette.com/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Subscribe</a>

			<a title="login options" data-toggle="modal" href="#myModal"><i class="fa fa-user" aria-hidden="true"></i> Log In</a>
			<a href="#" title="search" onclick="showSearch();"><i class="fa fa-search" aria-hidden="true"></i> Search</a>
			<a href="javascript:void(window.open('http://player.listenlive.co/47651','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><i class="fa fa-headphones" aria-hidden="true"></i> Listen Now</a>
		</div><!-- end toplinks -->
		<div class="wdwslogo-front hidden"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-rev-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back-small"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-rev-small.png" width="75px" /></a> </div>
	</div>
	<div class="navstripe">
    <div class="container">
        <p class="datebox ngdatebox">Sunday, January 8, 2017 <a href="/weather"><strong><span id="current-temp-replace">83</span></strong></a>
        <a href="http://eedition.news-gazette.com">Today's Paper</a></p>
        <div id="weather-info" class="hidden"><div id="block-ng_weather-weather" class="clear-block block block-ng_weather ">


  <div class="content"><div id="weather-container">
      <a href="/weather">

      <div class="row night">
        <div class="location-forecast small current forecast-img cl wccl ">
        </div>
        <div class="weather-info">
          <h2 class="location">Weather</h2>
          <div class="current-temp">
            8<span class="degrees">&deg;F</span>
          </div>
          <div class="forecast">Clear</div>
        </div> 
      </div>
    </a>
  </div>
</div>
</div>
</div>
        <p class="datebox wdwsdatebox hidden"><span class="wdws-date">Sunday, January 8, 2017  &#160;&#160;</span><a href="">Today's Schedule</a> &#160;&#160;<a href="">Listen Now!</a></p>

        <nav id="anchored" class="navbar navbar-default newsnav" role="navigation">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav stretch">
                    <li class="dropdown"><a title="News" href="/news" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <b class="caret"></b></a>
                        <ul role="menu" class="dropdown-menu">
                            <li><a title="Local News" href="/news/local">Local</a></li>
                            <li><a title="State News" href="/news/state">State</a></li>
                            <li><a title="National and World News" href="/news/nationworld">Nation - World</a></li>
                            <li><a title="Business News" href="/news/business">Business</a></li>
                            <li><a title="Obituaries" href="/obituaries">Obituaries</a></li>
                            <li><a title="Weather" href="/news/weather">Weather</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Sports" href="/sports" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Prep Sports" href="/sports/prep-sports">Prep Sports</a></li>
                            <li><a title="Illini Sports" href="/sports/illini-sports">Illini Sports</a></li>
                            <li><a title="All Sports" href="/sports">All Sports</a></li>
                            <li><a title="Illini Forums" href="http://forums.illinihq.com">Illini Forums</a></li>
                        </ul>
                    </li>
                    <li><a title="Business" href="/news/business">Business</a></li>
                    <li><a title="Living" href="/living">Living</a></li>
                    <li><a title="Arts and Entertainment" href="/arts-entertainment">A&E</a></li>
                    <li><a title="Blogs" href="/blogs">Blogs</a></li>
                    <li class="dropdown"><a title="Opinion" href="/opinion" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Editorials" href="/opinion/editorials">Editorials</a></li>
                            <li><a title="Letters to the Editor" href="/opinion/letters-editor">Letters</a></li>
                            <li><a title="Columns" href="/opinion/columns">Columns</a></li>
                            <li><a title="Guest Commentary" href="/opinion/guest-commentary">Guest Commentary</a></li>
                            <li><a title="All Opinions" href="/opinion/">All Opinions</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Multimedia" href="/multimedia" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Photo Galleries" href="/multimedia/photogallery">Photo Galleries</a></li>
                            <li><a title="Podcasts" href="/multimedia/podcast">Podcasts</a></li>
                            <li><a title="Videos" href="/video">Videos</a></li>
                        </ul>
                    </li>
                    <li class="dropdown secondary-menu-item"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                            <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                            <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                            <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                        </ul>
                    </li>
                    <li class="secondary-menu-item"><a title="Store" href="http://news-gazette.jobs">Jobs</a></li>
                    <li class="secondary-menu-item"><a title="Store" href="/store/deal-day">Shop</a></li>
                    <li class="secondary-menu-item"><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
                </ul>
            </div>
        </nav>
    </div> <!-- end container with navigation -->
</div> <!-- end navstripe -->

</div> <!-- end header -->

<div class="secondary-header">
    <div class="container">
        <div class="secondary-menu">
            <ul class="nav navbar-nav stretch secondary-nav">
                <li class="dropdown"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                    <ul role="menu" class=" dropdown-menu">
                        <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                        <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                        <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                        <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                    </ul>
                </li>
                <li><a title="NewsGazette Jobs Site" href="http://careers.news-gazette.com">Jobs</a></li>
                <li><a title="Store" href="/store/deal-day">Shop</a></li>
                <li><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
            </ul>
        </div> <!-- end secondary menu -->

        
        <div class="trending-news-background">
        </div> <!-- end breaking-news-background trending-news-background -->

    </div> <!-- end container -->
    <div class="right-of-secondary-menu"></div>
</div> <!-- end secondary-header -->
<div id="nodeType" data-type="story"></div>

<div class="navbar-inverse"></div>
<div id="adLib" class="remove">
    <div class="container">
        <div class="col-md-12 scrollTab">

            <a href="/"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/ng_small.png"></a><a href="/wdws"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/wdws_small.png"></a>
                            <span class="scrollTitle">Saturday&#039;s highlights: Danville, Watseka, Clinton boys deliver   <span id="share" class="glyphicon glyphicon-share" onclick="shareIt()"><span class="share-txt">share</span></span></span>
                <div class="scrollSocial" style="display:none;">
                    <a title="Facebook share button" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/sports/prep-sports/boys-basketball/2017-01-07/saturdays-highlights-danville-watseka-clinton-boys-del" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank">Facebook</a>
                    <a title="Twitter share button" class="twitter" href="https://twitter.com/share?url=http://www.news-gazette.com/sports/prep-sports/boys-basketball/2017-01-07/saturdays-highlights-danville-watseka-clinton-boys-del&amp;text=Saturday's highlights: Danville, Watseka, Clinton boys deliver" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=200')" target="_blank">Twitter</a>
                </div>
                        <div class="scrollLogin pull-right">
                <span class="wdwsCurrent"><a title="weather" href="/weather"><span class="glyphicon glyphicon-cloud icon-bar"></span></a><span title="search" class="glyphicon glyphicon-search icon-bar" onclick="showSearchScroll();"></span> <a title="login options" data-toggle="modal" href="#myModal"><span class="glyphicon glyphicon-user icon-bar"></span></a> | <a title="subscribe to the news-gazette" href="http://members.news-gazette.com">Subscribe</a></span>
            </div>
        </div>
        <progress value="0"></progress>

        <div id="menuAnchor"></div>
    </div>

    
        <div id="addRelated">
            <div class="container">
                <div class="col-md-12">
                    <h2>More Prep Sports</h2>
                    <ul id="scrollList">
                                                    <li>
                                                                <a href="/sports/prep-sports/boys-basketball/2017-01-07/saturdays-highlights-danville-watseka-clinton-boys-del">Saturday&#039;s highlights: Danville, Watseka, Clinton boys deliver</a>                            </li>
                                                    <li>
                                                                <a href="/sports/prep-sports/baseball/2017-01-07/centrals-renovation-plans-not-sporting-some.html">Central&#039;s renovation plans not sporting to some</a>                            </li>
                                                    <li>
                                                                <a href="/sports/prep-sports/boys-basketball/2017-01-06/centennials-reaves-delivers-against-rival-maroons.html">Centennial&#039;s Reaves delivers against rival Maroons</a>                            </li>
                                                    <li>
                                                                <a href="/sports/prep-sports/boys-basketball/2017-01-06/rantoul-boys-edge-monticello.html">Rantoul boys edge Monticello </a>                            </li>
                                            </ul>
                </div></div>
        </div>

    

</div>

<div class="container col-md-12">
    <!-- Modal -->
    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login Options</h4>
                </div>
                <div class="modal-body">
                        <div id="commenting" class="col-md-6 commentingLogin">
                            <h2>Commenting</h2>
                            <p>Login to comment or to shop for deal of the day or books.</p>
                        </div>
                        <div id="member" class="col-md-6 memberLogin">
                            <h2>Member Login</h2>
                            <p><a href="#">Login</a> to your member account to read premium articles.</p>
                        </div>

                    <div id="loginHid" style="display:none;">
                        <form action="/sports/prep-sports/boys-basketball/2017-01-07/saturdays-highlights-danville-watseka-clinton-boys-del?destination=node%2F1502741"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username or e-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-7496e811dbc7d97581d28fa0fabf33a1" value="form-7496e811dbc7d97581d28fa0fabf33a1"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
                    </div>
                </div>
                <div class="modal-footer">
                    <div id="btn-anchor"></div><button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->



</div>

<div class="container">

<div id="searchSolar" class="col-md-12" style="display:none;">
    <div class="control-group">
        <form id="searchIt" action="/search/apachesolr_search/">
            <input type="text" placeholder="Search articles, videos, obituaries" id="search" class="searchLong input-large">
            <input type="submit" value="Search" id="searchNow" class="btn btn-success" alt="Click to search" title="Click to Search">
        </form>
    </div>
</div>  <section id="section-content" class="section section-content col-md-12">
	<div id="page">
      <div id="main">
	    		  <div id="content" class="col-md-8">
			
		    <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/sports">Sports</a> » <a href="/sports/prep-sports">Prep Sports</a> » <a href="/sports/prep-sports/boys-basketball">Boys Basketball</a></div></div>				              <!--<span class="glyphicon glyphicon-bookmark markit" onclick="bookmark()"></span> -->
			<h1 class="title" id="page-title">Saturday&#039;s highlights: Danville, Watseka, Clinton boys deliver</h1>                                     
            <div id="content-content" class="clear-block">
                <div class="col-md-12">
              
    <div id="node-1502741" class="node">
        <form id="bookmark">
            <input name="nid" type="hidden" value="1502741">
            <input name="title" type="hidden" value="Saturday%27s+highlights%3A+Danville%2C+Watseka%2C+Clinton+boys+deliver">
        </form>

        
        
        <span class="submitted"><div class="submitted"><span class="timestamp">Sat, 01/07/2017 - 11:24pm</span> | <span class="authors"><a href="/author/news-gazette">The News-Gazette</a></span></div></span>

    <div class="p402_premium"><!-- Begin GCS -->
            <div class="content">
                                    <div class="p402_hide">
                        <div id="spacer"></div>
                        <div class="related-content">

                              <div id="related-content-media">
    

      
            <div class="related-media-lead-type">
        <small>Image Gallery:</small>
      </div>
        <a href="/multimedia/photogallery/2017-01-07/hs-girls-basketball-uni-vs-fisher"><div class="related-media-lead-title">HS Girl&#039;s Basketball: Uni vs Fisher</div><img src="http://static.news-gazette.com/sites/all/files/imagecache/300_width_scale/images/2017/01/07/0108_spor_3_uni_fisher_gbsktb.jpg" alt="HS Girl&amp;#039;s Basketball: Uni vs Fisher" title="HS Girl&amp;#039;s Basketball: Uni vs Fisher"  class="imagecache imagecache-300_width_scale" width="300" height="305" /><div class="related-media-lead-more">&raquo; more</div></a>   
  
              <div><small><strong>Photo by: Holly Hart</strong></small></div>
            <div id="related-content-caption"><small>Fisher's Brittney Enos (#30) rebounds the ball in the third quarter. University of Illinois Laboratory High School Girl's Basketball vs Fisher, Saturday, January 7, 2017 at Uni's Kenney Gym.</small></div>        
      
  	

  </div>
                                                                                                                </div>
                    </div>
                                                            <div class="p402_hide"><!-- Begin hide forGCS -->
                            <div id="social-media-widgets">
                                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/sports/prep-sports/boys-basketball/2017-01-07/saturdays-highlights-danville-watseka-clinton-boys-del" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/sports/prep-sports/boys-basketball/2017-01-07/saturdays-highlights-danville-watseka-clinton-boys-del&amp;text=Saturday's highlights: Danville, Watseka, Clinton boys deliver" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
    <a class="share-btn" href="/printmail/1502741"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>
</div><!--                                -->                            </div>
                        </div>
                                    <p><strong>In boys’ basketball<br /><br />Clinton Shootout</strong><br />■ <strong>Danville 60, Dunlap 50</strong>. Kendle Moore scored 23 points — 15 in the first half — as the Vikings (10-6) upended Dunlap. Caleb Griffin had five second-quarter assists as Danville built a 34-19 halftime cushion. Day’len Davis-Williams had eight points for Danville.<br /><br />■ <strong>Watseka 72, Argenta-Oreana 47. </strong>Nathan Schroeder scored 22 points, Brendan Fletcher had 18 and Blake Castonguay 15 for the Warriors (12-4), who overpowered the Bombers (9-5). Pierce Bradford scored 17 points for A-O.<br /><br />■ <strong>Clinton 74, Maroa-Forsyth 54. </strong>Austin Baker had 19 points, Dalton Smith had 14 and Kaleb Murphy-Leach 13 for the Maroons (6-6), who took control with a 17-point first quarter and dispatched the Trojans.<br /><br /><strong>Highland Shootout</strong><br />■ <strong>Chaminade (Mo.) 92, Champaign Central 89.</strong> Tim Finke scored 30 points, Bailey Dee had 27 and Doug Wallen 19 for the Maroons (8-8), who lost in overtime. Central hit 14 three-pointers. Finke and Dee had five each. Wallen and Sam Rossow (eight points) had two treys apiece.<br /><br /><strong>Nontournament</strong><br />■ <strong>St. Teresa 50, Unity 33.</strong> Jonathan Decker scored a game-high 12 points but was the only Rocket in double figures in a loss at Decatur. Unity (4-6) suffered through a scoreless second quarter and trailed by 13 points at halftime.<br /><br />■ <strong>Paxton-Buckley-Loda 61, Shelbyville 47. </strong>Andrew Zenner (24 points) and Cole Eshleman (22 points) combined for 46 points as PBL (8-2) won in Shelbyville. Luke Fitton added 10 points.<br /><br />■ <strong>Cissna Park 57, Schlarman 46.</strong> Brian Fehr tallied 17 points, Christian Stadeli had 14 and Julian Stadeli added 10 as the Timberwolves (5-9) won at home. Johnny Carnahan tallied a game-high 21 points for Schlarman (4-6).Teammate Gavin Gard had 12 points to go with eight rebounds.<br /><br />■ <strong>Arthur Okaw Christian 66, Heritage (Ind.) Christian 61. </strong>Benny Lee’s 21 points led AOC (9-10) to its third win in a row. Trevor Beachy had 15 points, and Brady Mast had 11. Ian Lowry grabbed nine rebounds, and Robby Tucker had five assists.<br /><br />■ <strong>Hoopeston Area 56, Gibson City-Melvin-Sibley 51.</strong> Trey Layden tossed in 29 points — 11 in the fourth period — and Graham Eighner (12 points) drained four three-pointers as the Cornjerkers (13-1) won at GCMS (11-4). The Falcons were led by Ryland Holt with 10 points.<br /><br />■<strong> Monticello 48, Tri-Valley 46. </strong>Luke Stokowski scored 15 points and Johnny Dawson had 13, but it was a tiebreaking basket by Benton Singleton (six points) as time expired that lifted the Sages (8-3) to a win in Downs. Stokowski hauled down nine rebounds.<br /><br />■ <strong>Armstrong-Potomac 53, Iroquois West 43. </strong>Cameron Colunga tallied 16 points and Dalton Loschen 10 as A-P (5-11) won in Gilman against Iroquois West (2-13). The Raiders were led by Corey Schunke with 19 points.<br /><br />■ <strong>Chrisman 76, Tri-County 51. </strong>Brian Porter had 25 points, Bryce Krabel had 17 points and Ben Brinkley had 10 assists as the Cardinals (11-3) won at home. T.J. Bishop led Tri-County (7-9) with 13 points.<br /><br />■ <strong>Effingham St. Anthony 59, La Salette 51. </strong>Coming off an 18-day layoff, the Lions (8-4) fell behind by nine points at halftime and couldn’t recover against a 16-1 opponent. Joel Adese led La Salette with 19 points.<br /><br /><strong>In girls’ basketball</strong><br /><br />■ <strong>Iroquois West 57, Gibson City-Melvin-Sibley 37.</strong> Meara Tilstra hit a game-high 22 points and Grace Schroeder added 16 as Iroquois West (14-2) won at home against GCMS (6-12). Schroeder and Tilstra each pulled down 12 rebounds. Teammate Rachel Carney added nine points and five assists. GCMS was led by Maci Bielfeldt with 10 points.<br /><br />■ <strong>Watseka 56, Milford 34</strong>. Summer Cramer scored 20 points, Kennedy Bauer added 12 (including 6 of 6 from the free-throw line) and Kate Norder had 11 points as the Warriors (15-4) won at home. Milford’s leaders were Emily Duis (13 points) and Alaina Portwood (12 points).<br /><br />■ <strong>Monticello 68, Tri-Valley 15. </strong>The Sages (13-2) extended their winning streak to five games and cruised past the winless Vikings in Downs.<br /><br />■ <strong>Fisher 66, Uni High 41. </strong>Alivia Spenard totaled 18 points and Becca Clanton added 12 as the Bunnies (8-11) won in Urbana. Brittney Enos had 11 points. Lexie May had 10 points and eight rebounds. Aja Trask led the Illineks (3-11) with 20 points.<br /><br />■ <strong>Oakwood 48, Armstrong-Potomac 43. </strong>Katelyn Young hit 17 points, Kylie Neuman had 14 and Rylee Dowers 10 as the Comets (16-3) improved to 7-0 in Vermilion Valley Conference action. Oakwood, which trailed 12-10 after one quarter, hit 8 of 13 fourth-quarter free throws to salvage the win. A-P (7-8) was led by Holley Hambleton’s 11 points.<br /><br />■ <strong>Champaign Central 73, Urbana 60. </strong>Fess Hawkins and Chanice Willis each scored 17 points for the Maroons (6-11), who had three wins as of New Year’s Day but won for the third time in five days this week while avenging a previous 18-point loss to the Tigers (11-8). Lela McCoy added 13 points. Urbana’s Arieal Scott, held to one first-half basket, led Urbana with 20 points. Lauryn Cross totaled 17 points.<br /><br />■ <strong>Peoria Richwoods 74, Danville 48.</strong> Megan Burton (four three-pointers) had 18 points and Mikala Hall (three three-pointers) added 12 for the Vikings (9-7), who dropped a Big 12 Conference decision at home. Danville scored two third-quarter points and trailed by 29 entering the fourth period.<br /><br />■ <strong>Bloomington 65, Centennial 34. </strong>Faith Ayodele (18 points) and Shoentera Russell (12 points) accounted for all but four points for Centennial (3-15) and every point after the first quarter in a Big 12 setback at home.<br /><br />■ <strong>St. Joseph-Ogden 50, Peotone 39. </strong>Peyton Crowe scored 10 of her team-high 19 points in the fourth quarter as SJ-O (12-5) rallied on the road to beat a Peotone squad it trailed after each of the first three periods. The Spartans held a 19-3 fourth-quarter edge. Hannah Dukeman added nine points for SJ-O.<br /><br />■ <strong>Eureka 55, Paxton-Buckley-Loda 39. </strong>Liberty Jamison scored 10 points and Emma Fleming added eight for PBL (10-8), which dropped a nonconference decision on the road.<br /><br />■ <strong>Cissna Park 48, Hoopeston Area 27. </strong>Gabby Wessels had 11 points, six rebounds and five assists to lead Cissna Park (11-6) past the visiting Cornjerkers (3-14). Michelle Fehr also had six rebounds. Hoopeston’s Ariel Reeves scored six points.<br /><br />■ <strong>Tri-County 50, Salt Fork 31. </strong>Shayne Smith registered 18 points and six steals as Tri-County (15-3) won on the road. Kiersten Price-Wilson scored 13 points and Grace Burnside pulled down 10 rebounds. Salt Fork (5-13) was led by Kayleigh Davis with 13 points.<br /><br />■ <strong>Arthur Okaw Christian 43, Heritage (Ind.) Christian 33</strong>. Sisters Alexa (14 points) and Jessica Franklin (11 points) reached double figures as AOC (13-5) won at home. Alexa Franklin also had six rebounds, and Jessica Franklin had six assists. A third sister, seasonlong scoring leader Amanda, is sidelined indefinitely after cracking a bone in an ankle on Tuesday.<br /><br />■ N<strong>eoga 57, Sullivan 46.</strong> Chloe Riley had 11 points and eight rebounds for the Redskins (7-9), who lost at Neoga. Ester Miller added 10 points for Sullivan, which led 25-18 at halftime.<br /><br /><strong>In wrestling</strong><br /><br />■ <strong>At Fairbury.</strong> Meet-champion Prairie Central had six wrestlers in the finals and produced four champions: Garrett Johnson (126 pounds), Simon Schuler (145), Drew Hoselton (160) and Cade Kerns (195). Hawks taking second were Matt Kerns (170) and Dylan Varney (220). Fifth-place Unity had two titlists, Logan Wilson (170) and Jake Frost (182), as well as two runners-up, Robbie Schmidt (160) and Toby Traxler (195). Seventh-place Hoopeston Area had one champ, Ezra Elliott (113), and one second-place finisher, Dale Ashby (152). Argenta-Oreana, which took 15th, had a fourth-place effort from Makail Stanley (152). Unity’s Iredis Daniels (132) and Cooper Reed (145) took fourth. Hoopeston’s Christian Chandler (145) was third, and teammate Austin Linares (170) was fourth.<br /><br />■ <strong>At Robinson. </strong>Griffin Meeker (182 pounds) was 4-0 with four technical-fall wins (outscoring opponents 74-11) and Ty Stegall (138) was also 4-0 for St. Joseph-Ogden, which went 2-2 in dual meets. Teammates who were 3-1 were Jake Wendling (106), Austin McConaha (113) and Jason Bowman (170).<br /><br />■ <strong>At Mount Olive. </strong>St. Thomas More, which placed seventh, had four third-place individuals: George Atkins (113 pounds), J.D. Sexton (152), Andrew Mammen (160) and Marlin Smock (285). Eivory Shellman (106) was fourth. Teammates Sean Coffey (126) and Dan Hettinger (170) were fifth.<br /><br />■ <strong>At Geneva. </strong>Centennial had three semifinalists and ended with one champion, Justin Cardani. Jerimiah Risinger was the runner-up in his weight class. and Andrew Gordon placed fourth.<br /><br />■ <strong>At Sycamore.</strong> Mahomet-Seymour’s Hunter Crowley (195) was the runner-up in a 26-school meet. The Bulldogs placed 10th.<br /><br />■ <strong>At Morton.</strong> Urbana teammates A.J. Fox and Luke Luffman were individual weight-class winners.<br /><br />■ <strong>At Downers Grove North. </strong>Champaign Central dropped dual-meet decisions to Elgin, Naperville and the host Trojans.<br /><br /><strong>In boys’ swimming</strong><br /><br />■ <strong>At Champaign.</strong> Central was fifth, Centennial seventh, Urbana eighth and Mahomet-Seymour 11th in the 12-school Charger Invitational. Central’s Mikey Hynds was the diving champion. Teammate Cam Barnard (100 butterfly) was second, and another Maroon, Luke Thompson (100 backstroke), was fourth. Urbana had a third-place finish from Ethan Chow (100 breaststroke) and a fourth-place performance from Max Zhang (200 freestyle). Centennial’s top individual, Luke Starks (500 freestyle), placed fourth. M-S’ top placer was Josh Ekberg (sixth in 100 breaststroke).</p>
<div class="clear"></div>                <div class="clear"></div>
            </div>
        </div><!-- End GCS -->
        <!-- Begin conditional GCS script execution -->
                    <script type="text/javascript">
                if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0) {
                    try { _402_Show(); } catch(e) {}
                }
            </script>        <!--  End conditional GCS script execution-->
                    <div id="h-social">
                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/sports/prep-sports/boys-basketball/2017-01-07/saturdays-highlights-danville-watseka-clinton-boys-del" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/sports/prep-sports/boys-basketball/2017-01-07/saturdays-highlights-danville-watseka-clinton-boys-del&amp;text=Saturday's highlights: Danville, Watseka, Clinton boys deliver" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
    <a class="share-btn" href="/printmail/1502741"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>
</div>            </div>
                <div class="meta">
                            <div id="vocab-1502741-27-wrapper" class="vocab-wrapper"><span class="vocab-label">Sections (22):</span><span class="vocab-terms"><a href="/sports/prep-sports">Prep Sports</a>, <a href="/sports/prep-sports/boys-basketball">Boys Basketball</a>, <a href="/sports">Sports</a>, <a href="/sports/prep-sports/girls-basketball">Girls Basketball</a>, <a href="/sports/prep-sports/swimming-and-diving">Swimming and Diving</a><span class="term-extra">, <a href="/sports/prep-sports/wrestling">Wrestling</a>, </span><span class="term-extra"><a href="/sports/prep-sports/centennial-chargers">Centennial Chargers</a>, </span><span class="term-extra"><a href="/sports/prep-sports/central-maroons">Central Maroons</a>, </span><span class="term-extra"><a href="/sports/prep-sports/danville-vikings">Danville Vikings</a>, </span><span class="term-extra"><a href="/sports/prep-sports/mahomet-seymour-bulldogs">Mahomet-Seymour Bulldogs</a>, </span><span class="term-extra"><a href="/sports/prep-sports/monticello-sages">Monticello Sages</a>, </span><span class="term-extra"><a href="/sports/prep-sports/paxton-buckley-loda-panthers">Paxton-Buckley-Loda Panthers</a>, </span><span class="term-extra"><a href="/sports/prep-sports/rantoul-eagles">Rantoul Eagles</a>, </span><span class="term-extra"><a href="/sports/prep-sports/salt-fork-storm">Salt Fork Storm</a>, </span><span class="term-extra"><a href="/sports/prep-sports/st-joseph-ogden-spartans">St. Joseph-Ogden Spartans</a>, </span><span class="term-extra"><a href="/sports/prep-sports/st-thomas-more-sabers">St. Thomas More Sabers</a>, </span><span class="term-extra"><a href="/sports/prep-sports/tuscola-warriors">Tuscola Warriors</a>, </span><span class="term-extra"><a href="/sports/prep-sports/uni-high">Uni High</a>, </span><span class="term-extra"><a href="/sports/prep-sports/unity-rockets">Unity Rockets</a>, </span><span class="term-extra"><a href="/sports/prep-sports/urbana-tigers">Urbana Tigers</a>, </span><span class="term-extra"><a href="/sports/prep-sports/villa-grove-blue-devils">Villa Grove Blue Devils</a>, </span><span class="term-extra"><a href="/sports/prep-sports/westville-tigers">Westville Tigers</a></span><span class="term-extra-more"><a href="/" onclick="termControl(1502741, 27); return false;"><img class="term-extra-arrow" src="/sites/all/modules/custom/custom_node/images/down_arrows.jpg" alt="Down Arrows" />More</span></a></span></div>                    </div>

            
                <div id="showRelated">
                    <h2>More Prep Sports</h2>
                    <a class="btn-dismiss" onclick="dismissShowRelated()" class="btn btn-default btn-next"><span class="glyphicon glyphicon-remove-sign"></span></a>
                    <ul id="showScrollList">
                                                    <li style="display:none;">
                                                                <a href="/sports/prep-sports/boys-basketball/2017-01-07/saturdays-highlights-danville-watseka-clinton-boys-del">Saturday&#039;s highlights: Danville, Watseka, Clinton boys deliver</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/sports/prep-sports/baseball/2017-01-07/centrals-renovation-plans-not-sporting-some.html">Central&#039;s renovation plans not sporting to some</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/sports/prep-sports/boys-basketball/2017-01-06/centennials-reaves-delivers-against-rival-maroons.html">Centennial&#039;s Reaves delivers against rival Maroons</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/sports/prep-sports/boys-basketball/2017-01-06/rantoul-boys-edge-monticello.html">Rantoul boys edge Monticello </a>                            </li>
                                            </ul>
                    <a onclick="showNextList()" class="btn-next"><span class="glyphicon glyphicon-circle-arrow-right"></span></a>


                </div>

                <div id="mobileRelated" style="display:none">
                    <h2>More Prep Sports</h2>
                    <ul id="mobileList">
                                                    <li>
                                                                <a href="/sports/prep-sports/boys-basketball/2017-01-07/saturdays-highlights-danville-watseka-clinton-boys-del">Saturday&#039;s highlights: Danville, Watseka, Clinton boys deliver</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/sports/prep-sports/baseball/2017-01-07/centrals-renovation-plans-not-sporting-some.html">Central&#039;s renovation plans not sporting to some</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/sports/prep-sports/boys-basketball/2017-01-06/centennials-reaves-delivers-against-rival-maroons.html">Centennial&#039;s Reaves delivers against rival Maroons</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/sports/prep-sports/boys-basketball/2017-01-06/rantoul-boys-edge-monticello.html">Rantoul boys edge Monticello </a>                                <div class="clear"></div>
                            </li>
                                            </ul>

                </div>

            				
            <!--                <div id="taboola-below-article-thumbnails"></div>-->
<!--                <script type="text/javascript">-->
<!--                 window._taboola = window._taboola || [];-->
<!--                  _taboola.push({-->
<!--                       mode: 'thumbnails-a',-->
<!--                       container: 'taboola-below-article-thumbnails',-->
<!--                       placement: 'Below Article Thumbnails',-->
<!--                       target_type: 'mix'-->
<!--                   });-->
<!--                   </script>-->

                <div id="circularhub_module_10300"></div>
                <script src="//api.circularhub.com/10300/83760274a8034c6b/flyertown_module.js"></script>
            
                        <button id="show-comments">Join the Conversation</button>
                <div id="comment-info-wrapper">
                <h3>Comments</h3>
                <div class="well bg-warning">
                <p><em>News-Gazette.com embraces discussion of both community and world issues. We welcome you to contribute your ideas, opinions and comments, but we ask that you avoid personal attacks, vulgarity and hate speech. We reserve the right to remove any comment at our discretion, and we will block repeat offenders' accounts. To post comments, you must first be a registered user, and your username will appear with any comment you post. Happy posting.</em></p>
                </div>
            </div>
                            <p class="cShow"><a href="/user/login?destination=comment/reply/1502741#comment-form">Login</a> or <a href="/user/register?destination=comment/reply/1502741#comment-form">register</a> to post comments</p>
                                </div>

                </div>
                                </div>

            </div> <!-- /content-content -->

          <div class="col-md-4 hard">
    <div id="sidebar" class="col-md-12 sidebar">
        <div id="second-logo">
                    </div>

        <div id="block-block-12" class="clear-block block block-block block-section">

  <h2>Prep Sports Categories</h2>

  <div class="content"><p style="margin-left: 40px;"><a href="/sports/prep-sports/baseball">Baseball</a><br /><a href="/sports/prep-sports/boys-basketball">Boys' Basketball</a><br /><a href="/sports/prep-sports/boys-golf">Boys' Golf</a><br /><a href="/sports/prep-sports/boys-soccer">Boys' Soccer</a><br /><a href="/sports/prep-sports/cross-country">Cross Country</a><br /><a href="/sports/prep-sports/football">Football</a><br /><a href="/sports/prep-sports/girls-basketball">Girls' Basketball</a><br /><a href="/sports/prep-sports/girls-golf">Girls' Golf</a><br /><a href="/sports/prep-sports/girls-soccer">Girls' Soccer</a><br /><a href="/sports/prep-sports/softball">Softball</a><br /><a href="/sports/prep-sports/swimming-and-diving">Swimming and Diving</a><br /><a href="/sports/prep-sports/tennis">Tennis</a><br /><a href="/sports/prep-sports/track-and-field">Track and Field</a><br /><a href="/sports/prep-sports/volleyball">Volleyball</a><br /><a href="/sports/prep-sports/wrestling">Wrestling</a></p>
</div>
</div>
<div id="block-block-241" class="clear-block block block-block ad-block">


  <div class="content"><!-- Prep_Landing_MR -->
<div id='div-gpt-ad-1392329065879-26' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392329065879-26'); });
</script>
</div></div>
</div>
<div id="block-block-307" class="clear-block block block-block block-section">

  <h2>Connect with NG Prep Sports</h2>

  <div class="content"><div class="text-center"><a href="https://www.facebook.com/newsgazettepreps"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png" /></a><a href="https://twitter.com/ngpreps"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png" /></a>
</div>
</div>
</div>

			<div class="wdwsSection">
				            </div>

			<div class="block-section">
				            </div>

        <div id="block-block-236" class="clear-block block block-block block-section">

  <h2>Teams</h2>

  <div class="content"><div id="prep-teams">
<table>
<tbody>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88145"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/centennial_chargers_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88145">Centennial Chargers</a></h2>
<p><a href="/sports/prep-sports/centennial-chargers/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88146"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/central_maroons_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88146">Central Maroons</a></h2>
<p><a href="/sports/prep-sports/central-maroons/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88150"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/danville_small.jpg" /></a></td>
<td class="sb-prep-logo">
<h2><a href="/taxonomy/term/88150">Danville Vikings</a></h2>
<p><a href="/sports/prep-sports/danville-vikings/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td><a href="/taxonomy/term/88148"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/mahomet.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88148">Mahomet-Seymour Bulldogs</a></h2>
<p><a href="/sports/prep-sports/mahomet-seymour-bulldogs/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88155"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/monticello_sages_small.jpg" /></a></td>
<td class="sb-prep-logo">
<h2><a href="/taxonomy/term/88155">Monticello Sages</a></h2>
<p><a href="/sports/prep-sports/monticello-sages/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/sports/prep-sports/paxton-buckley-loda"><img alt="" src="/sites/all/files-static/pblLogoforWeb.jpg" style="width: 72px; height: 60px;" /></a></td>
<td class="sb-prep-logo">
<h2><a href="/sports/prep-sports/paxton-buckley-loda-panthers">PBL Panthers</a></h2>
<p><a href="/sports/prep-sports/paxton-buckley-loda/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td><a href="/taxonomy/term/88147"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/rantoul_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88147">Rantoul Eagles</a></h2>
<p><a href="/sports/prep-sports/rantoul-eagles/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88151"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/salt_fork_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88151">Salt Fork Storm</a></h2>
<p><a href="/sports/prep-sports/salt-fork-storm/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88156"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/st_joe_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88156">St. Joseph-Ogden Spartans</a></h2>
<p><a href="/sports/prep-sports/st-joseph-ogden-spartans/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88154"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/st_thomas_more_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88154">St. Thomas More Sabers</a></h2>
<p><a href="/sports/prep-sports/st-thomas-more-sabers/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88152"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/tuscola_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88152">Tuscola Warriors</a></h2>
<p><a href="/sports/prep-sports/tuscola-warriors/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88149"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/unity_small.jpg" /></a></td>
<td class="sb-prep-logo">
<h2><a href="/taxonomy/term/88149">Unity Rockets</a></h2>
<p><a href="/sports/prep-sports/unity-rockets/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td><a href="/taxonomy/term/88153"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/urbana_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88153">Urbana Tigers</a></h2>
<p><a href="/sports/prep-sports/urbana-tigers/schedule">Schedule</a></p>
</td>
<td>&nbsp;</td>
</tr>
<tr>
<td><a href="/sports/prep-sports/westville"><img alt="" src="/sites/all/files-static/westvilleForWeb.png" /></a></td>
<td>
<h2><a href="/sports/prep-sports/westville-tigers">Westville Tigers</a></h2>
<p><a href="/sports/prep-sports/westville/schedule">Schedule</a></p>
</td>
<td>&nbsp;</td>
</tr>
<tr>
<td><a href="/taxonomy/term/88233"><img alt="" src="/sites/all/themes/custom/ng_fbg/images/prep_logos_small/uni_high_small.png" /></a></td>
<td>
<h2><a href="/sports/prep-sports/uni-high">Uni High Illineks</a></h2>
<h2>&nbsp;</h2>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88258"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/villagrove.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88258">Villa Grove</a></h2>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
</tr>
</tbody>
</table>
</div>
<p>&nbsp;</p>
</div>
</div>
        <div id="halfPage" class="col-md-12"></div>
        <div class="clear"></div>

            </div>
</div>
          </div><!--#content -->
	    </div>
	      </section><!-- /section -->
<div id="meter-slide-container"></div>
</div><!--end of the container div-->

<footer>
<div class="clearfix"></div>
        <!--        The footer region-->
        <div class="first-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-custom_front-10" class="clear-block block block-custom_front ">


  <div class="content"><div id="trending">
    <h2>Trending Now</h2>
    <div class="col-md-4 col-sm-6 col-xs-12 featured-trending">
        <h3><a href="/tim-mitchell/2017-01-05/update-no-shots-fired-urbana.html" class="icon-story">UPDATE: No shots fired in Urbana</a></h3>
        <a href="/tim-mitchell/2017-01-05/update-no-shots-fired-urbana.html"><img src="https://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2017/01/05/0106_loca_2Urbana_incident.jpg" alt="Urbana shots not fired.jpg" title="Urbana shots not fired.jpg"  class="imagecache imagecache-300x300_width_height_scale" width="300" height="170" /></a>
    </div>

    <div class="col-md-8 col-sm-6 col-xs-12">
        <ul id="trending-list">
                     <li><a href="/news/local/2017-01-06/4-year-sentence-teen-who-robbed-ui-students.html" class="icon-story">4-year sentence for teen who robbed UI students</a></li>
                     <li><a href="/news/local/2017-01-06/dismemberment-case-7-years-champaign-man.html" class="icon-story">Dismemberment case: 7 years for Champaign man</a></li>
                     <li><a href="/news/local/2017-01-06/champaign-man-gets-probation-hefty-fines-dealing-drugs.html" class="icon-story">Champaign man gets probation, hefty fines for dealing drugs</a></li>
                     <li><a href="/news/local/2017-01-05/arkansas-man-arrested-i-57-after-shooting-gilman.html" class="icon-story">Arkansas man arrested on I-57 after shooting in Gilman</a></li>
                     <li><a href="/news/local/2017-01-07/monticello-man-faces-child-pornography-charges.html" class="icon-story">Monticello man faces child-pornography charges</a></li>
                     <li><a href="/news/local/2017-01-05/young-man-dangerous.html" class="icon-story">'This young man is dangerous'</a></li>
                     <li><a href="/sports/prep-sports/boys-basketball/2017-01-06/centennials-reaves-delivers-against-rival-maroons.html" class="icon-story">Centennial's Reaves delivers against rival Maroons</a></li>
                     <li><a href="/news/local/2017-01-07/illinois-marching-band-play-inauguration.html" class="icon-story">Illinois marching band to play inauguration</a></li>
                     <li><a href="/sports/illini-sports/mens-basketball/2017-01-05/tate-fan-bases-frustrated-ui-iu.html" class="icon-story">Tate: Fan bases frustrated at UI, IU</a></li>
                     <li><a href="/news/local/2017-01-05/hobbicos-deferral-payout-upsets-confounds-ex-workers.html" class="icon-story">Hobbico's deferral of payout upsets, confounds ex-workers</a></li>
                 </ul>
    </div>

</div></div>
</div>
            </div></div>
        </div>
        <div class="second-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-block-272" class="clear-block block block-block ">


  <div class="content"><div class="networkLinks">
<div class="col-md-3 radioAir">
<h3>Radio</h3>
<ul>
<li><a href="http://wdws.com" title="">Newstalk 1400 WDWS-AM</a></li>
<li><a href="http://whms.com" title="">Lite Rock 97.5 WHMS-FM</a></li>
<li><a href="http://www.1079wkio.com" title="">Classic Hits 107.9 WKIO-FM</a></li>
</ul>
</div>
<div class="col-md-6 print">
<h3>Print</h3>
<ul>
<li><a href="http://www.county-star.com" title="">County Star</a></li>
<li><a href="http://the-independent-news.com" title="">The Independent News</a></li>
<li><a href="http://www.leaderlandnews.com" title="">The Leader</a></li>
<li><a href="http://leroyfcpress.com" title="">LeRoy Farmer City Press</a></li>
<li><a href="http://www.mcitizen.com" title="">Mahomet Citizen</a></li>
<li><a href="http://paxtonrecord.net" title="">Paxton Record</a></li>
<li><a href="http://journal-republican.com" title="">Journal Republican</a></li>
<li><a href="http://www.rantoulpress.com" title="">Rantoul Press</a></li>
</ul>
</div>
<div class="col-md-3 magazines">
<h3>Magazines</h3>
<ul>
<li><a href="http://athomeillinois.com" title="At Home Magazine">At Home Magazine</a></li>
<li><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business Magazine">Central Illinois Business Magazine</a></li>
</ul>
</div>
</div></div>
</div>
            </div></div>
        </div>
        <div class="third-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-menu-menu-customer-service" class="clear-block block block-menu col-md-4">

  <h2>Customer Service</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/section/services" title="">Help</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/section/services/online-services/terms-use.html" title="">Terms of Use</a></li>
<li class="leaf"><a href="/section/services/online-services/news-gazette-online-privacy-policy.html" title="">Privacy Policy</a></li>
<li class="leaf"><a href="http://members.news-gazette.com/faq" title="Frequently Asked Questions">Frequently Asked Questions</a></li>
<li class="leaf last"><a href="http://members.news-gazette.com" title="Subscription Information">Subscription Information</a></li>
</ul></div>
</div>
<div id="block-menu-menu-quick-links" class="clear-block block block-menu col-md-4">

  <h2>Quick Links</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="http://eedition.news-gazette.com" title="eEdition">eEdition</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/section/services/subscriber-services/vacation-stop.html" title="Submit a Vacation Stop">Submit Vacation Stop</a></li>
<li class="leaf"><a href="/staff" title="">Staff List</a></li>
<li class="leaf"><a href="/store/services/online-services/pay-your-news-gazette-bill-online.html" title="Pay your Subscription">Pay your Subscription</a></li>
<li class="leaf"><a href="http://www.news-gazette.com/section/services/general-services/news-gazette-buy-photos.html" title="Buy a Photo">Buy a Photo</a></li>
<li class="leaf"><a href="/contact/tips" title="Send a News Tip">Send a News Tip</a></li>
<li class="leaf last"><a href="/section/services/reader-services/submission-forms.html" title="">Submit an Announcement</a></li>
</ul></div>
</div>
<div id="block-block-274" class="clear-block block block-block col-md-4">


  <div class="content"><div class="ng-block"><img src="/sites/all/themes/custom/ng_fbg/images/ng_logo_white.png" /><br />
<p class="offer">Start a subscription now to enjoy our award-winning local news and sports coverage. Print, digital, or both-- we've got you covered.</p>
<p class="text-center"><a class="btn btn-primary btn-subscribe" href="http://members.news-gazette.com">Subscribe</a></p>
</div>
</div>
</div>
                    <div id="block-block-271" class="clear-block block block-block col-md-6">

  <h2>Connect with The News-Gazette</h2>

  <div class="content"><div class="socialBtns">
<a href="http://facebook.com/NewsGazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png"></a>
<a href="https://www.linkedin.com/company/the-news-gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-linkedin.png"></a>
<a href="http://twitter.com/news_gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png"></a>
<a href="https://instagram.com/news_gazette/"><img src="/sites/all/themes/custom/ng_fbg/images/64-instagram.png"></a>
<a href="http://www.news-gazette.com/rss.xml"><img src="/sites/all/themes/custom/ng_fbg/images/64-rss.png"></a>
</div></div>
</div>
<div id="block-block-275" class="clear-block block block-block col-md-6">


  <div class="content"><div class="copyright">© 1995-2017 The News-Gazette, Inc. | All Rights Reserved | 15 Main St., Champaign, IL 61820</div></div>
</div>
                </div></div>
        </div>
        <!--            End of footer region-->

	</footer>
    <div id="mobileBanner"></div>
</body>

<!-- JavaScript at the bottom for fast page loading -->
<!-- HTML5 IE Enabling Script -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- CSS3 Media Queries -->
<script src="/sites/all/themes/custom/ng_fbg/js/respond.js"></script>

    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct:"p-a15Hs4ofKGnVw"
        });
    </script>

    <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
    <!-- End Quantcast tag -->


  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-4954131-2"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/all/files/googleanalytics/ga.js?r";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
</html>