<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <!-- Optimized mobile viewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- Place favicon.ico and apple-touch-icon.png in root directory -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.news-gazette.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="Class 1A106Name, School&amp;nbsp;&amp;nbsp; &amp;nbsp;W&amp;nbsp;&amp;nbsp; &amp;nbsp;L&amp;nbsp;&amp;nbsp; &amp;nbsp;PtsElliott, Hoopeston Area&amp;nbsp;&amp;nbsp; &amp;nbsp;12&amp;nbsp;&amp;nbsp; &amp;nbsp;0&amp;nbsp;&amp;nbsp; &amp;nbsp;71Wendling, St. Joseph-Ogden&amp;nbsp;&amp;nbsp; &amp;nbsp;7&amp;nbsp;&amp;nbsp; &amp;nbsp;2&amp;nbsp;&amp;nbsp; &amp;nbsp;26" />
    <title>Area Wrestling Honor Roll (Week of Dec. 19) | News-Gazette.com</title>
    <link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_node/custom_node.css?F" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/news/news.css?F" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/files/css/css_a878bb7edb0ff6c20d04ac175af04fd4.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://static.news-gazette.com/sites/all/files/css/css_8672ab47c47b32ac4832f0b74622df65.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->    <script type="text/javascript" src="http://static.news-gazette.com/sites/all/files/js/js_d0de898d71d7a5c5c15a0f52ee434a34.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutgoing":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"pc_meter":{"params":{"cn":"_pcmcn","hn":"subscriptions.news-gazette.com","ep":"\/visit","debug":0,"count_only":1,"ur":"\/sports\/prep-sports\/wrestling\/2016-12-20\/area-wrestling-honor-roll-week-dec-19.html","force":null,"ni":"1499203","ct":"story","ap":"0","cr":"1482293185","ch":"1482293185","sl":13013,"sec_t":"Prep Sports|Sports|Wrestling|Centennial Chargers|Central Maroons|Danville Vikings|Mahomet-Seymour Bulldogs|Monticello Sages|Paxton-Buckley-Loda Panthers|Rantoul Eagles|Salt Fork Storm|St. Joseph-Ogden Spartans|St. Thomas More Sabers|Tuscola Warriors|Uni High|Unity Rockets|Urbana Tigers|Villa Grove Blue Devils|Westville Tigers","top_t":"","po":0}},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"jPlayer":{"swfPath":"\/sites\/all\/libraries\/jplayer","autoPlay":0}});
//--><!]]>
</script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/jwplayer.js"></script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/ng-jwp.js"></script>
    <!--[if lt IE 7]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/custom/ng_fbg/fix-ie.css" />            <![endif]-->
        <meta property="og:title" content="Area Wrestling Honor Roll (Week of Dec. 19)" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.news-gazette.com/sports/prep-sports/wrestling/2016-12-20/area-wrestling-honor-roll-week-dec-19.html" />
    <meta property="og:image" content="http://www.news-gazette.com/sites/all/themes/custom/ng_fbg/images/social.jpg" />
    <meta property="og:description" content="Class 1A106Name, School&nbsp;&nbsp; &nbsp;W&nbsp;&nbsp; &nbsp;L&nbsp;&nbsp; &nbsp;PtsElliott, Hoopeston Area&nbsp;&nbsp; &nbsp;12&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;71Wendling, St. Joseph-Ogden&nbsp;&nbsp; &nbsp;7&nbsp;&nbsp; &nbsp;2&nbsp;&"/>
</head>

<body>

<!--Begin google consumer surveys -->
    <script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_5mvdtzorx4zyw'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
    </script>
<!-- end google consumer surveys -->

<!-- Page Header -->
		<div id="screenshift"></div>
	<script type="text/javascript">
		if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0)
		{
			runUndertone();
		}
	</script>
<div id="lbAds">
<!--    isset($node) && $node->type == 'story'-->

<!--    -->
<!--    -->
<!--    LB positions -->
            <div id="runOfSite"></div>
    
    <div id="mobileLB"></div>
<!--    strpos('sports/illini-sports/mens-basketball')-->

</div>

<div id="loginContainer"></div>
<div id="displayOverlay"></div>
<div class="header">

	<div class="container topstuff"> <!-- above menu -->

		<div class="nglogo-front"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-full.png" width="260px" /></a> </div>
		<div class="nglogo-back hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-rev-full.png" width="270px" /></a> </div>
		<div class="nglogo-back-small hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/ng-rev-small.png" width="60px" /></a> </div>
		<div class="toplinks">
			<a href="https://subscriptions.news-gazette.com/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Subscribe</a>

			<a title="login options" data-toggle="modal" href="#myModal"><i class="fa fa-user" aria-hidden="true"></i> Log In</a>
			<a href="#" title="search" onclick="showSearch();"><i class="fa fa-search" aria-hidden="true"></i> Search</a>
			<a href="javascript:void(window.open('http://player.listenlive.co/47651','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><i class="fa fa-headphones" aria-hidden="true"></i> Listen Now</a>
		</div><!-- end toplinks -->
		<div class="wdwslogo-front hidden"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-rev-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back-small"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-rev-small.png" width="75px" /></a> </div>
	</div>
	<div class="navstripe">
    <div class="container">
        <p class="datebox ngdatebox">Tuesday, December 20, 2016 <a href="/weather"><strong><span id="current-temp-replace">83</span></strong></a>
        <a href="http://eedition.news-gazette.com">Today's Paper</a></p>
        <div id="weather-info" class="hidden"><div id="block-ng_weather-weather" class="clear-block block block-ng_weather ">


  <div class="content"><div id="weather-container">
      <a href="/weather">

      <div class="row night">
        <div class="location-forecast small current forecast-img cl wccl ">
        </div>
        <div class="weather-info">
          <h2 class="location">Weather</h2>
          <div class="current-temp">
            24<span class="degrees">&deg;F</span>
          </div>
          <div class="forecast">Clear</div>
        </div> 
      </div>
    </a>
  </div>
</div>
</div>
</div>
        <p class="datebox wdwsdatebox hidden"><span class="wdws-date">Tuesday, December 20, 2016  &#160;&#160;</span><a href="">Today's Schedule</a> &#160;&#160;<a href="">Listen Now!</a></p>

        <nav id="anchored" class="navbar navbar-default newsnav" role="navigation">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav stretch">
                    <li class="dropdown"><a title="News" href="/news" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <b class="caret"></b></a>
                        <ul role="menu" class="dropdown-menu">
                            <li><a title="Local News" href="/news/local">Local</a></li>
                            <li><a title="State News" href="/news/state">State</a></li>
                            <li><a title="National and World News" href="/news/nationworld">Nation - World</a></li>
                            <li><a title="Business News" href="/news/business">Business</a></li>
                            <li><a title="Obituaries" href="/obituaries">Obituaries</a></li>
                            <li><a title="Weather" href="/news/weather">Weather</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Sports" href="/sports" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Prep Sports" href="/sports/prep-sports">Prep Sports</a></li>
                            <li><a title="Illini Sports" href="/sports/illini-sports">Illini Sports</a></li>
                            <li><a title="All Sports" href="/sports">All Sports</a></li>
                            <li><a title="Illini Forums" href="http://forums.illinihq.com">Illini Forums</a></li>
                        </ul>
                    </li>
                    <li><a title="Business" href="/news/business">Business</a></li>
                    <li><a title="Living" href="/living">Living</a></li>
                    <li><a title="Arts and Entertainment" href="/arts-entertainment">A&E</a></li>
                    <li><a title="Blogs" href="/blogs">Blogs</a></li>
                    <li class="dropdown"><a title="Opinion" href="/opinion" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Editorials" href="/opinion/editorials">Editorials</a></li>
                            <li><a title="Letters to the Editor" href="/opinion/letters-editor">Letters</a></li>
                            <li><a title="Columns" href="/opinion/columns">Columns</a></li>
                            <li><a title="Guest Commentary" href="/opinion/guest-commentary">Guest Commentary</a></li>
                            <li><a title="All Opinions" href="/opinion/">All Opinions</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Multimedia" href="/multimedia" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Photo Galleries" href="/multimedia/photogallery">Photo Galleries</a></li>
                            <li><a title="Podcasts" href="/multimedia/podcast">Podcasts</a></li>
                            <li><a title="Videos" href="/video">Videos</a></li>
                        </ul>
                    </li>
                    <li class="dropdown secondary-menu-item"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                            <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                            <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                            <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                        </ul>
                    </li>
                    <li class="secondary-menu-item"><a title="Store" href="http://news-gazette.jobs">Jobs</a></li>
                    <li class="secondary-menu-item"><a title="Store" href="/store/deal-day">Shop</a></li>
                    <li class="secondary-menu-item"><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
                </ul>
            </div>
        </nav>
    </div> <!-- end container with navigation -->
</div> <!-- end navstripe -->

</div> <!-- end header -->

<div class="secondary-header">
    <div class="container">
        <div class="secondary-menu">
            <ul class="nav navbar-nav stretch secondary-nav">
                <li class="dropdown"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                    <ul role="menu" class=" dropdown-menu">
                        <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                        <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                        <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                        <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                    </ul>
                </li>
                <li><a title="NewsGazette Jobs Site" href="http://careers.news-gazette.com">Jobs</a></li>
                <li><a title="Store" href="/store/deal-day">Shop</a></li>
                <li><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
            </ul>
        </div> <!-- end secondary menu -->

        
        <div class="trending-news-background">
        </div> <!-- end breaking-news-background trending-news-background -->

    </div> <!-- end container -->
    <div class="right-of-secondary-menu"></div>
</div> <!-- end secondary-header -->
<div id="nodeType" data-type="story"></div>

<div class="navbar-inverse"></div>
<div id="adLib" class="remove">
    <div class="container">
        <div class="col-md-12 scrollTab">

            <a href="/"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/ng_small.png"></a><a href="/wdws"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/wdws_small.png"></a>
                            <span class="scrollTitle">Area Wrestling Honor Roll (Week of Dec. 19)   <span id="share" class="glyphicon glyphicon-share" onclick="shareIt()"><span class="share-txt">share</span></span></span>
                <div class="scrollSocial" style="display:none;">
                    <a title="Facebook share button" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/sports/prep-sports/wrestling/2016-12-20/area-wrestling-honor-roll-week-dec-19.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank">Facebook</a>
                    <a title="Twitter share button" class="twitter" href="https://twitter.com/share?url=http://www.news-gazette.com/sports/prep-sports/wrestling/2016-12-20/area-wrestling-honor-roll-week-dec-19.html&amp;text=Area Wrestling Honor Roll (Week of Dec. 19)" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=200')" target="_blank">Twitter</a>
                </div>
                        <div class="scrollLogin pull-right">
                <span class="wdwsCurrent"><a title="weather" href="/weather"><span class="glyphicon glyphicon-cloud icon-bar"></span></a><span title="search" class="glyphicon glyphicon-search icon-bar" onclick="showSearchScroll();"></span> <a title="login options" data-toggle="modal" href="#myModal"><span class="glyphicon glyphicon-user icon-bar"></span></a> | <a title="subscribe to the news-gazette" href="http://members.news-gazette.com">Subscribe</a></span>
            </div>
        </div>
        <progress value="0"></progress>

        <div id="menuAnchor"></div>
    </div>

    
        <div id="addRelated">
            <div class="container">
                <div class="col-md-12">
                    <h2>More Prep Sports</h2>
                    <ul id="scrollList">
                                                    <li>
                                                                <a href="/sports/prep-sports/wrestling/2016-12-20/area-wrestling-honor-roll-week-dec-19.html">Area Wrestling Honor Roll (Week of Dec. 19)</a>                            </li>
                                                    <li>
                                                                <a href="/sports/prep-sports/girls-basketball/2016-12-19/bismarck-henning-girls-knock-chrisman.html">Bismarck-Henning girls knock off Chrisman</a>                            </li>
                                                    <li>
                                                                <a href="/sports/prep-sports/girls-basketball/2016-12-19/schlarman-girls-hoops-making-climb-youth.html">Schlarman girls&#039; hoops making climb with youth</a>                            </li>
                                                    <li>
                                                                <a href="/sports/prep-sports/swimming-and-diving/2016-12-19/area-prep-statistics-boys-swimming-and-diving-dec-">Area prep statistics: Boys&#039; swimming and diving (Dec. 20)</a>                            </li>
                                            </ul>
                </div></div>
        </div>

    

</div>

<div class="container col-md-12">
    <!-- Modal -->
    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login Options</h4>
                </div>
                <div class="modal-body">
                        <div id="commenting" class="col-md-6 commentingLogin">
                            <h2>Commenting</h2>
                            <p>Login to comment or to shop for deal of the day or books.</p>
                        </div>
                        <div id="member" class="col-md-6 memberLogin">
                            <h2>Member Login</h2>
                            <p><a href="#">Login</a> to your member account to read premium articles.</p>
                        </div>

                    <div id="loginHid" style="display:none;">
                        <form action="/sports/prep-sports/wrestling/2016-12-20/area-wrestling-honor-roll-week-dec-19.html?destination=node%2F1499203"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username or e-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-fbe3dc95e201a6156847598a25e59c8c" value="form-fbe3dc95e201a6156847598a25e59c8c"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
                    </div>
                </div>
                <div class="modal-footer">
                    <div id="btn-anchor"></div><button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->



</div>

<div class="container">

<div id="searchSolar" class="col-md-12" style="display:none;">
    <div class="control-group">
        <form id="searchIt" action="/search/apachesolr_search/">
            <input type="text" placeholder="Search articles, videos, obituaries" id="search" class="searchLong input-large">
            <input type="submit" value="Search" id="searchNow" class="btn btn-success" alt="Click to search" title="Click to Search">
        </form>
    </div>
</div>  <section id="section-content" class="section section-content col-md-12">
	<div id="page">
      <div id="main">
	    		  <div id="content" class="col-md-8">
			
		    <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/sports">Sports</a> » <a href="/sports/prep-sports">Prep Sports</a> » <a href="/sports/prep-sports/wrestling">Wrestling</a></div></div>				              <!--<span class="glyphicon glyphicon-bookmark markit" onclick="bookmark()"></span> -->
			<h1 class="title" id="page-title">Area Wrestling Honor Roll (Week of Dec. 19)</h1>                                     
            <div id="content-content" class="clear-block">
                <div class="col-md-12">
              
    <div id="node-1499203" class="node">
        <form id="bookmark">
            <input name="nid" type="hidden" value="1499203">
            <input name="title" type="hidden" value="Area+Wrestling+Honor+Roll+%28Week+of+Dec.+19%29">
        </form>

        
        
        <span class="submitted"><div class="submitted"><span class="timestamp">Tue, 12/20/2016 - 10:06pm</span> | <span class="authors"><a href="/author/bob-jones">Bob Jones</a></span></div></span>

    <div class="p402_premium"><!-- Begin GCS -->
            <div class="content">
                                                            <div class="p402_hide"><!-- Begin hide forGCS -->
                            <div id="social-media-widgets">
                                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/sports/prep-sports/wrestling/2016-12-20/area-wrestling-honor-roll-week-dec-19.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/sports/prep-sports/wrestling/2016-12-20/area-wrestling-honor-roll-week-dec-19.html&amp;text=Area Wrestling Honor Roll (Week of Dec. 19)" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
    <a class="share-btn" href="/printmail/1499203"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>
</div><!--                                -->                            </div>
                        </div>
                                    <p><strong>Class 1A</strong><br />106<br /><strong>Name, School&nbsp;&nbsp; &nbsp;W&nbsp;&nbsp; &nbsp;L&nbsp;&nbsp; &nbsp;Pts</strong><br />Elliott, Hoopeston Area&nbsp;&nbsp; &nbsp;12&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;71<br />Wendling, St. Joseph-Ogden&nbsp;&nbsp; &nbsp;7&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;26<br />Shellman, St. Thomas More&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;24<br />Maxey, GCMS/Fisher&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;15<br />Deavers, Clinton&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;9<br />Ifft, Prairie Central&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;9<br />Martin, Clinton&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;3<br />Palmberg, St. Thomas More&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0<br /><br />113<br />Ko. Dykes, Bismarck-Henning&nbsp;&nbsp; &nbsp;11&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;44<br />McConaha, St. Joseph-Ogden&nbsp;&nbsp; &nbsp;7&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;32<br />Strode, Monticello&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;22<br />Pinaire, GCMS/Fisher&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;16<br />Atkins, St. Thomas More&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;12<br />Wharton, Clinton&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;12<br />Harrison, Oakwood&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;6<br />DeJarnette, St. Joseph-Ogden&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0<br /><br />120<br />Nisly-Nagele, Monticello&nbsp;&nbsp; &nbsp;7&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;30<br />Spaugh, Clinton&nbsp;&nbsp; &nbsp;5&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;27<br />Matthews, GCMS/Fisher&nbsp;&nbsp; &nbsp;5&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;20<br />Pollard, St. Thomas More&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;8<br />Alyea, Oakwood&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;6<br /><br />126<br />Johnson, Prairie Central&nbsp;&nbsp; &nbsp;14&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;39<br />Harris, Clinton&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;21<br />E. Duke, GCMS/Fisher&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;12<br />Jarvis, Monticello&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;0<br /><br />132<br />Robinson, Bismarck-Henning&nbsp;&nbsp; &nbsp;11&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;44<br />N. Smith, Clinton&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;15<br />Ragle, GCMS/Fisher&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;13<br />Kline, Oakwood&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;12<br />Daniels, Unity&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;9<br />Anderson, PBL&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;3<br />K. Johnson, Clinton&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;3<br />Dobbins, St. Thomas More&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0<br /><br />138<br />Reynolds, Clinton&nbsp;&nbsp; &nbsp;5&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;26<br />Stegall, St. Joseph-Ogden&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;16<br />Lashaway, Oakwood&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;6<br />Reck, PBL&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0<br />Tran, Argenta-Oreana&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0<br /><br />145<br />Chandler, Hoopeston Area&nbsp;&nbsp; &nbsp;8&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;39<br />Schuler, Prairie Central&nbsp;&nbsp; &nbsp;12&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;30<br />Horsch, GCMS/Fisher&nbsp;&nbsp; &nbsp;5&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;27<br />Akins, Bismarck-Henning&nbsp;&nbsp; &nbsp;7&nbsp;&nbsp; &nbsp;6&nbsp;&nbsp; &nbsp;18<br />Hardimon, Unity&nbsp;&nbsp; &nbsp;5&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;15<br />Bry. Reeves, Clinton&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;11<br />Parrish, PBL&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;9<br />Fox, Oakwood&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;6<br />Kaser, GCMS/Fisher&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;6<br />Kellogg, Hoopeston Area&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;0<br /><br />152<br />Woodrey, Prairie Central&nbsp;&nbsp; &nbsp;10&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;24<br />Chittick, GCMS/Fisher&nbsp;&nbsp; &nbsp;5&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;23<br />Hewerdine, PBL&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;21<br />Reed, Unity&nbsp;&nbsp; &nbsp;5&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;15<br />Cockreil, Oakwood&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;6<br /><br />160<br />Braaten, GCMS/Fisher&nbsp;&nbsp; &nbsp;6&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;36<br />Hoselton, Prairie Central&nbsp;&nbsp; &nbsp;12&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;36<br />K. Winters, Clinton&nbsp;&nbsp; &nbsp;6&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;33<br />Menacher, Monticello&nbsp;&nbsp; &nbsp;6&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;18<br />Sexton, St. Thomas More&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;12<br />Ajster, Oakwood&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;6<br /><br />170<br />Wilson, Unity&nbsp;&nbsp; &nbsp;10&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;50<br />Mammen, St. Thomas More&nbsp;&nbsp; &nbsp;6&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;36<br />M. Kerns, Prairie Central&nbsp;&nbsp; &nbsp;12&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;30<br />Bowman, St. Joseph-Ogden&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;21<br />Shobe, Clinton&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;21<br />Schmidt, Unity&nbsp;&nbsp; &nbsp;5&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;15<br />Albrecht, St. Joseph-Ogden&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;9<br />C. Cornett, PBL&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;6<br /><br />182<br />Meeker, St. Joseph-Ogden&nbsp;&nbsp; &nbsp;8&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;40<br />Trantina, GCMS/Fisher&nbsp;&nbsp; &nbsp;6&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;36<br />Eades, Monticello&nbsp;&nbsp; &nbsp;7&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;29<br />L. Winter, Clinton&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;18<br />Bowen, PBL&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;9<br />Linares, Hoopeston Area&nbsp;&nbsp; &nbsp;8&nbsp;&nbsp; &nbsp;7&nbsp;&nbsp; &nbsp;9<br />Shelton, Oakwood&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;6<br />Ashman, Prairie Central&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;3<br />An. Colunga, Hoopeston Area&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;3<br />Granados, Hoopeston Area&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0<br /><br />195<br />Burton, Monticello&nbsp;&nbsp; &nbsp;9&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;44<br />C. Kerns, Prairie Central&nbsp;&nbsp; &nbsp;13&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;33<br />Workman, GCMS/Fisher&nbsp;&nbsp; &nbsp;5&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;27<br />Frost, Unity&nbsp;&nbsp; &nbsp;5&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;15<br />Anderson, St. Thomas More&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;12<br />Downs, Clinton&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;10<br />Phelps, Oakwood&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;6<br />Curry, Hoopeston Area&nbsp;&nbsp; &nbsp;7&nbsp;&nbsp; &nbsp;7&nbsp;&nbsp; &nbsp;0<br /><br />220<br />Miller, Bismarck-Henning&nbsp;&nbsp; &nbsp;13&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;66<br />Freeseman, Monticello&nbsp;&nbsp; &nbsp;8&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;38<br />Varney, Prairie Central&nbsp;&nbsp; &nbsp;11&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;27<br />Hammer, Clinton&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;24<br />O. Duke, GCMS/Fisher&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;21<br />Traxler, Unity&nbsp;&nbsp; &nbsp;5&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;15<br /><br />285<br />Kerr, Monticello&nbsp;&nbsp; &nbsp;7&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;33<br />Hayden, Clinton&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;21<br />Steidinger, Prairie Central&nbsp;&nbsp; &nbsp;8&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;21<br />Davis, GCMS/Fisher&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;13<br />Nixon, Bismarck-Henning&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;12<br />Rosebaum, GCMS/Fisher&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;12<br />Smock, St. Thomas More&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;6<br /><br /><strong>Class 2A/3A</strong><br />106<br /><strong>Name, School&nbsp;&nbsp; &nbsp;W&nbsp;&nbsp; &nbsp;L&nbsp;&nbsp; &nbsp;Pts</strong><br />Cardani, Centennial&nbsp;&nbsp; &nbsp;13&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;74<br />Nash, Rantoul&nbsp;&nbsp; &nbsp;7&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;33<br /><br />113<br />Crider, Danville&nbsp;&nbsp; &nbsp;6&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;27<br />Gill, Rantoul&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;24<br />Edwards, Centennial&nbsp;&nbsp; &nbsp;5&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;7<br />Rice, Central&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;6<br /><br />120<br />A. Turner, Danville&nbsp;&nbsp; &nbsp;11&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;59<br />McElwee-Wise, Westv/SF/G-RF&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;21<br />Wright, Westv/SltFork/G-RF&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;12<br />Lucas, Central&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;6<br /><br />126<br />Bellik, Danville&nbsp;&nbsp; &nbsp;11&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;61<br />McBride, Westv/SltFork/G-RF&nbsp;&nbsp; &nbsp;5&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;30<br />Spencer, Mahomet-Seymour&nbsp;&nbsp; &nbsp;7&nbsp;&nbsp; &nbsp;5&nbsp;&nbsp; &nbsp;17<br />Gordillo-Vasquez, Rantoul&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;14<br /><br />132<br />Roseman, Rantoul&nbsp;&nbsp; &nbsp;10&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;54<br />Lopez, Danville&nbsp;&nbsp; &nbsp;7&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;24<br /><br />138<br />McCusker, Rantoul&nbsp;&nbsp; &nbsp;7&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;40<br />J. Terry, Centennial&nbsp;&nbsp; &nbsp;8&nbsp;&nbsp; &nbsp;8&nbsp;&nbsp; &nbsp;11<br />Q. Smith, Central&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;6<br /><br />145<br />K. Sanchez, Danville&nbsp;&nbsp; &nbsp;9&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;33<br />Grove, Mahomet-Seymour&nbsp;&nbsp; &nbsp;7&nbsp;&nbsp; &nbsp;5&nbsp;&nbsp; &nbsp;19<br /><br />152<br />Nesbitt, Centennial&nbsp;&nbsp; &nbsp;12&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;57<br />Mayfield, Danville&nbsp;&nbsp; &nbsp;9&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;23<br />Hall, Central&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;4<br /><br />160<br />P. Perez, Danville&nbsp;&nbsp; &nbsp;11&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;61<br />Gordon, Centennial&nbsp;&nbsp; &nbsp;6&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;23<br />Morgan, Mahomet-Seymour&nbsp;&nbsp; &nbsp;10&nbsp;&nbsp; &nbsp;5&nbsp;&nbsp; &nbsp;21<br />Kontz, Westv/SltFork/G-RF&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;15<br /><br />170<br />Risinger, Centennial&nbsp;&nbsp; &nbsp;10&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;37<br />Daebelliehn, Mahomet-Sey.&nbsp;&nbsp; &nbsp;10&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;32<br />Marriage-Tckr, Westv/SF/G-RF&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;0&nbsp;&nbsp; &nbsp;16<br />L. Edwards, Danville&nbsp;&nbsp; &nbsp;7&nbsp;&nbsp; &nbsp;7&nbsp;&nbsp; &nbsp;1<br /><br />182<br />Goddard, Centennial&nbsp;&nbsp; &nbsp;8&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;32<br />Bradley, Mahomet-Seymour&nbsp;&nbsp; &nbsp;9&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;16<br /><br />195<br />Crowley, Mahomet-Seymour&nbsp;&nbsp; &nbsp;12&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;60<br />Fox, Urbana&nbsp;&nbsp; &nbsp;8&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;37<br />Nicholas, Westv/SltFork/G-RF&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;20<br /><br />220<br />Luffman, Urbana&nbsp;&nbsp; &nbsp;8&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;39<br />Griffet, Mahomet-Seymour&nbsp;&nbsp; &nbsp;7&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;30<br />Harper, Mahomet-Seymour&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;15<br />Pruitt, Westv/SltFork/G-RF&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;9<br />Sprandel, Rantoul&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;5&nbsp;&nbsp; &nbsp;6<br /><br />285<br />Stahl, Mahomet-Seymour&nbsp;&nbsp; &nbsp;9&nbsp;&nbsp; &nbsp;3&nbsp;&nbsp; &nbsp;39<br />Langfeld, Centennial&nbsp;&nbsp; &nbsp;8&nbsp;&nbsp; &nbsp;2&nbsp;&nbsp; &nbsp;21<br />Tucker, Westv/SltFork/G-RF&nbsp;&nbsp; &nbsp;4&nbsp;&nbsp; &nbsp;1&nbsp;&nbsp; &nbsp;18<br />K. Smith, Danville&nbsp;&nbsp; &nbsp;6&nbsp;&nbsp; &nbsp;5&nbsp;&nbsp; &nbsp;6<br /><br /><strong>NOTES: </strong>Schools not listed are ones whose coaches did not submit information. Honor Roll updates should be faxed to The News-Gazette at <strong>217-373-7401</strong> or emailed to <strong>bjones@news-gazette.com</strong> each Tuesday by noon.<br />&nbsp;</p>
<div class="clear"></div>                <div class="clear"></div>
            </div>
        </div><!-- End GCS -->
        <!-- Begin conditional GCS script execution -->
                    <script type="text/javascript">
                if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0) {
                    try { _402_Show(); } catch(e) {}
                }
            </script>        <!--  End conditional GCS script execution-->
                    <div id="h-social">
                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/sports/prep-sports/wrestling/2016-12-20/area-wrestling-honor-roll-week-dec-19.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/sports/prep-sports/wrestling/2016-12-20/area-wrestling-honor-roll-week-dec-19.html&amp;text=Area Wrestling Honor Roll (Week of Dec. 19)" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
    <a class="share-btn" href="/printmail/1499203"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>
</div>            </div>
                <div class="meta">
                            <div id="vocab-1499203-27-wrapper" class="vocab-wrapper"><span class="vocab-label">Sections (19):</span><span class="vocab-terms"><a href="/sports/prep-sports">Prep Sports</a>, <a href="/sports">Sports</a>, <a href="/sports/prep-sports/wrestling">Wrestling</a>, <a href="/sports/prep-sports/centennial-chargers">Centennial Chargers</a>, <a href="/sports/prep-sports/central-maroons">Central Maroons</a><span class="term-extra">, <a href="/sports/prep-sports/danville-vikings">Danville Vikings</a>, </span><span class="term-extra"><a href="/sports/prep-sports/mahomet-seymour-bulldogs">Mahomet-Seymour Bulldogs</a>, </span><span class="term-extra"><a href="/sports/prep-sports/monticello-sages">Monticello Sages</a>, </span><span class="term-extra"><a href="/sports/prep-sports/paxton-buckley-loda-panthers">Paxton-Buckley-Loda Panthers</a>, </span><span class="term-extra"><a href="/sports/prep-sports/rantoul-eagles">Rantoul Eagles</a>, </span><span class="term-extra"><a href="/sports/prep-sports/salt-fork-storm">Salt Fork Storm</a>, </span><span class="term-extra"><a href="/sports/prep-sports/st-joseph-ogden-spartans">St. Joseph-Ogden Spartans</a>, </span><span class="term-extra"><a href="/sports/prep-sports/st-thomas-more-sabers">St. Thomas More Sabers</a>, </span><span class="term-extra"><a href="/sports/prep-sports/tuscola-warriors">Tuscola Warriors</a>, </span><span class="term-extra"><a href="/sports/prep-sports/uni-high">Uni High</a>, </span><span class="term-extra"><a href="/sports/prep-sports/unity-rockets">Unity Rockets</a>, </span><span class="term-extra"><a href="/sports/prep-sports/urbana-tigers">Urbana Tigers</a>, </span><span class="term-extra"><a href="/sports/prep-sports/villa-grove-blue-devils">Villa Grove Blue Devils</a>, </span><span class="term-extra"><a href="/sports/prep-sports/westville-tigers">Westville Tigers</a></span><span class="term-extra-more"><a href="/" onclick="termControl(1499203, 27); return false;"><img class="term-extra-arrow" src="/sites/all/modules/custom/custom_node/images/down_arrows.jpg" alt="Down Arrows" />More</span></a></span></div>                    </div>

            
                <div id="showRelated">
                    <h2>More Prep Sports</h2>
                    <a class="btn-dismiss" onclick="dismissShowRelated()" class="btn btn-default btn-next"><span class="glyphicon glyphicon-remove-sign"></span></a>
                    <ul id="showScrollList">
                                                    <li style="display:none;">
                                                                <a href="/sports/prep-sports/wrestling/2016-12-20/area-wrestling-honor-roll-week-dec-19.html">Area Wrestling Honor Roll (Week of Dec. 19)</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/sports/prep-sports/girls-basketball/2016-12-19/bismarck-henning-girls-knock-chrisman.html">Bismarck-Henning girls knock off Chrisman</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/sports/prep-sports/girls-basketball/2016-12-19/schlarman-girls-hoops-making-climb-youth.html">Schlarman girls&#039; hoops making climb with youth</a>                            </li>
                                                    <li style="display:none;">
                                                                <a href="/sports/prep-sports/swimming-and-diving/2016-12-19/area-prep-statistics-boys-swimming-and-diving-dec-">Area prep statistics: Boys&#039; swimming and diving (Dec. 20)</a>                            </li>
                                            </ul>
                    <a onclick="showNextList()" class="btn-next"><span class="glyphicon glyphicon-circle-arrow-right"></span></a>


                </div>

                <div id="mobileRelated" style="display:none">
                    <h2>More Prep Sports</h2>
                    <ul id="mobileList">
                                                    <li>
                                                                <a href="/sports/prep-sports/wrestling/2016-12-20/area-wrestling-honor-roll-week-dec-19.html">Area Wrestling Honor Roll (Week of Dec. 19)</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/sports/prep-sports/girls-basketball/2016-12-19/bismarck-henning-girls-knock-chrisman.html">Bismarck-Henning girls knock off Chrisman</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/sports/prep-sports/girls-basketball/2016-12-19/schlarman-girls-hoops-making-climb-youth.html">Schlarman girls&#039; hoops making climb with youth</a>                                <div class="clear"></div>
                            </li>
                                                    <li>
                                                                <a href="/sports/prep-sports/swimming-and-diving/2016-12-19/area-prep-statistics-boys-swimming-and-diving-dec-">Area prep statistics: Boys&#039; swimming and diving (Dec. 20)</a>                                <div class="clear"></div>
                            </li>
                                            </ul>

                </div>

            				
            <!--                <div id="taboola-below-article-thumbnails"></div>-->
<!--                <script type="text/javascript">-->
<!--                 window._taboola = window._taboola || [];-->
<!--                  _taboola.push({-->
<!--                       mode: 'thumbnails-a',-->
<!--                       container: 'taboola-below-article-thumbnails',-->
<!--                       placement: 'Below Article Thumbnails',-->
<!--                       target_type: 'mix'-->
<!--                   });-->
<!--                   </script>-->

                <div id="circularhub_module_10300"></div>
                <script src="//api.circularhub.com/10300/83760274a8034c6b/flyertown_module.js"></script>
            
                        <button id="show-comments">Join the Conversation</button>
                <div id="comment-info-wrapper">
                <h3>Comments</h3>
                <div class="well bg-warning">
                <p><em>News-Gazette.com embraces discussion of both community and world issues. We welcome you to contribute your ideas, opinions and comments, but we ask that you avoid personal attacks, vulgarity and hate speech. We reserve the right to remove any comment at our discretion, and we will block repeat offenders' accounts. To post comments, you must first be a registered user, and your username will appear with any comment you post. Happy posting.</em></p>
                </div>
            </div>
                            <p class="cShow"><a href="/user/login?destination=comment/reply/1499203#comment-form">Login</a> or <a href="/user/register?destination=comment/reply/1499203#comment-form">register</a> to post comments</p>
                                </div>

                </div>
                                </div>

            </div> <!-- /content-content -->

          <div class="col-md-4 hard">
    <div id="sidebar" class="col-md-12 sidebar">
        <div id="second-logo">
                    </div>

        <div id="block-block-12" class="clear-block block block-block block-section">

  <h2>Prep Sports Categories</h2>

  <div class="content"><p style="margin-left: 40px;"><a href="/sports/prep-sports/baseball">Baseball</a><br /><a href="/sports/prep-sports/boys-basketball">Boys' Basketball</a><br /><a href="/sports/prep-sports/boys-golf">Boys' Golf</a><br /><a href="/sports/prep-sports/boys-soccer">Boys' Soccer</a><br /><a href="/sports/prep-sports/cross-country">Cross Country</a><br /><a href="/sports/prep-sports/football">Football</a><br /><a href="/sports/prep-sports/girls-basketball">Girls' Basketball</a><br /><a href="/sports/prep-sports/girls-golf">Girls' Golf</a><br /><a href="/sports/prep-sports/girls-soccer">Girls' Soccer</a><br /><a href="/sports/prep-sports/softball">Softball</a><br /><a href="/sports/prep-sports/swimming-and-diving">Swimming and Diving</a><br /><a href="/sports/prep-sports/tennis">Tennis</a><br /><a href="/sports/prep-sports/track-and-field">Track and Field</a><br /><a href="/sports/prep-sports/volleyball">Volleyball</a><br /><a href="/sports/prep-sports/wrestling">Wrestling</a></p>
</div>
</div>
<div id="block-block-241" class="clear-block block block-block ad-block">


  <div class="content"><!-- Prep_Landing_MR -->
<div id='div-gpt-ad-1392329065879-26' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392329065879-26'); });
</script>
</div></div>
</div>
<div id="block-block-307" class="clear-block block block-block block-section">

  <h2>Connect with NG Prep Sports</h2>

  <div class="content"><div class="text-center"><a href="https://www.facebook.com/newsgazettepreps"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png" /></a><a href="https://twitter.com/ngpreps"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png" /></a>
</div>
</div>
</div>

			<div class="wdwsSection">
				            </div>

			<div class="block-section">
				            </div>

        <div id="block-block-236" class="clear-block block block-block block-section">

  <h2>Teams</h2>

  <div class="content"><div id="prep-teams">
<table>
<tbody>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88145"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/centennial_chargers_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88145">Centennial Chargers</a></h2>
<p><a href="/sports/prep-sports/centennial-chargers/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88146"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/central_maroons_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88146">Central Maroons</a></h2>
<p><a href="/sports/prep-sports/central-maroons/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88150"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/danville_small.jpg" /></a></td>
<td class="sb-prep-logo">
<h2><a href="/taxonomy/term/88150">Danville Vikings</a></h2>
<p><a href="/sports/prep-sports/danville-vikings/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td><a href="/taxonomy/term/88148"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/mahomet.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88148">Mahomet-Seymour Bulldogs</a></h2>
<p><a href="/sports/prep-sports/mahomet-seymour-bulldogs/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88155"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/monticello_sages_small.jpg" /></a></td>
<td class="sb-prep-logo">
<h2><a href="/taxonomy/term/88155">Monticello Sages</a></h2>
<p><a href="/sports/prep-sports/monticello-sages/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/sports/prep-sports/paxton-buckley-loda"><img alt="" src="/sites/all/files-static/pblLogoforWeb.jpg" style="width: 72px; height: 60px;" /></a></td>
<td class="sb-prep-logo">
<h2><a href="/sports/prep-sports/paxton-buckley-loda-panthers">PBL Panthers</a></h2>
<p><a href="/sports/prep-sports/paxton-buckley-loda/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td><a href="/taxonomy/term/88147"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/rantoul_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88147">Rantoul Eagles</a></h2>
<p><a href="/sports/prep-sports/rantoul-eagles/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88151"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/salt_fork_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88151">Salt Fork Storm</a></h2>
<p><a href="/sports/prep-sports/salt-fork-storm/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88156"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/st_joe_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88156">St. Joseph-Ogden Spartans</a></h2>
<p><a href="/sports/prep-sports/st-joseph-ogden-spartans/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88154"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/st_thomas_more_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88154">St. Thomas More Sabers</a></h2>
<p><a href="/sports/prep-sports/st-thomas-more-sabers/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88152"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/tuscola_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88152">Tuscola Warriors</a></h2>
<p><a href="/sports/prep-sports/tuscola-warriors/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88149"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/unity_small.jpg" /></a></td>
<td class="sb-prep-logo">
<h2><a href="/taxonomy/term/88149">Unity Rockets</a></h2>
<p><a href="/sports/prep-sports/unity-rockets/schedule">Schedule</a></p></td>
<td>&nbsp;</td>
</tr>
<tr>
<td><a href="/taxonomy/term/88153"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/urbana_small.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88153">Urbana Tigers</a></h2>
<p><a href="/sports/prep-sports/urbana-tigers/schedule">Schedule</a></p>
</td>
<td>&nbsp;</td>
</tr>
<tr>
<td><a href="/sports/prep-sports/westville"><img alt="" src="/sites/all/files-static/westvilleForWeb.png" /></a></td>
<td>
<h2><a href="/sports/prep-sports/westville-tigers">Westville Tigers</a></h2>
<p><a href="/sports/prep-sports/westville/schedule">Schedule</a></p>
</td>
<td>&nbsp;</td>
</tr>
<tr>
<td><a href="/taxonomy/term/88233"><img alt="" src="/sites/all/themes/custom/ng_fbg/images/prep_logos_small/uni_high_small.png" /></a></td>
<td>
<h2><a href="/sports/prep-sports/uni-high">Uni High Illineks</a></h2>
<h2>&nbsp;</h2>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
</tr>
<tr>
<td class="sb-prep-logo"><a href="/taxonomy/term/88258"><img src="/sites/all/themes/custom/cms_960_desktop/ng_2013_responsive/images/prep_logos_small/villagrove.jpg" /></a></td>
<td>
<h2><a href="/taxonomy/term/88258">Villa Grove</a></h2>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
</tr>
</tbody>
</table>
</div>
<p>&nbsp;</p>
</div>
</div>
        <div id="halfPage" class="col-md-12"></div>
        <div class="clear"></div>

            </div>
</div>
          </div><!--#content -->
	    </div>
	      </section><!-- /section -->
<div id="meter-slide-container"></div>
</div><!--end of the container div-->

<footer>
<div class="clearfix"></div>
        <!--        The footer region-->
        <div class="first-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-custom_front-10" class="clear-block block block-custom_front ">


  <div class="content"><div id="trending">
    <h2>Trending Now</h2>
    <div class="col-md-4 col-sm-6 col-xs-12 featured-trending">
        <h3><a href="/opinion/guest-commentary/2016-12-18/guest-commentary-what-gives-sullivan.html" class="icon-story">Guest Commentary: What gives, Sullivan? </a></h3>
        <a href="/opinion/guest-commentary/2016-12-18/guest-commentary-what-gives-sullivan.html"><img src="https://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2016/12/19/Flannell.jpg" alt="Guest Commentary: What gives, Sullivan? " title="Guest Commentary: What gives, Sullivan? "  class="imagecache imagecache-300x300_width_height_scale" width="300" height="154" /></a>
    </div>

    <div class="col-md-8 col-sm-6 col-xs-12">
        <ul id="trending-list">
                     <li><a href="/news/local/2016-12-20/pit-bull-bit-mans-face-be-euthanized.html" class="icon-story">Pit bull that bit man's face to be euthanized</a></li>
                     <li><a href="/news/local/2016-12-19/one-injured-rollover-crash-north-champaign.html" class="icon-story">One injured in rollover crash in north Champaign</a></li>
                     <li><a href="/news/local/2016-12-19/wheelchair-bound-teen-faces-unclear-road-recovery.html" class="icon-story">Wheelchair-bound teen faces unclear road to recovery</a></li>
                     <li><a href="/news/local/2016-12-20/urbana-council-oks-sanctuary-city-designation.html" class="icon-story">Urbana council OKs sanctuary-city designation</a></li>
                     <li><a href="/news/local/2016-12-20/jim-dey-jury-finds-mom-guilty-parental-kidnapping.html" class="icon-story">Jim Dey: Jury finds mom guilty of 'parental kidnapping'</a></li>
                     <li><a href="/video/2016-12-19/oakwood-middle-schooler-gets-tips-pros.html" class="icon-video">Oakwood middle-schooler gets tips from pros</a></li>
                     <li><a href="/news/local/2016-12-18/food-truck-fire-results-30000-damage.html" class="icon-story">Food truck fire results in $30,000 damage</a></li>
                     <li><a href="/news/local/2016-12-18/info-sought-champaign-holdup.html" class="icon-story">Info sought on Champaign holdup</a></li>
                     <li><a href="/sports/prep-sports/volleyball/2016-12-18/35th-n-g-all-state-volleyball-teams.html" class="icon-story">35th N-G All-State Volleyball Teams</a></li>
                     <li><a href="/sports/prep-sports/girls-basketball/2016-12-18/n-g-top-10-girls%E2%80%99-basketball-dec-19.html" class="icon-story">N-G Top 10: Girls’ basketball (Dec. 19)</a></li>
                 </ul>
    </div>

</div></div>
</div>
            </div></div>
        </div>
        <div class="second-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-block-272" class="clear-block block block-block ">


  <div class="content"><div class="networkLinks">
<div class="col-md-3 radioAir">
<h3>Radio</h3>
<ul>
<li><a href="http://wdws.com" title="">Newstalk 1400 WDWS-AM</a></li>
<li><a href="http://whms.com" title="">Lite Rock 97.5 WHMS-FM</a></li>
<li><a href="http://www.1079wkio.com" title="">Classic Hits 107.9 WKIO-FM</a></li>
</ul>
</div>
<div class="col-md-6 print">
<h3>Print</h3>
<ul>
<li><a href="http://www.county-star.com" title="">County Star</a></li>
<li><a href="http://the-independent-news.com" title="">The Independent News</a></li>
<li><a href="http://www.leaderlandnews.com" title="">The Leader</a></li>
<li><a href="http://leroyfcpress.com" title="">LeRoy Farmer City Press</a></li>
<li><a href="http://www.mcitizen.com" title="">Mahomet Citizen</a></li>
<li><a href="http://paxtonrecord.net" title="">Paxton Record</a></li>
<li><a href="http://journal-republican.com" title="">Journal Republican</a></li>
<li><a href="http://www.rantoulpress.com" title="">Rantoul Press</a></li>
</ul>
</div>
<div class="col-md-3 magazines">
<h3>Magazines</h3>
<ul>
<li><a href="http://athomeillinois.com" title="At Home Magazine">At Home Magazine</a></li>
<li><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business Magazine">Central Illinois Business Magazine</a></li>
</ul>
</div>
</div></div>
</div>
            </div></div>
        </div>
        <div class="third-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-menu-menu-customer-service" class="clear-block block block-menu col-md-4">

  <h2>Customer Service</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/section/services" title="">Help</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/section/services/online-services/terms-use.html" title="">Terms of Use</a></li>
<li class="leaf"><a href="/section/services/online-services/news-gazette-online-privacy-policy.html" title="">Privacy Policy</a></li>
<li class="leaf"><a href="http://members.news-gazette.com/faq" title="Frequently Asked Questions">Frequently Asked Questions</a></li>
<li class="leaf last"><a href="http://members.news-gazette.com" title="Subscription Information">Subscription Information</a></li>
</ul></div>
</div>
<div id="block-menu-menu-quick-links" class="clear-block block block-menu col-md-4">

  <h2>Quick Links</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="http://eedition.news-gazette.com" title="eEdition">eEdition</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/section/services/subscriber-services/vacation-stop.html" title="Submit a Vacation Stop">Submit Vacation Stop</a></li>
<li class="leaf"><a href="/staff" title="">Staff List</a></li>
<li class="leaf"><a href="/store/services/online-services/pay-your-news-gazette-bill-online.html" title="Pay your Subscription">Pay your Subscription</a></li>
<li class="leaf"><a href="http://www.news-gazette.com/section/services/general-services/news-gazette-buy-photos.html" title="Buy a Photo">Buy a Photo</a></li>
<li class="leaf"><a href="/contact/tips" title="Send a News Tip">Send a News Tip</a></li>
<li class="leaf last"><a href="/section/services/reader-services/submission-forms.html" title="">Submit an Announcement</a></li>
</ul></div>
</div>
<div id="block-block-274" class="clear-block block block-block col-md-4">


  <div class="content"><div class="ng-block"><img src="/sites/all/themes/custom/ng_fbg/images/ng_logo_white.png" /><br />
<p class="offer">Start a subscription now to enjoy our award-winning local news and sports coverage. Print, digital, or both-- we've got you covered.</p>
<p class="text-center"><a class="btn btn-primary btn-subscribe" href="http://members.news-gazette.com">Subscribe</a></p>
</div>
</div>
</div>
                    <div id="block-block-271" class="clear-block block block-block col-md-6">

  <h2>Connect with The News-Gazette</h2>

  <div class="content"><div class="socialBtns">
<a href="http://facebook.com/NewsGazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png"></a>
<a href="https://www.linkedin.com/company/the-news-gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-linkedin.png"></a>
<a href="http://twitter.com/news_gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png"></a>
<a href="https://instagram.com/news_gazette/"><img src="/sites/all/themes/custom/ng_fbg/images/64-instagram.png"></a>
<a href="http://www.news-gazette.com/rss.xml"><img src="/sites/all/themes/custom/ng_fbg/images/64-rss.png"></a>
</div></div>
</div>
<div id="block-block-275" class="clear-block block block-block col-md-6">


  <div class="content"><div class="copyright">© 1995-2015 The News-Gazette, Inc. | All Rights Reserved | 15 Main St., Champaign, IL 61820</div></div>
</div>
                </div></div>
        </div>
        <!--            End of footer region-->

	</footer>
    <div id="mobileBanner"></div>
</body>

<!-- JavaScript at the bottom for fast page loading -->
<!-- HTML5 IE Enabling Script -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- CSS3 Media Queries -->
<script src="/sites/all/themes/custom/ng_fbg/js/respond.js"></script>

    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct:"p-a15Hs4ofKGnVw"
        });
    </script>

    <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
    <!-- End Quantcast tag -->


  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-4954131-2"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/all/files/googleanalytics/ga.js?F";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
</html>