<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <!-- Optimized mobile viewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- Place favicon.ico and apple-touch-icon.png in root directory -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="image_src" href="http://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2017/09/28/RicheyPick.jpeg" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.news-gazette.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="Illinois hasn&#039;t played in nearly two full weeks following its loss at South Florida. Nebraska is prepping on a short week after holding on to beat Rutgers on Saturday. Friday night&#039;s Big Ten opener could come down to which offense gets in gear first — and better than it has so far this season." />
    <title>Beat writer&#039;s pick: Illinois 24, Nebraska 20 | News-Gazette.com</title>
    <link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_node/custom_node.css?s" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_user/custom_user.css?s" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/news/news.css?s" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/files/css/css_723d735bd411fd9bc29a092b3a7abce9.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://static.news-gazette.com/sites/all/files/css/css_43d82991b6e59af596e423b4e0c10041.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->    <script type="text/javascript" src="http://static.news-gazette.com/sites/all/files/js/js_3ec0719299425f4de27bdcdcc4809dac.js"></script>
<script type="text/javascript" src="http://static.news-gazette.com/sites/all/modules/custom/gallery/js/gallery_playlists.js?1506634575"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutgoing":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"pc_meter":{"params":{"cn":"_pcmcn","hn":"subscriptions.news-gazette.com","ep":"\/visit","debug":0,"count_only":0,"ur":"\/video\/2017-09-28\/beat-writers-pick-illinois-24-nebraska-20.html","force":null,"ni":"1566296","ct":"video","ap":null,"cr":"1506625109","ch":"1506625109","sl":360,"sec_t":"Football|Illini Sports|Recruiting|Sports","top_t":"","po":0}},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true}});
//--><!]]>
</script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/jwplayer.js"></script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/ng-jwp.js"></script>
    <!--[if lt IE 7]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/custom/ng_fbg/fix-ie.css" />            <![endif]-->
        <meta property="og:title" content="Beat writer's pick: Illinois 24, Nebraska 20" />
    <meta property="og:type" content="video" />
    <meta property="og:url" content="http://www.news-gazette.com/video/2017-09-28/beat-writers-pick-illinois-24-nebraska-20.html" />
    <meta property="og:image" content="http://www.news-gazette.com/sites/all/themes/custom/ng_fbg/images/social.jpg" />
    <meta property="og:description" content="Illinois hasn't played in nearly two full weeks following its loss at South Florida. Nebraska is prepping on a short week after holding on to beat Rutgers on Saturday. Friday night's Big Ten opener could come down to which offense gets in gear first — and better than it has so far this season. Our beat writer gives the day before edge to the Illini."/>
</head>

<body>

<!--Begin google consumer surveys -->
<!-- end google consumer surveys -->

<!-- Page Header -->
    <div id="screenshift"></div>
    <script type="text/javascript">
        if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0)
        {
            runUndertone();
        }
    </script>
<div id="lbAds">
<!--    isset($node) && $node->type == 'story'-->

<!--    -->
<!--    -->
<!--    LB positions -->
            <div id="runOfSite"></div>
    
    <div id="mobileLB"></div>
<!--    strpos('sports/illini-sports/mens-basketball')-->

</div>

<div id="loginContainer"></div>
<div id="displayOverlay"></div>
<div class="header">

	<div class="container topstuff"> <!-- above menu -->

		<div class="nglogo-front"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-full.png" width="260px" /></a> </div>
		<div class="nglogo-back hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-rev-full.png" width="270px" /></a> </div>
		<div class="nglogo-back-small hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/ng-rev-small.png" width="60px" /></a> </div>
		<div class="toplinks">
			<a href="https://subscriptions.news-gazette.com/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Subscribe</a>

			<a title="login options" data-toggle="modal" href="#myModal"><i class="fa fa-user" aria-hidden="true"></i> Log In</a>
			<a href="#" title="search" onclick="showSearch();"><i class="fa fa-search" aria-hidden="true"></i> Search</a>
			<a href="javascript:void(window.open('http://player.listenlive.co/47651','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><i class="fa fa-headphones" aria-hidden="true"></i> Listen Now</a>
		</div><!-- end toplinks -->
		<div class="wdwslogo-front hidden"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-rev-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back-small"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-rev-small.png" width="75px" /></a> </div>
	</div>
	<div class="navstripe">
    <div class="container">
        <p class="datebox ngdatebox">Thursday, September 28, 2017 <a href="/weather"><strong><span id="current-temp-replace">83</span></strong></a>
        <a href="http://eedition.news-gazette.com">Today's Paper</a></p>
        <div id="weather-info" class="hidden"><div id="block-ng_weather-weather" class="clear-block block block-ng_weather ">


  <div class="content"><div id="weather-container">
      <a href="/weather">

      <div class="row day">
        <div class="location-forecast small current forecast-img cl wccl ">
        </div>
        <div class="weather-info">
          <h2 class="location">Weather</h2>
          <div class="current-temp">
            73<span class="degrees">&deg;F</span>
          </div>
          <div class="forecast">Sunny</div>
        </div> 
      </div>
    </a>
  </div>
</div>
</div>
</div>
        <p class="datebox wdwsdatebox hidden"><span class="wdws-date">Thursday, September 28, 2017  &#160;&#160;</span><a href="">Today's Schedule</a> &#160;&#160;<a href="">Listen Now!</a></p>

        <nav id="anchored" class="navbar navbar-default newsnav" role="navigation">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav stretch">
                    <li class="dropdown"><a title="News" href="/news" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <b class="caret"></b></a>
                        <ul role="menu" class="dropdown-menu">
                            <li><a title="Local News" href="/news/local">Local</a></li>
                            <li><a title="State News" href="/news/state">State</a></li>
                            <li><a title="National and World News" href="/news/nationworld">Nation - World</a></li>
                            <li><a title="Business News" href="/news/business">Business</a></li>
                            <li><a title="Obituaries" href="/obituaries">Obituaries</a></li>
                            <li><a title="Weather" href="/news/weather">Weather</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Sports" href="/sports" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Prep Sports" href="/sports/prep-sports">Prep Sports</a></li>
                            <li><a title="Illini Sports" href="/sports/illini-sports">Illini Sports</a></li>
                            <li><a title="All Sports" href="/sports">All Sports</a></li>
                            <li><a title="Illini Forums" href="http://forums.illinihq.com">Illini Forums</a></li>
                        </ul>
                    </li>
                    <li><a title="Business" href="/news/business">Business</a></li>
                    <li><a title="Living" href="/living">Living</a></li>
                    <li><a title="Arts and Entertainment" href="/arts-entertainment">A&E</a></li>
                    <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                    <li class="dropdown"><a title="Opinion" href="/opinion" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Editorials" href="/opinion/editorials">Editorials</a></li>
                            <li><a title="Letters to the Editor" href="/opinion/letters-editor">Letters</a></li>
                            <li><a title="Columns" href="/opinion/columns">Columns</a></li>
                            <li><a title="Guest Commentary" href="/opinion/guest-commentary">Guest Commentary</a></li>
                            <li><a title="Blogs" href="/blogs">Blogs</a></li>
                            <li><a title="All Opinions" href="/opinion/">All Opinions</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Multimedia" href="/multimedia" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Photo Galleries" href="/multimedia/photogallery">Photo Galleries</a></li>
                            <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                            <li><a title="Videos" href="/video">Videos</a></li>
                        </ul>
                    </li>
                    <li class="dropdown secondary-menu-item"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                            <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                            <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                            <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                        </ul>
                    </li>
                    <li class="secondary-menu-item"><a title="Store" href="http://careers.news-gazette.com">Jobs</a></li>
                    <li class="secondary-menu-item"><a title="Store" href="/store/deal-day">Shop</a></li>
                    <li class="secondary-menu-item"><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
                </ul>
            </div>
        </nav>
    </div> <!-- end container with navigation -->
</div> <!-- end navstripe -->

</div> <!-- end header -->

<div class="secondary-header">
    <div class="container">
        <div class="secondary-menu">
            <ul class="nav navbar-nav stretch secondary-nav">
                <li class="dropdown"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                    <ul role="menu" class=" dropdown-menu">
                        <li><a title="Classified Jobs" href="https://classadz.vdata.com/Champaign/Advertising/AdvertiserType.aspx">Place an Ad</a></li>
                        <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                        <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                        <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                    </ul>
                </li>
                <li><a title="NewsGazette Jobs Site" href="http://careers.news-gazette.com">Jobs</a></li>
                <li><a title="Store" href="/store/deal-day">Shop</a></li>
                <li><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
            </ul>
        </div> <!-- end secondary menu -->

        
        <div class="trending-news-background">
        </div> <!-- end breaking-news-background trending-news-background -->

    </div> <!-- end container -->
    <div class="right-of-secondary-menu"></div>
</div> <!-- end secondary-header -->
<div id="nodeType" data-type="video"></div>

<div class="navbar-inverse"></div>
<div id="adLib" class="remove">
    <div class="container">
        <div class="col-md-12 scrollTab">

            <a href="/"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/ng_small.png"></a><a href="/wdws"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/wdws_small.png"></a>
                            <span class="scrollTitle">Beat writer&#039;s pick: Illinois 24, Nebraska 20   <span id="share" class="glyphicon glyphicon-share" onclick="shareIt()"><span class="share-txt">share</span></span></span>
                <div class="scrollSocial" style="display:none;">
                    <a title="Facebook share button" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/video/2017-09-28/beat-writers-pick-illinois-24-nebraska-20.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank">Facebook</a>
                    <a title="Twitter share button" class="twitter" href="https://twitter.com/share?url=http://www.news-gazette.com/video/2017-09-28/beat-writers-pick-illinois-24-nebraska-20.html&amp;text=Beat writer's pick: Illinois 24, Nebraska 20" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=200')" target="_blank">Twitter</a>
                </div>
                        <div class="scrollLogin pull-right">
                <span class="wdwsCurrent"><a title="weather" href="/weather"><span class="glyphicon glyphicon-cloud icon-bar"></span></a><span title="search" class="glyphicon glyphicon-search icon-bar" onclick="showSearchScroll();"></span> <a title="login options" data-toggle="modal" href="#myModal"><span class="glyphicon glyphicon-user icon-bar"></span></a> | <a title="subscribe to the news-gazette" href="http://members.news-gazette.com">Subscribe</a></span>
            </div>
        </div>
        <progress value="0"></progress>

        <div id="menuAnchor"></div>
    </div>

    

</div>

<div class="container col-md-12">
    <!-- Modal -->
    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login Options</h4>
                </div>
                <div class="modal-body">
                        <div id="commenting" class="col-md-6 commentingLogin">
                            <h2>Commenting</h2>
                            <p>Login to comment or to shop for deal of the day or books.</p>
                        </div>
                        <div id="member" class="col-md-6 memberLogin">
                            <h2>Member Login</h2>
                            <p><a href="#">Login</a> to your member account to read premium articles.</p>
                        </div>

                    <div id="loginHid" style="display:none;">
                        <form action="/video/2017-09-28/beat-writers-pick-illinois-24-nebraska-20.html?destination=node%2F1566296"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username or e-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-11b51f791608a97f3576b6b9f01d375a" value="form-11b51f791608a97f3576b6b9f01d375a"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
                    </div>
                </div>
                <div class="modal-footer">
                    <div id="btn-anchor"></div><button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->



</div>

<div class="container">

<div id="searchSolar" class="col-md-12" style="display:none;">
    <div class="control-group">
        <form id="searchIt" action="/search/apachesolr_search/">
            <input type="text" placeholder="Search articles, videos, obituaries" id="search" class="searchLong input-large">
            <input type="submit" value="Search" id="searchNow" class="btn btn-success" alt="Click to search" title="Click to Search">
        </form>
    </div>
</div>  <section id="section-content" class="section section-content col-md-12">
	<div id="page">
      <div id="main">
	    		  <div id="content" class="col-md-8">
			
		    <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a></div></div>				              <!--<span class="glyphicon glyphicon-bookmark markit" onclick="bookmark()"></span> -->
			<h1 class="title" id="page-title">Beat writer&#039;s pick: Illinois 24, Nebraska 20</h1>                                     
            <div id="content-content" class="clear-block">
                <div class="col-md-12">
              
    <div id="node-1566296" class="node">
        <form id="bookmark">
            <input name="nid" type="hidden" value="1566296">
            <input name="title" type="hidden" value="Beat+writer%27s+pick%3A+Illinois+24%2C+Nebraska+20">
        </form>

        
        
        <span class="submitted">Thu, 09/28/2017 - 1:58pm | <a href="http://www.news-gazette.com/users/srichey" title="View user profile.">Scott Richey</a></span>

    <div class="p402_premium"><!-- Begin GCS -->
            <div class="content">
                                                            <div class="p402_hide"><!-- Begin hide forGCS -->
                            <div id="social-media-widgets">
                                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/video/2017-09-28/beat-writers-pick-illinois-24-nebraska-20.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/video/2017-09-28/beat-writers-pick-illinois-24-nebraska-20.html&amp;text=Beat writer's pick: Illinois 24, Nebraska 20" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div><!--                                -->                            </div>
                        </div>
                                    <p>Illinois hasn't played in nearly two full weeks following its loss at South Florida. Nebraska is prepping on a short week after holding on to beat Rutgers on Saturday. Friday night's Big Ten opener could come down to which offense gets in gear first — and better than it has so far this season. Our beat writer gives the day before edge to the Illini.</p>
<div class="field field-type-text field-field-videographer">
      <div class="field-label">Videographer/Producer:&nbsp;</div>
    <div class="field-items">
            <div class="field-item odd">
                    Scott Richey/The News-Gazette        </div>
        </div>
</div>

<div id="video-player" align="left">
  <style type="text/css">
    div#player, a#player {
      width: 640px;
      height: 360px;
      display: block;
      border: 2px solid #fff;
      cursor: pointer;
      text-align: center;
      margin: 10px auto;
      border: 1px solid #000000;
    }
    div#player img, a#player img {
      margin-top: 25%;
      border: 0;
    }
	  div.jwpreview.jwexactfit, jwpreview {
	    max-width: 100% !important;
	    max-height: 100% !important;
	   }
	
  </style>

  <div id="player">Loading Video...</div>

  <script type="text/javascript">

    jwplayer("player").setup({
		file: "/sites/all/files/video/2017/09/28/RicheyPick.mp4",
		image: "/sites/all/files/images/2017/09/28/RicheyPick.jpeg",
		width: "100%",
		aspectratio: "16:9",
      	});	

  </script>
</div><div class="clear"></div>    <div id="skyscraper" class="col-md-3 col-sm-3"></div>
    <div class="playlists col-md-8 col-sm-8">
      <ul>
              <li>
          <div class="title">
            <a href="/multimedia/video/illinois-football-2017.html">Recent Illinois Football 2017 posts</a>          </div>
          <div class="playlist">
            <ul>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2017/09/28/RicheyPick.jpeg" alt="Beat writer&amp;#039;s pick: Illinois 24, Nebraska 20 Thumbnail" title="Beat writer&amp;#039;s pick: Illinois 24, Nebraska 20 Thumbnail"  class="imagecache imagecache-playlist_thumbnail" width="71" height="40" />                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2017-09-28/beat-writers-pick-illinois-24-nebraska-20.html" class="active">Beat writer&#039;s pick: Illinois 24, Nebraska 20</a></div>
                  <div><small>9/28/2017</small></div>
                </div>
                <div class="clear"></div>
              </li>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2017/09/26/Def-Neb.jpeg" alt="Jackson: &amp;#039;It&amp;#039;s about effort&amp;#039; Thumbnail" title="Jackson: &amp;#039;It&amp;#039;s about effort&amp;#039; Thumbnail"  class="imagecache imagecache-playlist_thumbnail" width="71" height="40" />                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2017-09-26/jackson-its-about-effort.html">Jackson: &#039;It&#039;s about effort&#039;</a></div>
                  <div><small>9/26/2017</small></div>
                </div>
                <div class="clear"></div>
              </li>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2017/09/19/ByeWeek.jpeg" alt="Smith: &amp;#039;Perfect time for a bye&amp;#039; Thumbnail" title="Smith: &amp;#039;Perfect time for a bye&amp;#039; Thumbnail"  class="imagecache imagecache-playlist_thumbnail" width="71" height="40" />                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2017-09-19/smith-perfect-time-bye.html">Smith: &#039;Perfect time for a bye&#039;</a></div>
                  <div><small>9/19/2017</small></div>
                </div>
                <div class="clear"></div>
              </li>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2017/09/16/USF.jpeg" alt="&amp;#039;Some games you just don&amp;#039;t have it&amp;#039; Thumbnail" title="&amp;#039;Some games you just don&amp;#039;t have it&amp;#039; Thumbnail"  class="imagecache imagecache-playlist_thumbnail" width="71" height="40" />                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2017-09-16/some-games-you-just-dont-have-it.html">&#039;Some games you just don&#039;t have it&#039;</a></div>
                  <div><small>9/16/2017</small></div>
                </div>
                <div class="clear"></div>
              </li>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2017/09/14/USF.jpeg" alt="Beat writer&amp;#039;s pick: USF 30, Illinois 17 Thumbnail" title="Beat writer&amp;#039;s pick: USF 30, Illinois 17 Thumbnail"  class="imagecache imagecache-playlist_thumbnail" width="71" height="40" />                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2017-09-14/beat-writers-pick-usf-30-illinois-17.html">Beat writer&#039;s pick: USF 30, Illinois 17</a></div>
                  <div><small>9/14/2017</small></div>
                </div>
                <div class="clear"></div>
              </li>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2017/09/12/USF.jpeg" alt="Milan: &amp;#039;Keep our effort level high&amp;#039; Thumbnail" title="Milan: &amp;#039;Keep our effort level high&amp;#039; Thumbnail"  class="imagecache imagecache-playlist_thumbnail" width="71" height="40" />                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2017-09-12/milan-keep-our-effort-level-high.html">Milan: &#039;Keep our effort level high&#039;</a></div>
                  <div><small>9/12/2017</small></div>
                </div>
                <div class="clear"></div>
              </li>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2017/09/11/McGee.jpeg" alt="McGee: &amp;#039;Looking into the future&amp;#039; Thumbnail" title="McGee: &amp;#039;Looking into the future&amp;#039; Thumbnail"  class="imagecache imagecache-playlist_thumbnail" width="71" height="40" />                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2017-09-11/mcgee-looking-the-future.html">McGee: &#039;Looking into the future&#039;</a></div>
                  <div><small>9/11/2017</small></div>
                </div>
                <div class="clear"></div>
              </li>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2017/09/11/Lovie.jpeg" alt="Smith: &amp;#039;Need to go on the road and win&amp;#039; Thumbnail" title="Smith: &amp;#039;Need to go on the road and win&amp;#039; Thumbnail"  class="imagecache imagecache-playlist_thumbnail" width="71" height="40" />                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2017-09-11/smith-need-go-the-road-and-win.html">Smith: &#039;Need to go on the road and win&#039;</a></div>
                  <div><small>9/11/2017</small></div>
                </div>
                <div class="clear"></div>
              </li>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2017/09/08/Pick.jpeg" alt="Beat writer&amp;#039;s pick: Western Kentucky 30, Illinois 20 Thumbnail" title="Beat writer&amp;#039;s pick: Western Kentucky 30, Illinois 20 Thumbnail"  class="imagecache imagecache-playlist_thumbnail" width="71" height="40" />                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2017-09-08/beat-writers-pick-western-kentucky-30-illinois-20.html">Beat writer&#039;s pick: Western Kentucky 30, Illinois 20</a></div>
                  <div><small>9/8/2017</small></div>
                </div>
                <div class="clear"></div>
              </li>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2017/09/06/DEF-WKU-1.jpeg" alt="Williams: &amp;#039;Week we make the most improvement&amp;#039; Thumbnail" title="Williams: &amp;#039;Week we make the most improvement&amp;#039; Thumbnail"  class="imagecache imagecache-playlist_thumbnail" width="71" height="40" />                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2017-09-06/williams-week-we-make-the-most-improvement.html">Williams: &#039;Week we make the most improvement&#039;</a></div>
                  <div><small>9/6/2017</small></div>
                </div>
                <div class="clear"></div>
              </li>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2017/09/05/OffenseWKU.jpeg" alt="Megginson: &amp;#039;Holding each other to a standard&amp;#039; Thumbnail" title="Megginson: &amp;#039;Holding each other to a standard&amp;#039; Thumbnail"  class="imagecache imagecache-playlist_thumbnail" width="71" height="40" />                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2017-09-05/megginson-holding-each-other-standard.html">Megginson: &#039;Holding each other to a standard&#039;</a></div>
                  <div><small>9/5/2017</small></div>
                </div>
                <div class="clear"></div>
              </li>
                        </ul>
          </div>
        </li>
            </ul>
    </div>
<div class="clear"></div>
                <div class="clear"></div>
            </div>
        </div><!-- End GCS -->
        <!-- Begin conditional GCS script execution -->
                <!--  End conditional GCS script execution-->
                    <div id="h-social">
                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/video/2017-09-28/beat-writers-pick-illinois-24-nebraska-20.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/video/2017-09-28/beat-writers-pick-illinois-24-nebraska-20.html&amp;text=Beat writer's pick: Illinois 24, Nebraska 20" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div>            </div>
                <div class="meta">
                            <div id="vocab-1566296-27-wrapper" class="vocab-wrapper"><span class="vocab-label">Sections (4):</span><span class="vocab-terms"><a href="/sports/illini-sports">Illini Sports</a>, <a href="/sports/illini-sports/football">Football</a>, <a href="/sports">Sports</a>, <a href="/sports/illini-sports/recruiting">Recruiting</a></span></div>                    </div>

            				
            
                        <button type="button" id="show-comments">Join the Conversation</button>
                <div id="comment-info-wrapper">
                <h3>Comments</h3>
                <div class="well bg-warning">
                <p><em>News-Gazette.com embraces discussion of both community and world issues. We welcome you to contribute your ideas, opinions and comments, but we ask that you avoid personal attacks, vulgarity and hate speech. We reserve the right to remove any comment at our discretion, and we will block repeat offenders' accounts. To post comments, you must first be a registered user, and your username will appear with any comment you post. Happy posting.</em></p>
                </div>
            </div>
                            <p class="cShow"><a href="/user/login?destination=comment/reply/1566296#comment-form">Login</a> or <a href="/user/register?destination=comment/reply/1566296#comment-form">register</a> to post comments</p>
                                </div>

                </div>
                                </div>

            </div> <!-- /content-content -->

          <div class="col-md-4 hard">
    <div id="sidebar" class="col-md-12 sidebar">
        <div id="second-logo">
                    </div>

        <div id="block-block-310" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_ROS_Half_Page -->
<div id='div-gpt-ad-1443199567549-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443199567549-0'); });
</script>
</div>
</div>
</div>
<div id="block-block-312" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_Home_Midrail -->
<div id='div-gpt-ad-1443203983873-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443203983873-0'); });
</script>
</div>
<div class="clearfix"></div>
</div>
</div>

			<div class="wdwsSection">
				            </div>

			<div class="block-section">
				            </div>

                <div id="halfPage" class="col-md-12"></div>
        <div class="clear"></div>

        <div id="block-custom_front-6" class="clear-block block block-custom_front block-section most">

  <h2>Most Viewed News</h2>

  <div class="content"><ul>
      <li><a href="/news/local/2017-09-20/update-teacher-lauded-efforts-subdue-mattoon-high-student-gunman.html">UPDATE: Teacher lauded for efforts to subdue Mattoon High student gunman</a></li>
      <li><a href="/news/local/2017-09-25/lovie-something-wrong.html">Lovie: &#039;Something is wrong&#039;</a></li>
      <li><a href="/news/local/2017-09-26/update-driver-fatal-i-74-motorcycle-crash-identified.html">UPDATE: Driver in fatal I-74 motorcycle crash identified</a></li>
      <li><a href="/news/local/2017-09-26/update-driver-fatal-i-74-motorcycle-crash-identified.html">UPDATE: Driver in fatal I-74 motorcycle crash identified</a></li>
      <li><a href="/news/nationworld/2017-09-26/underwoods-former-assistant-arrested-federal-corruption-charges.html">Underwood&#039;s former assistant arrested on federal corruption charges</a></li>
  </ul></div>
</div>
<div id="block-custom_front-7" class="clear-block block block-custom_front block-section most">

  <h2>Most Commented News</h2>

  <div class="content"><ul>
      <li><a href="/news/local/2017-09-24/nfl-protests-playing-out.html">NFL protests playing out</a></li>
      <li><a href="/news/local/2017-09-25/lovie-something-wrong.html">Lovie: &#039;Something is wrong&#039;</a></li>
      <li><a href="/news/local/2017-09-22/champaign-county-board-approves-executives-salary-117269.html">Champaign County Board approves executive&#039;s salary at $117,269</a></li>
      <li><a href="/news/nationworld/2017-09-26/underwoods-former-assistant-arrested-federal-corruption-charges.html">Underwood&#039;s former assistant arrested on federal corruption charges</a></li>
      <li><a href="/news/local/2017-09-27/update-louisville-effectively-fired-pitino.html">UPDATE: Louisville &#039;effectively fired&#039; Pitino</a></li>
  </ul></div>
</div>
    </div>
</div>
          </div><!--#content -->
	    </div>
	      </section><!-- /section -->
<div id="meter-slide-container"></div>
</div><!--end of the container div-->

<footer>
<div class="clearfix"></div>
        <!--        The footer region-->
        <div class="first-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-custom_front-10" class="clear-block block block-custom_front ">


  <div class="content"><div id="trending">
    <h2>Trending Now</h2>
    <div class="col-md-4 col-sm-6 col-xs-12 featured-trending">
        <h3><a href="/news/local/2017-09-27/update-louisville-effectively-fired-pitino.html" class="icon-story">UPDATE: Louisville &#039;effectively fired&#039; Pitino</a></h3>
        <a href="/news/local/2017-09-27/update-louisville-effectively-fired-pitino.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2017/09/27/APTOPIX_Fraud_Charges_Baske.jpg" alt="UPDATE: Louisville &amp;#039;effectively fired&amp;#039; Pitino" title="UPDATE: Louisville &amp;#039;effectively fired&amp;#039; Pitino"  class="imagecache imagecache-300x300_width_height_scale" width="300" height="175" /></a>
    </div>

    <div class="col-md-8 col-sm-6 col-xs-12">
        <ul id="trending-list">
                     <li><a href="/news/local/2017-09-26/update-driver-fatal-i-74-motorcycle-crash-identified.html" class="icon-story">UPDATE: Driver in fatal I-74 motorcycle crash identified</a></li>
                     <li><a href="/news/local/2017-09-26/driver-arrested-dui-after-hitting-pedestrian.html" class="icon-story">Driver arrested for DUI after hitting pedestrian</a></li>
                     <li><a href="/news/local/2017-09-27/301-mongolia-set-close.html" class="icon-story">301 Mongolia set to close</a></li>
                     <li><a href="/news/local/2017-09-27/underwood-responds-scandal.html" class="icon-story">Underwood responds to scandal</a></li>
                     <li><a href="/news/local/2017-09-26/rantoul-gunfight-injures-pair.html" class="icon-story">Rantoul gunfight injures pair</a></li>
                     <li><a href="/sports/illini-sports/football/2017-09-27/whats-next-underwood.html" class="icon-story">What's next for Underwood?</a></li>
                     <li><a href="/news/local/2017-09-26/they-all-knew-what-he-was-going-do.html" class="icon-story">'They all knew what he was going to do'</a></li>
                     <li><a href="/news/local/2017-09-28/jones-ui-not-part-bribery-scandal.html" class="icon-story">Jones: UI not part of bribery scandal</a></li>
                     <li><a href="/news/local/2017-09-28/10-million-community-center-planned-champaigns-north-side.html" class="icon-story">$10 million community center planned for Champaign's north side</a></li>
                     <li><a href="/news/local/2017-09-27/2017-18-high-school-confidential-week-2.html" class="icon-story"> 2017-18 High School Confidential: Week 2</a></li>
                 </ul>
    </div>

</div></div>
</div>
            </div></div>
        </div>
        <div class="second-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-block-272" class="clear-block block block-block ">


  <div class="content"><div class="networkLinks">
<div class="col-md-3 radioAir">
<h3>Radio</h3>
<ul>
<li><a href="http://wdws.com" title="">Newstalk 1400 WDWS-AM</a></li>
<li><a href="http://whms.com" title="">Lite Rock 97.5 WHMS-FM</a></li>
<li><a href="http://www.1079wkio.com" title="">Classic Hits 107.9 WKIO-FM</a></li>
</ul>
</div>
<div class="col-md-6 print">
<h3>Print</h3>
<ul>
<li><a href="http://www.county-star.com" title="">County Star</a></li>
<li><a href="http://the-independent-news.com" title="">The Independent News</a></li>
<li><a href="http://www.leaderlandnews.com" title="">The Leader</a></li>
<li><a href="http://leroyfcpress.com" title="">LeRoy Farmer City Press</a></li>
<li><a href="http://www.mcitizen.com" title="">Mahomet Citizen</a></li>
<li><a href="http://paxtonrecord.net" title="">Paxton Record</a></li>
<li><a href="http://journal-republican.com" title="">Journal Republican</a></li>
<li><a href="http://www.rantoulpress.com" title="">Rantoul Press</a></li>
</ul>
</div>
<div class="col-md-3 magazines">
<h3>Magazines</h3>
<ul>
<li><a href="http://athomeillinois.com" title="At Home Magazine">At Home Magazine</a></li>
<li><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business Magazine">Central Illinois Business Magazine</a></li>
</ul>
</div>
</div></div>
</div>
            </div></div>
        </div>
        <div class="third-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-menu-menu-customer-service" class="clear-block block block-menu col-md-4">

  <h2>Customer Service</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/section/services" title="">Help</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/section/services/online-services/terms-use.html" title="">Terms of Use</a></li>
<li class="leaf"><a href="/section/services/online-services/news-gazette-online-privacy-policy.html" title="">Privacy Policy</a></li>
<li class="leaf last"><a href="https://subscriptions.news-gazette.com" title="Subscription Information">Subscription Information</a></li>
</ul></div>
</div>
<div id="block-menu-menu-quick-links" class="clear-block block block-menu col-md-4">

  <h2>Quick Links</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="http://eedition.news-gazette.com" title="eEdition">eEdition</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/section/services/subscriber-services/vacation-stop.html" title="Submit a Vacation Stop">Submit Vacation Stop</a></li>
<li class="leaf"><a href="/staff" title="">Staff List</a></li>
<li class="leaf"><a href="/store/services/online-services/pay-your-news-gazette-bill-online.html" title="Pay your Subscription">Pay your Subscription</a></li>
<li class="leaf"><a href="http://www.news-gazette.com/section/services/general-services/news-gazette-buy-photos.html" title="Buy a Photo">Buy a Photo</a></li>
<li class="leaf"><a href="/contact/tips" title="Send a News Tip">Send a News Tip</a></li>
<li class="leaf"><a href="/section/services/reader-services/submission-forms.html" title="">Submit an Announcement</a></li>
<li class="leaf last"><a href="/champaign-used-cars" title="Looking for a new car? Take a look at the Champaign Used Car Inventory page. ">Champaign Used Cars</a></li>
</ul></div>
</div>
<div id="block-block-274" class="clear-block block block-block col-md-4">


  <div class="content"><div class="ng-block"><img src="/sites/all/themes/custom/ng_fbg/images/ng_logo_white.png" /><br />
<p class="offer">Start a subscription now to enjoy our award-winning local news and sports coverage. Print, digital, or both-- we've got you covered.</p>
<p class="text-center"><a class="btn btn-primary btn-subscribe" href="http://members.news-gazette.com">Subscribe</a></p>
</div>
</div>
</div>
                    <div id="block-block-271" class="clear-block block block-block col-md-6">

  <h2>Connect with The News-Gazette</h2>

  <div class="content"><div class="socialBtns">
<a href="http://facebook.com/NewsGazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png"></a>
<a href="https://www.linkedin.com/company/the-news-gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-linkedin.png"></a>
<a href="http://twitter.com/news_gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png"></a>
<a href="https://instagram.com/news_gazette/"><img src="/sites/all/themes/custom/ng_fbg/images/64-instagram.png"></a>
<a href="http://www.news-gazette.com/rss.xml"><img src="/sites/all/themes/custom/ng_fbg/images/64-rss.png"></a>
</div></div>
</div>
<div id="block-block-275" class="clear-block block block-block col-md-6">


  <div class="content"><div class="copyright">© 1995-2017 The News-Gazette, Inc. | All Rights Reserved | 15 Main St., Champaign, IL 61820</div></div>
</div>
                </div></div>
        </div>
        <!--            End of footer region-->

	</footer>
    <div id="mobileBanner"></div>
</body>

<!-- JavaScript at the bottom for fast page loading -->
<!-- HTML5 IE Enabling Script -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- CSS3 Media Queries -->
<script src="/sites/all/themes/custom/ng_fbg/js/respond.js"></script>

    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct:"p-a15Hs4ofKGnVw"
        });
    </script>

    <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
    <!-- End Quantcast tag -->


  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-4954131-2"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/all/files/googleanalytics/ga.js?s";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
</html>