<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <!-- Optimized mobile viewport -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- Place favicon.ico and apple-touch-icon.png in root directory -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="image_src" href="http://www.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2018/10/20/Screen_Shot_2018-10-20_at_1.40.19_AM.jpg" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<link rel="shortcut icon" href="http://www.news-gazette.com/sites/all/files/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="Champaign,Urbana,Danville,Paxton,Rantoul,Mahomet,Monticello,Tuscola,East Central Illinois,University of Illinois at Urbana-Champaign,News" />
<meta name="copyright" content="Copyright (c) 2015 The News-Gazette, Inc." />
<meta name="description" content="Preps coordinator Colin Likas offers up his Week 9 Helmet Stickers, with honorees from Prairie Central, LeRoy, Villa Grove/Heritage, Oakwood and Georgetown-Ridge Farm." />
    <title>Colin Likas&#039; Helmet Stickers: Week 9 2018 | News-Gazette.com</title>
    <link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_node/custom_node.css?p" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/custom_user/custom_user.css?p" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/modules/custom/news/news.css?p" />
<link type="text/css" rel="stylesheet" media="all" href="http://static.news-gazette.com/sites/all/files/css/css_d344e37a8e48cce890b02e03595b5c56.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://static.news-gazette.com/sites/all/files/css/css_91eb464443cfe9fc211c898fbaab3824.css" />
<!--[if lte IE 7]>
        <link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/ng_weather/css/weather_ie7.css" media="all" />
      <![endif]-->
        <script type="text/javascript" src="http://static.news-gazette.com/sites/all/files/js/js_aa6d3de41b9b44bf681d79501666778b.js"></script>
<script type="text/javascript" src="http://static.news-gazette.com/sites/all/modules/custom/gallery/js/gallery_playlists.js?1540054256"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":2,"TIMEOUT":2500,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":false,"COLLAPSIBLE_CART":0,"CART_OPERATION":"Cart","ADD_TITLE":"Please wait","ADD_MESSAGES":["Adding product to cart..."],"REMOVE_TITLE":"Please wait","REMOVE_MESSAGES":["Removing product from cart..."],"UPDATE_TITLE":"Please wait","UPDATE_MESSAGES":["Updating cart..."]},"pc_meter":{"params":{"cn":"_pcmcn","hn":"subscriptions.news-gazette.com","ep":"\/visit","debug":0,"count_only":0,"ur":"\/video\/2018-10-20\/colin-likas-helmet-stickers-week-9-2018.html","force":null,"ni":"1651085","ct":"video","ap":null,"cr":"1540036800","ch":"1540036829","sl":174,"sec_t":"Prep Sports|Football|Sports|Villa Grove Blue Devils","top_t":"","po":0}},"ws_fl":{"width":92,"height":"21"},"ws_gpo":{"type":"medium","counter":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/video\/2018-10-20\/colin-likas-helmet-stickers-week-9-2018.html":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","/sites/all/files/googleanalytics/analytics.js?p","ga");ga("create", "UA-4954131-2", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/jwplayer.js"></script>
    <script src="/sites/all/themes/custom/ng_fbg/js/jwp/ng-jwp.js"></script>
    
    <!--[if lt IE 7]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/custom/ng_fbg/fix-ie.css" />            <![endif]-->
    
    
                <meta property="og:title" content="Colin Likas' Helmet Stickers: Week 9 2018" />
        <meta property="og:type" content="video" />
        <meta property="og:url" content="http://www.news-gazette.com/video/2018-10-20/colin-likas-helmet-stickers-week-9-2018.html" />
        <meta property="og:image" content="http://www.news-gazette.com/sites/all/themes/custom/ng_fbg/images/social.jpg" />
        <meta property="og:description" content="Preps coordinator Colin Likas offers up his Week 9 Helmet Stickers, with honorees from Prairie Central, LeRoy, Villa Grove/Heritage, Oakwood and Georgetown-Ridge Farm."/>

    </head>

<body>

<!--Begin google consumer surveys -->
<!-- end google consumer surveys -->

<!-- Page Header -->
    <div id="screenshift"></div>
    <script type="text/javascript">
        if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0)
        {
            runUndertone();
        }
    </script>
<div id="lbAds">
<!--    isset($node) && $node->type == 'story'-->

<!--    -->
<!--    -->
<!--    LB positions -->
            <div id="runOfSite"></div>
    
    <div id="mobileLB"></div>
<!--    strpos('sports/illini-sports/mens-basketball')-->

</div>

<div id="loginContainer"></div>
<div id="displayOverlay"></div>
<div class="header">

	<div class="container topstuff"> <!-- above menu -->

		<div class="nglogo-front"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-full.png" width="260px" /></a> </div>
		<div class="nglogo-back hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/news-gazette-rev-full.png" width="270px" /></a> </div>
		<div class="nglogo-back-small hidden"> <a href="/"><img src="/sites/all/themes/custom/ng_fbg/images/ng-rev-small.png" width="60px" /></a> </div>
		<div class="toplinks">
			<a href="https://subscriptions.news-gazette.com/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Subscribe</a>

			<a title="login options" data-toggle="modal" href="#myModal"><i class="fa fa-user" aria-hidden="true"></i> Log In</a>
			<a href="#" title="search" onclick="showSearch();"><i class="fa fa-search" aria-hidden="true"></i> Search</a>
			<a href="javascript:void(window.open('http://player.listenlive.co/47651','_blank','width=850,height=600,left=100,top=100,location=no,menubar=no,status=no,toolbar=no,scrollbars=no,resizable=no'));"><i class="fa fa-headphones" aria-hidden="true"></i> Listen Now</a>
		</div><!-- end toplinks -->
		<div class="wdwslogo-front hidden"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-wide-rev-full.png" width="260px" /></a> </div>
		<div class="wdwslogo-back-small"> <a href="/wdws"><img src="/sites/all/themes/custom/ng_fbg/images/wdws-rev-small.png" width="75px" /></a> </div>
	</div>
	<div class="navstripe">
    <div class="container">
        <p class="datebox ngdatebox">Saturday, October 20, 2018 <a href="/weather"><strong><span id="current-temp-replace">83</span></strong></a>
        <a href="http://subscriptions.news-gazette.com/eedition">Today's Paper</a></p>
        <div id="weather-info" class="hidden"><div id="block-ng_weather-weather" class="clear-block block block-ng_weather ">


  <div class="content"><div id="weather-container">
      <a href="/weather">

      <div class="row day">
        <div class="location-forecast small current forecast-img cl wccl ">
        </div>
        <div class="weather-info">
          <h2 class="location">Weather</h2>
          <div class="current-temp">
            56<span class="degrees">&deg;F</span>
          </div>
          <div class="forecast">Sunny</div>
        </div> 
      </div>
    </a>
  </div>
</div>
</div>
</div>
        <p class="datebox wdwsdatebox hidden"><span class="wdws-date">Saturday, October 20, 2018  &#160;&#160;</span><a href="">Today's Schedule</a> &#160;&#160;<a href="">Listen Now!</a></p>

        <nav id="anchored" class="navbar navbar-default newsnav" role="navigation">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav stretch">
                    <li class="dropdown"><a title="News" href="/news" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <b class="caret"></b></a>
                        <ul role="menu" class="dropdown-menu">
                            <li><a title="Local News" href="/news/local">Local</a></li>
                            <li><a title="State News" href="/news/state">State</a></li>
                            <li><a title="National and World News" href="/news/nationworld">Nation - World</a></li>
                            <li><a title="Business News" href="/news/business">Business</a></li>
                            <li><a title="Obituaries" href="/obituaries">Obituaries</a></li>
                            <li><a title="Weather" href="/news/weather">Weather</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Sports" href="/sports" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Prep Sports" href="/sports/prep-sports">Prep Sports</a></li>
                            <li><a title="Illini Sports" href="/sports/illini-sports">Illini Sports</a></li>
                            <li><a title="All Sports" href="/sports">All Sports</a></li>
                            <li><a title="Illini Forums" href="http://forums.illinihq.com">Illini Forums</a></li>
                        </ul>
                    </li>
                    <li><a title="Business" href="/news/business">Business</a></li>
                    <li><a title="Living" href="/living">Living</a></li>
                    <li><a title="Arts and Entertainment" href="/arts-entertainment">A&E</a></li>
                    <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                    <li class="dropdown"><a title="Opinion" href="/opinion" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Editorials" href="/opinion/editorials">Editorials</a></li>
                            <li><a title="Letters to the Editor" href="/opinion/letters-editor">Letters</a></li>
                            <li><a title="Columns" href="/opinion/columns">Columns</a></li>
                            <li><a title="Guest Commentary" href="/opinion/guest-commentary">Guest Commentary</a></li>
                            <li><a title="Blogs" href="/blogs">Blogs</a></li>
                            <li><a title="All Opinions" href="/opinion/">All Opinions</a></li>
                        </ul>
                    </li>
                    <li class="dropdown"><a title="Multimedia" href="/multimedia" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Photo Galleries" href="/multimedia/photogallery">Photo Galleries</a></li>
                            <li><a title="Podcasts" href="/podcasts">Podcasts</a></li>
                            <li><a title="Videos" href="/video">Videos</a></li>
                        </ul>
                    </li>
                    <li class="dropdown secondary-menu-item"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                        <ul role="menu" class=" dropdown-menu">
                            <li><a title="Classified Jobs" href="https://classadz.vdata.com/ChampaignNewsGazette/">Place an Ad</a></li>
                            <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                            <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                            <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                        </ul>
                    </li>
                    <li class="secondary-menu-item"><a title="Store" href="http://careers.news-gazette.com">Jobs</a></li>
                    <li class="secondary-menu-item"><a title="Store" href="/store/deal-day">Shop</a></li>
                    <li class="secondary-menu-item"><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
                </ul>
            </div>
        </nav>
    </div> <!-- end container with navigation -->
</div> <!-- end navstripe -->

</div> <!-- end header -->

<div class="secondary-header">
    <div class="container">
        <div class="secondary-menu">
            <ul class="nav navbar-nav stretch secondary-nav">
                <li class="dropdown"><a title="Classified" href="/classified" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classified <span class="caret"></span></a>
                    <ul role="menu" class=" dropdown-menu">
                        <li><a title="Classified Jobs" href="https://classadz.vdata.com/ChampaignNewsGazette/">Place an Ad</a></li>
                        <li><a title="News-Gazette Classifieds" href="/classified">Classified Listings</a></li>
                        <li><a title="Garage Sales" href="/classified/garage-sales">Garage Sales</a></li>
                        <li><a title="Classified Jobs" href="http://careers.news-gazette.com">Jobs</a></li>
                    </ul>
                </li>
                <li><a title="NewsGazette Jobs Site" href="http://careers.news-gazette.com">Jobs</a></li>
                <li><a title="Store" href="/store/deal-day">Shop</a></li>
                <li><a title="Weekly Ads" href="/circulars">Weekly Ads</a></li>
            </ul>
        </div> <!-- end secondary menu -->

        
        <div class="trending-news-background">
        </div> <!-- end breaking-news-background trending-news-background -->

    </div> <!-- end container -->
    <div class="right-of-secondary-menu"></div>
</div> <!-- end secondary-header -->	        <div id="nodeType" data-type="video"></div>
    

<div class="navbar-inverse"></div>
<div id="adLib" class="remove">
    <div class="container">
        <div class="col-md-12 scrollTab">

            <a href="/"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/ng_small.png"></a><a href="/wdws"><img class="scrollLogo " src="/sites/all/themes/custom/ng_fbg/images/wdws_small.png"></a>
                            <span class="scrollTitle">Colin Likas&#039; Helmet Stickers: Week 9 2018   <span id="share" class="glyphicon glyphicon-share" onclick="shareIt()"><span class="share-txt">share</span></span></span>
                <div class="scrollSocial" style="display:none;">
                    <a title="Facebook share button" class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/video/2018-10-20/colin-likas-helmet-stickers-week-9-2018.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank">Facebook</a>
                    <a title="Twitter share button" class="twitter" href="https://twitter.com/share?url=http://www.news-gazette.com/video/2018-10-20/colin-likas-helmet-stickers-week-9-2018.html&amp;text=Colin Likas' Helmet Stickers: Week 9 2018" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=200')" target="_blank">Twitter</a>
                </div>
                        <div class="scrollLogin pull-right">
                <span class="wdwsCurrent"><a title="weather" href="/weather"><span class="glyphicon glyphicon-cloud icon-bar"></span></a><span title="search" class="glyphicon glyphicon-search icon-bar" onclick="showSearchScroll();"></span> <a title="login options" data-toggle="modal" href="#myModal"><span class="glyphicon glyphicon-user icon-bar"></span></a> | <a title="subscribe to the news-gazette" href="http://members.news-gazette.com">Subscribe</a></span>
            </div>
        </div>
        <progress value="0"></progress>

        <div id="menuAnchor"></div>
    </div>

    

</div>

<div class="container col-md-12">
    <!-- Modal -->
    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login Options</h4>
                </div>
                <div class="modal-body">
                        <div id="commenting" class="col-md-6 commentingLogin">
                            <h2>Shop & Chats</h2>
                            <p>Login to shop for Deals and books or to chat.</p>
                        </div>
                        <div id="member" class="col-md-6 memberLogin">
                            <h2>Member Login</h2>
                            <p><a href="#">Login</a> to your member account to read premium articles.</p>
                        </div>

                    <div id="loginHid" style="display:none;">
                        <form action="/video/2018-10-20/colin-likas-helmet-stickers-week-9-2018.html?destination=node%2F1651085"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username or e-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-jWX53jenFGh4rH2lOV77yLqunZYWolCu2SZHhVWUMy4" value="form-jWX53jenFGh4rH2lOV77yLqunZYWolCu2SZHhVWUMy4"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
                    </div>
                </div>
                <div class="modal-footer">
                    <div id="btn-anchor"></div><button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->



</div>

<div class="container">

<div id="searchSolar" class="col-md-12" style="display:none;">
    <div class="control-group">
        <form id="searchIt" action="/search/apachesolr_search/">
            <input type="text" placeholder="Search articles, videos, obituaries" id="search" class="searchLong input-large">
            <input type="submit" value="Search" id="searchNow" class="btn btn-success" alt="Click to search" title="Click to Search">
        </form>
    </div>
</div>  <section id="section-content" class="section section-content col-md-12">
	<div id="page">
      <div id="main">
	    		  <div id="content" class="col-md-8">
			
		    <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a></div></div>			                				              <!--<span class="glyphicon glyphicon-bookmark markit" onclick="bookmark()"></span> -->
			<h1 class="title" id="page-title">Colin Likas&#039; Helmet Stickers: Week 9 2018</h1>                                     
            <div id="content-content" class="clear-block">
                <div class="col-md-12">
              
    <div id="node-1651085" class="node">
        <form id="bookmark">
            <input name="nid" type="hidden" value="1651085">
            <input name="title" type="hidden" value="Colin+Likas%27+Helmet+Stickers%3A+Week+9+2018">
        </form>

        
        
        <span class="submitted">Sat, 10/20/2018 - 7:00am | <a href="http://www.news-gazette.com/users/clikas" title="View user profile.">Colin Likas</a></span>

    <div class="p402_premium"><!-- Begin GCS -->
            <div class="content">
                                                            <div class="p402_hide"><!-- Begin hide forGCS -->
                            <div id="social-media-widgets">
                                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/video/2018-10-20/colin-likas-helmet-stickers-week-9-2018.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/video/2018-10-20/colin-likas-helmet-stickers-week-9-2018.html&amp;text=Colin+Likas%27+Helmet+Stickers%3A+Week+9+2018" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div><!--                                -->                            </div>
                        </div>
                                    <p>Preps coordinator Colin Likas offers up his Week 9 Helmet Stickers, with honorees from Prairie Central, LeRoy, Villa Grove/Heritage, Oakwood and Georgetown-Ridge Farm.</p>
<div class="field field-type-text field-field-videographer">
      <div class="field-label">Videographer/Producer:&nbsp;</div>
    <div class="field-items">
            <div class="field-item odd">
                    Colin Likas        </div>
        </div>
</div>

<div id="video-player" align="left">
  <style type="text/css">
    div#player, a#player {
      width: 640px;
      height: 360px;
      display: block;
      border: 2px solid #fff;
      cursor: pointer;
      text-align: center;
      margin: 10px auto;
      border: 1px solid #000000;
    }
    div#player img, a#player img {
      margin-top: 25%;
      border: 0;
    }
	  div.jwpreview.jwexactfit, jwpreview {
	    max-width: 100% !important;
	    max-height: 100% !important;
	   }
	
  </style>

  <div id="player">Loading Video...</div>

  <script type="text/javascript">

    jwplayer("player").setup({
		file: "/sites/all/files/video/2018/10/20/Helmet_Stickers_Week_9.mp4",
		image: "/sites/all/files/images/2018/10/20/Screen_Shot_2018-10-20_at_1.40.19_AM.jpg",
		width: "100%",
		aspectratio: "16:9",
      	});	

  </script>
</div><div class="clear"></div>    <div id="skyscraper" class="col-md-3 col-sm-3"></div>
    <div class="playlists col-md-8 col-sm-8">
      <ul>
              <li>
          <div class="title">
            <a href="/multimedia/video/helmet-stickers-2018.html">Recent Helmet Stickers 2018 posts</a>          </div>
          <div class="playlist">
            <ul>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2018/10/20/Screen_Shot_2018-10-20_at_1.40.19_AM.jpg" alt="Colin Likas&amp;#039; Helmet Stickers: Week 9 2018 Thumbnail" title="Colin Likas&amp;#039; Helmet Stickers: Week 9 2018 Thumbnail" width="72" height="40" class="imagecache imagecache-playlist_thumbnail"/>                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2018-10-20/colin-likas-helmet-stickers-week-9-2018.html" class="active">Colin Likas&#039; Helmet Stickers: Week 9 2018</a></div>
                  <div><small>10/20/2018</small></div>
                </div>
                <div class="clear"></div>
              </li>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2018/10/13/Screen_Shot_2018-10-13_at_1.23.49_AM.jpg" alt="Colin Likas&amp;#039; Helmet Stickers: Week 8 2018 Thumbnail" title="Colin Likas&amp;#039; Helmet Stickers: Week 8 2018 Thumbnail" width="72" height="40" class="imagecache imagecache-playlist_thumbnail"/>                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2018-10-13/colin-likas-helmet-stickers-week-8-2018.html">Colin Likas&#039; Helmet Stickers: Week 8 2018</a></div>
                  <div><small>10/13/2018</small></div>
                </div>
                <div class="clear"></div>
              </li>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2018/10/06/Screen_Shot_2018-10-06_at_2.19.25_AM.jpg" alt="Colin Likas&amp;#039; Helmet Stickers: Week 7 2018 Thumbnail" title="Colin Likas&amp;#039; Helmet Stickers: Week 7 2018 Thumbnail" width="72" height="40" class="imagecache imagecache-playlist_thumbnail"/>                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2018-10-06/colin-likas-helmet-stickers-week-7-2018.html">Colin Likas&#039; Helmet Stickers: Week 7 2018</a></div>
                  <div><small>10/6/2018</small></div>
                </div>
                <div class="clear"></div>
              </li>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2018/09/22/Screen_Shot_2018-09-22_at_2.08.35_AM_3.jpg" alt="Colin Likas&amp;#039; Helmet Stickers: Week 5 2018 Thumbnail" title="Colin Likas&amp;#039; Helmet Stickers: Week 5 2018 Thumbnail" width="72" height="40" class="imagecache imagecache-playlist_thumbnail"/>                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2018-09-22/colin-likas-helmet-stickers-week-5-2018.html">Colin Likas&#039; Helmet Stickers: Week 5 2018</a></div>
                  <div><small>9/22/2018</small></div>
                </div>
                <div class="clear"></div>
              </li>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2018/09/15/Screen_Shot_2018-09-15_at_2.31.19_AM_0.jpg" alt="Colin Likas&amp;#039; Helmet Stickers: Week 4 2018 Thumbnail" title="Colin Likas&amp;#039; Helmet Stickers: Week 4 2018 Thumbnail" width="72" height="40" class="imagecache imagecache-playlist_thumbnail"/>                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2018-09-15/colin-likas-helmet-stickers-week-4-2018.html">Colin Likas&#039; Helmet Stickers: Week 4 2018</a></div>
                  <div><small>9/15/2018</small></div>
                </div>
                <div class="clear"></div>
              </li>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2018/09/08/Screen_Shot_2018-09-08_at_2.45.55_AM_0.jpg" alt="Colin Likas&amp;#039; Helmet Stickers: Week 3 2018 Thumbnail" title="Colin Likas&amp;#039; Helmet Stickers: Week 3 2018 Thumbnail" width="71" height="40" class="imagecache imagecache-playlist_thumbnail"/>                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2018-09-08/colin-likas-helmet-stickers-week-3-2018.html">Colin Likas&#039; Helmet Stickers: Week 3 2018</a></div>
                  <div><small>9/8/2018</small></div>
                </div>
                <div class="clear"></div>
              </li>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2018/09/01/HS_2_2018.jpg" alt="Helmet Stickers 2018: Week 2 Thumbnail" title="Helmet Stickers 2018: Week 2 Thumbnail" width="71" height="40" class="imagecache imagecache-playlist_thumbnail"/>                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2018-09-01/helmet-stickers-2018-week-2.html">Helmet Stickers 2018: Week 2</a></div>
                  <div><small>9/1/2018</small></div>
                </div>
                <div class="clear"></div>
              </li>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2018/08/25/Screen_Shot_2018-08-25_at_2.27.11_AM_0.jpg" alt="Colin Likas&amp;#039; Helmet Stickers: Week 1 2018 Thumbnail" title="Colin Likas&amp;#039; Helmet Stickers: Week 1 2018 Thumbnail" width="72" height="40" class="imagecache imagecache-playlist_thumbnail"/>                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2018-08-25/colin-likas-helmet-stickers-week-1-2018.html">Colin Likas&#039; Helmet Stickers: Week 1 2018</a></div>
                  <div><small>8/25/2018</small></div>
                </div>
                <div class="clear"></div>
              </li>
                                        <li class="well shaded">
                              <div class="col-md-3">
                  <img src="http://static.news-gazette.com/sites/all/files/imagecache/playlist_thumbnail/images/2018/08/24/Colin_HS.jpg" alt="COMING TONIGHT: Colin Likas returns to Helmet Stickers Thumbnail" title="COMING TONIGHT: Colin Likas returns to Helmet Stickers Thumbnail" width="72" height="34" class="imagecache imagecache-playlist_thumbnail"/>                </div>
                <div class="col-md-9">
                  <div class="playlistTitle"><a href="/video/2018-08-24/coming-tonight-colin-likas-returns-helmet-stickers.html">COMING TONIGHT: Colin Likas returns to Helmet Stickers</a></div>
                  <div><small>8/24/2018</small></div>
                </div>
                <div class="clear"></div>
              </li>
                        </ul>
          </div>
        </li>
            </ul>
    </div>
<div class="clear"></div>
                <div class="clear"></div>
            </div>
        </div><!-- End GCS -->
        <!-- Begin conditional GCS script execution -->
                <!--  End conditional GCS script execution-->
                    <div id="h-social">
                <div class="social-share">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.news-gazette.com/video/2018-10-20/colin-likas-helmet-stickers-week-9-2018.html" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-facebook.png"></a>
    <a class="share-btn" href="https://twitter.com/share?url=http://www.news-gazette.com/video/2018-10-20/colin-likas-helmet-stickers-week-9-2018.html&amp;text=Colin+Likas%27+Helmet+Stickers%3A+Week+9+2018" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=200')" target="_blank"><img src="/sites/all/themes/custom/ng_fbg/images/32-twitter.png"></a>
    <a href="javascript:window.print()"><img src="/sites/all/themes/custom/ng_fbg/images/print.png"></a>
<!--    <a class="share-btn" href="/printmail/--><!--"><img src="/sites/all/themes/custom/ng_fbg/images/send4.png"></a>-->
</div>            </div>
                <div class="meta">
                            <div id="vocab-1651085-27-wrapper" class="vocab-wrapper"><span class="vocab-label">Sections (4):</span><span class="vocab-terms"><a href="/sports/prep-sports">Prep Sports</a>, <a href="/sports/prep-sports/football">Football</a>, <a href="/sports">Sports</a>, <a href="/sports/prep-sports/villa-grove-blue-devils">Villa Grove Blue Devils</a></span></div>                    </div>

            				
            
                    

                        </div>



                </div>
                                </div>

            </div> <!-- /content-content -->

          <div class="col-md-4 hard">
    <div id="sidebar" class="col-md-12 sidebar">
        <div id="closings-active"></div>
        <div id="second-logo">
                    </div>

        <div id="block-block-310" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_ROS_Half_Page -->
<div id='div-gpt-ad-1443199567549-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443199567549-0'); });
</script>
</div>
</div>
</div>
<div id="block-block-312" class="clear-block block block-block ad-block">


  <div class="content"><!-- /4073248/NG_Home_Midrail -->
<div id='div-gpt-ad-1443203983873-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443203983873-0'); });
</script>
</div>
<div class="clearfix"></div></div>
</div>

			<div class="wdwsSection">
				            </div>

			<div class="block-section">
				            </div>

                <div id="halfPage" class="col-md-12"></div>
        <div class="clear"></div>

        <div id="block-block-282" class="clear-block block block-block ">


  <div class="content"><div id="circularhub_module_2942"></div><script src="//api.circularhub.com/2942/83760274a8034c6b/flyertown_module.js"></script></div>
</div>
<div id="block-custom_front-6" class="clear-block block block-custom_front block-section most">

  <h2>Most Viewed News</h2>

  <div class="content"><ul>
      <li><a href="/news/local/2018-10-14/update-man-shot-death-champaign.html">UPDATE: Man shot to death in Champaign</a></li>
      <li><a href="/news/local/2018-10-19/update-no-arrests-yet-alleged-sex-assault-ui-student-uber-driver.html">UPDATE: No arrests yet in alleged sex assault of UI student by Uber driver</a></li>
      <li><a href="/node/1650864">This is a fake headline</a></li>
      <li><a href="/news/local/2018-10-19/two-injured-accident-scatters-pigs-i-74-urbana.html">Two injured in accident that scatters pigs on I-74 in Urbana</a></li>
      <li><a href="/news/local/2018-10-19/accusers-sanctions-against-ui-law-professor-fall-short.html">Accusers: Sanctions against UI law professor fall short</a></li>
  </ul></div>
</div>
    </div>
</div>
          </div><!--#content -->
	    </div>
	      </section><!-- /section -->
<div id="meter-slide-container"></div>
</div><!--end of the container div-->

<footer>
<div class="clearfix"></div>
        <!--        The footer region-->
        <div class="first-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-custom_front-10" class="clear-block block block-custom_front ">


  <div class="content"><div id="trending">
    <h2>Trending Now</h2>
    <div class="col-md-4 col-sm-6 col-xs-12 featured-trending">
        <h3><a href="/news/local/2018-10-19/update-no-arrests-yet-alleged-sex-assault-ui-student-uber-driver.html" class="icon-story">UPDATE: No arrests yet in alleged sex assault of UI student by Uber driver</a></h3>
        <a href="/news/local/2018-10-19/update-no-arrests-yet-alleged-sex-assault-ui-student-uber-driver.html"><img src="http://static.news-gazette.com/sites/all/files/imagecache/300x300_width_height_scale/images/2018/10/18/n-w-UI_student_Uber_sex_assault.jpg" alt="UPDATE: No arrests yet in alleged sex assault of UI student by Uber driver" title="UPDATE: No arrests yet in alleged sex assault of UI student by Uber driver" width="300" height="170" class="imagecache imagecache-300x300_width_height_scale"/></a>
    </div>

    <div class="col-md-8 col-sm-6 col-xs-12">
        <ul id="trending-list">
                     <li><a href="/news/local/2018-10-19/two-injured-accident-scatters-pigs-i-74-urbana.html" class="icon-story">Two injured in accident that scatters pigs on I-74 in Urbana</a></li>
                     <li><a href="/news/local/2018-10-19/accusers-sanctions-against-ui-law-professor-fall-short.html" class="icon-story">Accusers: Sanctions against UI law professor fall short</a></li>
                     <li><a href="/news/local/2018-10-19/no-rest-the-undead-thomasboro-woman-survives-six-flags-coffin-challenge.html" class="icon-story">No rest for the 'undead': Thomasboro woman survives Six Flags' Coffin Challenge</a></li>
                     <li><a href="/news/local/2018-10-18/ui-scholar%E2%80%99s-family-judge-keep-accused-kidnappers-trial-urbana.html" class="icon-story">UI scholar’s family to judge: Keep accused kidnapper's trial in Urbana</a></li>
                     <li><a href="/news/local/2018-10-19/toms-mailbag-oct-19-2018.html" class="icon-story">Tom's #Mailbag, Oct. 19, 2018</a></li>
                     <li><a href="/sports/prep-sports/2018-10-19/high-school-football-scoreboard-oct-19-20-2018.html" class="icon-story">High school football scoreboard: Oct. 19-20, 2018</a></li>
                     <li><a href="/news/local/2018-10-18/two-unit-4-educators-among-those-honored-state-board-education.html" class="icon-story">Two Unit 4 educators among those honored by state board of education</a></li>
                     <li><a href="/sports/illini-sports/2018-10-17/illini-take-step-the-right-direction.html" class="icon-story">Illini take step in the right direction</a></li>
                     <li><a href="/news/local/2018-10-18/man-convicted-aggravated-dui-2016-fatal-car-pedestrian-accident.html" class="icon-story">Man convicted of aggravated DUI in 2016 fatal car-pedestrian accident</a></li>
                 </ul>
    </div>

</div></div>
</div>
            </div></div>
        </div>
        <div class="second-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-block-272" class="clear-block block block-block ">


  <div class="content"><div class="networkLinks">
<div class="col-md-3 radioAir">
<h3>Radio</h3>
<ul>
<li><a href="http://wdws.com" title="">Newstalk 1400 WDWS-AM</a></li>
<li><a href="http://whms.com" title="">Lite Rock 97.5 WHMS-FM</a></li>
<li><a href="http://www.1079wkio.com" title="">Classic Hits 107.9 WKIO-FM</a></li>
</ul>
</div>
<div class="col-md-6 print">
<h3>Print</h3>
<ul>
<li><a href="http://the-independent-news.com" title="">The Independent News</a></li>
<li><a href="http://www.mcitizen.com" title="">Mahomet Citizen</a></li>
<li><a href="http://www.paxtonrecord.net" title="">Ford County Record</a></li>
<li><a href="http://journal-republican.com" title="">Journal Republican</a></li>
<li><a href="http://www.rantoulpress.com" title="">Rantoul Press</a></li>
</ul>
</div>
<div class="col-md-3 magazines">
<h3>Magazines</h3>
<ul>
<li><a href="http://athomeillinois.com" title="At Home Magazine">At Home Magazine</a></li>
<li><a href="http://www.centralillinoisbusiness.com" title="Central Illinois Business Magazine">Central Illinois Business Magazine</a></li>
</ul>
</div>
</div></div>
</div>
            </div></div>
        </div>
        <div class="third-footer">
            <div class="container">
                <div class="col-md-12">
                    <div id="block-menu-menu-customer-service" class="clear-block block block-menu col-md-4">

  <h2>Customer Service</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/section/services" title="">Help</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/section/services/online-services/terms-use.html" title="">Terms of Use</a></li>
<li class="leaf"><a href="/section/services/online-services/news-gazette-online-privacy-policy.html" title="">Privacy Policy</a></li>
<li class="leaf last"><a href="https://subscriptions.news-gazette.com" title="Subscription Information">Subscription Information</a></li>
</ul></div>
</div>
<div id="block-menu-menu-quick-links" class="clear-block block block-menu col-md-4">

  <h2>Quick Links</h2>

  <div class="content"><ul class="menu"><li class="leaf first"><a href="http://subscriptions.news-gazette.com/eedition" title="eEdition">eEdition</a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/section/services/subscriber-services/vacation-stop.html" title="Submit a Vacation Stop">Submit Vacation Stop</a></li>
<li class="leaf"><a href="/staff" title="">Staff List</a></li>
<li class="leaf"><a href="/store/services/online-services/pay-your-news-gazette-bill-online.html" title="Pay your Subscription">Pay your Subscription</a></li>
<li class="leaf"><a href="http://www.news-gazette.com/section/services/general-services/news-gazette-buy-photos.html" title="Buy a Photo">Buy a Photo</a></li>
<li class="leaf"><a href="/contact/tips" title="Send a News Tip">Send a News Tip</a></li>
<li class="leaf last"><a href="/section/services/reader-services/submission-forms.html" title="">Submit an Announcement</a></li>
</ul></div>
</div>
<div id="block-block-274" class="clear-block block block-block col-md-4">


  <div class="content"><div class="ng-block"><img src="/sites/all/themes/custom/ng_fbg/images/ng_logo_white.png" /><br />
<p class="offer">Start a subscription now to enjoy our award-winning local news and sports coverage. Print, digital, or both-- we've got you covered.</p>
<p class="text-center"><a class="btn btn-primary btn-subscribe" href="http://members.news-gazette.com">Subscribe</a></p>
</div>
</div>
</div>
                    <div id="block-block-271" class="clear-block block block-block col-md-6">

  <h2>Connect with The News-Gazette</h2>

  <div class="content"><div class="socialBtns">
<a href="http://facebook.com/NewsGazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-facebook.png"></a>
<a href="https://www.linkedin.com/company/the-news-gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-linkedin.png"></a>
<a href="http://twitter.com/news_gazette"><img src="/sites/all/themes/custom/ng_fbg/images/64-twitter.png"></a>
<a href="https://instagram.com/news_gazette/"><img src="/sites/all/themes/custom/ng_fbg/images/64-instagram.png"></a>
<a href="http://www.news-gazette.com/rss.xml"><img src="/sites/all/themes/custom/ng_fbg/images/64-rss.png"></a>
</div></div>
</div>
<div id="block-block-275" class="clear-block block block-block col-md-6">


  <div class="content"><div class="copyright">© 1995-2018 The News-Gazette, Inc. | All Rights Reserved | 15 Main St., Champaign, IL 61820</div></div>
</div>
                </div></div>
        </div>
        <!--            End of footer region-->

	</footer>
    <div id="mobileBanner"></div>
</body>

<!-- JavaScript at the bottom for fast page loading -->
<!-- HTML5 IE Enabling Script -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- CSS3 Media Queries -->
<script src="/sites/all/themes/custom/ng_fbg/js/respond.js"></script>


    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct:"p-a15Hs4ofKGnVw"
        });
    </script>

    <noscript>
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-a15Hs4ofKGnVw.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
    <!-- End Quantcast tag -->


  </html>