
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.news-gazette.com/content/tncms/live/" />
<meta name="keywords" content="coronavirus, health-care, university-illinois, local, news" />
<meta name="news_keywords" content="coronavirus, health-care, university-illinois, local, news" />
<meta name="description" content="Total vaccine doses administered in area counties: Champaign, 192,509 (+944) ... DeWitt, 10,921 (+51) ... Douglas, 12,599 (+42) ... Ford, 10,198 (+16) ... Iroquois, 17,516 (+64) ... Piatt, 13,263 (+85)" />
<meta name="author" content="JEFF D'ALESSIO jdalessio@news-gazette.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.news-gazette.com/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/0/ee/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9/60c2962b719c9.preview.png?resize=1200%2C627" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:title" content="Thursday's vaccination updates: 'You did it, Illinois,' Pritzker proclaims on eve of statewide move to Phase 5; Man in 30s becomes 142nd Vermilion resident to lose life to COVID" />
<meta property="og:description" content="Total vaccine doses administered in area counties: Champaign, 192,509 (+944) ... DeWitt, 10,921 (+51) ... Douglas, 12,599 (+42) ... Ford, 10,198 (+16) ... Iroquois, 17,516 (+64) ... Piatt, 13,263 (+85)" />
<meta property="og:site_name" content="The News-Gazette" />
<meta property="og:section" content="Coronavirus" />
<meta property="article:publisher" content="https://www.facebook.com/newsgazette" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@news_gazette" />
<meta name="twitter:creator" content="@http://twitter.com/jeffdalessio" />
<meta name="twitter:image:alt" content="Nearby" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:300,400,600|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/global/resources/styles/ngcustom.css?_dc=1623080142"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JEFF D'ALESSIO\njdalessio@news-gazette.com","id":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-a15Hs4ofKGnVw"},"system":{"render_time":303},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-4954131-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/global/resources/scripts/taboola.js?_dc=1562092511"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["coronavirus","health-care","university-illinois","local","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/News-Gazette.com/NGMobileSticky';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100], [2, 1]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-784229'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[2,1]], 'ad-784229').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/News-Gazette.com/NGBillboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[2, 1], [970, 250], [970, 90], [728, 90]]).addSize([1200, 0], [[2, 1], [970, 250], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-792344'] = googletag.defineSlot(adUnit, [[2,1],[970,250],[970,90],[728,90]], 'ad-792344').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/News-Gazette.com/NGRail1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-964848'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-964848').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/News-Gazette.com/NGRail2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [160, 600]]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-964849'] = googletag.defineSlot(adUnit, [[300,250],[160,600],[300,600]], 'ad-964849').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/News-Gazette.com/NGRail3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-792342'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-792342').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/News-Gazette.com/NGSidebarSticky';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-794295'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-794295').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1559662273"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Thursday's vaccination updates: 'You did it, Illinois,' Pritzker proclaims on eve of statewide move to Phase 5; Man in 30s becomes 142nd Vermilion resident to lose life to COVID | Coronavirus | news-gazette.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2e3438; } .fixed-nav #main-navigation { background-color: #2e3438 !important; } #site-top-nav-container, #site-top-nav { background-color: #231f20; } #site-footer-container, #site-footer { background-color: #1d4c7a; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #2e3438; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1a688f; }#site-header-container{ border-bottom: 3px solid #1a688f; }#site-footer-container{ border-top: 3px solid #1a688f; } .tnt-bg-accent { background-color: #1a688f; } a .tnt-caret-down { color: #1a688f; } .block-title .block-title-inner { border-color: #1a688f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1a688f; } .form-control:focus { border-bottom-color: #1a688f; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <meta name="google-site-verification" content="ddIM37JjeBMtpepXcUFT2vu3yWgk9XRtUqookwCjASw" /> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.news-gazette.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Thursday's vaccination updates: 'You did it, Illinois,' Pritzker proclaims on eve of statewide move to Phase 5; Man in 30s becomes 142nd Vermilion resident to lose life to COVID | Coronavirus | news-gazette.com" href="http://www.news-gazette.com/search/?f=rss&amp;t=article&amp;c=coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.news-gazette.com/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    <script src="https://news-gazette-il-pw.newsmemory.com/?meter&amp;service=onstop&amp;v=1" async></script>  




<link rel="stylesheet preload" as="style" href="/app/css/tn-closings.css"/>
<link rel="stylesheet preload" as="style" href="/app/css/uofi-widget.css"/>

<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    

     $('#site-search-727755-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
   
      
 }); 
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1022689164882457'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1022689164882457&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


<script>jwplayer.key="ZAha2sbHuHnoPuwMS/IxLO1I44ROXbG3QEIuhw==";</script>
<script src="/app/js/ng-custom.min.js"></script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9  section-coronavirus type-article infinity-disabled" data-authors='[]' data-path="/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-gazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcoronavirus&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=JEFF+D%27ALESSIO%0Ajdalessio%40news-gazette.com&amp;tncms.asset.id=0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-a15Hs4ofKGnVw&amp;tncms.system.render_time=303&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-4954131-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="ng-site-wrapper">

        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.news-gazette.com/users/admin/contribute/article/?assetid=0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.news-gazette.com/users/admin/contribute/article/?from_section=/coronavirus"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.news-gazette.com/tncms/admin/editorial-asset/?edit=0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-newsroom-directory">Newsroom Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.tecnavia.com/cp2_payments/champaignnewsgazette/index.php"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/election/2021/"  class="nav-link tnt-section-election-2021">Election 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_county/"  class="nav-link tnt-section-our-county">Our County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/illini-sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/illini-sports/"  class="nav-link tnt-section-illini-sports">Illini Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep-sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community-college/"  class="nav-link tnt-section-community-colleges">Community Colleges</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/banking/"  class="nav-link tnt-section-banking">Banking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/economy/"  class="nav-link tnt-section-economy">Economy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/entrepreneurs/"  class="nav-link tnt-section-entrepreneurs">Entrepreneurs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/retail/"  class="nav-link tnt-section-retail">Retail</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/gardening/"  class="nav-link tnt-section-gardening">Gardening</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/health-fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts-entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-entertainment/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-entertainment/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-entertainment/film-television/"  class="nav-link tnt-section-film-television">Film & Television</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest-commentary/"  class="nav-link tnt-section-guest-commentary">Guest Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/graduation_2020/"  class="nav-link tnt-section-class-of-2020-photos">Class of 2020 Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://videos.news-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-business-services">Business Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/garage"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.news-gazette.com/classifieds/place_a_classified/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-classified">Submit a Classified</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.news-gazette.com/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-announcements">Legal Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://news-gazette-il.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-paper">Today's Paper</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-727756" class="tncms-block hidden-md hidden-lg"><ul id="site-search-727756-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-727756" aria-labelledby="site-search-button-727756" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-727756-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-727756-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-727756" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-727756-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-727756').submit();
        return false;
    });

    $('#site-search-727756').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-727756 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-727756 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-727756-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1028421" class="tncms-block"><p style="color:#fff">One of Editor &amp; Publisher’s ‘10 That Do It Right 2021’</p></div><div id="tncms-block-1000273" class="tncms-block"><div>
    <button type="button" class="ta_account_button" onclick="ta_account()">Login</button>
</div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-img-src-httpsbloximagesnewyork1viptownnewscomnews-gazettecomcontenttncmsassetsv3media09d09d70852-c7a1-11eb-af02-07a36e48b5af60be34735a072imagepng"  href="/wdws/"  tabindex="0">
                    <span class="nav-label"><img src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/media/0/9d/09d70852-c7a1-11eb-af02-07a36e48b5af/60be34735a072.image.png"></span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-directory"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://secure.tecnavia.com/cp2_payments/champaignnewsgazette/index.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-727757" class="tncms-block"><div class="follow-links-727757 pull-right">
    
    <section id="block-727757" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsgazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/news_gazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-news-gazette" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-gazette.com",
  "sameAs" : ["https://www.facebook.com/newsgazette","http://twitter.com/news_gazette/","https://www.linkedin.com/company/the-news-gazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-727707" class="tncms-block"><section id="block-727707" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=540%2C56 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=640%2C66 640w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=750%2C77 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=990%2C102 990w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=1035%2C107 1035w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=1200%2C124 1200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=1333%2C137 1333w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1358"
                height="140"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-727761" class="tncms-block"><div id="weather-727761" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=61820" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">85&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="61820"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-727761 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Champaign, IL
                                
                                 <small>(61820)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low 69F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low 69F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 10, 2021 @ 6:35 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=61820"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-727755" class="tncms-block padding-top new-search"><section id="block-727755" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-727755" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-727755" aria-labelledby="site-search-button-727755" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-727755-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-727755-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-727755-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-727755').submit();
        return false;
    });

    $('#site-search-727755').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-727755 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-727755 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-727755-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-727752" class="tncms-block"><section id="block-727752" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=225%2C26 225w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=400%2C47 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=540%2C63 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="70"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/forms/contact_us/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsroom-directory"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Newsroom Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://secure.tecnavia.com/cp2_payments/champaignnewsgazette/index.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-university-of-illinois"  href="/news/local/university-illinois/"  tabindex="0">
                    <span class="nav-label">University of Illinois</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courts-police-fire"  href="/news/local/courts-police-fire/"  tabindex="0">
                    <span class="nav-label">Courts, Police & Fire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics-government"  href="/news/local/politics/"  tabindex="0">
                    <span class="nav-label">Politics & Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/local/education"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environment"  href="/news/local/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-care"  href="/news/local/health-care/"  tabindex="0">
                    <span class="nav-label">Health Care</span>
                </a></li><li>
                <a class="nav-link   tnt-section-housing"  href="/news/local/housing/"  tabindex="0">
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-history"  href="/news/local/history/"  tabindex="0">
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-keeping-watch"  href="/news/local/keeping-watch/"  tabindex="0">
                    <span class="nav-label">Keeping Watch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military"  href="/news/local/military"  tabindex="0">
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link   tnt-section-parks-recreation"  href="/news/local/parks-recreation/"  tabindex="0">
                    <span class="nav-label">Parks & Recreation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-science-technology"  href="/news/local/science-technology/"  tabindex="0">
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link   tnt-section-social-services"  href="/news/local/social-services/"  tabindex="0">
                    <span class="nav-label">Social Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-transportation"  href="/news/local/transportation/"  tabindex="0">
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-road-construction"  href="/news/local/roadwork/"  tabindex="0">
                    <span class="nav-label">Road Construction</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-reports"  href="/news/local/special-reports/"  tabindex="0">
                    <span class="nav-label">Special Reports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-election-2021"  href="/election/2021/"  tabindex="0">
                    <span class="nav-label">Election 2021</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-our-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/our_county/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Our County</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-rantoul"  href="/our_county/rantoul/"  tabindex="0">
                    <span class="nav-label">Rantoul</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/illini-sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-illini-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/illini-sports/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Illini Sports</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-football"  href="/sports/illini-sports/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mens-basketball"  href="/sports/illini-sports/mens-basketball/"  tabindex="0">
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-basketball"  href="/sports/illini-sports/womens-basketball/"  tabindex="0">
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/illini-sports/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recruiting"  href="/sports/illini-sports/recruiting/"  tabindex="0">
                    <span class="nav-label">Recruiting</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/illini-sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/illini-sports/cross-country/"  tabindex="0">
                    <span class="nav-label">Cross-Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/illini-sports/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gymnastics"  href="/sports/illini-sports/gymnastics/"  tabindex="0">
                    <span class="nav-label">Gymnastics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/illini-sports/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/illini-sports/softball/"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming-diving"  href="/sports/illini-sports/swimming-diving/"  tabindex="0">
                    <span class="nav-label">Swimming & DIving</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/illini-sports/tennis/"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-field"  href="/sports/illini-sports/track-field/"  tabindex="0">
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/sports/illini-sports/wrestling/"  tabindex="0">
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-prep-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep-sports/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Prep Sports</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-football"  href="/sports/prep-sports/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-boys-basketball"  href="/sports/prep-sports/boys-basketball/"  tabindex="0">
                    <span class="nav-label">Boys' Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-girls-basketball"  href="/sports/prep-sports/girls-basketball/"  tabindex="0">
                    <span class="nav-label">Girls' Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/prep-sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/prep-sports/softball/"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-boys-golf"  href="/sports/prep-sports/boys-golf/"  tabindex="0">
                    <span class="nav-label">Boys' Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-girls-golf"  href="/sports/prep-sports/girls-golf/"  tabindex="0">
                    <span class="nav-label">Girls' Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-boys-soccer"  href="/sports/prep-sports/boys-soccer/"  tabindex="0">
                    <span class="nav-label">Boys' Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-girls-soccer"  href="/sports/prep-sports/girls-soccer/"  tabindex="0">
                    <span class="nav-label">Girls' Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/prep-sports/cross-country/"  tabindex="0">
                    <span class="nav-label">Cross-Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming-and-diving"  href="/sports/prep-sports/swimming-diving/"  tabindex="0">
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/prep-sports/tennis/"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-and-field"  href="/sports/prep-sports/track-field/"  tabindex="0">
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/prep-sports/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/sports/prep-sports/wrestling/"  tabindex="0">
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athletes-of-the-week"  href="/sports/prep-sports/athletes-week/"  tabindex="0">
                    <span class="nav-label">Athletes of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-team-of-the-week"  href="/sports/prep-sports/team-week/"  tabindex="0">
                    <span class="nav-label">Team of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/sports/prep-sports/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-highlights"  href="/sports/prep-sports/highlights/"  tabindex="0">
                    <span class="nav-label">Highlights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other"  href="/sports/prep-sports/other/"  tabindex="0">
                    <span class="nav-label">Other</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-community-colleges"  href="/sports/community-college/"  tabindex="0">
                    <span class="nav-label">Community Colleges</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-restaurants"  href="/business/restaurants/"  tabindex="0">
                    <span class="nav-label">Restaurants</span>
                </a></li><li>
                <a class="nav-link   tnt-section-agriculture"  href="/business/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-banking"  href="/business/banking/"  tabindex="0">
                    <span class="nav-label">Banking</span>
                </a></li><li>
                <a class="nav-link   tnt-section-economy"  href="/business/economy/"  tabindex="0">
                    <span class="nav-label">Economy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="/business/employment/"  tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entrepreneurs"  href="/business/entrepreneurs/"  tabindex="0">
                    <span class="nav-label">Entrepreneurs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-retail"  href="/business/retail/"  tabindex="0">
                    <span class="nav-label">Retail</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-family"  href="/living/family/"  tabindex="0">
                    <span class="nav-label">Family</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/living/food"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gardening"  href="/living/gardening/"  tabindex="0">
                    <span class="nav-label">Gardening</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-fitness"  href="/living/health-fitness/"  tabindex="0">
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/living/pets/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/living/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel"  href="/living/travel/"  tabindex="0">
                    <span class="nav-label">Travel</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts-entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-GAZETTE&amp;publisher_url:news-gazette.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-art"  href="/arts-entertainment/art/"  tabindex="0">
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link   tnt-section-books"  href="/arts-entertainment/books/"  tabindex="0">
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-film-television"  href="/arts-entertainment/film-television/"  tabindex="0">
                    <span class="nav-label">Film & Television</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/arts-entertainment/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-theater"  href="/arts-entertainment/theater/"  tabindex="0">
                    <span class="nav-label">Theater</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-commentary"  href="/opinion/guest-commentary/"  tabindex="0">
                    <span class="nav-label">Guest Commentary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters-editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-class-of-2020-photos"  href="/multimedia/photo_galleries/graduation_2020/"  tabindex="0">
                    <span class="nav-label">Class of 2020 Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="https://videos.news-gazette.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-services"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Business Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sales"  href="/classifieds/sale/sale/garage"  tabindex="0">
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-merchandise"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-transportation"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-classified"  href="https://www.news-gazette.com/classifieds/place_a_classified/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a Classified</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-announcements"  href="https://www.news-gazette.com/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Announcements</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-todays-paper"  href="https://news-gazette-il.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Today's Paper</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-784229" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-784229" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784229');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-731076" class="tncms-block"><section id="block-731076" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-731076" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-731076" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-731076-0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Thursday's vaccination updates: 'You did it, Illinois,' Pritzker proclaims on eve of statewide move to Phase 5; Man in 30s becomes 142nd Vermilion resident to lose life to COVID"
                            class="img-responsive lazyload full"
                            width="1851"
                            height="1041"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/0/ee/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9/60c2962b719c9.preview.png?crop=1851%2C1041%2C70%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/0/ee/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9/60c2962b719c9.preview.png?crop=1851%2C1041%2C70%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/0/ee/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9/60c2962b719c9.preview.png?crop=1851%2C1041%2C70%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/0/ee/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9/60c2962b719c9.preview.png?crop=1851%2C1041%2C70%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/0/ee/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9/60c2962b719c9.preview.png?crop=1851%2C1041%2C70%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/0/ee/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9/60c2962b719c9.preview.png?crop=1851%2C1041%2C70%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/0/ee/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9/60c2962b719c9.preview.png?crop=1851%2C1041%2C70%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/0/ee/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9/60c2962b719c9.preview.png?crop=1851%2C1041%2C70%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/0/ee/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9/60c2962b719c9.preview.png?crop=1851%2C1041%2C70%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/0/ee/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9/60c2962b719c9.preview.png?crop=1851%2C1041%2C70%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/0/ee/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9/60c2962b719c9.preview.png?crop=1851%2C1041%2C70%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/0/ee/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9/60c2962b719c9.preview.png?crop=1851%2C1041%2C70%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/0/ee/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9/60c2962b719c9.preview.png?crop=1851%2C1041%2C70%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/0/ee/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9/60c2962b719c9.preview.png?crop=1851%2C1041%2C70%2C0&resize=1851%2C1041&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html" class="tnt-asset-link">
        

        
            Thursday's vaccination updates: 'You did it, Illinois,' Pritzker proclaims on eve of statewide move to Phase 5; Man in 30s becomes 142nd Vermilion resident to lose life to COVID</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-792344" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792344" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792344');
                        googletag.pubads().refresh([gptAdSlots['ad-792344']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-4255789f-7d48-50ec-bfb6-f58fa565d398" class="modal fullscreen in modal-image image-default modal-4255789f-7d48-50ec-bfb6-f58fa565d398" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=400%2C209"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=540%2C282 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=640%2C335 640w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=750%2C392 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=990%2C518 990w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=1035%2C541 1035w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=1200%2C627 1200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=1333%2C697 1333w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=1476%2C772 1476w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=1991%2C1041 2008w"
                    sizes="100vw"
                    
                    width="1991"
                    height="1041"
                    alt="Nearby"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4255789f-7d48-50ec-bfb6-f58fa565d398" data-target=".caption-inner-modal-image-4255789f-7d48-50ec-bfb6-f58fa565d398">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4255789f-7d48-50ec-bfb6-f58fa565d398 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fnearby%2Fimage_4255789f-7d48-50ec-bfb6-f58fa565d398.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nearby/image_4255789f-7d48-50ec-bfb6-f58fa565d398.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4255789f-7d48-50ec-bfb6-f58fa565d398"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nearby&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fnearby%2Fimage_4255789f-7d48-50ec-bfb6-f58fa565d398.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nearby/image_4255789f-7d48-50ec-bfb6-f58fa565d398.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4255789f-7d48-50ec-bfb6-f58fa565d398"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/news/nearby/image_4255789f-7d48-50ec-bfb6-f58fa565d398.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nearby/image_4255789f-7d48-50ec-bfb6-f58fa565d398.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4255789f-7d48-50ec-bfb6-f58fa565d398"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/4255789f-7d48-50ec-bfb6-f58fa565d398" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4255789f-7d48-50ec-bfb6-f58fa565d398"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20Nearby&body=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fnearby%2Fimage_4255789f-7d48-50ec-bfb6-f58fa565d398.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4255789f-7d48-50ec-bfb6-f58fa565d398"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nearby/image_4255789f-7d48-50ec-bfb6-f58fa565d398.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4255789f-7d48-50ec-bfb6-f58fa565d398"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4255789f-7d48-50ec-bfb6-f58fa565d398-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4255789f-7d48-50ec-bfb6-f58fa565d398" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4255789f-7d48-50ec-bfb6-f58fa565d398" class="save-list-4255789f-7d48-50ec-bfb6-f58fa565d398-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4255789f-7d48-50ec-bfb6-f58fa565d398" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4255789f-7d48-50ec-bfb6-f58fa565d398 img { max-height: 397px; }
            </style>
        </template>
    </div><script type="text/javascript">/*
    (function() {
        var ARTICLE_URL = window.location.href;
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_5mvdtzorx4zyw'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
    })();*/
</script>

<article itemscope itemtype="https://schema.org/Article" id="asset-0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9" class="asset p402_premium article-personality" data-url="https://www.news-gazette.com/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/0/ee/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9/60c2962b719c9.preview.png?resize=1200%2C627">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="627">
        </div>
        <meta itemprop="name" content="news-gazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.news-gazette.com/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html" />
    <style>
                .asset-paging .direction {
                    color: #1a688f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.news-gazette.com\/tncms\/search\/mlt\/?origin=0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9" class="asset-paging">
                <div id="paging-prev-0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9" class="paging-link prev offset"></div>
                <div id="paging-next-0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-popular">popular</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Thursday's vaccination updates: 'You did it, Illinois,' Pritzker proclaims on eve of statewide move to Phase 5; Man in 30s becomes 142nd Vermilion resident to lose life to COVID
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-06-10T17:46:00-05:00" class="tnt-date asset-date text-muted">
            Jun 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-10T17:46:00-05:00" class="tnt-date asset-date text-muted">58 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-10T17:46:00-05:00">
    <meta itemprop="datePublished" content="2021-06-10T17:46:00-05:00">
    <meta itemprop="dateModified" content="2021-06-10T17:46:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Fthursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to%2Farticle_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thursday%27s%20vaccination%20updates%3A%20%27You%20did%20it%2C%20Illinois%2C%27%20Pritzker%20proclaims%20on%20eve%20of%20statewide%20move%20to%20Phase%205%3B%20Man%20in%2030s%20becomes%20142nd%20Vermilion%20resident%20to%20lose%20life%20to%20COVID&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Fthursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to%2Farticle_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20Thursday%27s%20vaccination%20updates%3A%20%27You%20did%20it%2C%20Illinois%2C%27%20Pritzker%20proclaims%20on%20eve%20of%20statewide%20move%20to%20Phase%205%3B%20Man%20in%2030s%20becomes%20142nd%20Vermilion%20resident%20to%20lose%20life%20to%20COVID&body=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Fthursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to%2Farticle_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            
                
                    <div class="asset-author">
                        <article class="clearfix card author  card-author-16644fea-c878-11ea-ae59-13c90a48b883">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.news-gazette.com/users/profile/Jeff%20D%27Alessio2" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jeff D'Alessio2"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/avatars/1/66/44f/16644fea-c878-11ea-ae59-13c90a48b883.73a0a36ecf966f002abdd42c68432e2c.png?_dc=1595023541"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.news-gazette.com/users/profile/Jeff%20D%27Alessio2" rel="author" class="tnt-user-profile-link tnt-user-name">Jeff D'Alessio</a>
                                </h4><p class="tnt-user-title small text-muted">Editor</p>
                                    <p class="card-about">Jeff D'Alessio is editor of The News-Gazette. His email is jdalessio@news-gazette.com.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="http://twitter.com/jeffdalessio" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jdalessio@news-gazette.media" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-774294" class="tncms-block"><style>.ra-button {padding: .3em .9em; border-radius: .25em; background: linear-gradient(#fff, #efefef); box-shadow: 0 1px .2em gray; display: inline-flex; align-items: center; cursor: pointer;} .ra-button img {height: 1em; margin-right: .5em;}</style><div id="ra-player" data-skin="https://assets.sitespeaker.com/embed/skins/default"><div class="ra-button" onclick="readAloud(document.getElementById('ra-audio'), document.getElementById('ra-player'))">
<img src="https://assets.sitespeaker.com/embed/skins/default/play-icon.png"> Listen to this article</div></div>
<audio id="ra-audio" data-lang="en-US" data-voice="Amazon Joanna" data-key="5762083daa1b6977138fad0a33fb6014"></audio><script>function readAloud(au,pl){var bs="https://assets.sitespeaker.com/embed/";/iPad|iPhone|iPod/.test(navigator.userAgent)&&(au.src=bs+"sound/silence.mp3",au.play());var xhr=new XMLHttpRequest;xhr.open("GET",bs+"js/readaloud.min.js?ajax=1",!0),xhr.onreadystatechange=function(){4==xhr.readyState&&200==xhr.status&&(eval(xhr.responseText),readAloudInit(au,pl))},xhr.send(null)}</script></div></div>

            <div id="asset-content" data-asset-uuid="0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        

                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Fthursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to%2Farticle_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thursday%27s%20vaccination%20updates%3A%20%27You%20did%20it%2C%20Illinois%2C%27%20Pritzker%20proclaims%20on%20eve%20of%20statewide%20move%20to%20Phase%205%3B%20Man%20in%2030s%20becomes%20142nd%20Vermilion%20resident%20to%20lose%20life%20to%20COVID&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Fthursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to%2Farticle_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20Thursday%27s%20vaccination%20updates%3A%20%27You%20did%20it%2C%20Illinois%2C%27%20Pritzker%20proclaims%20on%20eve%20of%20statewide%20move%20to%20Phase%205%3B%20Man%20in%2030s%20becomes%20142nd%20Vermilion%20resident%20to%20lose%20life%20to%20COVID&body=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Fthursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to%2Farticle_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9" class="save-list-0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div class="asset-content   subscriber-premium">
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4255789f-7d48-50ec-bfb6-f58fa565d398" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4255789f-7d48-50ec-bfb6-f58fa565d398" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1991">
            <meta itemprop="height" content="1041">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=1200%2C627">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=1200%2C627">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nearby"
                            class="img-responsive lazyload full"
                            width="1991"
                            height="1041"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=540%2C282 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=640%2C335 640w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=750%2C392 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=990%2C518 990w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=1035%2C541 1035w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=1200%2C627 1200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=1333%2C697 1333w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=1476%2C772 1476w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/25/4255789f-7d48-50ec-bfb6-f58fa565d398/60c27cdacce44.image.png?resize=1991%2C1041 2008w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>With a 1.0 percent seven-day positivity rate and hospitalizations at their lowest point of the pandemic, Gov. J.B. Pritzker gave the all-clear Thursday for the state to advance to Phase 5.</p><p>Come 12:01 a.m. Friday, all state-set capacity restrictions go away — at restaurants and bars, the IHSA track finals and Wrigley Field, gyms and golf courses.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>"A strong economy requires that people not only feel safe, but truly be safe, as they go about their lives as workers, neighbors, consumers and friends — and thanks to the lifesaving power of vaccinations, that day is finally here for Illinois," Pritzker said in a statement.</p><p>"I invite all Illinoisans to feel the hope and joy of this moment while also recognizing that this pandemic is still very present for the world at large — not to mention those here at home who have not been or cannot be vaccinated. As we take this next step forward, let's do so with a renewed commitment to empathy, to community, and to making each day together count. You did it, Illinois."</p><div class="inline-asset inline-pdf  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-pdf tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><div id="pdf-2357b1ce-fc01-5609-9370-4bfd42d8dec3-alt" class="pdf-content-alt">
        <div class="hover-expand">
            <a href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/35/2357b1ce-fc01-5609-9370-4bfd42d8dec3/60baaf09cb9d8.pdf.pdf" target="_blank" rel="noopener"><span class="expand">
                        <span class="fas tnt-download"></span> Download PDF
                    </span>
        <img
                    alt="Phase 5 guidelines"
                    src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/35/2357b1ce-fc01-5609-9370-4bfd42d8dec3/60baaf0a5e6a6.preview.jpg?resize=1200%2C1554"
                    class="img-responsive full"
                    width="1265"
                    height="1638" />
            </a>
        </div>
    </div>
    </div><p>Not everything changes Friday, including the recommendation that those who aren't fully vaccinated cover their faces.</p><p>And for the time being, masks remain mandatory while traveling on public transportation, in congregate settings, in health care settings as well as in schools, day cares and educational institutions.</p><p>"It is important to remember that we are still in a world pandemic and not everyone has the protection of one of the safest and most effective vaccines ever," IDPH Director Dr. Ngozi Ezike said. "Currently, there is not a vaccine authorized for children younger than 12 years and some adults have chosen not to be vaccinated. For these reasons, it is important for unvaccinated people to continue to wear masks while in public and to socially distance.</p><p>"The virus can continue to spread among unvaccinated individuals, which could lead to additional mutations and new, more virulent variants."</p><hr /><h1 style="text-align: center;"><strong>VERMILION:</strong> 6 cases away from 10,000 for the pandemic</h1>
<div class="automatic-ad empty subscriber-only"></div>
<p>A man in his 30s became the 142nd Vermilion County resident to lose their life to COVID-19, local health officials said Thursday.</p><p>"Our sympathies go out to his family and friends," Vermilion health Administrator Doug Toole said.</p><p>The news came as the county inched closer to recording its 10,000th case for the pandemic.</p><p>As of Thursday, its total stands at 9,994 — up by 12 over the two previous days. With 13 residents released from isolation, Vermilion's active case count stands at 56. Seven county residents are hospitalized with COVID.</p><p>How the new cases break down by age:</p><ul><li>Two residents in their 60s</li><li>Three in their 40s</li><li>Three in their 30s</li><li>Three in their 20s</li><li>One teen</li></ul><hr /><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><div class="html-content">
<blockquote class="twitter-tweet" data-theme="dark">
<p lang="en" dir="ltr">It’s official: Illinois will move to a full reopening on Friday, June 11.<br>
<br>
Hospitalizations and test positivity are at their lowest levels since March 2020, and we're on track to meet <a href="https://twitter.com/POTUS?ref_src=twsrc%5Etfw">@POTUS</a>'s goal of 70% of adults receiving their first vaccine dose by the Fourth of July. <a href="https://t.co/aWj4HMHRR3">https://t.co/aWj4HMHRR3</a></p>
— Governor JB Pritzker (@GovPritzker) <a href="https://twitter.com/GovPritzker/status/1403045575663173637?ref_src=twsrc%5Etfw">June 10, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><h1 style="text-align: center;"><strong>AREA:</strong> Piatt's 7-day rate a little less than perfect</h1>
<div class="automatic-ad empty subscriber-only"></div>
<p>A 44-test, two-case day sent Piatt County's area-best seven-day positivity rate from 0.0 to 0.7 percent.</p><p>Before Thursday's report, the county had gone seven straight days — and 273 tests — without any new cases.</p><p>The state's formula for calculating positivity rates includes a three-day lag, so the period covered is from June 1-7.</p><p>Meanwhile, Champaign County's seven-day rate held at 2.0 percent, after new data from June 7 (549 tests, 8 cases) was added to its total.</p><p>Here's look at new seven-day rates for area counties:</p><ul><li><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong>Piatt County:</strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong> 0.7 percent (+0.7)</li><li><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong>Moultrie County:</strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong> 1.4 percent (-0.1)</li><li><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong>Vermilion County:</strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong> 1.7 percent (unchanged)</li><li><strong><strong><strong>DeWitt County:</strong></strong></strong> 1.9 percent (-0.4)</li><li><strong>Champaign County:</strong> 2.0 percent (unchanged)</li><li><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong><strong>Douglas County:</strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong></strong> 2.4 percent (+0.5)</li><li><strong>Iroquois County:</strong> 4.1 percent (-0.4)</li><li><strong><strong><strong>Ford County:</strong></strong></strong> 7.9 percent (-1.2)</li></ul><p>Note: Champaign County's rate, as calculated by IDPH, excludes the UI's daily saliva testing. The county's rate if UI testing were included: 0.5 percent.</p><hr /><h1 style="text-align: center;"><strong>VACCINATIONS:</strong> 54.4% of eligible Champaign County residents have received at least one dose</h1>
<div class="automatic-ad empty subscriber-only"></div>
<p>The <a href="http://www.dph.illinois.gov/covid19/vaccinedata?county=Champaign" target="_blank">number of Champaign County residents</a> who are fully vaccinated rose by 604 overnight, according to data updated Thursday.</p><p>The total number of county residents who are fully vaccinated now stands at <strong>92,748 — or 44.2 percent</strong> of the total population of 209,922.</p><p>(The ultimate goal — to achieve "herd immunity" — requires somewhere in the neighborhood of 70 percent of all residents being fully vaccinated, health officials say).</p><p>The number of residents who've received at least one dose of the COVID-19 vaccine rose by 340 — to <strong>99,761, or 47.5%</strong> of Champaign County's population.</p><p>Of the county's 183,333 vaccine-eligible residents (12 and older), 50.6 percent are fully vaccinated and 54.4 percent have received at least one dose.</p><p>Here's an overview of Friday's vaccine data from other area counties, as provided by IDPH. <strong>(Click on county name to go to IDPH page with full statistics).</strong></p><h3 style="text-align: center;"><strong><a href="http://www.dph.illinois.gov/covid19/vaccinedata?county=De%20Witt" target="_blank">DeWITT COUNTY</a></strong></h3><ul><li><strong>Total doses administered</strong><strong>:</strong> 10,921, up by 51 overnight.</li><li><strong>First doses administered</strong><strong>:</strong> 5,461. That's 34.6 percent of the total population of 15,769.</li><li><strong>Fully vaccinat</strong><strong>ed:</strong> 5,460, or 34.62 percent of the total population.</li></ul><h3 style="text-align: center;"><strong><a href="https://www.dph.illinois.gov/covid19/vaccinedata?county=Douglas" target="_blank">DOUGLAS COUNTY</a></strong></h3>
<div class="automatic-ad empty subscriber-only"></div>
<ul><li><strong>Total doses administered:</strong> 12,599, up by 42 overnight.</li><li><strong>First doses administered:</strong> 6,449. That's 33.1 percent of the total population of 19,479.</li><li><strong>Fully vaccinated:</strong> 6,150, or 31.57 percent of the total population.</li></ul><h3 style="text-align: center;"><strong><a href="https://www.dph.illinois.gov/covid19/vaccinedata?county=Ford" target="_blank">FORD COUNTY</a></strong></h3><ul><li><strong>Total doses administered</strong><strong>:</strong> 10,198, up by 16 overnight.</li><li><strong>First doses administered</strong><strong>:</strong> 5,393. That's 40.7 percent of the total population of 13,264.</li><li><strong>Fully vaccin</strong><strong>ated:</strong> 4,805, or 36.23 percent of the total population.</li></ul><h3 style="text-align: center;"><strong><a href="https://www.dph.illinois.gov/covid19/vaccinedata?county=Iroquois" target="_blank">IROQUOIS COUNTY</a></strong></h3><ul><li><strong>Total doses administered</strong><strong>:</strong> 17,516, up by 64 overnight.</li><li><strong>First doses administered</strong><strong>:</strong> 8,714. That's 31.6 percent of the total population of 27,604.</li><li><strong>Fully vacci</strong><strong>nated:</strong> 8,802, or 31.89 percent of the total population.</li></ul><h3 style="text-align: center;"><strong><a href="https://www.dph.illinois.gov/covid19/vaccinedata?county=Piatt" target="_blank">PIATT COUNTY</a></strong></h3><ul><li><strong>Total doses administered</strong><strong>:</strong> 13,263 up by 85 overnight.</li><li><strong>First doses administered</strong><strong>:</strong> 6,906. That's 42.1 percent of the total population of 16,396.</li><li><strong>Fully vaccina</strong><strong>ted:</strong> 6,357, or 38.77 percent of the total population.</li></ul><h3 style="text-align: center;"><strong><a href="https://www.dph.illinois.gov/covid19/vaccinedata?county=Vermilion" target="_blank">VERMILION COUNTY</a></strong></h3><ul><li><strong>Total doses administered</strong><strong>:</strong> 42,404, up by 160 overnight.</li><li><strong>First doses administered</strong><strong>:</strong> 19,815. That's 25.8 percent of the total population of 76,806.</li><li><strong>Fully va</strong><strong>ccinated:</strong> 22,589, or 29.41 percent of the total population.</li></ul>
<div class="automatic-ad empty subscriber-only"></div>
<hr /><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><div class="html-content">
<blockquote class="twitter-tweet" data-theme="dark">
<p lang="en" dir="ltr">As of June 7, national forecasts predict 18,000–131,000 new <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> cases will likely be reported during the week ending July 3. More: <a href="https://t.co/7AP4I3S9PU">https://t.co/7AP4I3S9PU</a> <a href="https://t.co/PbT1AnLgcp">pic.twitter.com/PbT1AnLgcp</a></p>
— CDC (@CDCgov) <a href="https://twitter.com/CDCgov/status/1403094728112066564?ref_src=twsrc%5Etfw">June 10, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><h1 style="text-align: center;"><strong>CHAMPAIGN COUNTY:</strong> Active cases down by 2, hospitalizations hold at 9</h1><p>Of 2,730 new tests, 10 came back positive Thursday in Champaign County, bringing its pandemic total to 21,073.</p><p>Active cases countywide continued to drop — down two more overnight, to 101. That's the lowest they've been since June 30, 2020 — 345 days ago — when there were 99 in Champaign County.</p><p>COVID hospitalizations held at nine.</p><p>Here’s <a href="https://www.c-uphd.org/champaign-urbana-illinois-coronavirus-information.html" target="_blank">an updated rundown of county ZIP codes</a> with active cases, according to health district data:</p><ul><li><strong><strong>61821/Champaign:</strong></strong> 18 (up 1)</li><li><strong><strong><strong>61802/Urbana:</strong></strong></strong> 17 (down 4)</li><li><strong><strong><strong><strong>61866/Rantoul:</strong></strong></strong></strong> 13 (up 2)</li><li><strong>61853/Mahomet:</strong> 11 (unchanged)</li><li><strong>61822/Champaign:</strong> 10 (down 3)</li><li><strong>61801/Urbana:</strong> 10 (up 2)</li><li><strong>61820/Champaign:</strong> 7 (down 1)</li><li><strong>61843/Fisher:</strong> 3 (unchanged)</li><li><strong>61864/Philo:</strong> 3 (unchanged)</li><li><strong>61873/St. Joseph:</strong> 2 (unchanged)</li><li><strong>61874/Savoy:</strong> 2 (unchanged)</li><li><strong>61878/Thomasboro</strong>: 2 (unchanged)</li><li><strong>61859/Ogden:</strong> 1 (down 1)</li><li><strong>61880/Tolono:</strong> 1 (unchanged)</li><li><strong>61810/Allerton:</strong> 0 (unchanged)</li><li><strong>61816/Broadlands:</strong> 0 (unchanged)</li><li><strong>61840/Dewey:</strong> 0 (unchanged)</li><li><strong>61847/Gifford:</strong> 0 (unchanged)</li><li><strong>61849/Homer:</strong> 0 (unchanged)</li><li><strong>61851/Ivesdale:</strong> 0 (unchanged)</li><li><strong>61852/Longview:</strong> 0 (unchanged)</li><li><strong>60949/Ludlow:</strong> 0 (unchanged)</li><li><strong>61862/Penfield:</strong> 0 (down 1)</li><li><strong>61863/Pesotum:</strong> 0 (unchanged)</li><li><strong>61871/Royal:</strong> 0 (unchanged)</li><li><strong>61872/Sadorus:</strong> 0 (unchanged)</li><li><strong><strong>61875/Seymour:</strong></strong> 0 (unchanged)</li><li><strong>61877/Sidney:</strong> 0 (down 2)</li></ul><p>The county’s pandemic totals, according to the health district:</p>
<div class="automatic-ad empty subscriber-only"></div>
<ul><li>2,489,073 tests</li><li>21,073 confirmed cases</li><li>101 active cases</li><li>20,820 recovered cases</li><li>152 fatalities</li><li>9 county residents hospitalized</li><li>101 active close contacts in quarantine</li><li>28,765 close contacts quarantined</li><li>3,446 close contacts that became positive</li></ul><p>Here's a breakdown of Champaign County positive tests by age group over the course of the pandemic:</p><ul><li><strong>20.01 to 30:</strong> 6,200 cases</li><li><strong>10.01 to 20:</strong> 4,307 cases</li><li><strong>30.01 to 40:</strong> 2,638 cases</li><li><strong>40.01 to 50:</strong> 2,210 cases</li><li><strong>50.01 to 60:</strong> 1,821 cases</li><li><strong>10-and-under:</strong> 1,441 cases</li><li><strong>60.01 to 70:</strong> 1,373 cases</li><li><strong>70.01 to 80</strong>: 599 cases</li><li><strong>80.01 to 90:</strong> 317 cases</li><li><strong>90.01 to 100:</strong> 155 cases</li><li><strong>100-plus</strong>: 9 cases</li></ul><p style="text-align: left;">Here's a breakdown of the county's COVID deaths by age group over the course of the pandemic:</p><ul><li><strong>80.01 to 90:</strong> 47 deaths</li><li><strong>70.01 to 80:</strong> 36 deaths</li><li><strong>90.01 to 100:</strong> 27 deaths</li><li><strong>60.01 to 70:</strong> 20 deaths</li><li><strong>50.01 to 60:</strong> 9 deaths</li><li><strong>40.01 to 50:</strong> 7 deaths</li><li><strong>30.01 to 40:</strong> 3 deaths</li><li><strong>100-and-above:</strong> 2 deaths</li><li><strong>20.01 to 30:</strong> 1 death</li></ul>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Fthursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to%2Farticle_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thursday%27s%20vaccination%20updates%3A%20%27You%20did%20it%2C%20Illinois%2C%27%20Pritzker%20proclaims%20on%20eve%20of%20statewide%20move%20to%20Phase%205%3B%20Man%20in%2030s%20becomes%20142nd%20Vermilion%20resident%20to%20lose%20life%20to%20COVID&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Fthursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to%2Farticle_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20Thursday%27s%20vaccination%20updates%3A%20%27You%20did%20it%2C%20Illinois%2C%27%20Pritzker%20proclaims%20on%20eve%20of%20statewide%20move%20to%20Phase%205%3B%20Man%20in%2030s%20becomes%20142nd%20Vermilion%20resident%20to%20lose%20life%20to%20COVID&body=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Fthursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to%2Farticle_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9" class="save-list-0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-lg-pull-8 col-md-pull-0 col-sm-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-f6d595cb-2d33-5baa-83a5-e1c633de8a13" class="tnt-asset-type-article clearfix card summary  letterbox-style-  tnt-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/coronavirus-response-local-hospitals-seeing-very-few-cases-among-fully-vaccinated/article_f6d595cb-2d33-5baa-83a5-e1c633de8a13.html" class="tnt-asset-link">
        

        
            Coronavirus response | Local hospitals seeing very few cases among fully vaccinated</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Cases in which fully-vaccinated people are still getting COVID-19 and becoming ill enough to wind up in the hospital or die are few, but people with serious health conditions should consider continuing to mask up.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-e001e2db-b2b2-519f-a1d7-bb9e33dcdf5e" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e001e2db-b2b2-519f-a1d7-bb9e33dcdf5e media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/just-1-question-how-much-longer-will-we-be-in-global-pandemic-mode/article_e001e2db-b2b2-519f-a1d7-bb9e33dcdf5e.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Just 1 Question: How much longer will we be in global pandemic mode?"
                            class="img-responsive lazyload full"
                            width="1757"
                            height="1179"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/e/00/e001e2db-b2b2-519f-a1d7-bb9e33dcdf5e/60bfe60cebe69.preview.jpg?resize=150%2C101 150w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/e/00/e001e2db-b2b2-519f-a1d7-bb9e33dcdf5e/60bfe60cebe69.preview.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/e/00/e001e2db-b2b2-519f-a1d7-bb9e33dcdf5e/60bfe60cebe69.preview.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/e/00/e001e2db-b2b2-519f-a1d7-bb9e33dcdf5e/60bfe60cebe69.preview.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/e/00/e001e2db-b2b2-519f-a1d7-bb9e33dcdf5e/60bfe60cebe69.preview.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/e/00/e001e2db-b2b2-519f-a1d7-bb9e33dcdf5e/60bfe60cebe69.preview.jpg?resize=540%2C362 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/e/00/e001e2db-b2b2-519f-a1d7-bb9e33dcdf5e/60bfe60cebe69.preview.jpg?resize=640%2C429 640w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/e/00/e001e2db-b2b2-519f-a1d7-bb9e33dcdf5e/60bfe60cebe69.preview.jpg?resize=750%2C503 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/e/00/e001e2db-b2b2-519f-a1d7-bb9e33dcdf5e/60bfe60cebe69.preview.jpg?resize=990%2C664 990w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/e/00/e001e2db-b2b2-519f-a1d7-bb9e33dcdf5e/60bfe60cebe69.preview.jpg?resize=1035%2C695 1035w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/e/00/e001e2db-b2b2-519f-a1d7-bb9e33dcdf5e/60bfe60cebe69.preview.jpg?resize=1200%2C805 1200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/e/00/e001e2db-b2b2-519f-a1d7-bb9e33dcdf5e/60bfe60cebe69.preview.jpg?resize=1333%2C894 1333w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/e/00/e001e2db-b2b2-519f-a1d7-bb9e33dcdf5e/60bfe60cebe69.preview.jpg?resize=1476%2C990 1476w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/e/00/e001e2db-b2b2-519f-a1d7-bb9e33dcdf5e/60bfe60cebe69.preview.jpg?resize=1757%2C1179 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/just-1-question-how-much-longer-will-we-be-in-global-pandemic-mode/article_e001e2db-b2b2-519f-a1d7-bb9e33dcdf5e.html" class="tnt-asset-link">
        

        
            Just 1 Question: How much longer will we be in global pandemic mode?</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Weighing in: national pandemic authorities Cedric Dark, Keipp Talbot, Megan Ranney, Jennifer Nuzzo, Esther Choo and Steffanie Strathdee.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-668541fa-56e0-57fc-97ba-ef7ce02bab3f" class="tnt-asset-type-article clearfix card summary  letterbox-style-  tnt-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/q-a-mayo-clinic-expert-weighs-in-on-traveling-after-getting-vaccinated-for-covid-19/article_668541fa-56e0-57fc-97ba-ef7ce02bab3f.html" class="tnt-asset-link">
        

        
            Q&A: Mayo Clinic expert weighs in on traveling after getting vaccinated for COVID-19</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As more people are vaccinated for COVID-19, many are looking forward to being able to travel&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-3c25db43-db6b-5f4e-a1db-bf679ae01423" class="tnt-asset-type-article clearfix card summary  letterbox-style-  tnt-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/another-covid-side-effect-many-kids-head-to-summer-school/article_3c25db43-db6b-5f4e-a1db-bf679ae01423.html" class="tnt-asset-link">
        

        
            Another COVID side effect: Many kids head to summer school</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">With her three teenagers vaccinated against COVID-19, Aja Purnell-Mitchell left it up to the&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-5e8aeb4c-77ef-5e20-93a1-7acfce90fcdb" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5e8aeb4c-77ef-5e20-93a1-7acfce90fcdb media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/tom-kacich-life-changes-because-of-a-life-saving-vaccine/article_5e8aeb4c-77ef-5e20-93a1-7acfce90fcdb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tom Kacich | Life changes because of a life-saving vaccine"
                            class="img-responsive lazyload full"
                            width="1870"
                            height="917"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/5/e8/5e8aeb4c-77ef-5e20-93a1-7acfce90fcdb/60be42467eaec.preview.jpg?crop=1870%2C917%2C200%2C74&resize=150%2C74&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/5/e8/5e8aeb4c-77ef-5e20-93a1-7acfce90fcdb/60be42467eaec.preview.jpg?crop=1870%2C917%2C200%2C74&resize=200%2C98&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/5/e8/5e8aeb4c-77ef-5e20-93a1-7acfce90fcdb/60be42467eaec.preview.jpg?crop=1870%2C917%2C200%2C74&resize=225%2C110&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/5/e8/5e8aeb4c-77ef-5e20-93a1-7acfce90fcdb/60be42467eaec.preview.jpg?crop=1870%2C917%2C200%2C74&resize=300%2C147&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/5/e8/5e8aeb4c-77ef-5e20-93a1-7acfce90fcdb/60be42467eaec.preview.jpg?crop=1870%2C917%2C200%2C74&resize=400%2C196&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/5/e8/5e8aeb4c-77ef-5e20-93a1-7acfce90fcdb/60be42467eaec.preview.jpg?crop=1870%2C917%2C200%2C74&resize=540%2C265&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/5/e8/5e8aeb4c-77ef-5e20-93a1-7acfce90fcdb/60be42467eaec.preview.jpg?crop=1870%2C917%2C200%2C74&resize=640%2C314&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/5/e8/5e8aeb4c-77ef-5e20-93a1-7acfce90fcdb/60be42467eaec.preview.jpg?crop=1870%2C917%2C200%2C74&resize=750%2C368&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/5/e8/5e8aeb4c-77ef-5e20-93a1-7acfce90fcdb/60be42467eaec.preview.jpg?crop=1870%2C917%2C200%2C74&resize=990%2C485&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/5/e8/5e8aeb4c-77ef-5e20-93a1-7acfce90fcdb/60be42467eaec.preview.jpg?crop=1870%2C917%2C200%2C74&resize=1035%2C508&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/5/e8/5e8aeb4c-77ef-5e20-93a1-7acfce90fcdb/60be42467eaec.preview.jpg?crop=1870%2C917%2C200%2C74&resize=1200%2C588&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/5/e8/5e8aeb4c-77ef-5e20-93a1-7acfce90fcdb/60be42467eaec.preview.jpg?crop=1870%2C917%2C200%2C74&resize=1333%2C654&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/5/e8/5e8aeb4c-77ef-5e20-93a1-7acfce90fcdb/60be42467eaec.preview.jpg?crop=1870%2C917%2C200%2C74&resize=1476%2C724&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/5/e8/5e8aeb4c-77ef-5e20-93a1-7acfce90fcdb/60be42467eaec.preview.jpg?crop=1870%2C917%2C200%2C74&resize=1870%2C917&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/tom-kacich-life-changes-because-of-a-life-saving-vaccine/article_5e8aeb4c-77ef-5e20-93a1-7acfce90fcdb.html" class="tnt-asset-link">
        

        
            Tom Kacich | Life changes because of a life-saving vaccine</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>For all the trouble, torment and turmoil it caused, it appears for now — at this point in the first rough draft of COVID-19’s history — that the worst is over, at least for those blessed to live in the United States and a few other places.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-0c30599d-03ef-5b75-99f1-f8f080339015" class="tnt-asset-type-article clearfix card summary  letterbox-style-  tnt-section-ap tnt-sub-section-travel">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/travel/royal-caribbean-announces-full-summer-2021-u-s-cruise-restart/article_0c30599d-03ef-5b75-99f1-f8f080339015.html" class="tnt-asset-link">
        

        
            Royal Caribbean announces full summer 2021 U.S. cruise restart</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Royal Caribbean International’s top executives unveiled the company’s full summer 2021 cruis&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-240d5b4f-805c-5df4-bf54-58cfb432194e" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-240d5b4f-805c-5df4-bf54-58cfb432194e media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/wednesdays-vaccination-updates-champaign-county-active-cases-fall-to-lowest-point-in-344-days-piatt/article_240d5b4f-805c-5df4-bf54-58cfb432194e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wednesday's vaccination updates: Champaign County active cases fall to lowest point in 344 days; Piatt becomes first area county with 7-day positivity rate of 0.0%"
                            class="img-responsive lazyload full"
                            width="1991"
                            height="1041"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/40/240d5b4f-805c-5df4-bf54-58cfb432194e/60c15f62acf02.preview.png?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/40/240d5b4f-805c-5df4-bf54-58cfb432194e/60c15f62acf02.preview.png?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/40/240d5b4f-805c-5df4-bf54-58cfb432194e/60c15f62acf02.preview.png?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/40/240d5b4f-805c-5df4-bf54-58cfb432194e/60c15f62acf02.preview.png?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/40/240d5b4f-805c-5df4-bf54-58cfb432194e/60c15f62acf02.preview.png?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/40/240d5b4f-805c-5df4-bf54-58cfb432194e/60c15f62acf02.preview.png?resize=540%2C282 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/40/240d5b4f-805c-5df4-bf54-58cfb432194e/60c15f62acf02.preview.png?resize=640%2C335 640w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/40/240d5b4f-805c-5df4-bf54-58cfb432194e/60c15f62acf02.preview.png?resize=750%2C392 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/40/240d5b4f-805c-5df4-bf54-58cfb432194e/60c15f62acf02.preview.png?resize=990%2C518 990w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/40/240d5b4f-805c-5df4-bf54-58cfb432194e/60c15f62acf02.preview.png?resize=1035%2C541 1035w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/40/240d5b4f-805c-5df4-bf54-58cfb432194e/60c15f62acf02.preview.png?resize=1200%2C627 1200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/40/240d5b4f-805c-5df4-bf54-58cfb432194e/60c15f62acf02.preview.png?resize=1333%2C697 1333w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/40/240d5b4f-805c-5df4-bf54-58cfb432194e/60c15f62acf02.preview.png?resize=1476%2C772 1476w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/40/240d5b4f-805c-5df4-bf54-58cfb432194e/60c15f62acf02.preview.png?resize=1991%2C1041 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/wednesdays-vaccination-updates-champaign-county-active-cases-fall-to-lowest-point-in-344-days-piatt/article_240d5b4f-805c-5df4-bf54-58cfb432194e.html" class="tnt-asset-link">
        

        
            Wednesday's vaccination updates: Champaign County active cases fall to lowest point in 344 days; Piatt becomes first area county with 7-day positivity rate of 0.0%</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Total vaccine doses administered in area counties: Champaign, 191,565 (+928) ... DeWitt, 10,870 (+47) ... Douglas, 12,557 (+37) ... Ford, 10,182 (+53) ... Iroquois, 17,452 (+64) ... Piatt, 13,178 (+69) ... Vermilion, 42,244 (+218).</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    
                    

                    
                    <div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Videos</h3>
</div></div><!-- CMG; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104108"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed1ff9xlkisyqm"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div>

                    
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                 
                    </script>

                     

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-964848" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-964848" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-964848');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-731071" class="tncms-block visible-lg visible-md"><section id="block-731071" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-731071 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-circle border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/fight-over-canadian-oil-rages-on-after-pipelines-demise/article_d445d5d2-042a-5616-bf22-ea6092c075d8.html" class="tnt-asset-link">
        

        
            Fight over Canadian oil rages on after pipeline's demise</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/courts-police-fire/8-years-for-champaign-man-in-dui-crash-that-left-fianc-e-paralyzed/article_7f48acd7-195d-52f0-8a0d-dbea507d08cc.html" class="tnt-asset-link">
        

        
            8 years for Champaign man in DUI crash that left fiancée paralyzed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/message-in-a-jacket-jill-biden-offers-love-during-uk-trip/article_fa853fab-85d8-50af-9c30-d9ac7a3af6b5.html" class="tnt-asset-link">
        

        
            Message in a jacket: Jill Biden offers 'love' during UK trip</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/coronavirus/legislators-students-push-for-k-12-asian-american-studies/article_e368e4e6-5fcf-5947-bdce-ac8b6b8b0821.html" class="tnt-asset-link">
        

        
            Legislators, students push for K-12 Asian American studies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/coronavirus/thursdays-vaccination-updates-you-did-it-illinois-pritzker-proclaims-on-eve-of-statewide-move-to/article_0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9.html" class="tnt-asset-link">
        

        
            Thursday's vaccination updates: 'You did it, Illinois,' Pritzker proclaims on eve of statewide move to Phase 5; Man in 30s becomes 142nd Vermilion resident to lose life to COVID</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/the-latest-biden-presents-uks-johnson-with-a-us-made-bike/article_d8dd31f9-4a50-5018-b978-d0fdb3711cef.html" class="tnt-asset-link">
        

        
            The Latest: Biden presents UK's Johnson with a US-made bike</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/medicare-copays-for-new-alzheimers-drug-could-reach-11-500/article_c4f3e49c-e6fb-517a-bffb-8b4c7a343867.html" class="tnt-asset-link">
        

        
            Medicare copays for new Alzheimer's drug could reach $11,500</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/judge-orders-probe-of-chicago-area-prosecutors-office/article_0fad8ede-09ab-50d8-8444-e9af14ef6208.html" class="tnt-asset-link">
        

        
            Judge orders probe of Chicago-area prosecutor's office</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/celebrations-and-questions-greet-us-vaccine-donation-plan/article_eb43bfa2-d3db-5f08-9523-26b2cb2c546d.html" class="tnt-asset-link">
        

        
            Celebrations (and questions) greet US vaccine donation plan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/iowa-governor-questions-migrant-flights-into-des-moines/article_e2e52539-3927-5136-b1fc-9f26fbe298bd.html" class="tnt-asset-link">
        

        
            Iowa governor questions migrant flights into Des Moines</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/n-carolina-ban-on-down-syndrome-abortions-goes-to-governor/article_68889637-d8ae-5fa3-aaee-c655aac9db30.html" class="tnt-asset-link">
        

        
            N. Carolina ban on Down syndrome abortions goes to governor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/louisiana-lawmakers-ok-sports-betting-rules-send-to-edwards/article_57109ed4-f2d8-5aa1-ab24-da1e4821e778.html" class="tnt-asset-link">
        

        
            Louisiana lawmakers OK sports betting rules, send to Edwards</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-964849" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-964849" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-964849');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-792342" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792342" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792342');
                        googletag.pubads().refresh([gptAdSlots['ad-792342']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-727708" class="tncms-block"><section id="block-727708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727708 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-727708" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-727708" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/courts-police-fire/champaign-man-charged-after-pot-coke-heroin-painkillers-found-in-bedroom-safe/article_23c51257-499a-575d-bdaa-b657ed183f13.html">Champaign man charged after pot, coke, heroin, painkillers found in bedroom safe</a></li><li><a href="/news/local/courts-police-fire/champaign-woman-killed-in-collision-she-was-his-everything/article_dfc2475c-086b-588e-adf8-f053a264e881.html">Champaign woman killed in collision: 'She was his everything'</a></li><li><a href="/news/local/courts-police-fire/17-year-old-dies-after-shooting-in-northeast-champaign/article_4303c46d-aba7-5821-8987-4a76e4edf4a2.html">17-year-old dies after shooting in northeast Champaign</a></li><li><a href="/news/local/courts-police-fire/man-hospitalized-after-being-shot-outside-northwest-champaign-business/article_4c847b7c-e900-5298-b48c-6f18ca8bea88.html">Man hospitalized after being shot outside northwest Champaign business</a></li><li><a href="/sports/39th-news-gazette-all-state-volleyball-team/article_4cf46abc-cab1-53a6-9004-65268ab9bc6a.html">39th News-Gazette All-State volleyball team</a></li><li><a href="/opinion/columns/name-dropping-three-area-residents-graduate-from-west-point/article_01b13887-29ec-50f8-b572-110b6e2a2d24.html">Name Dropping | Three area residents graduate from West Point</a></li><li><a href="/news/local/courts-police-fire/community-turns-out-in-force-to-thank-wounded-champaign-officer/article_5ea99741-56a5-56b5-b5b7-f3648239db75.html">Community turns out in force to thank wounded Champaign officer</a></li><li><a href="/toms-mailbag/toms-mailbag-june-4-2021/article_4e460ea5-955f-5ef5-ad65-acc13079c5eb.html">Tom's #Mailbag, June 4, 2021</a></li><li><a href="/opinion/columns/jim-dey-ammons-just-admitted-to-house-leadership-is-suddenly-out/article_d3b84807-02c6-5556-854c-afe12651ca37.html">Jim Dey | Ammons, just admitted to House leadership, is suddenly out</a></li><li><a href="/news/local/transportation/2-downtown-champaign-parking-lots-to-close-earlier-on-weekends-for-safety/article_a69896ce-96dd-50ed-90f4-acf1e60955d9.html">2 downtown Champaign parking lots to close earlier on weekends for safety</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-732022" class="tncms-block"><div id="circularhub_module_3536"></div>
<script src="//api.circularhub.com/3536/83760274a8034c6b/flyertown_module.js"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1013033" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Recipes</h3>
</div></div><!-- CMG (Id #10221); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10221&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div><div id="tncms-block-794295" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-794295" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-794295');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-727748" class="tncms-block"><section id="block-727748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727748 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-illini-sports"  href="/sports/illini-sports/"  tabindex="0">
                    <span class="nav-label">Illini Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts-entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-727699" class="tncms-block"><section id="block-727699" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727699 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services-faqs"  href="https://www.news-gazette.com/site/subscription_services__faqs.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services & FAQs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="https://www.news-gazette.com/site/forms/advertise_with_newsgazette/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-to-at-home"  href="https://www.news-gazette.com/site/forms/subscribe_to_at_home_magazine/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe to At Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-stop"  href="https://www.news-gazette.com/site/forms/subscription_services/vacation/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Vacation Stop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-GAZETTE&amp;publisher_url:news-gazette.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-photos"  href="https://www.news-gazette.com/multimedia/photo_galleries/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-library-lookup-service"  href="https://www.news-gazette.com/site/article_lookup_service.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Library Lookup Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-archives"  href=" https://news-gazette.newsbank.com/"  tabindex="0">
                    <span class="nav-label">Search Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-classified"  href="https://www.news-gazette.com/classifieds/place_a_classified/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a Classified</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-727749" class="tncms-block"><section id="block-727749" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727749 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.news-gazette.com/site/contact.html">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-727753" class="tncms-block padding-bottom"><section id="block-727753" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=225%2C26 225w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=400%2C47 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=540%2C63 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="70"
                alt=""></a></div></section></div><div id="tncms-block-727750" class="tncms-block"><section id="block-727750" class="block emphasis-h4   " ><address>
    <strong>news-gazette.com</strong><br>
    201 Devonshire Drive<br>
    Champaign, IL 61820
    <br>
    
        <strong>Phone:</strong> 217-351-5252<br>
        <strong>Email:</strong> <a href="mailto:news@news-gazette.com">news@news-gazette.com</a><br>
    
</address></section></div><div id="tncms-block-727758" class="tncms-block padding-bottom"><div class="follow-links-727758 default">
    
    <section id="block-727758" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsgazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/news_gazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-news-gazette" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-gazette.com",
  "sameAs" : ["https://www.facebook.com/newsgazette","http://twitter.com/news_gazette/","https://www.linkedin.com/company/the-news-gazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-917568" class="tncms-block"><style>
@import url('https://fonts.googleapis.com/css?family=Lato:400,700,900&display=swap');

#logo {
    margin-bottom: 20px;
    padding-bottom: 20px;
    border-bottom: 1px solid rgba(255, 255, 255, 0.2);
 }
#footer {
    width: 100%;
    margin: auto;
    font-family: lato;
    font-size: 14px;
}
#footer ul {
	list-style-type: none;
}
@media all and (min-width: 950px) {
#footer {
    width: 1100px;
    margin: auto;
} 
.footerFloat {
    float: left;
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
.state-title {
    font-size: 13px;
    letter-spacing: 1px;
    font-weight: bold;
    text-transform: uppercase;
    font-family: lato;
}
</style><div id="wrapper">
<div id="logo"><center><img src="https://communitymediagroup.com/app/images/cmg-footer-logo.png"></center></div>
<div id="footer">
<div class="footerFloat">
        <ul><li><span class="state-title">Illinois</span></li>
        	<li><a href="http://fordcountyrecord.com" target="_blank">Ford County Record</a></li>
        	<li><a href="http://www.journalpilot.com/" target="_blank">Hancock Journal-Pilot</a></li>
        	<li><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">Hoopeston Chronicle</a></li>
        	<li><a href="http://the-independent-news.com" target="_blank">The Independent News</a></li>
        	<li><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Iroquois Times-Republic</a></li>
        	<li><a href="http://journal-republican.com">Journal-Republican</a></li>
        	<li><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a></li>

        </ul></div>

<div class="footerFloat">
        <ul><li><span class="state-title">Indiana</span></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain Co. Neighbor</a></li>
        	<li><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a></li>
        	<li><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a></li>
        	<li><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a></li>
        	<li><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a></li>
        	<li><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton Co. Enterprise</a></li>
        	<li><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Review-Republican</a></li>
        	<li><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Iowa</span></li>
        	<li><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a></li>
        	<li><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Advocate-Journal</a></li>
        	<li><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a></li>
        	<li><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a></li>
                <li><a href="http://thefayettecountyunion.com/" target="_blank">Fayette County Union</a></li>
        	<li><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a></li>
        	<li><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a></li>
       	 	<li><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Michigan</span></li>
			<li><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a></li>
			<li><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a></li>
			<li><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a></li>
       		<li><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a></li>
       		<li><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a></li>
       	</ul><ul><li><span class="state-title">New York</span></li>
			<li><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a></li>
			<li><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a></li>
			<li><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a></li>
		</ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Pennsylvania</span></li>
			<li><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a></li>
			<li><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a></li>
			<li><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a></li>
        	<li><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a></li>
        	<li><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a></li>
        	<li><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a></li>
        	<li><a href="http://www.potterleaderenterprise.com/" target="_blank">Potter Leader-Enterprise</a></li>
        	<li><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a></li>
        	<li><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a></li>
        	<li><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a></li>
        </ul></div>
</div>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-727703" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-727703"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">The News-Gazette</a>, 201 Devonshire Drive Champaign, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1015760" class="tncms-block"><script type="text/javascript">

window.top.infolinks_pid = 3299954;

var _icesc = top.document.createElement('script');

_icesc.type = 'text/javascript';

_icesc.src = '//resources.infolinks.com/js/infolinks_main.js';

window.top.document.body.appendChild(_icesc);

</script></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0ee20899-5e63-5cde-9d1e-2b57e2dfb5d9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://news-gazette-il-pw.newsmemory.com/?meter&amp;v=1" async></script>

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.js?_dc=1559662273"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        var waypoint = new IntersectionObserver(function(adUnits) {
            Array.prototype.slice.call(adUnits).forEach(function(adUnit){
                if(adUnit.intersectionRatio > 0){
                    adUnit.target.classList.remove('empty');
                    var newIframe = infinityAd();
                    if (adUnit.target.childNodes.length <= 0) {
                        adUnit.target.append(newIframe);
                    }
                }
            });
        });
        
        var autoAds = document.querySelectorAll('.automatic-ad.empty');
        Array.prototype.slice.call(autoAds).forEach(function(autoAd) {
            waypoint.observe(autoAd);
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.news-gazette.com/tncms/block/920785/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>