  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.news-gazette.com/content/tncms/live/" />
<meta name="keywords" content="coronavirus, news, local, toms-mailbag, business" />
<meta name="news_keywords" content="coronavirus, news, local, toms-mailbag, business" />
<meta name="description" content="Bad news from Springfield, a horse statue in Urbana, a heist in Champaign, a new old grocery store in Mahomet, a debris-filled property in north Champaign, a peaker plant in" />
<meta name="author" content="Tom Kacich" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.news-gazette.com/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/7/a1/7a1f2043-2739-5c7d-9cec-e9ceee2b2a89/5e875c73cc5ec.preview.jpg?crop=668%2C483%2C53%2C217&amp;resize=668%2C483&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="668" />
<meta property="og:image:height" content="483" />
<meta property="og:title" content="Tom's #Mailbag, April 3, 2020" />
<meta property="og:description" content="Bad news from Springfield, a horse statue in Urbana, a heist in Champaign, a new old grocery store in Mahomet, a debris-filled property in north Champaign, a peaker plant in" />
<meta property="og:site_name" content="The News-Gazette" />
<meta property="og:section" content="Coronavirus" />
<meta property="article:publisher" content="https://www.facebook.com/newsgazette" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@news_gazette" />
<meta name="twitter:creator" content="@https://www.twitter.com/tkacich" />
<meta name="twitter:image:alt" content="bag Mahomet Schnucks" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:300,400,600|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/global/resources/styles/ngcustom.css?_dc=1585667578"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Tom Kacich","id":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-a15Hs4ofKGnVw"},"system":{"render_time":288},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-4954131-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/global/resources/scripts/taboola.js?_dc=1562092511"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["coronavirus","news","local","toms-mailbag","business"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/320x100_mobile_sticky_banner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-784229'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-784229').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '4073248/Billboard_NG';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [970, 250], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 250], [970, 90]]).build();
                gptAdSlots['ad-728086'] = googletag.defineSlot(adUnit, [[728,90],[970,250],[970,90]], 'ad-728086').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/ads/impressions.js?_dc=1585946125"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/ads/traffic.js?_dc=1585892122"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/ads/settings.js?_dc=1561579480"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/NG_Home_Midrail';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-728088'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-728088').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"manage_button_text":"","require_user_account":"","signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","show_audience":"","hide_audience":"","block_id":"893589"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/NG_Home_LowRail';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-780728'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-780728').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/sidebar_sticky';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-794295'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-794295').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1559662273"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Tom's #Mailbag, April 3, 2020 | Coronavirus | news-gazette.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1d4c7a; } .fixed-nav #main-navigation { background-color: #1d4c7a !important; } #site-top-nav-container, #site-top-nav { background-color: #231f20; } #site-footer-container, #site-footer { background-color: #1d4c7a; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #efefef; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1a688f; }#site-header-container{ border-bottom: 3px solid #1a688f; }#site-footer-container{ border-top: 3px solid #1a688f; } .tnt-bg-accent { background-color: #1a688f; } a .tnt-caret-down { color: #1a688f; } .block-title .block-title-inner { border-color: #1a688f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1a688f; } .form-control:focus { border-bottom-color: #1a688f; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.news-gazette.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Tom's #Mailbag, April 3, 2020 | Coronavirus | news-gazette.com" href="http://www.news-gazette.com/search/?f=rss&amp;t=article&amp;c=coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.news-gazette.com/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    <link rel="stylesheet preload" as="style" href="/app/css/ng-custom.css"/>
<link rel="stylesheet preload" as="style" href="/app/css/tn-closings.css"/>
<link rel="stylesheet preload" as="style" href="/app/css/uofi-widget.css"/>
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    

     $('#site-search-727755-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
   
      
 }); 
</script>

<script src="/app/js/ng-custom.min.js"></script>
<script>jwplayer.key="ZAha2sbHuHnoPuwMS/IxLO1I44ROXbG3QEIuhw==";</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89 section-coronavirus type-article infinity-disabled" data-authors='[]' data-path="/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-gazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Tom+Kacich&tncms.asset.id=7a1f2043-2739-5c7d-9cec-e9ceee2b2a89&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.quantcast=p-a15Hs4ofKGnVw&tncms.system.render_time=288&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-4954131-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="ng-site-wrapper">

        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.news-gazette.com/users/admin/contribute/article/?assetid=7a1f2043-2739-5c7d-9cec-e9ceee2b2a89&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.news-gazette.com/users/admin/contribute/article/?from_section=/coronavirus"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/forms/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-newsroom-directory">Newsroom Directory</a>
                                </li><li>
                                    <a href="http://subscriptions.news-gazette.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/election/2020/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/illini-sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/illini-sports/"  class="nav-link tnt-section-illini-sports">Illini Sports</a>
                                </li><li>
                                    <a href="/sports/prep-sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/community-college/"  class="nav-link tnt-section-community-colleges">Community Colleges</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/business/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li><li>
                                    <a href="/business/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/business/banking/"  class="nav-link tnt-section-banking">Banking</a>
                                </li><li>
                                    <a href="/business/economy/"  class="nav-link tnt-section-economy">Economy</a>
                                </li><li>
                                    <a href="/business/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/business/entrepreneurs/"  class="nav-link tnt-section-entrepreneurs">Entrepreneurs</a>
                                </li><li>
                                    <a href="/business/retail/"  class="nav-link tnt-section-retail">Retail</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/living/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a href="/living/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/living/gardening/"  class="nav-link tnt-section-gardening">Gardening</a>
                                </li><li>
                                    <a href="/living/health-fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/living/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/living/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/living/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts-entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/arts-entertainment/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a href="/arts-entertainment/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/arts-entertainment/film-television/"  class="nav-link tnt-section-film-television">Film & Television</a>
                                </li><li>
                                    <a href="/arts-entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/arts-entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/guest-commentary/"  class="nav-link tnt-section-guest-commentary">Guest Commentary</a>
                                </li><li>
                                    <a href="/opinion/letters-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="https://videos.news-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-business-services">Business Services</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/garage"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a href="https://www.news-gazette.com/classifieds/place_a_classified/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-classified">Submit a Classified</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscriptions.news-gazette.com/eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-paper">Today's Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-727756" class="tncms-block hidden-md hidden-lg"><ul id="site-search-727756-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-727756" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-727756-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-727756-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-727756-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-727756').submit();
        return false;
    });

    $('#site-search-727756').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-727756 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-727756 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-727756-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-wdws"  href="/wdws/" >
                    <span class="nav-label">WDWS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsroom-directory"  href="/site/personnel.html" >
                    <span class="nav-label">Newsroom Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://subscriptions.news-gazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-login"  href="https://subscriptions.news-gazette.com/login"  target="_blank" rel="noopener">
                    <span class="nav-label">Login</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-727757" class="tncms-block"><div class="follow-links-727757 pull-right">
    
    <section id="block-727757" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsgazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/news_gazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-news-gazette" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-gazette.com",
  "sameAs" : ["https://www.facebook.com/newsgazette","http://twitter.com/news_gazette/","https://www.linkedin.com/company/the-news-gazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-727707" class="tncms-block"><section id="block-727707" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=540%2C56 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=750%2C77 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=1200%2C124 1200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-727761" class="tncms-block"><div id="weather-727761" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=61820" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">68&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="61820"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-727761 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Champaign, IL
                                
                                 <small>(61820)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness. Occasional rain showers after midnight. Low 42F. S winds shifting to NW at 10 to 15 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness. Occasional rain showers after midnight. Low 42F. S winds shifting to NW at 10 to 15 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 3, 2020 @ 3:25 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=61820"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-727755" class="tncms-block padding-top new-search"><section id="block-727755" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-727755" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-727755" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-727755-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-727755-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-727755-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-727755').submit();
        return false;
    });

    $('#site-search-727755').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-727755 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-727755 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-727755-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-727752" class="tncms-block"><section id="block-727752" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=400%2C47 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=540%2C63 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/forms/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsroom-directory"  href="/site/personnel.html" >
                    <span class="nav-label">Newsroom Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://subscriptions.news-gazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-university-of-illinois"  href="/news/local/university-illinois/" >
                    <span class="nav-label">University of Illinois</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts-police-fire"  href="/news/local/courts-police-fire/" >
                    <span class="nav-label">Courts, Police & Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics-government"  href="/news/local/politics/" >
                    <span class="nav-label">Politics & Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/local/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/local/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-care"  href="/news/local/health-care/" >
                    <span class="nav-label">Health Care</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing"  href="/news/local/housing/" >
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/news/local/history/" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-keeping-watch"  href="/news/local/keeping-watch/" >
                    <span class="nav-label">Keeping Watch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military"  href="/news/local/military" >
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-parks-recreation"  href="/news/local/parks-recreation/" >
                    <span class="nav-label">Parks & Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/local/science-technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-social-services"  href="/news/local/social-services/" >
                    <span class="nav-label">Social Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/news/local/transportation/" >
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-road-construction"  href="/news/local/roadwork/" >
                    <span class="nav-label">Road Construction</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-reports"  href="/news/local/special-reports/" >
                    <span class="nav-label">Special Reports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/election/2020/" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/illini-sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-illini-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/illini-sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Illini Sports</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/illini-sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/illini-sports/mens-basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/illini-sports/womens-basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/illini-sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recruiting"  href="/sports/illini-sports/recruiting/" >
                    <span class="nav-label">Recruiting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/illini-sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/illini-sports/cross-country/" >
                    <span class="nav-label">Cross-Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/illini-sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gymnastics"  href="/sports/illini-sports/gymnastics/" >
                    <span class="nav-label">Gymnastics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/illini-sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/illini-sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-diving"  href="/sports/illini-sports/swimming-diving/" >
                    <span class="nav-label">Swimming & DIving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/illini-sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/illini-sports/track-field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/illini-sports/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-prep-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep-sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Prep Sports</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/prep-sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-basketball"  href="/sports/prep-sports/boys-basketball/" >
                    <span class="nav-label">Boys' Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-basketball"  href="/sports/prep-sports/girls-basketball/" >
                    <span class="nav-label">Girls' Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/prep-sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/prep-sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-golf"  href="/sports/prep-sports/boys-golf/" >
                    <span class="nav-label">Boys' Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-golf"  href="/sports/prep-sports/girls-golf/" >
                    <span class="nav-label">Girls' Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-soccer"  href="/sports/prep-sports/boys-soccer/" >
                    <span class="nav-label">Boys' Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-soccer"  href="/sports/prep-sports/girls-soccer/" >
                    <span class="nav-label">Girls' Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/prep-sports/cross-country/" >
                    <span class="nav-label">Cross-Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-and-diving"  href="/sports/prep-sports/swimming-diving/" >
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/prep-sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-and-field"  href="/sports/prep-sports/track-field/" >
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/prep-sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/prep-sports/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athletes-of-the-week"  href="/sports/prep-sports/athletes-week/" >
                    <span class="nav-label">Athletes of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-team-of-the-week"  href="/sports/prep-sports/team-week/" >
                    <span class="nav-label">Team of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/sports/prep-sports/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highlights"  href="/sports/prep-sports/highlights/" >
                    <span class="nav-label">Highlights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other"  href="/sports/prep-sports/other/" >
                    <span class="nav-label">Other</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-community-colleges"  href="/sports/community-college/" >
                    <span class="nav-label">Community Colleges</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-restaurants"  href="/business/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/business/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-banking"  href="/business/banking/" >
                    <span class="nav-label">Banking</span>
                </a></li><li>
                <a class="nav-link  tnt-section-economy"  href="/business/economy/" >
                    <span class="nav-label">Economy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/business/employment/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entrepreneurs"  href="/business/entrepreneurs/" >
                    <span class="nav-label">Entrepreneurs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-retail"  href="/business/retail/" >
                    <span class="nav-label">Retail</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-family"  href="/living/family/" >
                    <span class="nav-label">Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/living/food" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gardening"  href="/living/gardening/" >
                    <span class="nav-label">Gardening</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/living/health-fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/living/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/living/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="/living/travel/" >
                    <span class="nav-label">Travel</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts-entertainment/" >
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-art"  href="/arts-entertainment/art/" >
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books"  href="/arts-entertainment/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-film-television"  href="/arts-entertainment/film-television/" >
                    <span class="nav-label">Film & Television</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/arts-entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater"  href="/arts-entertainment/theater/" >
                    <span class="nav-label">Theater</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-commentary"  href="/opinion/guest-commentary/" >
                    <span class="nav-label">Guest Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters-editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="https://videos.news-gazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-services"  href="/classifieds/service" >
                    <span class="nav-label">Business Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/classifieds/job/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="/classifieds/sale/sale/garage" >
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified"  href="https://www.news-gazette.com/classifieds/place_a_classified/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-paper"  href="https://subscriptions.news-gazette.com/eedition"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-784229" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-784229" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784229');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-731076" class="tncms-block"></div><div id="tncms-block-728086" class="tncms-block xs-hidden sm-hidden"><div class="tnt-ads-container text-center  " >
        <div id="ad-728086" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-728086');
                        googletag.pubads().refresh([gptAdSlots['ad-728086']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" class="carousel-inner"><div  class="item photo-31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40">
                            <div class="item-container">
				                <div data-track-object='{"title":"Tom&#39;s #Mailbag, April 3, 2020","url":"/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/3/1b/31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40/5e87542c713c8.image.jpg"
                    
                    alt="bag Mahomet Schnucks"
                    class="img-responsive owl-first-image owl-lazy"
                    width="999"
                    height="761"
                    data-src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/3/1b/31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40/5e87542c713c8.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" data-target=".caption-inner-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fbag-mahomet-schnucks%2Fimage_31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/bag-mahomet-schnucks/image_31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bag%20Mahomet%20Schnucks&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fbag-mahomet-schnucks%2Fimage_31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/bag-mahomet-schnucks/image_31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/news/bag-mahomet-schnucks/image_31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/bag-mahomet-schnucks/image_31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20bag%20Mahomet%20Schnucks&body=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fbag-mahomet-schnucks%2Fimage_31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/bag-mahomet-schnucks/image_31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40" class="save-list-31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4af44db6-fc0c-56a0-ae37-dece02984925">
                            <div class="item-container">
				                <div data-track-object='{"title":"Tom&#39;s #Mailbag, April 3, 2020","url":"/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/af/4af44db6-fc0c-56a0-ae37-dece02984925/5e87542c77dbb.image.jpg"
                    
                    alt="bag Midblock sidewalk"
                    class="img-responsive owl-first-image owl-lazy"
                    width="594"
                    height="999"
                    data-src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/af/4af44db6-fc0c-56a0-ae37-dece02984925/5e87542c77dbb.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" data-target=".caption-inner-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fbag-midblock-sidewalk%2Fimage_4af44db6-fc0c-56a0-ae37-dece02984925.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/bag-midblock-sidewalk/image_4af44db6-fc0c-56a0-ae37-dece02984925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4af44db6-fc0c-56a0-ae37-dece02984925"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bag%20Midblock%20sidewalk&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fbag-midblock-sidewalk%2Fimage_4af44db6-fc0c-56a0-ae37-dece02984925.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/bag-midblock-sidewalk/image_4af44db6-fc0c-56a0-ae37-dece02984925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4af44db6-fc0c-56a0-ae37-dece02984925"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/news/bag-midblock-sidewalk/image_4af44db6-fc0c-56a0-ae37-dece02984925.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/bag-midblock-sidewalk/image_4af44db6-fc0c-56a0-ae37-dece02984925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4af44db6-fc0c-56a0-ae37-dece02984925"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/4af44db6-fc0c-56a0-ae37-dece02984925" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4af44db6-fc0c-56a0-ae37-dece02984925"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20bag%20Midblock%20sidewalk&body=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fbag-midblock-sidewalk%2Fimage_4af44db6-fc0c-56a0-ae37-dece02984925.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4af44db6-fc0c-56a0-ae37-dece02984925"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/bag-midblock-sidewalk/image_4af44db6-fc0c-56a0-ae37-dece02984925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4af44db6-fc0c-56a0-ae37-dece02984925"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4af44db6-fc0c-56a0-ae37-dece02984925-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4af44db6-fc0c-56a0-ae37-dece02984925" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4af44db6-fc0c-56a0-ae37-dece02984925" class="save-list-4af44db6-fc0c-56a0-ae37-dece02984925-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4af44db6-fc0c-56a0-ae37-dece02984925" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bf6425d6-da47-545e-9a35-e18e73a5781c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Tom&#39;s #Mailbag, April 3, 2020","url":"/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="bag Peaker Plant in Tilton"
                    class="img-responsive owl-lazy"
                    width="999"
                    height="641"
                    data-src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/b/f6/bf6425d6-da47-545e-9a35-e18e73a5781c/5e87542c7de2a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" data-target=".caption-inner-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fbag-peaker-plant-in-tilton%2Fimage_bf6425d6-da47-545e-9a35-e18e73a5781c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/bag-peaker-plant-in-tilton/image_bf6425d6-da47-545e-9a35-e18e73a5781c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6425d6-da47-545e-9a35-e18e73a5781c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bag%20Peaker%20Plant%20in%20Tilton&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fbag-peaker-plant-in-tilton%2Fimage_bf6425d6-da47-545e-9a35-e18e73a5781c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/bag-peaker-plant-in-tilton/image_bf6425d6-da47-545e-9a35-e18e73a5781c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6425d6-da47-545e-9a35-e18e73a5781c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/news/bag-peaker-plant-in-tilton/image_bf6425d6-da47-545e-9a35-e18e73a5781c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/bag-peaker-plant-in-tilton/image_bf6425d6-da47-545e-9a35-e18e73a5781c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6425d6-da47-545e-9a35-e18e73a5781c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/bf6425d6-da47-545e-9a35-e18e73a5781c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf6425d6-da47-545e-9a35-e18e73a5781c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20bag%20Peaker%20Plant%20in%20Tilton&body=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fbag-peaker-plant-in-tilton%2Fimage_bf6425d6-da47-545e-9a35-e18e73a5781c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf6425d6-da47-545e-9a35-e18e73a5781c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/bag-peaker-plant-in-tilton/image_bf6425d6-da47-545e-9a35-e18e73a5781c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf6425d6-da47-545e-9a35-e18e73a5781c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf6425d6-da47-545e-9a35-e18e73a5781c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf6425d6-da47-545e-9a35-e18e73a5781c" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf6425d6-da47-545e-9a35-e18e73a5781c" class="save-list-bf6425d6-da47-545e-9a35-e18e73a5781c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf6425d6-da47-545e-9a35-e18e73a5781c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-16b6f94a-ac68-5f88-935e-2848572f6efb">
                            <div class="item-container">
				                <div data-track-object='{"title":"Tom&#39;s #Mailbag, April 3, 2020","url":"/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="bag Debris covered field"
                    class="img-responsive owl-lazy"
                    width="1000"
                    height="545"
                    data-src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/6b/16b6f94a-ac68-5f88-935e-2848572f6efb/5e87542c8370a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" data-target=".caption-inner-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Ftoms-mailbag-april-3-2020%2Farticle_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fnews-gazette.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2F6b%2F16b6f94a-ac68-5f88-935e-2848572f6efb%2F5e87542c8370a.image.jpg%3Fresize%3D540%252C294&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fnews-gazette.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2F6b%2F16b6f94a-ac68-5f88-935e-2848572f6efb%2F5e87542c8370a.image.jpg%3Fresize%3D540%252C294" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fbag-debris-covered-field%2Fimage_16b6f94a-ac68-5f88-935e-2848572f6efb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/bag-debris-covered-field/image_16b6f94a-ac68-5f88-935e-2848572f6efb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16b6f94a-ac68-5f88-935e-2848572f6efb"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bag%20Debris%20covered%20field&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fbag-debris-covered-field%2Fimage_16b6f94a-ac68-5f88-935e-2848572f6efb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/bag-debris-covered-field/image_16b6f94a-ac68-5f88-935e-2848572f6efb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16b6f94a-ac68-5f88-935e-2848572f6efb"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/news/bag-debris-covered-field/image_16b6f94a-ac68-5f88-935e-2848572f6efb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/bag-debris-covered-field/image_16b6f94a-ac68-5f88-935e-2848572f6efb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16b6f94a-ac68-5f88-935e-2848572f6efb"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/16b6f94a-ac68-5f88-935e-2848572f6efb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16b6f94a-ac68-5f88-935e-2848572f6efb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20bag%20Debris%20covered%20field&body=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fbag-debris-covered-field%2Fimage_16b6f94a-ac68-5f88-935e-2848572f6efb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16b6f94a-ac68-5f88-935e-2848572f6efb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/bag-debris-covered-field/image_16b6f94a-ac68-5f88-935e-2848572f6efb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16b6f94a-ac68-5f88-935e-2848572f6efb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16b6f94a-ac68-5f88-935e-2848572f6efb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16b6f94a-ac68-5f88-935e-2848572f6efb" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16b6f94a-ac68-5f88-935e-2848572f6efb" class="save-list-16b6f94a-ac68-5f88-935e-2848572f6efb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16b6f94a-ac68-5f88-935e-2848572f6efb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-67700216-fb52-5fe3-81bd-b53603198ba6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Tom&#39;s #Mailbag, April 3, 2020","url":"/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="baghorse"
                    class="img-responsive owl-lazy"
                    width="999"
                    height="739"
                    data-src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/6/77/67700216-fb52-5fe3-81bd-b53603198ba6/5e87542c88ea3.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" data-target=".caption-inner-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fbaghorse%2Fimage_67700216-fb52-5fe3-81bd-b53603198ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/baghorse/image_67700216-fb52-5fe3-81bd-b53603198ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67700216-fb52-5fe3-81bd-b53603198ba6"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=baghorse&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fbaghorse%2Fimage_67700216-fb52-5fe3-81bd-b53603198ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/baghorse/image_67700216-fb52-5fe3-81bd-b53603198ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67700216-fb52-5fe3-81bd-b53603198ba6"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/news/baghorse/image_67700216-fb52-5fe3-81bd-b53603198ba6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/baghorse/image_67700216-fb52-5fe3-81bd-b53603198ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67700216-fb52-5fe3-81bd-b53603198ba6"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/67700216-fb52-5fe3-81bd-b53603198ba6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"67700216-fb52-5fe3-81bd-b53603198ba6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20baghorse&body=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fbaghorse%2Fimage_67700216-fb52-5fe3-81bd-b53603198ba6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"67700216-fb52-5fe3-81bd-b53603198ba6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/baghorse/image_67700216-fb52-5fe3-81bd-b53603198ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"67700216-fb52-5fe3-81bd-b53603198ba6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-67700216-fb52-5fe3-81bd-b53603198ba6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="67700216-fb52-5fe3-81bd-b53603198ba6" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="67700216-fb52-5fe3-81bd-b53603198ba6" class="save-list-67700216-fb52-5fe3-81bd-b53603198ba6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="67700216-fb52-5fe3-81bd-b53603198ba6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2aae1839-fc85-5e6a-8342-4ae81658925b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Tom&#39;s #Mailbag, April 3, 2020","url":"/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="baglottery"
                    class="img-responsive owl-lazy"
                    width="999"
                    height="802"
                    data-src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/aa/2aae1839-fc85-5e6a-8342-4ae81658925b/5e87542c8f54a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" data-target=".caption-inner-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fbaglottery%2Fimage_2aae1839-fc85-5e6a-8342-4ae81658925b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/baglottery/image_2aae1839-fc85-5e6a-8342-4ae81658925b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2aae1839-fc85-5e6a-8342-4ae81658925b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=baglottery&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fbaglottery%2Fimage_2aae1839-fc85-5e6a-8342-4ae81658925b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/baglottery/image_2aae1839-fc85-5e6a-8342-4ae81658925b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2aae1839-fc85-5e6a-8342-4ae81658925b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/news/baglottery/image_2aae1839-fc85-5e6a-8342-4ae81658925b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/baglottery/image_2aae1839-fc85-5e6a-8342-4ae81658925b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2aae1839-fc85-5e6a-8342-4ae81658925b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/2aae1839-fc85-5e6a-8342-4ae81658925b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2aae1839-fc85-5e6a-8342-4ae81658925b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20baglottery&body=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Fbaglottery%2Fimage_2aae1839-fc85-5e6a-8342-4ae81658925b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2aae1839-fc85-5e6a-8342-4ae81658925b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/baglottery/image_2aae1839-fc85-5e6a-8342-4ae81658925b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2aae1839-fc85-5e6a-8342-4ae81658925b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2aae1839-fc85-5e6a-8342-4ae81658925b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2aae1839-fc85-5e6a-8342-4ae81658925b" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2aae1839-fc85-5e6a-8342-4ae81658925b" class="save-list-2aae1839-fc85-5e6a-8342-4ae81658925b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2aae1839-fc85-5e6a-8342-4ae81658925b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><script type="text/javascript">
    (function() {
        var ARTICLE_URL = window.location.href;
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_5mvdtzorx4zyw'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
    })();
</script>

<article itemscope itemtype="https://schema.org/Article" id="asset-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89" class="asset p402_premium article-personality" data-url="https://www.news-gazette.com/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/7/a1/7a1f2043-2739-5c7d-9cec-e9ceee2b2a89/5e875c73cc5ec.preview.jpg?crop=668%2C483%2C53%2C217&resize=668%2C483&order=crop%2Cresize">
            <meta itemprop="width" content="668">
            <meta itemprop="height" content="483">
        </div>
        <meta itemprop="name" content="news-gazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.news-gazette.com/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html" />
    <style>
                .asset-paging .direction {
                    color: #1a688f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.news-gazette.com\/tncms\/search\/mlt\/?origin=7a1f2043-2739-5c7d-9cec-e9ceee2b2a89&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89" class="asset-paging">
                <div id="paging-prev-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89" class="paging-link prev offset"></div>
                <div id="paging-next-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tom's #Mailbag, April 3, 2020
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-04-03T14:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 3, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-03T14:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-03T14:00:00-05:00">
    <meta itemprop="datePublished" content="2020-04-03T14:00:00-05:00">
    <meta itemprop="dateModified" content="2020-04-03T14:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Ftoms-mailbag-april-3-2020%2Farticle_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tom%27s%20%23Mailbag%2C%20April%203%2C%202020&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Ftoms-mailbag-april-3-2020%2Farticle_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/7a1f2043-2739-5c7d-9cec-e9ceee2b2a89" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20Tom%27s%20%23Mailbag%2C%20April%203%2C%202020&body=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Ftoms-mailbag-april-3-2020%2Farticle_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            
                
                    <div class="asset-author">
                        <article class="clearfix card author  card-author-44a8876c-719f-11e9-8efd-4717a8d5dfe4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.news-gazette.com/users/profile/Tom%20Kacich" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Tom Kacich"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/avatars/4/4a/887/44a8876c-719f-11e9-8efd-4717a8d5dfe4.c799ddd1c48f8c334b8268140e9d43ac.png?_dc=1561465107"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.news-gazette.com/users/profile/Tom%20Kacich" rel="author" class="tnt-user-profile-link tnt-user-name">Tom Kacich</a>
                                </h4><p class="tnt-user-title small text-muted">Columnist</p>
                                    <p class="card-about">Tom Kacich is a columnist and the author of Tom's Mailbag at The News-Gazette. His column appears Sundays. His email is tkacich@news-gazette.com, and you can follow him on Twitter (@tkacich).</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/tkacich" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:tkacich@news-gazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-774294" class="tncms-block"><style>.ra-button {padding: .3em .9em; border-radius: .25em; background: linear-gradient(#fff, #efefef); box-shadow: 0 1px .2em gray; display: inline-flex; align-items: center; cursor: pointer;} .ra-button img {height: 1em; margin-right: .5em;}</style><div id="ra-player" data-skin="https://assets.sitespeaker.com/embed/skins/default"><div class="ra-button" onclick="readAloud(document.getElementById('ra-audio'), document.getElementById('ra-player'))">
<img src="https://assets.sitespeaker.com/embed/skins/default/play-icon.png"> Listen to this article</div></div>
<audio id="ra-audio" data-lang="en-US" data-voice="Amazon Joanna" data-key="5762083daa1b6977138fad0a33fb6014"></audio><script>function readAloud(au,pl){var bs="https://assets.sitespeaker.com/embed/";/iPad|iPhone|iPod/.test(navigator.userAgent)&&(au.src=bs+"sound/silence.mp3",au.play());var xhr=new XMLHttpRequest;xhr.open("GET",bs+"js/readaloud.min.js?ajax=1",!0),xhr.onreadystatechange=function(){4==xhr.readyState&&200==xhr.status&&(eval(xhr.responseText),readAloudInit(au,pl))},xhr.send(null)}</script></div></div>

            <div id="asset-content" data-asset-uuid="7a1f2043-2739-5c7d-9cec-e9ceee2b2a89">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        

                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Ftoms-mailbag-april-3-2020%2Farticle_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tom%27s%20%23Mailbag%2C%20April%203%2C%202020&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Ftoms-mailbag-april-3-2020%2Farticle_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/7a1f2043-2739-5c7d-9cec-e9ceee2b2a89" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20Tom%27s%20%23Mailbag%2C%20April%203%2C%202020&body=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Ftoms-mailbag-april-3-2020%2Farticle_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7a1f2043-2739-5c7d-9cec-e9ceee2b2a89" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7a1f2043-2739-5c7d-9cec-e9ceee2b2a89" class="save-list-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7a1f2043-2739-5c7d-9cec-e9ceee2b2a89" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div class="asset-content   subscriber-premium">
                                
                                
                                <p><span style="text-decoration: underline;"><em><strong><a href="https://www.news-gazette.com/site/forms/mailbag/toms_mailbag/" target="_blank">Submit questions of any kind by clicking here</a></strong></em></span></p><p>A grab bag of a mailbag this week: bad news from Springfield, a horse statue in Urbana, a heist in Champaign, a new old grocery store in Mahomet, a debris-filled property in north Champaign, a peaker plant in Tilton, gasoline prices all around the state and lots of COVID-19 questions.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-2aae1839-fc85-5e6a-8342-4ae81658925b" 
                    data-instance="#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" 
                    data-target="#photo-carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-2aae1839-fc85-5e6a-8342-4ae81658925b" 
                    data-instance="#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" 
                    data-target="#photo-carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="999">
            <meta itemprop="height" content="802">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/aa/2aae1839-fc85-5e6a-8342-4ae81658925b/5e87542c8f54a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/aa/2aae1839-fc85-5e6a-8342-4ae81658925b/5e87542c8f54a.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="baglottery"
                            class="img-responsive lazyload full"
                            width="999"
                            height="802"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/aa/2aae1839-fc85-5e6a-8342-4ae81658925b/5e87542c8f54a.image.jpg?resize=200%2C161 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/aa/2aae1839-fc85-5e6a-8342-4ae81658925b/5e87542c8f54a.image.jpg?resize=300%2C241 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/aa/2aae1839-fc85-5e6a-8342-4ae81658925b/5e87542c8f54a.image.jpg?resize=400%2C321 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/aa/2aae1839-fc85-5e6a-8342-4ae81658925b/5e87542c8f54a.image.jpg?resize=540%2C434 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/aa/2aae1839-fc85-5e6a-8342-4ae81658925b/5e87542c8f54a.image.jpg?resize=750%2C602 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/aa/2aae1839-fc85-5e6a-8342-4ae81658925b/5e87542c8f54a.image.jpg?resize=999%2C802 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.news-gazette.com",
  secureDomain: "news-gazette.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><h3>Lottery sales</h3><p><em>“I think it’s crazy that people are still going out to buy lottery tickets. Is there any sign how sales have gone since the governor ordered the stay-at-home at 5 p.m. on March 21?”</em></p><p>Jessica Perez, a spokeswoman for the Illinois Lottery said that lottery ticket sales have dropped significantly in the last two weeks.</p><p>“Lottery sales have decreased since the stay-at-home order was issued. The lottery’s average weekly sales after the order went into effect are 13 percent less than our average weekly sales prior to the order,” she said.</p><p>Worse, though, was the monthly report from the Legislature’s Commission on Government Forecasting and Accountability. It said that lottery transfers to the state were down $40 million, or 47 percent from a year ago. Lottery revenue in March 2019 was $85 million. Last month it was $45 million.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-67700216-fb52-5fe3-81bd-b53603198ba6" 
                    data-instance="#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" 
                    data-target="#photo-carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-67700216-fb52-5fe3-81bd-b53603198ba6" 
                    data-instance="#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" 
                    data-target="#photo-carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="999">
            <meta itemprop="height" content="739">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/6/77/67700216-fb52-5fe3-81bd-b53603198ba6/5e87542c88ea3.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/6/77/67700216-fb52-5fe3-81bd-b53603198ba6/5e87542c88ea3.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="baghorse"
                            class="img-responsive lazyload full"
                            width="999"
                            height="739"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/6/77/67700216-fb52-5fe3-81bd-b53603198ba6/5e87542c88ea3.image.jpg?resize=200%2C148 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/6/77/67700216-fb52-5fe3-81bd-b53603198ba6/5e87542c88ea3.image.jpg?resize=300%2C222 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/6/77/67700216-fb52-5fe3-81bd-b53603198ba6/5e87542c88ea3.image.jpg?resize=400%2C296 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/6/77/67700216-fb52-5fe3-81bd-b53603198ba6/5e87542c88ea3.image.jpg?resize=540%2C399 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/6/77/67700216-fb52-5fe3-81bd-b53603198ba6/5e87542c88ea3.image.jpg?resize=750%2C555 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/6/77/67700216-fb52-5fe3-81bd-b53603198ba6/5e87542c88ea3.image.jpg?resize=999%2C739 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><h3>A great horse story</h3><p><em>“There is a life-sized statue of what appears to be a horse in the front yard of a stately house on Michigan Avenue in Urbana. Can you tell me the story behind it?”</em></p><p>Here’s the full story from the owner of the house, Theodore Gray, <a href="https://theodoregray.com" target="_blank">who is an author, publisher, co-founder of Wolfram Research and much more</a>.</p><p>“So, lo these many years ago, there was a giant machine shed behind the factory outlet mall in Tuscola that housed an array of fake-Amish shops, and life-size dioramas of Amish life. It’s gone out of business several times, but after the first time they had an auction of the contents. Sadly I was not able to bid on the two-story tall fiberglass cow that had stood out by the highway, because shortly before the auction the wind blew it over and bashed in the side of its head, so it was in the shop and not available for sale. I wish I knew whatever happened to that cow.</p><p>“The highlight of the auction, at least for me, was when they sold off a number of stuffed Amish people from the dioramas, thus answering the age-old question, what is the market value of a stuffed Amish person? The answer is $40. My kids used the clothes for dress-up games.</p><p>“Anyway, they also auctioned a number of beautiful fiberglass horses, which had been hooked to buggies containing said stuffed Amish people. I bought one of them and kept it on my farm near Allerton for many years. Originally it was painted realistically, but after years in the weather the paint started to wear off and it was looking a bit ragged. As it happened my partner at the time was Nina Paley, who decided to give it a new paint job with abstract lizards, and dots made from a new kind of super-bright luminescent paint.</p><p>“After some time my father moved to a nursing home and I moved back into the house I grew up in on Michigan Street. The horse moved with me, and it’s been there ever since. (Except for one night when some students moved it to the empty pedestal of the Alma Mater statue while that was being refurbished, then took a picture of it that doesn’t show where it is. So really that whole exercise was a bit of a waste.)</p><p>“Hope that helps,</p><p>Theo</p><p>“P.S. In a completely unrelated incident, I also bought half a dozen mannequins during the going-out-of-business sale at Bergners department store. On particularly spooky nights you may find some of them in chains around the horse.”</p><h3>Gas prices</h3><p><em>“Not that I’m complaining about gas prices but why are gas pump prices so much higher in Champaign than most of the remainder of the state? I was recently in Springfield and the pump prices there were 50 cents to 60 cents per gallon cheaper than in Champaign.”</em></p><p>I checked Illinois gas prices earlier this week on the <a href="https://gasprices.aaa.com/?state=IL#state-metro" target="_blank">AAApt website</a> and they were about 25 cents higher in Champaign-Urbana than in Bloomington-Normal or Kankakee, and about 30 cents higher than in Springfield. But they were slightly less than prices in Rock Island, Peoria or Quincy.</p><p>Here’s an explanation from Patrick De Haan, head of petroleum analysis for GasBuddy:</p><p>“There are various factors that go into determining gas prices: 1) price of crude oil, 2) individual state taxes, and 3) proximity of the gas station to supply sources, like refineries and pipelines. 4) perhaps the largest factor (and a very loaded word), competition.</p><p>“Competition sounds simple but is the most complicated of these factors. How many stations are nearby, how much gasoline they sell (are you in a small town or large), average incomes, traffic counts, who the stations buy from, their strategy, are all different from one another. Some stations may drop prices faster to try and ‘steal’ traffic from filling up at the competition, which could turn into a price war. And in this case it’s likely that competition for whatever reason has been less intense than in Springfield or other lower priced cities, unfortunately.”</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40" 
                    data-instance="#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" 
                    data-target="#photo-carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40" 
                    data-instance="#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" 
                    data-target="#photo-carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="999">
            <meta itemprop="height" content="761">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/3/1b/31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40/5e87542c713c8.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/3/1b/31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40/5e87542c713c8.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="bag Mahomet Schnucks"
                            class="img-responsive lazyload full"
                            width="999"
                            height="761"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/3/1b/31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40/5e87542c713c8.image.jpg?resize=200%2C152 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/3/1b/31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40/5e87542c713c8.image.jpg?resize=300%2C229 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/3/1b/31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40/5e87542c713c8.image.jpg?resize=400%2C305 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/3/1b/31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40/5e87542c713c8.image.jpg?resize=540%2C411 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/3/1b/31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40/5e87542c713c8.image.jpg?resize=750%2C571 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/3/1b/31b8f2aa-f9b0-5876-bc0f-ead64a9a3e40/5e87542c713c8.image.jpg?resize=999%2C761 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><h3>Mahomet Schnucks</h3><p><em>“How will the new Schnucks in Mahomet compare to the Schnucks in Savoy and Champaign-Urbana? Are there plans to expand it? I read in The News-Gazette that the Mahomet location is 38,000 square feet, and I found an October 2007 News-Gazette article that said the Savoy Schnucks is 53,000 square feet, which is a bit smaller than both the Champaign and Urbana stores. What departments or features will not be at Mahomet? Are there plans to expand Mahomet to add a drive thru pharmacy? Will the bank’s lease adjacent to the former IGA be renewed?”</em></p><p>Schnucks spokesman Paul Simon responded: “We are taking over an existing store so, at first, customers won’t notice a lot of differences. The employees (we call them teammates) they’ve come to know will still be serving them. One thing customers will immediately notice is the Schnucks brand of products throughout the store. We believe that these products are equal to or better than the national brands and would encourage customers not familiar with them to give them a try.”</p><p>“There are no plans at this time to expand the store. We will continually evaluate how it can best meet the needs of our customers. It’s important to note that the size of this store is similar in size to one of our newest Schnucks stores that we built from the ground up. The Schnucks store in Warrenton, Mo. is approximately 37,000 square feet.”</p><p>“Despite being on the smaller side, customers will still be able to do their full shopping at the Mahomet store. We’ll offer produce, floral, prepared foods, deli, bakery, full-service meat case, seafood (and a sushi bar), grocery, dairy, frozen foods, and beer, wines &amp; spirits.</p><p>“Schnucks recently sold our pharmacy business to CVS Pharmacy. There are no plans for a pharmacy at the Mahomet location.</p><p>“We will continue the partnership with the bank, as it offers an easy convenience for our customers.”</p><h3>COVID-19 tests</h3><p><em>“Where can you find a running count of the number of COVID-19 tests done in Champaign County and number of those who tested positive? I’m interested in being able to check this daily and can only find the information sporadically in articles, etc.”</em></p><p>Champaign-Urbana Public Health District Administrator Julie Pryde said there is no place to find this information.</p><p>“This information was only available when all of the testing was required to go to the (Illinois Department of Public Health) labs. Those requests had to come through CUPHD. Now hospitals, clinics, etc. are using a variety of labs, including their own and private labs (such as Labcorps and Quest),” she said.</p><h3>COVID-19 and Meals on Wheels</h3><p><em>“What safety precautions should volunteers delivering Meals on Wheels follow to avoid endangering their clients and themselves during the current COVID-19 outbreak? Also, should people who are in their upper 60s or lower 70s not volunteer to deliver Meals on Wheels during this outbreak.”</em></p><p>Pryde advises that “when dropping off the food, drop and go. Do not go in. If the workers have a mask, that would be good to wear. Face-to-face contact should be very limited.</p><p>“It is recommended that people who are older or at-risk remain isolated as much as possible. This unfortunately includes volunteering outside of the house. Perhaps they could volunteer with Family Services to help reach out to seniors through the phone.”</p><h3>COVID-19 and apartment dwellers</h3><p><em>“If one tests positive for COVID-19 and self-quarantines at home, and live in an apartment, is that person or the health department obligated to inform the other tenants?”</em></p><p>No, says Pryde.</p><p>“With COVID-19, a close contact is considered a person who has spent at least 10 minutes within six feet of the infected person while they were infectious (48 hours before onset of symptoms),” she said. “Persons who are in quarantine are not to leave their place of residence, in this case, their apartment, for anything except a medical appointment. When they leave for that, they are directed to wear a mask.</p><p>“Everyone in our community must assume that they are infectious and everyone else is as well. STAY HOME! Stay away from people. Stop looking for short cuts and loopholes to the ‘Stay Home Order.’ Just stay home. There is way too much movement in our community. Just because a place is open does not mean that you should go there. Limit your trips out for essentials, like groceries or prescriptions.</p><p>“Essential workers, including cashiers, first responders and healthcare workers are being put at risk every time someone leaves their home.”</p><h3>COVID-19 employment issue</h3><p><em>“If someone requests to take a leave without pay due to their frontline (cashier, floor stock, etc) potential exposure concern to COVID-19 from stores like Menards, Dollar General, Hobby Lobby, etc — even a grocery store, can they be terminated by that company?”</em></p><p>I checked with Lorna Geiler, who specializes in employment and labor law at Meyer Capel in Champaign.</p><p>Here’s her take: “Assuming no union protection, an equal application of the policy to all relevant employees, and no disability giving rise to the refusal to work such as an immunosuppressed condition, yes, they can be terminated for refusing to work.”</p><h3>Construction projects and COVID-19</h3><p><em>“I was curious if you could inquire with either the governor’s office or with some of our local leadership as to why it seems like construction projects were exempted from the statewide shelter in place order that was extended this week. Maybe there are some exceptions, but it appears that both local building projects and roadway construction projects are continuing full steam ahead amid the rest of society coming to a halt. On my way to the store I have routinely seen groups of workers greater than 10 people working within close proximity to each other.”</em></p><p>The website Block Club Chicago reported last weekend that construction projects in Illinois are considered “essential business” during the state’s stay-at-home order.</p><p>And Gov. J.B. Pritzker said that’s unlikely to change.</p><p>“He did say that it’s up to construction companies to maintain social distancing among workers. If they don’t, he said, that’s a concern, Block Club Chicago reported.</p><p>“Anybody that is concerned about that certainly should be reporting to the Department of Public Health or letting my administration know,” he said. “Much of what is being done is essential work ... and we don’t want anybody to be at risk, but we also want to make sure we’re continuing the necessary work across the state.”</p><h3>Fishing licenses and COVID-19</h3><p><em>“Illinois’ fishing licenses expired March 31. I checked the Department of Natural Resources with no luck, so I’m asking if you can find out for us — is there a grace period for renewing, due to the coronavirus?”</em></p><p>Nope, says the Department of Natural Resources.</p><p>“The new Illinois DNR license year began on April 1, and 2020 licenses are required (2019 licenses expired on March 31, 2020). The 2020 hunting, fishing and sportsman combination licenses have been on sale since March 1.</p><p>“While some retail outlets where licenses are sold may be closed at this time, buying a license online (with a credit card) is easy to do, and buyers can print their license at home and be good to go. Licenses can also be purchased by phone at 1-888-673-7648. The 2020 licenses are valid through March 31, 2021.”</p><p><a href="https://www.il.wildlifelicense.com/license.php?action=custlkup" target="_blank">Here’s the link to online license sales.</a></p><h3>COVID-19 and closed state parks</h3><p><em>The Governor’s Executive Order in Response to COVID-19 says in part:</em></p><p><em>5. Leaving the home for essential activities is permitted.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><em>For purposes of this Executive Order, individuals may leave their residence only to perform any of the following Essential Activities:</em></p><p><em>a. For health and safety. To engage in activities or perform tasks essential to their health and safety, or to the health and safety of their family or household members (including, but not limited to, pets), such as, by way of example only and without limitation, seeking emergency services, obtaining medical supplies or medication, or visiting a health care professional.</em></p><p><em>b. For necessary supplies and services. To obtain necessary services or supplies for themselves and their family or household members, or to deliver those services or supplies to others, such as, by way of example only and without limitation, groceries and food, household consumer products, supplies they need to work from home, and products necessary to maintain the safety, sanitation, and essential operation of residences.</em></p><p><em>c. For outdoor activity. To engage in outdoor activity, provided the individuals comply with Social Distancing Requirements, as defined below, such as, by way of example and without limitation, walking, hiking, running, or biking. Individuals may go to public parks and open outdoor recreation areas. However, playgrounds may increase spread of COVID-19, and therefore shall be closed.</em></p><p><em>“If the Order says that people can go to public parks, why are the state parks closed? Getting out for a hike or a bike ride would be a good way for people to cope in these difficult times. It seems like the Order is encouraging ‘outdoor activity’ yet the state parks are closed.”</em></p><p>I don’t disagree. But you will find that local parks and county forest preserve remain open, as is Allerton Park &amp; Retreat Center in Monticello.</p><p>Illinois Department of Natural Resources Director Colleen Callahan wrote this letter to users:</p><p>“Understanding the need to act quickly and decisive in the face of a global pandemic, Illinois was the first state to fully close state parks, fish and wildlife areas, recreational areas and historic sites; the closure took effect March 15.</p><p>“While it was an extremely difficult decision and one that we did not make lightly, we know it was the right one as we continue to see other states encounter large crowds in their state parks, as well as closures of other state parks, recreational areas and federal sites.</p><p>“The IDNR is working closely with the Governor’s Office and the Illinois Department of Public Health to monitor the situation and assess when we can safely reopen Illinois’ outdoor and historic sites.”Missouri took a more surgical approach, modifying operations at five state parks that had become too crowdde. Four were closed and one placed limits on off-road vehicle use.</p><p>In Indiana state parks and other outdoor recreation areas are still open.</p><h3>COVID-19 and garden stores</h3><p><em>“Can you tell me why Prairie Gardens on Springfield is open and apparently deemed ‘essential?’ Sure, people want to garden but I want to golf. The way I his the ball I am never within six feet of anyone.”</em></p><p>According to Greenhouse magazine, the Illinois Green Industry Association received guidance March 29 from the Illinois Department of Commerce and Economic Opportunity about garden centers as essential businesses.</p><p>“Although the essential business guidance does not specifically list garden centers, most of you sell edible plants, offer ways for customers to produce fruits and vegetables at home, sell firewood, pet supplies, and other household essentials. As such, your business would be covered under section 12 a, b of the Executive Order. You must continue to adapt policies and procedures to protect employees and customers, in alignment with CDC guidelines. Many of you are modifying operations to offer call-ahead ordering with curbside pick-up, delivery options, website orders, and other creative options to keep materials moving and customers planting. As the weather warms and lawns green up, but customers remain at home per the executive order, they will need supplies to maintain their home lawn/garden.”</p><p>Here are sections a and b of the aforementioned executive order:</p><p>“a. Stores that sell groceries and medicine. Grocery stores, pharmacies, certified farmers’ markets, farm and produce stands, supermarkets, convenience stores, and other establishments engaged in the retail sale of groceries, canned food, dry goods, frozen foods, fresh fruits and vegetables, pet supplies, fresh meats, fish, and poultry, alcoholic and non-alcoholic beverages, and any other household consumer products (such as cleaning and personal care products). This includes stores that sell groceries, medicine, including medication not requiring a medical prescription, and also that sell other non-grocery products, and products necessary to maintaining the safety, sanitation, and essential operation of residences and Essential Businesses and Operations;</p><p>“b. Food, beverage, and cannabis production and agriculture. Food and beverage manufacturing, production, processing, and cultivation, including farming, livestock, fishing, baking, and other production agriculture, including cultivation, marketing, production, and distribution of animals and goods for consumption; licensed medical and adult use cannabis dispensaries and licensed cannabis cultivation centers; and businesses that provide food, shelter, and other necessities of life for animals, including animal shelters, rescues, shelters, kennels, and adoption facilities;”</p><p>As for golf, you can still hit balls in open areas of public parks or preserves. Or on the Quad of the University of Illinois, as I discovered last weekend.</p><p>Or you can play in Indiana or Iowa.</p><h3>Best Buy crime</h3><p><em>“Any update on the heist that took place last year at Best Buy?”</em></p><p>My colleague Mary Schenk provided the background and the answer on this question:</p><p>Employees of Best Buy, 2117 N. Prospect Ave., arrived for work Tuesday, Oct. 22, and found a hole in the north wall “big enough for a person to enter and hand the items out to someone else,” Champaign police detective Sgt. Dave Griffet told us last fall.</p><p>More than $70,000 worth of electronics, including dozens of Microsoft tablets and Apple watches, were stolen.</p><p>Griffet said Detective Cully Schweska continues to investigate and found through reaching out to other departments that “there were other stores that were targeted outside the state of Illinois and in at least one instance, three subjects were apprehended after an event.”</p><p>As far as being able to prove those three hit the Champaign store, police aren’t quite there yet so the case remains open. There’s been no sign of the stolen goods locally or elsewhere, Griffet said.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-vertical hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-4af44db6-fc0c-56a0-ae37-dece02984925" 
                    data-instance="#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" 
                    data-target="#photo-carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-4af44db6-fc0c-56a0-ae37-dece02984925" 
                    data-instance="#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" 
                    data-target="#photo-carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="594">
            <meta itemprop="height" content="999">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/af/4af44db6-fc0c-56a0-ae37-dece02984925/5e87542c77dbb.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/af/4af44db6-fc0c-56a0-ae37-dece02984925/5e87542c77dbb.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="bag Midblock sidewalk"
                            class="img-responsive lazyload full"
                            width="594"
                            height="999"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/af/4af44db6-fc0c-56a0-ae37-dece02984925/5e87542c77dbb.image.jpg?resize=200%2C336 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/af/4af44db6-fc0c-56a0-ae37-dece02984925/5e87542c77dbb.image.jpg?resize=300%2C505 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/af/4af44db6-fc0c-56a0-ae37-dece02984925/5e87542c77dbb.image.jpg?resize=400%2C673 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/af/4af44db6-fc0c-56a0-ae37-dece02984925/5e87542c77dbb.image.jpg?resize=540%2C908 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/4/af/4af44db6-fc0c-56a0-ae37-dece02984925/5e87542c77dbb.image.jpg?resize=594%2C999 750w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><h3>Mid-block sidewalks</h3><p>“I often walk in near-west Champaign and have discovered those block-long paved paths that cut through between houses (I don’t know what they’re called). Is there a map or list of them?”</p><p>Champaign Public Works Department spokesman Kris Koester said they’re referred to as ‘mid-block sidewalks’ and they have been put in place in certain neighborhoods as they developed over time. The city has no map or list of them. Many also are located in southwest Champaign, he said.</p><p>And I know they also exist in southeast Urbana.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-16b6f94a-ac68-5f88-935e-2848572f6efb" 
                    data-instance="#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" 
                    data-target="#photo-carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-16b6f94a-ac68-5f88-935e-2848572f6efb" 
                    data-instance="#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" 
                    data-target="#photo-carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="545">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/6b/16b6f94a-ac68-5f88-935e-2848572f6efb/5e87542c8370a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/6b/16b6f94a-ac68-5f88-935e-2848572f6efb/5e87542c8370a.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="bag Debris covered field"
                            class="img-responsive lazyload full"
                            width="1000"
                            height="545"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/6b/16b6f94a-ac68-5f88-935e-2848572f6efb/5e87542c8370a.image.jpg?resize=200%2C109 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/6b/16b6f94a-ac68-5f88-935e-2848572f6efb/5e87542c8370a.image.jpg?resize=300%2C164 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/6b/16b6f94a-ac68-5f88-935e-2848572f6efb/5e87542c8370a.image.jpg?resize=400%2C218 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/6b/16b6f94a-ac68-5f88-935e-2848572f6efb/5e87542c8370a.image.jpg?resize=540%2C294 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/6b/16b6f94a-ac68-5f88-935e-2848572f6efb/5e87542c8370a.image.jpg?resize=750%2C409 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/6b/16b6f94a-ac68-5f88-935e-2848572f6efb/5e87542c8370a.image.jpg?resize=1000%2C545 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Ftoms-mailbag-april-3-2020%2Farticle_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fnews-gazette.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2F6b%2F16b6f94a-ac68-5f88-935e-2848572f6efb%2F5e87542c8370a.image.jpg%3Fresize%3D540%252C294&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fnews-gazette.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2F6b%2F16b6f94a-ac68-5f88-935e-2848572f6efb%2F5e87542c8370a.image.jpg%3Fresize%3D540%252C294" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                        
                    </figcaption>
                
            
        </figure></div><h3>Debris-clogged private land</h3><p><em>“Every time I pass the vacant land by the Aldi on Interstate Drive, it is filled with trash and debris. Any chance the city has seen this and possibly thought of a solution to this?”</em></p><p>It’s worth noting that this is private property and not the city’s responsibility to clear. Also, the debris doesn’t come from the property owner.</p><p>Lacey Rains Lowe, a senior planner with the city of Champaign, has a response: “The city is aware of the issue. The Keep Champaign Beautiful committee has studied the ongoing litter problem in this area extensively. Wind-blown rubbish is the primary driver of litter on this site. Lightweight trash from waste bins and dumpsters is picked up by the wind and moved to other locations. This is particularly problematic when waste bins and dumpsters are overfilled. Litter and overflowing or improperly secured dumpsters are not allowed.</p><p>&ldquo;We encourage folks who see a littered site or overflowing waste receptacle or dumpster to contact our code compliance division at <a href="mailto:neighborhoodservices@champaignil.gov">neighborhoodservices@champaignil.gov</a>. Occasional cleanups are hosted at that site.</p><p>“The reality is that litter is an ongoing problem that needs collaborative community action. It will never be solved through regulation and enforcement alone. Please get involved in a community event organized by Keep Champaign Beautiful and partners.</p><p>&ldquo;Keep Champaign Beautiful is a local chapter of Keep America Beautiful and is focused on litter prevention, increasing recycling and community greening. The leadership board includes representatives from the city of Champaign, businesses including Meijer, residents, U of I Extension and Master Naturalists and fellow units of government like the Champaign Park District. To learn more, visit <a href="http://kab.org">kab.org</a> and follow the Keep Champaign Beautiful on Facebook.&rdquo;</p><h3>South Prospect work</h3><p><em>“Now that we’re into April, when will work resume on the South Prospect Avenue project, and when is it expected to be completed?”</em></p><p>The city plans to get started on the work in late April or early May, said Koester.</p><h3>Sales tax-free for restaurants</h3><p><em>“Since the state has a ‘tax-free’ weekend prior to school starting, wouldn’t it be great if our politicians (state and community) offered a tax-free day for food establishments during the pandemic? It would help families and businesses. Can you help push the idea forward?“</em></p><p>No thanks.</p><p>Illinois hasn’t had a sales tax-free holiday for school sales since 2010 when it enacted a sales tax holiday from Aug. 6 through Aug. 15, applying to qualifying school supplies, clothing and footwear. The state retailer’s sales and use tax rate was reduced from 6.25 percent to 1.25 percent on qualifying items.</p><p>Once this is all over the state is going to be in bad financial shape, just like the food establishments. Since the economy is slowing dreadfully, sales and income tax collections — the state’s largest revenue sources in normal times — will be down and there won’t be a lot of revenue to pay for continuing operations.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-bf6425d6-da47-545e-9a35-e18e73a5781c" 
                    data-instance="#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" 
                    data-target="#photo-carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-bf6425d6-da47-545e-9a35-e18e73a5781c" 
                    data-instance="#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal" 
                    data-target="#photo-carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="999">
            <meta itemprop="height" content="641">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/b/f6/bf6425d6-da47-545e-9a35-e18e73a5781c/5e87542c7de2a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/b/f6/bf6425d6-da47-545e-9a35-e18e73a5781c/5e87542c7de2a.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="bag Peaker Plant in Tilton"
                            class="img-responsive lazyload full"
                            width="999"
                            height="641"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/b/f6/bf6425d6-da47-545e-9a35-e18e73a5781c/5e87542c7de2a.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/b/f6/bf6425d6-da47-545e-9a35-e18e73a5781c/5e87542c7de2a.image.jpg?resize=300%2C192 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/b/f6/bf6425d6-da47-545e-9a35-e18e73a5781c/5e87542c7de2a.image.jpg?resize=400%2C257 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/b/f6/bf6425d6-da47-545e-9a35-e18e73a5781c/5e87542c7de2a.image.jpg?resize=540%2C346 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/b/f6/bf6425d6-da47-545e-9a35-e18e73a5781c/5e87542c7de2a.image.jpg?resize=750%2C481 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/b/f6/bf6425d6-da47-545e-9a35-e18e73a5781c/5e87542c7de2a.image.jpg?resize=999%2C641 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><h3>Tilton peaker plant</h3><p><em>“In Tilton, at the site of the former GM foundry, there are six small power plants (and another six just south of Neoga). The rumor has always been that they are for Ameren to use when peak power is needed. How often do they get used?”</em></p><p>That is a peaker plant, originally built by Illinois Power in 1999. It has been through a succession of owners over the last 20 years. It is powered by natural gas and is designed only to switch on during times of peak demand, such as summer heat waves.</p><p>The Energy Information Administration lists the plant’s current owner as Tilton Energy LLC. That is a subsidiary of the Charlotte, N.C.-based Cogentrix Energy. Cogentrix acquired the plant in 2018.</p><h3>COVID-19 and Champaign accommodations</h3><p><em>“An Airbnb on my street in the Sesquicentennial neighborhood of Champaign (it’s at 615 W. Hill Street) continues to thrive. At what point will Mayor (Deb) Feinen use the ‘extraordinary powers’ granted to her on March 13 by the city council to shut down this possible contributor to the pandemic?”</em></p><p>Mayor Feinen said the problem is in getting guidance from the state Department of Commerce &amp; Economic Opportunity.</p><p>“Thank you for the question. As you can imagine, many of our citizens have been contacting the city with concerns relating to the stay at home order. I am glad that the health and welfare of our entire community is something we value here in Champaign.</p><p>More specifically with respect to the question, section 12 v.  of the Governor’s stay-at-home order exempts as essential business, ‘Hotels and motels. Hotels and motels, to the extent used for lodging and delivery or carry-out food services.’  </p><p>&ldquo;The interpretation may be fact specific as to what is going on and the question of if Airbnbs are covered is one for the Department of Commerce. We have reached out and haven&rsquo;t gotten clarification yet on this question. The writer can also call them at 1-800-252-2923 or email at <a href="mailto:ceo.support@illinois.gov">ceo.support@illinois.gov</a>.</p><p>&ldquo;In the future it is important to know that other questions of this nature can be directed to the C-U Public Health District hotline at 217-239-7877. The public can also email their reports to <a href="mailto:coronavirus@c-uphd.org">coronavirus@c-uphd.org</a>.</p><p>If CUPHD verifies the complaint as a violation, CUPHD will encourage the business or organization to voluntarily comply with the Executive Order. If the business or organization does not voluntarily comply, CUPHD will issue the organization a Cease and Desist Order, requiring them to become compliant with the Governor’s Executive Order immediately. CUPHD and local law enforcement will verify compliance. If the business or organization is still not in compliance, the violation will be referred to the State’s Attorney’s office for consideration of prosecution.</p><h3>University Avenue work</h3><p><em>“Aren’t signs on construction projects that are up longer than three days suppose to be permanent mounted, not on the flexible sign holders? I ask because there are a lot of signs on University Ave and associated side roads in Urbana that have been up longer than three days.”</em></p><p>It’s a matter of practicality, said Kensil Garnett, Region 3 engineer for the Illinois Department of Transportation.</p><p>“Per Article 701.14 of the Illinois Standard Specifications for Road and Bridge Construction adopted April 1, 2016; ‘When work operations exceed four days, signs shall be post mounted unless the signs are located on the pavement or define a moving or intermittent operation. When approved by the Engineer, temporary sign supports may be used were posts are impractical,’” said Garnett.</p><p>“It has been determined impractical by District 5 construction to post mount all of the ‘Road Construction Ahead’ signs on side roads because of utility conflicts and the frequency in which the contractor erects and removes them. We plan to mount the ‘Road Construction Ahead’ signs on existing posts within in the job limits if it is practical.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>News-Gazette</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Ftoms-mailbag-april-3-2020%2Farticle_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tom%27s%20%23Mailbag%2C%20April%203%2C%202020&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Ftoms-mailbag-april-3-2020%2Farticle_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/7a1f2043-2739-5c7d-9cec-e9ceee2b2a89" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20Tom%27s%20%23Mailbag%2C%20April%203%2C%202020&body=https%3A%2F%2Fwww.news-gazette.com%2Fcoronavirus%2Ftoms-mailbag-april-3-2020%2Farticle_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/toms-mailbag-april-3-2020/article_7a1f2043-2739-5c7d-9cec-e9ceee2b2a89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a1f2043-2739-5c7d-9cec-e9ceee2b2a89"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7a1f2043-2739-5c7d-9cec-e9ceee2b2a89" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7a1f2043-2739-5c7d-9cec-e9ceee2b2a89" class="save-list-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7a1f2043-2739-5c7d-9cec-e9ceee2b2a89" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-lg-pull-8 col-md-pull-0 col-sm-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-b12be6cc-bb2e-5076-9e5c-b3a6d153c786" class="clearfix card summary has-image   tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b12be6cc-bb2e-5076-9e5c-b3a6d153c786 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/coronavirus/toms-mailbag-march-27-2020/article_b12be6cc-bb2e-5076-9e5c-b3a6d153c786.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +13</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tom's #Mailbag, March 27, 2020"
                            class="img-responsive lazyload full"
                            width="790"
                            height="490"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/b/12/b12be6cc-bb2e-5076-9e5c-b3a6d153c786/5e7e3e42d566a.preview.jpg?resize=200%2C124 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/b/12/b12be6cc-bb2e-5076-9e5c-b3a6d153c786/5e7e3e42d566a.preview.jpg?resize=300%2C186 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/b/12/b12be6cc-bb2e-5076-9e5c-b3a6d153c786/5e7e3e42d566a.preview.jpg?resize=400%2C248 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/b/12/b12be6cc-bb2e-5076-9e5c-b3a6d153c786/5e7e3e42d566a.preview.jpg?resize=540%2C335 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/b/12/b12be6cc-bb2e-5076-9e5c-b3a6d153c786/5e7e3e42d566a.preview.jpg?resize=750%2C465 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/b/12/b12be6cc-bb2e-5076-9e5c-b3a6d153c786/5e7e3e42d566a.preview.jpg?resize=790%2C490 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/toms-mailbag-march-27-2020/article_b12be6cc-bb2e-5076-9e5c-b3a6d153c786.html" class="tnt-asset-link">
        

        
            Tom's #Mailbag, March 27, 2020</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Plenty of coronavirus info plus answers on I-57/I-74 interchange project, a  creative piece of art in downtown Urbana, wildlife in Champaign, 2020 Census concerns, a postwar housing development for University of Illinois faculty, handicapped parking concerns, restaurant taxes, bald eagles and our young pal, Marcus Jackson.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/sports/illini-sports/toms-mailbag-march-20-2020/article_90261269-0de3-5d05-b0c9-d0f59d90a3de.html">
                                                            Tom's #Mailbag, March 20, 2020
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/illini-sports/toms-mailbag-march-13-2020/article_10d135c3-090e-59a4-8ad8-eb0333738502.html">
                                                            Tom's #Mailbag, March 13, 2020
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/toms-mailbag/toms-mailbag-march-6-2020/article_63c77806-5fdd-11ea-af53-20677ce05640.html">
                                                            Tom's #Mailbag, March 6, 2020
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/news/toms-mailbag-feb-28-2020/article_3a44a499-2b2e-5724-823c-27e1bf2f963b.html">
                                                            Tom's #Mailbag, Feb. 28, 2020
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/news/toms-mailbag-feb-21-2020/article_b8fe3fd2-54cd-11ea-8d70-20677ce06c14.html">
                                                            Tom's #Mailbag, Feb. 21, 2020
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    
                    
                    <div id="circularhub_module_10300"></div>
                    <script src="//api.circularhub.com/10300/83760274a8034c6b/flyertown_module.js"></script>    
                    
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });

                        if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0) {
                            try { _402_Show(); } catch(e) {}
                        }
                    </script>

                     

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-728088" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-728088" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-728088');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-893589" class="tncms-block newsletter-signup"><section id="block-893589" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-893589 ">
        <div class="block-title-inner">
            <h3>
                
                News In Your Inbox!
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-893589"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-893589" type="checkbox" name="list_id[]" value="bfdc116c-6ec2-11ea-b6ab-2b5df5c72c19" data-name="Coronavirus Updates" title="Coronavirus Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Coronavirus Updates</h4>
                                    
                                        <p><span>Get the latest local and national news.</span></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-893589" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.news-gazette.com/users/admin/mailinglist/"></a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-731071" class="tncms-block visible-lg visible-md"><section id="block-731071" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-731071 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-circle border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/stocks-drop-as-coronavirus-crunches-the-job-market-economy/article_beb17d54-e7b9-57d6-9eaa-1b814f690334.html" class="tnt-asset-link">
        

        
            Stocks drop as coronavirus crunches the job market, economy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/what-you-need-to-know-today-about-the-virus-outbreak/article_b5bfe66c-28c5-594d-8d8b-1164aa7060d4.html" class="tnt-asset-link">
        

        
            What you need to know today about the virus outbreak</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/the-latest-france-s-coronavirus-death-count-jumps/article_2197cf55-a7be-5706-8595-e4297a0ef244.html" class="tnt-asset-link">
        

        
            The Latest: France’s coronavirus death count jumps</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/chicago-area-priest-is-next-bishop-in-southern-illinois/article_a8a27aee-a816-516a-a508-24fa3b735842.html" class="tnt-asset-link">
        

        
            Chicago-area priest is next bishop in southern Illinois</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/anick-jesdanun-longtime-ap-technology-writer-dies-at-51/article_d4c67722-b504-5528-abfa-24d09e7bffa0.html" class="tnt-asset-link">
        

        
            Anick Jesdanun, longtime AP technology writer, dies at 51</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/governor-to-take-ventilators-for-nyc-as-hospitals-buckle/article_4ac16c62-8d6b-5af2-b16b-0e54b2d7a521.html" class="tnt-asset-link">
        

        
            Governor to take ventilators for NYC as hospitals buckle</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/coronavirus/fridays-coronavirus-updates-idph-53-new-deaths-1-209-new-cases-vermilion-county-reports-5th/article_34d93fa2-f41b-57e2-be0d-99d85f761b35.html" class="tnt-asset-link">
        

        
            Friday's coronavirus updates | IDPH: 53 new deaths, 1,209 new cases; Vermilion County reports 5th case</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/russia-to-the-rescue-us-moscow-spar-over-aid-deliveries/article_87991871-0072-5bbe-a3fb-c86c9fade781.html" class="tnt-asset-link">
        

        
            Russia to the rescue? US, Moscow spar over aid deliveries</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-780728" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-780728" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-780728');
                        googletag.pubads().refresh([gptAdSlots['ad-780728']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-727708" class="tncms-block"><section id="block-727708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727708 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-727708" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-727708" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/coronavirus/saturdays-coronavirus-updates-champaign-co-cases-now-at-15/article_222c2750-5186-5433-9a47-0fdc80f7ae35.html">Saturday's coronavirus updates | Champaign Co. cases now at 15</a></li><li><a href="/obituaries/lindey-thompson/article_dd997554-7314-11ea-a981-5cb9017beffb.html">Lindey Thompson</a></li><li><a href="/coronavirus/tuesdays-coronavirus-updates-local-doctor-offering-tests-in-church-parking-lot/article_6ac6428a-7366-11ea-803b-8f47cf2d9c55.html">Tuesday's coronavirus updates | Local doctor offering tests in church parking lot</a></li><li><a href="/coronavirus/coronavirus-response-champaign-county-in-a-really-good-place/article_8e5aa43a-5a42-5e88-ae5c-12a5824f6b95.html">Coronavirus response | Champaign County in a 'really good place'</a></li><li><a href="/news/update-6-10-p-m-women-slain-in-st-joseph-identified-boyfriend-in-custody/article_d321c33c-71d5-11ea-b5d4-87eb7c7eb48b.html">UPDATE 6:10 p.m: Women slain in St. Joseph identified; boyfriend in custody</a></li><li><a href="/news/homer-man-charged-with-eight-counts-of-first-degree-murder/article_e89521d4-6a70-50ef-b451-6974a86ff4c2.html">Homer man charged with eight counts of first-degree murder</a></li><li><a href="/coronavirus/mondays-coronavirus-updates-3-new-cases-in-champaign-county-males-in-40s-and-80s-female/article_d9a9edbe-71e0-11ea-a6c1-d78355b43624.html">Monday's coronavirus updates | 3 new cases in Champaign County — males in 40s and 80s, female in 30s</a></li><li><a href="/news/urbana-man-arrested-after-allegedly-shooting-into-champaign-apartment/article_89dae4be-71e0-11ea-bca9-f3f9ac17fbae.html">Urbana man arrested after allegedly shooting into Champaign apartment</a></li><li><a href="/coronavirus/coronavirus-response-ui-carle-team-creates-prototype-emergency-ventilator/article_a8e9acb7-0130-5d92-a98b-c5c110207c70.html">Coronavirus response | UI-Carle team creates prototype emergency ventilator</a></li><li><a href="/coronavirus/coronavirus-response-christie-clinic-placing-225-employees-on-furlough/article_a7eb819e-c852-5e66-8fab-2d26862fd92b.html">Coronavirus response | Christie Clinic placing 225 employees on furlough</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-732022" class="tncms-block"><div id="circularhub_module_3536"></div>
<script src="//api.circularhub.com/3536/83760274a8034c6b/flyertown_module.js"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-794295" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-794295" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-794295');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-793000" class="tncms-block"><div class="ng-footer-site-links">
         <div class="container">
             <ul class="ngm-brands ngm-weekly-brands"><h4>Community Newspapers</h4>
                 <li><a target="_blank" href="https://www.fordcountyrecord.com/">Ford County Record</a></li>
                 <li><a target="_blank" href="https://www.the-independent-news.com/">The Independent News</a></li>
                 <li><a target="_blank" href="https://www.journal-republican.com/">Journal Republican</a></li>
                 <li><a target="_blank" href="https://www.mcitizen.com/">Mahomet Citizen</a></li>
                 <li><a target="_blank" href="https://www.rantoulpress.com/">Rantoul Press</a></li>
             </ul><ul class="ngm-brands ngm-magazine-brands"><h4>Magazines</h4>
                 <li><a target="_blank" href="https://athomeillinois.com/">At Home in Central Illinois</a></li>
                 <li><a target="_blank" href="https://www.centralillinoisbusiness.com/">Central Illinois Business</a></li>
                 <li><a target="_blank" href="https://www.facebook.com/IDoCentralIllinois/">I Do</a></li>
             </ul><ul class="ngm-brands ngm-radio-brands"><h4>Radio Stations</h4>
                 <li><a target="_blank" href="https://www.news-gazette.com/wdws/">NewsTalk 1400</a></li>
                 <li><a target="_blank" href="https://www.whms.com/">Lite Rock 97.5</a></li>
                 <li><a target="_blank" href="https://www.1079wkio.com/">Classic Hits 107.9</a></li>
             </ul><!--<ul class="ngm-brands ngm-other-brands"><h4>Other</h4>
                <li><a target="_blank" href="https://ngmedge.com/">NGM Edge</a></li>
               <li><a target="_blank" href="https://ngmdeals.com/">NGM Deals</a></li> 
             </ul> --><div class="clearfix"></div>
         </div> <!-- end ng-footer-site-links / container -->
     </div> <!-- end ng-footer-site-links --></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-727748" class="tncms-block"><section id="block-727748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727748 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-illini-sports"  href="/sports/illini-sports/" >
                    <span class="nav-label">Illini Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts-entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-727699" class="tncms-block"><section id="block-727699" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727699 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="http://subscriptions.news-gazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stop"  href="https://www.news-gazette.com/site/forms/subscription_services/vacation/"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/site/forms/" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos"  href="https://www.news-gazette.com/multimedia/photo_galleries/"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-library-lookup-service"  href="https://www.news-gazette.com/site/article_lookup_service.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Library Lookup Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-archives"  href=" https://news-gazette.newsbank.com/" >
                    <span class="nav-label">Search Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified"  href="https://www.news-gazette.com/classifieds/place_a_classified/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-727749" class="tncms-block"><section id="block-727749" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727749 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.news-gazette.com/site/contact.html">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-727753" class="tncms-block padding-bottom"><section id="block-727753" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=400%2C47 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=540%2C63 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-727750" class="tncms-block"><section id="block-727750" class="block emphasis-h4   " ><address>
    <strong>news-gazette.com</strong><br>
    15 E Main St<br>
    Champaign, IL 61820
    <br>
    
        <strong>Phone:</strong> 217-351-5252<br>
        <strong>Email:</strong> <a href="mailto:news@news-gazette.com">news@news-gazette.com</a><br>
    
</address></section></div><div id="tncms-block-727758" class="tncms-block padding-bottom"><div class="follow-links-727758 default">
    
    <section id="block-727758" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsgazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/news_gazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-news-gazette" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-gazette.com",
  "sameAs" : ["https://www.facebook.com/newsgazette","http://twitter.com/news_gazette/","https://www.linkedin.com/company/the-news-gazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('photo-container').bind('contextmenu', function(e){ 
return false;
}); 
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-727703" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-727703"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">The News-Gazette</a>, 15 E Main St Champaign, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7a1f2043-2739-5c7d-9cec-e9ceee2b2a89")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
</div> <!-- closes ngwrap -->
<div id="wall"></div>

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.js?_dc=1559662273"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_7a1f2043_2739_5c7d_9cec_e9ceee2b2a89_photo_modal = false;
                var gallery_changed_7a1f2043_2739_5c7d_9cec_e9ceee2b2a89_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal .owl-stage-outer").height( $('#carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_7a1f2043_2739_5c7d_9cec_e9ceee2b2a89_photo_modal = $('#gallery-items-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal').data('owlCarousel');
                $('#carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7a1f2043_2739_5c7d_9cec_e9ceee2b2a89_photo_modal.prev();
                });
                $('#carousel-7a1f2043-2739-5c7d-9cec-e9ceee2b2a89-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7a1f2043_2739_5c7d_9cec_e9ceee2b2a89_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>