
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.news-gazette.com/content/tncms/live/" />
<meta name="keywords" content="courts-police-fire, local, news" />
<meta name="news_keywords" content="courts-police-fire, local, news" />
<meta name="description" content="Quintion Manus, 32, was charged Monday with robbery." />
<meta name="author" content="MARY SCHENK mschenk@news-gazette.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.news-gazette.com/news/local/courts-police-fire/champaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street/article_7ed8d86a-0663-5f46-9341-4fab66c1c617.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/68b05672-ad7b-11e9-afff-4b84aba038ef.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Champaign man accused of knocking man off bike, robbing him on city street" />
<meta property="og:description" content="Quintion Manus, 32, was charged Monday with robbery." />
<meta property="og:site_name" content="The News-Gazette" />
<meta property="og:section" content="Courts-police-fire" />
<meta property="article:publisher" content="https://www.facebook.com/newsgazette" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@news_gazette" />
<meta name="twitter:creator" content="@https://www.twitter.com/schenk" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:300,400,600|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/global/resources/styles/ngcustom.css?_dc=1585667578"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local\/courts-police-fire","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"MARY SCHENK\nmschenk@news-gazette.com","id":"7ed8d86a-0663-5f46-9341-4fab66c1c617","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-a15Hs4ofKGnVw"},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-4954131-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/global/resources/scripts/taboola.js?_dc=1562092511"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["courts-police-fire","local","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/320x100_mobile_sticky_banner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100], [2, 1]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-784229'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[2,1]], 'ad-784229').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '4073248/Billboard_NG_ROS';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[2, 1], [970, 250], [970, 90], [728, 90]]).addSize([1200, 0], [[2, 1], [970, 250], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-792344'] = googletag.defineSlot(adUnit, [[2,1],[970,250],[970,90],[728,90]], 'ad-792344').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/ads/impressions.js?_dc=1595372724"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/ads/traffic.js?_dc=1595309723"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/ads/settings.js?_dc=1561579480"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/NG_Stories_MR';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-792342'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-792342').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"manage_button_text":"","require_user_account":"","signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","show_audience":"","hide_audience":"","block_id":"893589"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/NG_Other_MR';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-820511'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-820511').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/NG_ROS_MR_2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-792387'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-792387').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/sidebar_sticky';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-794295'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-794295').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1559662273"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Champaign man accused of knocking man off bike, robbing him on city street | Courts-police-fire | news-gazette.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1d4c7a; } .fixed-nav #main-navigation { background-color: #1d4c7a !important; } #site-top-nav-container, #site-top-nav { background-color: #231f20; } #site-footer-container, #site-footer { background-color: #1d4c7a; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #efefef; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1a688f; }#site-header-container{ border-bottom: 3px solid #1a688f; }#site-footer-container{ border-top: 3px solid #1a688f; } .tnt-bg-accent { background-color: #1a688f; } a .tnt-caret-down { color: #1a688f; } .block-title .block-title-inner { border-color: #1a688f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1a688f; } .form-control:focus { border-bottom-color: #1a688f; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.news-gazette.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Champaign man accused of knocking man off bike, robbing him on city street | Courts-police-fire | news-gazette.com" href="http://www.news-gazette.com/search/?f=rss&amp;t=article&amp;c=news/local/courts-police-fire&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.news-gazette.com/news/local/courts-police-fire/champaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street/article_7ed8d86a-0663-5f46-9341-4fab66c1c617.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    <link rel="stylesheet preload" as="style" href="/app/css/ng-custom.css"/>
<link rel="stylesheet preload" as="style" href="/app/css/tn-closings.css"/>
<link rel="stylesheet preload" as="style" href="/app/css/uofi-widget.css"/>
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    

     $('#site-search-727755-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
   
      
 }); 
</script>

<script src="/app/js/ng-custom.min.js"></script>
<script>jwplayer.key="ZAha2sbHuHnoPuwMS/IxLO1I44ROXbG3QEIuhw==";</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-7ed8d86a-0663-5f46-9341-4fab66c1c617 section-newssection-localsection-courts-police-fire type-article infinity-disabled" data-authors='[]' data-path="/news/local/courts-police-fire">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-gazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal%2Fcourts-police-fire&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=MARY+SCHENK%0Amschenk%40news-gazette.com&tncms.asset.id=7ed8d86a-0663-5f46-9341-4fab66c1c617&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.quantcast=p-a15Hs4ofKGnVw&tncms.system.render_time=224&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-4954131-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="ng-site-wrapper">

        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-7ed8d86a-0663-5f46-9341-4fab66c1c617" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.news-gazette.com/users/https://www.news-gazette.com/tncms/admin/editorial-asset/?edit=7ed8d86a-0663-5f46-9341-4fab66c1c617"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.news-gazette.com/users/admin/contribute/article/?from_section=/news/local/courts-police-fire"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/forms/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-newsroom-directory">Newsroom Directory</a>
                                </li><li>
                                    <a href="http://subscriptions.news-gazette.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/election/2020/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/illini-sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/illini-sports/"  class="nav-link tnt-section-illini-sports">Illini Sports</a>
                                </li><li>
                                    <a href="/sports/prep-sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/community-college/"  class="nav-link tnt-section-community-colleges">Community Colleges</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/business/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li><li>
                                    <a href="/business/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/business/banking/"  class="nav-link tnt-section-banking">Banking</a>
                                </li><li>
                                    <a href="/business/economy/"  class="nav-link tnt-section-economy">Economy</a>
                                </li><li>
                                    <a href="/business/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/business/entrepreneurs/"  class="nav-link tnt-section-entrepreneurs">Entrepreneurs</a>
                                </li><li>
                                    <a href="/business/retail/"  class="nav-link tnt-section-retail">Retail</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/living/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a href="/living/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/living/gardening/"  class="nav-link tnt-section-gardening">Gardening</a>
                                </li><li>
                                    <a href="/living/health-fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/living/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/living/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/living/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts-entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/arts-entertainment/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a href="/arts-entertainment/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/arts-entertainment/film-television/"  class="nav-link tnt-section-film-television">Film & Television</a>
                                </li><li>
                                    <a href="/arts-entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/arts-entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/guest-commentary/"  class="nav-link tnt-section-guest-commentary">Guest Commentary</a>
                                </li><li>
                                    <a href="/opinion/letters-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/graduation_2020/"  class="nav-link tnt-section-class-of-2020-photos">Class of 2020 Photos</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="https://videos.news-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-business-services">Business Services</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/garage"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a href="https://www.news-gazette.com/classifieds/place_a_classified/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-classified">Submit a Classified</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscriptions.news-gazette.com/eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-paper">Today's Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-727756" class="tncms-block hidden-md hidden-lg"><ul id="site-search-727756-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-727756" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-727756-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-727756-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-727756-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-727756').submit();
        return false;
    });

    $('#site-search-727756').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-727756 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-727756 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-727756-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-wdws"  href="/wdws/" >
                    <span class="nav-label">WDWS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsroom-directory"  href="/site/personnel.html" >
                    <span class="nav-label">Newsroom Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://subscriptions.news-gazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-login"  href="https://subscriptions.news-gazette.com/login"  target="_blank" rel="noopener">
                    <span class="nav-label">Login</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-727757" class="tncms-block"><div class="follow-links-727757 pull-right">
    
    <section id="block-727757" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsgazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/news_gazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-news-gazette" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-gazette.com",
  "sameAs" : ["https://www.facebook.com/newsgazette","http://twitter.com/news_gazette/","https://www.linkedin.com/company/the-news-gazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-727707" class="tncms-block"><section id="block-727707" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=540%2C56 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=750%2C77 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=1200%2C124 1200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-727761" class="tncms-block"><div id="weather-727761" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=61820" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">75&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="61820"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-727761 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Champaign, IL
                                
                                 <small>(61820)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms likely. Rainfall will be locally heavy at times. A few storms may be severe. Low 69F. Winds SSW at 5 to 10 mph. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms likely. Rainfall will be locally heavy at times. A few storms may be severe. Low 69F. Winds SSW at 5 to 10 mph. Chance of rain 90%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 21, 2020 @ 6:02 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=61820"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-727755" class="tncms-block padding-top new-search"><section id="block-727755" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-727755" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-727755" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-727755-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-727755-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-727755-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-727755').submit();
        return false;
    });

    $('#site-search-727755').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-727755 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-727755 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-727755-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-727752" class="tncms-block"><section id="block-727752" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=400%2C47 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=540%2C63 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/forms/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsroom-directory"  href="/site/personnel.html" >
                    <span class="nav-label">Newsroom Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://subscriptions.news-gazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-university-of-illinois"  href="/news/local/university-illinois/" >
                    <span class="nav-label">University of Illinois</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts-police-fire"  href="/news/local/courts-police-fire/" >
                    <span class="nav-label">Courts, Police & Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics-government"  href="/news/local/politics/" >
                    <span class="nav-label">Politics & Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/local/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/local/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-care"  href="/news/local/health-care/" >
                    <span class="nav-label">Health Care</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing"  href="/news/local/housing/" >
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/news/local/history/" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-keeping-watch"  href="/news/local/keeping-watch/" >
                    <span class="nav-label">Keeping Watch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military"  href="/news/local/military" >
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-parks-recreation"  href="/news/local/parks-recreation/" >
                    <span class="nav-label">Parks & Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/local/science-technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-social-services"  href="/news/local/social-services/" >
                    <span class="nav-label">Social Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/news/local/transportation/" >
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-road-construction"  href="/news/local/roadwork/" >
                    <span class="nav-label">Road Construction</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-reports"  href="/news/local/special-reports/" >
                    <span class="nav-label">Special Reports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/election/2020/" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/illini-sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-illini-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/illini-sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Illini Sports</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/illini-sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/illini-sports/mens-basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/illini-sports/womens-basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/illini-sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recruiting"  href="/sports/illini-sports/recruiting/" >
                    <span class="nav-label">Recruiting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/illini-sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/illini-sports/cross-country/" >
                    <span class="nav-label">Cross-Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/illini-sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gymnastics"  href="/sports/illini-sports/gymnastics/" >
                    <span class="nav-label">Gymnastics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/illini-sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/illini-sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-diving"  href="/sports/illini-sports/swimming-diving/" >
                    <span class="nav-label">Swimming & DIving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/illini-sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/illini-sports/track-field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/illini-sports/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-prep-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep-sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Prep Sports</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/prep-sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-basketball"  href="/sports/prep-sports/boys-basketball/" >
                    <span class="nav-label">Boys' Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-basketball"  href="/sports/prep-sports/girls-basketball/" >
                    <span class="nav-label">Girls' Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/prep-sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/prep-sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-golf"  href="/sports/prep-sports/boys-golf/" >
                    <span class="nav-label">Boys' Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-golf"  href="/sports/prep-sports/girls-golf/" >
                    <span class="nav-label">Girls' Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-soccer"  href="/sports/prep-sports/boys-soccer/" >
                    <span class="nav-label">Boys' Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-soccer"  href="/sports/prep-sports/girls-soccer/" >
                    <span class="nav-label">Girls' Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/prep-sports/cross-country/" >
                    <span class="nav-label">Cross-Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-and-diving"  href="/sports/prep-sports/swimming-diving/" >
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/prep-sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-and-field"  href="/sports/prep-sports/track-field/" >
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/prep-sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/prep-sports/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athletes-of-the-week"  href="/sports/prep-sports/athletes-week/" >
                    <span class="nav-label">Athletes of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-team-of-the-week"  href="/sports/prep-sports/team-week/" >
                    <span class="nav-label">Team of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/sports/prep-sports/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highlights"  href="/sports/prep-sports/highlights/" >
                    <span class="nav-label">Highlights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other"  href="/sports/prep-sports/other/" >
                    <span class="nav-label">Other</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-community-colleges"  href="/sports/community-college/" >
                    <span class="nav-label">Community Colleges</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-restaurants"  href="/business/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/business/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-banking"  href="/business/banking/" >
                    <span class="nav-label">Banking</span>
                </a></li><li>
                <a class="nav-link  tnt-section-economy"  href="/business/economy/" >
                    <span class="nav-label">Economy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/business/employment/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entrepreneurs"  href="/business/entrepreneurs/" >
                    <span class="nav-label">Entrepreneurs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-retail"  href="/business/retail/" >
                    <span class="nav-label">Retail</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-family"  href="/living/family/" >
                    <span class="nav-label">Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/living/food" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gardening"  href="/living/gardening/" >
                    <span class="nav-label">Gardening</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/living/health-fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/living/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/living/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="/living/travel/" >
                    <span class="nav-label">Travel</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts-entertainment/" >
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-art"  href="/arts-entertainment/art/" >
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books"  href="/arts-entertainment/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-film-television"  href="/arts-entertainment/film-television/" >
                    <span class="nav-label">Film & Television</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/arts-entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater"  href="/arts-entertainment/theater/" >
                    <span class="nav-label">Theater</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-commentary"  href="/opinion/guest-commentary/" >
                    <span class="nav-label">Guest Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters-editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-class-of-2020-photos"  href="/multimedia/photo_galleries/graduation_2020/" >
                    <span class="nav-label">Class of 2020 Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="https://videos.news-gazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-services"  href="/classifieds/service" >
                    <span class="nav-label">Business Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/classifieds/job/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="/classifieds/sale/sale/garage" >
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified"  href="https://www.news-gazette.com/classifieds/place_a_classified/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-paper"  href="https://subscriptions.news-gazette.com/eedition"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-784229" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-784229" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784229');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-792344" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792344" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792344');
                        googletag.pubads().refresh([gptAdSlots['ad-792344']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><script type="text/javascript">
    (function() {
        var ARTICLE_URL = window.location.href;
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_5mvdtzorx4zyw'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
    })();
</script>

<article itemscope itemtype="https://schema.org/Article" id="asset-7ed8d86a-0663-5f46-9341-4fab66c1c617" class="asset p402_premium article-default"  data-url="https://www.news-gazette.com/news/local/courts-police-fire/champaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street/article_7ed8d86a-0663-5f46-9341-4fab66c1c617.html" data-type="article"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/68b05672-ad7b-11e9-afff-4b84aba038ef.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="news-gazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.news-gazette.com/news/local/courts-police-fire/champaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street/article_7ed8d86a-0663-5f46-9341-4fab66c1c617.html" />
    <style>
                .asset-paging .direction {
                    color: #1a688f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.news-gazette.com\/tncms\/search\/mlt\/?origin=7ed8d86a-0663-5f46-9341-4fab66c1c617&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7ed8d86a-0663-5f46-9341-4fab66c1c617","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7ed8d86a-0663-5f46-9341-4fab66c1c617" class="asset-paging">
                <div id="paging-prev-7ed8d86a-0663-5f46-9341-4fab66c1c617" class="paging-link prev offset"></div>
                <div id="paging-next-7ed8d86a-0663-5f46-9341-4fab66c1c617" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <div class="kicker lead text-muted">Champaign police</div><h1 itemprop="headline" class="headline">
        <span>
            
            Champaign man accused of knocking man off bike, robbing him on city street
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-6f4c1a56-5acf-11e9-964f-cf45753020a1-asset-7ed8d86a-0663-5f46-9341-4fab66c1c617" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.news-gazette.com/users/profile/Mary%20Schenk">MARY SCHENK
mschenk@news-gazette.com</a></span>
                
                    <div id="author-popup-6f4c1a56-5acf-11e9-964f-cf45753020a1-asset-7ed8d86a-0663-5f46-9341-4fab66c1c617-content" class="hide">
                        <article class="clearfix card author popup-content card-author-6f4c1a56-5acf-11e9-964f-cf45753020a1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.news-gazette.com/users/profile/Mary%20Schenk" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mary Schenk"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/avatars/6/f4/c1a/6f4c1a56-5acf-11e9-964f-cf45753020a1.f90d5f6d2b05fd1dcd8a8da093bea306.png?_dc=1561466603"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.news-gazette.com/users/profile/Mary%20Schenk" rel="author" class="tnt-user-profile-link tnt-user-name">Mary Schenk</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/schenk" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mschenk@news-gazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-6f4c1a56-5acf-11e9-964f-cf45753020a1-asset-7ed8d86a-0663-5f46-9341-4fab66c1c617').popover({
                            content: $('#author-popup-6f4c1a56-5acf-11e9-964f-cf45753020a1-asset-7ed8d86a-0663-5f46-9341-4fab66c1c617-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-21T17:15:00-05:00" class="tnt-date asset-date text-muted">
            Jul 21, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-07-21T17:15:00-05:00" class="tnt-date asset-date text-muted">57 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-21T17:15:00-05:00">
    <meta itemprop="datePublished" content="2020-07-21T17:15:00-05:00">
    <meta itemprop="dateModified" content="2020-07-21T17:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Flocal%2Fcourts-police-fire%2Fchampaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street%2Farticle_7ed8d86a-0663-5f46-9341-4fab66c1c617.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/courts-police-fire/champaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street/article_7ed8d86a-0663-5f46-9341-4fab66c1c617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ed8d86a-0663-5f46-9341-4fab66c1c617"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Champaign%20man%20accused%20of%20knocking%20man%20off%20bike%2C%20robbing%20him%20on%20city%20street&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Flocal%2Fcourts-police-fire%2Fchampaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street%2Farticle_7ed8d86a-0663-5f46-9341-4fab66c1c617.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/courts-police-fire/champaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street/article_7ed8d86a-0663-5f46-9341-4fab66c1c617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ed8d86a-0663-5f46-9341-4fab66c1c617"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/news/local/courts-police-fire/champaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street/article_7ed8d86a-0663-5f46-9341-4fab66c1c617.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/courts-police-fire/champaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street/article_7ed8d86a-0663-5f46-9341-4fab66c1c617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ed8d86a-0663-5f46-9341-4fab66c1c617"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/7ed8d86a-0663-5f46-9341-4fab66c1c617" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ed8d86a-0663-5f46-9341-4fab66c1c617"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20Champaign%20man%20accused%20of%20knocking%20man%20off%20bike%2C%20robbing%20him%20on%20city%20street&body=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Flocal%2Fcourts-police-fire%2Fchampaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street%2Farticle_7ed8d86a-0663-5f46-9341-4fab66c1c617.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ed8d86a-0663-5f46-9341-4fab66c1c617"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-774294" class="tncms-block"><style>.ra-button {padding: .3em .9em; border-radius: .25em; background: linear-gradient(#fff, #efefef); box-shadow: 0 1px .2em gray; display: inline-flex; align-items: center; cursor: pointer;} .ra-button img {height: 1em; margin-right: .5em;}</style><div id="ra-player" data-skin="https://assets.sitespeaker.com/embed/skins/default"><div class="ra-button" onclick="readAloud(document.getElementById('ra-audio'), document.getElementById('ra-player'))">
<img src="https://assets.sitespeaker.com/embed/skins/default/play-icon.png"> Listen to this article</div></div>
<audio id="ra-audio" data-lang="en-US" data-voice="Amazon Joanna" data-key="5762083daa1b6977138fad0a33fb6014"></audio><script>function readAloud(au,pl){var bs="https://assets.sitespeaker.com/embed/";/iPad|iPhone|iPod/.test(navigator.userAgent)&&(au.src=bs+"sound/silence.mp3",au.play());var xhr=new XMLHttpRequest;xhr.open("GET",bs+"js/readaloud.min.js?ajax=1",!0),xhr.onreadystatechange=function(){4==xhr.readyState&&200==xhr.status&&(eval(xhr.responseText),readAloudInit(au,pl))},xhr.send(null)}</script></div></div>

            <div id="asset-content" data-asset-uuid="7ed8d86a-0663-5f46-9341-4fab66c1c617">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Flocal%2Fcourts-police-fire%2Fchampaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street%2Farticle_7ed8d86a-0663-5f46-9341-4fab66c1c617.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/courts-police-fire/champaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street/article_7ed8d86a-0663-5f46-9341-4fab66c1c617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ed8d86a-0663-5f46-9341-4fab66c1c617"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Champaign%20man%20accused%20of%20knocking%20man%20off%20bike%2C%20robbing%20him%20on%20city%20street&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Flocal%2Fcourts-police-fire%2Fchampaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street%2Farticle_7ed8d86a-0663-5f46-9341-4fab66c1c617.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/courts-police-fire/champaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street/article_7ed8d86a-0663-5f46-9341-4fab66c1c617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ed8d86a-0663-5f46-9341-4fab66c1c617"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/news/local/courts-police-fire/champaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street/article_7ed8d86a-0663-5f46-9341-4fab66c1c617.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/courts-police-fire/champaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street/article_7ed8d86a-0663-5f46-9341-4fab66c1c617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ed8d86a-0663-5f46-9341-4fab66c1c617"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/7ed8d86a-0663-5f46-9341-4fab66c1c617" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ed8d86a-0663-5f46-9341-4fab66c1c617"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20Champaign%20man%20accused%20of%20knocking%20man%20off%20bike%2C%20robbing%20him%20on%20city%20street&body=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Flocal%2Fcourts-police-fire%2Fchampaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street%2Farticle_7ed8d86a-0663-5f46-9341-4fab66c1c617.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ed8d86a-0663-5f46-9341-4fab66c1c617"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/courts-police-fire/champaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street/article_7ed8d86a-0663-5f46-9341-4fab66c1c617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ed8d86a-0663-5f46-9341-4fab66c1c617"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ed8d86a-0663-5f46-9341-4fab66c1c617-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ed8d86a-0663-5f46-9341-4fab66c1c617" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ed8d86a-0663-5f46-9341-4fab66c1c617" class="save-list-7ed8d86a-0663-5f46-9341-4fab66c1c617-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ed8d86a-0663-5f46-9341-4fab66c1c617" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                             
                                
                                
                                <p>URBANA — A Champaign man was charged Monday with robbery for allegedly taking a man’s money from him Saturday.</p><p>A Champaign police report said the 56-year-old victim said he was riding his bicycle in the 600 block of East University Avenue in Champaign when Quintion Manus, 32, who listed an address in the 1200 block of Dorie Miller Drive, stopped him to talk, then allegedly pushed him off his bike, hit him in the mouth and took his cash.</p><p>The victim alleged that Manus threatened him with a knife if he got back up and took $200 from him.</p><p>Manus was located not long after near his address and denied robbing anyone. The victim identified Manus as the robber.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.news-gazette.com",
  secureDomain: "news-gazette.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local\/courts-police-fire","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Judge Adam Dill left Manus’ bond at the $25,000 set Sunday. He’s due back in court Aug. 5. If convicted, he faces penalties ranging from probation to three to seven years in prison.</p><p>However, he would have to serve that after any sentence he might receive for an alleged burglary for which he had been released on bond. Manus was charged in connection with looting Best Buy in Champaign on May 31. That case remains unresolved.</p><p>Court records show he has six previous convictions.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local\/courts-police-fire","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Flocal%2Fcourts-police-fire%2Fchampaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street%2Farticle_7ed8d86a-0663-5f46-9341-4fab66c1c617.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/courts-police-fire/champaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street/article_7ed8d86a-0663-5f46-9341-4fab66c1c617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ed8d86a-0663-5f46-9341-4fab66c1c617"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Champaign%20man%20accused%20of%20knocking%20man%20off%20bike%2C%20robbing%20him%20on%20city%20street&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Flocal%2Fcourts-police-fire%2Fchampaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street%2Farticle_7ed8d86a-0663-5f46-9341-4fab66c1c617.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/courts-police-fire/champaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street/article_7ed8d86a-0663-5f46-9341-4fab66c1c617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ed8d86a-0663-5f46-9341-4fab66c1c617"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/news/local/courts-police-fire/champaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street/article_7ed8d86a-0663-5f46-9341-4fab66c1c617.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/courts-police-fire/champaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street/article_7ed8d86a-0663-5f46-9341-4fab66c1c617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ed8d86a-0663-5f46-9341-4fab66c1c617"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/7ed8d86a-0663-5f46-9341-4fab66c1c617" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ed8d86a-0663-5f46-9341-4fab66c1c617"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20Champaign%20man%20accused%20of%20knocking%20man%20off%20bike%2C%20robbing%20him%20on%20city%20street&body=https%3A%2F%2Fwww.news-gazette.com%2Fnews%2Flocal%2Fcourts-police-fire%2Fchampaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street%2Farticle_7ed8d86a-0663-5f46-9341-4fab66c1c617.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ed8d86a-0663-5f46-9341-4fab66c1c617"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/courts-police-fire/champaign-man-accused-of-knocking-man-off-bike-robbing-him-on-city-street/article_7ed8d86a-0663-5f46-9341-4fab66c1c617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ed8d86a-0663-5f46-9341-4fab66c1c617"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ed8d86a-0663-5f46-9341-4fab66c1c617-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ed8d86a-0663-5f46-9341-4fab66c1c617" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ed8d86a-0663-5f46-9341-4fab66c1c617" class="save-list-7ed8d86a-0663-5f46-9341-4fab66c1c617-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ed8d86a-0663-5f46-9341-4fab66c1c617" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    
                 

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-6f4c1a56-5acf-11e9-964f-cf45753020a1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.news-gazette.com/users/profile/Mary%20Schenk" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mary Schenk"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/avatars/6/f4/c1a/6f4c1a56-5acf-11e9-964f-cf45753020a1.f90d5f6d2b05fd1dcd8a8da093bea306.png?_dc=1561466603"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.news-gazette.com/users/profile/Mary%20Schenk" rel="author" class="tnt-user-profile-link tnt-user-name">Mary Schenk</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
                                    <p class="card-about">Mary Schenk is a reporter covering police, courts and breaking news at The News-Gazette. Her email is mschenk@news-gazette.com, and you can follow her on Twitter (@schenk).</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/schenk" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mschenk@news-gazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="circularhub_module_10300"></div>
                    <script src="//api.circularhub.com/10300/83760274a8034c6b/flyertown_module.js"></script>    
                    
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                      
                      if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0) {
                          try { _402_Show(); } catch(e) {console.log(e);}
                      }
                    </script>
                    
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-792342" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792342" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792342');
                        googletag.pubads().refresh([gptAdSlots['ad-792342']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-893589" class="tncms-block newsletter-signup"><section id="block-893589" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-893589 ">
        <div class="block-title-inner">
            <h3>
                
                News In Your Inbox!
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-893589"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-893589" type="checkbox" name="list_id[]" value="2957c452-7e8a-11ea-a268-b3da80a9b4a6" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;We'll send breaking news and news alerts to you as they happen!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">We'll send breaking news and news alerts to you as they happen!</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-893589" type="checkbox" name="list_id[]" value="bfdc116c-6ec2-11ea-b6ab-2b5df5c72c19" data-name="Coronavirus Updates" title="Coronavirus Updates" >
                                    <h4 class="mailinglist-title">Coronavirus Updates</h4>
                                    
                                        <p><span>Get the latest local and national news.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-893589" type="checkbox" name="list_id[]" value="f571bb70-7e89-11ea-a268-5f48d5751d66" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Have the latest local news delivered every afternoon so you don't miss out on updates.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Have the latest local news delivered every afternoon so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-893589" type="checkbox" name="list_id[]" value="05a71fc6-7e8a-11ea-a268-df91cd380831" data-name="Local Obituaries" title="Local Obituaries" >
                                    <h4 class="mailinglist-title">Local Obituaries</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Each day's obituaries, delivered to your inbox.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Each day's obituaries, delivered to your inbox.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-893589" type="checkbox" name="list_id[]" value="0dbe72fe-7e8a-11ea-a268-5363d7f68a83" data-name="Local Offers" title="Local Offers" >
                                    <h4 class="mailinglist-title">Local Offers</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Receive occasional local offers from our website and its advertisers.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Receive occasional local offers from our website and its advertisers.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-893589" type="checkbox" name="list_id[]" value="1ad8a554-7e8a-11ea-a268-f7f327fb3232" data-name="Local Sports" title="Local Sports" >
                                    <h4 class="mailinglist-title">Local Sports</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get the latest headlines on local sports!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get the latest headlines on local sports!</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-893589" type="checkbox" name="list_id[]" value="21cffd12-7e8a-11ea-a268-a36ecd1d9c14" data-name="Local Weather" title="Local Weather" >
                                    <h4 class="mailinglist-title">Local Weather</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get our expert short-term forecast, summary of the weather details and news of any severe weather.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get our expert short-term forecast, summary of the weather details and news of any severe weather.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-893589" type="checkbox" name="list_id[]" value="30603108-7e8a-11ea-a268-d32bab42d7c8" data-name="The Week in Review" title="The Week in Review" >
                                    <h4 class="mailinglist-title">The Week in Review</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Best trending stories from the week.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Top trending stories from the week.</span></p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-893589" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.news-gazette.com/users/admin/mailinglist/"></a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-820511" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-820511" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-820511');
                        googletag.pubads().refresh([gptAdSlots['ad-820511']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-731071" class="tncms-block visible-lg visible-md"><section id="block-731071" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-731071 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-circle border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/united-airlines-posts-1-6-billion-loss-in-virus-scarred-2q/article_d54355e5-4224-5a63-ab23-aa019d1accff.html" class="tnt-asset-link">
        

        
            United Airlines posts $1.6 billion loss in virus-scarred 2Q</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/trump-says-virus-in-us-will-get-worse-before-it-gets-better/article_64acc565-06f0-5919-8f43-8ffc247491ee.html" class="tnt-asset-link">
        

        
            Trump says virus in US will get worse before it gets better</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/trumps-new-immigration-fight-how-to-redraw-house-districts/article_74096f87-e4b1-5147-9c96-8241f86b677f.html" class="tnt-asset-link">
        

        
            Trump's new immigration fight: how to redraw House districts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/ohio-house-speaker-4-others-arrested-in-60m-bribery-case/article_0db4964c-dbb2-5ebf-92f9-f32e2ff4f23a.html" class="tnt-asset-link">
        

        
            Ohio House speaker, 4 others arrested in $60M bribery case</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/university-sued-after-students-fall-causes-severe-injury/article_c7eb51ba-edf0-5053-8a35-ee6ba8fe784f.html" class="tnt-asset-link">
        

        
            University sued after student's fall causes severe injury</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/trumps-show-of-federal-force-sparking-alarm-in-cities/article_30f72167-5a11-5b26-b5c0-c6ea9ab274b5.html" class="tnt-asset-link">
        

        
            Trump's show of federal force sparking alarm in cities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/facing-federal-agents-portland-protests-find-new-momentum/article_63122489-86ca-557e-9e88-36ac332f113a.html" class="tnt-asset-link">
        

        
            Facing federal agents, Portland protests find new momentum</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/us-accuses-chinese-hackers-in-targeting-of-covid-19-research/article_203e89db-5a38-5c7b-9768-28be754f053e.html" class="tnt-asset-link">
        

        
            US accuses Chinese hackers in targeting of COVID-19 research</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-792387" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792387" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792387');
                        googletag.pubads().refresh([gptAdSlots['ad-792387']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-727708" class="tncms-block"><section id="block-727708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727708 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-727708" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-727708" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/courts-police-fire/arrests-made-in-reported-explosions-near-catlin/article_31971bb8-f269-5048-bc1e-0d4b2e4f67fd.html">Arrests made in reported explosions near Catlin</a></li><li><a href="/news/failure-to-wear-face-mask-in-rantoul-store-results-in-fight-charges/article_db8f8145-3554-5cd0-881f-f595e7ac6f1e.html">Failure to wear face mask in Rantoul store results in fight, charges</a></li><li><a href="/coronavirus-response-champaign-school-board-at-peace-with-decision-to-limit-in-person-learning/article_e0c8688f-9525-5003-b11f-f92a40901999.html">Coronavirus response | Champaign school board at peace with decision to limit in-person learning</a></li><li><a href="/news/local/military/77-years-later-missing-champaign-marines-remains-recovered/article_ea47450b-00ed-5bb2-852f-f9a580c0be0a.html">77 years later, missing Champaign Marine's remains recovered</a></li><li><a href="/coronavirus/wednesdays-coronavirus-updates-new-pritzker-plan-for-surge-includes-rollbacks-by-region-champaign-county-adds/article_8c1b6dca-b52e-5741-b30e-10d5104bdf8d.html">Wednesday's coronavirus updates: New Pritzker plan for surge includes rollbacks by region; Champaign County adds 11 cases</a></li><li><a href="/coronavirus/friday-coronavirus-update-no-5-champaign-county-sets-single-day-records-for-most-new-cases/article_cf7794ec-a7c1-572e-920a-43fc237992cb.html">Friday coronavirus update No. 5: Champaign County sets single-day records for most new cases (43) and tests (3,669); positivity rate remains low (1.1%)</a></li><li><a href="/cold-cases/cold-case-hearing-her-voice-instilled-why-i-m-doing-this/article_e18b1cd3-adce-51c3-a0b9-107697d53c17.html">Cold Case: 'Hearing her voice instilled why I’m doing this'</a></li><li><a href="/toms-mailbag/toms-mailbag-july-17-2020/article_fa88d04e-2634-5dac-8d05-80e2a03628ce.html">Tom's #Mailbag, July 17, 2020</a></li><li><a href="/news/local/courts-police-fire/second-judge-orders-man-accused-of-inciting-riot-at-mall-jailed-pending-trial/article_2d0cca70-987f-5d23-8893-ed534544ed34.html">Second judge orders man accused of inciting riot at mall jailed pending trial</a></li><li><a href="/news/being-black-in-america-ui-chancellor-robert-jones/article_1b42a91b-d795-5f36-938c-131257e306a9.html">Being Black in America: UI Chancellor Robert Jones</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-732022" class="tncms-block"><div id="circularhub_module_3536"></div>
<script src="//api.circularhub.com/3536/83760274a8034c6b/flyertown_module.js"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-794295" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-794295" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-794295');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-793000" class="tncms-block"><div class="ng-footer-site-links">
         <div class="container">
             <ul class="ngm-brands ngm-weekly-brands"><h4>Community Newspapers</h4>
                 <li><a target="_blank" href="https://www.fordcountyrecord.com/">Ford County Record</a></li>
                 <li><a target="_blank" href="https://www.the-independent-news.com/">The Independent News</a></li>
                 <li><a target="_blank" href="https://www.journal-republican.com/">Journal Republican</a></li>
                 <li><a target="_blank" href="https://www.rantoulpress.com/">Rantoul Press</a></li>
             </ul><ul class="ngm-brands ngm-magazine-brands"><h4>Magazines</h4>
                 <li><a target="_blank" href="https://athomeillinois.com/">At Home in Central Illinois</a></li>
                 <li><a target="_blank" href="https://www.centralillinoisbusiness.com/">Central Illinois Business</a></li>
                 <li><a target="_blank" href="https://www.facebook.com/IDoCentralIllinois/">I Do</a></li>
             </ul><ul class="ngm-brands ngm-radio-brands"><h4>Radio Stations</h4>
                 <li><a target="_blank" href="https://www.news-gazette.com/wdws/">NewsTalk 1400</a></li>
                 <li><a target="_blank" href="https://www.whms.com/">Lite Rock 97.5</a></li>
                 <li><a target="_blank" href="https://www.1079wkio.com/">Classic Hits 107.9</a></li>
             </ul><!--<ul class="ngm-brands ngm-other-brands"><h4>Other</h4>
                <li><a target="_blank" href="https://ngmedge.com/">NGM Edge</a></li>
               <li><a target="_blank" href="https://ngmdeals.com/">NGM Deals</a></li> 
             </ul> --><div class="clearfix"></div>
         </div> <!-- end ng-footer-site-links / container -->
     </div> <!-- end ng-footer-site-links --></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-727748" class="tncms-block"><section id="block-727748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727748 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-illini-sports"  href="/sports/illini-sports/" >
                    <span class="nav-label">Illini Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts-entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-727699" class="tncms-block"><section id="block-727699" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727699 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="http://subscriptions.news-gazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stop"  href="https://www.news-gazette.com/site/forms/subscription_services/vacation/"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/site/forms/" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos"  href="https://www.news-gazette.com/multimedia/photo_galleries/"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-library-lookup-service"  href="https://www.news-gazette.com/site/article_lookup_service.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Library Lookup Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-archives"  href=" https://news-gazette.newsbank.com/" >
                    <span class="nav-label">Search Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified"  href="https://www.news-gazette.com/classifieds/place_a_classified/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-727749" class="tncms-block"><section id="block-727749" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727749 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.news-gazette.com/site/contact.html">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-727753" class="tncms-block padding-bottom"><section id="block-727753" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=400%2C47 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=540%2C63 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-727750" class="tncms-block"><section id="block-727750" class="block emphasis-h4   " ><address>
    <strong>news-gazette.com</strong><br>
    201 Devonshire<br>
    Champaign, IL 61820
    <br>
    
        <strong>Phone:</strong> 217-351-5252<br>
        <strong>Email:</strong> <a href="mailto:news@news-gazette.com">news@news-gazette.com</a><br>
    
</address></section></div><div id="tncms-block-727758" class="tncms-block padding-bottom"><div class="follow-links-727758 default">
    
    <section id="block-727758" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsgazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/news_gazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-news-gazette" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-gazette.com",
  "sameAs" : ["https://www.facebook.com/newsgazette","http://twitter.com/news_gazette/","https://www.linkedin.com/company/the-news-gazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-917568" class="tncms-block"><style>
@import url('https://fonts.googleapis.com/css?family=Lato:400,700,900&display=swap');

#logo {
    margin-bottom: 20px;
    padding-bottom: 20px;
    border-bottom: 1px solid rgba(255, 255, 255, 0.2);
 }
#footer {
    width: 100%;
    margin: auto;
    font-family: lato;
    font-size: 14px;
}
#footer ul {
	list-style-type: none;
}
@media all and (min-width: 950px) {
#footer {
    width: 1100px;
    margin: auto;
} 
.footerFloat {
    float: left;
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
.state-title {
    font-size: 13px;
    letter-spacing: 1px;
    font-weight: bold;
    text-transform: uppercase;
    font-family: lato;
}
</style><div id="wrapper">
<div id="logo"><center><img src="https://communitymediagroup.com/app/images/cmg-footer-logo.png"></center></div>
<div id="footer">
<div class="footerFloat">
        <ul><li><span class="state-title">Illinois</span></li>
        	<li><a href="http://fordcountyrecord.com" target="_blank">Ford County Record</a></li>
        	<li><a href="http://www.journalpilot.com/" target="_blank">Hancock Journal-Pilot</a></li>
        	<li><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">Hoopeston Chronicle</a></li>
        	<li><a href="http://the-independent-news.com" target="_blank">The Independent News</a></li>
        	<li><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Iroquois Times-Republic</a></li>
        	<li><a href="http://journal-republican.com">Journal-Republican</a></li>
        	<li><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a></li>
        	<li><a href="http://rantoulpress.com" target="_blank">Rantoul Press</a></li>
        </ul></div>

<div class="footerFloat">
        <ul><li><span class="state-title">Indiana</span></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain Co. Neighbor</a></li>
        	<li><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a></li>
        	<li><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a></li>
        	<li><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a></li>
        	<li><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a></li>
        	<li><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton Co. Enterprise</a></li>
        	<li><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Review-Republican</a></li>
        	<li><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Iowa</span></li>
        	<li><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a></li>
        	<li><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Advocate-Journal</a></li>
        	<li><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a></li>
        	<li><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a></li>
                <li><a href="http://thefayettecountyunion.com/" target="_blank">Fayette County Union</a></li>
        	<li><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a></li>
        	<li><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a></li>
       	 	<li><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Michigan</span></li>
			<li><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a></li>
			<li><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a></li>
			<li><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a></li>
       		<li><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a></li>
       		<li><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a></li>
       	</ul><ul><li><span class="state-title">New York</span></li>
			<li><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a></li>
			<li><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a></li>
			<li><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a></li>
		</ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Pennsylvania</span></li>
			<li><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a></li>
			<li><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a></li>
			<li><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a></li>
        	<li><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a></li>
        	<li><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a></li>
        	<li><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a></li>
        	<li><a href="http://www.potterleaderenterprise.com/" target="_blank">Potter Leader-Enterprise</a></li>
        	<li><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a></li>
        	<li><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a></li>
        	<li><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a></li>
        </ul></div>
</div>
</div></div></div>
                


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-727703" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-727703"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">The News-Gazette</a>, 201 Devonshire Champaign, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7ed8d86a-0663-5f46-9341-4fab66c1c617")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
</div> <!-- closes ngwrap -->
<div id="wall"></div>

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.js?_dc=1559662273"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>