  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.news-gazette.com/content/tncms/live/" />
<meta name="keywords" content="sports, illini-sports, football" />
<meta name="news_keywords" content="sports, illini-sports, football" />
<meta name="description" content="In his 30th year on the Illinois football beat, AP Top 25 voter Bob Asmussen is on call 24/7." />
<meta name="author" content="Bob Asmussen" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.news-gazette.com/sports/ask-bob-how-popular-was-the-opening-day-of-illini/article_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=892%2C630" />
<meta property="og:image:width" content="892" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Ask Bob: How popular was the opening day of Illini training camp?" />
<meta property="og:description" content="In his 30th year on the Illinois football beat, AP Top 25 voter Bob Asmussen is on call 24/7." />
<meta property="og:site_name" content="The News-Gazette" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/newsgazette" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@news_gazette" />
<meta name="twitter:creator" content="@https://twitter.com/BobAsmussen" />
<meta name="twitter:image:alt" content="0803 spor UI tcamp8957.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/libraries/flex/components/template/resources/styles/layout.css?_dc=1556125931"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:300,400,600|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/global/resources/styles/ngcustom.css?_dc=1561750355"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Bob Asmussen"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-a15Hs4ofKGnVw"},"system":{"render_time":245},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-4954131-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.js?_dc=1556125931"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/libraries/flex/components/template/resources/scripts/application.js?_dc=1556125931"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/global/resources/scripts/taboola.js?_dc=1562092511"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["sports","illini-sports","football"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/320x100_mobile_sticky_banner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 100]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-784229'] = googletag.defineSlot(adUnit, [[320,100]], 'ad-784229').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '4073248/Billboard_NG_ROS';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [970,250]).addSize([1200, 0], [970,250]).build();
                gptAdSlots['ad-792344'] = googletag.defineSlot(adUnit, [[970,250]], 'ad-792344').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/NG_Stories_MR';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250], [300, 600]).addSize([992, 0], [300, 250], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-792342'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-792342').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/NG_Home_LowRail';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250], [300, 600]).addSize([992, 0], [300, 250], [300, 600]).addSize([1200, 0], [300, 250], [300, 600]).build();
                gptAdSlots['ad-780728'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-780728').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/NG_ROS_MR_2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250], [300, 600]).addSize([992, 0], [300, 250], [300, 600]).addSize([1200, 0], [300, 250], [300, 600]).build();
                gptAdSlots['ad-792387'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-792387').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ScreenShift';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1, 1]).addSize([1200, 0], [1, 1]).build();
                gptAdSlots['ad-767422'] = googletag.defineSlot(adUnit, [[1,1]], 'ad-767422').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/sidebar_sticky';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-794295'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-794295').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/NG_Stories_LB';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 100], [320, 50]]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-792407'] = googletag.defineSlot(adUnit, [[320,100],[320,50],[728,90]], 'ad-792407').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1559662273"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Ask Bob: How popular was the opening day of Illini training camp? | Sports | news-gazette.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1d4c7a; } .fixed-nav #main-navigation { background-color: #1d4c7a !important; } #site-top-nav-container, #site-top-nav { background-color: #231f20; } #site-footer-container, #site-footer { background-color: #1d4c7a; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #efefef; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1a688f; }#site-header-container{ border-bottom: 3px solid #1a688f; }#site-footer-container{ border-top: 3px solid #1a688f; } .tnt-bg-accent { background-color: #1a688f; } a .tnt-caret-down { color: #1a688f; } .block-title .block-title-inner { border-color: #1a688f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1a688f; } .form-control:focus { border-bottom-color: #1a688f; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.news-gazette.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Ask Bob: How popular was the opening day of Illini training camp? | Sports | news-gazette.com" href="http://www.news-gazette.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.news-gazette.com/sports/ask-bob-how-popular-was-the-opening-day-of-illini/article_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
    <link rel="stylesheet preload" as="style" href="/app/css/ng-custom.css"/>
<link rel="stylesheet preload" as="style" href="/app/css/tn-closings.css"/>
<link rel="stylesheet preload" as="style" href="/app/css/uofi-widget.css"/>
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    

     $('#site-search-727755-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
   
      
 }); 
</script>

<script src="/app/js/ng-custom.min.js"></script>
<script>jwplayer.key="ZAha2sbHuHnoPuwMS/IxLO1I44ROXbG3QEIuhw==";</script>

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-gazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Bob+Asmussen&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.quantcast=p-a15Hs4ofKGnVw&tncms.system.render_time=245&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-4954131-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.news-gazette.com/users/admin/contribute/article/?assetid=5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.news-gazette.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/forms/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-newsroom-directory">Newsroom Directory</a>
                                </li><li>
                                    <a href="http://subscriptions.news-gazette.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/nation-world/"  class="nav-link tnt-section-nationworld">Nation/World</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/illini-sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/illini-sports/"  class="nav-link tnt-section-illini-sports">Illini Sports</a>
                                </li><li>
                                    <a href="http://forums.illinihq.com"  target="_blank" rel="noopener" class="nav-link tnt-section-illini-forums">Illini Forums</a>
                                </li><li>
                                    <a href="/sports/prep-sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/community-college/"  class="nav-link tnt-section-community-colleges">Community Colleges</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/business/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li><li>
                                    <a href="/business/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/business/banking/"  class="nav-link tnt-section-banking">Banking</a>
                                </li><li>
                                    <a href="/business/economy/"  class="nav-link tnt-section-economy">Economy</a>
                                </li><li>
                                    <a href="/business/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/business/entrepreneurs/"  class="nav-link tnt-section-entrepreneurs">Entrepreneurs</a>
                                </li><li>
                                    <a href="/business/retail/"  class="nav-link tnt-section-retail">Retail</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/living/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a href="/living/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/living/gardening/"  class="nav-link tnt-section-gardening">Gardening</a>
                                </li><li>
                                    <a href="/living/health-fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/living/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/living/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/living/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts-entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/arts-entertainment/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a href="/arts-entertainment/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/arts-entertainment/film-television/"  class="nav-link tnt-section-film-television">Film & Television</a>
                                </li><li>
                                    <a href="/arts-entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/arts-entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/guest-commentary/"  class="nav-link tnt-section-guest-commentary">Guest Commentary</a>
                                </li><li>
                                    <a href="/opinion/letters-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="https://ngvideos.jwpapp.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-business-services">Business Services</a>
                                </li><li>
                                    <a href="http://careers.news-gazette.com"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/garage"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/ChampaignNewsGazette/Advertising/Advertiser/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://careers.news-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscriptions.news-gazette.com/eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-paper">Today's Paper</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-727756" class="tncms-block hidden-md hidden-lg"><ul id="site-search-727756-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-727756" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-727756-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-727756-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-727756-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-727756').submit();
        return false;
    });

    $('#site-search-727756').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-727756 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-727756 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-727756-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-wdws"  href="/wdws/" >
                    <span class="nav-label">WDWS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsroom-directory"  href="/site/personnel.html" >
                    <span class="nav-label">Newsroom Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://subscriptions.news-gazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-727757" class="tncms-block"><div class="follow-links-727757 pull-right">
    
    <section id="block-727757" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsgazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/news_gazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-news-gazette" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-gazette.com",
  "sameAs" : ["https://www.facebook.com/newsgazette","http://twitter.com/news_gazette/","https://www.linkedin.com/company/the-news-gazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-727707" class="tncms-block"><section id="block-727707" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=540%2C56 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=750%2C77 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=1200%2C124 1200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-727761" class="tncms-block"><div id="weather-727761" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=61820" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">82&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="61820"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-727761 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Champaign, IL
                                
                                 <small>(61820)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly clear. Low 58F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 58F. Winds NE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 2, 2019 @ 6:19 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=61820"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-727755" class="tncms-block padding-top new-search"><section id="block-727755" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-727755" class="search-form-container card clearfix text-center ">
    <form id="site-search-727755" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-727755-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-727755-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-727755-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-727755').submit();
        return false;
    });

    $('#site-search-727755').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-727755 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-727755 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-727755-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-727752" class="tncms-block"><section id="block-727752" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=400%2C47 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=540%2C63 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/forms/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsroom-directory"  href="/site/personnel.html" >
                    <span class="nav-label">Newsroom Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://subscriptions.news-gazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-university-of-illinois"  href="/news/local/university-illinois/" >
                    <span class="nav-label">University of Illinois</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts-police-fire"  href="/news/local/courts-police-fire/" >
                    <span class="nav-label">Courts, Police & Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics-government"  href="/news/local/politics/" >
                    <span class="nav-label">Politics & Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/local/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/local/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-care"  href="/news/local/health-care/" >
                    <span class="nav-label">Health Care</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing"  href="/news/local/housing/" >
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/news/local/history/" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-keeping-watch"  href="/news/local/keeping-watch/" >
                    <span class="nav-label">Keeping Watch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military"  href="/news/local/military/" >
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-parks-recreation"  href="/news/local/parks-recreation/" >
                    <span class="nav-label">Parks & Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/local/science-technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-social-services"  href="/news/local/social-services/" >
                    <span class="nav-label">Social Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/news/local/transportation/" >
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-road-construction"  href="/news/local/roadwork/" >
                    <span class="nav-label">Road Construction</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-reports"  href="/news/local/special-reports/" >
                    <span class="nav-label">Special Reports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nationworld"  href="/news/nation-world/" >
                    <span class="nav-label">Nation/World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/illini-sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-illini-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/illini-sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Illini Sports</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/illini-sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/illini-sports/mens-basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/illini-sports/womens-basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/illini-sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recruiting"  href="/sports/illini-sports/recruiting/" >
                    <span class="nav-label">Recruiting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/illini-sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/illini-sports/cross-country/" >
                    <span class="nav-label">Cross-Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/illini-sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gymnastics"  href="/sports/illini-sports/gymnastics/" >
                    <span class="nav-label">Gymnastics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/illini-sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/illini-sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-diving"  href="/sports/illini-sports/swimming-diving/" >
                    <span class="nav-label">Swimming & DIving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/illini-sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/illini-sports/track-field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/illini-sports/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-illini-forums"  href="http://forums.illinihq.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Illini Forums</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-prep-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep-sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Prep Sports</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/prep-sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-basketball"  href="/sports/prep-sports/boys-basketball/" >
                    <span class="nav-label">Boys' Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-basketball"  href="/sports/prep-sports/girls-basketball/" >
                    <span class="nav-label">Girls' Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/prep-sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/prep-sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-golf"  href="/sports/prep-sports/boys-golf/" >
                    <span class="nav-label">Boys' Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-golf"  href="/sports/prep-sports/girls-golf/" >
                    <span class="nav-label">Girls' Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-soccer"  href="/sports/prep-sports/boys-soccer/" >
                    <span class="nav-label">Boys' Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-soccer"  href="/sports/prep-sports/girls-soccer/" >
                    <span class="nav-label">Girls' Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/prep-sports/cross-country/" >
                    <span class="nav-label">Cross-Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-and-diving"  href="/sports/prep-sports/swimming-diving/" >
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/prep-sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-and-field"  href="/sports/prep-sports/track-field/" >
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/prep-sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/prep-sports/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athletes-of-the-week"  href="/sports/prep-sports/athletes-week/" >
                    <span class="nav-label">Athletes of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-team-of-the-week"  href="/sports/prep-sports/team-week/" >
                    <span class="nav-label">Team of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/sports/prep-sports/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highlights"  href="/sports/prep-sports/highlights/" >
                    <span class="nav-label">Highlights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other"  href="/sports/prep-sports/other/" >
                    <span class="nav-label">Other</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-community-colleges"  href="/sports/community-college/" >
                    <span class="nav-label">Community Colleges</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-restaurants"  href="/business/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/business/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-banking"  href="/business/banking/" >
                    <span class="nav-label">Banking</span>
                </a></li><li>
                <a class="nav-link  tnt-section-economy"  href="/business/economy/" >
                    <span class="nav-label">Economy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/business/employment/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entrepreneurs"  href="/business/entrepreneurs/" >
                    <span class="nav-label">Entrepreneurs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-retail"  href="/business/retail/" >
                    <span class="nav-label">Retail</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-family"  href="/living/family/" >
                    <span class="nav-label">Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/living/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gardening"  href="/living/gardening/" >
                    <span class="nav-label">Gardening</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/living/health-fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/living/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/living/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="/living/travel/" >
                    <span class="nav-label">Travel</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-a-e"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts-entertainment/" >
                    <span class="nav-label">A & E</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-art"  href="/arts-entertainment/art/" >
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books"  href="/arts-entertainment/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-film-television"  href="/arts-entertainment/film-television/" >
                    <span class="nav-label">Film & Television</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/arts-entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater"  href="/arts-entertainment/theater/" >
                    <span class="nav-label">Theater</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-commentary"  href="/opinion/guest-commentary/" >
                    <span class="nav-label">Guest Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters-editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="https://ngvideos.jwpapp.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-services"  href="/classifieds/service" >
                    <span class="nav-label">Business Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="http://careers.news-gazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="/classifieds/sale/sale/garage" >
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classadz.vdata.com/ChampaignNewsGazette/Advertising/Advertiser/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://careers.news-gazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-paper"  href="https://subscriptions.news-gazette.com/eedition"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Paper</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-784229" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-784229" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784229');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-731076" class="tncms-block"></div><div id="tncms-block-792344" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792344" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792344');
                        googletag.pubads().refresh([gptAdSlots['ad-792344']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-1a4237ca-b579-11e9-8e62-efe4ae05a92a" class="modal fullscreen in modal-image image-default modal-1a4237ca-b579-11e9-8e62-efe4ae05a92a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=400%2C283"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=400%2C283 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=540%2C381 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=750%2C530 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=1200%2C848 1200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=1700%2C1201 1700w"
                    sizes="100vw"
                    width="1713"
                    height="1210"
                    alt="0803 spor UI tcamp8957.jpg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1a4237ca-b579-11e9-8e62-efe4ae05a92a" data-target=".caption-inner-modal-image-1a4237ca-b579-11e9-8e62-efe4ae05a92a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1a4237ca-b579-11e9-8e62-efe4ae05a92a collapse in"><div class="actions pull-right">
                <a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fask-bob-how-popular-was-the-opening-day-of-illini%2Farticle_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fnews-gazette.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2Fa4%2F1a4237ca-b579-11e9-8e62-efe4ae05a92a%2F5d44c02ebefb3.image.jpg%3Fresize%3D540%252C381&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fnews-gazette.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2Fa4%2F1a4237ca-b579-11e9-8e62-efe4ae05a92a%2F5d44c02ebefb3.image.jpg%3Fresize%3D540%252C381&notes=https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ec0ca2.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>LB Shammond Cooper during the first day of Illinois football training camp at Campus Rec Fields in Urbana on Friday, August 2, 2019.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Rick Danzl</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fspor-ui-tcamp-jpg%2Fimage_1a4237ca-b579-11e9-8e62-efe4ae05a92a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spor-ui-tcamp-jpg/image_1a4237ca-b579-11e9-8e62-efe4ae05a92a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1a4237ca-b579-11e9-8e62-efe4ae05a92a}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=0803%20spor%20UI%20tcamp8957.jpg&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fspor-ui-tcamp-jpg%2Fimage_1a4237ca-b579-11e9-8e62-efe4ae05a92a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spor-ui-tcamp-jpg/image_1a4237ca-b579-11e9-8e62-efe4ae05a92a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1a4237ca-b579-11e9-8e62-efe4ae05a92a}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/1a4237ca-b579-11e9-8e62-efe4ae05a92a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1a4237ca-b579-11e9-8e62-efe4ae05a92a}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%200803%20spor%20UI%20tcamp8957.jpg&body=https%3A%2F%2Fwww.news-gazette.com%2Fspor-ui-tcamp-jpg%2Fimage_1a4237ca-b579-11e9-8e62-efe4ae05a92a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1a4237ca-b579-11e9-8e62-efe4ae05a92a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spor-ui-tcamp-jpg/image_1a4237ca-b579-11e9-8e62-efe4ae05a92a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1a4237ca-b579-11e9-8e62-efe4ae05a92a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1a4237ca-b579-11e9-8e62-efe4ae05a92a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1a4237ca-b579-11e9-8e62-efe4ae05a92a" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1a4237ca-b579-11e9-8e62-efe4ae05a92a" class="save-list-1a4237ca-b579-11e9-8e62-efe4ae05a92a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1a4237ca-b579-11e9-8e62-efe4ae05a92a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1a4237ca-b579-11e9-8e62-efe4ae05a92a img { max-height: 537px; }
            </style>
        </template>
    </div><script>

var params = [];
var pcmcfg = null;
pcmcfg = $.extend({}, params);

//Does the user have cookies turned off
$.cookie('_pcmcck', 'tngi', { path: '/' });
if ($.cookie('_pcmcck') == 'tngi') {
   pcmcfg.ce = 1;
} else {//cookies are turned off
   pcmcfg.ce = 0;
}
pcmcfg.cn = "_pcmcn";
pcmcfg.ur = "/sports/ask-bob-how-popular-was-the-opening-day-of-illini/article_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html";
pcmcfg.ni = "5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f";
pcmcfg.ct = "article";
pcmcfg.ap = false;
pcmcfg.sl = 5756
pcmcfg.po = 0;
pcmcfg.sec_t = '';
pcmcfg.count_only = false;

;
    pcmcfg.sec_t+="sports|";
;
    pcmcfg.sec_t+="illini-sports|";
;
    pcmcfg.sec_t+="football|";


//run it
pcm_do();

</script>
<script type="text/javascript">
    (function() {
        var ARTICLE_URL = window.location.href;
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_5mvdtzorx4zyw'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
    })();
</script>
<article itemscope itemtype="https://schema.org/Article" id="asset-5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f" class="asset p402_premium article-default"  data-url="https://www.news-gazette.com/sports/ask-bob-how-popular-was-the-opening-day-of-illini/article_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html" data-type="article"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=892%2C630">
            <meta itemprop="width" content="892">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="news-gazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.news-gazette.com/sports/ask-bob-how-popular-was-the-opening-day-of-illini/article_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html" />
    <style>
                .asset-paging .direction {
                    color: #1a688f;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f" class="asset-paging">
                <div id="paging-prev-5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f" class="paging-link prev offset"></div>
                <div id="paging-next-5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ask Bob: How popular was the opening day of Illini training camp?
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-05c1db98-5acf-11e9-acec-8f38c31a7fba-asset-5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.news-gazette.com/users/profile/Bob%20Asmussen">Bob Asmussen</a></span>
                
                    <div id="author-popup-05c1db98-5acf-11e9-acec-8f38c31a7fba-asset-5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-05c1db98-5acf-11e9-acec-8f38c31a7fba">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.news-gazette.com/users/profile/Bob%20Asmussen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Bob Asmussen" src="" data-src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/avatars/0/5c/1db/05c1db98-5acf-11e9-acec-8f38c31a7fba.501cd5cffce98c9bf922ab2596c040c3.png?_dc=1562622907" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.news-gazette.com/users/profile/Bob%20Asmussen" rel="author" class="tnt-user-profile-link tnt-user-name">Bob Asmussen</a>
                                </h4><p class="tnt-user-title small text-muted">College Football Reporter/Columnist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/BobAsmussen" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:asmussen@news-gazette.com" title="Email">
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-05c1db98-5acf-11e9-acec-8f38c31a7fba-asset-5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f').popover({
                            content: $('#author-popup-05c1db98-5acf-11e9-acec-8f38c31a7fba-asset-5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-08-02T16:30:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-02T16:30:00-05:00">
    <meta itemprop="datePublished" content="2019-08-02T16:30:00-05:00">
    <meta itemprop="dateModified" content="2019-08-02T16:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fask-bob-how-popular-was-the-opening-day-of-illini%2Farticle_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ask-bob-how-popular-was-the-opening-day-of-illini/article_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ask%20Bob%3A%20How%20popular%20was%20the%20opening%20day%20of%20Illini%20training%20camp%3F&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fask-bob-how-popular-was-the-opening-day-of-illini%2Farticle_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ask-bob-how-popular-was-the-opening-day-of-illini/article_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20Ask%20Bob%3A%20How%20popular%20was%20the%20opening%20day%20of%20Illini%20training%20camp%3F&body=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fask-bob-how-popular-was-the-opening-day-of-illini%2Farticle_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1a4237ca-b579-11e9-8e62-efe4ae05a92a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1a4237ca-b579-11e9-8e62-efe4ae05a92a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1713">
            <meta itemprop="height" content="1210">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=1200%2C848">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=1200%2C848">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=400%2C283"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=400%2C283 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=540%2C381 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=750%2C530 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=1200%2C848 1200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ebefb3.image.jpg?resize=1700%2C1201 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1713"
                    height="1210"
                    alt="0803 spor UI tcamp8957.jpg"
                    class="img-responsive full tnt-restrict-img-1a4237ca-b579-11e9-8e62-efe4ae05a92a" />
            </div><style>
                .tnt-restrict-img-1a4237ca-b579-11e9-8e62-efe4ae05a92a {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://news-gazette.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fask-bob-how-popular-was-the-opening-day-of-illini%2Farticle_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fnews-gazette.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2Fa4%2F1a4237ca-b579-11e9-8e62-efe4ae05a92a%2F5d44c02ebefb3.image.jpg%3Fresize%3D540%252C381&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fnews-gazette.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2Fa4%2F1a4237ca-b579-11e9-8e62-efe4ae05a92a%2F5d44c02ebefb3.image.jpg%3Fresize%3D540%252C381&notes=https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/a4/1a4237ca-b579-11e9-8e62-efe4ae05a92a/5d44c02ec0ca2.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>LB Shammond Cooper during the first day of Illinois football training camp at Campus Rec Fields in Urbana on Friday, August 2, 2019.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Rick Danzl</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fask-bob-how-popular-was-the-opening-day-of-illini%2Farticle_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ask-bob-how-popular-was-the-opening-day-of-illini/article_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ask%20Bob%3A%20How%20popular%20was%20the%20opening%20day%20of%20Illini%20training%20camp%3F&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fask-bob-how-popular-was-the-opening-day-of-illini%2Farticle_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ask-bob-how-popular-was-the-opening-day-of-illini/article_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20Ask%20Bob%3A%20How%20popular%20was%20the%20opening%20day%20of%20Illini%20training%20camp%3F&body=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fask-bob-how-popular-was-the-opening-day-of-illini%2Farticle_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ask-bob-how-popular-was-the-opening-day-of-illini/article_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f" class="save-list-5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-774294" class="tncms-block"><style>.ra-button {padding: .3em .9em; border-radius: .25em; background: linear-gradient(#fff, #efefef); box-shadow: 0 1px .2em gray; display: inline-flex; align-items: center; cursor: pointer;} .ra-button img {height: 1em; margin-right: .5em;}</style><div id="ra-player" data-skin="https://assets.sitespeaker.com/embed/skins/default"><div class="ra-button" onclick="readAloud(document.getElementById('ra-audio'), document.getElementById('ra-player'))">
<img src="https://assets.sitespeaker.com/embed/skins/default/play-icon.png"> Listen to this article</div></div>
<audio id="ra-audio" data-lang="en-US" data-voice="Amazon Joanna" data-key="5762083daa1b6977138fad0a33fb6014"></audio><script>function readAloud(au,pl){var bs="https://assets.sitespeaker.com/embed/";/iPad|iPhone|iPod/.test(navigator.userAgent)&&(au.src=bs+"sound/silence.mp3",au.play());var xhr=new XMLHttpRequest;xhr.open("GET",bs+"js/readaloud.min.js?ajax=1",!0),xhr.onreadystatechange=function(){4==xhr.readyState&&200==xhr.status&&(eval(xhr.responseText),readAloudInit(au,pl))},xhr.send(null)}</script></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                             
                                
                                
                                <p>In his 30th year on the Illinois football beat, AP Top 25 voter Bob Asmussen is on call 24/7. Submit your questions <span style="text-decoration: underline;"><strong><a href="https://www.news-gazette.com/site/forms/illinois_football_chat/" target="_blank">BY CLICKING HERE</a></strong></span> and he’ll chase down answers.</p><h3><strong>Today</strong></h3><p><em>What were the crowds like the first day of Illinois football training camp and were there any celebrities on hand?</em></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><h3><strong>Bob says ...</strong></h3><div class="inline-asset inline-collection  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-summary tnt-inline-alignment-right tnt-inline-width-half">
        <article id="card-summary-653422de-b551-11e9-bd64-5f8592a5cc74" class="clearfix card summary has-image   tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-653422de-b551-11e9-bd64-5f8592a5cc74 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/illinois-football-training-camp-day/collection_653422de-b551-11e9-bd64-5f8592a5cc74.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +31</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Illinois Football Training Camp Day 1"
                        class="img-responsive lazyload full"
                        width="1000"
                        height="760"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/90/19088a79-4750-5be8-bc42-45bfe86def94/5d4492c9d374c.image.jpg?resize=200%2C152 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/90/19088a79-4750-5be8-bc42-45bfe86def94/5d4492c9d374c.image.jpg?resize=300%2C228 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/90/19088a79-4750-5be8-bc42-45bfe86def94/5d4492c9d374c.image.jpg?resize=400%2C304 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/90/19088a79-4750-5be8-bc42-45bfe86def94/5d4492c9d374c.image.jpg?resize=540%2C410 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/90/19088a79-4750-5be8-bc42-45bfe86def94/5d4492c9d374c.image.jpg?resize=750%2C570 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/90/19088a79-4750-5be8-bc42-45bfe86def94/5d4492c9d374c.image.jpg?resize=1000%2C760 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/illinois-football-training-camp-day/collection_653422de-b551-11e9-bd64-5f8592a5cc74.html" class="tnt-asset-link">
        

        
            Illinois Football Training Camp Day 1</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Members of the Illinois football team took to the fields on the first day training camp at Campus Rec Fields in Urbana on Friday, August 2, 2019. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>On a perfect Friday morning, there were more fans than I expected. I’m sure the weather helped. And the easy access to the fields and parking.</p><p>I am poor at crowd estimating, but I would say more than 20 and less than 100. My guess is there will be more fans on Saturday, when most people (obvious reporter exception) are off work.</p><p>When it comes to having training camp open to the public, Illinois is more of an exception than the rule. <strong>Lovie Smith</strong> was asked about it Friday and he said it’s what he got used to in the NFL, where fans attending training camp is part of the deal.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Once the season gets closer and game planning starts, the crowds won’t be allowed to watch. And media access will be limited.</p><p>For the next two weeks, the fans and press and welcome to stop by the Campus Rec Fields.</p><p>As for celebrities, I saw two: former Illini cornerback <strong>Terry Hawthorne</strong>, who is now on the coaching staff at East St. Louis and athletic director <strong>Josh Whitman</strong>, who was raving about the weather. There will be more familiar faces on the sidelines in the coming days. We are likely to see a number of former Illinois players. I will keep you posted.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p><em>Bob Asmussen is a college football reporter and columnist for The News-Gazette. His email is <a href="mailto:asmussen@news-gazette.com">asmussen@news-gazette.com</a>, and you can follow him on Twitter (<a href="https://twitter.com/bobasmussen" target="_blank">@BobAsmussen</a>).</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fask-bob-how-popular-was-the-opening-day-of-illini%2Farticle_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ask-bob-how-popular-was-the-opening-day-of-illini/article_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ask%20Bob%3A%20How%20popular%20was%20the%20opening%20day%20of%20Illini%20training%20camp%3F&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fask-bob-how-popular-was-the-opening-day-of-illini%2Farticle_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ask-bob-how-popular-was-the-opening-day-of-illini/article_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20Ask%20Bob%3A%20How%20popular%20was%20the%20opening%20day%20of%20Illini%20training%20camp%3F&body=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fask-bob-how-popular-was-the-opening-day-of-illini%2Farticle_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ask-bob-how-popular-was-the-opening-day-of-illini/article_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f" class="save-list-5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    
                 

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-05c1db98-5acf-11e9-acec-8f38c31a7fba">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.news-gazette.com/users/profile/Bob%20Asmussen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Bob Asmussen" src="" data-src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/avatars/0/5c/1db/05c1db98-5acf-11e9-acec-8f38c31a7fba.501cd5cffce98c9bf922ab2596c040c3.png?_dc=1562622907" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.news-gazette.com/users/profile/Bob%20Asmussen" rel="author" class="tnt-user-profile-link tnt-user-name">Bob Asmussen</a>
                                </h4><p class="tnt-user-title small text-muted">College Football Reporter/Columnist</p>
                                    <p class="card-about">Bob Asmussen is a college football reporter and columnist for The News-Gazette. His email is asmussen@news-gazette.com, and you can follow him on Twitter (@BobAsmussen).</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/BobAsmussen" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:asmussen@news-gazette.com" title="Email">
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="circularhub_module_10300"></div>
                    <script src="//api.circularhub.com/10300/83760274a8034c6b/flyertown_module.js"></script>    
                    
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                      
                      if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0) {
                          try { _402_Show(); } catch(e) {console.log(e);}
                      }
                    </script>
                    
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-788387" class="tncms-block"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-784557" class="tncms-block"><section id="block-784557" class="block emphasis-h3   " ><div class="block">
    </section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-792342" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792342" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792342');
                        googletag.pubads().refresh([gptAdSlots['ad-792342']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-731071" class="tncms-block visible-lg visible-md"><section id="block-731071" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-731071 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-circle border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/williams-first-practice-imperfect-but-on-course/article_ba94a276-6399-5416-bef0-9106a4c09c61.html" class="tnt-asset-link">
        

        
            Williams' first practice imperfect but on course</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/illini-training-camp-notes-betiku-could-be-a-difference-maker/article_0d8222a9-818e-5d52-8f23-7a4d8d27d63a.html" class="tnt-asset-link">
        

        
            Illini training camp notes: Betiku could be a difference maker</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/ask-bob-how-popular-was-the-opening-day-of-illini/article_5c3e9e1f-332b-5f09-a2a0-a1a900d60a2f.html" class="tnt-asset-link">
        

        
            Ask Bob: How popular was the opening day of Illini training camp?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/update-memorial-service-for-slain-ui-scholar-postponed/article_eb2c2733-f1c0-55b8-8d4d-2aa48cab997c.html" class="tnt-asset-link">
        

        
            UPDATE: Memorial service for slain UI scholar postponed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/obama-foundation-names-ex-economic-adviser-as-president/article_b5a44277-52ea-5a22-8c24-2fec911be17d.html" class="tnt-asset-link">
        

        
            Obama Foundation names ex-economic adviser as president</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/illinois-to-offer-cardinals-license-plate-to-aid-schools/article_4368cafa-b2e7-5f8a-adce-ef3119b269b1.html" class="tnt-asset-link">
        

        
            Illinois to offer Cardinals license plate to aid schools</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/tom-s-mailbag-aug/article_2e901c56-67e8-54d6-a2b4-aa2f087d225f.html" class="tnt-asset-link">
        

        
            Tom's #Mailbag, Aug. 2, 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sidney-impresses-in-camp-debut/article_461c8b2c-b554-11e9-9647-1b5d1000bc21.html" class="tnt-asset-link">
        

        
            Sidney impresses in camp debut</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-780728" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-780728" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-780728');
                        googletag.pubads().refresh([gptAdSlots['ad-780728']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-727708" class="tncms-block"><section id="block-727708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727708 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-727708" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-727708" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/update-body-found-in-champaign-id-d/article_279f2fb6-b20b-11e9-8b58-73491d57e9b1.html">UPDATE: Body found in Champaign ID'd</a></li><li><a href="/business/champaign-giordano-s-abruptly-closes/article_67bcf354-fa12-51c6-ab86-78ffd0784bbe.html">Champaign Giordano's abruptly closes</a></li><li><a href="/news/current-former-professors-call-on-ncaa-to-punish-ui-over/article_4d9cb059-52cf-5ebf-ab64-c283841fdff7.html">Current, former professors call on NCAA to punish UI over Chief</a></li><li><a href="/news/slain-ui-scholar-s-family-told-remains-might-be-in/article_3ef8fc3a-b53c-11e9-9b3f-9f9bcd39f5b7.html">Slain UI scholar's family told remains might be in Vermilion County landfill</a></li><li><a href="/news/last-call-at-kam-s-riles-up-fans/article_181c9ba8-79ea-5d11-b623-cb3a90df1443.html">Last call at Kam’s riles up fans</a></li><li><a href="/news/ui-withdrew-its-financial-aid-from-students-suspected-to-be/article_eb2c2970-f9fd-5bc4-a04f-7cd28c2ead60.html">UI withdrew its financial aid from 4 students suspected to be involved in guardianship 'scam'</a></li><li><a href="/news/update-bomb-threat-at-carle-foundation-hospital-unfounded/article_caa46c5c-b4a0-11e9-ab5c-b727bce0016e.html">UPDATE: Bomb threat at Carle Foundation Hospital unfounded</a></li><li><a href="/news/none-hurt-in-amtrak-train-derailment/article_9bb8c4f6-8806-53ca-b38e-c9e9983b0b6e.html">None hurt in Amtrak train derailment</a></li><li><a href="/sports/illinois-football-lands-four-star-qb/article_cf747cb4-b03f-11e9-9d99-d3bafeac4b1a.html">Illinois football lands four-star QB</a></li><li><a href="/news/top-of-the-morning-july/article_9627397c-9355-5174-860c-610a49b0852e.html">Top of the Morning, July 27, 2019</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-792387" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792387" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792387');
                        googletag.pubads().refresh([gptAdSlots['ad-792387']]);
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-767422" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767422" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767422');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-794295" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-794295" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-794295');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-792407" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792407" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792407');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-793000" class="tncms-block"><div class="ng-footer-site-links">
         <div class="container">
             <ul class="ngm-brands ngm-weekly-brands">
<h4>Community Newspapers</h4>
                 <li><a target="_blank" href="https://www.fordcountyrecord.com/">Ford County Record</a></li>
                 <li><a target="_blank" href="https://www.the-independent-news.com/">The Independent News</a></li>
                 <li><a target="_blank" href="https://www.journal-republican.com/">Journal Republican</a></li>
                 <li><a target="_blank" href="https://www.mcitizen.com/">Mahomet Citizen</a></li>
                 <li><a target="_blank" href="https://www.rantoulpress.com/">Rantoul Press</a></li>
             </ul>
<ul class="ngm-brands ngm-magazine-brands">
<h4>Magazines</h4>
                 <li><a target="_blank" href="https://athomeillinois.com/">At Home in Central Illinois</a></li>
                 <li><a target="_blank" href="https://www.centralillinoisbusiness.com/">Central Illinois Business</a></li>
                 <li><a target="_blank" href="https://www.facebook.com/IDoCentralIllinois/">I Do</a></li>
             </ul>
<ul class="ngm-brands ngm-radio-brands">
<h4>Radio Stations</h4>
                 <li><a target="_blank" href="https://www.news-gazette.com/wdws/">NewsTalk 1400</a></li>
                 <li><a target="_blank" href="https://www.whms.com/">Lite Rock 97.5</a></li>
                 <li><a target="_blank" href="https://www.1079wkio.com/">Classic Hits 107.9</a></li>
             </ul>
<ul class="ngm-brands ngm-other-brands">
<h4>Other</h4>
                 <li><a target="_blank" href="https://ngmedge.com/">NGM Edge</a></li>
                 <li><a target="_blank" href="https://ngmdeals.com/">NGM Deals</a></li>
             </ul>
<div class="clearfix"></div>
         </div> <!-- end ng-footer-site-links / container -->
     </div> <!-- end ng-footer-site-links --></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-727748" class="tncms-block"><section id="block-727748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727748 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-illini-sports"  href="/sports/illini-sports/" >
                    <span class="nav-label">Illini Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts-entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-727699" class="tncms-block"><section id="block-727699" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727699 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="http://subscriptions.news-gazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stop"  href="https://www.news-gazette.com/site/forms/subscription_services/vacation/"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/site/forms/" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classadz.vdata.com/ChampaignNewsGazette/Advertising/Advertiser/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos"  href="https://www.news-gazette.com/multimedia/photo_galleries/"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-library-lookup-service"  href="https://www.news-gazette.com/site/article_lookup_service.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Library Lookup Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-archives"  href=" https://news-gazette.newsbank.com/" >
                    <span class="nav-label">Search Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-727749" class="tncms-block"><section id="block-727749" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727749 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.news-gazette.com/site/contact.html">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-727753" class="tncms-block padding-bottom"><section id="block-727753" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=400%2C47 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=540%2C63 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-727750" class="tncms-block"><section id="block-727750" class="block emphasis-h4   " ><address>
    <strong>news-gazette.com</strong><br>
    217-351-5252<br>
    Champaign, IL 61820
    <br>
    
        <strong>Phone:</strong> 217-351-5252<br>
        <strong>Email:</strong> <a href="mailto:news@news-gazette.com">news@news-gazette.com</a><br>
    
</address></section></div><div id="tncms-block-727758" class="tncms-block padding-bottom"><div class="follow-links-727758 default">
    
    <section id="block-727758" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsgazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/news_gazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-news-gazette" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-gazette.com",
  "sameAs" : ["https://www.facebook.com/newsgazette","http://twitter.com/news_gazette/","https://www.linkedin.com/company/the-news-gazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-727703" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-727703"><div class="col-xs-12"><small>&copy; Copyright 2019 <a href="/">The News-Gazette</a>, 217-351-5252 Champaign, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    <div id="wall"></div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
if(!$('#notification-area').length){
        $('#asset-content').find('.asset-body').append('<div id="notification-area"></div>');
    }
        
    __tnt.template(
        document.getElementById('template-blox-message-incompatible'),
        document.getElementById('notification-area'),
        true,
        [],
        function(el){
            setTimeout(function(){
                if(__tnt.user.authToken){
                    $(el).find('.logged-in').show();
                }else{
                    $(el).find('.not-logged-in').show();
                }
                if(__tnt.user.services){
                    $('#blox-message-incompatible').remove();
                }else{
                    $('#blox-message-incompatible').show();
                }
            },100);
        }
    );
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>
<template id="template-blox-message-incompatible">
<div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker or whitelist our site. Ads help cover the cost of our reporting efforts.</p>
    </div>
</template>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.js?_dc=1559662273"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.regions.js?_dc=1556125931"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script></body>
</html>