
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.news-gazette.com/content/tncms/live/" />
<meta name="keywords" content="sports, illini-sports, football, news, local" />
<meta name="news_keywords" content="sports, illini-sports, football, news, local" />
<meta name="description" content="Former Illini and NFL fullback Carey Davis, now the football coach at Hazelwood Central near St. Louis, has dealt with racism throughout his life" />
<meta name="author" content="BOB ASMUSSEN asmussen@news-gazette.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.news-gazette.com/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/e/12/e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7/5ed866be9e466.preview.jpg?resize=789%2C534" />
<meta property="og:image:width" content="789" />
<meta property="og:image:height" content="534" />
<meta property="og:title" content="Asmussen | 'It&rsquo;s clear to me that most will never understand'" />
<meta property="og:description" content="Former Illini and NFL fullback Carey Davis, now the football coach at Hazelwood Central near St. Louis, has dealt with racism throughout his life" />
<meta property="og:site_name" content="The News-Gazette" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/newsgazette" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@news_gazette" />
<meta name="twitter:creator" content="@https://twitter.com/BobAsmussen" />
<meta name="twitter:image:alt" content="Carey Davis" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:300,400,600|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/global/resources/styles/ngcustom.css?_dc=1585667578"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-audio-podcast.8c86168798e69fb01cb1e55ad3064e4b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"BOB ASMUSSEN\nasmussen@news-gazette.com","id":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-a15Hs4ofKGnVw"},"system":{"render_time":220},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-4954131-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/global/resources/scripts/taboola.js?_dc=1562092511"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports","illini-sports","football","news","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/320x100_mobile_sticky_banner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100], [2, 1]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-784229'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[2,1]], 'ad-784229').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '4073248/Billboard_NG_ROS';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[2, 1], [970, 250], [970, 90], [728, 90]]).addSize([1200, 0], [[2, 1], [970, 250], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-792344'] = googletag.defineSlot(adUnit, [[2,1],[970,250],[970,90],[728,90]], 'ad-792344').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/ads/impressions.js?_dc=1591284925"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/ads/traffic.js?_dc=1591248922"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/ads/settings.js?_dc=1561579480"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/NG_Stories_MR';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-792342'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-792342').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/NG_Other_MR';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-820511'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-820511').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/NG_ROS_MR_2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-792387'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-792387').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/sidebar_sticky';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-794295'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-794295').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1559662273"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Asmussen | 'It’s clear to me that most will never understand' | Sports | news-gazette.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1d4c7a; } .fixed-nav #main-navigation { background-color: #1d4c7a !important; } #site-top-nav-container, #site-top-nav { background-color: #231f20; } #site-footer-container, #site-footer { background-color: #1d4c7a; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #efefef; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1a688f; }#site-header-container{ border-bottom: 3px solid #1a688f; }#site-footer-container{ border-top: 3px solid #1a688f; } .tnt-bg-accent { background-color: #1a688f; } a .tnt-caret-down { color: #1a688f; } .block-title .block-title-inner { border-color: #1a688f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1a688f; } .form-control:focus { border-bottom-color: #1a688f; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.news-gazette.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Asmussen | 'It’s clear to me that most will never understand' | Sports | news-gazette.com" href="http://www.news-gazette.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.news-gazette.com/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    <link rel="stylesheet preload" as="style" href="/app/css/ng-custom.css"/>
<link rel="stylesheet preload" as="style" href="/app/css/tn-closings.css"/>
<link rel="stylesheet preload" as="style" href="/app/css/uofi-widget.css"/>
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    

     $('#site-search-727755-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
   
      
 }); 
</script>

<script src="/app/js/ng-custom.min.js"></script>
<script>jwplayer.key="ZAha2sbHuHnoPuwMS/IxLO1I44ROXbG3QEIuhw==";</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7 section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-gazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=BOB+ASMUSSEN%0Aasmussen%40news-gazette.com&tncms.asset.id=e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.quantcast=p-a15Hs4ofKGnVw&tncms.system.render_time=220&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-4954131-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="ng-site-wrapper">

        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.news-gazette.com/users/admin/contribute/article/?assetid=e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.news-gazette.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/forms/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-newsroom-directory">Newsroom Directory</a>
                                </li><li>
                                    <a href="http://subscriptions.news-gazette.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/election/2020/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/illini-sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/illini-sports/"  class="nav-link tnt-section-illini-sports">Illini Sports</a>
                                </li><li>
                                    <a href="/sports/prep-sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/community-college/"  class="nav-link tnt-section-community-colleges">Community Colleges</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/business/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li><li>
                                    <a href="/business/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/business/banking/"  class="nav-link tnt-section-banking">Banking</a>
                                </li><li>
                                    <a href="/business/economy/"  class="nav-link tnt-section-economy">Economy</a>
                                </li><li>
                                    <a href="/business/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/business/entrepreneurs/"  class="nav-link tnt-section-entrepreneurs">Entrepreneurs</a>
                                </li><li>
                                    <a href="/business/retail/"  class="nav-link tnt-section-retail">Retail</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/living/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a href="/living/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/living/gardening/"  class="nav-link tnt-section-gardening">Gardening</a>
                                </li><li>
                                    <a href="/living/health-fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/living/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/living/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/living/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts-entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/arts-entertainment/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a href="/arts-entertainment/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/arts-entertainment/film-television/"  class="nav-link tnt-section-film-television">Film & Television</a>
                                </li><li>
                                    <a href="/arts-entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/arts-entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/guest-commentary/"  class="nav-link tnt-section-guest-commentary">Guest Commentary</a>
                                </li><li>
                                    <a href="/opinion/letters-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/graduation_2020/"  class="nav-link tnt-section-class-of-2020-photos">Class of 2020 Photos</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="https://videos.news-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-business-services">Business Services</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/garage"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a href="https://www.news-gazette.com/classifieds/place_a_classified/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-classified">Submit a Classified</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscriptions.news-gazette.com/eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-paper">Today's Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-727756" class="tncms-block hidden-md hidden-lg"><ul id="site-search-727756-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-727756" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-727756-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-727756-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-727756-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-727756').submit();
        return false;
    });

    $('#site-search-727756').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-727756 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-727756 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-727756-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-wdws"  href="/wdws/" >
                    <span class="nav-label">WDWS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsroom-directory"  href="/site/personnel.html" >
                    <span class="nav-label">Newsroom Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://subscriptions.news-gazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-login"  href="https://subscriptions.news-gazette.com/login"  target="_blank" rel="noopener">
                    <span class="nav-label">Login</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-727757" class="tncms-block"><div class="follow-links-727757 pull-right">
    
    <section id="block-727757" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsgazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/news_gazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-news-gazette" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-gazette.com",
  "sameAs" : ["https://www.facebook.com/newsgazette","http://twitter.com/news_gazette/","https://www.linkedin.com/company/the-news-gazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-727707" class="tncms-block"><section id="block-727707" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=540%2C56 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=750%2C77 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png?resize=1200%2C124 1200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/5d87f6aa-70e6-11e9-a530-1fbc084ddf63.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-727761" class="tncms-block"><div id="weather-727761" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=61820" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">77&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="61820"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-727761 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Champaign, IL
                                
                                 <small>(61820)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies this morning. Thunderstorms likely during the afternoon. High 86F. Winds WSW at 10 to 15 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 66F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 4, 2020 @ 10:44 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=61820"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-727755" class="tncms-block padding-top new-search"><section id="block-727755" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-727755" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-727755" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-727755-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-727755-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-727755-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-727755').submit();
        return false;
    });

    $('#site-search-727755').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-727755 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-727755 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-727755-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-727752" class="tncms-block"><section id="block-727752" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=400%2C47 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png?resize=540%2C63 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/dfcd1d3c-2561-11e9-8255-ebd88c3aae50.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/forms/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsroom-directory"  href="/site/personnel.html" >
                    <span class="nav-label">Newsroom Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://subscriptions.news-gazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-university-of-illinois"  href="/news/local/university-illinois/" >
                    <span class="nav-label">University of Illinois</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts-police-fire"  href="/news/local/courts-police-fire/" >
                    <span class="nav-label">Courts, Police & Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics-government"  href="/news/local/politics/" >
                    <span class="nav-label">Politics & Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/local/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/local/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-care"  href="/news/local/health-care/" >
                    <span class="nav-label">Health Care</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing"  href="/news/local/housing/" >
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/news/local/history/" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-keeping-watch"  href="/news/local/keeping-watch/" >
                    <span class="nav-label">Keeping Watch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military"  href="/news/local/military" >
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-parks-recreation"  href="/news/local/parks-recreation/" >
                    <span class="nav-label">Parks & Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/local/science-technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-social-services"  href="/news/local/social-services/" >
                    <span class="nav-label">Social Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/news/local/transportation/" >
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-road-construction"  href="/news/local/roadwork/" >
                    <span class="nav-label">Road Construction</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-reports"  href="/news/local/special-reports/" >
                    <span class="nav-label">Special Reports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/election/2020/" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/illini-sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-illini-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/illini-sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Illini Sports</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/illini-sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/illini-sports/mens-basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/illini-sports/womens-basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/illini-sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recruiting"  href="/sports/illini-sports/recruiting/" >
                    <span class="nav-label">Recruiting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/illini-sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/illini-sports/cross-country/" >
                    <span class="nav-label">Cross-Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/illini-sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gymnastics"  href="/sports/illini-sports/gymnastics/" >
                    <span class="nav-label">Gymnastics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/illini-sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/illini-sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-diving"  href="/sports/illini-sports/swimming-diving/" >
                    <span class="nav-label">Swimming & DIving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/illini-sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/illini-sports/track-field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/illini-sports/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-prep-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/prep-sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Prep Sports</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/prep-sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-basketball"  href="/sports/prep-sports/boys-basketball/" >
                    <span class="nav-label">Boys' Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-basketball"  href="/sports/prep-sports/girls-basketball/" >
                    <span class="nav-label">Girls' Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/prep-sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/prep-sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-golf"  href="/sports/prep-sports/boys-golf/" >
                    <span class="nav-label">Boys' Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-golf"  href="/sports/prep-sports/girls-golf/" >
                    <span class="nav-label">Girls' Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-soccer"  href="/sports/prep-sports/boys-soccer/" >
                    <span class="nav-label">Boys' Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-soccer"  href="/sports/prep-sports/girls-soccer/" >
                    <span class="nav-label">Girls' Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/prep-sports/cross-country/" >
                    <span class="nav-label">Cross-Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-and-diving"  href="/sports/prep-sports/swimming-diving/" >
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/prep-sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-and-field"  href="/sports/prep-sports/track-field/" >
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/prep-sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/prep-sports/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athletes-of-the-week"  href="/sports/prep-sports/athletes-week/" >
                    <span class="nav-label">Athletes of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-team-of-the-week"  href="/sports/prep-sports/team-week/" >
                    <span class="nav-label">Team of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/sports/prep-sports/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highlights"  href="/sports/prep-sports/highlights/" >
                    <span class="nav-label">Highlights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other"  href="/sports/prep-sports/other/" >
                    <span class="nav-label">Other</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-community-colleges"  href="/sports/community-college/" >
                    <span class="nav-label">Community Colleges</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-restaurants"  href="/business/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/business/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-banking"  href="/business/banking/" >
                    <span class="nav-label">Banking</span>
                </a></li><li>
                <a class="nav-link  tnt-section-economy"  href="/business/economy/" >
                    <span class="nav-label">Economy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/business/employment/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entrepreneurs"  href="/business/entrepreneurs/" >
                    <span class="nav-label">Entrepreneurs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-retail"  href="/business/retail/" >
                    <span class="nav-label">Retail</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-family"  href="/living/family/" >
                    <span class="nav-label">Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/living/food" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gardening"  href="/living/gardening/" >
                    <span class="nav-label">Gardening</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/living/health-fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/living/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/living/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="/living/travel/" >
                    <span class="nav-label">Travel</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts-entertainment/" >
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-art"  href="/arts-entertainment/art/" >
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books"  href="/arts-entertainment/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-film-television"  href="/arts-entertainment/film-television/" >
                    <span class="nav-label">Film & Television</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/arts-entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater"  href="/arts-entertainment/theater/" >
                    <span class="nav-label">Theater</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-commentary"  href="/opinion/guest-commentary/" >
                    <span class="nav-label">Guest Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters-editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-class-of-2020-photos"  href="/multimedia/photo_galleries/graduation_2020/" >
                    <span class="nav-label">Class of 2020 Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="https://videos.news-gazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-services"  href="/classifieds/service" >
                    <span class="nav-label">Business Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/classifieds/job/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="/classifieds/sale/sale/garage" >
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified"  href="https://www.news-gazette.com/classifieds/place_a_classified/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-paper"  href="https://subscriptions.news-gazette.com/eedition"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-784229" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-784229" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784229');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-731076" class="tncms-block"></div><div id="tncms-block-792344" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792344" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792344');
                        googletag.pubads().refresh([gptAdSlots['ad-792344']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-1bc682e1-099f-57d4-a5d0-4425ac967ab9" class="modal fullscreen in modal-image image-default modal-1bc682e1-099f-57d4-a5d0-4425ac967ab9" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/bc/1bc682e1-099f-57d4-a5d0-4425ac967ab9/5ed86681ac706.image.jpg?resize=400%2C271"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/bc/1bc682e1-099f-57d4-a5d0-4425ac967ab9/5ed86681ac706.image.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/bc/1bc682e1-099f-57d4-a5d0-4425ac967ab9/5ed86681ac706.image.jpg?resize=300%2C203 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/bc/1bc682e1-099f-57d4-a5d0-4425ac967ab9/5ed86681ac706.image.jpg?resize=400%2C271 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/bc/1bc682e1-099f-57d4-a5d0-4425ac967ab9/5ed86681ac706.image.jpg?resize=540%2C365 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/bc/1bc682e1-099f-57d4-a5d0-4425ac967ab9/5ed86681ac706.image.jpg?resize=750%2C508 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/bc/1bc682e1-099f-57d4-a5d0-4425ac967ab9/5ed86681ac706.image.jpg?resize=789%2C534 1200w"
                    sizes="100vw"
                    width="789"
                    height="534"
                    alt="Carey Davis"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1bc682e1-099f-57d4-a5d0-4425ac967ab9" data-target=".caption-inner-modal-image-1bc682e1-099f-57d4-a5d0-4425ac967ab9">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1bc682e1-099f-57d4-a5d0-4425ac967ab9 collapse in"><div class="caption-text"><p>Former Illini Carey Davis with the Hazelwood Central football team he coaches after a game last season.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Provided</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fcarey-davis%2Fimage_1bc682e1-099f-57d4-a5d0-4425ac967ab9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/carey-davis/image_1bc682e1-099f-57d4-a5d0-4425ac967ab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1bc682e1-099f-57d4-a5d0-4425ac967ab9"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carey%20Davis&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fcarey-davis%2Fimage_1bc682e1-099f-57d4-a5d0-4425ac967ab9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/carey-davis/image_1bc682e1-099f-57d4-a5d0-4425ac967ab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1bc682e1-099f-57d4-a5d0-4425ac967ab9"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/carey-davis/image_1bc682e1-099f-57d4-a5d0-4425ac967ab9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/carey-davis/image_1bc682e1-099f-57d4-a5d0-4425ac967ab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1bc682e1-099f-57d4-a5d0-4425ac967ab9"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/1bc682e1-099f-57d4-a5d0-4425ac967ab9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1bc682e1-099f-57d4-a5d0-4425ac967ab9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20Carey%20Davis&body=https%3A%2F%2Fwww.news-gazette.com%2Fcarey-davis%2Fimage_1bc682e1-099f-57d4-a5d0-4425ac967ab9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1bc682e1-099f-57d4-a5d0-4425ac967ab9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/carey-davis/image_1bc682e1-099f-57d4-a5d0-4425ac967ab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1bc682e1-099f-57d4-a5d0-4425ac967ab9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1bc682e1-099f-57d4-a5d0-4425ac967ab9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1bc682e1-099f-57d4-a5d0-4425ac967ab9" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1bc682e1-099f-57d4-a5d0-4425ac967ab9" class="save-list-1bc682e1-099f-57d4-a5d0-4425ac967ab9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1bc682e1-099f-57d4-a5d0-4425ac967ab9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1bc682e1-099f-57d4-a5d0-4425ac967ab9 img { max-height: 514px; }
            </style>
        </template>
    </div><script type="text/javascript">
    (function() {
        var ARTICLE_URL = window.location.href;
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_5mvdtzorx4zyw'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
    })();
</script>

<article itemscope itemtype="https://schema.org/Article" id="asset-e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7" class="asset p402_premium article-personality" data-url="https://www.news-gazette.com/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/e/12/e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7/5ed866be9e466.preview.jpg?resize=789%2C534">
            <meta itemprop="width" content="789">
            <meta itemprop="height" content="534">
        </div>
        <meta itemprop="name" content="news-gazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.news-gazette.com/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html" />
    <style>
                .asset-paging .direction {
                    color: #1a688f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.news-gazette.com\/tncms\/search\/mlt\/?origin=e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7" class="asset-paging">
                <div id="paging-prev-e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7" class="paging-link prev offset"></div>
                <div id="paging-next-e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Asmussen | 'It’s clear to me that most will never understand'
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-06-04T10:00:00-05:00" class="tnt-date asset-date text-muted">
            Jun 4, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-04T10:00:00-05:00" class="tnt-date asset-date text-muted">47 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-04T10:00:00-05:00">
    <meta itemprop="datePublished" content="2020-06-04T10:00:00-05:00">
    <meta itemprop="dateModified" content="2020-06-04T10:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fasmussen-it-s-clear-to-me-that-most-will-never-understand%2Farticle_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Asmussen%20%7C%20%27It%E2%80%99s%20clear%20to%20me%20that%20most%20will%20never%20understand%27&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fasmussen-it-s-clear-to-me-that-most-will-never-understand%2Farticle_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20Asmussen%20%7C%20%27It%E2%80%99s%20clear%20to%20me%20that%20most%20will%20never%20understand%27&body=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fasmussen-it-s-clear-to-me-that-most-will-never-understand%2Farticle_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            
                
                    <div class="asset-author">
                        <article class="clearfix card author  card-author-05c1db98-5acf-11e9-acec-8f38c31a7fba">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.news-gazette.com/users/profile/Bob%20Asmussen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Bob Asmussen"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/avatars/0/5c/1db/05c1db98-5acf-11e9-acec-8f38c31a7fba.501cd5cffce98c9bf922ab2596c040c3.png?_dc=1562622907"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.news-gazette.com/users/profile/Bob%20Asmussen" rel="author" class="tnt-user-profile-link tnt-user-name">Bob Asmussen</a>
                                </h4><p class="tnt-user-title small text-muted">College Football Reporter/Columnist</p>
                                    <p class="card-about">Bob Asmussen is a college football reporter and columnist for The News-Gazette. His email is asmussen@news-gazette.com, and you can follow him on Twitter (@BobAsmussen).</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/BobAsmussen" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:asmussen@news-gazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1bc682e1-099f-57d4-a5d0-4425ac967ab9" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1bc682e1-099f-57d4-a5d0-4425ac967ab9" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="789">
            <meta itemprop="height" content="534">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/bc/1bc682e1-099f-57d4-a5d0-4425ac967ab9/5ed86681ac706.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/bc/1bc682e1-099f-57d4-a5d0-4425ac967ab9/5ed86681ac706.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/bc/1bc682e1-099f-57d4-a5d0-4425ac967ab9/5ed86681ac706.image.jpg?resize=400%2C271"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/bc/1bc682e1-099f-57d4-a5d0-4425ac967ab9/5ed86681ac706.image.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/bc/1bc682e1-099f-57d4-a5d0-4425ac967ab9/5ed86681ac706.image.jpg?resize=300%2C203 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/bc/1bc682e1-099f-57d4-a5d0-4425ac967ab9/5ed86681ac706.image.jpg?resize=400%2C271 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/bc/1bc682e1-099f-57d4-a5d0-4425ac967ab9/5ed86681ac706.image.jpg?resize=540%2C365 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/bc/1bc682e1-099f-57d4-a5d0-4425ac967ab9/5ed86681ac706.image.jpg?resize=750%2C508 750w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/1/bc/1bc682e1-099f-57d4-a5d0-4425ac967ab9/5ed86681ac706.image.jpg?resize=789%2C534 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="789"
                    height="534"
                    alt="Carey Davis"
                    class="img-responsive full tnt-restrict-img-1bc682e1-099f-57d4-a5d0-4425ac967ab9" />
            </div><style>
                .tnt-restrict-img-1bc682e1-099f-57d4-a5d0-4425ac967ab9 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Former Illini Carey Davis with the Hazelwood Central football team he coaches after a game last season.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Provided</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-774294" class="tncms-block"><style>.ra-button {padding: .3em .9em; border-radius: .25em; background: linear-gradient(#fff, #efefef); box-shadow: 0 1px .2em gray; display: inline-flex; align-items: center; cursor: pointer;} .ra-button img {height: 1em; margin-right: .5em;}</style><div id="ra-player" data-skin="https://assets.sitespeaker.com/embed/skins/default"><div class="ra-button" onclick="readAloud(document.getElementById('ra-audio'), document.getElementById('ra-player'))">
<img src="https://assets.sitespeaker.com/embed/skins/default/play-icon.png"> Listen to this article</div></div>
<audio id="ra-audio" data-lang="en-US" data-voice="Amazon Joanna" data-key="5762083daa1b6977138fad0a33fb6014"></audio><script>function readAloud(au,pl){var bs="https://assets.sitespeaker.com/embed/";/iPad|iPhone|iPod/.test(navigator.userAgent)&&(au.src=bs+"sound/silence.mp3",au.play());var xhr=new XMLHttpRequest;xhr.open("GET",bs+"js/readaloud.min.js?ajax=1",!0),xhr.onreadystatechange=function(){4==xhr.readyState&&200==xhr.status&&(eval(xhr.responseText),readAloudInit(au,pl))},xhr.send(null)}</script></div></div>

            <div id="asset-content" data-asset-uuid="e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        

                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fasmussen-it-s-clear-to-me-that-most-will-never-understand%2Farticle_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Asmussen%20%7C%20%27It%E2%80%99s%20clear%20to%20me%20that%20most%20will%20never%20understand%27&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fasmussen-it-s-clear-to-me-that-most-will-never-understand%2Farticle_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20Asmussen%20%7C%20%27It%E2%80%99s%20clear%20to%20me%20that%20most%20will%20never%20understand%27&body=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fasmussen-it-s-clear-to-me-that-most-will-never-understand%2Farticle_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7" class="save-list-e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div class="asset-content   subscriber-premium">
                                
                                
                                <p>ST. LOUIS — For the past six months, former Illinois running back and Super Bowl champion Carey Davis had stayed off Facebook.</p><p>It had become too political for Davis, now the head football coach at his alma mater, Hazelwood Central High School near St. Louis.</p><p>But the murder of George Floyd sent Davis to his keyboard earlier this week. And he had plenty on his mind.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.news-gazette.com",
  secureDomain: "news-gazette.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“It’s clear to me that most will never understand,” Davis wrote. “I hear people say ‘just comply, then you won’t get shot.’ George Floyd seemed to be complying. As I sit on my deck in my backyard I think about Stephon Clark, who was shot in his backyard. Philando Castile was reaching for his ID. Breonna Taylor was asleep. Botham Jean was eating ice cream.</p><p>“Complying is not always the answer to not getting shot or killed.”</p><p>I have known Davis for 21 years, since Ron Turner recruited him to play for the Illini in 1999.</p><p>He is a voice of reason. A great guy who made the most of his opportunities, on the field and off.</p><p>After a successful stay in C-U, including important work as a runner and receiver for the 2001 Big Ten champions, Davis continued to the NFL.</p><p>An undrafted free agent, he plugged away with a string of teams — Colts, Falcons, Buccaneers and Dolphins.</p><p>In 2007, Davis found a great fit with the Pittsburgh Steelers, where he became the starting fullback and won a Super Bowl ring. Davis has faced his share of challenges. Injuries, which I knew about. And racial profiling, which he shared with me Wednesday.</p><p>“I think people sometimes assume because you’re a professional athlete, certain situations don’t impact you,” said Davis, who turned 39 years old on March 27. “I’ve had a gun pulled on me on five different occasions by police.”</p><p>Davis makes it clear: He doesn’t think all police officers are bad.</p><p>“That would be crazy,” he said. “That would be like thinking every black man is a bad person. Or every white man. Or every person in general.</p><p>“But there are people who don’t do their job well. Unfortunately, it leads to people at times getting hurt, maybe getting killed.”</p><p>A handful of examplesIn 2008, Davis was riding in Chicago with former Illini Rocky Harvey. They were going to visit a friend.</p><p>Harvey lived in Indianapolis and had Indiana license plates.</p><p>They were having trouble finding the house and ended up in a parking lot. Soon, they were blocked by an unmarked car.</p><p>“We didn’t know at the time it was police officers,” Davis said. “We were actually relieved when we found out they were police because it would be much better than having somebody try to rob us or do something to us.”</p><p>The officers asked Davis and Harvey a string of questions: Where were they going? What were they doing?</p><p>The officer standing near Davis asked him to take off his seat belt and get out of the car. Davis reached down to comply and the officer on Harvey’s side dove into the car and put the gun to Davises’ head.</p><p>“He started screaming, ‘What are you reaching for?’ I threw my hands up and said, ‘This man (the other officer) asked me to take my seat belt off. You two need to communicate.’ I snapped on the officer on my side, ‘You are about to get me shot. You’re about to get me killed because you aren’t talking.’”</p><p>The gun could have easily gone off.</p><p>Eventually, the officers backed off and allowed Harvey and Davis to continue their trip.</p><p>The officers were African-Americans.</p><p>“I don’t think it matters,” Davis said. “Their job is to get home every night. But at the same time, you have to take into consideration how you interact with people.”</p><p>Davis said he had guns pulled on him by “black and white officers.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Another time, in 2007, Davis was driving his Range Rover from St. Louis to Chicago. He got pulled over on Interstate 55. The officer asked Davis to sit in the front seat of the squad car.</p><p>“I didn’t argue with him,” Davis said. “I knew I didn’t do anything wrong. I knew my tags and my plates were OK. I knew I didn’t have any warrants.”</p><p>The officer, who was white, started asking Davis questions. Davis had one of his own: Why did you pull me over?</p><p>“Well, this stretch of 55 is know for drug trafficking. But it’s mostly white women and Hispanic women.’ I said, ‘Which I am neither.’”</p><p>The officer asked Davis, “What do you do for a living?” And Davis responded, “I work. What difference does it make what I do for a living?”</p><p>Finally, the officer realized Davis was with the Steelers.</p><p>“He said, ‘Why didn’t you say that?’ I said, ‘Why does that matter?’”</p><p>Davis was allowed to return to his car. He doesn’t remember an apology.</p><p>Another time, Davis was pulled over in Pittsburgh for allegedly driving with his high beams on.</p><p>Davis was on his way to the airport. He was asked to perform a field sobriety test, though he hadn’t been drinking.</p><p>Davis was recovering from a sprained ankle and struggled on his left leg.</p><p>The officers told Davis he was carrying a gun. It was actually his phone.</p><p>Davis was told to sit in the car. At the time, he was the starting fullback for the Steelers.</p><p>Moving forwardRetired from the NFL, Davis now is in constant contact with his Hazelwood Central players. Davis enters his third season with the Hawks, coming off consecutive playoff appearances.</p><p>They have Zoom meetings three days a week, giving Davis a chance to teach.</p><p>“It allows us to do a lot of film study, which I think is really beneficial,” Davis said.</p><p>Floyd’s death is part of the conversation.</p><p>“I sent them a message on our team chat, just telling them I love them,” Davis said. “Telling them, ‘This is why I always tell you how to be safe about where you are, who you are with. And even when you are safe, things can happen. Watch your surroundings. Pay attention to the company that you keep.’”</p><p>Davis wants to help his players with football and life, and he asks players to not wear durags out of their homes.</p><p>“As a black man, I know the perception of a young kid with a durag on,” Davis said. “It’s not fair. But the perception at times is, ‘Oh, he’s a thug. He’s doing something he’s not supposed to be doing.’ I have to have that conversation.”</p><p>Davis points to the reason Floyd was stopped in the first place.</p><p>“It was over a misunderstanding about $20,” Davis said. “He didn’t harm anyone. He didn’t threaten anyone.</p><p>“Because of all the circumstances, for the first time people are actually like, ‘Oh, my God. This happens?’ As a black man, you have to look at them and say, ‘Yeah. More than you would ever know.’”</p><p>Davis offers reasonable solutions to help with modern problems.</p><p>“I don’t think officers should ever be allowed to turn their bodycams off,” Davis said. “I think it should always be on. It protects them, it protects the people they interact with and it allows everybody to have an idea and assess the situation completely.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/news-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Bob <!--p:BTT Tagline--><em>Asmussen can be reached at 217-393-8248 or by email at <a href="mailto:asmussen@news-gazette.com">asmussen@news-gazette.com</a>.</em><!--p:BTT Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fasmussen-it-s-clear-to-me-that-most-will-never-understand%2Farticle_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Asmussen%20%7C%20%27It%E2%80%99s%20clear%20to%20me%20that%20most%20will%20never%20understand%27&via=news_gazette&url=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fasmussen-it-s-clear-to-me-that-most-will-never-understand%2Farticle_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-gazette.com/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-gazette.com/tncms/asset/editorial/e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News-Gazette%5D%20Asmussen%20%7C%20%27It%E2%80%99s%20clear%20to%20me%20that%20most%20will%20never%20understand%27&body=https%3A%2F%2Fwww.news-gazette.com%2Fsports%2Fasmussen-it-s-clear-to-me-that-most-will-never-understand%2Farticle_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7" class="save-list-e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    
                    
                    <div id="circularhub_module_10300"></div>
                    <script src="//api.circularhub.com/10300/83760274a8034c6b/flyertown_module.js"></script>    
                    
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });

                        if (($.cookie('_pcmss')==null) || $.cookie('_pcmss').substring(0,1)==0) {
                            try { _402_Show(); } catch(e) {}
                        }
                    </script>

                     

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-792342" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792342" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792342');
                        googletag.pubads().refresh([gptAdSlots['ad-792342']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-731071" class="tncms-block visible-lg visible-md"><section id="block-731071" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-731071 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-circle border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/courts-police-fire/teen-pleads-guilty-in-urbana-home-invasion-that-resulted-in-another-teens-death/article_96639a49-3b30-5f38-b224-d3fb6c87d228.html" class="tnt-asset-link">
        

        
            Teen pleads guilty in Urbana home invasion that resulted in another teen's death</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/hoopeston-area-spotlight-coach-speak-with-matt-leskis/article_45f5e896-a979-5e4b-ad4f-a76df7ce369b.html" class="tnt-asset-link">
        

        
            Hoopeston Area spotlight | Coach speak with Matt Leskis</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/asmussen-it-s-clear-to-me-that-most-will-never-understand/article_e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7.html" class="tnt-asset-link">
        

        
            Asmussen | 'It’s clear to me that most will never understand'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/tropical-storm-cristobal-drenching-mexicos-gulf-coast/article_c1e5afa9-8a1c-5c08-8952-b5b0b868c10b.html" class="tnt-asset-link">
        

        
            Tropical Storm Cristobal drenching Mexico's Gulf coast</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/john-lewis-says-video-of-george-floyds-killing-made-him-cry/article_dc66a421-d0e0-5133-afec-c48ebfa4d073.html" class="tnt-asset-link">
        

        
            John Lewis says video of George Floyd's killing made him cry</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/chicago-police-car-crashes-into-suv-during-pursuit-1-dead/article_22b90343-fde2-5178-853e-35ed841dcfdc.html" class="tnt-asset-link">
        

        
            Chicago police car crashes into SUV during pursuit, 1 dead</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/coronavirus/the-latest-gov-cuomo-police-in-nyc-ambush-have-tough-job/article_5eeaaaa3-e167-54c2-9dec-cd12fef54532.html" class="tnt-asset-link">
        

        
            The Latest: Gov. Cuomo: Police in NYC ambush have tough job</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation-world/grains-higher-livestock-mixed/article_0c418e1f-6e4a-58d2-a482-cc6ec59ed264.html" class="tnt-asset-link">
        

        
            Grains higher,livestock mixed.</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-820511" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-820511" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-820511');
                        googletag.pubads().refresh([gptAdSlots['ad-820511']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-778289" class="tncms-block"><section id="block-778289" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.news-gazette.com/podcasts" class="">All Podcasts</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-778289 ">
        <div class="block-title-inner">
            <h3>
                
                Illini Podcasts
                
            </h3>
        </div>
    </div></div>
    
    
    <div class="podcast-block card">
        <div class="card-container">
            <div class="player-wrapper">
                <div id="jquery_jplayer_778289" class="jp-jplayer"></div>
                <div id="jp_container_778289" class="jp-audio">
                    <div class="jp-type-playlist">
                        <div class="jp-gui jp-interface">
                            <ul class="jp-controls">
                                <li><a href="javascript:void(0);" class="jp-play btn btn-default btn-sm" tabindex="1"><i class="fas tnt-play"></i></a></li>
                                <li><a href="javascript:void(0);" class="jp-pause btn btn-default btn-sm" tabindex="1"><i class="fas tnt-pause"></i></a></li>
                            </ul>
                            <div class="jp-progress">
                                <div class="jp-seek-bar progress">
                                    <div class="jp-play-bar progress-bar"></div>
                                </div>
                            </div>
                            <div id="time">
                                <div class="jp-current-time badge"></div>
                                <div class="jp-duration badge"></div>
                            </div>
                        </div>
                        <div class="jp-playlist trunk-playlist">
                            <ul>
                                <li></li>
                            </ul>
                        </div>
                    </div>
                    <div class="jp-no-solution">
                        <span>Update Required</span>
                        <p>To play the media you will need to either update your browser to a recent version or update your <a href="http://get.adobe.com/flashplayer/" target="_blank">Flash plugin</a>.</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    </section>

</div><div id="tncms-block-727708" class="tncms-block"><section id="block-727708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727708 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-727708" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-727708" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/courts-police-fire/sunday-roundup-8-30-p-m-curfew-announced-police-investigating-source-of-social-media-prompt/article_ea915121-e2b8-5f9c-8912-3ef30c00b1ae.html">Sunday roundup: 8:30 p.m. curfew announced; police investigating source of social media prompt</a></li><li><a href="/news/local/courts-police-fire/2020-champaign-central-graduate-dies-after-canoe-capsizes-in-wisconsin/article_8814ddf4-47c8-5998-9930-c4d549d76de3.html">2020 Champaign Central graduate dies after canoe capsizes in Wisconsin</a></li><li><a href="/news/local/courts-police-fire/residents-fearful-as-shootings-in-c-u-get-closer-more-frequent/article_144440b6-ddc8-5666-8480-a17154e100cb.html">Residents fearful as shootings in C-U get 'closer, more frequent'</a></li><li><a href="/news/huge-diverse-crowd-marches-in-peaceful-champaign-urbana-protest/article_ca9e1a04-ecd5-52db-8ac1-142eae43b16f.html">Huge, diverse crowd marches in peaceful Champaign-Urbana protest</a></li><li><a href="/news/update-protest-in-champaign-reaches-police-headquarters/article_586fcb37-6294-5803-bd75-2ca0048035a5.html">UPDATE: Protest in Champaign reaches police headquarters</a></li><li><a href="/news/local/courts-police-fire/looting-aftermath-26-people-arraigned-on-variety-of-charges/article_6097ae6f-bba3-572e-926a-b31bf0d61182.html">Looting aftermath: 26 people arraigned on variety of charges</a></li><li><a href="/obituaries/dennis-scott/article_a52d1dca-a171-11ea-9ad7-5cb9017befcf.html">Dennis Scott</a></li><li><a href="/obituaries/robert-mitch-kief/article_a479723e-a171-11ea-865b-5cb9017b9fe4.html">Robert 'Mitch' Kief</a></li><li><a href="/sports/good-morning-illini-nation-the-curbelo-to-cockburn-connection/article_625baa6c-a3b4-11ea-977d-1bfd1f47ffdc.html">Good Morning, Illini Nation: The Curbelo-to-Cockburn connection</a></li><li><a href="/news/arrestees-remain-in-custody-for-sunday-damage-thefts/article_9f814b40-75b4-5027-846b-2a1ff2845ddd.html">Arrestees remain in custody for Sunday damage, thefts</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-792387" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792387" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792387');
                        googletag.pubads().refresh([gptAdSlots['ad-792387']]);
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-794295" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-794295" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-794295');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-793000" class="tncms-block"><div class="ng-footer-site-links">
         <div class="container">
             <ul class="ngm-brands ngm-weekly-brands"><h4>Community Newspapers</h4>
                 <li><a target="_blank" href="https://www.fordcountyrecord.com/">Ford County Record</a></li>
                 <li><a target="_blank" href="https://www.the-independent-news.com/">The Independent News</a></li>
                 <li><a target="_blank" href="https://www.journal-republican.com/">Journal Republican</a></li>
                 <li><a target="_blank" href="https://www.mcitizen.com/">Mahomet Citizen</a></li>
                 <li><a target="_blank" href="https://www.rantoulpress.com/">Rantoul Press</a></li>
             </ul><ul class="ngm-brands ngm-magazine-brands"><h4>Magazines</h4>
                 <li><a target="_blank" href="https://athomeillinois.com/">At Home in Central Illinois</a></li>
                 <li><a target="_blank" href="https://www.centralillinoisbusiness.com/">Central Illinois Business</a></li>
                 <li><a target="_blank" href="https://www.facebook.com/IDoCentralIllinois/">I Do</a></li>
             </ul><ul class="ngm-brands ngm-radio-brands"><h4>Radio Stations</h4>
                 <li><a target="_blank" href="https://www.news-gazette.com/wdws/">NewsTalk 1400</a></li>
                 <li><a target="_blank" href="https://www.whms.com/">Lite Rock 97.5</a></li>
                 <li><a target="_blank" href="https://www.1079wkio.com/">Classic Hits 107.9</a></li>
             </ul><!--<ul class="ngm-brands ngm-other-brands"><h4>Other</h4>
                <li><a target="_blank" href="https://ngmedge.com/">NGM Edge</a></li>
               <li><a target="_blank" href="https://ngmdeals.com/">NGM Deals</a></li> 
             </ul> --><div class="clearfix"></div>
         </div> <!-- end ng-footer-site-links / container -->
     </div> <!-- end ng-footer-site-links --></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-727748" class="tncms-block"><section id="block-727748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727748 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-illini-sports"  href="/sports/illini-sports/" >
                    <span class="nav-label">Illini Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts-entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-727699" class="tncms-block"><section id="block-727699" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727699 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="http://subscriptions.news-gazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stop"  href="https://www.news-gazette.com/site/forms/subscription_services/vacation/"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/site/forms/" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos"  href="https://www.news-gazette.com/multimedia/photo_galleries/"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-library-lookup-service"  href="https://www.news-gazette.com/site/article_lookup_service.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Library Lookup Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-archives"  href=" https://news-gazette.newsbank.com/" >
                    <span class="nav-label">Search Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified"  href="https://www.news-gazette.com/classifieds/place_a_classified/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-727749" class="tncms-block"><section id="block-727749" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727749 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.news-gazette.com/site/contact.html">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-727753" class="tncms-block padding-bottom"><section id="block-727753" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=400%2C47 400w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png?resize=540%2C63 540w, https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/custom/image/b8905c5c-2561-11e9-a258-bb1b7a6736e6.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-727750" class="tncms-block"><section id="block-727750" class="block emphasis-h4   " ><address>
    <strong>news-gazette.com</strong><br>
    201 Devonshire<br>
    Champaign, IL 61820
    <br>
    
        <strong>Phone:</strong> 217-351-5252<br>
        <strong>Email:</strong> <a href="mailto:news@news-gazette.com">news@news-gazette.com</a><br>
    
</address></section></div><div id="tncms-block-727758" class="tncms-block padding-bottom"><div class="follow-links-727758 default">
    
    <section id="block-727758" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsgazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/news_gazette/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-news-gazette" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-gazette.com",
  "sameAs" : ["https://www.facebook.com/newsgazette","http://twitter.com/news_gazette/","https://www.linkedin.com/company/the-news-gazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-917568" class="tncms-block"><style>
@import url('https://fonts.googleapis.com/css?family=Lato:400,700,900&display=swap');

#logo {
    margin-bottom: 20px;
    padding-bottom: 20px;
    border-bottom: 1px solid rgba(255, 255, 255, 0.2);
 }
#footer {
    width: 100%;
    margin: auto;
    font-family: lato;
    font-size: 14px;
}
#footer ul {
	list-style-type: none;
}
@media all and (min-width: 950px) {
#footer {
    width: 1100px;
    margin: auto;
} 
.footerFloat {
    float: left;
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
.state-title {
    font-size: 13px;
    letter-spacing: 1px;
    font-weight: bold;
    text-transform: uppercase;
    font-family: lato;
}
</style><div id="wrapper">
<div id="logo"><center><img src="https://communitymediagroup.com/app/images/cmg-footer-logo.png"></center></div>
<div id="footer">
<div class="footerFloat">
        <ul><li><span class="state-title">Illinois</span></li>
        	<li><a href="http://fordcountyrecord.com" target="_blank">Ford County Record</a></li>
        	<li><a href="http://www.journalpilot.com/" target="_blank">Hancock Journal-Pilot</a></li>
        	<li><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">Hoopeston Chronicle</a></li>
        	<li><a href="http://the-independent-news.com" target="_blank">The Independent News</a></li>
        	<li><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Iroquois Times-Republic</a></li>
        	<li><a href="http://journal-republican.com">Journal-Republican</a></li>
       		<li><a href="http://mcitizen.com">Mahomet Citizen</a></li>
        	<li><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a></li>
        	<li><a href="http://rantoulpress.com" target="_blank">Rantoul Press</a></li>
        </ul></div>

<div class="footerFloat">
        <ul><li><span class="state-title">Indiana</span></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain Co. Neighbor</a></li>
        	<li><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a></li>
        	<li><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a></li>
        	<li><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a></li>
        	<li><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a></li>
        	<li><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton Co. Enterprise</a></li>
        	<li><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Review-Republican</a></li>
        	<li><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Iowa</span></li>
        	<li><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a></li>
        	<li><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Advocate-Journal</a></li>
        	<li><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a></li>
        	<li><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a></li>
                <li><a href="http://thefayettecountyunion.com/" target="_blank">Fayette County Union</a></li>
        	<li><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a></li>
        	<li><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a></li>
       	 	<li><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Michigan</span></li>
			<li><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a></li>
			<li><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a></li>
			<li><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a></li>
       		<li><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a></li>
       		<li><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a></li>
       	</ul><ul><li><span class="state-title">New York</span></li>
			<li><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a></li>
			<li><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a></li>
			<li><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a></li>
		</ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Pennsylvania</span></li>
			<li><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a></li>
			<li><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a></li>
			<li><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a></li>
        	<li><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a></li>
        	<li><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a></li>
        	<li><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a></li>
        	<li><a href="http://www.potterleaderenterprise.com/" target="_blank">Potter Leader-Enterprise</a></li>
        	<li><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a></li>
        	<li><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a></li>
        	<li><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a></li>
        </ul></div>
</div>
</div></div></div>
                
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('photo-container').bind('contextmenu', function(e){ 
return false;
}); 
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-727703" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-727703"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">The News-Gazette</a>, 201 Devonshire Champaign, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e12e3ebd-f65e-5d28-97cb-89ffaf28d2b7")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
</div> <!-- closes ngwrap -->
<div id="wall"></div>

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.js?_dc=1559662273"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.jplayer.e76952671fd86c0175305d0ba6480400.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jplayer.playlist.052599ab06dd97ba0c72dae1ccc1d0c4.js"></script>
<script>/*<![CDATA[*/ $(document).ready(function(){
                var jSelector778289 = { jPlayer: "#jquery_jplayer_778289", cssSelectorAncestor: "#jp_container_778289" };
                var jPlaylist778289 = [{
                    title:"<span class='tnt-headline'>PODCAST: SportsTalk with Scott Beatty and Scott Richey.  Tonight's guest Shannon Ryan from The Chicago Tribune. 06-03-20</span><span class='tnt-summary'>: <p> 06-03-20 Sportstalk with Scott Beatty and Scott Richey..  Tonight\'s guest Shannon Ryan from The Chicago Tribune. </p></span>",
                    artist: "",
                    mp3:"https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/8/c1/8c1d46f6-a5eb-11ea-a0b5-0fd3de70d1cc/5ed828ecd7280.audio.mp3",
                    free: true
                },{
                    title:"<span class='tnt-headline'>PODCAST:  SportsTalk with Scott Beatty &amp; Loren Tate with Justin Hardee 6-2-20</span><span class='tnt-summary'>:  Tonight\'s guest. Justin Hardee, former Illini, current NFL player and Papa John\'s franchisee. </span>",
                    artist: "",
                    mp3:"https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/2/dd/2dd8cc8c-a523-11ea-be60-3f932db6f7e3/5ed6d81662fcf.audio.mp3",
                    free: true
                },{
                    title:"<span class='tnt-headline'>PODCAST:  Monday Night SportsTalk 6-1-20</span><span class='tnt-summary'>: Steve Kelly, Matt Daniels, Scott Richey, and Bob Asmussen discuss events in Champaign-Urbana and the world as they relate to sports. </p></span>",
                    artist: "",
                    mp3:"https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/b/42/b4241ea2-a45d-11ea-92f8-9b0bee45d0c9/5ed58d2956c7d.audio.mp3",
                    free: true
                },{
                    title:"<span class='tnt-headline'>Episode 102: Could sports be a rallying point for a nation in need?</span><span class='tnt-summary'>: Sports took a backseat in the last several days as unrest erupted nationwide at the same time as peaceful protests of police violence in the wake of the death of George Floyd in Minneapolis. Some notable sports figures, though, have spoken out on the issue, including Illinois men\'s basketball coach Brad Underwood. Beat writer Scott Richey, joined by sports editor Matt Daniels this week, discuss all that 2020 has wrought and a few more Illini basketball topics — recruiting, of course — in this week\'s episode of Inside Illini Basketball.</span>",
                    artist: "",
                    mp3:"https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/b/24/b24d0e8c-a42a-11ea-80bb-df253bda965f/5ed536e0af556.audio.mp3",
                    free: true
                },{
                    title:"<span class='tnt-headline'>PODCAST: Illini Pella Saturday SportsTalk 5-30-20</span><span class='tnt-summary'>: Illini Hall-of-Famer Eddie Johnson, Alex Palczewski, Martin O\'Donnell and Will Leitch among Steve and Loren\'s guests on today\'s Saturday SportsTalk.</span>",
                    artist: "",
                    mp3:"https://bloximages.newyork1.vip.townnews.com/news-gazette.com/content/tncms/assets/v3/editorial/6/cd/6cdfb2e0-a291-11ea-9c29-afaff624fad4/5ed289cd3e763.audio.mp3",
                    free: true
                }];
                var jplayer778289 = new jPlayerPlaylist(jSelector778289, jPlaylist778289, {'preload':'none'});
            });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>